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Chapter 1 Introduction - Conventions Used in this Manual

Preface

Thank you for purchasing Spectrum Survey Office.

* Please read the Software Usage License Agreement contained at the
back of the manual before using this software.

* Please read this manual carefully, before using Spectrum Survey
Office.

* The specifications are subject to change without prior notice and
without obligation by Sokkia Topcon Co., Ltd. and may differ from
those appearing in this manual.

» The content of this manual is subject to change without notice.

» Some of the diagrams and screen displays shown in this manual are
simplified for easier understanding.

* Sokkia Topcon Co., Ltd. will not be liable to you for any profit or
loss resulting from the use of this software.

* This manual is protected by copyright and all rights are reserved by
Sokkia Topcon Co., Ltd.

* Except as permitted by Copyright law, this manual may not be cop-
ied, and no part of this manual may be reproduced in any form or by
any means.

* This manual may not be modified, adapted or otherwise used for the
production of derivative works.

Conventions Used in this Manual

The following conventions, typefaces and icons are used in this
manual:

Example Explanation

File » Exit Click the File menu and click Exit.
Enter Indicates the button or key labeled Enter.

Notes Indicates a field on a dialog box or screen, or a tab
within a dialog box or screen.
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Chapter 1 Introduction - Obtaining Technical Support

Topo Indicates the name of a dialog box or screen.

Supplementary information that can help you configure,
maintain, or set up a system.

@ NOTICE

Supplementary information that can have an affect on system
operation, system performance, measurements, personal safety.

@ CAUTION

Notification that an action has the potential to adversely affect
system operation, system performance, data integrity, or
personal health.

Windows and Windows CE are registered trademarks of Microsoft
Corporation.

All other company and product names featured in this manual are
trademarks or registered trademarks of each respective organization.

Obtaining Technical Support

When contacting our service representative, please make sure you
have the following information: your software version number and
an accurate description of the problem. For contact details, see the
final page of this manual.

Precautions

» Data should be backed up (transferred to an external device etc.)
on a regular basis to prevent data loss.

1-2



Chapter 1 Introduction - Exceptions from Responsibility

Exceptions from Responsibility

The user of this product is expected to follow all operating
instructions and make periodic checks (hardware only) of the
product’s performance.

The manufacturer, or its representatives, assumes no responsibility
for results of faulty or intentional usage or misuse including any
direct, indirect, consequential damage, or loss of profits.

The manufacturer, or its representatives, assumes no responsibility
for consequential damage, or loss of profits due to any natural
disaster, (earthquake, storms, floods etc.), fire, accident, or an act
of a third party and/or usage under unusual conditions.

The manufacturer, or its representatives, assumes no responsibility
for any damage (change of data, loss of data, loss of profits, an
interruption of business etc.) caused by use of the product or an
unusable product.

The manufacturer, or its representatives, assumes no responsibility
for any damage, and loss of profits caused by usage different to
that explained in the operator’s manual.

The manufacturer, or its representatives, assumes no responsibility

for damage caused by incorrect operation, or action resulting from
connecting to other products.

1-3



Chapter 1

Introduction

Spectrum Survey Office is an easy and powerful post-processing
program. Spectrum Survey Office provides a full-featured
environment for processing and adjusting field observations created
with the family of SOKKIA instruments. Depending on the purchased
module, Spectrum Survey Office processes TS observations, RTK
observations, and post-processes GPS observations, or some
combination of the three module options.

Spectrum Survey Office is used for:
* Post-processing GPS base lines
* Processing TS and/or RTK observations
» Network adjustment
 Importing files on a computer or from a device or from a Internet

» Exporting data to files on a computer or to a device

Spectrum Survey Office has tabular and graphical representations of
data:

* Use the Tabular view for viewing points information, viewing
vector or occupation information, viewing data with the same
names, and sorting lines in alphabetical order by time or by
increasing or decreasing values.

» Use the Map view for displaying a common network
configuration, multiple background images, estimating the
mutual position of points and vectors, and finding the necessary
vector or point.

* Use the Occupation View for displaying occupations.

» Use the CAD view for displaying view of linework with the
associated points and lines.

* Use the Advanced module to choose additional options and
settings for post-processing and adjustment.

1-1



Chapter 1 Introduction - Installing Spectrum Survey Office

Changes made in either the Map or Tabular view are applied and
reflected to the other view, providing faster, more convenient, and
more effective viewing and editing of data.

Installing Spectrum Survey Office

Spectrum Survey Office software comes on a CD contains all
projections, datums and geoids.

Table 1-1 lists the recommended system requirements needed to
install this software on a computer.
Table 1-1. Spectrum Survey Office System Requirements for Installation

* Microsoft® Windows XP/Vista * 512 MB of RAM (1000MB
operating system recommended)

* Processor compatible with Intel® * 300 MB of available hard-disk space
Pentium® 1000 MHz or faster

Before connecting the receiver’s USB port to the computer’s USB
port, the TPS USB driver must be installed on the computer. The
driver is available on the TPS website: (http://dev.topconsupport.com/
secure_site/software/GPS_software.php#pc cdu.)

1. Insert the Spectrum Survey Office software CD into the
computer’s CD-ROM drive.

If downloading the software from the TPS website, save the
downloaded compressed file to an accessible location and
extract the Spectrum Survey Office executable file.

2. The InstallAware Wizard starts up:

InstallAware Wizard

The Installdware Wizard is verifying the contents
sokwa o this setup package, This may take a moment,

[_,.m.,.,.,.,.,.,.,.,.m. ]

3. Click Next to start the installation process.

1-2



Chapter 1 Introduction - Installing Spectrum Survey Office

4. Check the ‘I accept the terms of the license agreement’ box, to
continue the installation (Figure 1-1). Type User Name and
Company Name information, then click Next (Figure 1-1).

FA spectrumSurveyOifice — InstallAware Wizard (A=

License Agreement
Please carafully read the following license agresment.

EA spectrumSurveyOffice — InstallAware Wizard (A=)
|Please read this software license agreement carefully before pressing the * =
Having pressed the "Apres" button you are agreeing to be bound by the tef (i omer Registration
|bry instaling, copying, of otherwise using praduct. IF vou do not agre to t
|license, press the 'Disagres" button and return the Sokkia Software to the Please enter information on yoursslf.
|obtained or get in touch with vour Sokkia distributor, If you downloaded th

|from web site, just delete it From the computer.

User Name:
1. Software License. Al software and documentation accompanying this Lic =
|whether on disk, in read oy memory, on any other media or in any other f
|vou by Skkia Topcon o its daughter enterprisss, Vaur own the media on v
|Software is recorded but the Soklda licensors retain title to the Sokkia Soft] Organization:
|Software in this package and shy copies that this License Agreement authc) r
|are subject to this License Agreement. Here and below under the Sokkia Scf
|mean all exeoutive programs, documentation and it parts,

T accept the terms of the license agreement

Figure 1-1. Begin the Installation

5. Select a needed setup type. Depending on the user’s selection,
either all program features or only highlighted features will be
installed. If the user selects Typical type and presses Next, the
installation software will do the following:

* automatically select all available datums and projections (except
the following Table Projections:

— rdtrans 2004 and rdtrans for Netherlands
— LB72 for Belgium

— KKJ for Finland

— USTNO?2 for United Kingdom
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Chapter 1 Introduction - Installing Spectrum Survey Office

« display the next installation dialog (Figure 1-2).
HET]
Setup Type EsneclrumS:lveyoffme - InstallAware Wizard [ Al=]

Choose the setup type that is best For yaur needs, Bestination Folder
Select folder where setup will install files,

Please select a setup bype.
| [ change. .

EA SpectrumSurveyOffice ~ Installfiware Wizard

™ Al program Features will be instaled, but without regior
lata like Geoids or Table Projection. This sat of feature
be the same as in previous versian.

© Custom

Choose which program features you want installed.
Recommended For advanced users,

Destination Folder
Required Disk Space: 75,435 KB
Remaining Disk Space: 27,847 MB

[ < Back ][ Next = ] [ Cancel
A B
Figure 1-2. Typical Setup Type

If the user selects the Custom type and press Next, the Custom
Setup dialog displays (Figure 1-3).

Ef SpectrumSurveyOffice ~ Installfware Wizard

Setup Type
Choose the setup type thatis best For your needs.
E& spectrumSurveyOifice - InstallAware Wizard A=
Please select 2 setup type. Custom Setup
Choose the program Features you would lie tainstall.

O Typical
il prsgram Festures willbs instslled, f Cick on anicon n the lst below to changs how & Featurs is nstalled.
datalike Geoids or Table Projection. T{ —— i Feature Description
be the same as in previous version, 22 A Brojections: Ups-Horth,
UPS-South, UTMNorth,
EE=1) = UTMSouth
Choose which program features vou
Recommended for advanced users.
Required: 67,037 KB
< Badl = | Remaining: 58,486 MB
3 | ¥ |
[ cpack ][ _nmext> | [ cancel

Figure 1-3. Custom Setup Type

@ NOTICE

The typical installation does not allow one to install a geoid on
the computer. As against of the typical installation, the custom
installation allows one to install the highlighted geoid for the
corresponding projection(s)/datum(s) of the given region.
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The user can highlight only those features (projection or
projection and geoid), which needed for the given job area. Such
regional selection allows one to economize the computer’s disk
size.

This dialog box contains the list of projections:

e Fs - | Festure Descrption
. Wlth regional geOidS _I, T 1GHES, 1GK7S, RAF3S
o -|
or
— Feature Destription
. h . 1 d =ermany Projections: GERMANY-Berlin
° Soldner, GERMARNY,
without regional geoids GERMAHY-Gauss Krusger
Germany BKG Geoid Format
or
Featurs Description
. . . = g‘ gher':;:; refactions A Frojection: RDTRANS 2004
 with table projection Sl o
=] rdrans

The Feature Description displays the list projection(s)/ formats/
geoid(s) which consist the highlighted item. To see what the
feature contains, select the desired feature:

Feature Description
Projections: GERMANY-Berlin
Soldner, GERMANY,
GERMANY-Gauss Krueger
izermany BEG Geoid Format

o " = Feature Description
< _IQ = | Denmark Criginal bin geoid *.01
=2

If the selected projection contains a list of projection(s) and a
geoid file format, Spectrum Survey Office will be installed with
the selected projection(s) and format for adding the
corresponding geoid to the Spectrum Survey Office job (but not a
geoid file). In the given case:
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— the Setup tab of the Coordinate System item of the Job
Configuration dialog box will display the installed geoid file
format in the list of geoid:

L..| Name | Path | pinimumn Longit... | Maximum Lor

Laok i | | m|ex

< | >

Flename: |

Format name: [ G ermany BKG Geaid (goa05) |

X Cancel |

=

— the installed projection(s) will be displayed in the list of
projections for conversion:

Prolection [ Betin Soldner -
= GERMANY ~

Berlin Soldnsr

GERMANYL

GERMANYZ

GERMANY3

Gauss Krusger Zone EE(FD42)
Gauss Krueger Zone EE(SM42/53)
Gauss Krueger Zone SE(PD42)
Gauss Krueger Zone SE(SM42/53)
Gauss Krueger Zone 12E(PD42)
Gauss Krueger Zone 126(SN42/53)
Gauss Krueger Zone 15E(PD42)
Gauss Krueger Zone 15E(SN42/53)

If the selected projection contains a list of projection(s) and the
geoid, Spectrum Survey Office will be installed with the selected
projection(s), format for adding the corresponding geoid and the
corresponding geoid to the Spectrum Survey Office job. In the
given case the Coordinate System item of the Job Configuration
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dialog box will display the installed projection, installed geoid(s)
and the corresponding geoid file format(s) in the list of geoid

setup | conversion |

Frojection J i Nane j Custam..
Mone ~
Datum = s Europe Custom
SR DENMARK
r KP2000h

KP2000j
Genid KP2000s Geoids List
534b
Coordinate ype Sa4j
o

|l

= Geoids List

| path | Minimum L. ., | Maximum Longtt... | Minimum Latitude | Maximum Latitu

® dwangz002  ciprogram Fle..,  6°00D0.00..  17°0000,00000F 54°00100.00000M  56°3000.00001
ciprogram file...  £°0000.00...  6°00'00,00000W  61°1500.00000M  £2°30/00.00001 Add
ciiprogram file,..  75°0000.0...  10°0000,00000%W  59°0000.00000M  £4°00/00.00001

B rhgotg ciprogram file...  1°00000.00...  33°00'00,00D00E  53°00000.00000M  73°00/00.00001

To add/remove the desired regional projection or geoid to/from
the instaling, click the desired feature and select the
corresponding command from the pop-up menu :

D 3¢ | P
=3 will be installed on local hard drive

¥ Entire feature will be unavailsble

The following rules is used for adding projection and geoid:

1. Itis not possible to highlight a geoid without
highlighting of the corresponding projection:

= X 4???? =] QlelobaI
R Geoid or : Qvl

2. [ltis possible to highlight only the desired

projection: g‘%md

@ NOTICE

Without reference to the selected projection type, Spectrum
Survey Olffice installation will install all datums

If the user did not select any geoid file in the process of installation,
after finishing Spectrum Survey Office installion process it is possible
to add (using Job Configuration window) only the following geoids
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(global (*.glc), custom regional (*.rgm) and topcon geoid (*.jff and/
or *.gff) files) in the current Spectrum Survey Office job :

Format name: | Global Genid [*alc] j
2 Al Fil
iSlot enid (] i
Regional Geoi rgm}

Topeon Geoid (*.gff;* ifF)

It the user selected some regional geoid file in the process of
installation, after finishing Spectrum Survey Office installion process
it is possible to add (using Job Configuration window) only the
following geoids (selected official geoid, global (*.glc), custom
regional (*.rgm) and topcon geoid (*.jff and/or *.gff) files) in the
Spectrum Survey Office’ job:

Farmat name: ‘ French RAFI8 Geoid [".mnt] j
= All files (* %3
French RAF%: *,mnk)
Global Geaid (*.glc)
Regional Geoid {* rgm})

Topeon Geoid (*,gff ;* . jFF)
Without reference to the selected projection/geoid type, Spectrum
Survey Office installation saves geoid(s), which were added in the
previous version to the geoid list

To add the desired geoid(s) or the desired projection(s) to the
Spectrum Survey Office’s job after finishing Spectrum Survey
Office installion process, the user needs to do the steps is
described in“How to uninstall or add a feature after installation”
on page 1-10

To continue Spectrum Survey Office installation, click Next.

3. Either keep the default installation folder or click Browse to
select a different folder in which to install the Spectrum Survey
Office. Click Next to continue (Figure 1-2, picture B).

4. [If desired, type in a new folder in which to add program icons.
For automatically creating Spectrum Survey Office shortcut
check the ‘Create on Desktop’ box. Then click Next (Figure 1-
4).

5. Click Next to start the installation process (Figure 1-4)
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6. Spectrum Survey Office is installed on the computer (Figure 1-
4)

TnstollAmace Wizord BEEE

Selext Program Fohler e —— gy " =T
ol T s i B SpectiumSurreyOiike InatallAmors: Wieard [
N Completing the InstallAware Wizard for
Sotup will 534 program shortcuts to the Program Fokder keted below, You may tr SpectrumSurveyOifice v.7.3
@ news Fokder name, or acoept the Puggested name. Cick Mext to conkinue.
Program Folder:
=m

Srntl . e abion fe
51 frwone wha usas thes o 7 LRI
£ iy foe me (current user|

InstallAmare Wizard

Tersdallivg SppeetrurmSer ey Ol .73

The grongarm bnatumrs yoas sedectedd ans brseg cordigaresd.

[[] Creste shorbouts on Deshlop

Pyt vad vl Ehn Troit s e Wit el b 5
w73, Thes may Lake sver ol mirmtes.

Weckws st ke J[Cheas ] [ Comel

Figure 1-4. Select Program Folder and Installation Progress

Click Finish to exit the installation.

8. The Spectrum Survey Office shortcut will be created (Figure 1-
5) on the computer desktop from which to quickly start the
program.

k|

o

Spectrum
Survey Office
W

Figure 1-5. Spectrum Survey Office Desktop Shortcut

How to see the installed features

The user can check all installed features in Custom setup option after
finishing Spectrum Survey Office installion process and restarting
Windows. To do it, make the following steps:

1. Run Spectrum Survey Office
2. Create a new job or open an existing job

3. Click Job » Job Configuration » Coordinate System
» Setup tab.

1-9



Chapter 1 Introduction - Installing Spectrum Survey Office

4. The projection list contains the custom projections and those
projections, which were highlighted in the process of
installation (Figure 1-6).

5. The geoid list contains the geoids, which were used in the
previous version and those geoids, which were highlighted in
the process of installation (Figure 1-6).

The variant of custom installition

Feature Description
X - | Middle East - °
® Projections: 527, 3PCE3, R t ot
% - 1srael s s will instal those projections
=
= 3| Geoids
ﬂ 99 setup | Conversion |
= =r] 2003 Projection | None j
X | Conterminous Uniter Coeieation
X = | Hawaii N
X_~ | Puerto Rico and Yirg one
+
‘ =] Alaska | Required: N
=2-|Hep | Remaining: 63,547 ME
< >

and those geoids

i# Geoids List

I..J Marne J Path J Minirnurn Lonagit...
B g2003a01 cihprogram files\common files! sokkia igecidsiusalgenid20031g2003a01.bin  172°00'00,000., .
B g2003a02  ci\program files|comman files! sokkia genidsiusalgenid2003 g2003a02.bin  158°00(00, 000,
B#® 2003203 ci\program files\comman files! sokkia genidsiusalgenid2003 g2003a03.bin  172°00000,000. .
E#® gz003a04  cryprogram files\comman files) sokkia \geoidsiusalgenid2003g2003a04.bin  158°00'00,000. .

Add

Figure 1-6. Example of Custom Setup Installing

How to uninstall or add a feature after
installation
The user can add any features from Custom Setup window after

finishing Spectrum Survey Office installion process and restarting
Windows. To do it, make the following steps:

1. Click Settings » Control Panel » Add or Remove Programs

2. Select Spectrum Survey Office in the Add or Remove Programs
and click Change (Figure 1-7):

¥ Add or Remove Programs

~
=1 2 —
@ Currently inskalled programs: [ Show updates Sort byt | Name |

Change o
Remove
Frograms

Add New
Frograms

S SpectrumSurveyO

[=71 Ttal Commander fRemeve r Renir

Figure 1-7. Add and Remove Programs
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3. Select Modify Available Options and click Next (Figure 1-8)

EA SpectrumSurveyDifice = Installfiware Wizard

Welcome to the InstallAware Wizard for
SpectrumSurveyOffice v.7.3

Please chonse 2 maintenance operation to perfarm:

) Repair Application

() Uninstall

To continue, lick Mext,

Figure 1-8. InstallAware Wizard

4. Highlight the desired features (projection or projection and
geoid) in the Custom Setup window (Figure 1-9)

E& SpectrumSurveyOffice ~ InstallAware Wizard (=1 ]

Custom Setup
Choose the program features you would like ta install

Click on an ican in the list below to change how a feature is installed,

| | Feature Descrintion
|| Projsctionis: LPS-North,
UPS-South, UTMNorth,

ERE=H] oo |
X v| Geoid
X _+| Geoid200&

|
|
—|  uTMSouth
e
(= =3~ | Japan
% -| Formats
=+ Thaind
vietnam
Taiwan
Hong Kang Required: 0bytes
| china ~|  Remaining: 27,603 MB
16l ¥ |
[ =geck | mew | [ cancel

Figure 1-9. Custom Setup Window

Installing Microsoft ActiveSync for
Use With CE-based Devices

ActiveSync® is free software from Microsoft® that establishes a
connection between a computer (with operation system Windows XP)
and an external device. ActiveSync is used for file transfers and
software downloads between a computer and mobile device running
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the Windows® CE operating system, such as a hand-held controller
or CE-based Total Station.

After installing ActiveSync, it will be associated with a port on the
computer. This means that the port will be considered “busy”, and
may need to be freed up for use with other devices.

ActiveSync will start automatically when connecting a CE-based
device.

Log on to the Microsoft website (www.microsoft.com) to download
ActiveSync. Install the program onto the computer.

After installing ActiveSync, start the application and click File »
Connection Settings. Apply the following settings based on the
number of ports on the computer (Table 1-2 on page 1-13)

@ NOTICE

Refer to the help topics in ActiveSync for more details on
connecting with devices.
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Table 1-2. About ActiveSync Connection Settings

ActiveSync Settings for Computers With

One Port

ActiveSync Settings for Computers With
Two or More Ports

If using a port for multiple purposes,
select either “Work Network” or “The
Internet”. In this case, ActiveSync will
free up the port for other uses after
disconnecting a device.

Waiting for device to connect
Connect

¥ Show status icon in taskbar
W Allow USB connections

I Allow connections to one of the follawing:

et =

This computer is connected b
I Automnatic vl

W Open ActiveSync when my device conne)

Help

ok Metwark
The Internet

s

If multiple ports are available, the
default settings are sufficient. In this
case, ActiveSync will retain use of the
port after disconnecting a device.

If using a USB cable to connect the
device to the computer, select the option.

& Connection Settings @
‘W aiting for device to connect
Connect...

IV Show status icon in taskbar
I¥ Allows USE connections
¥ Allow connections to one af the following:

COM1 b

This computer is connected to:
Automatic fud

¥ Open ActiveSync when my device connects

Help | Cancel

@ NOTICE

If the user's computer operates under Windows Vista, ActiveSync
is not needed. A connection between the computer and an
external device with Windows CE will be automatically
established after connecting your device to your PC.

Starting Spectrum Survey Office

Spectrum Survey Office is a modular product, where each module has
its own specific purpose allowing the user to solve different tasks. To
use a full- function module (or all modules at a time) the user must
have authorization for using appropriate modules. To get authorized,
the user can purchase one of the following:

1. USB dongle,

2. Access code for a single computer,
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3. Licence for a set of computers to work in a local net.
The above ways of getting authorization can be used together.

If the user does not have an authorization, Spectrum Survey Office
provides an opportunity to work in Demo Mode, where one can use
PP (Post - Processing), RTK (Real Time Kinematic), TS (Total
Station). But the user is allowed to only view, edit and process no
more than five points in a job. To run Spectrum Survey Office in
Demo Mode, click oo | on the Licenses dialog box (see Figure 1-
12 on page 1-16).

If you have purchased a hardware lock ( USB dongle):

» download the drivers from the site http.//www.safenet-inc.com/
support/tech/sentinel.asp and install them on the computer. This
allows the computer to access the hardware lock.

* insert the hardware lock into the computer’s USB port (Figure 1-
10) and start Spectrum Survey Office.

Insert Harware Lock
into computer’s USB port

Figure 1-10. Insert USB Hardware Dongle
To start Spectrum Survey Office, do one of the following:

* click Start » Programs » Sokkia » Spectrum Survey
Office

¢ double-click the Spectrum Survey Office shortcut
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This USB dongle will activate the corresponding modules. To see
what modules are authorized by this dongle, click Help » Licenses:

Access codes and dongles

¥ License | Key | Status | Modules
#= Access c. PFLH-HNJF-ILNL-PPNG  OK PP, RTK, TS, Advanced

<

= fidd code ¥ Remove [£] Properties..

The key for this access code is PFLH-HMIF-ILNL-PPNG. Please provide your dealer with this
key value to obtain Sokkia Spectrum Survey Office access codes. To copy the key to cliphoard
click here

Warning: Sentinel driver is not installed. Hardware dongles (if any) will not be shown on the list
To download the driver, click here

Enabled modules:

»

Status Description
Enabled Basic FostProcessing functionality
Enabled Easic RTK functionality
Enabled Total Stations support
Enabled Advanced GPS functionality
Glose

Figure 1-11. The Licenses Window. Using USB Dongle only

The Modules column of the Access codes, dongles and license servers
tab dispalys all available modules for this key. These modules are
activated while the USB key is in the USB port. This USB dongle is
applicable to any computer with Spectrum Survey Office installed.

If the user does not have a USB dongle, and does not enter an access
code to the corresponding filed of the Licenses window, the software

prompts to send an e-email to a local dealer to request an access codes
for the given computer:
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- Access codes, dongles and license servers

4 License | ke Status Madulss |

o= pddcode | B, Addserver

The key for your computer is FEBP-MJGF-KINA-CBAN. Please provide your dealer with this key value to
obtain Sokkia Spectrurm Suvey Office access codes. To copy the key to clipboard click here.
Also you can use hardware dongle or add a network licensing server.

Enabled modules.

Module Status | Description

Close Demo Mode

Figure 1-12. Licenses Window with out Licenses

To create this e-mail, click provide vour decler . The following e-mail will be
automatically created:

e ——
[ to.. (| oesler ame <Enter vour desler e-mail here» )
\ /
(e JI
Subiect: | Access Code Request

Please send me an access code. The key is FEEP-MIGF-KINA-CBAN.

ppInfo: 550 Ver. ¥. ¥ build data is Tuesday, hugust 15, 2008
Language: Ox413
05: Microsoft Vindows XP Professional Serviee Pack 2 (Build 2600}

Figure 1-13. E-mail for Access Code Request

After receiving the access code, click |= s | On the Licenses dialog
box and type in (or paste) the code into the following box:

EZ Enter Access Code

Access Code |2222.2202- 2220222022 22022
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After clicking OK on this box, Spectrum Survey Office will check
the entered value. If this value is correct, the Access codes, dongles
and license servers tab displays this code and all modules which are
activated by this access code:

Figure 1-14. The Licenses Window. Using Acees Code only

@ NOTICE

One access code corresponds to one key value. The key value is
tied to the computer and operation system (OS) of this computer.
If reinstalling the OS on the same computer this key value will
change and old access code(s) will not be used.

If the user has a license server access, he can add the address to the
corresponding box (click ):

&, Add server

Eé License server

Server name [icenses.user_domain.com =

I Search License server automatically

Click OK on this box and wait a little to get permission to work with
those modules of Spectrum Survey Office which are available for the
given user of local network:

A Licenses

Access codes, dongles and license servers

A License Ker Status Modules

Figure 1-15. The Licenses Window. Using Server’s license only

If connection with the license server is not successfully, the Access
codes, dongles and license servers tab displays the error message:

E Licenses

Aecess codes, dongles and license servers

A License | key [ status

& Broadcast license server search Errar[5]: Cannat talk to the license server on host .,
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@ NOTICE

To understand how to get and install liceses, please read the
manual: "Sentinel RMS system administrator guide’.

Irrespective of the applied licenses, the user can disable/enable the
modules in the Enabled modules field:

~Enabled modules: —

Module

@ PP

@ RTK

& TS

5, Advanced

Figure 1-16. Selection of Enabled Modules

Close and open Spectrum Survey Office again to activate the new/
selected module(s).

When closing the software with access codes entered or the hardware
lock inserted or with the license from a license server, Spectrum
Survey Office will return to the main window (Figure 1-17).

HEE

EAStariup 1?1
4 Job name | Joblocation | created | Lastas T
& adtst CiProgr.,.  17:27:24.. 1449
2 pDal CAProgr...  17:27:24...
2 Clinformation CiDocu..,  0&47:09,..
& DtmTest C\Docu.., 090117,
2 Imaging CiDocu... 1511332,
@ ImagingTest CADocU...  164B:22...

< il I

e [T

Figure 1-17. Spectrum Survey Office Startup Example Window

The Startup window (Figure 1-17 on page 1-18) automatically
displays from which to create new jobs or open earlier jobs.

» See “Getting Acquainted” on page 1-21 for details on the various
tools and menus available in Spectrum Survey Office.
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* See “Working with a Job” on page 2-1 for details on the Startup
window and its selections.

» See “Data Views” on page 4-1 for details on the data views
available in Spectrum Survey Office.

Spectrum Survey Office also supports the drag-and-drop technique
for opening files. A Spectrum Survey Office job can be open or
closed.

1. Run Windows Explorer on the computer and navigate to the
location of the desired files.
Click and hold the file(s) to open.

3. Drag-and-drop the file(s) to the open Spectrum Survey Office
software (Figure 1-18).

* If dropping a job onto the Spectrum Survey Office main
window, the job will open.

* If dropping a job or data onto a currently open job, the job or
data will be imported.

ERSubhia gk irum fowt ey Ditmn

D BRD AFN WA s AR

Om- O F Pu|ipww &
PELAT D
0. L)
® o J ATELGHI job ppters 18 SVE JFF IR

AT st Ten AF
s ETR

200008727 1610
RN 180
R 1600

200008727 1681

oy %
[BE Tepeen Tooks Froect IEMENS 200808/25 1622 94 112 KB

Figure 1-18. Open File Using Drag-and-drop

1-19



Chapter 1 Introduction - Updating Hardware Lock

Updating Hardware Lock

The hardware lock can activate not all modules in Spectrum Survey

Office. To update the hardware lock for activating new Spectrum

Survey Office module(s), take the following steps:

1. Highlight the hardware line in the License window and click
provide your dealer - for the dongle’s key. The key value of this

hardware lock will be automatically copied and the following
e-mail will be automatically created:

Access codes. dongles and license servers -

A License Modules

To... (msler tiame <Enter vour desler s-mail here> )
=%
(e ]I

Subject: |Access Code Request

Please send me an access code. The key is FEBP-MJGF-KINA-CEAN.

AppInfo: S5O Yer., ¥. ¥ build data is Tuesday, August 19, 2008
Language: Ox419
0% Microsoft Windows XP Professional Service Pack 2 (Build z2e00)

Figure 1-19. E-mail for Dongle’s Access Code Request

2. After receiving the corresponding access code, click | e s
on the Licenses dialog box and type in (or paste) the code into

A Enter Access Code
the fOllOWiIlg bOXZ Access Code [6D261111-2222-3333-4444

3. After clicking OK on this box, Spectrum Survey Office will
check the entered value. If this value is correct, the Acess codes,
dongles and license servers tab displays this code and all
modules which are activated by this access code:

E Licenses

Access codes, dongles and license servers
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@ NOTICE

These Spectrum Survey Olffice modules can be enabled only by
the hardware lock inserted in the computer port. If the hardware
lock is not used in the computer, the following line will display in
the Licenses window:

Hccess codes, dongles and license servers

A License | Key | status | Modules
9% pccess code 6D26...  DNGL-AAEIBEAA-AAAA  Invalid Advanced

Getting Acquainted

This section introduces the various functions available in Spectrum
Survey Office for viewing, configuring, or editing data files.

@ NOTICE

Depending on the purchased module, options, views, and
functions may vary.

Spectrum Survey Office Modules

Spectrum Survey Office can be packaged as a module based on the
needs and requirements of different jobs.

PostProcessing Module
Includes the engine for postprocessing GPS+ data.
RTK Module

Includes functionality for importing, displaying, adjusting,
exporting, and reporting RTK data (data collected with RTK
surveying using Spectrum Survey Field or other data collection
software).

TS Module

Includes functionality for importing, displaying, adjusting,
exporting, and reporting data collected with total stations.
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Advanced Module

Includes additional options for processing, adjustment and
localization.

Main Window

The Spectrum Survey Office main window (Figure 1-20) has the
following components:

* Menu bar — contains drop-down menus for the various Spectrum
Survey Office functions.

» Toolbar — contains shortcut buttons to frequently used options.

* Status bar — displays informative messages about Spectrum
Survey Office and various files, as well as pop-up boxes for
quickly changing units and coordinate systems.

Menu bar Toolbars

0090706 03 - Sokkia Spectrum Suryev Office
Edit View Add Select Process Mport OGO Mindow Help
- 3% 8|0 v P e a8 g
== o

Ready K | Meters ‘ DMS | Grid ‘ SPAIN-31 UTMETRSS9 |
~

Status bar

Figure 1-20. Spectrum Survey Office Main Window

Upon startup, the Startup window displays (Figure 1-17 on
page 1-18) the following:

* available jobs, including the job’s name, locations, date created,
and date last accessed

* buttons for creating a new job, opening a selected job, browsing
for a job, and closing the startup window
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Menu Bar

The menu bar (Figure 1-21) provides access to most options available
using Spectrum Survey Office.

Job Edit Wiew Add  Select  Process  Beport COGO Window  Help

Figure 1-21. Menu Bar

Table 1-2 describes the functions available in each menu.
Table 1-3. Spectrum Survey Office Menu Options

Menu Functions
Job menu * creates, opens, saves, saves a copy of, and closes a
job
New Job. Gtr+M o 1 1 1 1
Eead s . Prlnts information from an active job
. * imports from a file or exports to a file
Glose: Job « imports from a device or exports to a device
L o * imports raw data and ephemeris from a Internet
Import from Device.. Shift+F3 L. .
Tnport fom bt * defines printing variables
Export . . .
Export 1o Device..  ShiftrF4 * defines a configuration for an active job
G Gilki? * views job information
Frint Preizw .
Fags Setup « displays recently accessed files

Job Gonfiguration.  Gri+F2
Job Tnfo
1 20000708 113 tp

Exit

Edit menu « allows a redo or undo of the last operation
* cuts, copies, pastes, or deletes information
* prohibits or permits the use of points and
out Gtk observations in adjustment and post-processing
Copy Girl+G

« displays properties for selected data

Delete Del

Disable Girl+D

Properties.. Girl+Enter
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Table 1-3. Spectrum Survey Office Menu Options (Continued)

Menu Functions
View menu * provides access to viewing and hiding the Status
bar and various views
=L « displays or hides data in either the Tabular view,
v Tabular View Ctr+T . . . .
+ Map View Cirket Map view, Filters, Occupation view, CAD
Filters.. . . . .
e view,Layers view, Codes view, Antennas List
CAD VI Crl+k : .
i ! view, Google Earth view and Background Image
Codes 1
Layers Cirl+J view . . .
Google Earth 4 * customizes toolbars to user specifications
Backeround Images.. .
p— s + sets Pan and Zoom mode for Map View, CAD
Zoom v View.
P Vo * sets options for Map view, Occupation view,
Cptions 3 . . .
Tabular view, Cad view, Images view, and
Stereopair view
Add menu adds a point, a line, area, code, manual TS -
occupation, manual DL run, selected objects and
Paint.. Ctrle insert points to the created line
Line
Area
Layer..
Cods..
Marusl TS Ocoupatian..
Manusl DL Run.
Select menu selects points, occupations, and observations based
on a user-defined criteria
Select All Ctrl+A
Select None Shift+Ctrl+N
Tnwert Selection Shift+Ctrl+]
Select Paints. Shitt+Ctrl+P
Select TS Occupations. Shift+Ctr+T
Select GPS Occupations. Shift+Ctr+G
Select TS Obs. Shift+Cirl+M
Select GPS Obs. Shift+Cir+0

Arrange tables by selection

Process menu

GPS+ PostProcessing  F7

Adjustment F8
Compute Coordinates
Localization.. Shift+Fg

Datum Transformation..
Loop Glosures..

Process Properties,

Cirl+L
A+ P

* processes GPS observations

* adjusts observations

 computes coordinates of the points
« computes localization parameters
* determines datum parameters

« displays loop closures

* sets processing properties
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Table 1-3. Spectrum Survey Office Menu Options (Continued)

Menu

Functions

Report menu

TS Observations Ctrl+6i
Quality Gantrol CtrlE
Paints Cirl+d
Lacalization GCtrls
GPS Observations  Ctrl+2
Adjustment Gtrl+l

Report Contiguration.. F9

» displays data reports in a separate window,
including adjustment results, points and
observations details, and the results of
localization and quality control tests

* customizes existing reports and creates user-
defined reports

COGO menu
E3

Tnyerse..

« calculates the inverse for selected points with
respect to a known point

Window menu

Gascade

Tile Wertically
Tile Horizontally
Arrange Ioons

« arranges open windows in cascade (stacked) or
tile (adjacent) views

* arranges icons

« displays the current view (Map, Occupation,
Codes)

Licenses.
About Sokkia Spectrum Survey Office.

v 1 Map Wiew
Help menu + adds a question mark to the cursor with which to
get help about certain items
Context Help « displays the help topics for Spectrum Survey
Help Topics. F1

Office

« displays license information and customizes
enabled modules

« gives Spectrum Survey Office version, build date,
and purchased modules information

Toolbar

The toolbar for Spectrum Survey Office (Figure 1-22) contains

buttons for frequently used functions. To create a custom toolbar, see
“Customizing the Toolbar” on page 1-30.

AN R - tBelassang @ & #£28k
B EE Vol o] Fiters [ Norel -]

Figure 1-22. Toolbar
Upon startup, the toolbars display beneath the menu bar.

* To display or hide the toolbar, click View » Customize and
enable/disable the desired toolbar.
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» To move the toolbar, click the background behind the buttons,
then drag the toolbar to a new location.

To display CAD toolbar buttons using a customized toolbar, see
“Customizing the Toolbar” on page 1-30.

Table 1-4 describes the various buttons available on the standard
Toolbar.

Table 1-4. Toolbar Button Functions

Button Description

New Job — Creates a new job.

n 1. Click the button to display the Create a new job dialog box.
2. Type the name of the job and select its location.
3. Type the user name in the Created by field and enter comments in the
Comments box, if needed.
e Open Job — Opens an existing job.

1. Click the button to display the Open Job dialog box.
2. Select the desired job.
3. Click Open Job.

Save — Saves a job to the directory defined during job creation.

Import from Files — Imports observation files into a job from a hard disk
drive, local area network, or storage media.

1. Click the button to display the Import from files dialog box.

2. Select the path or folder, the type of format, and then select the names
of observed files. Click Open.

Import File from Internet — Imports observation files from the Internet.
& See “Importing From a Device” on page 3-18 for more details.

Import File from Device — Imports observation files from TPS GPS+
receivers, controllers, total stations, and Topcon memory cards.

By

1. Click the button to display the Import file from device dialog box.
2. Select the device(s) and click Next.
See “Importing From a Device” on page 3-18 for more details.

Export to File — Exports data from job files onto a hard disk drive, local
area network, or storage media.

1. Click the button to display the Export to file dialog box.
2. Select the path or folder, type the name of file, and click Save.
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Table 1-4. Toolbar Button Functions (Continued)

Button

Description

=]

Print — Prints the current window or table.

Undo — Reverses the last action.

Redo — Returns the last action.

Cut — Removes the selected object(s).

Copy — Copies the selected object(s).

Paste — Places object(s) from the Windows clipboard to the current
cursor position.

Zoom In — Switches the active Map, Occupation, and CAD view into

A zoom mode.

Zoom Out — Switches the active Map, Occupation, and CAD view into
A zoom mode.

a Zoom back — Zooms back on the Map, Occupation, and CAD view.

-

Restore All - Fits all data in the active Map, Occupation, and CAD view
A into the viewable extents of the active view.

Pan — Changes the pointer to a “hand” with which to “grab” and move
iﬂ-? the Map, Occupation, and CAD view.
o Zoom to Selection — Zooms in on the selected coordinate data, points
oy etc.

Tabular View — Opens and closes a spreadsheet/table presentation of
data in a job.

Map View — Displays observations and observed points.

CAD View — Displays design data (points, lineworks).

Occupation View — Opens and closes the graphical occupation view for
the job.
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Table 1-4. Toolbar Button Functions (Continued)

Button

Description

2

Codes — Opens a table with the job’s codes.

#

GPS+ PostProcessing — Uses the PostProcessing engine to process all
GPS observations in a job.

rat
Erats

Adjustment — Adjusts the network.

Iiw?

Configure Reports — Opens the Report Configuration window.

Context Help — Displays a pop-up tip with information about the
selected view, button, information, etc.

1. Click the button. The pointer changes to a question mark.

2. Click the object you want additional information on. A pop-up tip
gives further information.

3. Click outside the pop-up tip to close it.

CAD Toolbar Buttons

Button Description
. Add point — Adds a point to the job.

il 1. Click the button. The pointer changes to an “add point” pointer.

2. Click anywhere on the CAD view.

3. Enter information for the point on the Add Point dialog box.

4. Click OK. Click the button again to return the pointer to normal.
_ Add line — Adds a line to the job.

i 1. Click the button. The pointer changes to an “add point” pointer.
2. Click anywhere, or at the desired point, on the CAD view. A line is
created between two points.

= Add Area - closes the lines that have been created.

h
Add Layer

il 1. Click the button.

2. Enter information for the layer on the Add Layer dialog box.
3. Click OKk.
. Append points to line — Adds points onto the end of a line.
T
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Button Description

Add points to line — Breaks the line at the selected point and adds a
point, essentially creating two lines out of one line.

2%

Erase — Deletes the selected object(s).

_ Layers Control
1. Click the combo box.
2. Clicking on layer name selects the layer as active.

Filters Control creates and selects a user-defined filter for observations
and points

1. Click the combo box.
2. Clicking on the filter name makes this filter active.

Filters |32 fhaome]

Status Bar

The status bar (Figure 1-23) displays various informative messages
about current Spectrum Survey Office activities and data.

Double-click the boxes to display pop-up lists that provide quick
access to some of the most commonly changed job configuration
options (Figure 1-23).

* metric and angular units

* coordinate and projection systems

The box on the far right of the status bar displays the filter icon if the
job uses a filter.

IReady Me/ters Mils | Datum Lat, Lon, EILH V&GSS‘I I

1
Datum Lat, Lon, JI.I hd WGSSB'

Meter WAL ONHA ~
Ground - WAL OSTI
W34 Lat, Lon, EILH WALTELL
Datum Lat, Lon, Elevation Wi L WITH
WS84 K Y. 2 WAL WERE

iGET2

YAGARE

¥LGOSLAYIA

ZANDER

Mone

Figure 1-23. Status Bar and Pop-up Lists
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Customizing the Toolbar

The standard toolbar contains the most frequently used functions;
however, user toolbars can be customized to display the functions
most frequently used for individual jobs. Toolbars can also be
displayed or hidden as needed.

1. To customize toolbar options, click View » Customize. The
Toolbars tab in the Customize toolbars dialog box displays all
available toolbars for activating or inactivating, and adds or
deletes toolbars. (Figure 1-24).

R Customen tonllars
« Status Bar Toalbars | Commands |
Lardard
+ Tabular View CirieT g: 3
« Map Wiew Crlem v
Filters e
Qccupation View Ctrl+l
GAD Wiew Girl+
Antennas List ’
Codes
e Delte
Layers Cirl+J
Gioogle Earth >
Background Images.
Zoom R Peset All |
Pan Mode
Ogtions [ N | — > e == 5 -
To add & command to & tookur, drag the command item from commends kst oo @ toober,
Cloen

Figure 1-24. Customize Toolbars

2. Click New to add a new toolbar to the main window. Name the
toolbar and click OK (Figure 1-25 on page 1-30).

.3
Toolbar name e

OK Cancel I

T add & comenord 10 4 lookar, deag T command de liom commands lat oo o loobar

o]

Figure 1-25. Add New Toolbar
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The customized toolbar is added to the Toolbars tab and displays
as an empty toolbar on the main screen (Figure 1-26).

R 20000706 03 - Sukk;

o I e B e e
w 13 04T E 13 ot g3 13 IR Lormitute

o ki comevee] 108 Rk, i the comearsd P from comerams (31 0 8 W05% | | weters | OMG | ahum Lot bon ENH | WOEH

Figure 1-26. New Toolbar
3. Click the Commands tab. The left panel displays a list of menus
and the right panel displays commands available for the
selected menu (Figure 1-27).

Ei CGustomize toolbars

Toolbars  Gommands ]

dob Commands |
Er?;t,\, ‘? About Sokkia Spectrum Survey Office..
#dd [¥# Cantext Help

select Help Topics..

Process % .e B IORIEE;

Report i Licenzes..

COGO

Wfindow

e ™

To add a command to a toolbar, drag the command item from commands list onto a toolbar.

Cloze

Figure 1-27. Toolbar Commands

4. To add a command, select the applicable menu, then click and
drag the desired toolbar command to the empty toolbar (or to a
location on any toolbar) on the main screen and release the

mouse button (Figure 1-28).
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Figure 1-28. Adding Commands to Toolbar

5. When all desired commands have been added to the toolbar,
rearrange the toolbar buttons as needed: click and drag the
button to a location on the toolbar (Figure 1-29). When editing
the toolbar, the Customize toolbars dialog box must be open.

© G PP Eremate

£ >

w

" o7 Painte | £

L Corteat He

1
iem ¥ Pboun Sckia Specam Survey Offea.

SERARAN RERRE Ry nan s e

L ORI 130 D9OFE Longitade

Feady

Mm———

o achi n command fn & Sookbr, drag the command Rem frem commands lisi min ok

Melers | OM5 | Datum Lol Lon ENH | W84

Figure 1-29. Editing Toolbar Button Location

See “Editing the Toolbar” on page 1-33 and “Custom Toolbar
Tips” on page 1-34 for further customizing details.

6. When finished, click Close on the Customize toolbars dialog

box to save the toolbar settings.
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Editing the Toolbar

The Customize toolbars dialog box must be open (View »
Customize) before you can edit a toolbar.

Right-click the toolbar to display the toolbar pop-up menu for further
editing (Figure 1-30 on page 1-34).

* Delete Button — deletes the selected button from the toolbar.

* Copy Button Image — copies the button’s image for applying to
another button.

* Paste Button Image — pastes a copied button image to another
button.

* Set Default Image — sets the original (default) image for the
selected button.

* Begin a Group — inserts a spacer bar before the selected button to
set toolbar buttons in groups. A check mark indicates the
beginning of the group. Click the menu option again to remove
the check mark and button grouping.

* Command Properties — displays the Command Properties dialog
box in which to select folder and filter properties for import/
export toolbar buttons. See “Custom Toolbar Tips” on page 1-34
for details.

* Button Settings — displays the Button Settings dialog box for
entering the Button Name (for when the cursor pauses over the
button and when displaying the button as text) and the button’s
display properties (described below). See “Custom Toolbar Tips”
on page 1-34 for details.

» Show Bitmap — displays an image for the button.
» Show Text — displays the button as text.

» Show Bitmap and Text — displays both an image and text for the
button.
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Copy Button Image
Paste Butkon Image
Set Default Image

Begin a Group

Button Settings

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-30. Toolbar Pop-up Menu

See “Custom Toolbar Tips” below for further customizing details.

Custom Toolbar Tips

The custom toolbar features in Spectrum Survey Office are fully
featured and interactive. Many button functions and display
properties can be personalized to jobs, data types, or user preferences.

Command Properties

The Command Properties dialog box selects folder and filter
properties for import/export toolbar buttons.

For example, use multiple import/export buttons on the toolbar to
perform the import/export function from/to certain folders, or to
always connect to a certain device. This is especially useful for
storing different types of source data in different folders, or to skip
the first step when importing from a device.

To do this, drag-and-drop two (or more) import/export buttons to a
toolbar. Set the individual button properties to call certain folders and
file types using the Command Properties dialog box. Give the toolbar
button a unique name and display the text name for the button using
the Button Settings dialog box.
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1. Right-click an import/export toolbar button and click
Command Properties on the pop-up menu (Figure 1-31).

=)

o Y

Delete Button

S
=g

Copy Button Image

Set Default Image

Begin a Group

Command Properties,
Button Settings k

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-31. Display Command Properties

2. Onthe Command Properties dialog box, click the browse button
to select the default folder to import files to or export files from
(Figure 1-32).

3. Click the Filter drop-down list to select the default import/export
format (Figure 1-32).

4. Click OK to save the settings and close the dialog box.

General ]

Falder | =]
Filter

oK

Figure 1-32. Apply Command Properties

5. Right-click the same toolbar button and click Button Settings
on the pop-up menu. Assign a unique name to the button and set
text display properties as described in “Button Settings” on
page 1-36.
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Button Settings

The Button Settings dialog box sets button name and text display
properties.

1. Right-click a toolbar button and click Button Settings on the
pop-up menu (Figure 1-33).

Delete Button

Copy Button Image

Set Default Image
Begin a Group

Command Properties

v Show Bitmap
Show Text
Show Bitmap And Text
Figure 1-33. Display Command Properties

2. On the Button Settings dialog box, type a name for the button (or
use the default name) (Figure 1-34).

3. Select a Button appearance (Figure 1-34):
» Show Bitmap — displays the button as an image.
» Show Text — displays the button as text.

* Show Bitmap and Text — displays both an image and text for
the button.

4. Click OK to save the settings and close the dialog box.

E# Button Settings

Button name |Export Coord
Button appearance

" Show Bitmap
(+ Show Test
" Show Bitmap And Text

ok m | Cancel

Figure 1-34. Apply Button Settings
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Figure 1-35 displays the different button appearance options.

Bitmap

Figure 1-35. Button Appearance Options

Printing the Selected View

All views in Spectrum Survey Office can be printed for viewing
offline.

Many views print best with a landscape orientation. The
Job » Page Setup option apply page and margin settings. Use
Job » Print Preview to view the potential result.

To Print Map, Occupation, or CAD Views:

To print Map, Occupation or CAD views, click once within the
view and click Job » Print.

These views are auto-scaled to fit the printed page.
To Print the Codes View:

To print codes from the Codes view, click within the left panel of

the Codes view and click Job » Print.

To print attributes from the Codes view, select codes with
attributes in the left panel and click one of the attributes in the

right panel, then click Job » Print. To print attributes for multiple

codes, press Shift while selecting the codes with attributes, then
click within the right panel before printing.
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To Print Tabular Views:

To print Points, GPS Occupations and GPS Obs tabs, click on the
desired tab and click Job » Print.

If panes do not fit horizontally on the page, they will be printed in
several columns.
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Working with a Job

A Spectrum Survey Office job file contains imported data intended
for processing, as well as settings for data viewing and processing.
Only one job may be open at a time. When opening another job,
Spectrum Survey Office automatically saves and closes a currently
open job.

Using the Startup Dialog Box

When opening Spectrum Survey Office, the Startup dialog box
(Figure 2-1) automatically displays from which to create new jobs or
open previous jobs.

The table displays a list of recently opened jobs. Click a column’s title
to sort listed jobs in ascending or descending order.

* the job’s name

* the job file’s location on the computer
* the date the job was created

* the date the job was last accessed

Use the buttons to open a selected job, create a new job, browse for
current jobs, delete the selected job, or close the Startup dialog box.
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Job na. | Job location
@ Test-linewor  W¥Folder36¥Public¥Documents and ..
ﬁ Test For Valel

ﬁ tlsv job

ﬁ localiz-test

ﬁ test-local file
& Gps_static

& static file_da Open job
2oL

Erowsze..

Delete job

£ | >
Preview

Gloze

L

Figure 2-1. Startup Dialog Box

Creating a New Job

Creating a new job will open an empty job file in Spectrum Survey
Office, as well as automatically save the new file in the selected
folder.

1. To create a new job, click one of the following (Figure 2-2):
* New job on the Startup dialog box
* the New button on the Toolbar
* Job » New Job
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- Job na.. | Job location
i & TestLinewor  V¥FalderdG¥PUblic¥DOCUMENES NG 10\ oo
& Test for valel Hew job
2 tsv job
18 tocaliz-test

& tectacal fils
m L
Cpen Job Cpen job

ﬁ Static fils_da
@ L
Close Job
Browse:
Delete job
S | k.
Preview
Close

Figure 2-2. Ways to Create a New Job
2. Enter the following information (Figure 2-3):
* Job name, Created by, and Comment information.

* Click the browse button (“...””) to select the folder in which to
save the job.

* Choose a configuration from the Configurations list or click
Edit configuration (see “Job Configuration” on page 2-6 for
information on editing the configuration).

= Create a new job @@

Job name [westiand
Job location |G- Progiam Files\T opconsT opeonT ooks 1.20
Created by [John G, Public
Dale cieated (472572004 354 26 PM
far demanzstration
Comment
Configurations |GP5+ E s

(1 [} Cancel I

Figure 2-3. Create A New Job

3. Click OK to create, store, and open the new job.
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Opening a Job

You can open a Spectrum Survey Office job from within the program,
double-click a *.tpp file, or drag-and-drop a *.ttp file into Spectrum
Survey Office.

1. To open a job, use one of the above techniques or click one of
the following (Figure 2-4):

* double-click the desired job from the list displayed on the
Startup dialog box

* click the desired job from the list on the Startup dialog box
and click Open Job

* click Browse on the Startup dialog box, then navigate to and
select the desired job

* click the Open button on the Toolbar
* select Job » Open Job

']
[F=2 Job ra._|_Job location

Q Test-Linewor  W¥Folder36¥Public¥Documents and ...
@ Tost for Vale Mew job |

Mew Job

File:
w :
Save Job

T Cipen job
Clase Job

Browse.

Delete job

£ | b
Preview

Cloze

Pk

Figure 2-4. Ways to Open a Job

2. Navigate to the desired folder, click the desired job, and click
Open. The selected job opens in Spectrum Survey Office.
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Saving a Job

To save a job, click one of the following (Figure 2-5):
* the Save button on the Toolbar.
* Job » Save Job.

» Job » Save Job As to save a copy of the job. Enter a new name
on the Save As dialog box.

Mew Iob Hew Job.., Chrl+h

Cpen Job Cpen Job... Ctrl+O

E Save Job Chrl+s
Save Job Az

| Close Job |

Close Job

Figure 2-5. Ways to Save a Job

When opening another job or exiting the program, Spectrum Survey
Office will ask to save the currently open job.

Closing a Job

To close a job while leaving Spectrum Survey Office open, click
Job » Close Job (Figure 2-6).

Mew Job

Cpen Job

Save Job
Save Job A=

Figure 2-6. Close Job

If a job was modified without being saved, a dialog box displays a
request to save the job. Click Yes to save the job in the same directory
from which it opened.

Click Job » Exit to exit Spectrum Survey Office after saving and
closing a job.
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Deleting a Job

A Spectrum Survey Office job file consists of three files containing
job, option, and settings information. All three files must be deleted to
successfully delete a job.

1. To delete a job, select the desired job using the Open a job or
Startup dialog boxes and click Delete (Figure 2-7). Click OK
on the confirmation message.

Job na... | Job location
@ Test-Linewor V¥Folder36¥Public¥Documents and
& Test for vale:

D tlsv job

@ |acaliz-test

ﬁ test-local file

& Gps_static
@ sStatic file_da
oo
Browese
28 »
Preview
‘ Cloze

Figure 2-7. Select Job to Delete

Job Configuration

Use the Job configuration dialog box (Figure 2-8) to define
Spectrum Survey Office settings for data viewing and processing.
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To access these settings, click Job » Job configuration or click Edit
configuration on the Create a new job dialog box.

13 Job configuration Elgl

Precisions ] Time  Angles I
Coordinate Systems Bl ]\:I\:I"mm'ss.s" ﬂ
[£5] Units
[i] save LatLan | defrm'ss. 5" |
=[] Process

(=] Linewark

Adjustment

TS Computations

GPS+ PostProcess
Quality Cantral

Save configuration| List configurations

0K Cancel

Figure 2-8. Job Configuration

* The left panel of the dialog box displays the items used to
configure a job. The following sections describe these items.

* The right panel of the dialog box displays parameters for the
selected item.

* Clicking the List configuration button displays the Configuration
list dialog box (Figure 2-9). The default configurations differ in
coordinate systems and precisions for Points, GPS Obs, TS Obs,
DL Obs, and Loop Closure.

Gonfigurations list

Rename

Delets
Load Gloze

Figure 2-9. Configurations List

The user can select an appropriate configuration for his tasks
from the list. For example, for coordinate systems you can select:

— Ground is set for TS configuration.

— Datum System is set for DGPS and GPS+ configurations.

Use this dialog box to rename or delete a selected configuration.
Click Load to apply the selected configuration to the current job.
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* The Save Configuration button opens the Enter configuration
name dialog box in which to name a new configuration
(Figure 2-10). See also “Creating a New Job” on page 2-2.

Ei Enter configuration name E]

Corfiguration name  [RTE

Ok m | Cancel ‘

Figure 2-10. Enter Configuration Name

* The Cancel button cancels configuration settings or changes
made in the right panel of the Job configuration dialog box.

Display Options

The Display item displays the following tabs in the right panel:

* The Precisions tab (Figure 2-11) sets the viewing number of
digits after the decimal for the various measurements.

P2 Job configuration E\@
Precisions | Time | Aneles |
=| Goordinate Systems Digits after decimal
Distances B
[ Equipment .
Coordinates (NE; }¥Z) 8
rocess Heights 5
2] Linowork Angles (saconds) F =
djustment
Gomputations fneles (dec. deerses) i |
PS+ PostProcess LatLon (zeconds) 3 J
Quality Control
ualipbone LatLon {dec. dearess) i
frea 0
Time (zecands) 0
Save configuration | List configurations ‘ ok I Cancel

Figure 2-11. Job Configuration — Precisions Tab
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* The Time tab (Figure 2-12) sets the GPS time zone offset.

2 Job confieuration (B3
Precisions  Time | Angles |

vordinate Systems GPS Time Zone Offset \EMT

I~ Daylight Saving Time

GMT+4:30
Computations GMT+5:00

= GPS+ PastProcess GMT45:30
uality Gontrol GMT+5:45
GMT+E:00
GMT+6:30 v

Save configuration | List confieurations

oK Cancel ‘

Figure 2-12. Job Configuration — Time Tab

* The Angles tab (Figure 2-13) sets the format angular values.

1 Job configuration P
Display Praisiors | Time  Angles |
Coordinate Systems e [4d mnisss" ~|
Units
Equipment LatLlon [dd" mmzes” B
Save
i ddddd
cess dd mm sss
Linemark. ddl mmsss
Adjustment
TS Gomputations
GPS+ FostProcess
Quality Gontral
Save configuration | List configurations ‘ oK I Gancel

Figure 2-13. Job Configuration — Angles Tab

Coordinate Systems Setup

The Coordinate System item displays the Setup and Conversion tabs
in the right panel.

* The Setup tab sets the current coordinate system and the desired
geoid for the opened job.

Any Spectrum Survey Office job contains points, with
coordinates either in a Grid system on corresponding Datum or a
Ground coordinate system. To display point coordinates in the
desired coordinate system, select the appropriate projection/
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datum in the Coordinate Systems window (Figure 2-14 on
page 2-10) or in the Status Bar.

BIX

2 Job configuration

splay setup | Conversion |

ordinate Systems

Froiection [ Do (Nerth]

= cuson.

[NaDB3

Datum

= pusem

Adjustment,

TS Computations

GPS+ PostProcess
Quality Control

¥ Grid->Ground

Genid

.

Geoids List

Coordinate type

=

(=]

Figure 2-14. Job Configuration — Coordinate Systems/Setup Tab

Save configuration| List configurations Cancel I

* The Projection drop-down list sets the pre-defined grid
projection for the job. See “Add a Custom Projection” on
page 2-14 for details on adding projections.

* When a projection (except Localization and None) is chosen,
the Grid->Ground parameters check box is available.

Fioecticn Mlacka Eere 1)
Doken [nasiea
I GiidrsGiound

* If'the Grid->Ground parameters box is unchecked (disabled)
in the Coordinate Systems window, then ‘Ground’ is absent in
the Coordinate type list in the Coordinate Systems window
and in the list of coordinate systems in the Status Bar.

pms |Graun ¥ || Localization
Ground

Datum Lat, Lon, EILH
WG5S Lat, Lon, EllL.H
Daburn Lak, Lon, Elevation

[Datum Lat, Lon, EILH

Datum Lat, Lon, ELH
WESE4 Lat, Lon, EILH
D atumn Lat, Lon, Elevation

Coordinate type ~| | UsFeer

o If the Grid->Ground parameters box is checked (enabled) in
the Coordinate Systems window, then ‘Ground’, ‘Grid” and
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‘Datum’ are displayed in the Coordinate type list and in the
list of coordinate systems in the Status Bar.

Coordinate ype T | Meters | DMS |Gri_¥|| SPCa3-Arizona (Central)
Grownd ——— o

Grid

Datum Lat, Lon, EILH Dakumn Lat, Lon, EILH

/G584 Lat, Lon, EILH \WiGSE4 Lat, Lon, ElLH

Datum Lat, Lon, Elevation 23

* The Grid->Ground parameters check box and button opens a
dialog box to set grid-to-ground transformation parameters. If
unchecked, the coordinates will not be converted to grid and
vice-versa. See “Set Grid-to-Ground Parameters” on
page 2-17 for applying these parameters.

* To display point coordinates in a local coordinate system (that
is, in a system not related to any state grid system), select
Localization or None from the Projection drop-down list.

— Localization will display coordinates as ground,
converted from grid using localization.

— None will display only ground coordinates.

* When Localization or None are chosen from the projection
list, the Grid->Ground parameters check box is not available
in the Coordinate Systems dialog box, ‘Grid’ is absent in the
Coordinate type list in the Coordinate Systems dialog box
and in the list of coordinate systems in the Status Bar.

Fiopselion: Lucaizsion =l Gt Fropsction: Here Tl cumm,
Diotum WSE =l Custom Datun [wisos = o
[ T

Coordinate ype: Ground = UsFest | DMS |Groun x| Localization

Ground
Daturn Lat, Lon, EILH

Ground

[Daturn Lat, Lon, Elevation

Figure 2-15. Grid Unavailable When Localization or None is Selected

* The Datum drop-down list sets the datum (such as, WGS84)
to be used to display and adjust data. This list is available if
only a local coordinate system is selected or if the current
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grid projection allows different datums to be used (such as
UTMNorth, UTMSouth, and UPS grids).

Frojection | Mone j Rt [ Zone_1 10 0 170 |

Datum

Datum [2DINDAN -]
EDINDEN

ADINDAN_&
I Grid>Graund ADINDAN_B

r

Figure 2-16. Example of Selecting Datum for UTM (Zone 7)

In all other cases, the grid defines the datum, which is a reference
datum for a selected projection.

Frojection

Datum [ i
Figure 2-17. Example Setting of Datum for JAPAN_01 Projection

» Spectrum Survey Office allows the user to select the

following datums for projections with NAD-83 as the
reference datum:

— NADS&3 has the following transformation parameters
(shifts, rotations and scale) to WGS-84 datum:
DX=-0.9956 m, D¥=1.9013m, DZ=05215m

RX=-0.025915", RY=-0.009426", RZ=-0.011599"
Scale=0.00062

This is the latest update of ITRF2000 parameters.

— NADS3(ITRF96) has the following transformation
parameters (shifts, rotations and scale) to WGS-84
datum:

DX=-0.991 m, DY=1.9072 m, DZ=0.5129 m
RX=-0.02579", RY=-0.00865", RZ=-0.01166"
Scale=0.0

@ NOTICE

Use to support the previous version of NADE3<->ITRF96. This
datum was used in Spectrum Survey Olffice until version 5.04.
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—NAD83 NO_TRANS has zero values of transformation
parameters (shifts, rotations and scale) to WGS-84
datum.

NOTICE

Use to support zero parameters in NADS3 (for CORS/VRS).

See

Coordinate typs

“Add a Datum” on page 2-15 for details on adding a datum.

When no datum is selected, the Grid->Ground parameters
option is not available in the Coordinate Systems window;
only ‘Ground’ is displayed in the Coordinate type list in the
Coordinate Systems window and in the list of coordinate
systems in the Status Bar.

Datum Hene

-

Ground =] Meters | DMS |Groun ¥ || UTMMorth-Zons_46 : SO ko 98E
Groun Ground

The Geoid drop-down list sets the geoid model for the job.
Select the necessary geoid model from the drop-down list.
See “Add a Geoid” on page 2-19 to add a geoid.

The Coordinate type drop-down list sets the type of
coordinates used for the job. This setting can also be changed
using the corresponding drop-down list in the status bar.

If the geoid file is downloaded to the job and the geoid covers
the area where the job’s points are located.

— orthometric heights will be displayed if you select Grid,
Ground, or Datum Elevation in the Coordinate type list
or in the Status Bar.

In this case, the orthometric heights are displayed in the
‘Elevation’ column of the Points tab.

— ellipsoidal heights will be displayed if you select WGS84
Lat,Lon,Ell. H or Datum Lat,Lon,EIll.H in the Status Bar.

In this case the ellipsoidal heights are displayed in the
‘Ell.(ipsoidal)Height’ column of the Points tab.

2-13
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Add a Custom Projection

To define a custom projection:

1. Click the Projection Custom button.

2. On the Custom Projections List (Figure 2-18 on page 2-14):
* Click Add to define a custom projection and continue below.
* Click Remove to delete the selected custom projection.

Custom Projections List

Mame | Region Datum Mate: Projection Type |

Add Femove

Close

Figure 2-18. Custom Projections List

3. On the New Custom Projection dialog box, enter the following
information and click OK (Figure 2-19):

* Name — type a name for the projection

* Projection Type — select the type of projection (Transverse-
Mercator, Lambert, Double Stereographic, Cassini-Soldner,
Stereographic, Oblique Mercator, or Albers Equal Area)

» Region — type a description for the region

* Notes — type any desired notes

* Datum — select the datum used for the projection
The custom projection is added to the projections list.

4. When finished defining or removing custom projections, click
Close on the Custom Projection List. The new projections can
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then be selected from the Projection drop-down list on the

Coordinate Systems panel.

Ei New Custom Projection
General ]
Mame |Perrell County
Frojection Type |Transverse-Mercator L]
Iame ] Yalue
Central meridian 0°00'00.000
Stcale 1
Lat0d 0°00'00,000
East0 o
Marthd a
Eé Custom Projections List
Mame | Region | Datum
< Pervell County  State WesB4
Fegion
Mote Remave J
Datum |wiEse4 x| |
QK % | Cancel ‘ Apply ‘ |

Figure 2-19. New Custom Projection

Add a Datum
To define a custom datum:

1. Click the Datum Custom button.
2. On the Custom Datums List (Figure 2-20):

¢ Click Add to define a custom datum and continue with the

next step.

* Click Remove to delete the selected custom datum.

Eé Custom Datums List

Name | hats | Elipsoid | Dxim) | Ov(m) | oz (my | reey | Rvey | Rz ] Sesls |

Add | Femove I Close

Figure 2-20. Custom Datums List

3. On the New Custom Datum dialog box, enter the following
information and click OK (Figure 2-21 on page 2-16):

* Name — type a name for the datum

2-15
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* Ellipsoid — select the ellipsoid used to create the datum

DX, DY, DZ — enter the ellipsoid’s shift parameters
* RX, RY, RZ — enter the ellipsoid’s angle rotation parameters
* Scale — enter the scale to adjust the ellipsoid by

* Notes — type any desired notes

The custom datum is added to the datums list.

@ NOTICE

Enter the DX/DY/DZ, RX/RY/RZ, and Scale parameters with
respect to the WGS84 datum.

These parameters (shifts, rotations, and scale) specify a coordinate
transformation from the newly created reference datum to WGS84
using the following equation:

D. 6 1 RZ -R
= pp+(1+Scale-10 - |_p7 1  rxl-
wes—gs | RY —RX 1 new— datum

4. When finished defining or removing custom datums, click Close
on the Custom Datums List. The new datum(s) can then be
selected from the Datum drop-down list on the Coordinate
Systems panel.

£ New Gustom Datum - Datum N_ ][]

ame | Wote | Elipsoid | Dx(m) | ovim) | pz(m | Rx()| Ry ()] RZ("| scalke
@ ca Mone wGSS4 30000 3,0000 3,0000 15000 15000 1,5000 [EVEREN

Add Remaove Clase J

General |
Name:

Ellipsoid
DX {m}
DY {m}
DZ (m}
R )
Ry ()
RZ )
Scale ppm} [15]

Mate

Alias -

oK | Cancel H Apply |
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Set Grid-to-Ground Parameters

A ground projection is a grid mapping projection re-scaled, rotated
and shifted to convert point coordinates to another reference surface
(up to average project elevation) to produce near ground values. The
ground coordinates can be converted back to the grid projection.

Spectrum Survey Office has two methods for setting Grid to Ground
parameters:

Method One: Rotation of the ground system is performed relative to
the origin of the Grid coordinate system. Click and enable the
Parameters radio button (Figure 2-22) and take the following steps:

Figure 2-22. Creating Ground Projection Using Parameters Option
1. Set the scale factor value using one of the following methods:

* select Map Scale Factor from the drop-down list, enter an
average height from all points in the job, and enter the value

Seade Fattet

of the Map Scale Factor e, e OR

Scale Fackar [
Hepging Scale [T 00000581

* select Scale Factor from the drop-down list in the Grid->
Ground dialog box (see Figure 2-22 on page 2-17) and enter
the value of the Scale Factor. This value can be taken from
the Combined Grid to Ground Scale Factor field of the

Sede Faster

Points tab o &

Scae Fackr [1- oz n
Mapoing Scale ]

* Enter Northing/Easting offsets from the origin of the Grid
coordinate system

* Enter the Azimuth Rotation angle between the grid and ground
coordinate systems. This angle defines the reference direction for
ground azimuths
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Method Two: Rotation of the Ground from Grid is performed
relative to some point in the job. Click the Ground Origin radio
button (Figure 2-23) and take the following steps:

3 Canend |
Figure 2-23. Creating Ground Projection Using the Ground Origin Option

* Select the desired origin from the point list. After selecting the
point, the Northing/ Easting field of the Grid->Ground dialog
box displays coordinates of this point in the Grid coordinate
system.

* To specify the ground coordinates of the origin point type in
Northing/ Easting coordinates of the point in the Ground
coordinate system.

 in the Ground Azimuth field, set the desired azimuth in the
ground system.

* in the Grid Azimuth field, set the azimuth in the grid system.

To use the calculator for computing azimuth (instead of entering
azimuth values) by the direction between two points of the job, then
in the Compute Azimuth dialog box press the Compute button in the
corresponding azimuth field, select the start and end points of the ray,
to determine the direction, and enter a value to add to the azimuth.

Compute Azimuth @g]
Fom  [108 - To [ne I
Addto dgimatk [0
zimuth [o7zagsemm

0K Cancel |

Figure 2-24. Compute Azimuth Window
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Add a Geoid

If the Geoid list is empty:

1. Click the Geoids List button to import a geoid model to
Spectrum Survey Office. Click Add to open a geoid (Figure 2-

25).

%2 Job configuration @El
Display Froseti [Fiome Bl

Coordinate Systems
;.nits v [wases =
aYE
Suahty Contral W Grid>Ground
rocess
= negon ;]‘ Geoids List hJ

A Geoids List

Hame Path Minimurn Latitude | Minimum Longit, .

|

ot

Cancel

Clase J

>

&

Figure 2-25. Add Geoids List

2. On the Open dialog box, navigate to the location of the geoids list
and click Open to add the new geoid model to the Spectrum
Survey Office geoids list (Figure 2-26 on page 2-19).

%)
[Seeoss =)=

File name: |"g2003ul2 bin" "g1933u02 bin" g1 333003 bin' "g2003ul bin"
Format name: { Geoid39/Geoid2003 Files (g* bin) LJ

Figure 2-26. Open and Add Geoid List

2-19
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3. Right-click on the Geoids List dialog box to display a pop-up
menu, then click Properties to display the Properties dialog box
(Figure 2-27).

E= Geoids List
Name | Path Minimum Latibude | Minimum Longit... | Maximom Latibade | Max
p g2003u0z E:YgenidiGEOID... 4D“f""c‘jt””' C£r|:+;<r ~T00..,  58°00'00,00000M 941 fid
B grogauoz ErlgenidGEOID... 400 ony Sites Sono'on nnooon_gao
W glogouns E:\geaid\GEOQID..,  40° Dblite Del WP 2 Properties : Regional Geoid99/Geoid200. .. E]E]
i gZ003u01 E:\geoid\GEQID.., 407 oa...
General |
Name |g2003u0z2
Path |E:\geo|d\GEU\DSH\QZUU3UUZ.b\n
1
< Minimurn Latitude  [40°00'00,00000N

Minimurn Longitude [113°00/00 00000
Maximum Latitude  [58°00'00,00000N

Mazimum Longitude |34°00'00,00000k¢

| aK I Cancel I Apply |

Figure 2-27. Geoids List and Properties Dialog Box

The Name and Path items on the Geoids List and Properties
dialog boxes displays the name of the geoid and it’s path on the
local area network or computer.

4. To remove a geoid model from the Spectrum Survey Office
geoids list, select the file in the Geoids list dialog box and click
Remove.

The Conversion tab allows one to select the way of
transformation between NAD27 and NAD 83 datums. The user
can apply:
o parameters of the NAD27 from Spectrum Survey Office
database

or

* the Federal standard for NAD 27 to NAD 83 datum
transformations — NADCON program

2 Job configuration

isplay Setup  Conversion |

Wt’d‘”atﬁ S Convert to/fiom NAD27 using [NAD27 Datum ~|
rits WE_
=| Save NADCON

] Process It

Figure 2-28. Job Configuration, Coordinate systems — Conversion Tab
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Units Selection

The Units item sets linear and angular units of measurement for the
job (Figure 2-29).

#2 Job configuration EEJ
Display hincar Unit Meters -
[£5] coordinate Systems e S =]
ngular Uni =
5] save

| Meters
IFeet

[ 75 geffputations
P51 PostProcess

I e T = T Cancel

Figure 2-29. Job Configuration — Units

Save Options for Job

The Save item sets the folder in which to backup files, how to back up
files imported from devices, and the backup interval for automatic
saving (AutoSave) (Figure 2-30 on page 2-21). The AutoSave feature
is useful for securing data against loss and will save files in the
“C:\Documents and Settings\<username>\SpectrumSurveyOffice\

SpectrumSurveyOfficeAutoSave” folder.

2 Job configuration E@

eplay ¥ futosave bterval oo [0
Coardinate Systems

Units

Equipmert

5] Process
5] Linework
Adiustment
TS Computations
GPS+ PostPracess
Quality Gontrol

S s Lot e

Figure 2-30. Job Configuration — Save
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Quality Control Settings

The Quality Control option displays the following tabs in the right
panel to help ensure job quality:

» The Point Precisions tab sets horizontal and vertical precisions
for the coordinates of static, kinematic and localization points
(Figure 2-31). If horizontal (Std Dev Hz) and vertical (Std Dev u)
residuals for a point are worse than the value in the settings in this
tab, the point is highlighted in red in the Points tab, in Map view,
and in Reports.

3= Conplary 15 Ok Fracissns | G s Predsions Akomatic Tests |
izl Ceerdnate Systems Loy ks Presceses Poink Precistons | Du Gl Frecsns |
= Units.
Loupnient
= Static Harizonnsl Praciron i [TH
Save
= iz Process ot Vesic sl Presision 0.05
i ot Kirmmatic Moszontsl Precisien (] 002
iz Adustment
| 75 Computations Eirematic Veiticsl Precition [m] 0.05
o (LGP PuttProcass L sization Harizorksl Precition ) [005
Locakzation Vestical Precision [mi o
Em\-nml'yl.\lm| |mmg,..u'mzl | ok l Concel |

Figure 2-31. Job Configuration — Point Precisions

» The TS Obs Precisions tab sets precision for a distance and
horizontal/vertical angle of TS observations (Figure 2-32 on
page 2-23). If the values of the distance/horizontal/vertical
residuals from a net adjustment—with Rejection Criterion-By
Control—are worse than the values set in this tab, the
observations are highlighted in red on the 7S Obs tab, Map view,
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and Reports. These observations will not be used in the final
adjustment of the net.

12 Job configuration @@

Display Laop Closure Precisions I Paint Precisions \ DL Obs Precisions J
[tZ] Coordinate Systems T5 Obs Precisions 1 GPSCbsPrecsions | AutomakicTests |

5] unies
o % E::ess T5 Distance Frecision (LI5H] [oosels
T5 VA Precision m—‘
TS HA Precision hu—

O, Cancel

Figure 2-32. Job Configuration — TS Obs Precisions

Save configuration| List configurations

» The GPS Obs Precisions tab sets horizontal/vertical precisions
for RTK vectors and static/kinematic GPS post processing
vectors (Figure 2-33 on page 2-24). If the values for horizontal

A/(}Pes( e))’ + (Res(n))”* and vertical residuals for RTK and GPS
post-processed vectors resulting from a net adjustment—with
Rejection Criterion-By Control—are worse than the values set in
this tab, the observations are highlighted in red on the GPS Obs
tab, in Map view, and in Reports. If the values of horizontal
precision/vertical precision for RTK and GPS post-processed
vectors calculated in the process of net adjustment are worse than
the values set in this tab, the observations are highlighted in red
on the GPS Obs tab, in Map view and in Reports, and will not be
used in the final adjustment of the net.
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K2 Job configuration @@

Display
42| Coordinate Systems
] Units
=| Save
=[] Process
5] Linework
Adiustment
T5 Computations
15 GPS+ PostProcess

Qual

Save configuration| List configurations

Loop Closure Precisions ]
T5 Ohs Precisions

RTK Horizantal Precisian (LISH)
RTK Vertical Precision (U5

PP Static Horizontal Precision (USf)
PP Static Vertical Precision [USH)

PP Kinematic Harizontal Precision [LISH]

PP Kinematic Vertical Precision [LIS1)

GPS Obs Precisions

DL Ohbs Precisions ]
Automatic Tests ]

[Faes
-
ez
[
[omes
[

Paint Precisions ]

o ]

Cancel

Figure 2-33. Job Configuration — GPS Obs Precisions

* The DL Obs Precisions tab sets precisions for digital level
measurements (Figure 2-34). If the values of Ht Residual resulted
from a net adjustment—with Rejection Criterion-By Control—
are worse than the values set in this tab, the observations are
highlighted in red on the DL Obs tab and Reports. These
observations will no be used in the final adjustment of the net.

22 Job configuration @@

Display
Coordinate Systems

Units

Save
Process

] Linewark
Adjustment

TS Computations
=] GPS+ PostProcess

Sawe configuration

List configurations

T5 Ohs Precisions 1
Loop Closure Precisions

DL Yertical Precision [USft)

Automatic Tests 1
DL Obs Precisions

0.00328

GP'S (bs Precisions 1
l Paint Precisions

o ]

Cancel

Figure 2-34. Job Configuration — DL Obs Tab

* The Automatic Tests tab sets which of the quality control tests to
run instantly in the background and mark points and observations
that fail the QC test in red (Figure 2-34 on page 2-24). Clearing
any of these check boxes will also clear red marks and textual
descriptions on the QC tabs of the Property dialog boxes. When
selecting a test, the test will first check existing data, then
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continue to run in the background. The following tests are

available:
& Job configuration 72X

&= isplay Laop Closure Precisions | Point Precisions | DL Obs Precisions |
Coordinate Systems 75 Obs Precisions | GPS Obs Precisions Automatic Tests

I~ Warn Float solutions

I~ RTK Precisions

Linework. I PP Static Precisions
Adjustment I PP Kinematic Precisiors

TS Computations I™ Point Standard Deviations
il I Identical Foints

] ¥ Misnamed GPS Docupalions

™ Misnamed Autotopo Rovers

¥ Invalid Antenna Parameters

Save configuration| List configurations

‘ ok | Cancel ‘

Figure 2-35. Job Configuration — Automatic Tests Tab

— Warn Float Solutions test, in case of Float solutions
observations are highlighted in red on the Table, in Map
views, and in Reports.

— RTK Precisions test, in case of dissatisfaction the
requirements of RTK Precision (see tab Precisions) during
RTK. Observations are highlighted in red on the Table and
Map views, and in Reports.

— PP Static Precisions test (when both receivers are stationery),
in case of dissatisfaction the requirements of PP Static
Precision (see tab Precisions). Observations are highlighted
in red on the Table and Map views, and in Reports.

— PP Kinematic Precisions test (when one of the receivers is
stationery), if the requirements of PP Kinematic Precision
(see tab Precisions) are not satisfactory. Observations are
highlighted in red on the Table and Map views, and in
Reports.

— Point Standard Deviations tests, during adjustment in case of
dissatisfaction the precision criterion, which is determined
depending on the point type, points are highlighted in red on
the Table and Map views, and in Reports. Quality Control tab
in Properties for these points contains message: Failed to
match the desired precision
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— Identical Points test. Test determines the points with a small
distance between them. The minimum acceptable distance is
determined depending on the point type, in case of
dissatisfaction the precision criterion Points are highlighted
in red on the Table and Map views, and in Reports. Quality
Control tab in Properties for these points contains message:
“This point is very close to point <point name>. They are
probably identical”.

— Misnamed GPS Occupations test. For static measurements
only. Test determines the occupations, which are more then
30 m away from the point and probably are misnamed. Such
Points and Occupations are highlighted in red on the Table
and Map views, and in Reports.

— Misnamed Autotopo Rovers test. For kinematic
measurements only. Test determines the occupations, which
are more then 30 m away from the point and probably are
misnamed. Such Points and Occupations are highlighted in
red on the Table and Map views, and in Reports.

— Invalid Antenna Parameters. The test determines the antenna
parameters for GPS occupations of the current job. If the
Antenna Type field is empty, or/and the antenna height is
absent, or/and antenna height method is slant, when the
antenna height is less than the antenna radius, or the radius of
this antenna is not defined, such Occupations will be
highlighted in red on the Table and Map views, and in
Reports.
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* The Loop Closure Precisions tab sets the horizontal and vertical
tolerances for loop closures (Figure 2-36).

%2 Job configuration El@

Automatic Tests ]

Display T5 Obs Precisions | GPS (bs Precisions ]
% Coordinate Systems Loop Closure Precisions 1 Painkt Precisions ] DL Obs Precisions ]
2] Units
EE
E il Horz Tolerance abs. [USH) 07640
=i process

Linework Wert Tolerance abs. (USH] 0.32808

fellsmert Horz Tolerance rel Al

T3 Computations

Wert Tolerance rel 0

(GP3+ PostProcess
rol

List configurations

0K Cancel

Figure 2-36. Job Configuration — Loop Closures Tab

Save configuration

Process Properties

The Process option displays options for Linework, Adjustments, TS
Computations, and GPS+ PostProcesses in the right panel (see also
“Processing, Adjusting, & Localizing Points” on page 6-1):
* The Linework Process sub-menu option allows you to disable/
enable the automatic generation of linework from feature codes

process.

ES)

K3 Job configuration
¥ Pracess fzature codes

S Computations
PS+ PostProcess
wality Control

Save configuration| List configurations

0K Cancel

Figure 2-37. Job Configuration — Linework

* The General tab of Adjustment Process sub-menu option sets the
confidence level for adjustment, the rejection criteria for quality
control, and the tests to be performed before network adjustment
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(Figure 2-38). The default confidence level is 95% and the
default rejection criterion is By Quality Control.

PIX

General | 4 pricri Uwe |
Confidence Level

BBz
+ g5%
99
Linewark Rejection Criterion

rent (+ By Qualiy Control
T3 Camputations " Tau Criterion

G5+ PostProcess :
sty Cantrol Adjust Dimension Auto E|

Adustment Type
" Interactive Blunder Rejection
1+ Automatic Blunder Rjection
¥ Analyse Repeated Dbservations
¥ tinalyse |dentical Ponts
[V Control Tie Andlysis

oK I Cancel I

List cnnhguranml

Save configuation

Figure 2-38. Job Configuration — Adjustment - General tab

— The A priori UWE tab of Adjustment Process sub-menu
option allows a user to set a priory unit of weight error for the
GPS vector in vertical, horizontal or 3D adjustment, and for
slope distance, horizontal angle, vertical angle of TS
measurements in adjustment of network (Figure 2-39). The
default confidence level is 1.

b configuration @@

Display General A priori UWE |
Coordinate Systems GPS veotor(3D) o1 GPS Horz [T

GPS vector, Yert ]
TS Measurement. 50 fi
7 TS Measurement, He [1
T$ Measurement, VA i

GPS+ PostProcess
Quality Contral

Save configuration| List configurations | oK | Cancel ‘

Figure 2-39. Job Configuration — Adjustment - A priory UWE tab

* The TS-Computations Process sub-menu option sets the
refraction coefficient to be applied to total station observations
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when adjusting (Figure 2-40). The default refraction coefficient is
0.14.

2 Job configuration @@
[ [Eoslsy - Feliaction Coeffcient
=] coardnate Systems o
=] =014
oz
" Without Curvature
] Quality Contral
Save configuation| List configuiations oK Cancel I

Figure 2-40. Job Configuration — TS-Computation

* The GPS+ PostProcess Process sub-menu option (Figure 2-41 on
page 2-30) sets the following parameters:

* the elevation mask
* the navigation system
* the limit of the vector distance

If the distance of a job vector exceeds the specified limit.
Spectrum Survey Office will not create GPS observation for
it.

¢ the minimum duration for station mode (Auto or Fixed Time)

» enables/disables creating GPS observation for the
‘Kinematic’ occupations

* enables/disables creating GPS observation for the ‘Go’
occupations

* enables/disables calculating the DPOP value for all types of
post-processed observations.
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* enables/disables auto import of the corresponding occupation
of base (reference) station from the Internet into the current
job.

H Job confieuration

=] Lingwork
Adjustment
TS Computations

Quality Gontrol

Save configuration | List configurations

General | Engine | Troposphere |

Elevation Mask [

System S
Static
[~ Save Residuals

™ Max leneth of vectorkm) T

Minimum duration

[Fixed Time =

Min observation time (sech [f

[¥ Enable continuous kinematic
[ Enable g0 kinematic
¥ Gompute DOPs

Auta inport

[~ Use auto import

‘ oK I Gancel |

Figure 2-41. Job Configuration — GPS+ PostProcess

@ NOTICE

This option requires the Internet access on the computer

If the user checks ‘Use auto import’field, the Setup button
will be enabled. After clicking this button, the user can select
the network and type in the name of the desired reference
station in manual mode (Figure 2-42 B). Auto mode provides
searching by the criterion of a minimal distance from the
existed occupation in the job (Figure 2-42 A):

E& Auto import options @ sl Auto import options EI
~
)
#v TOPCON # TOPCON
- Options
Dp‘ EEIEET = ‘ [Networks for search |
etworks for searc| T
¥ CORS Fics
W 165 [Point select ]
[Point select ]  Auto
* Auto * Manual:
" Manual: Latitude: 40°12'56,47N
’7 ACSO Longitude: 82°58'53,49W
Network: IGS
Save | Cancel 9 Save | Cancel
< | B
S |

Figure 2-42. Auto Import Options Dialog Box
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Clicking the Save button saves all the settings made in the dialog box
and closes the dialog.

Equipment Properties

If the Advanced module is activated, Spectrum Survey Office allows
the following:
* selection of the type of GPS antenna calibrations from the default
absolute and default relative

* import any other antenna calibration from a file (click the
Antenna Calibration button)

BIX

%2 Job configuration

Display At calibstion set [Dersult sbsoluts El e -
] coordinate Systems D efaull absolte
=] units

Equipment

Save
=1 [i] Process

[=] Linework.

i Adiustment
(5] TS Computations
GPS+ PastProcess
Quality Cantral

oK Cancel J

Figure 2-43. Job Configuration->Equipment

The selected calibration will be applied to all type of antennas used in
the current job.

@ NOTICE

If the Advanced module is not activated, Spectrum Survey Olffice
automatically uses a solute calibration for GPS antennas.

Save configuration| List confiqurations:
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Job Information

The Job information menu selection displays basic information about
the job’s configuration and setup.

To access this information, click Job » Job info. The Properties
dialog box displays the active job (Figure 2-44). Enter Created by and
Comments information as needed. Click OK to save the information.

B Properties : Topcon Tools Job C:\P... @

General l

Mame |E:\Program FilezTopconiTopoonT ools
D ate created |3431,/2005 21200 FM
Created by |John G, Public

for demaonstration
Comment

ok % | Cancel

Figure 2-44. Job Properties

Background Images

The Map and CAD View displays a background image for a work
area. Spectrum Survey Office can open only georeferenced image as
background. (Georeferencing of the image establishes the
relationship between pixel coordinates and real datum/grid/ground /
local coordinates).

If the image is not georeferenced, Spectrum Survey Office can
calculate the relationship with the desired coordinate system. To do
this, the user has to have the coordinates of the ground control points
in the given coordinate system. See “Georeferencing the Image” on
page 2-36 for more details.

To add a vector or raster image as background to the current job, do
the following:
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1. Click View » Background images (Figure 2-45).

mﬁdd Select Process R

« Statuz Bar

v Tabular View Cr+T
v Map View Gty |+
Filters.
Occupation View  Gtrell
CAD View Ctrl+K
| Antennas List
1 Codes
Lavers Ctrl+d

Figure 2-45. Add a Vector/Raster Image as Background

2. Click the Add Image button in the Background images dialog

box (Figure 2-46).

Avvailable imagss:

E Background images

Fisname | Path | Typs | Coordinate syst.

“Taddimeoe

L2

Figure 2-46. Select the Add Image Button

3. Select the desired image file in the Open dialog box, then click
Open. This image will be displayed in the left panel (Available
Images) of the Background images dialog box (Figure 2-47).
An unlimited number of images can be activated in this panel.

le name [ rath 1. Coordinate system | Metric u... | Top left cor
i Sokkla Columbus_NADS3.jgw  Di\My Doc... Raster  WADB3 Meters S

okkiaColumbus_DatumG4.jgw DMy Doc... Rasker  WGS84 Meters Qe
okki aColumbus. jow DiiMy Doc... Raster  SPCB3-Ohio (Morth)  Meters 330399.5(
1000-lines_File_2000.dxf Di\My Doc... Vector  SPCB3-Ohio (Morth)  Meters 31564715
. rosengarten-C.dxf DiiMy Doc... Vector  SPCB3-Ohio (Morth)  Meters 6967903
>

Figure 2-47. Selecting the Image File

2-33



Chapter 2 Working with a Job - Background Images

@ NOTICE

The current version of Spectrum Survey Olffice supports the
following files as background: BPW (*.bpw), DWG (*.dwg), DXF
(*.dxf), GEOTIFF(*.tif), GFW (*.gfw), JGW (*jgw), MrSID
(*.sid), SDW (*.sdw), TPW(*.tpw).

4. Select the needed background image in the left panel and click
the double arrows button. This image will display in the right
panel (Images used in the job) of the Background images
dialog box. If the coordinate system of the selected image is the
same as the job’s coordinate system, this image will be marked
with a green icon in the right panel and displayed in the Map
and CAD views.

Images used in this job

Coordinate systsm
T O:ry Do, SPCE3-Ohio (North)

Figure 2-48. Map View and CAD View Images

5. Be sure that the Show Background Map entry box is checked
(enabled) for the Map/CAD View (To see this check box, right-
click on the Map/CAD view, then select Options from the pop-
up menu).

553 Jap View |

Morthing, Meters _|

Map View Options

4441000 — 4441000

window | Labels | Selection

[ Show gid

I~ Showlegerd

[ Show Ellipses

¥ Show Backgiourd Map

[ Show backeround map

Backeround color _

[ Show scale bar

4440750 —

Figure 2-49. Enable the Show Background Map Entry Box
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The left panel of the Background images dialog box displays all
available images. These images are available and can be opened in
any job. The left panel of the Background images dialog box have
the following columns:

* File name — the name of the available image file
* Path — displays the path of the image file
* Type — the type of the image file (Vector or Raster)

» Coordinate System — the coordinate system name of the image
file

* Metric Units - the linear units of the image file.

* Top Left Corner -X / Top Left Corner -Y — the plane coordinates
of the top left corner of the image in the given coordinate system.

The right panel of the Background images window displays the
images which can be used in the job. The Map and CAD view
displays an image from the right panel only if the coordinate system
of this image is the same as the job's coordinate system. In this case
the green icon will be displayed in the File Name column. If the user
changes the coordinate system for the current job, the image will not
shown and red icon will be displayed in the File Name column.

Images used in this job

File name [ Path [ coordinate system Meters | DMS | Grid | SPCE3-Chio (forth)
5 Sokkia Columbus.jgw DMy DociTop...  SPCB3-Ohio (Morth)

Images used in this job

Farmme | Path | Coordinate system Meters DS Datum Lak, Lon, EILH MADSS
i, Sokkia Columbus.gw  DiiMy DociTop...  SPCB3-Ohio (North)

To convert any image to any coordinate system, highlight the desired
image in the left panel and click the Convert Image button.Type in

the name of the created file in the Save dialog box, select the needed
Metric Unit, Coordinate type and Datum, then click the Save button.
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s licd (3]
s T e R [ =
] S la Coambus pw.

S [

e rame: Sk Cokmbun NADA v

Fomatrame [ JGwhesrgnl

- Adrared eptra
Metrc it

frgulas it

o 1e] 4]

Cocedmate tpe

Figure 2-50. Save Dialog Box
The created image will be displayed in the left panel.

Available images

le riamne: [ Path Type Coordinate system |
Soldl ¢ Columbus_NADE3.jgw DMy Doc...  Raster NADE3
ki a Columbus. jgw D:\My Doc...  Raster SPCa3-Ohio (Morth)

To work with the job in different coordinate systems, the user can
create images for these systems and set these images to the right
panel. Selection of a coordinate system will activate a corresponding
image, and the CAD and MAP View will display the background for
selected coordinate systems.

Images used in this job:

File name | path | Coordinate system
okl a Columbus jgw DiMy D...  SPCA3-Ohio (Morth)
okkia Columbus_Datum@d.jgw  DiMyD...  WGS84

okl Columbus_HADE3.jgw DMy D...  NADS3
SokkiaColumbus GROUMD.jgw  DiiMyD... Ground

Georeferencing the Image

To georeference an image using Spectrum Survey Office in a
coordinate system, the user should have:

* a digital image in one of the following formats: JPEG (*.jpg),
Bitmap (*.bmp) and TIFF (*.tif)

* the picture points in the desired coordinate system

The minimal number of picture points needed to calculate
relationship between the image and real coordinate system depends
on the user selection.

1. If'the user selects the “Translation” georeference method in
Georeference Options dialog box (click Georeference Options
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in the toolbar); no less than two points are needed. In this case,
Spectrum Survey Office will calculate:

* the offsets of the origin of coordinates for two axes (E and N
or Latitude and Longitude)

* the average value of the scale

If the user adds the three or more picture points, Spectrum Survey
Office will calculate the plane residuals for each picture point and
display these values graphically on the image.

2. Ifthe user selects the “Translation with Rotation” georeference
method in Georeference Options dialog box (click
Georeference Options in the toolbar); no less than three points
are needed. In this case, Spectrum Survey Office will calculate:

* the offsets of the origin of coordinates for two axes (E and N
or Latitude and Longitude)

* the average value of the scale

* an angle of image rotation

If the user adds the four or more picture points, Spectrum Survey
Office will calculate the plane residuals for each picture point and
display these value graphically on the image.

The accuracy of calculation of the parameters between the image and
real coordinate system depends on:

* the accuracy of the picture point coordinates
* the number of the picture points
* the location of the picture points on the image

* the accuracy of identification the picture (ground) points on the
image

* the image scale

To georeference an image using Spectrum Survey Office, do the
following:
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Click View » Background images (Figure 2-51 on page 2-
38).

m&dd Select Procesz B

v Glatus Bar

v Tabular Wiew Ctri+T

v Map View Chrl+M
Filters..

{ Occupation View Ciri+l

GAD View Cirl+K

| Antennas List
Codes
Layers Ctrl+d
Gioogle Earth >

und Images...

Figure 2-51. To Georeference an Image — Click View » Background Images

Click the Add Image button in the Background images dialog
box (Figure 2-52).

7] Backsround images

Available images,

Filename | Path | Type | Coordinate syst.

“Addinage
L

Figure 2-52. Click the Add Image Button

Select the desired image file (a digital image in either JPEG

(*.jpg), Bitmap (*.bmp), or TIFF (*.tif) format in the Open
dialog box and click Open.
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£ addpoint P Deletepointls) FDeletedlponts | 2 o2 | & & &4 & M| A

Pizels |

250

o 250 500 750 Pixels

Metric uni: USFeet  Coordinate ype: Datum Lat, Lon, ELH - Coordinate system: NADE3

| Save and Close

Cancel J

Figure 2-53. Set Georeference Dialog Box

If the image is not georeferenced, Spectrum Survey Office
automatically opens the Set georeference dialog box, where the
desired image will be displayed in the image coordinate system. This
dialog box allows zooming the image using either the tool bar buttons
(Zoom In, Zoom Out, Zoom Back, Restore All, and Pan) or the mouse
wheel.

The image georeferencing parameters (the coordinate system, the
coordinate type, and metric unit) are defined by the same parameters
selected (for example, in the Status bar) for the current job before
opening the image. These current settings are shown in the lower line
of this dialog box.

To mark a photo point on the image, do the following on the Set
georeference dialog box:
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1. Click Add point in the Toolbar. The cursor changes into _}_
(add point cursor).

Zoom on the part of the image where the photo point is located.

 Using the ‘add point’ cursor, identify and left-click the

desired point on the image. Type in a name in the Label field
and the coordinates on the current coordinate system or select
the corresponding photo point from the list (this list displays
all job’s points) on the Add georeference point dialog box
(Figure 2-54). It is possible to edit the label name in the
corresponding field of this dialog box. The project point
name is not editable. By default, for a point selected from the
list, the label name and project point name are the same.

& Add gcoreference point T & Add ecorcference point 33
General ] General ]
Label [My Paint Label |
Paint | =] Paint
Image X [-3581430402 Image X
Image ¥ (EREFFEH Image
Spatial ¥, Longitude [0° 000000000 Spatial ¥ Loneitude
Spatial ¥, Latitude |07 000000000 Spatial ¥, Latitude
X Residual (m} [ ¥ Residual (m) [
Y Residual ) | ¥ Residual (m) |
0K Gancel Ppply I 0K Gancel Apply ‘

Figure 2-54. Add georeference Point Dialog Box
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After clicking OK in the Add georeference point dialog box, this
photo point is displayed on the image. The Set georeference
dialog box displays the mark and label of the point.

g Add point 9 M Deleteallpointe | 0 0 [ & & @& & M| w

Pixels

610

BO0

590

580

Figure 2-55. The Photo Point on the Image

To delete a point from the image, select the desired point(s) and
click the Delete point(s) button on the Sef georeference dialog
box (Figure 2-56).

X Delete pairk(s)

% Delete all points
E Set georeference X e |

£ Add paint: W Delete point(s) ! %De\ete all pai

Pixels Dielete poink(s)

&00 P
fl=a

Figure 2-56. Deleting Selected Point(s)

To delete all photo points from the image, click the Delete all
points button on the Set georeference dialog box (Figure 2-56).
To view the properties of the photo point, right-click the point and
click Properties on the pop-up menu.
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£ Properties 23

General |

Label [My Paint

Paint [ =]
—> Imaee X FaRaTiane

Image [BT7012693:

Spatial %, Longitude [I° 00000000

Spatial Y, Latitude  [07 00000000

¥ Residual (m} [
¥ Residual (m} [

oK | Cancel I Apply ‘

Figure 2-57. Properties for the Photo Point

If the user marks two or more photo points, Spectrum Survey
Office can start to calculate the plane parameters between two
(image and real) coordinate systems. In this case, the Calculate
button #,cause 1S available.

If the user marks three or more photo points, Spectrum Survey
Office can calculate the plane parameters and angle rotation
between two coordinate system.

To georeference the image, click the Calculate button =, ... -
Spectrum Survey Office will do the following:

* Calculate the offsets of the origin of coordinates for two axes,
the average value of the scale, and the angle of image rotation
(for three or more points)

» Transform the image using these calculated parameters
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* Display the image in the current coordinate system

Baddpoint e o Dektealpants | 2 v | & & A @ @M oA

Latitude

40°06'12,50 —f

40°06'10,00 —{

407067, 5N |t

40°06'05, 00 —

82759'17,5W 82759'15,0W 82759'12,5W 82°59'10,0W Longitude

Figure 2-58. The Georeferenced Image

To save the calculated parameters and the transformed image,
click the Save and Close button in the Set georeference dialog
box. Navigate to the location in which to save the file and type in
the file name in the corresponding field of the Save dialog box.
Click Save: to complete (Figure 2-59).

Save in: I@ Background Image :_] Cﬂj ] ﬁ(;

File name:

Foimat name: En

[+ Advanced opiors
Sav Cancsl

Figure 2-59. Save dialog Box

Using the advanced option of the Save dialog, the user can save this
image in the same file formats with a different datum, coordinate
type, metric and angular unit (Figure 2-60 on page 2-44).
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- Advanced options

tetric: unit:
Angular unit

Coordinate type;

D atum:

| Defaul (USFeet]

| Default [OMS)]

‘[Dsfau\l [Lat, Lon. EILH]]

5]
=
=]

| Defaul M&DE3]

ﬂ Custorn...

Cancsl

Figure 2-60. Advanced Option Parameters

Spectrum Survey Office creates and saves two file types in the
selected folder:

* The transformed image in the same format which was selected for
the image that was not georeferenced

» ESRI World File Format (Figure 2-61)

Address il'_} D:\Background Image
Folders X psg-georeferenced.jgw
I=|psg-georeferenced.jpa

Figure 2-61. ESRI World File Format

After saving these files, the left panel of the Background images
dialog box displays the georeferenced image (Figure 2-62).

E& backpround imapos

e Mot e e
Fil e

i reere [rath [ Crcedeatn s

[rah | Type | Comwd.. | Mot | Angd.. | Topkdt.. | Topieitc
Uifest  DMG

e pag-gaorsferenced.in Rattar  NADHE) [ Cl ]

7 asgimsge | % Remove mage | B Comentimage |

Figure 2-62. Georeferenced Image Displays in the Background Images Dialog Box
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Select the background image you prefer in the left panel and click the
double arrows button. This image will be marked with a green icon in
the right panel and displayed in the Map and CAD view.

L B s S M g T

STHITEN  BITFISOW  BISTIZSW  SITTIONW  BISUOLEW  BINGIUS,

Figure 2-63. Map View and Cad View
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Importing Data

Before importing a file from the computer or a device, open a job in
Spectrum Survey Office. Newly imported data is selected in all
views. Importing From a File, Spectrum Survey Office imports the

following file formats:

* Code Library
Autodesk Layer States (*.1as)
DBF Code Library file (*. dbf)
Topcon Text Library file (*. tdd)
XML Code Library file (*. xml)

* Coordinate files
Sokkia SDR Points (*.sdr)
Spectrum Survey Field
Coordinates (*.txt)

CORS Coordinate files (*.txt)
TDS Files (*.CRS5)

MX GENIO Points (*.mgn)
LandXML Points (*.xml)
Topcon XML Points (*.xml)
Topcon 3D (*.pt3)

Custom Text Format files (*.*)
FC-4 Points (* xyz; *.fc4; *.pnt)
FC-5 Points (* xyz; *.fc5; *.pnt)
GTS-210/310-10 Points (*.xyz;
* pnt)

GTS-210/310-12 Points (*.xyz;
*.pnt)

GTS-7 Points (*.xyz; *.pnt)
Name,E,N,Z,Code (*.csv)
Name,Lat,Lon,Ht,Code (*.csv)
Name,N,E,Z,Code (*.csv)

NGS Datasheet file (*.htm; *.html)
SBG Geo (*.geo)

SBG Pxy (*.pxy)

* DL Obs File (*.dl; *.txt; *.lev)
Topcon DL Obs (*.dl; *.lev; *.txt;
* xml)

Topcon XML DL Obs (*.xml)

GPS+ Raw Data Files
Compact RINEX files RINEX files
SP3 & SPC3 files (*.sp3)
TPD files (*.tpd)
TPS / JPS files (*.tps; *.jps)
Sokkia GSR2600/GSR2700/GSR1700
files (*.pdc)
Localization Files (*.gc3)
Topcon 3D (*.gc3)
Spectrum Survey Office Jobs (*.ttp)
Spectrum Survey Field PC Job Files (*.tsj;
* tlsv)
TS Obs Files
Custom TS Raw Format (*.*)
FC-5 Raw (*.raw; *.dat; *.fc5)
GTS-210/310 Raw (*.raw; *.dat; *.gts;
* gt6)
GTS-6 Raw (*.raw; *.dat; *.gts; *.gts6;
*.gt6)
GTS-7 Raw (*.raw; *.gts; *.gts7; *.gt7)
GTS-7+ Raw (*.raw; *.dat; *.gts; *.gts7;
*.gt7)
TDS RW5 TS Obs (*.rw5; *.raw)
Topcon XML TS Obs (*.xml)
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When importing files, you can select multiple files of the same
format: either press Shift and use the Up and Down arrow keys to
select sequential files, or press Ctrl and click non-sequential files.
Spectrum Survey Office also supports the drag-and-drop technique
for importing data into an open job.

1.
2.

drag to 2 KinTest
. ) Local
lmport [ stopasGo
. ) Tape v
files to job 2 = 5

click and

Open Spectrum Survey Office and the desired job.

Run Windows Explorer on the computer and navigate to the
location of the desired file(s).

Click to highlight the folder or file(s) to import

Click and hold the selected data, then drag-and-drop the files

into Spectrum Survey Office (either Map or Tabular view)
(Figure 3-1).

* When using this procedure with the left mouse button,
Spectrum Survey Office attempts to automatically detect the
file type and format of all selected files and/or all files in the
selected folder.

N %% ‘5 &° o B &8 AMlE BlyE s 22

BLE
X
";l'

BL7

;g Lk =

/ / / Ele  Edit View Faverites Tooks  Help

/

F 7 L6 & BLa X ) =
esiianiil | 1/ //Qi : Qe - ©Q T | O san | Folers | [~
‘#E/ - B

15—

Addess [ Ciiprogram FiesiTopcon| TopeonTonlst JobsiCopper | (£ G0

sSize Typd
118 GTS?]

Folders
TTTT T T E D TepeanTack
12293200 2 Deta

11KB RWS

[ Dowrload

o Points | @¥ GPSOcupations G, TS Obs \
# | Point Mame__ [ # | Pairt

|3 Copper

£ PR ES >

Reaty Meters | DMS | Datumlat, Lon, EILH | WS04

Figure 3-1. Import Data Into Existing Job Using Drag-and-drop

* When using this procedure with the right mouse button, the
Drop options dialog box displays for increased import
control (Figure 3-2). Click OK to continue.

— Select the format type.
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— Enable Recurse folders to import data from all sub-
folders within a selected folder.

Ei Drop options

v Fecurse folders
“You are trying to import 2 files

Figure 3-2. Drop Options for Drag-and-drop Importing

If no specific format is specified (using either the drag-and-drop
technique or the Import file technique), Spectrum Survey Office will
try to determine the file format independently based on the imported
file’s extension and contents.

Note that this function is convenient but not 100% error-free. This
method works fine for binary file formats like GPS Raw Data files,
Spectrum Survey Field files and most TS Raw Data files, but can
sometimes produce incorrect data input for text files, especially
comma-delimited coordinate files.

Importing Coordinate Files

Coordinate files are used to input and exchange points with known
coordinates and codes. “Name,N,E,Z,Code”, “Name,E,N,Z,Code”,
“Name,Lat,Lon,Ht,Code” are the most simple and commonly used
coordinate files; these are comma-delimited text files with the fields
listed. Any text editor can be used to create such files in order to input
coordinates of known points into Spectrum Survey Office. Points can
also be exported from Spectrum Survey Field, Spectrum Link, most
third-party controllers, and survey and GIS software packages.

For the “Name,Lat,Lon,Ht,Code” format, several formats can be used
for typing latitude and longitude, including “[-]dd[d] mm
sshhhh[NSEW]” and “[-]dd[d].mmsshhhh[NSEW]”, where ‘d’ stands
for degrees, ‘m’ stands for minutes, ‘s’ stands for seconds, and ‘h’
stands for parts of a second; a minus sign in front of the latitude/
longitude OR one of the N,S,E,W letters indicates north, south, east,
west and are optional. This format uses 2 or 3 digits for degrees, 2
digits for minutes and seconds, and an arbitrary number of decimals
for parts of a second.
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If using delimited text files for storing coordinates, but different
formats are required, select ‘Custom Text Format’ to describe a
custom text format (see “Importing and Creating Custom Format
Files” on page 3-7 for details).

“Spectrum Survey Field Coordinates” are comma-delimited
coordinate files that can be exported from Spectrum Survey
Field; they can contain attribute information, along with
coordinates and codes.

“CR-5 files are coordinate files produced by TDS controller
software.

“FC-4 Points”, “FC-5 Points”, “GTS 210/310-10 Points”, “GTS
210/310-12 Points”, and “GTS-7 Points” are the formats in which
Topcon total stations store coordinates; these formats can be used
to input coordinates from Topcon total stations.

“Sokkia SDR Points” is the format in which Sokkia total stations
output files.

“CORS Coordinate files” and “NGS Datasheet files” are
coordinate files that can be taken from NGS and CORS websites.

To import a coordinate file on a computer into Spectrum
Survey Office, with a job open, either click Job » Import,
press F3, or click the Import button on the Toolbar.

Select the format name as Coordinate File, or click the

coordinate file plus button and select an individual file type.

Navigate to the location of the file and select the desired file.
Not every coordinate file contains information about coordinate
units and the coordinate system. By default, the coordinate file
will be treated as if it uses the job’s linear unit and coordinate
system after importing.
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4. Select the desired Advanced options to assign additional
options for each coordinate formats. In common cases, the
Advanced option for coordinate files display these fields:

Format name: |2 JFEEE RS

Coordinates tkmenk

* Advanced optiohs

Goordinate type: ‘[Deiau\t (Ground or Localization)] ﬂ
Goordinate system: None

Coordinate order. ‘NEH ﬂ
Point type: ‘Cnntm\ ﬂ

Figure 3-3. Advanced Option for Spectrum Survey Field Coordinates File

On the Advanced option panel, select the following parameters
for the file being opened:

. ., Metric unit: |Meters j
e Metric unit Dretak Meters]
IFeet
USFeet
Coordinate type: Lat, Lon, Elevation _'_i
. [Default (Lat, Lon, EILH]]
* Coordinate type Ground
Lat, Lon, EILH
WIES84 Lat. Lon, EILH

* Depending on the selection in the Coordinate type, the Datum
field displays the following:
— If Ground is selected, the Datum field displays that no
coordinate system is set Cosdnacasen  tow

—1If Lat,Lon, EIl.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and the available datum from the drop-down list.

Datum: | Defaul [wG534)] 3|
R

— If WGS-84 Lat,Lon, Ell.H is selected, the Datum field
displays the datum WGS-84.

* Selection of the coordinate order is only available if Ground
is selected as the coordinate type.

Coordinate order. |NEH j

ENH

3-5
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* A type for all points can be selected in the Point type field.

Foirt type: ‘Dasign ﬂ

Cortral
Manual
@ NOTICE

The parameters set in the job will be marked as Default.
[rwt]

If the user selects the default settings, then the linear units and
coordinates in the coordinate file will be assigned to the units and
coordinate system set in the job configuration in the process of
importing.

Other formats of the coordinate file, which Spectrum Survey Office
can import to the current job, have different fields in the Advanced
option. For example, the Advanced option for the GTS-210/310-10
Points, GTS-210/310-12 Points, Name,E,N,Z,Code,
Name,N,E,Z,Code, GTS-7 Points, FC-4 Points have Coordinate type,
Projection, Datum, and Point type fields.

Coordinate type: ‘ J
Coardinate systen Nane

Paint type: ‘Design ﬂ

For these formats, the user can set only types of points.

@ NOTICE

The Coordinate type is not available in the Advanced option

when only the given coordinate system is available in
the job

When all coordinate systems (Ground, Grid, Datum) are
available in the job, the coordinate type list for the coordinate
files (GTS-210/310-10 Points, GTS-210/310-12 Points,
Name,E,N,Z,Code, Name,N, E,Z Code, GTS-7 Points, FC-4

3-6
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Points, FC-5 Points, Sokkia SDR Points) displays the following
list of coordinate system:

Coordinate type: |Gr'

ﬂ

If Grid system is selected, the Projection field displays the name
of the projection set in the job, and allows selecting any

projection frOm the drOp—dOWIl liSt Prajection: | [Default [SPCE3-4labama [E ast])] |~ ]

[Cefa labama (East))]

5. Clicking the Open button on the Import window imports the
file to the job. The data is displayed in the Points tab (Figure 3-
4 on page 3-7).

PIX
Lagk in 5 Coordinate file - «|m|ey

) 52009 7.prit
Fram-3000pnt
] from_areal 1019esv

=] LatHi-111.c8w

File name [B2008_7ant

Format nsme: [~ Gustam Text Format - Goordinates (+) -
- Advanced options

Metric unit: [[Default tMeters] -l
Coordinate type: | [Detautt fLat, Lon, EILHI] |
Datum: [Default (WGS4Y] v Custom

Foint type |Desien =]

Figure 3-4. Import Coordinate Files

Importing and Creating Custom Format
Files

Besides the commonly used file formats, Spectrum Survey Office
also supports user-defined ASCII file formats.

1. To import a coordinate file on a computer into Spectrum
Survey Office, with a job open, either click Job » Import,
press F3 or click the Import button on the Toolbar.

3-7
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In the Format name drop-down list, click the Coordinate File
plus button and select Custom Text Format.

Navigate to the location of the file and select the desired file.
Select the desired Advanced options (Figure 3-5 on page 3-8):

* Define the Projection, Datum, and Metric unit.

» Enable Control to mark coordinates of all points from the
imported file as fixed; otherwise, the coordinates are marked
as none.

Click Open (or Save if exporting) to set custom format
properties (Figure 3-5).

' =] Eles

|PP_topo_New20 TKT
| =7 Custor Text Format [*.%] j

File name:

Format name:

v #dvanced options

Piojection

Daturn

Linear Unit

I Mone

:_J Custom

[wases

|USFest

LJ Custorn..
|

I Drthornetric Height

¥ Cantral

Figure 3-5. Import Custom Format File

6. On the Custom format properties dialog box, select the
Delimiters and Coordinate system from the drop-down lists
(Figure 3-6 on page 3-9).
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Coordinate syster

Northing
Easting
Height
Code
Nate
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Comma

m faid

FullCodes

PaintMunt,
EH | Move Up, I

Semicolon

Move

I lgnare first ine:

Foimat name

File: extension

™ FullCodes include Cods, String and ControlCode:
I~ FulCodes include Code and Attribute

]

Cancel I

Figure 3-6. Select Delimiters and Coordinate System

Select the elements to include in the format from the left

column and click the move right button (>>) to add it to the
right column (Figure 3-7). Use the move left button (<<) to

remove elements from the format.

22 Custom format properties

Delimiters ‘Cumma

Coordinate system ‘L‘:lid

By l\‘

PaintNurnt
Marthing

Maowe Up ‘

hove Dovin

™ lgnore first line

[ FullCodes include Code. Sting and ControlCods

I~ FullCodes include Code and Attibute

Format name [

File extension I

Figure 3-7. Add Elements to Custom File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.
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9. Select Ignore first line to have Spectrum Survey Office
disregard the first line of the file.

10. Depending on the type of codes included in the custom format,
select the desired option:

* For fullcodes that contain codes, strings and control codes,
use the string code shown in Figure 3-8.

R Code String.. Cg:LTL Code

=1 i
CT,663.873.241.411,1 80.604.}20&iamp@comcrj{]&@-l
FullCodes

Figure 3-8. Example Coordinate File Format with Codes, String and Control Code

After importing this coordinate file to a job, the following
information on the Properties dialog box will display
(Figure 3-9) at this point in the CAD tab.

Froperiics i Pomi Galgary

Ganeral | Cosdinstes | Adjustmert | Cuslity conticl | Photo Notss  Godes and Style |
s
Cods [ Suira [ Coemol Cods | Goemral G | Attributa T vk
- M Lo ot
« E—
£ »
Suine [
Contval Code |
Corteol Code 2 [ =]
Cobr [mraven
Foint Symbal [ evLAvER »
oK I Cancel |

Figure 3-9. Point Properties — CAD tab

* Figure 3-10 shows fullcodes that contain codes and attributes.

Code Attribute
I 10 1
Pl.660.343.257.340.180.903.|Base station: Hiper H Vert 1 58 TEXT="" )|

FullCodes
Figure 3-10. Coordinate File Format Including Code and Attribute

After importing this coordinate file to a job, the following

information is displayed for this point in the CAD tab
(Figure 3-11 on page 3-11).
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Geraral Ceordinatns | Adpistmant
Cuinlity control | Phoin Haies Codes and Styls
Codes
ote HET ] T — S I
. {EPer H ot 1.77m
< >
Eitring [
Ceritral Cade | ]
Cortrel Code 2 | =]
Color [eviavir -|
Faint Sirmbal [eviaven « |
oK | Gancol | |

Figure 3-11. Point Properties - Codes and Style tab

If the file format contains FullCodes, it should be the last in the
list of the right panel in the Custom format properties dialog box
(Figure 3-12 on page 3-12).

Do not set the space delimiter for files containing codes with
attributes. For this file, use the comma, tab, semicolon delimiters.

11. Name the format and give it an extension to include it in the
Format name list (Figure 3-12 on page 3-12).

* If no name or extension is given, Spectrum Survey Office
will assign a random name and extension to the custom
format to use until you exit.

* Giving the custom format a name will save and list the new
format in the Format name list for later use.

Before clicking OK, check the following: “PointsNumber”
should always be in the right column; “FullCodes”, if included,
should always be last in the right column; and if files contain
codes with attributes, use the comma, tab, semicolon delimeters,
not the space delimeter.

12. Click OK to import the selected file according to the indicated
format properties (Figure 3-12 on page 3-12).
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1 Custom format properties @@
Delimiters | Comma ﬂ
Coordinate spstem |Grid j
Code Fairthumt
Mote Morthing
E astirn
> Heightg Move Up ‘
FullCodes
< ‘ Move Down

[ Ignore first line
[~ FullCodes include Code, String and ControlCode
¥ FulCades include Code and Attribute

Farmat name | TpsTest

File extension B

()3 [} | Cancel

Figure 3-12. Enter Format Name and File Extension

Importing DL Obs Files

DL Obs Files are files used to store observations in Topcon’s Digital
Level.

1. To import a DL observations file on a computer into Spectrum
Survey Office, with a job open, click Job » Import, press F3,
or click the Import button on the Toolbar.

Select the format name as DL Obs File.

3. Navigate to the location of the file and select the desired file.
This file type has no advanced options.

4. Click Open to import the file (Figure 3-13 on page 3-13).
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Look in: |.;] Digital levvel data j ﬂg]
\C5)from user |
()roof

file1.dl

File name: [file1.df

Format name: |

Figure 3-13. Import DL Obs File

limporting GPS+ Raw Data Files

Spectrum Survey Office imports the following GPS+ raw data files:

» RINEX is the standard format for exchanging GPS Raw Data.
For static observation session (occupation) 2 or 3 files are
created; the first usually having an extension beginning with the
letter ‘O’ and stores the observations; the second usually having
extensions beginning with the letter ‘N’ or ‘G’, depending on
GPS/GLONASS capability, and stores GPS and GLONASS
navigational data (orbits) for those observations.

If standard RINEX conventions for naming files are followed,
and navigational files are present in the same folder from where
you are importing observation files, Spectrum Survey Office will
automatically pick up the appropriate navigational files.
However, if you use different naming conventions for these
RINEX files, or navigational files are placed in a different folder,
remember to import them as well. A lack of navigational data will
inhibit the ability to process observations.

* Compact RINEX file (or a Hatanaka compressed file) is the
compression of RINEX observation files. This file type contains
a “D” extension.

» SP3 files are the common format for storing precise orbits and
can be used to import precise orbits into a Spectrum Survey
Office job.
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» TPS/JPS files are the raw data files logged by Topcon receivers.

* TPD files are a Topcon proprietary format for storing GPS raw

data, and can be used to backup raw data or exchange raw data
between different jobs (Figure 3-14).

* PDC files are the raw data files logged by Sokkia receivers;

GSR2600, GSR2700 and GSR1700.

To import a GPS raw data file on a computer into Spectrum
Survey Office, with a job open, click Job » Import, press F3,
or click the Import button on the Toolbar.

Select the format name as either a GPS Raw Data File or click
the GPS raw data file plus button and select an individual file
type.

Navigate to the location of the file and select the desired file.
Click Open to import the file.

In the example below, several files have been selected to import.

Laok in: |5 TS data ~| ﬂﬁl

File name: |"log0E30d.tps" "log0E30a.tps" "log0B30b. tps""

Format name: ‘ 7 GPS+ Raw Data (epdo* 720 7PN* tpd;* 775 LJ

Figure 3-14. Import GPS Raw Data File

Importing Spectrum Survey Office Jobs

A Spectrum Survey Office job can be imported into another job. For
example, you can produce jobs on a daily basis, and then use the
import function to combine those jobs into a single job.

1.

To import a Spectrum Survey Office job on a computer into
Spectrum Survey Office, with a job open, either click

Job » Import, press F3, or click the Import button on the
Toolbar (Figure 3-15).
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2. Select Spectrum Survey Olffice Job as the format name.
3. Navigate to the location of the file and select the desired file.
4. Click Open to import the file (Figure 3-15).

Eé Import @
Lock in (Scts ~] «|E|eH

| D)Backup
@ ndTst.ttp

& PtownTPS.ttp
4R osic Par.tip
& westland.ttp

File name [Fiasic Faitp

Fomnet name. [ Spectrum Survey Office Job (" tp) |

= Gancel

Figure 3-15. Import Spectrum Survey Office Job

If the imported Spectrum Survey Office job configuration is different
from the current Spectrum Survey Office job configuration, the
Override Job Configuration dialog box displays. Select the
configuration to override and click OK (Figure 3-16).

Figure 3-16. Configuration Override Notice — Example

Importing Spectrum Survey Field PC Jobs

1. To import a Spectrum Survey Field PC job on a computer into
Spectrum Survey Office, with a job open, either click

Job » Import, press F3, or click the Import button on the
Toolbar (Figure 3-17 on page 3-16).

Select Spectrum Survey Field PC File as the format name.
3. Navigate to the location of the file and select the desired file.
Click Open to import the file (Figure 3-17 on page 3-16).
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Loakin [S2c0_s0 ~| «|@|et

File name: [HRIVER: b

Formatname: |7 Spectrum Survey Field PC Job Files (*.1s]) |
Open Cancel

Figure 3-17. Import Spectrum Survey Field PC Job

If the imported Spectrum Survey Field job configuration is different
from the current Spectrum Survey Office job configuration, the
Override Job Configuration dialog box displays. Select the
configuration to override and click OK.

@ NOTICE

The Spectrum Survey Office job and Spectrum Survey Field file
must use the same geoid for calculating the orthometric heights
for points; otherwise, the point heights will be incorrectly
calculated when opening the file (a warning will display).

Importing TS Obs Files

TS Obs Files are files used to store observations in Topcon Total
Stations.

1. To import a TS Obs file on a computer into Spectrum Survey
Office, with a job open, either click Job » Import, press F3, or
click the Import button on the Toolbar.

2. On the Import dialog box, select the format name as a 7S Obs
File, or click the TS raw data file plus button and select an
individual file type.

3. Navigate to the location of the file and select the desired file.
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4. Set the desired Advanced options (Figure 3-18). Define the
projection type, grid->ground transformation parameters,
coordinate order, and type of vertical angle, if known.

Note that TS Raw Data files do not contain information about
coordinate order and projection type. By default, the TS Obs file
will be treated as if it uses the job’s coordinate order and
projection type after imputing.

When importing a TS Obs file into a desired job, the coordinates
in this file will be converted to the coordinate system set in the
job configuration. This data will be displayed in the Points and
TS Obs tabs.

5. Click Open to import the file (Figure 3-18).

Lack irc 5375 Paw DaTA ~| & @ eF
|#] 02_4_n5_GTS-7 raw |#]B20nz_6_tm_a00ST raw |5 GT5-7_variant|
[#)26_11_n4_GTS7 raw |#B2002_7 raw %] mogzs02,raw
[®)26_11_04_GT57_bis.taw [ FULLWOLF .GTS |21 moszs02_Lne|
[8]62002_6 raw %) aT5-6_variant raw %] sample 220.ra
% | L4

File name: |B2002_E.raw

Farmat narne: | =7/TS Obs (rraw* dat* gtskgtsfi gtfix glsTh gt Tr feSton j
» Advanced options

Wertical angle mode: |Zanith ﬂ

Figure 3-18. Import TS Obs File

In Total Stations, vertical angles can be measured using either zenith
(zenith mode) or horizontal (level mode). After importing a TS Obs
file to the job, the 7S Obs tab displays the values of vertical angle in
the following columns:

» Zenith — the vertical angle from Zenith.
» Horizontal Level — the vertical angle from Horizontal.
For the point, the sum of the Zenith Vertical Angles equals n*90.

TS Obs files do not allow saving information about vertical angle
mode. However, this mode can be set when opening a TS Obs file: on
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the Horizontal Level field (Figure 3-19), set the mode enabled for the
survey in the Total Station.

Wertical angle mode: |Zenith ﬂ

Harizontal level

Figure 3-19. Vertical Angle Field When Importing a TS Obs File

Importing From a Device

Spectrum Survey Office imports data from a device to a computer for
post-processing using either Windows® Explorer or Spectrum Survey
Office.

Since files from devices are imported directly into active jobs, make a
backup copy of the imported file to ensure you don’t lose original
data. See “Save Options for Job” on page 2-21 for details.

Importing from a Device using Windows
Explorer

Installing Spectrum Survey Office creates additional device
directories on the computer (Figure 3-20). On computers with
Windows XP, the “Mobile Device” folder displays after installing



Chapter 3 Importing Data - Importing From a Device

Microsoft ActiveSync. On computer with Windows Vista, the
“Windows CE” folder automatically displays after connecting.

:;r

Fle Edt View Favorites Tools Hslp

| search | [ Folders | [E]-

Address | i My Computer v EY s
Folders X Other =
® M 3.5 Floppy (A2 A
<@ Local Disk (C:) | )
< Local Disk (D1} e \@| Topcon Receivers

&
o
#
=
#
E
®

(b DVD-RW Drive (E:) il
@ Removable Disk (F:)
%@ Removable Disk (H:) B Tapeon Memary Cards
1 2% incoming on Topcon Tec
Manuals on ‘Tps-mos-fst @
¥

[ 2%, ExchangeData on 'tps-m Mabile Devics
® 3 peelikov on 'tps-mos-fs0
i [ Control Panel

HMobile Device =

T Digital Level
Topeon Digital Levels eeRRbichelanrRg

Topeon Memory Cards

[ &) Topeon Receivers |
# & Topcon Total Stations Jé Topeon Tokal Stations
v

) S My Network Places
F i

Figure 3-20. Sokkia’s Device Folders

1. To import data from a device using Windows Explorer, connect
the computer and device, then click the appropriate directory.
Refer to the device’s documentation for connection details.

2. For controllers, Microsoft ActiveSync needs to be installed on
the computer with Windows XP. If the user’s computer
operates under Windows Vista, ActiveSync is not needed. A
connection between the computer and an external device with
Windows CE will be automatically established after connecting
your device to your PC.

3. Navigate to the directory that contains the Sokkia device
folders and click the appropriate device folder.

* Once the desired device has been found, stop the search to
continue below; otherwise, the search will continue until all
connected devices of the selected type have been found.

* To update the list of connected devices of the selected type,
click Search for connected <device type>.

* For total stations and digital levels, add a new device as
needed.
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1. Right-click Add New <Station or Digital Level>, then
click Create <Station or Digital Level> on the pop-up
menu.

2. On the General tab, enter Name, Notes, the Port the
device connects to, and the Model. On the Advanced tab
enter Name, the Port the device connects to, the Baud
Rate, Parity, Data Bits, Stop Bits, and/or Protocol used
for communication.

3. Click Ok to add the device.

* To view information about a detected device, right-click the
device and click Properties.

4. Once the connected device is detected, click the device’s
directory to view collected files stored in the device.

For total station and digital level files, follow the on-screen steps
to prepare the TS for file downloads.

5. To download the file(s) from the device to the computer, create
a folder on the computer then select the file(s) to download.

* For receiver files, copy or drag-and-drop the selected file(s)
to the folder.

6. After copying device files to the computer, import them into a
Spectrum Survey Office job using the Job » Import from
Device function. See the following sections for details:

* “Importing From a Receiver” on page 3-21

* “Importing From a Sokkia Receiver” on page 3-22
* “Importing From a TPS Controller” on page 3-24
* “Importing From a Total Station” on page 3-25

* “Importing From a Digital Level” on page 3-28

* “Importing from a Memory Card” on page 3-30

3-20
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Importing From a Receiver

@ NOTICE

Before connecting the receiver’s USB port to the computer’s USB
port, the TPS USB driver must be installed on the computer.

1. Refer to the Topcon receiver manual for the procedure to
connect a receiver and a computer.

* Connect the receiver and computer using the RS232 or USB
cable, and turn on the receiver.

o If'the receiver and computer are Bluetooth® enabled, connect
using Bluetooth.

2. Start Spectrum Survey Office and open a job, then click
Job » Import from Device.

3. Click Topcon Receivers in the Import from Device dialog box
(Figure 3-21 on page 3-21). Spectrum Survey Office will
search for Topcon receivers connected to the computer (COM
or USB port). When finished, all receivers connected to the
computer will display.

To view information about a receiver, right-click the receiver and
click Properties (Figure 3-21 on page 3-21).

EA Import from Device @ B4 Import from Device E]

Laak in 8 My Computer | = Look in ) Topeon Receivers - i
[ Mobile Device | gSearch for connected receivers

48 Topcon Digital Levels EHIPER _LITE, e

& Ee

£ Topcon Receivers
£ Topron Total Stations

. Transfer nptinnge‘ 3
{rnperhes @

File name, Recslver properties |

Format name: |2 &l fles ) Allfles 7] ~|
[ Advanced options tions
Rereven e (e

Madsl: | HIPER_LITE
D BRENIZZZQIO
Port: oMt

[ ] o | J

Figure 3-21. Connected Device(s) and Device Properties
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4. To view the collected raw files stored in a receiver, click the
desired receiver.

5. To import the file(s) from the receiver to the current job,
highlight the file(s), set the corresponding file format in the
Format name field and click Open (Figure 3-22).

Eﬁ Import from Device

S R
[kt
o [ TongURY 7 dob - TopSUIRY Job Fts) [

Figure 3-22. Select the Raw Data File to Import

The new point(s) at which GPS data was collected will display in the
Points tab, Map view and Cad view after a successful import of the
raw data file into the current Spectrum Survey Office job. The *.tps
file(s) will be saved in the folder defined in the Folder For Backup
field during job configuration.

Importing From a Sokkia Receiver

1. Start Spectrum Survey Office and open a job, then click
Job » Import from Device.

R mpart from Device

2. Double-click Sokkia receivers in the Import from Device
dialog box.
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3. To add a device, click Add New Sokkia receiver or click
Menu » Create Sokkia receiver.

S el

File rime: |

Format name:

!. ? -hlllh-: .':;l:

I Backin b folder [

oo |

Garcel |

Figure 3-23. Creating a New Sokkia receiver

4. On the General tab of Create Sokkia receiver dialog box, enter
Name, Notes, the Port the device connects to, Baud Rate and
the Device. On the Advanced tab, enter the Parity, Byte size,
Stop Bits, and/or Handshake used for communication
(Figure 3-30).

Greate Sokkia receiver

[R] Sokkiarecciver propertics

General | Advanced Gereral  Advanced |
Hame Parity
Hane =
Port Byte size:
[ =1 s =
Baudrate: Stop bits:
[ce00 =] i =l
—_— Handshake
|RADIAN IS ~] [NonE =
T | oK FoUA

Figure 3-24. Sokkia Receiver Properties

5. Click OK.

6. Double-click the Sokkia receiver icon to import file(s) from
this Sokkia receiver to the current job.
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7. On the Import from Device dialog box, enter the file name as
“file.pdc” and select the file type (Figure 3-25).

] Do e
] Do
oo
Fampa

[ owen I Carenl J

Figure 3-25. Import From Sokkia receiver

8. Select the desired file in the Sokkia receiver for downloading to
the computer and click Open.

= File Download

“w'aiting for download...
Downloaded 16293 bytes of 325334

Transfer 1ate is 1358 hytes/sec

Figure 3-26. Importing from Sokkia receiver

The new point(s) contained in the Sokkia receiver will be processed
as “GPS Obs” data.

Importing From a TPS Controller

1. Follow the manufacturer’s directions for connecting the
computer and a controller.

With a job open, click Job » Import from Device.

3. Once Microsoft ActiveSync (for Window XP computer)
establishes a connection with the controller, double-click
Mobile Device or Window CE in the Import from Device
dialog box (Figure 3-27 on page 3-25).

To view information about a controller, right-click the controller
and click Properties.
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E2 Import from Device E] E& Import from Device E]
Lackin My Computer | ] frookin [ sabs -] «|E|e
[ Mobile Device = Defaut.tsi
48 Topcon Digital Levels [ import_txt tsi
B8 Topcon Memary Cards
£ Topeon Receivers Select
# Topcon Total Stations
cut
Copy
File name: [ e
Create Shorteut
Format niame: [ 25 Allfles ] Bl Bl oote -]
E Rename
7 et - Cancel J

Figure 3-27. Connected Device(s) and Device Properties

4. To view the collected files stored in a controller, click the
desired folder where *.tsj files are stored.

5. To import the file(s) from the controller to the current job, set
the corresponding file format in the Format name field and

click Open (Figure 3-28).

Eé Import from Device

Look in [ obs

- €@

= pefault.ts)
[ import_txt s

File name: [t

Open

Fomat name: |7 TopSURY 7 Job - TapSURY Job [t |

Cancel |

Figure 3-28. Select the File to Import

The new point(s) and observations contained in the Spectrum Survey
Field file will display in the appropriate tabs, Map View and CAD
view after a successful import of the file into the current Spectrum
Survey Office job. The file will be saved in the folder defined in the

Folder For Backup field during job configuration.

Importing From a Total Station

When importing files from a robotic total station, the file transfer will
be initiated from the TS after connecting to the computer. Refer to the
total station’s documentation for connecting the computer and device.
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1. Start Spectrum Survey Office and open a job, then click
Job » Import from Device.

2. Double-click Topcon Total Stations in the Import from Device
dialog box.

3. To add a device, right-click Add New Station and click Create
Station (Figure 3-23).

B nport rom ovics B
Lock in [y Computer - elml el |ckin [ 2 Topeon Total Statons ERa=
[ Mable Device

428 Topcon Digital Levels
&) Topcon Recaivers

Paste

Delete %

Properties
File name: [ File name: I
Farmat name: ‘ GTS-7 Raw [raw;” dat”.gls" gl gt7) j Format name: | FIGTS-7 Raw [*raw”. dat™ gts”. gts77.07) j
[ Advanced optians [ Advanced optians

Dpen Cancel I Open Cancel ‘

Figure 3-29. Creating a New Station

4. On the General tab, enter Name, Notes, the Port the device
connects to, and the Model. On the Advanced tab, enter the
Baud Rate, Parity, Data Bits, Stop Bits, and/or Protocol used
for communication (Figure 3-30).

General I’&d"a”ceﬂ General  Advanced l

Mame [GFT_3005w Baud Pate

i GTS-7 Raw formal Pty [Mane |

ate

Diata Bits IE j

Port |CUM1 L] Stop Bits I1 j

Model |GPT-3000 ~| Protocel | ACKNACK |

oK Cancel | | K Cancel | |

Figure 3-30. Total Station Properties

5. Click OK.

6. Double-click the total station icon to import a coordinates or
measurement file from this total station to the current job.
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7. On the Import from Device dialog box, enter the file name as
“file.txt” and select the file type (Figure 3-25).

Eé Import from Device

2 GPT 3005w =] =] ] ]
File rame [fiet ot
Format name: [ GTS-7 Raw [-raw.” dat" ots” ots7%0t7) |
[ Advanced options

Figure 3-31. Import From Total Station

8. Follow all the steps listed in the Download File From Total
Station dialog box to prepare the Total Station (Figure 3-32).

9. Select the desired file in the Total Station for downloading to
the computer.

10. Click Start in the Download file from Total Station dialog box.
When ready to send data from the Total Station to the computer,

press the F3 key.
Download file from Total Station E|
Press the 'F3' key for Memorp Manager ~

Press the F4' key bwice(2] until you arive at page 3

Press the 'F1' key for D'ata Transfer

Press the 'F1' key to Send data,

In the 'Send Data Screen' the user has a choice to either send to the

camputer far raw or measured data 'F1', or a Coordinate dats file by pressing —
e

It the flename in the field FN: does not conespond to that which vou desire

to impart prezs the 'F2' key and select the file fram list by buttons the @R

File name:  GT5-230

Status: Waiting for start

Figure 3-32. Total Station Instructions — Preparing for Import

The new point(s) contained in the total stations will display in the
Points and TS Obs tabs, and in Map view and CAD view after a
successful import of the file into the current Spectrum Survey Office
job. A “file.txt” file will be saved in the folder defined in the Folder
For Backup field during job configuration.
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Importing From a Digital Level

When importing files from a digital level, the file transfer will be
initiated from the DL after connecting to the computer. Refer to the
digital level’s documentation for connecting the computer and device.

1. Start Spectrum Survey Office and open a job, then click

Job » Import from Device.

2. Double-click Topcon Digital Levels in the Import from Device

dialog box (Figure 3-33).

3. To add a device, right-click Add New Station and click Create

Station.
Eé Import from Device @

& Topcon Total Stations

Lok i [ bty Computer ] J

File name: ]

[ Advanced oplions
Open ‘ Cancel |

Fomat name: [/ DL Raw Data Fle (dl lev.* ] =~

B2 Import from Device E
Look in [ Topeon Digial Levels | ﬂ _J
£ e e

Paste

Delete [g

Properties
File name: I
Format name: \ DL Raw Data File (*.d" lev:" tx] LJ
[~ Advanced oplions

Open Carcel |

Figure 3-33. Create New DL

4. On the General tab, enter Name, the Port the device connects
to, the Baud Rate, and Parity used for communication

(Figure 3-34). Click OK.

Create Digital Level
General |

Name:

[pLame
Port

Baud rate

[com ~|
Paiily:
Even -

5600 B4

X

o]

Carcel |

J

Figure 3-34. Digital Level Properties

5. Double-click the digital level icon (Figure 3-35 on page 3-29).
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6. Inthe Format name field entry box, select the file name, “DL
Raw Data File”. The File name, “file.dl”, is already selected
(Figure 3-35).

E Import from Device

Look in [ DLA0IC R =
Fie1.dl
File name [fiet.
Format name: [ DL Raw Data File [~d*/ev2 1) |
I~ Advanced options
Open Cancel I

Figure 3-35. Import From Digital Level

Follow the on-screen steps to prepare the digital level.

8. Select the desired file in the Total Station to download to the
computer (Figure 3-36).

Download file from Digital Level @

1. Push [SET] key and enter the set made.

2 Pugh [DOWN] key any times and select the file out.

3 Push [ENT] key.

4. Push [REC] key to start the file communication. If escape the file out
mode, push [ESC] key.

5. I file communication finishes then the display return to file out.

File name:  DLADIC

Skatus; W aiting for star...

Cancel

Figure 3-36. Digital Level Instructions — Preparing for Import

The new point(s) contained in the digital level’s will display in the
Points and DL Obs tabs after a successful import of the file into the
current Spectrum Survey Office job. A “file.dl” file will be saved in
the folder defined in the Folder For Backup field during job
configuration.
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Importing from a Memory Card

Most Topcon devices contain internal memory cards. These movable
memory cards are used to collect raw data and to transfer the
collected data from the device to the computer. Memory cards can be
divided into two different types:

* Memory cards formatted in Topcon receiver’s file system.
These cards are used in a TPS receiver, such as the GR-3 or NET-
G3

* Memory cards formatted using the FAT32 file system. These
cards used in controllers, such as FC-100 or FC-200 or GMS-2.

To download data from the first type of memory card, use Spectrum
Link/Spectrum Survey Office. These cards are only supported with
this software.

If a memory (SD) card was used in a TPS receiver, such as the GR-3
or NET-G3, and contains *.tps files, it has already been formatted.
Spectrum Link/Spectrum Survey Office can read files on a memory
card formatted in the TPS receiver file system. The device icon color
for a formatted card is red.

Spectrum Link/Spectrum Survey Office can format a memory card
for use in a TPS receiver, such as the GR-3 or NET-G3. The device
icon color for an Unformated card is gray.

To import data from a Memory Card using Spectrum Survey Office,
take the following steps:

1. Insert the receiver’s memory card (SD card), label side down,
into the computer’s SD card slot.

2. Start Spectrum Survey Office and open a job, then click
Job » Import from Device.

3. Click Memory Card in the Import from Device dialog box. If
the SD card was formatted in the receiver’s file system, the
disk, which designates the Topcon Memory Card, will display
as red (Figure 3-37 on page 3-31).
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4. To view the collected raw files stored in the Memory Card,
click the disk. The list of *.tps files are displayed after checking
of the file system of this CD card.

A import from Davice

E2 Import from Device HE

Look in: BH: EE =
P nomo: I 4, Bubbavz_DREN_0420a.tps
Fomstname: | Abbes (7] ¥, Bubbatz_DREN_D422a.tps =l
|-
| Cornnl ]

File name: |

Format name: £

1= (Ao

| |

Figure 3-37. Import From Memory Card

5. To import the file(s) from the Memory Card to the current job,
highlight the file(s), set the TPS file format in the Format name
field drop-down entry box and click Open.

6. If the SD card was formatted in any other system, the icon of
the memory card will be displayed as gray. In this case,
Spectrum Survey Office does not read the file stored in the
card. To format the Memory Card, double-click on the icon and
click Yes.
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[t e n et das: B@
[BTopeon temary Cards R =
Topcon Memory Cards Iii
@, The dikis nat farmatted!
= Da you wartk b format it now?
Yes Mo
File ame: I
Format name: [ Al fles 7] ~|

r

Open Cancel

Figure 3-38. Unformated Memory Card

Importing RINEX Files from the
Internet

Importing RINEX files from the Internet allows you to find, select
and download the RINEX files from the remote host(s) to your
current job. The import process involves three components:

1. Hosts - the ftp server(s) with RINEX data.

2. Topcon Server - a combination of software and hardware used to
exchange data between Spectrum Survey Office and remote host(s).
Topcon Server is managed by TPS personnel.

3. RINEX data - archived RINEX observation and navigation files.

When the user selects the Import from Internet option (click
Job » Import from Internet), Spectrum Survey Office automatically
requests the Topcon Server.

Mew Job... Crrl+n
©pen Job... Chrl40
Save Job s,

Close Job

Import.,.. F3

Import from Device. .. Shift+F3

Import from Internet

Figure 3-39. Job->Import from Internet
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Then this server generates the Web Import page and the page is
displayed in Spectrum Survey Office (see Figure 3-40).

£ TOPCON

Options
[Search area
Coordinates of centar (WGSE84)
Latitude:

B T TN (DEL" MM'SE,52)

Hadius

e [km =] (a-2000)
[Time (GMT)
Bagin
265 04 3006 13030 (MM Hitmrmiss)
End
|26.04.2006 3.25:15 (d. MMy Mimen )

Advanced options (Show =2}

Search posits |

Figure 3-40. Web Import page

@ NOTICE

The type of the Web Import page depends on the version of
Topcon Server s software and can be updated regardless of
Spectrum Survey Office version.

After receiving the request, Topcon Server analyses point coordinates
of the job and start/end time of GPS occupations. Using this
information, Topcon Server calculates and displays the coordinates of
the job’s geometric center and common time interval for raw GPS
data (see Figure 3-40 on page 3-33). Also this page contains a field to
enter the radius from the center of the job to search for reference
stations.

@ NOTICE

The coordinates of the geometric center, start/end time and
radius are editable parameters in the Web Import page
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To define the data which must be present in the RINEX file of the

station obtained, click [@Rw=3) in the Advanced options line. The
Figure 3-41 displays default requirements to the raw data:

Advanced options (Hide <<)

[5ampling rate (interval)

Any -
[Networks for search

¥ CORS

¥ 1GS

[Search data only with follow parameter
I~ GPS+ (GLONASS)
[~ L1&L2
I Datasheets

| I” Look for precise ephemeris too

Figure 3-41. Advanced Option for Raw Data Files

1) If Any is set in the Sampling rate (Interval), Topcon Server will
search for RINEX data files with any record interval. The user can set
the desired record interval to search using the drop-down list in this

Sampling rate (interval Sampling rate (interval
f, ld Any - Equal to | |1s ~
1€ . Any > 1s
Equal to 155
| Less or equal 30s

2) If the type of network is checked, Topcon Server will search all
servers of this network for RINEX data files. By default, Topcon
Server will search in CORS’ and IGS’ servers.

3) To search for precise ephemeris for the common time interval,

checkmark the box  [[ Lok for precise ephemeris oo . Topcon Server will

search for precise orbits of the SP3 file format.

@ NOTICE

If the user close the Advanced options, all selected options will
be ignored while searching.

To start searching for a reference station of the selected networks,
CliCk Search points |
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After clicking this button, the Topcon Server will calculate the
distances from the geometric center of the current job to all reference
stations presented in the base data of the Topcon Server. When
meeting the following conditions:

- distance to a station is less than the value entered in the Radius
field,

- reference station belongs to the selected network(s) and the
collected files,

- raw data collected at this point exists for a period before and
after the given time interval (calculated or entered in the Web
Import window),

the station(s) will display in the window (see Figure 3-42):

“2 Web Import

#o TOPCON _cw=r

T ge request ‘ Import selected files |

— A~
[ oHrO 74 km [ 39°21'57,88n || 83°1'20,2w || TRM55971.00 NONE

Search files >>

[ kntn | 84 km [ 40°37'49,64n |[ 83°36'53,3W || TRM29659.00 UNAV
Search files ==

[ oHrr 90 km [ 40°46'5,34n_|[ 82°33'38,36W || TRM41249.00 NONE
Search files ==

{(Number of points: 12

<

Day Precision|| Type

‘ Path

<l

07.04.2008 broadcast GPS  ftp://cddisa.gsfc.nasa.gov/gps/data/daily/2008/brdc/br

<l

07.04.2008 broadcast GPS  ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08g.2

<l

07.04.2008 broadcast GLONASS ftp://cddisa.gsfc.nasa.gov/gps/data/daily/2008/098/08¢
07.04.2008 broadcast GPS  ftp://cddisa.gsfc.nasa.gov/gps/data/daily/2008/098/081
07.04.2008 broadcast GLONASS ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08n.2

<l

<l

¥ 07.04.2008 final GPS  ftp://igs.ifag.de/IGS/products/orbits/1474/igs14741.5p3
¥ 07.04.2008 final GPS  ftp://cddisa.gsfc.nasa.gov/gps/products/1474/igs14741
L >

Figure 3-42. The List of the Station Obtained

3-35



Chapter 3 Importing Data - Importing RINEX Files from the Internet

Pointing in the Point name and Latitude / Longitude fields enables the
floating information screens to display the receiver type, channels,
the coordinates in the cartesian system for this station

Distance to cente Point coords
Point name =
of search area Latitude || Longitude
ACS0 14 km 40°13'56,47N ][ 82°58'53,49W

ACSO
Network(s): IGS
Receiver: TRIMBLE NETRS

Channel(s): L1, L2

Datasheet info

X: 595828.2283
Y: -4839733.9091

Z: 4097876.584
Year: 2007

GLONASS: NO

Figure 3-43. Floating Information Screens for the Selected Station

Click on a column’s heading to sort Point name and Distance to
center of search area tabs information in alphabetical order (point
names) and increasing/decreasing order (distance to center):

Distance to center Distance to center
Eoint name of search area BOIERIC of search area
ACSO 14 km QHCO 100 km

Search files == Search files >>

[ coe | 17 km | [ oHrr || 82 km |
Search files >> Search files ==

[ onun 35 km | [ onro | 82 km |
Search files == Search files >>

[ onmp || 49 km | [ kntn ]| 79 km |
Search files >> Search files ==

[ mvR_ | 51 km | [ omHo | 78 km |

Search files == Search files >>

Figure 3-44. Example of sorting by distance to center

By default, this table is sorted by Distance to center of search area in
increasing order.
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Click mmwssessnssp, to view all found points on the map before

downloading the corresponding file(s) to the current job.

i = £
Points ';_'glé_“—-u-—l"*é? i v Poncouie
[pE?SS h opt W= JEH . O entor
earch options 1 A lominl g Cleveland
* Center of search area g O
B Paints Strongswile, peding
ACSO A K Weadswatng S KON
/an \Wert
Distance: 14 km o - @ AT 0 Wogster "o o
COLB Liwa Zﬁ}. Canton

Distance: 17 km

o [ﬁ}. KNTN
Distance: 79 km
2] MTVR

Ma,mn Mansfield
4 ‘Z}‘ &7 .

sidney fnio

QFiqus e
Distance: 51 km 2 . Sprngreid] Co!um § Zanezle =t L
] [ﬁ}. OHCL ’ E- Daytnn
]

; st
Distance: 75 km IS R Rk  Growe City
Langaet{y

Mi am\shurgo )‘Pm

OHCO .
Distance: 100 km Hﬂf"l\lonDH Loga r.\a‘r;n.,.
lason k-
v OHFA =g f
Bistinces T ki inat CrilZsne Atrene P?mec:iwg
oA Auon D

Figure 3-45. Map View of the found points with the legend

To search for a file collected at a point, click seachfies == below the

point name. If the Topcon Server finds the desired RINEX and
ephemeris files for the corresponding point (the ephemeric files list is
located after the point list on the Web Import window), the list of the
files will display. The user can select any needed file(s) to import:

Observation file(s)
[ coLs I 17 km [ =oes7asuan || §3°2'44,75W Il TRM55971.00 NONE
== w File link Start time End time Sampling rate, sec File size, Kb
v ../colb0980.08d.Z 07.04.2008 0:00:00 08.04.2008 0:00:00 30 335
[~ ../colb0920.08d.Z 08.04.2008 0:00:00 09.04.2008 0:00:00 30 335
v ../colb1000.08d.Z 09.04.2008 0:00:00 10.04.2008 0:00:00 30 334

Number of files: 3

Ephemeris file(s)

Ephemeris
[F][_ oay | precmon | 7yee | path | Size, w0
v 09.04.2008 broadcast GPS ftp://igs.ifag.de/IGS/BRDC/2008/100/brdc1000.08g.2 54
2 08.04.2008 broadcast GLONASS  ftp://igs.ifag.de/IGS/BRDC/2008/099/brdc0990.08n.2 67
v 08.04.2008 broadcast GPS ftp://igs.ifag.de/IGS/BRDC/2008/099/brdc0990.08g.Z 52
v 09.04.2008 broadcast GLONASS  ftp://igs.ifag.de/IGS/BRDC/2008/100/brdc1000.08n.2 65
v 07.04.2008 broadcast GPS ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08g.2 89
2 07.04.2008 broadcast GLONASS  ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08n.7 66

Figure 3-46. List of found files for existing point

If the Topcon Server find no files, the following message will

I coLs I 17 km |

appear:

<< Ho match files on spacified time interval
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This notation means that raw data is absent in the database of Topcon
Server for the given time interval.

@ NOTICE

If a file is not found for the existing point the user can repeat the
search for the file later, or can expand the time range for the
search and repeat the search again.

To download the selected file(s) to the current Spectrum Survey

Office job, click _ meerseectearis | . Only selected file(s) in the opened

list for the corresponding point will be downloaded to the job.

@ NOTICE

If the user closes the list of files for the corresponding point, all
selected files will be available for selection again.

The Points tab/Occupations tab and Map View/CAD View display
this downloaded point/occupation.

It is possible to download any found file to the computer. To do it,
click file in the list of the files and press the Save button in the File
Download dialog box (Figure 3-47). This way allows the user to save
RINEX observation file in the selected folder, but does not download
it to the Spectrum Survey Office job

I COLB | 17 km [ 39°57'35,11n || 83°2'44,75

o Do you want to save this file. or find a program online to open
it?
| olbi0dQ

Name: colbd9a0,08d.2
Number of files Type: Unknown File Type

OHUN ] From: lox.ucsd.edu
<

Find | [ Save | [ Cancel

e i ‘while files from the Internet can be useful. some files can potentially
\a harm your computer. [ you da not trust the source, da nat find a
- program to open this file or save this file. What's the risk?

Figure 3-47. Saving RINEX Observation file into the computer
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To download the corresponding ephemeris file, click a desired
ephemeris file from the Ephemeris pane (Figure 3-48):

hemeris File Download @

|
| Epl
I[= Da Precisiol
| - Y Do you want to save this file. or find a pragram online to open
¥  10.04.2008 broadcad it?
¥ 09.04.2008 broadcag SEliE: L dibiene
Type: Unknown File Type:
¥ 08.04.2008 broadcag
From: cddisa.gsfc.nasa.gov
¥ 07.04.2008 broadcag

s

Fnd ][ Save | [ Cancel

(o Wi fles from the Intemel can be wseful, some fles can polentialy
'; harm your computer. If you do not tust the sourcs, da not find &
" proaram to open this fle or save this file. What's the iisk?

Figure 3-48. Saving Ephemeris file into the computer
The user can change the settings for search before or after
downloading a file by clicking change equest | . After clicking this
button, the Web Import page will display (Figure 3-40 on page 3-33).

Also Spectrum Survey Office allows one to donwnload RINEX data
using a pop-up menu for a point. To activate the Import from Internet
option, right-click the desired point in the Points tab and select the
corresponding command from the pop-up menu (Figure 3-49)

«° Points }
lcon | Mame || crid Morthing (m) | Grid E¢
@ CoL10407s; ™" L amamatns 55
Export to Device..
® COL10407t | 55
Export,
@ GR3_102_C 55
& GR3_102_¢| Gut Grl+x &5
& Gr3_10z_C  Gopy Gtri+G 55
® GR3_102_C Delets Dl 55
& ar3 10z o Pename Paints s
& GR3_102 ¢ Dissble 55
@ GR3_102_C 55
L] SWPK_GR3|  Add Point.. 55
@ coLB 55
Show related ohjects 3
Zoom to Sslection
Import from Internst
Felent Prints

Figure 3-49. The Points Tab

In the given case, the Topcon Server generates a request to search for
a RINEX file taking into account the coordinates and the start time /
end time of the occupation for this point only.
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Chapter 4

Viewing, Selecting,
& Filtering Data

When opening a job in Spectrum Survey Office, several data views
are available for displaying information. From a map of points and
vectors to a grid of occupations to tables of data, each view provides
the information needed to edit and post-process data efficiently and
effectively. Printing the different views provides a way to study the
data offline.

The views in Spectrum Survey Office are interactive, data selected in
one view is selected in all open views. Selecting data provides access
to other functions, such as data properties or data parameters. Data
can also be filtered based on type, time, or codes.

The menu bar (commands) and toolbar provide access to the views
and functions available in Spectrum Survey Office; these can be
customized for personalized access to viewing and selecting data.

Data Views
Spectrum Survey Office provides several data views for editing,
managing, and processing data.

* The Tabular view contains tabs with tables of information on the
points, occupations, observations, linework used in the job.

» The Map view displays a graphical representation of the points
and vectors used in the job.

* The Occupation view is a time-scale chart of the occupations
used in the job.

» The CAD View displays linework in the different layers. Objects
are displayed with the color/width/style of the corresponding
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layer. Selecting a corresponding attribute in the Layers screen or
the Filter screen will show/hide objects in a given layer.

* The Codes view lists all codes and their attributes used in the job.
This view is also used to add codes to the job.

* The Layers view lists all layers, and associated parameters, used
in the job. This view is also used to add layers to the job.

The points, vectors, occupations, and observations displayed in the
various views use symbols and colors to designate information. The
Legend windows in the Map and Occupation views describe these
designations.

Tabular View

By default, the Tabular view displays on the Main Screen. To view or
hide the Tabular view, click View » Tabular View, press Ctrl+T, or
click the Tabular View button on the toolbar.

The Tabular view contains tabs representing the different types of
information. The data in the job determines the tabs that display; the
Points tab always displays.

* Points — displays point name, coordinates, and other relevant
point information.

* GPS Occupations — displays point names and antenna
information, as well as occupation times, methods, file location,
and receiver ID.

» TS Observations — displays from and to point names, instrument
and reflector heights, measured values, adjustment residuals, and
other relevant point information for total station observations.

* GPS Observations — displays point from and point to names,
observation time, components of computed vector solution, and
other information about solution, adjustment residuals and
relevant information.
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Points Tab

Click the Points tab to view point information. The Points tab
displays a table that can contain the following informational columns
(Figure 4-1):

L]

x

Icon — displays a symbol associated with the point.
Name — displays the name of the point.

Point coordinates — displays the coordinates of the point, and
depends on the coordinate type selected in the Job Configuration.

Code — displays the primary code used for the point.

Control — the coordinate fix of the point for adjustment.
Note — displays user comments.

Photo Notes — displays the number of a photo note per point.
Layer — displays the layer in which the point resides.

Source — displays the path of the source information on the
computer disk drive, local area network, or storage media.

Standard Deviations — the standard deviations for the point, in
selected units, after adjustment.

Combined Scale Factor — the scale factor applied to convert grid
distances to ground distances.

Convergence — the angle between geodetic north and grid north.

Color/Point Style — the point plotting style.

«° Points | GPs oceupations | < Tsobs | gf? arsobs |

Tcon | Mame [ Latitude | Longitude | Ell Height (m) | Code Contral Hots Std A

BL1 47954'33.96243M  122°33'19.479.,., 15,945 reba Mone
BLZ 47°54'33.73177N  122°3318.542.., 22,826 punch Mone
BL3 47°54'30.66864N  122°33'18.599,., 20,152 pk Mone
BL4 47°54'28.53974N  122°3319.005.., 41,317 rebar Mone
BLS 47954'27. 46961 122°33'31.181.., 20,682  rebar Mone
BLA 47°54'30.94803N  122°3322.890,., 19.162  rebar Mone
BLY 47954'34.54382N  122°33'23. 707, 34,316 bolt Mone )

feaeeen®

Figure 4-1. Points Tab

Click on a column’s heading to sort Point tab information in
alphabetical order (point names), descending/ascending order, or
increasing/decreasing order (point coordinates).

To edit information in the Points table, see “Editing in the Tabular
View” on page 5-1 (Standard deviations are uneditable).
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GPS Occupations Tab

The GPS Occupations tab displays only when the job contains GPS
data and the PP, RTK, or GIS module of Spectrum Survey Office is
activated.

Click the GPS Occupations tab to view GPS occupation information
(Figure 4-2 on page 4-5).

The GPS Occupations tab displays a table that can contain the
following informational columns:

Icon — displays a symbol associated with the occupation.
Point Name — displays the name of the occupation.
Original Name — displays the original occupation name.
Antenna Type — the antenna type used on the occupation.
Antenna Height — the antenna height.

Antenna Height Method — the method used to measure the
antenna height, either Vertical or Slant.

Start Time and Stop Time — displays the beginning and end dates
(day/month/year) and starting and stopping epoch time of the
occupation.

Duration — the duration of time in which the observational data
was acquired (duration = start time/stop time).

Method — the surveying method used at the occupation; either
Static, Stop-and-Go, Kinematic, RTK (RTK base, RTK Topo, and
RTK Autotopo), or Autonomous.

Note — displays user comments.

Source — displays the path of the source information on the
computer disk drive, local area network, or storage media.

Interval — displays the occupation logging interval.

Receiver — displays the TPS receiver serial number used for the
occupation.

GPS week, day — displays the GPS week and day of the
occupation start time.

NEpoch — displays the number of epochs used in calculation.
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* Antenna Centering - centering error of Antenna Reference Point
(ARP) position over the mark. This error will be take into account
when estimating adjustment results.

» Antenna Height Error - measurement error of the antenna height
over the mark. This error will be take into account when
estimating adjustment results.

¢ Offset Azimuth — the azimuth of offset defines the direction from
occupation other horizontal offsets (distance and cross) are given.

* Offset Dist — displays the occupation’s distance offset.

» Offset dHt — displays the occupation’s height offset.

» Offset Across — displays the occupation’s across offset.

e H RMS - horizontal position error for the given occupation
* V RMS - vertical position error for the given occupation

&% ponts o GPS Occupations | & Tsobs | o GPsobs |

Icon | Point Mames | Original Mame | Antenna ... | Antenna Height () | Ant Height Method | Start Time | stop Time Durstion | Met &
@ Bl BLL Legant 2,000 vertical 3/18/2003 1:0...  HIS/20032... L4600 stal
®{ Bl BLL Legant 2,000 Vertical 38005 1:5..,  3/18f2003 1., Gieils  Stal
- BLL Legant 2000 vertical 212003 8:5..,  H21/20039... (0930 Stal
® Bz BL2 Legant 2,000 vertical 3118[2003 1:0...  3/18/20031... ©:10:15  Stal
- BLZ Legant 2000 vertical 3M19/2003 12, H19/2003 1. LOZOO  Stal
® Bz BL2 Legant 2,000 vertical 3119/2003 1:2... 3/19/20031... ©:0415  Stal
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Figure 4-2. GPS Occupations Tab

Click on a column’s heading to sort the GPS Occupations tab
information in alphabetical order (point names, antenna type, receiver
ID), descending/ascending order, or increasing/decreasing order
(time, duration).

To edit information in the GPS Occupations tab (Start/Stop Time,
Duration, Method, Source, and Receiver are uneditable), see “Editing
in the Tabular View” on page 5-1.

TS Obs Tab

The TS Obs tab displays only when the job contains TS raw data and
the TS module of Spectrum Survey Office is activated.

Click the TS Obs tab to view Total Station observation information
(Figure 4-3 on page 4-7).
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The TS Obs tab displays a table containing two panels. The left panel
displays all TS occupations, and the right panel displays all TS
observations. The TS Obs tab can have the following informational
columns:

* Icon — displays a symbol associated with the observation.

* #— point number

* Point Name — displays the name of the point.

* Instrument Height — the height of the instrument at that point.
¢ Instrument Type — the type of instrument used.

* Point From and Point To — the origin and direction of the
observation.

* Reflector height — the height of the reflector.
* Azimuth — if entered, displays the azimuth of the observation.

* Measured values — depending on the parameters selected in the
Options dialog box, the following measured values can display:
Horizontal Circle, Zenith Angle, Vertical Angle, Slope Distance,
Horizontal Distance, Vertical Distance.

» Date — displays the date of observation.

* Note — displays additional information for the observation, such
as comments.

* Code — displays the primary code used for the point.

» Source — displays the path of the source information on the
computer disk drive, local area network, or storage media.

* Type — displays the type of observation (BS, SS, FS, BKB, or
Resection).

» AutoReject — allows or disallows observations to be rejected by
adjustment.

* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

» Azimuth Residual — displays the adjustment residual for the
azimuth of offset.

Residuals — depending on the parameters selected in the Options
dialog box, the following residuals can display for the observation:
Horizontal Circle Residual, Zenith Angle Residual, Vertical Angle
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Residual, Slope Distance Residual, Horizontal Distance Residual,
Vertical Distance Residual, Cross Residual.

x
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Figure 4-3. TS Obs Tab

Click on a column’s heading to sort TS Obs tab information in
alphabetical order (point from, point to, etc.), descending/ascending
order, or increasing/decreasing order.

To edit information in the 7.S Obs tab (Point From, all measured
values, Date, Type, Adjustment Status, and Residuals are uneditable),
see “Editing in the Tabular View” on page 5-1.

GPS Obs Tab

The GPS Obs tab displays only when the job contains GPS data and
the PP, RTK, or GIS module of Spectrum Survey Office is activated.

Click the GPS Obs tab to view GPS observation information
(Figure 4-36 on page 4-33).
The GPS Obs tab displays a table that can contain the following GPS
observations (vectors) informational columns:
* Icon — displays a symbol associated with the observation.
* Point From, Point To — the beginning and end points of the vector.
* Start Time and Stop Time — the first and last epoch times of
common interval for the vector.

¢ Duration — the time duration of observation in a common time
interval.

» GPS week, day — displays the GPS week and day of the
occupation start time.

* Note — displays additional information for the vector, such as
comments, epochs, etc.
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» Horizontal Precisions, Vertical Precisions — displays horizontal
and vertical precision estimates of the vector solution.

* GPS observations solution components — displays vector
increments; north/east/up, x/y/z, azimuth/elevation/distance.
NOTE: PP observation solutions include antenna heights and
phase center, while RTK observation solutions do not.

* Method — displays the observation survey method.
* Solution type — displays the type of solution used for the vectors/
trajectory;
— Fixed: all ambiguities have been fixed to integers,
— Float: all ambiguities are float numbers,

— Partial: some ambiguities may be fixed while others are kept
float,

— Fixed/Float, mmGPS: for RTK solution with mmGPS,
— Code Diff: the solution is computed pseudo-ranges only,

— Failed, No Ephemeris: the vector is not processed; the
corresponding navigation file is absent,

— Failed, No Satellites: the vector is not processed; the data
from satellites are absent.

* Orbit — if the observation is not yet processed, displays the type
of orbit data (Broadcast, Precise, or None) available for
processing this observations; if the observation is processed,
displays the type of obit data used in the processing; not
applicable to RTK observations.

» AutoReject — allows or disallows observations to be rejected by
adjustment.

* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

* Residuals — displays adjustment residuals for the vector, Res n/
Res e/Res u, Res x/Res y/Res z, Res Az/Res El/Res Dist.

* Epochs — displays the number of epochs over the common data
time interval.
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* GPS Satellites /GLONASS Satellites — displays the number of

GPS/GLONASS satellites. For RTK observation, the common
number of SV’s observed by the base and rover in the last
common epoch. For PP observation, the common number of SV’s
observed by the base and rover during the whole observation
time.

Base Antenna Type — the antenna type used on the base station.
Base Antenna Height — the base antenna height.

Base Antenna Height Method — the method used to measure the
base antenna height, either Vertical or Slant.

Rover Antenna Type — the antenna type used on the rover station.
Rover Antenna Height — the rover antenna height.

Rover Antenna Height Method — the method used to measure the
rover antenna height, either Vertical or Slant.

HDOP/VDOP/PDOP — displays the horizontal/vertical/total
position dilution of precision either in the last common epoch for
RTK observation (taken from the Spectrum Survey Field RTK
job) or the average values for the post-processed GPS
occupations. PDOP is equal the square root of the sum of square
HDOP and VDOP.

Note that for PP observations, solution components, precisions, and
solution types display only after the observation has been
postprocessed.
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Figure 4-4. GPS Obs Tab

Click on a column’s heading to sort GPS Obs tab information in
alphabetical order (point from, point to, method, solution type),
descending/ascending order, or increasing/decreasing order (time,
duration).
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To edit information in the GPS Obs tab (Point From, Point To—
except for RTK autotopo observations, Start Time, Durations,
Precisions, GPS observations, Method, Solution Type, Orbit,
Adjustment Status, and Residuals are uneditable), see “Editing in the
Tabular View” on page 5-1.

DL Obs Tab

The DL Obs tab displays only if the job contains data collected on
Topcon’s Digital Level and the TS, PP, or RTK module of Spectrum
Survey Office is activated. Figure 4-5 shows an example of digital
level data.

ﬂ
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Figure 4-5. Example of Level Measurements

Click the DL Obs tab to view digital level information (Figure 4-6 on
page 4-12).

The DL Obs tab displays a table containing two panels. The left panel
displays the start and end level points of a job, and the right panel
displays all level measurements of the selected job.
The left panel of the DL Obs tab has the following columns:

* Icon — the symbol of leveling job

* # — the number of leveling job

* From — the start leveling point of the job

* To — the finish leveling point of the job

* Level Run — the name of the leveling job created in a Topcon
digital level

 Date — the start date (day/month/year) and time of job creation
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Note — displays user comments
Distance — the sum of all backsight and foresight distances

Balance — the sum of differences between DL to BS point and DL
to FS point of the job

The right panel of the DL Obs tab has the following columns. Note
that adjustment status and HT residuals display only after the level
measurements has been adjusted.

Icon — displays any image associated with traverse points.
# — the number of measurement.

Point — the name of the traverse point.

SS — the measurement for side shot point.

BS — the measurement for backsight point.

FS — the measurement for foresight point.

Distance — measured distance.

Vertical Offset (DL) — displays the vertical offset from the
horizontal plane for traverse and sideshot points.

Elevation — the orthometric heights of the point (or the height of
the point is calculated from a point with known height).

Instrument Elevation — the orthometric height of the instrument.
Date — the date and time of level measurement.

AutoReject — allows or disallows level measurements to be
rejected in adjustment.

Adjustment status — indicates whether or not the level
measurements has been adjusted, auto-rejected, disabled, or not
adjusted.

HT residual — adjustment residuals for the level measurements.
Note — any comment for the level measurement

Std Dev — standard deviation for the level measurement. This
value is created in the Digital Level.

Level Run — the name of the leveling job.

Source — the full path name of the raw data file that the given
level measurement corresponds to.
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Figure 4-6. The DL Obs Tab

Click on a column’s heading to sort DL Obs tab information in
alphabetical order (note), descending/ascending order (#, point), or
increasing/decreasing order (distance, balance, elevation).

To edit information in the DL Obs tab (Point, Instrument Elevation,
Note, Autoreject), see “Editing in the Tabular View” on page 5-1.

Map View

If the Map view displayed when the job was closed, it will display
when the job is opened. To view or hide the Map view, click

View » Map View, press Ctrl+M, or click the Map View button on
the toolbar.

The Map view is a graphical latitude/longitude or northing/easting
plot of points, observations and background map (Figure 4-7 on
page 4-13).
* Bolded lines indicate repeated observations; mixed lines of color
indicate observations have different statuses.

* Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.
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* Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.
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Figure 4-7. Map View

To edit in the Map view, right-click a point or vector and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-62 for details on editing in the Properties dialog box.

Occupation View

If the Occupation view displayed when the job was closed, it will
display when the job is opened. To view or hide the Occupation view,
click View » Occupation View or click the Occupation View button
on the toolbar.

The Occupation view is a graphical view of points and their GPS time
plot (Figure 4-8 on page 4-14). In Occupation view, a variety of view
occupations are possible, including the following:

* occupations by points
* occupations by receivers
* occupation (satellite bars) by points

* occupation (satellite bars) by receivers
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After the Occupation view is selected, an ‘Occupations by points’
graph will display on the screen, for example (Figure 4-8):
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Figure 4-8. Occupation View by Points

Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.

* Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.

* Click the +/- expand button to view occupation times and epochs
for individual satellites.

To view individual satellite epochs for the occupations, click the node
for point. If the node is expanded, the satellite availability bars will be
displayed for each occupation.
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Figure 4-9. Available Satellites for the Occupations
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Occupation View allows cutting a part of the satellite’s observations
from a point’s occupations. To cut the satellite’s observations, select
the desired satellites and time interval and right-click any selected
area, then click Disable on the pop-up menu.
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Figure 4-10. Cutting the Satellite’s Observations

Spectrum Survey Office’s engine does not use the cutting intervals
when computing the corresponding baselines or trajectories.

If ‘Occupations by receivers’ is selected from the Occupation View
tab of the Occupation View Options dialog box, the vertical axis of
the occupation view graph will show the receivers’ serial numbers,

for example (Figure 4-11):
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Figure 4-11. Occupations View by the Receivers

To set the horizontal axis of the occupation view in the local Time
zone, click Job » Job Configuration, then in the Display panel, click
the Time tab. Set a desired time offset (Figure 4-12).

%2 Job configuration
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Figure 4-12. Setting GPS Time Zone Offset

See “Editing Data Properties” on page 5-62 for details on editing in
the Properties dialog box.
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CAD View

If the CAD view displayed when the job was closed, it will display
when the job is opened. To view or hide the CAD view, click
View » CAD View.

The CAD view is a graphical view of linework with the associated
points (Figure 4-13). Unless filtered, the following information
displays:

* Points and their symbols display on the CAD view. If the point
does not have a symbol, its survey symbol will be used.

* Lines display using the code’s/layer’s color, style, and width.

* If a line contains valid /AS, /AE, /R, /C control codes, it will
display as arc, rectangle or closed, respectively.

« If a code includes a polygon entity type, it will display as closed
and filled (if a fill color has been set).

* Raster and vector background images.

Figure 4-13. CAD View with Linework

To edit in the CAD View, right-click a point or line and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-62 for details on editing in the Properties dialog box.
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Google Earth

The Google Earth is a client application to work with a 3D map of the
Earth created using live satellite imagery.

To view objects of current Spectrum Survey Office’s job in Google
Earth, you need the following:

* aconnection with the Internet
* the Google Earth program installed on the computer.

To download the Google Earth to the computer, please visit the
site:http://earth.google.com/intl/en/download-earth.html.

The internal coordinate system of the Google Earth is geographic
coordinates (latitude/longitude) on the WGS84 datum.

To view or hide objects of current Spectrum Survey Office’s job in
Google Earth, click View » Google Earth. Then the user can select
the data (Map or CAD) which will display on the satellite imagery.
Available viewer modes are Map View and CAD View.

After the corresponding viewer is selected, Spectrum Survey Office
will recalculate, coordinate all objects (which are displayed by the
current viewer) from the job’s coordinate system to the WGS-84
coordinate system and Spectrum Survey Office will import these
coordinates to the Google Earth . This software will automatically
search the desired images and displays all the job’s points (Figure 4-
14 on page 4-18).
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Map View and CAD View

Figure 4-14. Google Earth with in Map and CAD Viewers
If there are no transformation parameters between these coordinate
systems, the objects do not display in Google Earth.

Normally, Google Earth displays all objects (observations, lines)
excepting points, if the objects are above some earth surface created
from satellite imagery. To view all objects, turn on the Terrain option
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Figure 4-15. Example of Applying the Terrain option

After closing Spectrum Survey Office, all objects of the current job
will not be shown in Google Earth.

To view the objects in Google Earth without running Spectrum
Survey Office, use the KML format.

Layers View

If the Layers view was displayed when the job was closed, it will
display when the job is opened. To view or hide the Layers view, click
View » Layers.

The Layers view lists all layers and their plotting style used in the job
(Figure 4-16 on page 4-20). On the Layers dialog box, enter the
information for the following parameters:

* Name — the name of the layer.

* Visible — shows (select Yes) or hides (select No) the layer on the
CAD View.

* Line Style/Line Width/Line Color/Point Symbol — displays the
plotting style (attributes) of the layer.
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* Note — displays user comments.

* Fill Area — displays whether or not (Yes or Not) the areas of this
layer are filled.

 Breakline types — displays the type of the layer. If Breakline type
is set to Auto, triangulation will be automatically determined by
the boundary, exclusions, and breaklines. If Breakline type is set
to Breakline, Boundary, or Exclusion, the line will be treated
exactly this way in the triangulation.
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Figure 4-16. Layers View

To edit data in the Layers view, see “Editing Linework” on page 5-19
for details.

Layers are frequently used to group information by function and by
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Spectrum Survey
Office job includes a layer named 0 (zero). Layer 0 cannot be deleted
or renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files.

To create a new layer in the current job, do one of the following:
* Click Add » Layer. Or in the Layers view, click Add Layer on
the pop-up menu.

* Open the list in the Layer combo box,
right-click in the list and select “Add
Layer” from the pop-up menu. i
1. On the General tab, enter the . : o
following general parameters for the
layer (Figure 4-17):

Froperties...

* Name — the name of the layer.
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* Visible — select Yes to show the layer on the CAD view;
select No to hide the layer.

* Note — enter desired comments.

* Breakline type-select desired type (4uto, Breakline,
Boundary or Exclusion) for line type.

2. On the Plotting Styles tab, select the following parameters for
the layer (Figure 4-17):

 Line Style — select the type of line to display for line
information in the layer.

» Line Width — select a width for lines in the layer.
* Color — select a color for all data (point and line) in the layer.

» Point Symbol — select a symbol to represent all points in the
layer.

3. On the Area tab, select the fill style and transparency for the
areas of this layer (Figure 4-17).

= Properties : Layer L2 = Properties : Layer L2
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Name
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oK | Cancel I Apply ‘

Figure 4-17. Enter and Select Layer’s Properties

Any created layer can be set as an active layer. To set an active layer
for the job, open the Layer combo box in the Toolbar and check mark

the box [@ -|| to select the layer as active. In this case, any point,
linework created will have the same plotting style as defined by the
active layer.
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Setting the Layer for New Codes

When creating a new code, the user can select a layer. In this case, the
plotting style for this code will be taken from the layer parameters
(Figure 4-18).
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Figure 4-18. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Plotting styles tab on the code’s Properties dialog box
(Figure 4-19).
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Figure 4-19. Editing Plotting Styles (Point Symbol) for Code

If no layer is selected for the code, the code will be automatically
assigned to Layer 0. This layer (Layer 0) will be applied for all codes
in Spectrum Survey Office job and for imported files without layer
support.

Setting the Layer for a New/Existing Point

To set the layer for a new point, select the layer using the General tab
in the Add Point dialog box (Figure 4-20 on page 4-23). The
attributes (color and point style) for the selected layer will be
assigned to this point. The user can set a new layer for the selected
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points. Select the desired points, right-click and select Properties. Set
the layer for all selected points.

I Layer

Figure 4-20. Setting Layer for Points

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The
attributes (color and point style) for the layer will be assigned to this
point. Figure 4-21 shows an example of a point with code “101” in
the Cad View. For this point, the layer was set to “BYCODE (For
Points)” and this code uses the layer “For Points” (Figure 4-21).

Properties for point “User8” # Layers : C:\Documents and Setti
Mame Visible Line St... | Li
Gtz 1o El Iz = ies 3
Control |Nane j
Layer E'YCODE[For Poirits]
CAD View
Codes View Layers View

S e e s sl L * Layers : C:\Documents and Settings!

Teon | Mame | Description | Type | Layer | Hame | vt |urwst. | unewi.., | Cokr | Pont symbe |

I" il line L1 | = Y —— Jp— BN Y

Figure; :1-21. Setting Code for Point and Viewing Point
« If the point has multiple codes, setting the Layer to “BYCODE”
forces it to belong to multiple layers (Figure 4-22).

« If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer 0 (zero) (Figure 4-22).

Using Multiple Codes Using No Codes
Code |22_Ime,33,fnr paints ﬂ Code | j
Contral |NEII’]E j Contral |N0ne j
Layer |ECODE(_Line.2_Paint.2_Line) | Layer [voDe) ~|

Figure 4-22. Layer Determination when Applying Codes
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Setting the Layer for a New/Existing Line

To set the layer for a new line, select any layer from the list of
existing layers in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer (Figure 4-23).

Ll2— — Zptfil ¥ [

[ L3
[v] L4

2ot « [
Tptll - [ v

Figure 4-23. Setting the Layer for Linework
To change the layer for an existing line, do one the following:

» Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Line tab
(Figure 4-24).

o FPoints < Lines ] Surl

L.
7 area L] -

L
A Line L1

i Lz
L
e

Figure 4-24. Selecting a Layer in the Line Tab

* Right-click on the line (or selected line) in the CAD View and
select Properties from the pop-up menu. Select a different layer
from the drop-down list in the Properties dialog box.
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[ ——— Cut Chrl+
18 A Copy ChC
0 3684
Delete Del
Convert »
Splt Line
Reverse Ling
o ;
d Insert Paint{s) to Line wA Properties
5176500 —| Append Point(s) to Line " Properties : Line L1 Photonotes  Line | plot
" Properties : Line Segment
{  Zoom to Selection
Type Line
T Layer
% 415410 415420 415430 41544 E1
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Figure 4-25. Selecting a Layer in the Properties Window

Codes View

If the Codes view displayed when the job was closed, it will display
when the job is opened. To view or hide the Codes view, click
View » Codes or click the View Codes List button on the toolbar.

The Codes view lists all codes and their attributes used in the job
(Figure 4-26 on page 4-26).
* For Codes, the left panel lists:
— Icon: the image associated with the code
— Name: the name of the code
— Description: the name of the description
— Layer: the name of the layer that uses the code
— Line plotting style (color, style,width)
— Point plotting style (symbol, color)
— Area plotting style (color, fill style, fill transparency)
* For Attributes, the right panel lists:
— Icon: the image associated with the attribute
— Attribute Name: the name of the attribute

— Default Value: a value acquired by default when assigning a
code to a point

4-25



Chapter 4 Viewing, Selecting, & Filtering Data - Setting View Options

— Type: the type of entity of the code attributes (Integer, Real
Number, Text, Menu)

— Required: this parameter is used in the software for
surveying. If it is set to "Yes", the user will be asked to enter
the attribute value every time he (or she) uses the
corresponding code. If it is set to "No", the default attribute
value will be used automatically. In Topcon Tools this
parameter is used only for displaying attribute status for the
corresponding codes during data collection.

To edit in the Codes view, see “Editing Codes in the Codes View” on
page 5-41 for details.

left panel:

4 Codes : C:\Documents and Settings\TopconTools\Jobs\codes_libr.ttp

con | Wame | Description | Type | Layer | Line Color | LineStyle | Line Width | Paint Symbel | Point Color | Area Color | Area Fill Style | Fil Transparenc

e od.. line laye... | BYL... .- [} BYL... BiL... i 0%
fen.. forwood.. Llne  fence BvL.. M BYLA..— BYL.. .= BVLAVER » vl B vl B BYLAYERN.. %
Field Area Field gL Ml BYLA.— BYL.. .- BVAVER » BYL.. B BvL.. B BYLAYER W 0%

& e, Pont  Fire.. BYL.. M BYlA..— BYL.. .- BVLAYER < BvL.. B BvL.. B EYLAYERN... %
For ... Area D gvL.. @ BYLA..— BYL.. .- GBVLAVER + BvL.. B BvL.. B BYLAYERM.. BYLAYER 0%

right panel:

*[1.] Attribute Name | Default Value | Type | Required

12 length Real Humber Ho

EE type of wood pine Menu Mo

gate False Boolean o

£ >

Figure 4-26. Codes View

Setting View Options

The view options have parameters for displaying data in different
formats, for arranging columns in the Tabular view, or for
customizing the display of information. Only the Map, Occupation,
and Tabular views have the option selections.

Map View Options

The view options for the Map View include displaying a coordinate
grid, the symbol legend and the QC message for the selected object
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that failed QC, selecting labels to display for static and kinematic
points.

1. Click View » Options » Map View Options or right-click on an
empty portion of the Map View and click Options on the pop-up
menu (Figure 4-27 on page 4-27). The Map View Options dialog
boxes display.

window | Labels | Selection | acc | window Labels | Selection | Qacc |
7 b i Staic: points Kinsmatic: points
¥ Show legend Show on map Show on map-
I Show elipses ¥ Mame [~ Hame
¥ Show backaround map I Code [ Code
W Show scale bar I Height I™ Height
Background color ‘ Clistom L] Show on cursor Shiow on cursor

¥ Name ¥ Mame

¥ Cods ¥ Code

I Height ™ Height

Show on status bar Show on status bar

W Hame [ Mams

W Code W Code

W Height [¥ Height
I | ‘ [ o | coem | ‘

& Map View Options 2x A Map View Options &3

window | Labels  Selection | gaoc | window | Labels | Selection  QAQC |
¥ Show distance ¥ Shaw BARL information in tooltip

I Show azimuth
I~ Show dimensions
[ Show area size

‘ Ok | Cancel ‘ Apply | | 0K | Cancel J Apply |

Figure 4-27. Map View Options — Window, Labels, Selection, and QAQC

2. On the Windows tab, enable the desired settings (Figure 4-27).
Click OK to save the settings.

» Show grid — makes visible a coordinate grid on the Map View

» Show legend — displays a window describing the symbols
used on the Tabular and Map Views

» Show ellipses — turn on/off the 3-D graphic accuracy
indicators for the adjusted points and processed baselines.
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The plane errors are represented as ellipses with the semi-
axes proportional to Std e and Std n for the vector/point. The
vertical error is represented as a segment with the length
equal to Std u for the vector/point.

» Show Background Map — displays the background image
file(s) selected in the Background image dialog box.

» Show scale bar - displays the bar with the current scale value
for the Map View

* Background color - allows one to set the background color
for the Map View.

On the Labels tab, enable the desired settings for static and
kinematic points (Figure 4-27 on page 4-27). Click OK to save
the settings.

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions

* Code — enable to display the point’s code on selected map,
cursor, and status bar positions

* Height — enable to display the point’s height on selected map,
cursor, and status bar positions

On the Selection tab enable the desired settings (Figure 4-27 on
page 4-27). Click OK to save the settings and make further
changes.

» Show distance — enable to display a distance between corners
of the rectangle in the Status Bar when the user drags the
rectangle on the Map View.
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* Show azimuth — enable to display an azimuth (from the start
point to the end point of the rectangle) in the Status Bar when
the user drags the rectangle on the Map View (Figure 4-28).

| {2 Map View

orthing,
Msters

4441150

Distance: 145,795 m; Azimuth: 66°12'50.8165" Meters DMs Grid

Figure 4-28. Show Azimuth

» Show dimensions — enable to display a dimension (length and
height) of the rectangle in the Status Bar when the user drags
the rectangle on the Map View.

» Show area size — enable to display an area of the rectangle in
the Status Bar when the user drags the rectangle on the Map
View (Figure 4-29 on page 4-29).

| {2 Map View

Morthing,
Meters

ACP4 B

4441150

4441100

Dimensions: 132, 147 m x 58,802 m; Area: 7770.495q. m Meters D3 Grid

Figure 4-29. Show Area Size

On the Q4QC (Quality Analysis Quality Control) tab, if desired,
enable the following setting (Figure 4-27 on page 4-27). Click
OK to save the setting.
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Show QAQC information in tooltip — enable to display the QC
message in the tooltip for the selected object that failed QC
(Figure 4-30).

Horthing, =4
Mekers

EAMAN—TAMEORON, 17.11.2005 17:33:00 - Failed to match the desired precision

1 T T
@ 672000 673000 74000 67500

1122000

Figure 4-30. Show QAQC

6. Click OK to save the settings and close the dialog box.

Occupation View Options

View options for the Occupation View include displaying a time
scale, the symbol legend and the QC message for the selected
occupation that failed QC, and selecting the source of the occupation
to display.

1. Click View » Options » Occupation View or right-click on an
empty portion of the Occupation view and click Options on the
pop-up menu. The Occupation View Options dialog box displays
(Figure 4-31 on page 4-30).

2. On the Show tab, enable the desired parameters (Figure 4-31).
Click Apply to save the settings and make further changes.

» Show grid — displays a GPS time scale grid on the
Occupation View.

» Show legend — displays a window describing the symbols
used on the Occupation View.

Occupation View Options @EI

Show | occupation view | qace |

¥ Show gid
I Show legend

oK Cancel | |

Figure 4-31. Occupation View Options
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3. On the Occupation View tab, select the desired view options
(Figure 4-32). Click Apply to save the settings.

* Show occupations by receivers — select to display
occupations based on the receiver used.

» Show occupations by points — select to display occupations
based on the points recorded.

A Occupation View Options @EJ

Show  Occupation View | QAT 1

Display Mode

" Show occupations by receivers
&+ Show occupations by points

0K | Cancel ‘ e l

Figure 4-32. Occupation View Options

4. On the Q40QC (Quality Analysis Quality Control) tab, if desired,
enable the following setting (Figure 4-33 on page 4-31). Click
Apply to save the setting.

Show QAQC information in tooltip — enable to display the QC
message in the tooltip for the selected occupation that failed QC.

2] Occupation View Options

Shiow ] Occupation View  QAQC l

v Ghow QAQC infarmation in taoltin ‘

| —=m

Bl ecupation View

[etupan TE3E e MG - Crougalints mirmrs jrdion b b 1o ey Fisn okt 1 1 pchaldy v

Figure 4-33. Occupation View QAQC

5. Click OK to save the settings and close the dialog box.

CAD View Options

View options for CAD View include displaying a coordinate grid,
applying a background map, and selecting labels to display for points.
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Right-click on an empty portion of the CAD View and click
Options on the pop-up menu. The Options dialog box displays
(Figure 4-34).

window | Labels | Selection |
¥ Show grid
¥ Show backaround msp

Background color

Iv Show scals bar

window  Labels | Selection |
Static points

Showe on map Windaw | Labels Selection
™ Name W Show distance

[~ Code ¥ Show azimu th

™ Height ¥ Show dimensions

Show on cursor ¥ Show area size

[ Name

™ Code

™ Height

Show on status bar
W Name

W Code

oK Cancel ‘ % Height

0K Cancel

| oK. | Cancel ‘ Apely |

Figure 4-34. Window, Labels, Selection Tabs of the CAD View Options

On the Windows tab, check mark the desired settings (Figure 4-
34). Click Apply to apply the changes, then click OK to save the
settings and make further changes.
» Show grid — makes a coordinate grid visible on the CAD
View
» Show Background Map — displays the background image
file(s) selected in the Background image dialog box.

» Background color - allows one to set the background color
for the CAD View.

On the Labels tab, enable the desired settings (Figure 4-34 on
page 4-31). Click Apply to apply the changes, then click OK to
save the settings and make further changes.

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions

* Code — enable to display the point’s code on selected map,
cursor, and status bar positions

» Height — enable to display the point’s height on selected map,
cursor, and status bar positions
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On the Selection tab enable the desired settings (Figure 4-34 on
page 4-31). Click Apply to apply the changes, then click OK to
save the settings and make further changes.

» Show distance — enable to display a distance between corners
of the rectangle in the Status Bar, when the user drags the
rectangle on the CAD View:

* Show azimuth — enable to display an azimuth (from the start
point to the end point of the rectangle) in the Status Bar, when
the user drags the rectangle on the CAD View (Figure 4-35).

Diskance: 402,507 m; Azimuth: 140°01°26,6709"

Figure 4-35. Show Azimuth

* Show dimension — enable to display a dimension (length and
height) of the rectangle in the Status Bar, when the user drags
the rectangle on the CAD View.
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» Show area size — enable to display an area of the rectangle in
the Status Bar, when the user drags the rectangle on the CAD
View (Figure 4-36).

Dimensions: 246, 135 m x 196.265 m; Area: 48312 s0. m

Figure 4-36. Show Area

5. Click OK to save the settings and close the dialog box.

Tab Options in the Tabular View

Each of the tabs in the Tabular view have Options dialog boxes for
displaying various information columns, as well as direction arrows
arranging these columns to suit. The /mages tab is the only exception:
it has no options dialog box.

1.

Click View » Options » Tabular View or right-click on an
empty portion of the desired tabular view and click Options on
the pop-up menu.

Select and arrange the desired columns (Figure 4-37

on page 4-35).

¢ Use the >> and << buttons to move the selected column
between fields.

» Use the Move Up and Move Down buttons to move the
selected column up or down in order in the Selected columns

field.
Click OK to apply the changes to the table.
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P2 Tabular View Options

Show Calutmns
Available columns

Control Gode
Gontral Code 2

23

Selected columns

Points | Lines | GPS Ocoupations | GPSObs | TSObs | DL Obs | bwerse | Tape Cbs | Images |

on

lame:
atitude¥ Northing¥

Gombined Grid to Ground Scale Fac
Gonvergence

« k

orgitude¥Easting¥r
Il Ht¥Elevation¥Z

lote
Phota Notes
ayer
Source

i Mave Up

Display \
Show columns in riht pane

Sefllat fivailable colurrs Selected columns
Horizontal Distancs Lcon ~
Vertical Anele *
ertial Distance & Paint From i
ok | ol [Oftset Alone Paint To
Offzet dHt Reflector Height
Offset Across Azimuth
Offeet Type Horizontal Gircle
String Slope Distance: =
Control Gode Zenith Angle
HDist Residual Date
Vinele Fesidl € Inete Nt oty I
WDist Residual Code
Control Code2 Type ]
Show columns in left pane
fvailable columing Selected columng
Icon
#
i Paint Nare Vois h
Iistrument Height
Ihstrument Type

-« |

Instrument Centering Erro
Instrument Height Errar
Reflector Centerine Error
Reflector Height Error

Move Down

[ |

Gancel ‘

Figure 4-37. Example Tab Options for Points and TS Obs
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Image Options

The options for the Image tab include labels for displaying the points
and options for displaying the images.

1. Right-click on an empty portion of the /mage tab and click
Options on the pop-up menu The Options dialog box displays
(Figure 4-38).

Dpliuns
Labels | show | Labsls ~ Show
Show on map Show on status bar W Filter by Station or Surface
v Name W Mame Show images
[~ Code W Code v Wide
[~ Height W Height ¥ Telescopic
Show on cursor ¥ MNote
v Scan
¥ Mame
V¥ Code
[~ Height

0K Cancel | Apply ‘ | oK | Cancel | Apply ‘

Figure 4-38. Image tab -> Labels and Show Options

2. On the Labels tab, enable the desired settings (Figure 4-38).
Click Apply to apply the changes, then click OK to save the
settings.

* Name — enable to display the point's name on selected map,
cursor, and status bar positions

* Code — enable to display the point's code on selected map,
cursor, and status bar positions

» Height — enable to display the point's height on selected map,
cursor, and status bar positions

3. On the Show tab, enable the desired settings (Figure 4-38).
Click Apply to apply the changes, then click OK to save the
settings.

* Filter by Station — check mark (enable) to apply a filter. If the
filter is applied only points taken from the Station is
displayed.

* Show Images panel — check corresponding check boxes for
displaying certain types of images.
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— Wide: images obtained by the Topcon Total Station in
Wide mode.

— Telescopic: images obtained by the Topcon Total Station
in Telescopic mode.

— Note: any photo notes in the job. Photo notes (jpg
images) can be attached to points in Spectrum Survey
Office. There can be multiple images per point.

— Scan: any images, attached to the Scan Session

4. Click Apply to apply the changes, then click OK to save the
settings.

Selecting Data

Data can be selected in Spectrum Survey Office either visually using
a computer mouse, or by selected parameters using the Select menu.
Data selection provides a way to view or edit information on certain
points or vectors. Also, you can select desired data to process or
export rather than processing or exporting all data. Data selected in
one view is selected in all views.

The Select dialog boxes support wildcards (* and ?) for selecting data
that have similar elements. For example, to select all point with point
names starting with “TS”, type “TS*” in the Name field of the Select
Points dialog box. Leave all other fields with their default settings
and click OK. All points beginning with “TS” will be selected in all
open views. You can also combine criteria to select only that data that
match all selected fields.

Selecting Data in Map, Occupation, and
CAD Views

To select data in the Map view, Occupation view, or CAD view, do
the following:

A. Click on the desired point, vector, occupation, epoch, or line.
To select several points, vectors, occupations, epochs or lines,
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hold down the Shift key while clicking the desired data. Use
the Ctrl key to select/deselect elements.

B. Click and drag a box around the desired point(s), vector(s),
occupation(s), or line(s). Dragging from right to left selects all
elements that touch the box; dragging from left to right selects
only those elements completely within the box. Hold down the
Shift key to select groups of non-adjacent elements using this
method. Use the Ctrl key to select/deselect elements.

C. When dragging a square to select certain epochs, any epoch
with starting times within the selection square will be selected;
the entire epoch will be selected if the selection square falls
within the start and end time of the epoch.

See “Editing Data Properties” on page 5-62 for details on editing
selected data.

Selecting Data in Tabular and Codes Views

To select data in the Tabular view or Codes view:
¢ Click on the desired data.

* To select a range of data, hold the Shift key while clicking the
desired data. Use the Ctrl key to select/deselect non-adjacent
elements.

In the Tabular and Codes views, some data cells also contain drop-
down lists, a field in which to type new or updated information, or
spin boxes. The editable fields differ with each tab and panel but not
all cells can be edited.

* To access the drop-down lists, edit fields, and spin boxes in cells,
select a cell and press F2 or click-pause-click. Click outside the
cell or press Enter.

* To make the same change in the same column across several
rows, hold down the Shift key to select adjacent cells or hold
down the Ctrl key to select separated cells. Press F2 or click once
on one of the highlighted cells and make the desired change. Only
highlighted cells will be updated. Click outside the cell or press
Enter.
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* Press Esc to cancel a change.

See “Editing in the Tabular View” on page 5-1 and “Editing Codes in
the Codes View” on page 5-41 for more details.

Selecting Points

To select points using user-defined rules, click Select » Select Points
or press Ctrl+Shift+P.

On the Select Points dialog box, enter the following information and
click OK (Figure 4-39 on page 4-39).

* Name / Note / Code / Layer / Source — enter a name/note/code/
layer/source, or part of a name/note/code/layer/source and a
wildcard, to select all points with the indicated elements.

» Std Dev Horizontal / Std Dev Vertical — select Less than, Greater
than, or Don’t use. If using a deviation, enter in meters.

* Point type — select the type of point from the spin list to select all
points of that type. To select unconnected points (without
observations), select “Unconnected”.

* Enable for adjustment — select Enabled, Disabled, or Don’t use to
select points based on this parameter.

¢ Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected points will remain
selected.

Click Set default to apply the defaults shown in Figure 4-39.

E& select Points ][]

Narme "

Hote [
Gode [

Layer [
Source [@
Std Dewv Horizontal |Do not uss =l

L]

Std Dewv Vertical |Do not uss =l

Point type TS Occupation

Enabled far adjustment |Do mot use

= =

4

14|

[~ Clear current selection

QK | Gancel ‘ Set default |

Figure 4-39. Select Points
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Selecting TS Occupations

To select TS occupations using user-defined rules, click Select »
Select TS Occupations or press Ctrl+Shift+T.

On the Select TS Occupations dialog box, enter the following
information and click OK (Figure 4-40 on page 4-40).

* Point name / Source — enter a name/source, or part of a name/
source and a wildcard, to select all TS occupations with the
indicated element.

¢ Instrument height — select Less than, Greater than, Equal to, or
Don’t use. If using an instrument height, enter the height in
meters.

* Related point — if enabled, the points for the TS occupation(s)
selected by criteria will also be selected.

¢ Related obs — if enabled, the observations for the TS
occupation(s) selected by criteria will also be selected.

* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected occupations will
remain selected.

* Click Set default to apply the defaults shown in Figure 4-40.

Ei Select TS Occupations

Paint name B

Source “ j
Instrument height | Do not use | |0 m

[~ Related point
W Felated abs

I™ Clear curent selection

oK [%l Cancel | Set default ‘

Figure 4-40. Select TS Occupations

Selecting GPS Occupations

To select GPS occupations using user-defined rules, click Select »
Select GPS Occupations or press Ctrl+Shift+G.

On the Select GPS Occupations dialog box, enter the following
information and click OK (Figure 4-41 on page 4-41).
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Point name / Original name / Point code / Source — enter a name/
code/source, or part of a name/code/source and a wildcard, to
select all GPS occupations with the indicated element.

Method — select the type of method from the spin list to select all
GPS occupation that use the selected method.

Antenna height — select Less than, Greater than, Equal to, or
Don’t use. If using an antenna height, enter in meters.

Start time / End time — select Less than, Greater than, or Don’t
use. If using a start time/end time, enter the date and time of the
start/end of the occupation measurement.

Durations — select Less than, Greater than, or Don’t use. If using
duration, enter the number of days, hours, minutes, and seconds
the duration lasted for the occupation measurement.

Related point — if enabled, the points for the GPS occupation(s)
selected by criteria will also be selected.

Related obs — if enabled, the observations for the GPS
occupation(s) selected by criteria will also be selected.

Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected occupations will
remain selected.

Click Set default to apply the defaults shown in Figure 4-41.

Ei Select GPS Occupations @@
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Diuration ’m days h m s
[~ Related point
I~ Related obs
[~ Clear current selection

oK % Cancel ‘ Set default

Figure 4-41. Select GPS Occupations
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Selecting TS Observations

To select TS observations with user-defined rules, click Select »
Select TS Obs or press Shift+Ctrl+M.

On the Select TS Obs dialog box, enter the following information and
click OK (Figure 4-42 on page 4-43).

From point / To point — enter a from/to point name, or part of a
from/to point name and a wildcard, to select all TS observations
with that from/to point.

Enabled — select Enabled, Disabled, or Don’t use to select points
based on this parameter for adjustment.

Hz residual / V residual — select Less than, Greater than, or Don’t
use. If using a residual, enter in meters.

Reflector height — select Less than, Greater than, or Don’t use. If
using a reflector height, enter in meters.

Hz angle / V angle / Z angle — select Less than, Greater than, or
Don’t use. If using an angle, enter in degrees.

Hz dist / V dist / Slope dist — select Less than, Greater than, or
Don’t use. If using a distance, enter in meters.

Related point — if enabled, the points for the TS observation(s)
selected by criteria will also be selected.

Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will
remain selected.
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* Click Set default to apply the defaults shown in Figure 4-42.
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Figure 4-42. Select TS Observations

Selecting GPS Observations

To select GPS observations using user-defined rules, click Select »
Select GPS Obs or press Shift+Ctrl+O.

On the Select GPS Obs dialog box, enter the following information
and click OK (Figure 4-43 on page 4-44).

* From point / To point — enter a from/to point name, or part of a
from/to point name and a wildcard, to select all TS observations
with that from/to point.

Type — select the type of method from the spin list to select all
GPS observation that use the selected method.

Start time — select Less than, Greater then, or Don’t use. If using a
start time, enter the date and time of the start of the observation
measurement.

Duration — select Less than, Greater then, or Don’t use. If using a
duration, enter the number of days, hours, minutes, and seconds
the duration lasted to select observations with this duration
measurement.
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Solution type — select the type of observation solution from the
spin list to select observations of this solution.

Hz precision / V precision — select Less than, Greater than, or
Don’t use. If using a precision, enter in meters.

Hz residual / V residual — select Less than, Greater than, or Don’t
use. If using a residual, enter in meters.

Length — select Less than, Greater than, or Don’t use. If using a
length, enter in meters.

Enabled — select Enabled, Disabled, or Don’t use to select points
based on this parameter for adjustment.

Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will
remain selected.

Click Set default to apply the defaults shown in Figure 4-43 on
page 4-44.

A Select GPS Obs de3]
From point B
Ta point B
Tip= RTK Topa >
Start time | Do not use | [snsseoe <] [ 4aa53P0 =
Duratian Do not uze * days h m s
e P
Hz precision |Do ht Lse j jo m
W precizion |Do not use j o m
Hz residual |Do hat Lse :J ] m
" residual |Do ot use j 1] m
Length Do ot use -| 0 m
Enabled ‘Do not use j
I™ Clear current selection

0K % Cancel | Set default

Figure 4-43. Select GPS Observations

Inverting Selections

To quickly select unselected occupations or observations, and to
deselect the selected occupations or observations, use the Invert
Selection tool in Spectrum Survey Office.
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To invert a selection, click Select » Invert Selection or press
Ctrl+Shift+1.

The selected occupations or observations become deselected, and the
unselected occupations or observations become selected
(Figure 4-44).

master_8BGG master_BBGG

£1_41 331_41

JE——
$2_8HD5[s0_80W0 a2 BHDS s B0wWI————

Figure 4-44. Before and After Inverting a Selection

Filtering Data

Filtering data is a way of hiding or displaying points, occupations,
and observations in all Spectrum Survey Office viewers.

Filtering data is performed by:

* type, time, quality control test and/or code selected in the Filters
dialog box

* selection of desired objects

Hidden points, occupations, and observations will be excluded from
processing, adjustment, exporting, and reports.

@ NOTICE

When using multiple filters (type, time, code or/and quality
control), the selected filters are combined with logical OR.

Spectrum Survey Office allows you to:

 create unlimited number of the filters with individual names for
each set of hidden / displayed objects.
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* select the current filter from the created filter list. The name of
the current filter is displayed in the Filters control of the Toolbar.

To create the filter by type, time, quality control test and code, click
s [owny =]

on the Filters control M and select Add filter by

Add Filter by selection. .
parameters. The Filter by parameters dialog box displays
(Figure 4-45 on page 4-46).

This dialog box has four filter types: By Type, By QAQC, By Code,
and By Time (Figure 4-45).

EABy Type FX

By Type | By QAQC | By Code 1 By Time |

[ 3i= Points

=
+

Ohservations

Ji+ Digital Level

PS RTK

PS PostProcessed

Filter name: |

oK Cancel

Figure 4-45. Filter by Parameters Dialog Box

Filtering By Type
To hide/display data based on its type, select the By Type tab on the
By Type dialog box (Figure 4-46 on page 4-47).
1. On the By Type tab, click the desired check marks to filter data
and data types (Figure 4-46 on page 4-47).

* Data types marked in red are hidden; data types marked in
green are displayed

* Points that belong to different data types simultaneously (for
example, both a GPS and TS point, or also a GPS control
point, etc.) are hidden only if all data types the point belongs
to are hidden
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By Type | By gaoc | By Code | By Time |
= %l 31+ Observations -~
=[] 3+ Digital Level
[ 3, Traverse points

[¥] m, Sideshots
=-[al 3+ GPSRITE
+[% 3i= Bases
# [ 3+ Topo and Autonomous
[ 3+ Topo
3

+ Autotopo
5 5 PostProcessed
L) Static

+]-[+] 3t= Stop

+- 7 3+ Kinematic
=I-[#] 3= Tatal Station
Wl €3 tatinns s

Filter name: [without kinematic data

0K | Cancel ‘

Figure 4-46. Select By Type Filter

2. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control:

4 Codes : C:\Documents and Settings\TopconTools\obs\codes_libr.ttp

Tron | Mame | Description | Type | Laver | Line Color | Line Style | Line width | Paint:
Line laye.., 0 BYL. a
. forwood...  Line fence  EvL.. B BVLA.— BVL.. . = EYLA

Filtering By Quality Control

To set a quality control filter, select the By QAQC tab on the By Time
dialog box (Figure 4-47 on page 4-48) and do the following:

1. On the By Q4AQC (Quality Analysis Quality Control) tab, click
the desired check marks to filter data and data types
(Figure 4-47 on page 4-48).

Data types marked in red (with an X) are hidden; data types
marked in green (with a check mark) are displayed.
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By Type 7

ByType By QAQC | By Code | By Time |
=[5 Ei- Quality Control

[%] +¥+ Paint Standard Deviations

@, RTK Precisians

[ @, PP Static Precisions

[® &, PP Kinematic Precisions

Ag Float Solutions

[7¥] +== Identical Points

[®] @ Misnamed GPS Occupations

@ Misnamed Autotopa Rovers

=

Filter name: |only_for_RTE
0K | Cancel I

Figure 4-47. Select Quality Control Filter

2. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control.

Filkers: | {Mone} -

{Mone}
2= without kinema, .,
Ei- by one day

B
Add Filter by parameters, ..
add filter by selection...

@ NOTICE

All filters are created by the ‘Add filter by parameters’ option are
saved after closing this job and will display for other Spectrum
Survey Office jobs.

To create the filter by selecting objects, highlight the desired objects,

Filters: ’m
click on the Filters control {Hon) i, and select Add filter

Add filter by parameters...
Add Ffilter by selection. ..

by selection. The New filter by selection dialog box displays

Ei New filter by selection @E]

. Type in the desired name for this filter and

oK Cancel ‘
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click OK to save the filter settings. The created filter displays in the

HE #100-199 -

{_T._Inne}

Filters:

Filters control

===
Add filker by parameters. ..
Add Filker by selection. ..

If this filter is selected as the current filter for the job, only those
objects highlighted for this filter (see Figure 4-47 on page 4-48) will
be displayed in all views.

@ NOTICE

All filters created by the ‘Add filter by selection’ option can be
used for the current job only. After closing the job these filters
will be removed from the filter list.

Filtering By Code

To hide/display data based on code, select the By Code tab on the By
Time dialog box (Figure 4-48).

On the By Code tab, type the name of the code/feature to filter data by
and select hide/display data with the entered code (Figure 4-48).

2By Type 2 E2 By Type PIx
By Type | By QAQC By Code ] By Time | By Type | By QAQC By Code | By Time |
Codes to fiter: |4 Codes to filter:
Show only data with given codes [F] Hide data with given codes
Filter name: [only _As Filter name: [orly_Ad
0k Cancel oK Cancel

Figure 4-48. Select By Feature Filter

4-49



Chapter 4 Viewing, Selecting, & Filtering Data - Filtering Data

Use a wildcard (* or ?) to apply filters using any part of a code.
Use commas to separate several codes.

3. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control.

Filters: | {Mone} -

{Mone}

3+ without kinema,.,  [1.
3+ by one day

B

Eind
Add filker by parameters. ..
Add Filker by selection. ..

Filtering By Time

To hide/display data based on time, select the By Time tab on the By
Time dialog box (Figure 4-49 on page 4-51).

1. To hide data observed during particular time intervals, select
the By Time tab.

2. On the By Time tab, select the From and To time filters for
interval 1 and interval 2 to apply to the job and select hide/
display data within the entered time interval (Figure 4-49 on
page 4-51).

NOTE: Only occupations and observations that lie within the
selected time intervals will be hidden. A point is hidden if it is an
observed point, as well as all observations on this point that lie
within the selected time intervals.

3. Click Reset to reset the time intervals (Figure 4-49 on page 4-
51).
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A By Type PIx)
By Type | By QAGC | BycCode By Time |
W Use first time interval

08.02.2008 0:00:00 &
- =t
- Interval 1 - From:

By Type | By QAGC | ByCode By Time |
W Use first time interval

02,02.2008 J
-
09.02.2008 j | 0onon .|

I™ Use second time interval
J ‘ =i Interval 2 - From: _J | =1
J = Interval 2- Ta: ‘ J | ==

Show only data within non-empty time intervalls] Hide data vthin tims intemalls]

Reset ‘ Reset ‘

Interval 1 - From:

00000 )

Interval1-Ta. Interval 1 - Tao:

4

09.02.2008 j‘ G000 4

™ Use second time interval

Interval 2 - From:

Interval 2 - Tor

Filter name: [by one day Filter name: [by one day

0K Cancel ‘ oK | Cancel I

Figure 4-49. Select By Time Filter

4. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control:
Filkers: ’W‘

{Hone}
21+ without kinema. ..

add filter by parameters...
Add Filter by selectian. ..

Editing Filters

Spectrum Survey Office allows the user to edit the created filters. To
edit a filter, right-click on the Filters control, highlight the filter, and
select the desired command (Figure 4-50).

Filters: | 3= without kinems = | =

=

12 Ewport filters -~
%; Import filters.

1
Create filker by parameters. ..

Copy Filker
Delete

Export Filkers. ..
Properties

Figure 4-50. Edit the Created Filter(s)

The user can do the following operations with filters:

* copying the contents of any existing filter to a filter with other
name
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* deleting user-defined filter (not pre-defined filter),

* importing/exporting any filter to a Topcon filter (*.tf) file format

* activating properties for the select filter, and changing the filter

type.

Viewing Properties of Data

Each data type has a Properties dialog box associated with it that
displays information particular to the selected data. When selecting
several items of the same data type, all items are represented in one
dialog box. When selecting several items of different data types, each
item is represented in its own data type dialog box.

To view the Properties dialog box for selected single or multiple data
types in the Tabular, Map, Occupation, or CAD view (Figure 4-51),

do the following:

* Select a point/observation/occupation/line and click

Edit » Properties

* Right-click a point/observation/occupation/line on the graphical
or tabular view and click Properties (Figure 4-51).

Cut Gty |+
Copy Citrl+GC
Delete Del

Dizable Cirl+D

Properties.. Cirl+Enter

«” Points I( Select Points..
L.| Name

® 00131161
& 00151161
[ 00161161
3

Report 3

35° 230897052, 139" 07
357 202068613, 1397 07
35° 232002415, 1397 07
357 2311.08044.. 1397 07

Figure 4-51. Display Properties Dialog Box

The Properties dialog box varies slightly depending on the number of
items selected and the type of data selected.

* For points properties, the Name field and CAD tab are not
available when viewing the properties of multiple points.

* For GPS occupation properties, the occupation type (PP or RTK)
determines the available fields.
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» For GPS observation properties, the observation type (static or
kinematic) determines the available fields.

* For line properties, if selecting multiple lines, only the General
tab displays.

* For the TS Obs tab, Tape Dimensions tab, and Linework tab, the
panel in which data is selected determines the properties that
display.

For details on the Properties dialog boxes, see “Editing Data
Properties” on page 5-62.
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Editing Data

Spectrum Survey Office provides numerous editing features for
changing, consolidating, and updating data in preparation for post
processing and adjusting.

Editing in the Tabular View

Many fields (table cells) in the Tabular view can be directly edited
using spin boxes, drop-down lists, and text entry fields.

To edit information in individual table cells, click-pause-click a cell,
click an already highlighted cell, or highlight a cell(s) and press F2 to
display data to select or edit.

To enter equal values across several rows, press Shift while selecting
the desired rows. Click one of the selections, edit the information and
press Enter (Figure 5-1). Press Esc to cancel edits.

* For spin boxes, click the up/down arrows to spin to the desired
selection, or type the information.

* For drop-down lists, click the desired selection. If needed, click
More to display more selections.

* For text entry fields, type the new information, deleting old
information as needed.

# | | Paint To | | Ankenna Height. .. |
1 1 0.000
& 2
1,967
b4 L3 1.987
¢ 5 1.987
L) 2,000
&H 7 0,000
£

Figure 5-1. Fields for Editing Data
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Table 5-1 lists editable and static fields for tabs in the Tabular view.

Table 5-1. Tabular View Editable Fields

Editable Fields Static Fields
Name Icon
Coordinates Source
Code Standard deviations
Point Tab Control String?
No.te Control Code?
String Combined scale factor
Control Code C
onvergence
Layer Photo Notes
Color
Point symbol
Point Name Icon
Original Name Interval
GPS Occupations Tab Antenna Type Start Time
Antenna Height Stop Time
Antenna Height Method Duration
Note Method
Offset Distance Source
Offset Height Receiver
Offset Across HRMS
Antenna Centering Error VRMS
Antenna Height Error GPS week, day
NEpoch
DL Obs Tab, Left Panel || # Icon
Point Name
Instrument Height
Instrument Type
# Icon
Point To Point From
Reflector Height Horizontal Circle
TS Obs Tab, Right Azimuth Slope Distance
Panel Note Zenith Angle
Code Vertical Angle
AutoReject Horizontal Distance
Offsets Vertical Distance

Date

Type

Adjustment Status
Source
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields

Static Fields

GPS Obs Tab

Note

AutoReject

Point To (RTK autotopo
observations only)

Icon

Point From / Point To
Start Time
Duration
Precisions
Solutions

Method

Solution Type
Orbit

Adjustment Status
Residuals

HDOP / VDOP
GPS / GLONASS
Satellites

Epoch

Stop time

GPS week, day

TS® Obs Tab, Left Panel

#
Note
Name of DL job

Icon
From / To
Date
Distance
Balance

DLY Obs Tab, Right
Panel

Point

Note

Auto Reject
Vertical Offset
Standard Deviations
Distance

#

Elevation
Instrument Elevation
Icon

BS/SS/FS

Date

Adjustment Status
Height Residual
Level Run

Source
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields

Static Fields

Linework Tab, Left Layer Icon
Panel Color Type
Line Style Code
Line Width String
Area Color Distance
Area Fill Style
Fill Transparency
Point Type
Point Color
Type
Linework Tab, Right Order Icon
Panel Point Point

Distance from start
Distance from prev
Entry azimuth

Exit azimuth

a. For Control Code, the Code column must contain data to be editable.
b. For String, the Code column must contain data to be editable.
c. The TS - and DL - parameters which were measured in the field are

uneditable.

d. The TS - and DL - parameters which were manually created are

editable.

Editing Antenna Parameters

Antenna parameters are one of the most commonly edited data fields.

See Table 5-1 on page 5-2 for a list of editable cells.

The Custom Antenna list allows you to add user-defined antenna
types to the antennas list.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the

desired occupation.
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To select GPS occupations with certain parameters, use the Select
GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-40 for details).

2. Click a highlighted cell (or press F2) and edit the desired
information (Figure 5-2).

* Antenna Type — select a different antenna from the drop-down
list.

* Antenna Height — type a new height for the antenna.

* Antenna Height Method — select the method from the drop-
down list.

Antenna Type

Legant
5 Ant Height: Method

Vertical

[
eganc
= 2,000
4" Legant -

=l 4" Topcon

&Y
. % .
' Leg 2,000

%" Top CR4
4" Top CR4 Cone
" More..,

i

Figure 5-2. Editable Antenna Cells in Tabular View

3. After editing information in the column, click outside the cell or
press Enter to save the new information.

4. Repeat steps 2 and 3 for each column until done (Figure 5-3).

o° Poirts @2 GPs Occupations | ¢ T50bs | o GPsobs | B, Taps Dimensions |

Poink Mame: | Original Mame [ Antenna Type | Antenna Height... | Ant Height Method | Start Time | stop Time Duratic A
BLL " 102003 8:50..,  3j21/2003 %:00...  0:09:3
2 BLZ HiPer 1,700 Slant f18/2003 1:07.., 3(18/2003 1118, 0:10:1
[Ne: — [H HiPsr 1,700 Slant i19/2003 1211, 3{18j2003 1:19,,,  1:02:0
B2 HiPer 1700 Slank fiof2003 1121, 3j1gfe00s 1izs, Di04i1
BL3 - - 18/2003 1:22,.,  3/18/2003 1:32,..  G:10:0
BL3 Legant 2,000 Yertical 3/19/2003 1:12...  3/19/2003 Z:15... 1:03:1

BL3 Legant 2,000 Vertical 3i21/2003 8:25...  3j21/20038:32.,. D070V

Figure 5-3. Edited Antenna Parameters

Option 2: Edit in the Properties Dialog Box

1. Select the desired occupations.
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To select GPS occupations with certain parameters, use the Select
GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-40 for details).

Right-click the selected occupations and click Properties on the
pop-up menu, or click Edit » Properties (Figure 5-4).

& [T o516l i

@ [ETTHTTI 061161

- Expert 15 Dwvicm

y Frport 15 v
i | Redo Antenna Tyvpe Ctri+Y

| Onsan Cug Cirleix

& 0T | Gopy pve

® 0011160 | Dekte Del Cut Gl
Hewgr
Cestle Copy CtrlG
Show related chiects vl Delete Del
Fawlata Plot

Select GPS Docupations.

- Dizable Citrl+D
Gt to hinemstic | =

[ propmtea | —— Chrl -
i | Properties Ctri+Enter

Figure 5-4. Ways to Open the Properties Dialog Box

On the Antenna tab change the Antenna Type, Antenna Height,
and Ant Height Method, Antenna centering error, Antenna height
error as needed (Figure 5-5 on

page 5-6).

Click OK to save the edited information, which can be viewed on
the GPS Occupations tab (Figure 5-3).

h
0 patio 00 i] & Legant T
] h

General | Occupstion_Antenna | Offcet | Covariance Matrix_jo@hality contral | Tgpcn

Antenna Type '+ SOK_GSRZTONEA NONE = e | L HiPer
%" Legant

Antenna Height () E 4t Top CR4
Ant Height Method 4" Top CR4 Cone
Anterina Centering Error {m) |00 & More,.,

Antenna Height Error (m) 0001

0K hoel

Wertical j

“Wertical

Figure 5-5. Enter New Parameters
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Editing Antenna Offsets

1. To edit offsets, right-click anywhere within the table and click
Options on the pop-up menu (Figure 5-6).

2. On the Options dialog box, move the offset selections to the
Selected columns area (Figure 5-6). Click OK.

sints g GPS Ocoupations | 52 aps obs |

i
sport to Devios

i

131181

151160 | Eeport

151161 Cut Ctrlx
TEiiED | oy kG
17160 | Dekete Del
171161

181160 | St

181161 | Disable

Shaw relsted objeots v
RanData Plot
Epach Wiew

Select GPS Occupations..

Gorwert to kinematic

Properties.

| Optors. |

Ef options
Display |
Show Galumns
Available coluning

Selected columne

Otfset Ht
Offset Across

Antenna Type
Antenna Height
Ant Height Method

S

Mave Up

Move Down

oK

Gancel I

Apply I

Figure 5-6. View Options

3. Right-click on the GPS Occupations table and click Properties
on the pop-up menu. Click the Offsets tab to edit antenna
offsets for the selected occupation (Figure 5-7 on page 5-7).

© Properties - GPS Occupation 00181160

General ] QOccupation } fintenna  Offset 1 Cavariance Matrix ] Cuality control ]
fzimuth o
Offset Dist {m} ]
Offset Ht (m) ]
Offset Across (m) o

Gancel

Apply

Figure 5-7. GPS Occupations Properties — Offset Tab

4. Click Apply to set the information, or OK to set the

information and close the dialog box.
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Adding Antennas Using the Custom
Antenna List

Each antenna type has unique phase center parameters obtained
through calibration and are stored in an ANTENNA.XML file. These
parameters are not viewable or editable. However, the Custom
Antennas List adds user-defined antenna types to the antennas list, as
well as displays, edits, and removes antennas from the antenna list.

1. To add a new antenna type to the antenna list or edit a current
antenna type, right-click a GPS occupation and click
Properties on the pop-up menu (Figure 5-8).

° points &% 6PS Occupations |

Poink Hame | original ame |

@ BLL

BL2
BL2
BL3
BL3
& BL3
<

R

BL1
Export...
cut
Copy

Delete
Disable

Ctrh
ChrC
Del

sady

Options. ..

Figure 5-8. Open Properties

2. On the Antenna tab, click Custom (Figure 5-9) to display the
Custom Antennas List dialog box (Figure 5-10).

O Properties : GPS Occupation 00181160

General | Ocoupation  Antenna | Offset | Covariance
< NONE -

Antenna Type »

Anterna Height (m) o
Ant Height Method
Anterna Gentering Error {m) [G001
[oooT

[Wertical

Antenna Heieht Error (m)

oK | Cancel |

Figure 5-9. Custom Antennas List
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On the Custom Antennas List dialog box, click Add
(Figure 5-10). To remove an antenna, click on the antenna’s
row and click Remove.

E# Custom Antennas List

1. | NGS Name | Mame | Antenna calibra.. | Radius {

< | 3
Add ‘ Remave ‘ Close

Figure 5-10. New Custom Antenna

On the General tab of the New Custom Antennas dialog box,
edit the NGS Name, Name, Manufacturer, Note, and Antenna
calibration set fields

(Figure 5-11 on page 5-9). Then click Apply to save the
information.

On the Parameters tab of the New Custom Antennas dialog
box, enter the Radius, offsets, and Measured Height Method
parameters for the antenna (Figure 5-11 on page 5-9). Then
click Apply to save the information.

# Mew Custom Antenna

# New Custom Antenna

General | Parameters ] PG ] Genersl  Parameters | pov |
NG5 MName Bestfnt | Radius (m) 135
Name m L1 Base offsatfa1] (m) :E e
L2 Base offset(a2)m) [ &1 =
Manufacturer Jﬂnywhere. U1 Plns stfcatCl ) [ 25
L2 Plane offsetiC2) ml [ 33
Note L1 Easting offsetE1) (] [016
L2 Easting offsetiE2) (m) [ 007
Antenna calibration set Diefault abd L1 Northing offseti1) (m) [-003 Z]
L2 Northing offsetfN2) (m) |-008
Measured Height Methad [Vertical -
oK Cancel Apply I

Figure 5-11. New Custom Antennas — General and Parameters Tabs
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6. On the PCV tab of the New Custom Antenna dialog box, enter
parameters for the antenna phase center variation (Figure 5-12).

# New Custom Antenna
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Cancel ‘
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Figure 5-12. New Custom Antenna — Phase Center Variation Tab

7. Click OK on the Properties dialog box.

Editing Points

Common edits for points include name changes, merging points,

updating Rover point names, and manually adding a point. Editing a
point in one view (Tabular, Map) or dialog box (Properties) will apply
the same change to all views, tabs, and dialog boxes. See Table 5-1 on
page 5-2 for a list of editable cells.

Option 1: Editing in the Tabular View

Point names can be edited on the Points, GPS Occupations, and TS
Obs tabs. However, there are significant differences when editing
point names on the different tabs:

* When editing point names in the Points tab, only the name is
edited and the new name will be reflected in all views.

* When editing the point name in any of the GPS observation or
occupation tabs, a different point is assigned to that occupation.

* When changing the point name for occupations or observations, a
copy of the existing point (but with a new name) is created, but if
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there are no more occupations on the original point, it will be
removed.

1. Click a highlighted point name cell, or press F2 (Figure 5-13).

To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-37 for details).

JECp— ]O@ = o° Poits @2 GPS Occupations ] ! GPS Occupations <% TS Obs
Mame ‘ Poink Mame ‘ Qriginal Mare: ‘ | Point Name |" #
@ B & Bl BLL 1 41
su w 52

& ELG R3]

& BL4

& BLS

@ BLe

& EL7

h- £

Figure 5-13. Select Point Name to Edit

2. Select or type the new point name. Click outside the cell or press
Enter to save the new information (Figure 5-14).

«° Points }o@; o +” Points ]O? =4
Mame Mame

Figure 5-14. Edit Point Name

Option 2: Editing in the Properties Dialog
Box

Point names can be edited on the Points, GPS Occupations, and TS
Occupations Properties dialog boxes.
1. Right-click a point or GPS/TS Occupation and click Properties

on the pop-up menu. Or select the data and click
Edit » Properties.

To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-37 for details).
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2. On the Properties dialog box and the General tab, edit the point
name and click OK to save the information (Figure 5-15).

+ Properties - TS Occupation 1.0GC e

General | Accuracy | Instrument Type |

Foint Name -

W i =
Instrument Height {m} [
[ Enabled

oK | Cancel J |

+ Properties - TS Occupation 1.0CG

@
x|

General | Accuracy | Tnstrument Type |

Foint Hame 7|
# [

Instrument Height tm} o

v Enabled

| [ | Garcel Apply

Figure 5-15. Edit Point Name

Renaming Points on the Points Tab

In addition to changing the name of a single point (see page 5-13),
Spectrum Survey Office allows changing the names for the
highlighted points in the Points tab. Right-click on any highlighted
point and select Rename Points in the pop-up menu (Figure 5-16).

+” Points l
Icon | Mame Latity
Export to Device...
-
Export...
-
- Cut Chrhz
= Copy ChrhC
= Delete Del
-
o

User?
Userf Dizable
Figure 5-16. Rename a Point on the Points Tab

The Points renaming dialog box displays (Figure 5-17).

A Points renaming

& Lse starting number  [Userl0
" Use prefix and/or suffis

Figure 5-17. Point Renaming Window
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In the Points renaming dialog box you can change point names using
two methods by:

* renaming the point name (Figure 5-18 on page 5-13)

When selecting “Use starting number”, type in the name in the
field and click OK, Spectrum Survey Office will:

— alphanumerically sort the selected points
— set this name for the first point of the sorted points

— add the increment “1” to the name of the next point after the
sorted points if it has a digit as the last symbol

—add “2” to the name of the second point from the sorted points
and then add the increment “1” to the next point from the
sorted points

* Use starting number — [My_Paint1 (% |se starting rumber — |[My_Paint
Tcon | Mame Icon | Mame

BN 11, Foint+

Figure 5-18. Change Point Names — Method One
* adding a prefix and/or suffix to the old name

— When selecting “Use prefix and/or suffix”, type in the name
in the corresponding field(s) and click OK, Spectrum Survey
Office will add the prefix and/or suffix to the existing name
of the selected point(s)

* |sze prefix |F'F|_ and/or sulffix |_adiusted

«° Points |g? GPS Occupations

Icon | Mame

& PR_Userd_adjusted
& PR_User3_adjusted
& PR_User?_adjusted
& PR_Userl_adjusted

Figure 5-19. Change Point Names — Method Two



Chapter 5 Editing Data - Resolving Duplicate Points

Spectrum Survey Office does not rename the selected points, if the
current job already has points with the same names. The following

dialog box will display:

«” Points l

Icon | Mame R | _'_i
: - | il 2 Ea

% Lsze starting number — |Paint1
" Use prefix and/or suffix

Cancel

Topcon Tools

! The point with name 'Point3’ already exists
0y

Figure 5-20. Renaming Points

Merging Points
Merging two points causes the adjustment, processing, and quality
tests, etc., functions to treat the two points as one physical point, with
certain consequences.

1. In the Points tab, select one of two points to merge.

2. Press F2 and type the name of the second point in the text entry

field.
3. Press Enter to merge the two points.

Resolving Duplicate Points

Often, the surveying software collecting RTK data uses a default
number scheme to number topo/auto topo points. After importing two
different jobs with such observations, physically different points may
have the same names. To save information about the names and
coordinates of the points which have identical names in the imported
jobs/files, Spectrum Survey Office compares the plane and vertical
coordinates for the points with identical names. If the difference:

* for navigation solution is more than 30 m
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or/and

* for any other solution and any types of points (control, design ,
etc.,) is more than 1 mm,

the software displays the Resolve duplicate points dialog box. This
dialog box allows the user to consider which points to use in the job
and how to rename the points with identical names.

Resolve duplicate points dialog box (Figure 5-21 on page 5-15)
consists of two panes. The right pane contains a list of points with
duplicate names in the project, and the left pane contains a list of
duplicate points in the imported file/job (the name of the file is
displayed in the window title).

A Resalve duplicate points - Z:¥Softs\p2_codes.tlsy

| o ] Careel |

Figure 5-21. The Resolve Duplicate Points Dialog Box

The coordinates of the points are displayed in the coordinate system
which was set for the current Spectrum Survey Office’s job. The
points with identical names are located in the same row in both panes
of the dialog box.

If the coordinate of the duplicated (imported and existing) point are
different, such coordinate value will be colored in red in the left pane
and in green in the right pane:

Puints in the file: Foints in the project

tame | Grid Easting (m) Name | Grid Northing (m)

-5 415476, 448 + 5 6176540.844

If the coordinates/code of the duplicated (imported and existing)
point are identical, they will be black in both panels:
Paints in the file: Paints in the project

| Mame: ‘ Code | Grid Morthing (m} ‘ ‘ Mame ‘ Code ‘ Grid Morthing {m) |
+ 1 Codel 6176590.544 ‘ ¢ 1 Codel 6178590.544
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If the imported point has a different point code, this code will be
merged with the code of the existing point. In this case, both panes
will display the code in green:

Paints in the file: Foints in the project

ONF Codel e 2 Codez,Codel

While in the Resolve duplicate points dialog box, the user can:

A. Use the coordinates of the imported point in the current job
instead of the ones that already exist.

 Select the desired point(s) in the left pane and either
— click the Move to Right  » | button,
or

— right-click and select Use the Point on the pop-up menu

Points in the file:

Mame | Code | Grid

o 1 Codel 6178
|

3: o |

R _ Select All .

Rename...

Rollback.

<

* Then the coordinates of the imported point override the old
coordinates and the left pane displays the new coordinates of

Points in the job

the pOll’lt(S) M., | Code | Grid Morthing {m) ‘ iarid Easting {m) Elevation .
+ 2 Codez,C.. 6178586,137 415405317 154.950
3 Code3,C.. 6178590.062 415435, 130 154,980

* Click OKk to start import of the file and save all changes. The
Points tab will display the new values of the coordinates and

«” Points ]o? @PS Occupations ]o@; @GPS Obs 1

Tcon M., arid Morthing (m) | Grid Eastin, .. |Elevatim | Code
415405.317 159,020 CodeZ,Codel
415435.130  154.950 Code3,Codel

merged codes

B. Rename the point(s) in the left pane and import the points to the
current Spectrum Survey Office’s job:

* Select the desired point(s) in the left pane and either

— click the rename | ar-are | button,
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or

— right-click and click Rename on the pop-up menu

Paints in the file:

MName: ‘ Code | Grid Morthin

+ 1 Codel 6175590.54
Select Al

+ 5 Cor Use the Paink Tl

Rollback

<

* Then the Points renaming dialog box will display
(Figure 5-22)

Eé Points renaming

& Usze starting number 127F|om7Fi\€|
" Use prefis and/ar suffis

Figure 5-22. Points Renaming Window

In the Points renaming dialog box, the user can select a way to
change the point names using two ways. See Step 2 on page 5-16
for more details.

Then the points with the new names or new prefix/suffix are

Paints i the file:

displayed in the left/rlght pane Marne | Code | Grid Morthing (m) | .
+ Z_From_File Codel 6178586,137
+ 3_From_File Codel 6178590,062

* Click OK, to start import of the file with renamed points. The
Points tab will display the new names of the imported points.

+” Points IQ? GPS Orcups

Ieon
@ 1

L4 2

< T
@ 3

« 3_From_File

C. Undo all changes for the selected lines in the left and right
pane.
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* Select the point(s) with the changes made in the name/
coordinate/code in the left/right pane and either

— click the Rollback sraw. | button,
or

— right-click and select Rollback on the pop-up menu.

Paints in the file:
MName: ‘ Code | Grid Mo
.

Select Al 51785E
1 Use the Point pA7ESS

Rerame. .. 517554

<

D. To cancel import of the file to the current Spectrum Survey
Office’s job,

click the Cancel s |button.

@ NOTICE

If the user made no changes in the Resolve Duplicate Points
window, after clicking the Ok button in the window, only the new
codes of the imported points will be merged with the existing
codes of the points with identical names in the current job.

@ NOTICE

If the coordinates of the imported and existing points in the
current job are in the Datum/Grid and Ground coordinates
systems (or vice versa) and the job does not have transformation/
localization parameters, Spectrum Survey Office will display both
lists of the coordinates without any convertation (as is) in the
right pane of the Resolve Duplicate Points window. After clicking
OK, the points with identical names will have the coordinates in
both coordinate system (Figure 5-23 on page 5-19).
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A Resolve duplicate points - 2:\5olis\Haw datall rom_Mike S1\Wolumbus RTK SurveyVGR3 SPCZ. 1sy

N... | Code | Latihade [ Longeude | Eumegre =) A

f 04 mAn 4 x| rsinel s "
L3 ¥
Tabular view 5]
«° Points 10, Ts0bs | 7 tnes | o cPsobs | g GPs occupations | Carcel
Icon [ Wams | Ground Northing (m) [ Ground Easting ... | Elevation (m) [ ¢
@ 100 1534.464 1516.702 213.672 B
@ 101 1534.908 1522.596 213.460 F .
@ 102 1535.200 1523.237 213.433 ¢ Ground Coordinate
@ 103 1535.922 1523.429 z13.401 F System
@ 104 1540.796 1523.056 213.258 1
- e 1541 721 1537 214 212 am 1Y
<
Ready Meters | DMS | Ground | hone
Tabular view =
o° Points | ¢ Ts0bs | [ tines | o2 cPsobs | o GRS Occupations |
Tcon [ hame [ Latituds | Longitude | Ell.Height (m) | ¢4
. @ 100 A0P0E0E.67172N 8295912, 28938W 241454 E—
Datum Coordinate ® 101 40°06'09.46293N  B2°59'10,42549W 241.541 [
Svyst ] 102 40P06'08. 371420 8295911 81779 240,897 ¢
ystem ] 103 40P06'07.606BIN  B2°59'12,94380W 240,765 [
@ 104 4070606555900 82°59'13,61893W 241,202 1
af BT dREnenT TA4TRN ADORGH A RARNAIN 241 Ase 1
S | >
Ready Meters | DM | DatumLat, Lon, ELH

Figure 5-23. Ground/Datum Coordinate System

Editing Linework

Spectrum Survey Office allows the user to edit a linework using the
CAD View and the Lines tab. To edit the linework of the current job,
click View » Cad View and select the Lines tab. The user can do the
following:

* add a new point * insert points to the line
* delete an existing point * plot arcs
* create a new line and append ¢ plot rectangles
points to the line * plot closed objects
* change the code and string of  « {clete any line
the line
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Adding a New Point

This process adds a point in the CAD View, Map View, and Points
tab.

1. To add a point do one of the following:

* Click Add » Point. Using the cursor, click at the needed
place in CAD View.

* Press Alt and click at the needed place in CAD View.

2. On the Add Point dialog box (Figure 5-24) you can correct the
point name (by default “User n” where # is the number), the
coordinates in the coordinate system set for the current job,
enter a code, string, control codes, note and set a control. Click
OK.

 id Poaant - Paint Deeel

& Erabled for Adistment

Figure 5-24. Add Point Dialog Box

To set an active layer for the job, open the Layer combo box in
the Toolbar and select the layer. In this case, any point created
will have the same plotting style as defined by the active layer
(Figure 5-25).

L1 -
Figure 5-25. Active Layer for Point

To set the layer for a point (Figure 5-26), select the layer using
the General tab in the Add Point dialog box (Figure 5-24). The
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attributes (color and point style) for the selected layer will be
assigned to this point.

I Layer EYCODE(D]
EYCODE(D]
il

1_Line
1_Paint
2 Ling

Figure 5-26. Select Layer for Point

To apply codes (instead of layers) for a point, select the desired
code in the drop-down list of the Code field and set “BYCODE”
in the drop-down list of the Layer field. The attributes (color and
point style) for the layer will be assigned to this point.

Figure 5-27 shows an example of a point with code “101” in the
CAD View. For this point, the layer was set to “BYCODE (For
Points)” and this code uses the layer “For Points”.

CAD View
Properties for point “User8” B CAD View
Contiol [Ware |
[=]

Code [0

Laver

Codes View Layers View
i Codes : C:\Documents and Settings\| 2 | ayers : C:\Documents and Settings\
Icon Cade Layer “isible | Line St... | Line Wi... | Color Paint Symbol
101 Far Paints I‘é:?' For Points Yes lpt — i L]

Figure 5-27. Setting Code for Point and Viewing Point

« If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers (Figure 5-28).

* If the point has no code, setting Layer to “BYCODE” forces
the point to belong to Layer 0 (zero) (Figure 5-28).

Using Multiple Codes Using No Codes
Contral | Mone ﬂ Contral | None j
Code |22_ine.33.for points | Code [ |
Layer [EYCODE( _Line.2_Paint2_Line) | Layer |EvCODED) -

Figure 5-28. Layer Determination when Applying Codes

The Map View, the CAD View, and the Points tab displays the
created point(s) (Figure 5-29 on page 5-22).
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«7 Paints ]
Tcon | Mame | Grid Morthing (m) | Grid Easting (m) | Elevation (m) | Code Control :I
s Userl 0,719 -0,531 0,000 —

Mone
Userz 1,545 -0,856 0,000 Mone

User3 1,39 -0,231 0,000 None

1,145 0,280 0,000 Mone
Figure 5-29. Created Points in CAD View, Map View and Points Tab

3. To deactivate the adding point mode, click Add » Point.

Deleting a Point

To delete a point from the current job, right-click the desired point in
the CAD View/Map View/Points tab and click Delete.

Adding a Line

Before creating a new line, the user has to select the desired layer. To
set layer for a new line, select any layer from the list of existing layers
in the Toolbar (Layer combo box). The plotting styles of the new line
will be assigned by the active layer (Figure 5-30).

n——

l2— — 2ptE ¥ L.
Li—— 2pfl - [
44— 1pill- [~

Figure 5-30. Setting Layer for Line
To plot a line, do the following:
* Click Add » Line (or click the Add Line button on the Toolbar).

* Select the desired segment type for the line from the drop-down

list of the Segment type field _ ™" k= = If the

Curve
Curve by 2 points
Curve by 3 points

user selects the Curve as type of the created segment, he has to
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specify the turn and radius of the curve in the corresponding
fields.

|‘ Segmenttyps [Cuvs ] Tum [Leh =] R ) [B

The user can select from any of the three available methods to plot a
line:
» Between two existing points:
— To plot a line, click Edit » Add » Line (or click the Add
Line button on the Toolbar), click the ‘append point’ cursor

on the first point, then click on the second point. The line will
be created between those points (Figure 5-31).

Figure 5-31. Plot A Line Between Two Existing Points

In this case, the right panel of the Lines tab displays the name

. Icon
of line vertexes |- T wsert

2 Userz

* between selected points:

— Spectrum Survey Office allows connecting selected points
into the line. Click the Add Line button in the Toolbar and
select the desired points in the CAD View or Points tab. Then
the line will be created that connects the points in the order of
point numbers/names (Figure 5-32 on page 5-24).
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o7 Ponts <

g | L[ Tpe Iron [ order [ Paint
~ Line . 1 User1
¥ #rea 2 User2
I Area 3 User3

4 Userd

7 Line

<

Figure 5-32. Connecting of Selected Points to Line
» Without points:

— Click the Add Line button on the Toolbar and click any area
within the CAD view. Repeat this step as needed
(Figure 5-33). Vertexes of the line will be appended to the
line. These vertexes have no name, and the Points tab does
not display coordinates for them. The right panel of the Lines
tab displays only the icon and order for the vertexes
(Figure 5-33).

B CAD View EE®

o° Ponts <] Lines |

L] Type [ Layer | Color Line Style: Line Width Type Length (m) | * [ Teon Orele
o Lme 0 BYLAYER BYLAYER —— — BVLAYER 3 pt=—— Line 2007381 | * 1

N e W

Figure 5-33. Plotting Line in the Cad View
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Edit a Created Line

If the line is created in Spectrum Survey Office, only the
corresponding layer defines the plotting style for the line. To edit the
line parameters, edit either the layer parameters or set other layer.

To change the layer for an existing line, do one of the following:

* Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Lines tab.

o2 Foints <7 Lines | £ sul
Lmype [layer |
7 hres E -

Sone o
7 Line L1

0 Lz
/ -

 Right-click on the line (or selected lines) in the CAD View and
select Properties from the pop-up menu. Select a different layer

from the drop-down list in the Properties dialog box
(Figure 5-34).

Inzert Pointls) to Line
Append Fointls! to Line

Zoom to Selection

HPro perties

7 P Line L2 Photonctes  Line | Plotting styles | coso |
/" Properties : Line Segmert; Line

Type

Laper

Figure 5-34. Change the Layer of an Existing Line
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To change the layer parameters, do one of the following:

¢ double-click in the Layer combo box on the

Toolbar, select the desired layer from the drop- =2
L3 20t -
down list and click the Browse | | button. v e e

* Click View » Layers and right-click the desired layer, then click
Properties on the pop-up menu.
The Properties dialog box for the line allows editing the plotting style
for the line and the type of the selected segment of the given line
(Figure 5-35).

¥ Properties : Line L2 Photanctes | Line  Plotting styles | cogo |

7 Properties : Line Segment

Line Style [riever
Line Wwidth | Zpt
Color [BrLsven — - |

E Properties
17 Properties ; Line L2 General | EndPosition |

L7 Properties : Line Segment 7, Cuveby 3ports =] | Cuve

Line DegCurve [440°4270.3150

Length [m) [21=5 5
Curve by 3 poins

Padius 13000 Dets FEozsszses
oK s [FEmRgm Chedim [T

[Tangent(m) [B251

MidOd(m) [21

Extemal(m] [2505

oK Cancel I Apply I

Figure 5-35. Editing Line and Segment Parameters

If the line is imported from a Spectrum Survey Field PC job, the code
and the string define the plotting style for the line. To edit line
parameters, edit code parameters. Right-click on the line (or selected
lines) in the CAD View and select Properties from pop-up menu.
Select a different code or a layer from the Layer drop-down list field
in the Properties dialog box (Figure 5-36 on page 5-27).
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Properties

Type Line -
Code Code 1
Siting il

/CODE(LS

Layer

L3
BYCODE(L3]

oK Cancel ‘ ‘

Figure 5-36. Edit Line Properties

The Lines tab displays all lines of the current job. To edit the plotting
style of an existing line, select a line and click the desired parameter
to edit. Select the new parameter and press Enter or click outside the

cell to apply the change. The Icon column is static and cannot be
edited.

x 1
+ Points Lmes] Sufaces | % Compare Sufaces | 4 Roads | | %-Section Templates |

Teon | Type | Layer | color [ Line tyle [ Line width | code [ string_ *
S e L2 gviaver Ml BYLAYER —  BVLAYER1pt—

S lne Lz evLavER Il BYLAVER —  BVLAYERI pt—

A lne  BYCODE(LE) evLaver B [griaver —  w| BVLAYERZpt— Codel 1

BYLAVER — —
BYCODE — —

Figure 5-37. Editing Line Parameters in the Left Panel of the Lines Tab

Appending Points to a Line

The Append Points to Line function adds points to the selected line.
Two options are available for appending points to the line.

Option 1: Selecting the Line, then Selecting the
Point(s)

1. Select the desired line or create a new line.

2. Click Add » Append Points to Line. The pointer will change
after append points mode has become active.
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Select the desired segment type for the line from the list of the

™ Segment type [Line =]

Segment type field: . If Curve is

Curve by 3 points

selected as type of the created segment, you must specify the
turn and radius of the curve in the corresponding fields:

|x Segmenttype [Curve = Tum [Left | Radius(m) [3

Click a point on the CAD view to append it to the line. The point
will display in the right panel of the Lines tab (Figure 5-38) for
the line selected in the left panel.

Figure 5-38. Appends Points to Line

Click another point to append to the line. The vertexes of the line
will display in the right panel of the Lines tab (Figure 5-38).
Repeat step 4 to append more points to the line. To create a closed
figure, append the finish point to the last segment and the start
point of the first segment to the line.

When finished, click Add » Append Points to Line to deactivate
‘append point’ mode. Save the job.

Option 2: Selecting the Point, then Selecting the Line

1.

Right-click the desired point in the CAD View and click Append
Points to Line on the pop-up menu (Figure 5-39 on page 5-29).
The pointer will change to indicate that ‘append points’ mode has
been activated.

2. Select the desired segment type for the line from the list of the

" Segment type [Line -]

Segment type drop-down list field

Curvs
Curve by 2 points
Fris bat 3 mminke
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If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

|‘ Segmenttyps [Cuvs ] Tum [Leh =] R ) [B

Export ta Devics.
Export

Cut CtrK
Copy CrG
Delete Del

Rename Points..
Digable

Insert Point(s) to Lins
« &ppend Paintés) to Line

Show related objects
Zoom to Selection
Impart from Internet

Report

Figure 5-39. A/;i;i;e;;lding Points Using the Pop-up Menu

3. Click any line on the CAD view to automatically append the
selected point to (Figure 5-40). The Lines tab display a new
vertex of the line

Figure 5-40. Example: Appending Points to the Line

Inserting Points to a Line

The Insert Points to Line function will add a point to the selected
segment. When inserting a point to a segment, Spectrum Survey
Office creates a new point, deletes the selected segment between the
start point and end point, and creates two new segments (from the
start point to the new point and from the new point to the end point).
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To insert points to a line, select the desired segment in the CAD View
or in the right panel of the Lines tab and enable Insert Points to Line

mode. The cursor will change after the Insert Points to Line mode has
become active. Two options are available for inserting points to a line.

Option 1: Selecting the Line, then Inserting (Creating)

the Point
1. Select the desired line segment in the CAD View or the
corresponding vertexes in the right panel of the Lines tab.
2. Click Edit » Add » Insert Points to Line. The pointer will
change to indicate that the ‘insert point’ mode has been activated.
3. Select the desired segment type for the line from the Segment
= SemmEt [Line =l
type drop-down list field .
If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.
4. Click at the desired place in the CAD View. A new point will be

created, the selected line will be deleted, and three points (the
start and end point of selected line and the new point) will create
two new segments (Figure 5-41 on page 5-30).

The newly created point will not have a name and will not display
on the Points tab.

Figure 5-41. Inserting a New Point to the Selected Line
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5. To edit the point name and view/edit the coordinates of the new
(created) point, double click on it’s vertex in the right panel of the
Lines tab and type in a name (Figure 5-42).

Icon | order | Point |
. 1 Usert
. 2 Userd
. 4 User3
. 5 User?
. 3 I v

Figure 5-42. Editing Name’s Inserting point

6. When finished, click Add » Insert Points to Line to deactivate
‘insert point’ mode. Save the job.

Option 2: Selecting the Point, then Selecting the Line

1. Right-click on an existing point in the CAD View and click
Insert Points to Line on the pop-up menu (Figure 5-43 on
page 5-32).

The pointer will change to ‘insert point’ mode.

2. Select the desired segment type for the line from the Segment

x
Segment type |Line -

type drop-down list field

Curve
Curve by 2 points
Curve by 3 points

If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

3. Click any line segment on the CAD View. The point will be
automatically inserted.
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The CAD View and the Lines tab display new line segments from
the start point of the selected segment to this point, and from this
point to the end point of the selected segment (Figure 5-43).

ort to Device:
Export

Cut

Copy

Delete
Rename Paints.
Disable

Tnsert Paint(s) 1o Line
Append Points! to Line
Show related objeots
Zoam to Selestion

Import from Intarnet

Report

Figure 5-43. Example of Inserting Points to the Line

Splitting a Line

To divide a line into two separate lines, right-click any segment
(except the first and last segment of the line) in the right pane of the
Lines Tab and click Split Line. After that this segment will be deleted
and the Lines tab and CAD View display two lines:

-y EE [
;\.lu | &

b, |
Herere

#1masen —|

415350 150

o° Points < Lines qu PS5 Ot

[1.[ Tvpe [ Layer | color
S oline L3 BrLAvER I
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Merging Lines

Spectrum Survey Office allows one to merge two lines. If these two

lines do not have a common point, an additional line will be created

between the End point of the first selected line and the Start point of
the second line.

To merge two lines, select the desired lines in the left panel, right-
click and select Merge Lines from the pop-up menu:

L[ Type [ Layer [ Color Line
'} Line 0 BrLAvER I BYL

Reverse a Line

To change the order of the segments in the line, right-click any
segment in the right pane of the Lines Tab and click Reverse Line.
After that the last segment of the line will be first and so on
(Figure 5-44 on page 5-33).

Icon | Order | Point | Distance from start | Distance | Tcon | order [Pont | D
=1 1 5
H 440,529 z 4
oo B ) . -
4 4 Cut Chrl+ 4 >
5 5 Capy Chrl+C 5 1
Delete el

Figure 5-44. Changing of the order of the segments
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Deleting a Line

To delete a line from the current job, right-click the desired line in the
left panel of the Lines tab and click Delete on the pop-up menu. This
function does not delete the points.

Deleting a Vertex from a Line

To delete a a vertex from the line, right-click the desired point in the
right panel of the Lines tab and click Delete (Figure 5-45).

o7 Points 12 Linesl

Icon | Type | Layer | Calor *[1eon | ol Paint__ | Distance from start | Distance fram
7 area L2 rLAveER I 1 4
S lne L2 BYCODE z 1 -

cut Chrl+s
I area 11 3 z - e
Soune 12 4 -
A dime 1% RWIAWED L} =

This function does not delete the points from the job, but only deletes
the segments which include the vertex and creates new segment from
the previous point to the next point of the line (Figure 5-46).

Figure 5-46. Deleting the Segment From the Line

Selecting Segment Type

To create a new line or to edit an existing line, select any type of
segment from the list in the Segment Type field (Figure 5-47), or the
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Type field on the General tab of the segment Properties dialog box
(Figure 5-47), respectively.

= SemmEt [Line =l

e +—0

Curve by 2 points
Curve by 3 points

Properties @El

. Froperties ‘Line 0 General | End Position |

. Properties : Line Seer Type [Tine =1
Length () e 4—&

Gurve by 2 paints

IR Curve by 3 pints

< >

ok Gancel

Figure 5-47. Selecting Segment Type

Creating a Curve

To create a curve, select the direction of curve turning and type in the
curve radius in the Add Line dialog box.

Segment type | Curve ﬂ Tumn |F!ight LJ Radius [m] |5

Figure 5-48. Add Line Dialog Box

The Right turn of the curve is a turning from the start point to the end
point clockwise, the Left turn is counterclockwise.

Direction of
the Circle

The radius of the curve should be more than the half of the distance
between the start and end points of curve. If this condition is not met,
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the curve will not be created. In this case, the following message will
display (Figure 5-49) and the software will create a two points curve.

SpectrumSurveyOffice

1 A curve with the given parameters can not be creatad, so it is converted to a 2-point curve
LAY

Figure 5-49. Message that a Curve With the Given Parameters Cannot be Built

To view the properties of the created curve, right-click the curve and
click Properties on the pop-up menu on the CAD View (Figure 5-50
on page 5-36).

¥ CAD View. Properties : Line Sesment E]@
General | Endposiion |
Type Curve | - Cuve 1
Length (m) [5.203 Deg Curve  [1432°23'4001562
Cut Ctrl+3
Copy St i Figki ] |peathes
Delete Del Radis T P 7431516373
Re Li
e admun  [Focucesar oo [4BH
Insert Pointls) to Line Tangent (m] |3.043
Appsnd Paint(z) to Line T T a—

Zoom to Selection

Extemal (m) |1.026

General  End Position |
End Sta/Chainage (m]  [5.203

End Northing (] [1433%
End Easting [m] [20.085
End Azimuth RN
| oK | Cancel |

Figure 5-50. Segment Properties

The newly created curve has the following parameters (Figure 5-51
on page 5-37):
 Length/Chord/Tangent/Mid Ord/External/Delta — the length of

the curve element, or one of five parameters unambiguously
defining the curve length: chord, tangent, middle ordinate (the
distance from the midpoint of a chord to the midpoint of the
corresponding curve), external (the distance from the midpoint of
the curve to the intersection point of tangents), or delta (the angle
between the radii corresponding to the curve).
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o Start Azimuth/End Azimuth — the azimuth of the tangent to the
start/end point

Figure 5-51 on page 5-37 displays the curve parameters which are
calculated.

Figure 5-51. curve Parameters
Creating a Curve by Two Points

To create a curve by two points, select the corresponding segment
type in the Add Line dialog box.

| Radus(m [3

Figure 5-52. Add Line Dialog Box
For the curve type:

* the turn of the curve depends on the end azimuth of the previous
segment of this line.

* the radius of the curve depends on both the end azimuth of the
previous segment of this line and the start/end point coordinates
(Figure 5-53a on page 5-38).

If the previous element is absent, the start azimuth of the curve will be
set to “zero* (Figure 5-53b on page 5-38).
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Figure 5-53. Example of curve by 2 points

To view the properties of the created curve, right-click the curve and
click Properties on the pop-up menu on the CAD View. The previous
section describes curve parameters in more detail.

Creating a Curve by Three Points

Any curve (arc of a circle) can be drawn using any three points not
lying on a straight line. The center of this circle is the intersection of
perpendiculars from the middle of the chords (Figure 5-54).

point 2

center
of circle

Figure 5-54. Creating Curve by Three Points

To create a curve by three points, select the desired curve type in the
Add Line dialog box (Figure 5-55 on page 5-39).
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Segment type | Curve by 3 points_+|  Tum | | FRadivs fm) [4

Figure 5-55. Add Line Dialog Box

For the given curve type, the radius and turn of the curve depends on
the coordinates of the selected points (Figure 5-56).

Figure 5-56. Example of curve by 3 points

Editing GPS Occupation Types

The occupation type (static or kinematic) for GPS occupations is one
of the most commonly edited data fields when this field is mistakenly
marked with the wrong type. See Table 5-1 on page 5-2 for a list of
editable cells.

To change from static to kinematic, make the point name field for that
occupation blank (Figure 5-57 on page 5-40).

1. Highlight the GPS occupation point name to edit and press F2.
2. Press Delete to remove the point name and press Enter.
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The static occupation is now a kinematic occupation (in the example
below, also notice the change in icon next to the point name).

% Points @ GPS Occupations } +° Points @ GPS Occupations } +© ponts 52 GPS Occupations I
Foint Hane Point Hane ot Name
@, EL3 BL3 ®, B3 BL3 @ B3 BL3

@ BL3 BL3 B3 BL3 ® B3 BL3
,W e _> [ T +lms _> o I -

, o4 BL4 ®, B4 BL4 & o4 B4

@; BL4 BL4 @, B4 BL4 ® B+ L4

& 85 BLS ®, BLS BLS ® BLS ELS

@: BLS BLS & BL5 BLS ® BlS BLS

< < <

Figure 5-57. Changing GPS Occupation from Static to Kinematic

To change from kinematic to static, enter a name in the point name
field for that occupation (Figure 5-58).

1. Highlight the GPS occupation point name to edit and press F2.
2. Select or type a name for the occupation and press Enter.

The kinematic occupation is now a static occupation (in the
example below, also notice the change in icon next to the point

name).
o” pons o GPS Occupations | o* Forts & GPS Occupations | o” Foints 6 GPS Occupations |
Peint Hama Point heme Paint Hame
@ BLL BLL ® Bl BLL @, BLL BLL
Qwuﬁjﬂd S— _} 1] il KL KL ' LY oo K11 K1
@ L6 BLE ® Ble BLE @ BLE BLE
& Bl6 BLE #, Ble BLE @, Bl6 L6
 Bl6 L6 ®, BLe BLE LT BLE
®: BL7 BT ®, By BL7 , BLT BL7
& BT BL7 ®, 87 BL7 ® BL7 BL7
< < <

Figure 5-58. Changing GPS Occupation from Kinematic to Static

Note that Spectrum Survey Office automatically determines whether
the particular occupation is a static/kinematic or stop-and-go
occupation using the following rule. If a chain of occupations have at
least two static and two kinematic occupations, then all occupations
are

stop-and-go.
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Editing Codes in the Codes View

Codes provide an abbreviated description of the feature being
measured to. Attributes provide further details on the feature (code).

When creating a new code, selecting a layer will apply that layer’s
plotting styles to the code. If a layer is not selected for the code, the
active layer will be automatically used for the code. For Spectrum
Survey Office jobs, this layer will be set for all codes and imported
files without layer support.

@ NOTICE

If used in a job, codes and attributes cannot be edited.

Adding a Code

With the Codes view open (View » Codes) and selected, right-click
within the left panel and click New Code on the pop-up menu
(Figure 5-59). When creating a new code, the user can select a layer.

i Codes : C:\Documents and Settin

Iron | Cods | Layer ' | Icon
i c-1 Far Linel
P s S Properties : Gode New Godel BX

Generall Line ] Pairt ] frea 1

ﬂm Code

Name I
> ne

a

a

=
[ENJER

oK Gancel

<

Figure 5-59. Add New Code

Editing a Code

If used in a job, codes cannot be edited. To remove a code from being
used in a job, see “Editing Codes Used for Points” on page 5-45.

1. Right-click the selected code and click Properties on the pop-up
menu (Figure 5-60).
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On the General tab, edit the code’s name and select the layer
(Figure 5-60).

Codes : C:\Documents and Se

Properties - Gode New Godel S
For Linel
General l Line ] Paint ] Area ]
Code
Export ko Device...
Expart... | ' LIS I
New Code e |L\I’VE LJ
Mew Attribute: v Layer ] = |
Cut Chrlx
Copy CrbC | oK | Cancel
Delete Del

. T

Figure 5-60. View Code Properties and Edit Name

On the Line tab, select the line plotting style (color, style,width).
On the Point tab, select the point plotting style (symbol and
color). On the Area tab, select the area plotting style (color, fill
style, fill transparency). The plotting style can be edited for any
code with or without a layer (Figure 5-62).

Properties : Code C-1 FEHE

Properties : Code C-1

General  Line | Point | Ares | ? |
Line Color BYLAYER - General | Line  Point | area |
Line Style BYLAYER —— Point Colar BYLAYER -
Lire width BYLAYER  1pt - Point Symbol | BYLAYER » -
Ipt —_— u ~
apt — &
oK 5pt — +
6t i
7pt I gk v
8t — W
. =
Ant l) ' Properties : Code C-1 lﬂ &
10p - More
BYLAYER  Tpt —| Genersl | tne | Port  Area BYLAYER » =
v
Area Color EYLAYER I ~
Area Fill Style -

Fill Transparency 4%

0K Cancel | ‘

Figure 5-61. Codes’s Properties
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Adding and Editing an Attribute

If used in a job, attributes cannot be added to a code. To remove a
code from being used in a job, see “Editing Codes Used for Points”
on page 5-45.

1. Right-click a code to add an attribute to and click New Attribute
then select the attribute type on the pop-up menu (Figure 5-62).

Icon | Code [ Marne [ Layer [ Color | Line 5t
* Code-1 Codeld L3 BYLAY
# oz code® 5 eviaver, I BYLAY

Export to Device...
Export...

Mew Code

Hew Attribute Integer

Cut Chrl+x

Copy Chrl+C Text E}!
Delete Del Meris

Date/Time
Boskan

Properties. ..

Figure 5-62. Select Attribute to Add

2. Select or enter the desired attribute parameters (Table 5-2).
Table 5-2. Properties for Code Attributes

For this type of Attribute... Edit these properties...

Integer, Real Number, Date, Time, and Text

attributes (Figure 5-63) * Attribute Name — type a name

B Properties - Attribute New At B[] for the attribute

Ai:::::klﬂ . « Default Value — type a default
Default Valuz | value for the attribute

JT—yD;equired s * Click the Required check box
’Tl — to use the attribute for the code.

Figure 5-63. Attribute Properties

5-43




Chapter 5 Editing Data - Editing Codes in the Codes View

Table 5-2. Properties for Code Attributes (Continued)

For this type of Attribute...

Edit these properties...

Menu (Figure 5-64)

Properties - Attribute New At [95]

General l

Attribute Name [ERNGTITAITE

~ Default Value

= Hdd

| Remowe |

Type [Meru
I~ Required

0K | Gancel | ‘

Figure 5-64. Properties for Menu Attribute

* Name — type a name for the
attribute.

e Default Value — type a default
value for the attribute or select
one from the drop-down list.

— Click Add to add the value
to the list.

— Click Remove to delete the
selected value from the
list.

* Click the Required check box
to use the attribute for the code.

Menu (Figure 5-65).
Date/Time

# Properties : Attribute New Attr... @E]

General ]
Altribute Name  [New attribute

Default ¥alue

I 14.01.2007 12:02: 44 -

Type [Date I
¥ Requied

oK Cancel | Apply ‘ |

Figure 5-65. Properties for Date/Time Attributes

14.00.2007 12K 46 '13

* Name — type a name for the
attribute.

¢ Default Value — set a default
value for Date and/or Time
using the up and down arrows.

 Click the Required check box
to use the attribute for the code.

Boolean (Figure 5-66)

0] Properties : Attribute New Attr... @E]

General ]
Attribute Name

Diefaul ¥ahe

]Fa\se

Type |Boclzan
¥ Required

]

Figure 5-66. Properties for Boolean Attributes

Cancel |

* Name — type a name for the
attribute.

¢ Default Value — set a default
value for Boolean (7rue or

False) using the up and down
arrows.

* Click the Required check box
to use the attribute for the code.

3. Click Apply to set data without closing; click OK to set data and
close the dialog box. The right panel of the Codes view displays

5-44




Chapter 5 Editing Data - Editing Codes in the Codes View

the list of the created attributes for the code selected in the left
panel (Figure 5-67).

Icon | Code | Layer | *[icon | attribute Name | Default value | Type [
o c For Linel (12 best & Trkeger
* 2 For_Puints [13) exam 4 Real Humber
" Y For Foints 3 [a8) quiz lamp Text
B List for ob18 pipe Menu

Figure 5-67. Codes View

Editing Codes Used for Points

Use this procedure to apply codes to points or remove codes from a
point for processing or adjustment.

1. Right-click the desired point and click Properties on the pop-up
menu (Figure 5-68).

2

s-sessnacesaes

Figure 5-68. View Point Properties

2. Using the General tab, select a code and a layer (Figure 5-69 on
page 5-46). The plotting style for this code will be taken from the
layer parameters.

3. Click the Codes and Styles tab to view currently used codes, add a
code to the point, delete a code from being used in the point, or
change the point symbol and color used for the point. Any
attributes associated with the codes display in the right panel.

4. To add a code to the point, right-click in the left panel and click
New Code. Select the code from the drop-down list and click
outside the cell or press Enter (Figure 5-69 on page 5-46). More
than one code can be added to the point; codes will display in the
Points tab.

Note: typing a new code in the text entry box will add the code
the job file and point. Use the Codes view to apply attributes.
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To edit menu attributes associated with a code, select a new value
from the Value column drop-down list.

xlie . .
- Properties : Point 1001 E‘E] : Properties : Point 1001
Qualty control | PhotoNotes | codesand Style | ceneral | Coordnates | adiostment |
General I Coordinates ] Adjustment ] Quality contral ] Phato Notes Codes and Style
Name [10m Codes
I Code | string Attribute ‘ Yalue |
Note + fence_cade length
type of wood
gate False -
Control |Mare ~l
Code 4 | »
Layer Stiing I
e 0 Control Code J L]
fence
¥ Enabled for Adjus|field Control Code 2 | =
Fire_hydrant
laye; 2 Calor [svoooe EE———— - |
B'YCODE [fence) Pairt Syrmhol | eveope -
|
oK Cancel Apply ‘ 0K I Cancel I Apply ‘ ]

Points Tab with = Points |

Multiple Codes | Icon [ Hame | code |
@ Userl 2,3

Figure 5-69. Add Code to Point

To delete a code from being used in the point, right-click in the
left panel and click Delete (Figure 5-70). Any attributes
associated with the code are also deleted from the point.

Note: deleting a code from the Codes and Styles tab only deletes
the code from the point, not the job.

Click OK to save the settings.

" Properties : Point 100

Generdl | Cooedestes | Adwstment
Quelty control | Photo fotes Codes and Styln
(=
Coe [ Saing Mirkukn | Vahee
Ferce_code 1 Siquarn
4 fre bk g
fiekd ]
< »
Sting .
Conliul Conke [ =]
ContiolCode2 | |
Eokor GCO0E I
Fork Skl B
o | Corcel | o |

Figure 5-70. Delete Code from Point
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Editing Layers

Layers are frequently used to group information by function,
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Spectrum Survey
Office job includes a layer named 0 (zero). Layer 0 cannot be deleted
or renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files. The
currently selected layer (whether layer O or another layer) will be the
active layer. Any point, and linework created will have the same
plotting style defined by the active layer.

Adding a Layer

1. To create a new layer in the current job, click Edit » Add »

Layers. (Or in the Layers view, click Add Layers on the pop-up
menu. Or, on the toolbar, right-click in the Layers drop-down
list.)

2. Enter the following general information for the layer
(Figure 5-71 on page 5-48):
* Name — the name of the layer.
* Visible — select Yes to show the layer on the CAD view;
select No to hide the layer.
* Note — enter desired comments.
3. Select the following plotting information for the layer
(Figure 5-71 on page 5-48):
* Line Style — select the type of line to display for line
information in the layer.
* Line Width — select a width for lines in the layer.
* Color — select a color for all data (point and line) in the layer.

* Point Symbol — select a symbol to represent all points in the
layer.

4. Select the following plotting information for the area (Figure 5-
71 on page 5-48):
* Select the area fill style in the corresponding field.
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The Fill Transparency field displays the value of an area's
transparency..

= Properties : Layer L2

General} Plotting styles ] Area
Name [Nowlaper | =CE R YRR =~ Properties : Layer L2 E]@
s ’7 Color | General | Phottngstyles  Area |

Line Style R — T T [ |
BieskineType [Auta | LineWidth 2pt ——] Fil Transparency | 5% -
¥ Visible Point Spmbol .

=]

Cancel ‘

Apply |

Figure 5-71. Enter and Select Layer’s Attributes

0K I Cancel ‘

Editing a Layer in the Layers View

If used in a job, layers can be edited. Layer 0 cannot be deleted from
the job or renamed, but the plotting styles of the Layer 0 can be
edited.
Edit a Layer using the Layers View (Figure 5-72):
* Click View b Layers and select the desired layer(s) in the
Layers view.

» Highlight and click any (except Name) cell in the Layers
view, select and edit the desired parameters (Figure 5-72).

| Fill Transparency
0%

| Point Symbel | Breakline Type | Hote | Area Fill style

A

| Line width | color
1pt —

[ pyry—

hlame | visible | Line Style

Yes Mone

0
AT o <]

~f- e 4l

Mane

[Lpt —]a
Zpt —
TP —
4pt —
Spt m—
O pt —
7 pt o
Spt —
=

~

QCIQDOOD\;
¥

<

= |[auta

' |for e |

None:

0%

[~

L
FEFFFREFFFEEE
e

Figure 5-72. Editing Layer in the Layer View

Edit a Layer using the Properties dialog box for the layer
(Figure 5-72 on page 5-48).

5-48

1%
2%
3%
4%
5%
6%
T
8%




Chapter 5 Editing Data - Editing Layers

* Double-click in the Layer combo box in the Toolbar, select
the desired layer from the drop-down list, and click |:]

* Click View » Layers and right-click the desired layer. Select
Properties from the pop-up menu.

Edit the layer’s properties on the General and Plotting styles and
Area tabs of the Properties dialog box for the layer.

Setting the Layer for Codes

When creating a new code, the user can select a layer. In this case, the
plotting style for this code will be taken from the layer parameters
(Figure 5-73).

Properties : Code C-1

General 1 Ling ] Paint } Area ]
i Codes : C:\Documents and Settings Code [55]
Icon | Name |Descr|pt|on Type | Layer | L |
«TTE line L1 Type [Line |
‘ s i we [0 =
ak, Cancel ‘ Apply ‘

Figure 5-73. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Plotting styles tab of the code’s Properties dialog box
(Figure 5-74).

Properties : Code C-1 Properties : Code C-1

General  Line ] Point; ] Area ]

General l Line Point I Area }
Line Color | BYLAYER

Point Colar | BYLAYER LJ
Point Symbcl [ BYLAYER « |

Line Style | BrLaveR

L il

Line Width [BYLAYER 1ot

Fpt ——
4pt

0K 5pt

E pt

7 pt

Spt

9pt

10pt
BYLAYER 1pt

-

| F—

T ApeBn

None
EYLAYER

“

Figure 5-74. Editing Plotting Styles (Point Symbol) for Code
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If no layer is selected for the code, the code will be automatically
assigned to the active layer. This layer will be applied for all codes in
Spectrum Survey Office job and for imported files without layer
support.

Setting the Layer for a New/Existing Point

To set the layer for a new (or existing) point, select the layer using the
General tab in the Add Point (or the Properties) dialog box

(Figure 5-75). The attributes (color and point style) for the selected
layer will be assigned to this point.

I Layer

Figure 5-75. Setting Layer for Point

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The
attributes (color and point style) for the layer will be assigned to this
point. Figure 5-76 on page 5-50 shows an example of a point with
code “101” in the CAD View. For this point, the layer was set to
“BYCODE (For Points)” and this code uses the layer “For Points”.

CAD View
Properties for point “User8” CAD View
Contral |None j

Code [1m -

Layer

Codes View Layers View

i Codes : C:\Documents and Settings\H # Layers : C:\Documents and Settings\

et Code Layer Hame ¥isible | Line St... | Line Wi... | Color Point Symbol
101 Fer Prirts ||é'5 Far Prints Yes e . =

Figure 5-76. Setting Code for Point and Viewing Point

« If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers (Figure 5-77).
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* If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer 0 (zero) (Figure 5-77).

Using Multiple Codes Using No Codes
Contral | Mone j Contral | Hone j
Code | 22_line, 33 for poinits j Code | j
Layer [BYCODE _Line.2_Paint 2_Line] | Laer |EvCODEmM) =l

Figure 5-77. Layer Determination when Applying Codes

Setting the Layer for New/Existing
Linework
To set the layer for new linework, select any layer from the list of

existing layers in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer (Figure 5-78).

12— — Zptll Y [
L3 2ot « [
L4 Tptll - [ v

Figure 5-78. Setting the Layer for Linework
To change the layer for existing linework, do one the following:

* Click-pause-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Linework tab.

o Faints <2 Lines | Surl

I | Tvpe | Laver |

7 area E -
Solne g ]
" Line L1

0 Lz
L
e
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* Right-click on the line (or selected lines) in the CAD View and
select the Properties from pop-up menu. Select a different layer
from the drop-down list in the Properties window (Figure 5-79).

1~ Properties

" Properties : Line L1

Photonotes  Line |
./ Properties : Line Segment

Type

Cut Layer
Copy GG
| Delete

:

Tnsert Paintés) to Line
Append Pointés} to Line

Zoom to Selection

Cancel

Figure 5-79. Select a Different Layer from the Drop-down List

Editing TS Instrument Parameters

Total station instrument parameters assign height and type
information for the TS instrument used for the TS data. See Table 5-1
on page 5-2 for a list of editable cells.

Instrument parameters define precisions of measurement performed
by a particular TS model. By default (if no instrument is selected),
Spectrum Survey Office uses some reasonable default. Precisions of
TS measurements slightly influence how measurements are
accounted for during an adjustment; assigning correct instruments can
slightly improve adjustment results. For most cases, however, the
default, applied precision are sufficient.

The Custom TS-Instrument List allows you to add user-defined
instrument types to the instrument list.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the
desired occupation.
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To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on
page 4-40 for details).

Click a highlighted cell and edit the desired information
(Figure 5-80).

 For # (station number), select the desired order for the station
* For Instrument Height, type a height for the instrument.
* For Instrument Type, select the model from the list

* For Instrument Centering Error, Instrument Height Error,
Reflector Centering Error and Reflector Height Error, type in
the corresponding values for the error of centering
instrument/reflector and for the error of the instrument's/
reflector’s height measurement. All errors will be included
into caclulation of common error of point's positioning after
performing the adjustment of the given network.

G Tsobs |2 Gpsobs | @, Tape

stions <3 TS Obs I( [ <, T50bs
~ 3

wment Height {m) | Instrument Type

3048 Instrument Centering Error (m) | I
3.048 1.521 - 0.000

1551 1518 G571z 3
1.518 1.536 |GTS-600 0.000
1536 L2 |20 0000
153 L4e5 0000
1465 1.503 |NPL-EZD gggg
1.903 B
1.37R PCE-315

PC&-325
PTS-602 b

Figure 5-80. Editable Instrument Cells in Tabular View

After editing information in the column, click outside the cell or
press Enter to save the new information.
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Option 2: Edit in the Properties Dialog Box

1. Select the desired occupation(s).

To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on
page 4-40 for details).

2. Right-click the selected occupation(s) and click Properties on
the pop-up menu, or click Edit » Properties (Figure 5-81).

T "
| 6@ aPs ooupations | 6% GPs0bs

%oint Name | hstrument Heig.. [ Instrument Type

Wi AR ET
56 Export {o Device..

001 Export

i Cut e
i Gopy oG Zuk Chrl+x
o Delete Del
Disable Copy Chrl+iC
Paste Chrl+y
i Manual TS Oecupation
Delete Del
Show relsted shiects v
Select TS Obs..
Salect T8 Cocupations )
Disable Chrl+D

Compute Coordinates

Properties Properties... . CtrHEnter
Options.

Figure 5-81. Ways to Open Properties

3. On the General tab, edit the height of the instrument as needed
(Figure 5-82).

4. On the Instrument Type tab, edit the type of instrument used as
needed (Figure 5-82).

#+ Properties : TS Occupation 1.CP1 215

General } Accuracy | Instrument Type | |1.45E‘ ||
Paint Name P A

¢ [

Instument Height (v} [17.450

¥ Enabled

oK Cancel ‘ Apply

Instrument Twpe

GTS-8024 |

Cancel ]

Figure 5-82. Enter New Parameters for TS Occupation
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5. On the Accuracy tab, type in the corresponding values for the
error of centering instrument/reflector and for the error of the
instrument's/reflector’s height measurement (Figure 5-83).

#+ Properties : TS Occupation 2.CP2 @@ 0.01

General  Accuracy | Instrument Type |
Instrument Certaring Emar [rr' jo |

Instrumert Heiakt Enor (m] |0
Reflector Cantering Enor [m] [0.001
Reflectar Height Error (m) 0.002

aK Cancel ‘ Apply |

Figure 5-83. Accuracy Properties for TS Occupation

6. Click OK to save the edited information, which can be viewed on
the left panel of the 7S Obs tab.

Adding TS Instruments Using the Custom
TS Instruments List

Each TS instrument model has known measurement precision
characteristics, which should be given in the TS instrument’s
documentation. A list of standard TS instruments, not viewable or
editable, is stored in a TSinstrument. XML file.

1. To add a new instrument type to the instrument list or edit a
current instrument type, right-click a TS occupation and click
Properties on the pop-up menu (Figure 5-84).

| 82 GPS Occupations | g GPSObs O T

Yaint Name | Instrument Heie.. | Instrument Type
i CHERREE
Export to Device...

I)D%? Export..

Bl Cut Crl+x

P55 Copy Cr+G

0 Delete Cel
Dizable

Add Manual TS Occupation
Show related objects 3

Select TS Obs..
Select TS Ocoupations..

Compute Goordinates
Properties...

Options...

Figure 5-84. Open Properties
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2. Click Custom (Figure 5-85 on page 5-56) to display the
Custom TS Instrument List.

+ Properties - TS Occupation 1.0001 23]

General | Accuracy  In:

Type ]

Tnstrument Type: Gustom.

i

‘ oF | Gancel ‘ fpply |

Figure 5-85. Open Custom TS Instrument List

3. Click Add (Figure 5-86). To remove an instrument, click on the
TS instrument’s row and click Remove.

4. On the General tab, edit the Name, Manufacturer, and Note
fields (Figure 5-86). Then click Apply to save the information.

4 Custo : ?)X]

Mame Manufackurer

ssof Rl L

General] Parameters ]

Mame | The Best Irstrument
<
= Manufacturer  [Arpwhere, Inc.
Add m‘ Femaove ‘ Mate |

QK | Cancel ‘ Apply ‘

Figure 5-86. New Custom TS Instrument

5. Click the Parameters tab and enter the EDM, PPM, vertical
and horizontal accuracies, and maximum distance (Figure 5-
87).

£l New Custom TS Instrument EJ@

General Parameters l

EDM [mm.] |39
PP |35
Wert, Accuracy [1] ].05
Horz. Accuracy [ |.D?
Max. Distance [m] ]‘IDDD

ak, | Cancel ‘ Apply m ‘

Figure 5-87. New Custom TS Instrument — Parameters

6. Click OK on the Properties dialog box.
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Manually Adding Total Station Occupation

Spectrum Survey Office does not allow the user to edit the raw data
collected in the field using Total Station. But the software allows
manual adding the TS measurements to the job and editing these
values.

To add the TS measurements to the job, take the following steps:
* Click Add » Manual TS Occupation (Figure 5-88).

Point... Citrl+.
Lire

Area

Laver..

Code..

Manual TS Occupation..
Manual DL Fur...

Figure 5-88. Adding a TS Occupation Manually
* In the General tab of the Add Manual TS Occupation dialog box
(Figure 5-89):
1. Select the point which used as station in TS measurement
from the list of the job points.
2. Type in the instrument height.
3. Select the number of the measurement

In the Accuracy tab type in the corresponding values for the error
of centering instrument/reflector and for the error of the
instrument's/reflector’s height measurement.

In the Instrument Type tab select the instrument used.

+ Properties : TS Occupation 1.CP1 @@
General | Accuracy | Instrument Type |
Point Name Ex] ~|
" [ =
Instrument Height [m] 1.450
¥ Enabled

oK Cancel Apply |

Figure 5-89. Add Manual TS Occupation Dialog Box
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« After clicking OK in the Add Manual TS Occupation dialog box,
the 7S Obs tab and the Add Manual TS Obs dialog box will
display (Figure 5-90).

Point Mame

Adjustment | Quality Contral | Image |
. 1 StartPoint )

Ohservation i General | Offset |
Point To [ B
Type [e= -
Reflector Heizht (m)
Azimuth

Zenith Anele

[

[
Horizontal Gircle I
[

Slope Distance (m) |
[

Wertical Anele

Horizontal Distance {m) |

Vertical Distance (m) |

e ‘

Exclude
I Horizontal Gircle
I Wertical Anele
[ Slope Distance

v Add Next Obs

1.2 new point to the current jo | OK | Gancel I ‘

Figure 5-90. Add Manual TS Obs Dialog Box

In the Add Manual TS Occupation dialog box, the user can select the
type of the measured point and type in all desired measurements for

i O
this point i

BS

Horizortal Resection
Vertical Fiesection
Reseaction

Follow the rules below when manually typing in measurements:

* For BS, set the value for the Horizontal Circle (Figure 5-91 on
page 5-59). If this unit was equal to zero, set zero in this field.

* For other points, set the value for the Horizontal Circle, Vertical
Angle/Zenith Angle and Slope Distance/Horizontal Distance. If
these units were equal to zero, set zero in these fields.
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+ Properties : TS Obs 1.Sabol1-1.

+ Properties : TS Obs 1.Sabol1-2.k1

Adijustment |
Observation

Quality Contral |
General

Point To [ -]
Type 3 |
Ficflector Height ) [155

Azimuth |305°00'00.0000

Herizontal Circle [5°00°00 0000

Zenith Angle [

Slope Digtance (m) |

Vartical Anle [

Harizantal Distance fm) |

Wettical Distarice ) |

Adjustment | Quality Control | Image |
Observation General Offset |
Paint To =]
Type [Fs =
Reflsctor Height (m] 155
Horizontal Circle [45°00700.0000
Zerith Angle [erooooooon
Slope Distance (m) 18577
Vertical Angle [coooooess
Hurizontal Distanee (m) [18577
Yerical Distancs [m] [0

Figure 5-91. Properties for BS and FS points

1. After clicking OK in the Add Manual TS Obs dialog box to
save this observation in the tab, the next Add Manual TS Obs
dialog box will display to add a new observation if the Add

Next Obs box # saveoe 18 checked.

The parameters entered and calculated in the left pane of the 7.S

Tcon | # | Point From

[ Point Ta | Reflector H... | Azimuth | Horizontal ... |

hd
<
A
R

Obs tab are editable

1 Start Point
2 Start Poink
3 Start Point
4 Start Poink

1,550 305°00%... 0°00'00, 0000

k1 1.550 3
1,550 120°00'00.0...
4 1.550 300°00'00.0...

2. To obtain the coordinates for the TS observations, click
Process » Compute Coordinates .

The Points tab and the Map/CAD View will display the
coordinates for these TS Observations (Figure 5-92 on

page 5-59).

i Map View

FEX

Morthing, Meters W
2000
3
1000 At Point
S B L B B o
fif 0 1000 Easting, Meters
¥ o Points | ¢ Ts0bs | o* Inverse |
Teon [Mame | Grid Worthing (m) |_Grid Easting {m) | Elevation (m) | ¢
< Start Point 1000000 1000.000 100,000
< ki 2527.949 590,623 100,058
&> 4 660,575 z72.724 100,864
& 3 1423,898 1903088 100,539

Figure 5-92. Calculating Coordinates for TS Observations
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Manually Adding Digital Run

Spectrum Survey Office does not allow the user to edit the raw data
collected in the field using Digital Level. But the software allows
manual adding of DL measurements to the job and editing those
values

(Figure 5-93).

To add the leveling job to the Spectrum Survey Office job, take the
following steps:

1. Add » Manual DL Run

Paint Ctrk
Line

Ares

Layer

Code

Manual TS Occupation
Manual DL Fun

Figure 5-93. Add->Manual DL Run

2. Inthe General tab of the Add Manual DL Run dialog box
(Figure 5-94) type in the name of the leveling job and set the
number of the leveling.

+ Add Manual DL Run: DL Run 1. [2][X]

General |

Level Run BL_Evample

From
Tao
Date

Note

# [ =
Distance (m)
Balance (m)

¥ Enabled

‘ ak | Cancel | Apply ‘

Figure 5-94. Add Manual DL Run dialog box
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3. After clicking OK in the Add Manual DL Run dialog box, the
DL Obs tab and the Add Manual DL Obs dialog box will
display (Figure 5-95)

o° Paints 5, DI Obs |

Iron | # | From To  '|L|# Paink
L 1

Observation ] General | Adjustment

Type BS
Paint [ |
Ht. Measurement [m) |

Yert Dffset (m) [

Distance (m) [

Instrument Elevation (m] |
Std Dew [m] [
¥ Add Nest Obs

0K Cancel |

Figure 5-95. Add Manual DL Obs Dialog Box

In the Add Manual DL Obs dialog box, the user can select the type of

Type [85 ~|

the measured point = and enter all

desired measurements for this point.

Spectrum Survey Office will prompt the user to make DL
observations in the following order from which the station will be
measured:

* the BS point
* the FS point
* the FS point (repeated measurement)
« the BS point (repeated measurement)

Therefore, the point type for the first observation is BS. After clicking
OK in the Add Manual DL Obs dialog box to save this BS
observation in the tab, the next Add Manual DL Obs dialog box

(for FS- observation) will display to add a new observation (if the
Add Next Obs box #amnw 1S checked).
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The parameters which were entered and calculated in the left panel of
the DL Obs tab are editable (except the ‘Instrument Elevation’)
(Figure 5-96).

P... | 85 (m) | Instrument Elevati.. | FS fm) Elevation (m) | Distance (m) |
1 1620 1.620 0.000 20.000
2 1630 -0.800 2430 24.000
2
1

i

1.610 -0.620 2.430 24.000
1.620 1.820 0.000 20.000

[ R
NEIEE

Figure 5-96. The Left Panel of the DL Observation Tab

To obtain the coordinates for the DL observations, click
Process » Adjustment. The Points tab will display elevations for
these DL Observations (Figure 5-97).

«° Points | @, oLobs |

Iton [ Wame Ground Morthin,.. | Ground Easting ... Elewation (m) |
. Start Point 500,000 500,000 10,000
o 1 0.000
o z 2430

Figure 5-97. Calculating Elevations for DL Observations

Editing Data Properties

Each data type has a Properties dialog box associated with it that
displays editable and viewable information particular to the selected
data.

When selecting several items of the same data type, all items are
represented on one dialog box, and any changes made to the editable
fields are applied to all selected items.

Editing Point Properties

The Properties dialog box varies slightly depending on the number of
points selected; the Codes and Style tab is not available when viewing
the properties of multiple points.

1. To view properties for one or several selected point(s):
* right-click a point and click Properties on the pop-up menu.

* click Edit » Properties

The Properties dialog box varies slightly depending on the
number of points selected.
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2. View or edit General tab fields (Figure 5-98):

« Editable fields — point Name (for single points), Notes,
Codes, Layers, and the type of Control used for the point(s).

* Selectable fields — Enabled for Adjustment includes the point
in the adjustment process only; disable this parameter to
exclude the point from adjustment.

Properties - Point EG X
Quality control | Photo Motes | Codes and Style |
General | Coordinates | Adjustment |
Mame 5]
ot ‘
Gontral [Hore Ral
Gode: [ B3|
Layer ] k3|
Source G Drive¥Sokkia Spectrum Survey Field¥ Jobs#f
Iv Enabled for Adjustment
| oK | Gancel | |

Figure 5-98. General Properties

3. For single point selections, view or edit Codes and Style tab
fields. These fields list point codes; right-click in the name field
to add a code, copy/paste a code, or delete a code from the point
(see “Editing Codes Used for Points” on page 5-45 for details
on editing codes in this tab).

4. View or edit Coordinates tab fields (Figure 5-99). Available
fields depend on the coordinate type selected in Job
configuration.
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5. View Adjustment tab fields for standard point deviations
(Figure 5-99).

0 Properties - Point DD151161 PIX © Properties : Point DT
Quality control | Photo Motes | Godes and Style | Guality cantrol | Photo Notes |  Godes and Style |
General Goordinates | Adjustment | General | Coordinates | Adjustment
Lat Lan Std Dew n [m] 0.00043
Latitude 35 4.20101"N Std Dev e (m) (000047
Longitude 135" 080505156"E Std Dew u (m) 0.00093
EllHeight tm} 293045 StdDevHz(m]  [0.00058

oK Gancel ‘ I oK Cancel I Apply J

Figure 5-99. Coordinates and Adjustment Properties

6. View Quality Control tab contains informational text on
selected points (marked in red on the views) that did not pass
some of the quality control checks (Figure 5-100 on page 5-64).
To turn off the feature that marks a point red when it fails some
quality control tests, select the Ignore QC check box.

7. When finished, click OK to apply the changes and close the
dialog box.

8. The Photo Notes tab (Figure 5-100 on page 5-64) displays the
image(s) per the point. It is possible to add image(s) for the

point.
# Properties : Point A3 l1|E| % Properties : Point A3
General | Coordinates | Adjustment | General | Coordinates | Adjustment |
Quality control } Photo Motes | Codss and Style | Quality contral Phato Notes l Codes and Style |
Some GPS oocupations' autonomous postions ate too bar away hom point, Thep Phelo Mote Number,

are probably misnamed

[ lgnare GC

Remove Photo Note

Add Photo Note:

Ok | Cancel ‘ Apply I

0K I Cancel I J

Figure 5-100. Quality Control and Photo Notes Properties
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Editing GPS Occupations Properties

The Properties dialog box varies slightly depending on the type of
occupation selected. For some occupations, additional fields provide
further information.

1. To view or edit properties for one or several selected GPS
occupation(s):
* right-click an occupation and click Properties on the pop-up
menu
* click Edit » Properties
2. View or edit General tab fields (Figure 5-101 on page 5-66).
The fields vary, depending on the type of occupation selected.

+ Editable fields — original/point names and any Notes
associated with the point(s).

* Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from processing.

* For PP occupations, the Orbit field displays the type of orbit
data available for processing this occupation. If “None”
displays, the occupation is marked with red and the QC tab
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contains text describing the problem (for example: “No

ephemeris”). No processing can be done without orbit data.
for Static Occupation

¢ Properties : GPS Occupation A3

Covariance Matrix } Quality control .
General 1 Occupation ] Antenna 1 Offset for RTK TOpO Occupatlon
Foint Hame ]E
s ® Properties : GPS Occupation A2
Original Mame A3
Covariance Matrix 1 Quality contral
Mate General ] Occupation ] Antenna 1 Offset
Foint Hame E
Method |Stop ) Original Name |az
Source 0920030424 _111319tps
Start Time [4/22/2003 8:13.24 &M iz
Stop Time 442472009 6:13:30 AM
Method ‘TUDU
Duration [00:00:06
Source test 915 a AT ks
I Enabled
Start Time [4/2472009 5:12:48 AM
e | Eead] I Stan Time (472472009 81253 AM
Diuration |00:00:05
W Enabled
0k | Cancel I 5ol ‘

Figure 5-101. General Properties

3. View the Covariance Matrix tab that displays six elements of
covariance matrix for the single occupation, where

SigmaX, SigmaY, SigmaZ - the square root of the corresponding
diagonal element,

Corr(X,Z) ,Corr(X,Z),Corr(Y,Z) - normalize cross-correlation
coefficients.

If this occupation is a Static (for post- processing) occupation,
this tab will display only SigmaX, Sigmay, SigmaZ for
standalone solution (inspite of the status (processed or not
processed) presented in GPS observation for this occupation).
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If this occupation is a Topo (from RTK solution) occupation, this
tab will display all six elements of covariance matrix for the
current RTK solution.

for Static Occupation

# Properties : GPS Occupation A4

Geerd | omwpion | awena | ot || for RTK Topo Occupation
Covariance Matrix Quality control
Sigma ‘I] 6543126106
Sigmar [0.7T3TE75942 # Properties : GPS Occupation A3
Sigma? [1.0REE53265! General | Occupation | Anterna | Offset |
= (6 0005010 Covariance Matrix Quality contral
Con@ 0.0000000000 garee RS
Sigma' 00031363398
CovZ [0.0000000000 e I
Conxy |0.6o00000238
ConiZ |0.4300000055
Con'rZ 05899399738
oK Cancel
oK Cancel ‘ ) |
Figure 5-102. Covarience Matrix for Different Occupations
4. View or edit Antenna tab fields. See “Option 2: Edit in the
Properties Dialog Box” on page 5-5 for details on editing these
fields.
5. View or edit Offset tab fields. See “Editing Antenna Offsets” on
page 5-7 for details on editing these fields.
6. View Quality Control tab contains informational text on

selected occupations (marked in red on the views) that did not
pass some of the quality control checks (Figure 5-103 on

page 5-68). To turn off the feature that marks a point red when
it fails some quality control tests, select the /gnore QC check
box.
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¢ Properties - GPS Occupation 00151160

General | Occupation | Anterna | Offset | Govariance Matrix  Quality contral |

Occupalion is mare than 10m away from peint
It is probably misnamed

I~ lenore OG

| oK | Cancal ‘

Figure 5-103. Quality Control Properties

7. When finished, click OK to apply the changes and close the
dialog box.

Editing TS Obs Properties

The Properties dialog box varies slightly depending on the panel in
which data is selected.

Edit TS Occupations Properties

The TS occupations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.

1. To view properties for one or several selected TS occupation(s),
right-click an occupation in the left panel of the 7'S Obs tab, then
do one of the following:

* click Properties on the pop-up menu
* click Edit » Properties
2. View or edit General tab fields (Figure 5-104 on page 5-69).

 Editable fields — Point name, Instrument height, Station
number, and Instrument height.

* Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from adjustment.
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+ Properties - TS Occupation 1.0CC

eeeee 1| Accuracy | Dstrument Type |

Point Name occl A
* I

Thetrument Height (m) ]
[ Enabled

Figure 5-104. General Properties

3. View or edit Accuracy tab fields. See “Option 2: Edit in the
Properties Dialog Box™ on page 5-54 for details on editing these
fields.

4. View or edit Instrument Type tab fields. See “Option 2: Edit in the

Properties Dialog Box™ on page 5-54 for details on editing these
fields.

5. When finished, click OK to apply the changes and close the
dialog box.

Edit TS Observations Properties

The TS observations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.
1. To view properties for one or several selected TS observation(s):

* right-click an observation in the right panel of the TS Obs tab
and click Properties on the pop-up menu

* click an observation in the right panel of the TS Obs tab and
click Edit » Properties

2. View or edit General tab fields (Figure 5-105 on page 5-70).

« Editable fields — Code, String, Control Code and Control
Code?.

* Selectable fields — Enabled includes the vector during
processing; disable this parameter to exclude the vector from
processing.
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4+ Properties : TS Obs 1. 0OCG-2.10000

Adjustment
Observation
Foint From
3
Date
Code
String
Control Code
Control Code 2

Saurce

BX
| Quality Control | Image |
General | Offset |
[ace
E
[P008 a7 /01 41735
[RED =]
I
[Are End ~1
[ |

[¥C Drive¥Sokkia Spectrum Survey Field¥ Jobs¥MATSUI

[V Enabled

Apply

| oK | Cancel J

Figure 5-105. General Properties
3. View or edit Observation tab fields.

« Editable fields - Point To, Type of observation (except BKB
points), Azimuth (only for BKB points measured to the point with
unknown coordinates) and Reflector Height.

* Selectable fields (available for all types of the points except BKB
points) - To exclude Horizontal Circle and/or Vertical Angle and/
or Slope Distance from adjustment and from export to a raw file
format, select the Exclude check box for the corresponding
measurement.
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4. View or edit Offset tab fields for editing offsets and selecting the
offset Type (Figure 5-106).

* Properties : TS Obs 5.CP5-4.CP4 + Properties : TS Obs 1.CP1-15.106

Observation ] General | Offset | adjustment | Qualty Control | Image | Adjustmert | Quality Control | Image 1
Poirt Ta [cPa ~| Observation | General Offset

Tie [6s || [tsetons IE]

Reflector Height (USR] |5 Offsetheross ]~ [T5

fresiis [@Erzoa e Eletddtin 2.00

e [T Offset Type [From Observation Line

Zenith Argle: [ewsezoo000

Skope Distanca (USH) |

Wettical Argle [o°0530 oono*

Horizontal Distance (USH) |
Vertical Distance (USR] |

comer_a
Nate.

~Exclude
I Horizontal Circle
[~ Vettical Angle

I Slope Distance

oK ] Cancel J Apply I ‘ 0K I Cancel I Apply

Figure 5-106. Observation and Offset Properties

5. View or edit Adjustment tab fields for setting the AutoReject
option and viewing the status and residuals for the observation
(Figure 5-106).

6. The Quality Control tab contains informational text on selected
observations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-106).

7. The Image tab displays the image(s) for the selected TS
observation (Figure 5-107)

* Properties : TS Obs 1.101-2.P02

Observation | General | Offset | djustment | Qualky Control  Image |

| Ok | Cancel

Figure 5-107. Image Properties.
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8.  When finished, click OK to apply the changes and close the
dialog box.

Observation | Gener st Adjustment | Qualty Contral | Image | Observation | Gereral | offset | Adjustment Quality Control ] Image |
AutoReject I Rejected by Horzontal Angle
Adiustment Status [Adiusted
SDist Residual (U3 [-0ooe
Haingle Residual [orooT4Es4"
Azimuth Residusl I (g Ol
Véngle Residual [TrO015.2779"
Zhngle Residual 00075 2778"
HDist Residual (USH]  [-0.008
Dist Residual (USF) [00s
Cross Residual USH] [0.015

oK o ‘ ‘ ‘ oK | Carcel

Figure 5-108. Adjustment Properties

Editing GPS Obs Properties

The Properties dialog box varies slightly depending on the type of
observation selected. For some observations, additional fields provide
further information: for kinematic observations, “Adjustment status”
and “Reject mode” are not displayed; the “Point to” field for RTK
autotopo observations can be edited

1. To view properties for one or several selected GPS
observation(s):

* right-click an observation in the right panel of the GPS Obs
tab and click Properties on the pop-up menu

« click an observation in the right panel of the GPS Obs tab and
click Edit » Properties
2. View or edit General tab fields (Figure 5-109); available fields
differ depending on the type of observation selected.

« Editable fields — Notes for all observations, Point to for RTK
autotopo observations
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* Selectable fields — Enabled includes the vector during
processing, adjustment, and export; disable this parameter to
exclude the vector from processing.

Properties : GPS Obs CP2-CP4 @ Properties : Kinematic vector Base-5000. @@
Basséntenna | Roveréntenna | CovarianceMatrix | Baschntenna | Roveréntenna | Coveriance Matrix |
General  Quality l Observation I Adjustment 1 Quality control ‘ General 1 Quality I Ghservation 1 Adjustment 1 Quality cankral ]
Horizantal Precision [m] [0.015 Paint From |Bace
Wertical Precision (m] - [0.031 Paint Ta 5000
Solution Type [Fiezd I
Eroshs [@ s
i e Start Time 7724720091254, 31 AM
GPS Satelites IE] i 030501
ElElTEs e 1B Stop Time (77272003 125432 B
i g8 GPS week day [1547,205
e 1 Method [RTE AutaTopo
YDOP [2374 ¥ Enabled

aK. | Cancel

[ x| ot | |

Figure 5-109. General Properties

3. View Observation tab fields which contain fields for viewing
the vector solution type (dX,dY,dZ, Azimuth, Elevation Angle,
Distance, dN,dE,dHt) (Figure 5-110 on page 5-73).

< Properties : GPS Obs BASEZ2-CP6

Base Antenna | Rover Antenna I Covariance Matrix l

General | Quaity Observation } Adjustment | Qualty contral |
4 [m] [13823
v [m) |-44.268
oz [m] |-54.023
Azimuth [1731720.2253"
Elevation &ngle |U'U4‘4?.1 14
Distance [m] |71.200
il [m] |-70.780
dE (m) |7.928
dHt [m] jo100

0K Cancel ‘ i ‘

Figure 5-110. Observation Properties

4. View Quality tab fields which contain the fields for viewing
(Figure 5-111 on page 5-74):

» Horizontal/vertical precisions.
* The solution type.

* The number of epochs over the common data time interval.
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* The number of GPS/GLONASS satellites (SV’s). For RTK
observation, the common number of SV’s observed by the
base and rover in the last common epoch. For PP observation,
the common number of SV’s observed by the base and rover
during the whole observation time.

* The position dilution of precision (HDOP and VDOP) in the
last common epoch for RTK observation (taken from the
Spectrum Survey Field RTK job).

* The type of orbit data available for processing this
observation.

Properties : GPS Obs CP2-CP4

Base Antenna ] Rowet Antenna 1 Cowatiance Mattix }
General  Quality I Observation | Adjustment | Quality contral |

Horizantal Precision (m] [0.015
“ettical Precision (m)  [0.031
Solution Type |Fived
Epochs [

Oibit |Broadeast
GFS Satelites Il
GLOMASS Satelites |5
POOP [2742
HOOP 1372
WDOP [z37%
o | o | |

Figure 5-111. Quality Properties

View or edit Adjustment tab fields, which differ depending on
the type of observation selected: for static observations, set the
AutoReject option and view the status and residuals for the
observation; for kinematic observations, only residuals
information displays. Select the AutoReject parameter as
needed (Figure 5-112).
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© Properties : Kinematic vector Base7000001-ATb... @El

General ] Quality ] Obserwation ] Quality control  Adjustment
Besialnl Jo000 o Properties : GPS Obs 2-3
Res ' [m)] |0.000
General | Quaity | Observation  Adjustment | Quality control |
ResZ [m] |0.000 :
AutoReject JAIIowed ﬂ
Res n(m) |0.000 : -
Adjustrent Status |Adiusted
Res e(m] 0,000
Res ¥ [m] omz
Res u(m) [0.000
Fies Y [m] |o.00a
Res O [m] |0.000
Res Z [m] |0.009
Res & (m) |0.000
Fes nim) |-0.008
Res El (m) |0.000
Fes e [m] |-0.002
oK Cancel i Res [ [o.07E
Fes D () [z
Res A [m] |-0.007
Res El {m) [aaiT
oK | Cancel ‘ ‘

Figure 5-112. Adjustment Properties

6. View Quality Control tab contains informational text on
selected observations (marked in red on the views) that did not
pass some of the quality control checks (Figure 5-113 on
page 5-75).

BaseAntenna |  RoverAntenns | Covariance Matrix |
General | quaity | observation | Adjustment  Quality control

Fiejected by Harz
Fiejected by Height

I Ignere OC

ak Cancel |

Figure 5-113. Quality Control Properties
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7. View or edit Base antenna and Rover Antenna tab fields, for
corresponding antennas: select the desired antenna type, antenna
height abd antenna height method for the selected observation

Properties : GPS Obs CP2-CP4 23] Properties ; GPS Obs CP2-CP4 PXE

General | Quality | Observation | Adjustment | Quaiity contral | General | Qualiy | Observation | Adiostment | Qualiy control |
Base Antenna Rover Antenna | Covariance Matrix | Base Ankenna Rover Antenna

ArternaTyps | HPerlielics =] Custom

Covariance Matriz

Brtenna Type | HPerkT - Cuistorn,

AntennaHeight (m]  [1.6255

Antenna Height () [1.5582

At Height Method — [Ventical

=~ Ant Height Method  [Stant =

‘ 0K I Canecel J

M [0 =1 |

8. View the Covariance Matrix tab that displays six elements of
covariance matrix for the given GPS observation, where

SigmaX, SigmaY, SigmaZ - the square root of the corresponding

diagonal element,

Corr(X,Z) ,Corr(X,Z),Corr(Y,Z) - normalize cross-correlation

coefficients.

Properties : GPS Obs CP2-CP4.

General | Qualiy | Observation | Adjustment | Qualiy contral |
Base Antenna Rover Antenna Covariance Matrix
Sigmax 0081139877
Sigmay’ 0.0226552244
SigmaZ [voeseozioss
Coniy' [07592391372
ConZ [o7esesrazas
ConvZ [-08473151326
oK. Cancel ‘ |

9. When finished, click OK to apply the changes and close the

dialog box.
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Chapter 6

Processing, Adjusting,
& Localizing Points

When working with GPS+ raw data, you will need to first process the
GPS observation with GPS+ PostProcessing (DGPS PostProcessing
for the GIS module) to obtain observation vectors and approximate
coordinates of observed points. For some applications, the quality of
the approximate coordinates will be good enough, but for high-
precision applications, run an adjustment on the observations to
further improve point coordinates.

The adjustment function also adjusts total station networks, combined
GPS and total station networks, and recomputes coordinates of RTK
solutions. The adjustment process will try to compute improved
positions for all points in the job (that have not been disabled or
filtered out).

To transform coordinates between a GPS coordinate system (WGS84)
and a local coordinate system, use the localization process to compute
transformation parameters.

Setting Process and Adjustment
Properties

The properties dialog box for processing and adjusting applies
adjustment, TS computation, and GPS+ PostProcess parameters.

1. To set process and adjustment parameters, do one of the
following (Figure 6-1 on page 6-3):

* Click Process » Process Properties to display the Process
properties dialog box.
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* Click Job » Job Configuration, then click Process in the left
panel of the Job Configuration dialog box.
The Process panel in the Job Configuration dialog box and the
Process properties dialog box display the same parameters.
2. On the Adjustment tab, select the following adjustment
parameters (Figure 6-1 on page 6-3):
» Confidence level for the adjustment process: either 68%,

95%, or 99% (Figure 6-1). The default confidence level is
95%.

» Rejection criterion for rejecting bad observations. The default
rejection criterion is By Quality Control.

* Tests to run before adjusting the network. All tests are
selected by default.

3. On the 4 priori UWE tab of Adjustment Process sub-menu,
select a priory unit of weight error for the GPS vector in
vertical, horizontal or 3D adjustment, and for slope distance,
horizontal angle, vertical angle of TS measurements in
adjustment of network (Figure 6-1 on page 6-3). The default
confidence level is 1.

4. On the TS-Computations tab, select the refraction coefficient:
either 0, 0.14, or 0.2 (Figure 6-1 on page 6-3). The default is
0.14.

5. Onthe GPS+ PostProcess tab, select (Figure 6-1 on page 6-3):
* the elevation mask
* the navigation system
* the limit of the vector distance

If the distance of a job vector exceeds the specified limit,
Spectrum Survey Office will not create GPS observation for
it

¢ the minimum duration for station mode (Auto or Fixed Time)

» enables/disables creating GPS observation for the
‘Kinematic’ occupation
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* enables/disables creating GPS observation for the ‘Go’
occupations

* enables/disables calculating the DPOP value for all type of
post-processed observations (Figure 6-1 on page 6-3).

* enables/disables auto import of the corresponding occupation
of the base (reference) station from the Internet into the
current job.

55 properties

Thent
Computations
GPS+ PostProcess

General ] A priori UWE
Confidence Level

O gax

« o5z

3

Rejection Criterion

& By Quality Contol

" TauCrkerion

¥ Analyse Repeated Observations

¥ Analyse |dentical Paints
Iv Control Tie Analysic

Computations
GRS+ PostProcess

Lol

Refraction Coefficient

& 014
02
© Without Curvature

=[] Process

Adiustment

" Process properties

T3 Computatianis
--[] &PS+ PostProcess

Genoral A priori UWE |

GPS vecloi(3D) or GPS Horz [1

GPS vectar, Vert [
TS Measurement, 50 f
TS Measuiement, Hé [
TS Measurement, Vi f

Elevation Mask 15 —]

System [aPs+
Static
[ Max length of vectarfkm)

Minimum duration

[ Fized Time
i observaion time [s2c]

[¥ Enable continuous kinematic
I™ Enable ga kinematic
¥ Compute DOPs

Auto import

¥ Use auto import

]

@

Selup

Cancel |

Figure 6-1. Process Properties
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Enabling GPS Observations for
Kinematic Occupation

To display and process GPS kinematic data, check mark the “Enable
continuous kinematic” box on the GPS+ PostProcess tab (Figure 6-

1)..

Elevation Mask 15
System GPS+

Static:

[~ Max len of vector(km)

Minimurm duration

| Fived Time
Min. abs. time[zec) B0

¥ Enable continuous kinematic
Figure 6-2. Select ‘Enable Continuous Kinematic’ to Display/Process GPS Observations

When enabled, the following data will display in Spectrum Survey
Office if the job has kinematic data:

* kinematic points in the Points tab and Map view
* kinematic observations in the GPS tab
* kinematic trajectories in the Map view

For each epoch in a kinematic occupations that can be post-processed,
Spectrum Survey Office will generate a kinematic point with a unique
name based on the occupation name and epoch GPS time.

@ NOTICE

GPS Observation for kinematic occupation can be processed only
from static occupations collected by a motionless receiver

If importing TPS files collected with Spectrum Survey Field in
RTK+PP mode where points were generated by time, Spectrum
Survey Office will use the same time interval for generating points
and the same naming rules. Therefore, RTK autotopo points and
postprocessed kinematic points collected at the same time will merge.
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Enabling Kinematic Data for Go
Occupations

‘Go’ occupations are included in Stop-and-Go measurements and by
default, the display and processing of GPS Observations for ‘Go’
occupations is turned off. To display and process GPS observations
for ‘Go’ occupations, select the “Enable go kinematic” check box on
the GPS+ PostProcess tab (Figure 6-3)

Elewvation Mask 15

System GPS+
Static:
™ Maxlen of vector(km)

Minimum duration
|F|xsd Time
Min. obs. time[sec) E0

[ Enable continuous kinematic

[v Enable go kinematic:
[~ Compute DOPs

Figure 6-3. Select to Display/Process GPS Observation for ‘Go’ Occupations

When enabled, the following data will display in Spectrum Survey
Office if the job has ‘Go’ occupations (Figure 6-4 on page 6-6):

* kinematic points in the Points tab and Map view
* kinematic observations in the GPS tab
* kinematic trajectories in the Map view

For each epoch in ‘Go’ occupations that can be post-processed,
Spectrum Survey Office will generate a kinematic point with a unique
name based on the occupation name and epoch GPS time.

@ NOTICE

GPS Observation for ‘Go’ occupations can be processed only
from static occupations collected by a motionless receiver.
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Latitude
54°53'25M

54°5320N
o Fairts 47 GPS Occupations ]0@,’ s ops |

Poink Mame: | original vame | | Duration [ Methad

L.
®, Bass logiE30e_HGQO  \ D:47:08 Static
@1 log0E30d_ZDWE 4 0:00:05 Stop
a, I0g0630d_ZDWK... 4 0:03:51 Go
3B°47'00E 38°47'10E @z logOE30d_Z0Wk... 4 0:00:23 Stop
a, Iog0630d_ZDWK...  \ D:05:24 Go
@ 3 log0E30d_Z0Wk...  \ 0:00:22 Stop
a, Iog0630d_ZDWK...  \ 0:03:05 Go
@ 4 logOE30d_Z0WE...  \ 0:00:24 Stop

Figure 6-4. Example of creating GPS Observation for Go Occupations

Enabling or Disabling Point Data

In the Tabular, Map, or Occupation view, use the pop-up menu or Edit
menu to include/exclude data in the processing and/or adjustment
processes.

* Select single or multiple data, right-click and click Enable or
click Disable on the pop-up menu.

* Select single or multiple data, click Edit » Enable or
Edit » Disable.

* Select single or multiple data, open the Properties dialog box,
enable/disable the Enabled parameter on the General tab. The
Properties dialog box for some data types only allows this
parameter for adjustment, or for processing and adjustment.

Disabled data is grayed-out in all views.

Enabling or Disabling Epochs

In the Occupation View (Figure 6-5), you can display the satellite
vehicles for individual occupations. For advanced users, disabling or
enabling epochs for use in postprocessing will help to “fine tune” the
results of postprocessed data.
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Click the +/- button next to the occupation or right click the
occupation and click Show SVs on the pop-up menu. The total epoch
for each satellite displays under the occupation (Figure 6-5).

EBXR

&5 Occupation View

Paints _|

b_RPCO

a_RHKD E —|
%R23
% R21 [ Topa occupations
% 531 === Auta topa accupatior
%G5
% G20
% G1s
% Gl
%G7

b_RHKkD 1 t

T T T[T T
‘ 10/27j2003 12:30:00 AM 10/27/2003 1:00:00 AM 10§27/2003 1:30:00 AM GPS Time

Figure 6-5. Satellite Occupation Times

1. To select individual epochs for disabling/enabling, zoom in on
a selected satellite vehicle occupation.

2. Either drag a square around an epoch or click a satellite’s epoch
(Figure 6-6 on page 6-8) to select the desired epoch(s) and time
interval(s).

* When dragging a square to select certain epochs, any epoch
with starting times within the selection square will be
selected; or, the entire epoch will be selected if the selection
square falls within the start and end time of the epoch.

* When selecting epochs, hold the CTRL or Shift to select
multiple epochs.

* To deselect and invert the selection for certain epochs, hold
the CTRL key and click the epochs to deselect.
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! \
% G525

Paints
% G525

% G23

% G23

% G20

% G20 — i

10{27/2003 12:20:00 AM

10{27/2003 12:20:00 AM

Figure 6-6. Selecting Epochs

3. Once selected, right-click within the view and click Disable (or
Enable) on the pop-up menu. Disabled epochs display with
slanting lines (Figure 6-7).

Foirts | ‘ |
% G25

Enable ' % 523

Dizable

% G20 @
L L B B E B B B

10/27/2003 12:20:00 AM

Figure 6-7. Disable Selected Epochs

Processing

The processing function processes vectors (observations) according
to the parameters entered and selected in the Quality Control and
Process panels in Job configuration. See “Setting Process and
Adjustment Properties” on page 6-1 for setting process properties.

Processing All GPS Observations

To process all vectors in the job:
* Click Process » GPS+ PostProcessing
* Press F7 on the keyboard
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* Click the GPS+ PostProcessing 4| button.

Processing Selected GPS Observations

1. Select the desired observation(s) in the Map view or on the GPS
Obs tab in the Tabular view.
To select GPS observations with certain parameters, use the
Select GPS Obs dialog box (see “Selecting TS Observations” on
page 4-42 for details).

2. Inthe GPS Obs tab, right-click the selected observation(s) and
click GPS+ PostProcessing on the pop-up menu (Figure 6-8).

oy —
Export to Device..
@ Export..
Cut Cirl+¥

= = ; Copy Cirl+G i
s Pair Delete Del |
I.| Pair Disable |

Show related objects L3
Zoom to Selection
00 RawData Plot

Select GPS Obs..

001! Gompute Goordinates

GPS+ PostProcessing

ppaapaRER B RS E

[
ooy ePort
001:  Properties.
DD‘I' Options..
i |

Figure 6-8. Process Selected GPS Observation(s)

Understanding the Results

The Legend dialog box (Figure 6-9) shows and describes the icons
and colors used for each data item.

In the Map view, post processed data display as bright green and red
lines. Baselines with horizontal/vertical precisions worse than the
value set in the current job will display red. Figure 6-9 on page 6-10
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shows before and after example Map view screen shots of the
PostProcess function for selected observations.

Figure 6-9. Example PostProcess in Map View

In the Tabular view, adjusted and post processed information display
in the following data columns:
* horizontal and vertical precisions of the vector solution
» GPS observation values displays vector increments, in the
selected display option

* type of solution used for the vectors; either Fixed (all ambiguities
have been fixed to integers) or Float (all estimated ambiguities
are float numbers)

Figure 6-10 shows before and after example Tabular view screen
shots of the Post Process function for selected observations.

o Points | g GPs occupations | &, Tsobs @3 GPS Obs | @, Tape Ofnensions |

| Start Time | Duration | hots Horizontal Pracision (m) | _Vertical Precision (m) | dn (r
w7, 0:0:15
=000 |Before
0:08:15
3/19/2003 112, 0:06:45
—

:: 6] o Forts | of &Psocupations | < Tsobs &% GRS obs | @, Tape Dimensions |
&, B [ Duration | Mate | Horizontal Precision (m) | Vertical Precision (m) | dn (m) | de (m) | du {m) [ Methad A
< 07, m10:15 0.002 0.003 -0.039 14.865 -0.126 PP

0.007 0.013 -88.415 15.006 -1.011 PP

0.005 0.016 88,420 15.018 -1.029 PP

0.007 0.013 -68.381 0136 -0.500 PP

0.007 0.013 88,394 0.144 0831 PR

L

Figure 6-10. Example of Post Processing in the Tabular View
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About Vector Processing Modes

Spectrum Survey Office uses the following modes for processing
static vectors based on the distance of the vector. These modes are
automatic based on the length of the vector, and cannot be changed.

The Solution Type column of the GPS Obs tab displays the type of
mode used.

* VLBL (very long baselines) — used if the vector is longer than
40km. The VLBL mode is based on a trivial triple-difference
technique and can give ONLY a float solution. In this case, “lono
Free” displays in the Solution Type column.

* WideLane — used for vectors between 30km and 40km. In this
case, “Fixed,Wide Lane” or “Float,Wide Lane” displays in the
Solution Type column.

e L1&L2c — used for vectors between 10km and 30km. In this case,
“Fixed,lono Free” or “Float,lono Free” displays in the Solution
Type column.

e L1&L2 — used for vectors shorter than 10km. In this case,
“Fixed” or “Float” displays in the Solution Type column.

The Solution Type column of the GPS Obs tab displays the type of
mode used.

Adjustment

TS observations, GPS observations, and DL observations can be
adjusted, either together or separately and either constrained or free.
In a constrained adjustment, network adjustment is performed from a
fixed point(s). In a free adjustment, network adjustment is performed
from an arbitrary point (selected by Spectrum Survey Office). Note
the following information about adjustments:

* Adjustments on GPS observations will use the selected datum.
Adjustments on TS observations will use the sphere of the mean
Earth radius. Both of these adjustments will take into account the
parameters of the geoid in the current job.
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» Before adjusting a network, GPS\TS\DL point coordinates will
be re-computed using corresponding observations.

* Spectrum Survey Office performs separate adjustments for plane
coordinates and for heights.

* If a control point is fixed, either in the plane or by height, the
adjustment will occur for either plane coordinates or heights,
respectively.

* Using the Advanced module the dimension of the network
adjustment can be selected (1D, 2D, 3D or Auto).

@ NOTICE

Before performing a network adjustment with GPS observations,
perform GPS+PostProcessing.

When performing a network adjustment, the adjustment module first
analyzes the network and then adjusts the network. The following
flowchart (Figure 6-11 on page 6-13) illustrates the adjustment
process.

To adjust all observations in the current job, do one of the following:
* Click Process » Adjustment
* Press F8 on the keyboard
¢ Click the Adjust Network button
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Re-calculation ot the points of the net
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Figure 6-11. Network Adjustment Flowchart
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After starting the adjustment procedure, the network is analyzed.
While analyzing, network testing may be interrupted and the
Adjustment Diagnostic dialog box will display (Figure 6-12). This
dialog box displays some information about the test(s) being executed
and possible issues with the data that could prevent accurate network
adjustment. To analyze information from testing and to solve possible
issues, do the following:

* Click Continue to continue the adjustment without any changes
to the data.

* Click Cancel to stop the adjustment.
¢ Click the hyperlink to edit the indicated data of the job.
* Click Restart when done to continue the adjustment.

¢ Click Save Preliminary Coordinates to view the preliminary
computed coordinates.

%] Adjustment Diagnostic g]

Subnetwork master 8EGG, s2 8HDS, s0_850OWD (Horz + Yert)
Mo Harizontal Control

“ert Contral Points: 1

Will not be done Horizontal Adjustment

Continue Cancel | Save Preliminar Coordinates

Figure 6-12. Adjustment Diagnostic

When viewing preliminary coordinates (by clicking Save Preliminary
Coordinates on the Adjustment Diagnostic dialog box), the Map view
will display the point positions that have been computed; some points
will not have positions. The following example (Figure 6-13 on
page 6-15) shows the before and after Map views for a TS
observation adjustment from a point with WGS-84 coordinates. The
TS points did not have coordinates in WGS-84 system, only in the
ground system used for the job can be viewed. After running the
adjustment function, Save Preliminary Coordinates was clicked and a
localization was performed on the points using one common point
from the job. This localization process only calculated WGS-84
coordinates of the points without adjusting them.
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Figure 6-13. Example — Using the “Save Preliminary Coordinates” Option

The Process properties dialog box and the Adjustment tab applies
certain tests to the adjustment process (Figure 6-14). The following
sections describe these and other tests in more detail.

= [ Process General | A prioriUwe |
tment: Confidence Level
5 Computations © Gax
GRS+ PostProcess & g2
C a9z

Rejection Criterion
* By Quality Contral
" Tau Criterion
v Analyse Repeated Observations’
¥ Analyse Idsntical Points
¥ Control Tie Analysis

Figure 6-14. Process Properties Window

By default, these tests are enabled.
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Adjustment Test: Checking Vector
Coordinates

The check vector coordinates test compares the difference between
the coordinates of the baseline end points and the baseline
coordinates.

* For TS observations, if the difference in distances is more than 40
meters or in angles (horizontal or vertical) is more than 25
degrees, then the network adjustment is interrupted and the
Adjustment Diagnostic dialog box displays (Figure 6-15).

* For GPS observations, if the difference in distances (computed as
square root of sum of squared differences in all three coordinates)
is more than 1000 meters, then the network adjustment is
interrupted and the Adjustment Diagnostic dialog box displays
(Figure 6-15).

E Adjustment Diagnostic @
Subnetwork ET, CT, DT, ... (Horz + Yert)
Mo Wertical and Horizontal Contral
Ob with Big Miscl
Name Type | GPS misclosure(m) | SD misclosure(m) | HA misclosure()
(DTWT#-DRANE | T3 | | 63661 72
Adjust t CANNOT without changing
| Cancel Save Preliminan Coordinates

Figure 6-15. Messages After Comparing Observations with Corresponding Points

The presence of such observation(s) in the network is a fatal error and
the adjustment cannot continue.

1. Click the hyperlink to access the data that caused the error. The
Tab/Map view will display for the observation.
Edit the data in the current job.

3. Click Restart to continue the adjustment process.
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Adjustment Test: Analysis of Repeated

Observations

The repeated observations analysis averages the coordinates of the
vector for two or more observations with common start/end names
(for example, observations N1-N2 and N2-N1 are assumed as
repeated). The averaged observation then replaces the repeated
observations. The test will pass or fail based on the values set in the
TS observations/GPS Observations tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the difference between the computed
observation and any one of the repeated observations is less than
the values set in the Job Configuration dialog box.

* A failed test is where the difference is more than the values set in
the Job Configuration dialog box. The network adjustment
process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-16).
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w

Cancel J Save Prefiminan Coordinates

Figure 6-16. Messages After Analysis of the Repeated GPS Observation

The adjustment process can be continued or can be restarted after

making changes to the data.

* Click Continue to continue the network adjustment.

¢ Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment

(Figure 6-17 on page 6-18).
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Figure 6-17. Selection of Repeated Observation in Map and Tabular View

Adjustment Test: Detecting Identical
Points

The detect identical points test computes coordinate differences
between all points of the current job. The test will pass or fail, based
on the values set in the Point Precisions tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the coordinate difference for a pair of
points is more than horizontal/vertical precision set in the Job
Configuration dialog box.

* A failed test is where the difference is less than the values set in
the Job Configuration dialog box. The network adjustment
process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-18).

i Adjustment Diagnostic

Subnetwork base, C1128a_E79C logl128a_UPS,  (Horz + Vert)
Mo Vertical and Horizontal Control

Identical Points
Group of close points: C1128a_EZ9C, log1128a_IUPS, Od_B1128a_SWK

Continue Cancel | Save Preliminary Coordinates!

Figure 6-18. Messages After Searching of the Identical Point

6-18



Chapter 6 Processing, Adjusting, & Localizing Points - Adjustment

The adjustment process can be continued or restarted after making
changes to the data.

* Click Continue to continue the network adjustment.

* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of the Network

The network analysis test identifies the network components that
either have no common connections or have weak connections with
other components. This test only works on TS observations that have
incomplete angle or distance measurements.

* In the absence of a severe error, the isolated components will be
adjusted separately.

* If a severe error exists, the network adjustment will stop for ALL
components of the network and the Adjustment Diagnostic
dialog box will display (Figure 6-19). For every component, the
dialog box shows the existence/absence of horizontal and vertical
control point(s).

If no control points are set for the network, a free adjustment will be
performed.

B2 Adjustment Diagnostic gj

A

Subnetworks Count: (Horz+Vert): 3

Subnetwork A1128a_GXZ4, C1128a_EZIC. B1128a VVIC (Horz + Vert)
Harz Contral Foints: 1, Vert Control Points: 1

Subnetwork Od_A1128b W315, Od_B1128a_SWJIK, log1128a 96GY, ... (Horz +
Wert)
Mo Wertical and Horizontal Control

Subnetwork HiFerA1128a_ 0515, logl128a_[UPS, logl128a_LRSWY (Horz + Vert)
Mo Wertical and Horizontal Control

Figure 6-19. Messages After Analysis of the Net Components

v

The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.
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* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of Vertical and
Horizontal Control Point(s)

When the current job contains control points, an analysis will
determine if the control point has vertical and horizontal coordinates.

* If only vertical control point(s) are found, the adjustment process
stops and the Adjustment Diagnostic dialog box will display
(Figure 6-20). Click Continue to perform ONLY a vertical
adjustment of the network.

B2 Adjustment Diagnostic

Subnetwork s0_BOWD, 51_4160, master BBGG. ... (Horz + Vert)
Mo Horizontal Control

Wert Cantral Points: 1

Will not be done Horizontal Adjustrent

< >

Cantine Cancel ‘ Save Prefiminan Coordinates

Figure 6-20. Only Vertical Control Point(s)

* If only horizontal control point(s) are found, the adjustment
process stops and the Adjustment Diagnostic dialog box will
display (Figure 6-21). Click Continue to perform ONLY a
horizontal adjustment of the network.

B2 Adjustment Diagnostic

Subnetwork s0_BOWD, 51_4160, master BBGG. ... (Horz + Vert)
Mo Wertical Contral

Harz Contral Paints: 1

Will not be done Vertical Adjustment

< >

Cantine Cancel Save Prefiminan Coordinates

Figure 6-21. Only Horizontal Control Point(s)
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Adjustment Test: Analysis of Consistency
of Control

If more than one control point is used for the horizontal/vertical
adjustment, the adjustment process also checks the accuracy of the
control coordinates. The control tie analysis test compares control
coordinates with the appropriate coordinates computed using GPS/
TS/DL observations. The resulting residuals are used to estimate the
accuracy of the local geodetic reference net being used and to find
possible error with the control coordinates.

The Process properties dialog box and Adjustment tab enable/
disables the “Control Tie Analysis” test to the adjustment process
(Figure 6-22). The test will pass or fail based on the values set in the
Point Precisions tab of the Job Configuration dialog box (Job » Job
Configuration » Quality Control).

* A successful test is where the difference is less than horizontal/
vertical precision set in the Job Configuration dialog box.

* A failed test is where the difference is more than the value of
horizontal/vertical precision set in the Job Configuration dialog
box. The network adjustment process will be interrupted and the
Control Tie Analysis dialog box will display (Figure 6-22).

EA Control Tie Analysis

4 DRC Horz -3.157
O DRC Wert
O DRES Verk

LS »
Reject | Finizh | Buta | Cancel |

Figure 6-22. Control Tie Analysis

The adjustment process can be stopped, continued, altered, or
restarted after making changes to the data.

* Click Cancel to stop the Control Tie analysis.

* Click Finish to continue the Control Tie analysis without making
changes.
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* Select a control point and click Reject to stop using it as a control
point and restart the Control Tie analysis.

* Click Auto to automatically stop using the points with a
maximum value of residual as control points and restart the
Control Tie analysis.

Evaluating the Quality of the Adjusted
Network

The quality of the adjusted network can be evaluated using either the

quality control test or the tau criterion test.

1. Click Process » Process Properties.

2. On the Adjustment tab, select the desired rejection criterion
(Figure 6-23).

P2 Process properties

¥ Fnalse Fepeated Observations
¥ Analyse |dentical Paints

Iv Control Tie Analysic

Figure 6-23. Select Rejection Criterion Test

3. To enable/disable using a bad observation for network
adjustment, double-click the Auftoreject column for the desired
GPS/TS observation(s) and select the desired usage.

» Allowed — a bad observation will be automatically rejected
from the network adjustment.

* Not Allowed — a bad observation will be included in the
network adjustment. Observations with any residual values
will be used in the network adjustment.

Mot Allowed -
ot Allowed
allovwed

Figure 6-24. Allowing/Not Allowing Bad Observations in Network Adjustments
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Network components will be retained for adjustment based on the
values set in the GPS Obs Precision / TS Obs Precision tabs of the
Job Configuration dialog box (Job » Job Configuration » Quality
Control).

* A “By Quality Control” test will reject the following network
components from the adjustment with residuals worse than the
values set for the current job. These residuals are calculated in the
adjustment process for the closed figures and/or for repeated
observations in the network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

A “Tau Criterion” test will reject the following network
components from the adjustment with a Tau value more than
Taucritical. These residials are calculated in the adjustment process
for the closed figures and/or for repeated observations in the
network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

The formula for calculating Tau is: Tau = (RES) / g,

where “(RES)” designates the residual calculated for the
corresponding component of the observation and “0g,,” is the

RMS residual error.

Note that Taucriticat depends on the number of degrees of freedom
and the selected level of confidence (Figure 6-23 on page 6-22).

When the network adjustment completes, the Adjustment Result
dialog box will display (Figure 6-25 on page 6-24).
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EAdjustmem Result @

Control Tie Analysis: Success

Subnetwork 1,2, 3, ... (Horizontal Minimal Constraint + “erical Minimal Constraint)

Adjusted | Fixed | Weighted | Fquations (Used/Rejected) UWE
Type < = o UWE
Points Points Points GPS Bounds
Horz 4 1 1] B/ 1.46 [0.35,1.67]
Vert 4 1 a B/2 2.09 [0.03.2.24]

Rejected Observations

Name Type i N(m) Residual E(m) Residual H(m)
34 GPS -0.004 0.006 0.089
2-3 GPS -0.024 -0.008 0.000
1-3 GPS -0.003 0.003 -0.029

]

Figure 6-25. Adjustment Results

The results of every test performed on the network will be listed, and
displays the following information:

¢ The results of the Control Tie analysis, either successful or not
successful. If not successful, a list of control points that will not
be used as fixed control for horizontal/vertical network
adjustment will be included (Figure 6-26).

E Adjustment Result

Control Tie Analysis: Unfixed Points
Name Type Dev N{m) Dev E(m) Dev H(m)
DREN Both -20.269 -0.000 13989

Eﬁdjustment Result @
~

Control Tie Analysis: Success

Subnetwork DRAS, WT_stat, DRBMN
(Horizontal Minimal Constraint + Vertical ]
\ ¥

I~

| >

= [ ]

Figure 6-26. Control Tie Results — Successful and Not Successful Examples

The type of the network adjustment, either free (inner)
adjustment, horizontal only adjustment, vertical only adjustment,
adjustment with one point in horizontal and vertical control, or
adjustment with several points in horizontal and vertical control
(Figure 6-27 on page 6-25).
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free adjustment ——————Pp Subnetwork 1.2, 3, |

_> Subnetwork 1, 2,3, ...
vertical adjustment ——— supretworc1.2.3. .

horizontal adjustment

adjustment w/ 1 point in
hor. and ver. control

adjustment w/ several

Subnetwork 1,2, 3

{Horizontal Inner Constraint + Vertical Inner Constraint)

(Horizontal Minimal Constraint)

(wertical Minimal Constraint)

(Horizantal Minimal Constraint + Vertical Minimal Constraint)

pOll’ltS in hor. and ver. ' Subnetwork 1,2, 3, ... (Horizontal Constraint + Vertical Constraint)

control

Figure 6-27. Types of Network Adjustments

* The horizontal and vertical adjustments, separately, for the
adjusted network, including: the quantity of adjusted points, fixed
points and weighted points, the quantity of used observations and
rejected observations, errors of unit weight (UWE) and UWE

bounds.

* The rejected observations (or the components of observations), if
applicable. This table displays the components of observations in
red if they are rejected from the network and are not used in the

final adjustment.

* The points with precisions worse than the values set for the

current job.

Ei Adjustment Result

3

EE
DRES

Name

WT_stat

0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000

QC fail Points
StdDev N(m) StdDev E{(m) StdDev H{m)

0.000
0.000
0.000
0.000
0.000
0.000
0.000
0.000

]

-~

0.165
0.164
0161
0161
0160
0.153
0.153
0.153

Figure 6-28. Adjustment Results for Point Precisions

» The observations with residuals worse than the values set for the
current job (Figure 6-29 on page 6-26).
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E Adjustment Result

QC fail Observations
Name Type | Residual Ngm) | Residual E(m) | Residual H(m)
master BBGG-52_BHDS | GPS 0458 | 0734 [ oes [

]

Figure 6-29. Adjustment Results for Observation Residuals

After the adjustment the Map and Tabular views update with the
adjusted data.

* In the Map view, adjusted points are displayed as a circle icon
with equatorial lines, and observations are displayed as red lines
if a component(s) of this observation was rejected from the
network adjustment (Figure 6-30).

Latitude
al

BEFORE e . AFTER

FASEN | op—

&3 1 3

@4 L de——"" 15

Figure 6-30. Map View — Example of Adjustment

* In the Tabular view, information on the adjustment displays in the
following data columns:

— The Points tab displays the point’s standard deviation.
—The TS Obs / GPS Obs tabs display observation residuals.

[ adjustment sta... | Res n (m) | Res & (m) | Resu (m)

Sdbavnim)|  Sdbave(m)| ctabaviz(m| _ Sdbavugm] S0t 2t S 2
Adiusted 0.007 0.003 -0.006

e e e o0 Adjusted -0.002 -0.002 -0.002

(i (i (i) (i Adiusted 0.002 0.000 -0.001

ek} e 00, o0 Adjusted -0.002 -0.000 0.001

EvS 008 o0 (s Adiusted 0.002 -0.002 0.002

Figure 6-31. Points and Obs Tabs — Examples of Adjustment
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Viewing the Adjustment Report
After adjusting data in Spectrum Survey Office, the adjustment report
provides a summary of adjustments made to measured vectors.

Click Report » Adjustment (Figure 6-32) to view the adjustment
report,

Ts Observations Cirl+6
Quality Gontral Ctel+5
Paints Cirl+4

Localization Cirl+3
GPS Observations Cirl+2
Adjustment

Beport Gonfiguration.. F9

Figure 6-32. View Adjustment Report

The Adjustment Report opens in a separate window and displays
information about the adjustment. See “Adjustment Report” on
page 7-7 for details.

 To save the report as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy the report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and cut and paste the information.

* To print the report, click the Print button.

Processing Loop Closures and Viewing
the Report

Loop closures use GPS observations (vectors) that form a closed loop
to sum all vectors in the loop to get a resulting residual vector close to
zero. This residual is compared against a threshold value (Horz
Tolerance and Vert Tolerance). The threshold values calculated as

Horiz Tolerance = Horiz Tolerance abs +Horiz Tolerance rel « Length«10 N
-6
Vert Tolerance = Vert Tolerance abs +Vert Tolerance rel = Length«10

where the values of the Horz1olerance abs / Vert Tolerance abs and
Horz Tolerance rel/ Vert Tolerance rel are configured in Job
Configuration » Quality Control » Loop Closure Precisions tab.
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The residual shows as red in the report, if the value of the residual is
greater than this threshold.

1. To generate a loop closure report, click Process » Loop

closures. The Loop closures dialog box will display (Figure 6-
33).

GPS+ PostProcessine  F7 E2 Loop Closures
Adjustment F& - -
Compute Coordinates Select static GPS observations

Lacalization.. Shift+Fa that form & loop. Press Finish
- when you are done, and loop

Process Properties AlGirP Finish Cancel | Dptions.. ‘

Figure 6-33. Process Loop Closure

2. On the main screen (Map View or GPS Observations tab) select
static GPS observations that form a loop(s) (Figure 6-34).

thna, ] 4
Maters f i
pessn —

a

W

| 1 ]
BT IEBALS Eastrng, Meters

ponts | 2 95 Ocopations o G5 Obs |

| Poirt From | Poet To_ | Stat e | Buratan Bk
1
1
1

2 4092000 14:... GoD4:1S
3 092001 142, 0AE
£4.09,2001 144, D45
O4.00,7000 14:,.. 00418

“
. - L9000 4, OIS
4

04092000 142, Gob41S

Figure 6-34. Select Vectors the Form a Loop

3. Perform one of the following to view or edit the loop closure
report (Figure 6-35 on page 6-29):

¢ Click Finish on the Loop closures dialog box to display the
standard Loop Closure Report. The standard Loop Closures
Report opens in a separate window.

* Click Cancel on the Loop closures dialog box to stop
creating of the Loop Closure Report.

* Click Options on the Loop closures dialog box to edit the
configuration of the standard Loop Closure Report. See
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“Editing Loop Closure Report Options” on page 6-29 for
more information.

Loop Closures

Loap | dHz {m} du {m}) Horz Telerance {m) | Vert Telerance (m) dHz (ppm} dU (ppm) | Length im}
0.0024 00007 00301 ‘ 0.0401 ‘ 201 57 5832 ‘ 12,087

0079 535 ‘ oo3 ‘ o ‘ 7759 98 | 6749 6 ‘ 79293

Figure 6-35. View Loop Closure Report
The standard Loop Closure Report displays the following information
about selected static GPS observations:
* Loop — the observations that form a closed loop.

* dHz and dU — displays the absolute horizontal and vertical
misclosures for the given loop.

» Horz Tolerance / Vert Tolerance (m) — the threshold values used
during the process.

* dHz (ppm), dU (ppm) — the accuracy of the loop in parts per
million.

* Length (m) — the length of the loop.

Editing Loop Closure Report Options

To edit the type of information that displays on the Loop Closure
Report, click Options on the Loop closures dialog box
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The Loop Closure Report Options dialog box displays after clicking
Options on the Loop closures dialog box (Figure 6-36).

E Loop Closure Report Options @g}

Loop Closure Report ]

Name |Loop Closurc<
Repoit Loops

LG |

" Failed
Selected colurmns

Available columns Selected columns

dN dHz

du
dHz relative 24 | Harz Tolerance Move Up ‘
dU relative Vert Tolerance
dHz [ppm)
dU ippm}
Length

e | Move Down
oK Cancel ‘ |

Figure 6-36. Loop Closure Report Options

On the Loop Closure Report Options dialog box, select and/or
arrange the informational columns that will display on the report.
Click Ok when done, then run the report as described above.

* To rename the report (create customized loop closure reports),
enter a name for the report.

+ If adding items to the report, select the items to include in the left
column and click the move right (>>) button.

* If removing items from the report, select the items to remove and
click the move left (<<) button.

» Use the Move Up and Move Down buttons to order included/
existed items.

Localization

Localization involves comparing and computing local jobsite
coordinates with a global reference system.

A GPS+ system is capable of precise positioning, but the positions it
computes are relative to a global reference system defined in terms of
a geographic latitude, longitude, and height above the earth’s surface.
To be useful for local site work, global GPS coordinates need to be
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converted into local site coordinates, defined in terms of a distance
north and east of some origin point and some distance above an
elevation datum. These north, east, and elevation coordinates (often
abbreviated to NEZ coordinates) can be regional coordinates
system—for example, a state plane system in the United States—or
the project’s survey crew may arbitrarily define these coordinates for
the specific site. NEZ coordinates must be defined in terms of the
construction design data. In either case, a mathematical conversion is
necessary to turn global GPS coordinates into NEZ coordinates
relative to the locally defined coordinate system.

The basic approach to calculating the mathematical conversion is to
provide pairs of point coordinates for each Control Point on the
project. A point pair consists of:

* local NEZ coordinates for the point (obtained from the project’s
survey crew), and

* global latitude, longitude, and height coordinates for the point.

These pairs of points are needed to calculate an approximate
mathematical conversion formula for converting all global GPS
coordinates (generated in the GPS+ or GPS receiver) to local NEZ
coordinates for a particular project.

Use the following guidelines to ensure high-quality localization:

* The surveyor’s local Control Points must be precisely measured.
The quality of measurements directly affects accuracies.

» The Control Points should be located more or less evenly around
the site. Generally, the more Control Points the better, but if they
are clustered together or are all at one section of the site, then
localization results will be less than ideal.

A good rule of thumb is to locate Control Points evenly
distributed around a perimeter of the site or grading area. While
not directly related to the quality of localization, Control Points
should be elevated, easily accessible, and clear of trees, buildings,
other structures, moving vehicles, etc.

If the job has already been localized, it will automatically be
re-localized when any data changes.

6-31



Chapter 6 Processing, Adjusting, & Localizing Points - Localization

Horizontal and Vertical Localization
Determinations

In Spectrum Survey Office (and Spectrum Link and Spectrum Survey
Field), horizontal localization and vertical localization are performed
separately.

» Horizontal localizations use two-dimensional conformal
transformations. This kind of transformation is also known as a
four-parameter similarity transformation (rotation (o), scale and
two translation parameters (DX, DY)). To relate the points’
ellipsoidal geodesic coordinates (measured with GNSS receivers)
to local plane coordinates (obtained with total stations, etc.), an
oblique stereographic map projection is used as an intermediate
step.

X coso— sina 1/ DX

_Y:|[,()Ca] - Seale [ sinocosa } . [ggt”wﬁ_ [DY_

* Vertical localizations use a three-parameter transformation (one
shift (HO) and two slopes (Hx, Hy) to convert between the
points’ ellipsoidal or orthometric heights and the elevations in the
local height system. These three parameters are necessary in
order to specify the plane that would adequately model the
difference between the local geoid and the WGS84 ellipsoid in
the given local area.

H = U+ Ho+ Hx- N,

Local — Stereo

+ Hy- Eg

tereo

Spectrum Survey Office (and Spectrum Link and Spectrum Survey
Field) uses an algorithm for localization that computes parameters for
conversion from WGS84 to a local system using one, two, or more
Control Points with known coordinates in both systems. If a geoid is
present in the job, Spectrum Survey Office will use the geoid to
during the localization. The geoid model is used to correct local
heights for the geoid before computer localization parameters;
consequently, localization parameters will be different with or
without a geoid in the job. The presence of a geoid will not
significantly affect localization results when using three or more
vertical controls, but will improve localization quality if using less
than three vertical controls.
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* When using ONE control point, the following assumptions have
already been determined (Table 6-1):

Table 6-1. Localization with One Control Point

For Horizontal
Localization

The system is oriented to North.
The Horizontal scale factor (Kj) is set to one.

The horizontal offsets (DX, DY) are computed.

For Vertical
Localization

The components of the deflection of vertical are set
to zero.
The vertical offset is determined.

For Horizontal and
Vertical
Localization

The system is oriented North.
The combined scale factor is set to

£, = K,-K,= (1-(1+0U/K)) ,whereRis

comb v
the average radius of curvature.
The components of deflection of vertical are set to
Zero.
The horizontal (DX, DY) and vertical (DH) offsets,
azimuth (rotation), and scale factor are computed.

* When using TWO control points, the following have already
been determined for horizontal and vertical localization:

— The components of deflection of vertical are set to zero.

— The horizontal (DX, DY) and vertical (DH) offsets, azimuth
(rotation), and scale factor are computed.

* When using THREE or more control points, the horizontal (DX,
DY) and vertical (DH) offsets, azimuth (rotation), scale factor,
and components of deflection of vertical are computed for
horizontal and vertical localization.

Accuracy Estimation for Localization

Parameters

Localization parameters are estimated using the least-mean-square
method in the following two instances:

* When three or more control points are used for horizontal

localization.
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* When three or more control points are available for horizontal
and vertical localization.

The Localization dialog box will display the residuals for all control
points (Figure 6-37).

I Residual {m) | E Residual i) | Ht Residual i) |
0.4319691495 0.5052293940 0.5600604566
0.7347718420 0.01583521373 0.4453021322
-0.6019024312 -0,3005570535 -0.3552059422
-0.5645355602 -0.2227244476 -0.6171536466

Figure 6-37. Localization Residuals

When using fewer than three control points for localization, the
residual are computed with the following values:

* When using ONE control point, the horizontal and vertical
residuals will equal zero.

* When using TWO control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different
from zero.

* When using THREE control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different
from zero.

Creating Localization in the job

To perform localization in a Spectrum Survey Office job, two sets of
coordinates in the different systems are needed for the same points:

* in the WGS-84 coordinate system (any datum or any grid
coordinates can be converted to WGS-84 using pre-defined
parameters)

* in a Local coordinate system.

The following example shows how to perform localization for a GPS
network (Figure 6-38 on page 6-35).
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All vectors of the network are processed. The network is
adjusted with the fixed coordinates " BASE’ point in the NAD-
83. So, the first set of the coordinates for localization is

available.
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Figure 6-38. Adjusted Network

Import a local coordinate file into the job file. Before importing
this file, be sure that the Ground coordinate system is specified
for the job. To do this, click Job » Job Configuration

(Figure 6-39), select Coordinate Systems and select
Localization in the Projection field:

K3 Job configuration

isplay
oordinate Systems
rits

Prejection

Datum

r

Custam,

NADBZ

Custam,

Figure 6-39. Selecting Localization Projection
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To import a local coordinate file, click Job » Import. Navigate to
and select the desire Ground coordinate file, then click Open
(Figure 6-40).

: ) firoured Covurirunten . ﬂglg‘
File name: [leeal comdmpter.exv
Format naemes | Mame M E 2 Code [ exv) =l
* Advanced cotiont
M v [ttt Diierst] |
Cocrdinate tpe T T |
Promchon LO_ISEGAPE) [T e |
Dt [1Detaubil =]
Feml typn [Corteal =]

| Cancel

Figure 6-40. Import Coordinate File

To see the coordinates of the imported points, select the Ground

coordinate system in the Status Bar [ e [ws | o | ez

The Tabular and Map Views display the coordinate file’s
information. The second set of the coordinates for localization
becomes available (Figure 6-41).

Morthing,
,,J:,.f, & CP2LOCAL A 0M_10CH
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& 1000
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a1
s y = =
L 4750 =000 5250 =200 E750  Easming, USFeet
o Paints | surfsens | o 95 Oonpevens | o @5 0bs |
Iron tome | Ground =ty | Ground e Evaton (srt) [ code &
& P LOCAL AR 5029785 0006 NARL
- P
a PE _LOCAL arEn 509,700 #9431 NAR
- o
4 CPA_LOCAL sAmLE S0 LA AL
+ o o
< »
[Ready irfest | OMG | Ground | Locslzsbon

Figure 6-41. Imported Points in Ground Coordinate System
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3. To perform localization using these two sets of coordinates,
click Process » Localization or press Shift+F8 to open the
Localization dialog box. Click Add Point (Figure 6-42).

#% Localization

WGS Paint | Local point Use | np Rotation

Scale

Deflection North

Deflection East

[

[

[

[

Origin Lat [

Add Point oo
Origin EIL H (m) |

[

[

[

Qrigin Marthing (m)

Oigin Easting (m)

Origin H {m)
< 2| [~ Keep Scale 1.000
Add Point Riemove Point Computs parameters Clase

Figure 6-42. Add Point to Localize

4. Select the following information (Figure 6-43):

* The point to include in the localization from the WGS Point
drop-down list (the point in the WGS-84 coordinate system).

* A corresponding point in the Local Point column (the point in
the Ground coordinate system)).

* The control point type in the Use column.

G5 Point Local Point Use np Fotation

Scale

Deflection North

[
[
[
Deflection East I
[
[
[

s EIL H
WiaS Point Local Paint Marting ()]
= P2 w | pEasting(m) |
EASE ~ P2 A |pH —_——
BASE feep Scale 1.000 Use [
CP4 e Harizontal and Yertical +
5 M Mers Compute parameter
P& P&
CP1 Pl
CPZ_LOCAL
CP3 CP3
125 125
126 126
127 127
128 b 128 A

Figure 6-43. Select WGS, Local Point, and Use Data
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After selecting the first pair of points on the localization
window, Spectrum Survey Office will automatically calculate
localization parameters using one control point. Then the Points
tab and Map View display the coordinates of the points in both
coordinate systems (Datum/Grid and Ground) (Figure 6-44)

To add the other points to localization, click Add Point and
repeat step 4 until all desired points are added to the
localization table. Spectrum Survey Office will automatically
recalculate localization parameters after any changes in the
Localization window and Points Tab are made.

— The North, East, and Height residual columns in the left
panel display the residual calculated for the corresponding
axes after computing localization.

— The right panel displays the localization parameters for the
entered WGS and Local points.

¥ Localization 7=

213
cM

AL
AL

[ s | W Residual (USH) | € Rsidial (U1 | P Reskbue (usit) | Rolalion L
Harizont. . 0.003 0.008 0003 Sese |[EEs2
. aos ooy g Sokemieh RV
Hariznnt. . .00 .0 .oy Dellechn Eszl [TTESE]
Origin Lt [EaETT Si
Origin Lon [ REE FEEw
Origin £ H [USK] [EErE
Diigin Hesthing [L15#] [FaERER
Oirgan E el [US11) ([FEEET]
Origin W [US 1) [eFr
¥ T KetpSese 1000
Ak Point | Hﬂmw.PniN| Ceenpute pouomeders| Clor

Figure 6-44. Localized Coordinate Points

After computing the localization, these parameters will be used to
convert WGS coordinates into local coordinates, and vice versa.
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i3 Map View

Ground Nﬂéﬁ@it ] 4 aug:m_fircm,mm
Coordinate System 1 |
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Figure 6-45. Map and Tabular Views After Localization in Both Coordinate Systems
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Chapter 7

Reporting

Spectrum Survey Office processes reports based on desired
information and report parameters for viewing data summaries.

Besides reports, Spectrum Survey Office supports many different file
formats for exporting data to be used in other software or devices.

Standard Reports

Reports provide a way to view data off line, or to track data through
changes when report versions are saved to the computer. Reports also
provide a quick summary of information in a relatively compact form.

The following sections describe default reports and their initial report
items. See “Customized Reports” on page 7-9 for changing the
report’s information.

» To save a report as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy a report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and paste the information.

* To print a report, click the Print button.
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TS Observations Report

To view the TS Observation report, click Report » TS
Observations.

e GCtrl+6
Quality Gontrol GCtrl+5
Paints Girl+d
Localization Gtrls3
GPS Observations  Ctrl+2
Adjustment Gtrl+]

Resport Contiguration.. F9
Figure 7-1. View the Adjustments Summary Report

The default Adjustment report has the following fields that include
applicable information (Figure 7-11 on page 7-8):

* Project Summary

¢ TS Observations

vl mns -~ Sokkea Spectium Survey Olce Heport Viewes
[T

= O b &
| Save fa Sewct AN Copy  Pret

SOKKIA

Project Summary

Erojact name: Atsugl 2.4tp

TS Observations

| # | PointFrom Point To Instrument Height (m) | Height (m) | Circle |
| -1 | oot 2999 0.000 | | o ovoooooot |
[1-2 | ooot 5999 0.000 | 0.000 | o ovoooooo |
[ 12 | oo 0002 0,000 0.000 326" 1204 0000 |
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Quality Control Report

To view the Quality Control report, click Report » Quality Control
(Figure 7-2).

Figure 7-2. View Quality Control Report

The default Quality Control report has the following fields that
include applicable information:

* Project Summary Identical Points

* GPS Obs Quality * Misnamed GPS Occupations
* RTK Obs Quality » AutoRejected GPS Obs
* Repeated Observations * Adjusted Point Quality

* Failed Loop Closures
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Eile Edit Help

W 8 =
Save As.. SelectAll Copy Frint
SOKKIA

Project Summary

Project name: 20080708 _03 ttp
Greatad by:

Comment

Linear unit: Meters

GF3 Obs Quality

Name dN (m} | dE (m} dHt {m}>Horizontal Precision {m)|Vertical Precision {m}
00131161—00131161-201.766|337.838 |-34.481 |0.002 0.003
00131161—00161161 /402396 (4265976 |-2&8582 |0.002 0.003
00131161—00171161-286.043-108.393|-44.823 |0.002 0.003
00131161—00181161|-362973 /42 418 |-501197 |0.002 0.003
00131161—00161161 804161 |68.112  |5.884 0.002 0.003
00151161—00171161 |-94.261 |-467.290/-10365 |0.004 0.006
00131161—00181161-161.188-313.478|-15.727 |0.003 0.003
00161161—00171161 |-658405|-536.402|-16.333 |0.004 0.005
00161161—00181161|-769.394-384.385|-21.680 |0.002 0.004
00171161—00181161 |-66.927 (151815 |-5.369 |0.003 0.004

RTK Ohs Quality
Name dN {m)dE {m}/dHt {m}Horizontal Precision {m)Vertical Precision {m}
ne data met
Repeated Observations
Name|Type Dev N{m) Dev E{m)Dev U{m)
no data met
Failed Loop Closures
Loop|/dHz {m}|dU {m} Horz Tolerance {m}Vert Tolerance {m)/dHz {ppm} dU {ppm}|Length {m}
ne data met
AutoReiected GPS Ohbs
Name dN {m)/dE {m}dHt {m}Herizental Precision {m) Vertical Precisioen {m}

Figure 7-3. Printable Quality Control Report

Points Report

To view the Points report, click Report » Points (Figure 7-4).

TS Observations Gtrl+6
Quality Contral Gtrl+5

Localization Gtrl+3
GPS Observations Gtrl+2
Adjustment Gtrl+1

Report Configuration.. F9

Figure 7-4. View Points Report
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The default Points report has the following fields that include
applicable information (Figure 7-5):

* Project Summary

* Points
File  Edit Help
S =
Save As.. SelectAl  Copy Print
SOKKIA

Project Summary

Project name: 20000708_03.ttp
Surveyor:
Comment:
Linzar unit: Meters
Projection:
Points

Name Latitude Longitude Ell. Height {m) Code/dE {m}
00131161 35° 232074781 N[138° 075087157 E[327 516
001511611357 231420102 N[135° 0805.051567E283.043

131
00181161 35° 2333 80072 N[138° 0807 790067 E 295 BE1
001711611357 231114255 N[135° 0746537287 E 282 620
00181161357 230857097 N[138° 0752 55228 E 277 322

Figure 7-5. Printable Points Report

Localization Report

To view the Localization report, click Report » Localization
(Figure 7-6).

TS Observations Girl+6
GQuality Contral Ctrl+6
Foinits Girl+4

Localization

GPS Observations Girl+2
Adjuztment Ctrl+1

Beport Configuration.. F9

Figure 7-6. View Localization Report

The default Localization report has the following fields that include
applicable information (Figure 7-7 on page 7-6):

* Localization Report

* Localization Points report
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Eile  Edit Help

E] =
Save As. Select Al Copy Print
SOKKIA

Project Summary

Project name: 20090706_03.ttp
Froject folder. V:\Folder36iPublict
Creation time: 2009/07106 16:04:34
Created by

Comment

Linear unit Meters

Angular unit DMS

Datum: WiGS84

Geoid

Localization Summary
Mo Localization

Localization Point Pairs

WGS Point Local Point Use N Residual {m) E Residual {m)
no data met

Figure 7-7. Printable Localization Report

GPS Observations Report

Ht Residual (m)

To view the GPS Observations report, click Report » GPS

Observation (Figure 7-8).

TS Observations Cirk+g
Quality Gontrol Cirk+g
Faints Cirled

Localizatior Cirk3

GP:

Adjustment Cirl+1

Report Configuration.. F9

Figure 7-8. View GPS Observations Report

The default GPS Observations report has the following fields that

include applicable information:
* Project Summary

¢ GPS Observations
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File Edit Help

| G
Save As.. SelectAl  Copy Print
SOKKIA

Project Summary

Froject name: 20080706_03 ttp
Surveyor:
Comment
Linear unit: Meters
GPS Observations

Name dN (m} | dE {m) |[dHt {m) Horizontal Precision (m)|Vertical Precision (m)
00131161—00151161-201.766/357.838 |-34.481 0002 0.003
00131161—-00161161402.398 |426.876 |-28582 0002 0.003
00131161—00171161|-206.048/-100.383|-44.823 0002 0.003
00131161-00181161|-362978/42.416  |-50.197 0002 0.003
00151161—00161161 604161 65112 |5884 0002 0.003
00151161—00171161-84.261 |-467.290/-10.365 |[0.004 0.006
00151161—00181161|-161.188/-315.473|-15.727 0003 0.005
00161161—00171161|-698.405-536.402 |-16.333 |[0.004 0.003
00161161—00181161 |-765.354|-384.585|-21.680 (0002 0.004
00171161-00181161-66.527 |151.815 |-5.369 0003 0.004

Figure 7-9. Printable GPS Obs Report

Adjustment Report

To view the adjustments summary report, click Report »
Adjustment.

TS Observations Cirl+g
Quality Gontrol Cirl+5
Foints Cirl+d
Localization Cirl+3

GPFS Observations Cirl+2
Adjustment Cirl+1

Report Configuration.. F9

Figure 7-10. View the Adjustments Summary Report

The default Adjustment report has the following fields that include
applicable information (Figure 7-11 on page 7-8):

* Project Summary
¢ Adjustment Summary
» Used GPS Observations
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¢ GPS Observations Residuals

¢ Control Points

. Adj

usted Points

File Edit Help

|

L =

Saveds. GelectAl Copy  Print

SOKKIA

Project Summary

Project name: 20080706_03 ttp
Surveyor

Commant:

Linear unit: Meters

Projection:

Geoid:

Adjustment Summary

Used GPS Observations
Name/dN {m}dE (m)/dHt {(m) Horizontal Precision {m) Vertical Precision {m}
ne data met
GPS Ohservation Residuals
Name/dN {m)>dE (m}|dHt (m}Horizontal Precision {m}Vertical Precision {m>
ne data met
Control Points
Name|Latitude Longitude Ell. Height (m)/Code/dE {m}
no data met
Adjusted Points
Name|Latitude Longitude Ell. Height {m}/Code

ne data met

Figure 7-11. Printable Adjustment Summary Report
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Customized Reports

Report customization allows you to include or exclude certain
information from generated reports.

To configure a customized report, click Report » Report
Configuration (Figure 7-12).

Ee]

TS Observations Girl+G ‘
Quality Contral Gtrka
Paints Girl+d
Lacalization Girl+3
GPS Observations Gtrl+2
Adjustment Gtrk1

Beport Gonfieuration.. F9

Figure 7-12. View Report Configuration

The Report Configuration dialog box provides a set of tools for
displaying printed report information (Figure 7-13 on page 7-10).

» The Reports field displays current reports. Click a report to
display its items.

* The New report button creates a new report. See “Creating a
New Report Configuration” on page 7-18 for details.

* The Delete report button deletes the selected report.

* The Copy report as button copies the selected report. Use this
button to copy a report to make modifications to the copied report
without deleting the original report.

» The Execute button runs the selected report on the open job file,
displaying the report screen.

* The Available report templates field displays items that can be
included in the report.

* The Included report items field displays the items included in the
report.

* The move right (>>), Move Up, Move Down, and Remove
buttons include/exclude and order report items.

* The Options button configures options for selected items.

* The Report format items selects the format for export.
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The same item (for example, with different options) can be included
in the same report to display information for data in customized
groups. Using the Options button (see “Edit [tem Options” on

page 7-13 for details), the name of almost any report item can be
changed. When changing an item’s name in the right-hand /ncluded
report items list, only the name changes, a new item is not added; the
item still corresponds to the previous name of the item in the left-
hand Available report items list.

15 Report Gonfieuration E]E]

Repnrts‘

L_E_f_n Cuality Contral
@ GPS Observations |B TS Obzervations
@ Localization

@ Foints

Mews report | Delete report | Copy report as .. Execute ‘
Report item templates: Theluded report items:
Adjustment ~ Sokkia Loeo
CAD View Project Summary
CoGo Inverse Adjustment Summary q
Custom Logo Uszed GPS Observations
Cut Sheet - (3PS Obzervation Residualz
DL Observations Contral Points
GPS Observations Adjusted Points i
GPS Occupations
Identical Points 7
Localization b E

Feport format

" HTML

+ Microzoft Word
" Microsoft Excel

Glose

Figure 7-13. Report Configuration Dialog Box

To generate a report, select the report on the Report Configuration
dialog box and click Execute. Customized reports also appear on the
Reports menu.

TIP

Customize a toolbar report button to quickly run a frequently
used report. See “Customizing the Toolbar” on page 1-30 for
details.
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Editing a Report Configuration

Reports and report items can be edited to provide only the desired
information in the report output.

Copy a Report

1. Select the desired report in the Reports panel and click Copy
report as. A configuration with the same items as the original
report is added to the Reports window (Figure 7-14).

I8 Report Confieuration E]g]

Reparts:

(&) Adjustment (] Quality Cantral
(] GPS Cbservations  [E] TS Observations
(&) Localization 5] Adjustment 23

] Paints
Newy report Delete report | Copy report as I Execute I

Report item templates: Included report items:

Adjustment A Sokkia Logo !
(=0 Project Summary

CoGo Inverse Adjustment Summary

Custom Logo Used GPS Observations

Cut Sheet | GPS Observation Residuals

DL Observations Control Points

GPS Observations Adjusted Points

GPS Occupations

Identical Points

Localization e

Report format

" HTML

" Microsoft Word
" Microsoft Excel

Glose ‘

Figure 7-14. Copy Selected Report
2. Rename the configuration. If needed, click-pause-click the
configuration name to activate the naming editor.

3. Ifadding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-15 on page 7-12).

4. Ifremoving items, select the items to remove and click Remove
(Figure 7-15 on page 7-12).

5. Use the Move Up and Move Down buttons to order included
items (Figure 7-15 on page 7-12).
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Include
Items

Remove
Items

Order
Items

Chapter 7 Reporting - Customized Reports

Available report templates:

Repeated Observations Report
Project Report

Point Summary Report

GPS Obs Report

Adjustment Report

T5 Obs Report

Misnamed GPS Occupations Re
Compare Point Report b

Included report items:

Sokkia Logo
Project Summary
GFS Observations

Available report templates:

Repeated Observations Report A
Project Repart

Point Summary Report

GPS Obs Report

Adjustment Repart

TS Obs Report

Loop Closures.

Mishamed GPS Occupations Re
Campare Point Report b

Ayvailable report templates:

Repeated Observations Report A
Project Report
Point Summary Feport

GPS Obs Report

Adiustment Report

TS Obs Report

Loop Closures.

Mignamed GFS Occupations Re|
Compare Paint Repart b

Included report items:

Sokkia Logo
Project Summary
GFS Observations

Loop Closures
2P Compare Poirt Report

Paint Summary Report

Included report items;

Sokkia Logo

GPS Observations
Loop Closures
Compare Point Repart

Figure 7-15. Edit Item Columns

plrltle LT

Mowve Up

tove Down

Remove

Options

Move Up

M ove Diown

Femove

Oplions

il

6. Click Execute to view the report or click Done to save the report
configuration.

Edit Items in the Selected Report
1. Select the desired report in the Reports panel.

2. If adding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-15).

3. Ifremoving items, select the items to remove and click Remove
(Figure 7-15).

4. Use the Move Up and Move Down buttons to order included
items (Figure 7-15).

5. Click Execute to view the report or click Done to save the report
configuration.
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Edit Item Options

Changing item options will apply those changes to the currently
selected report only.

Select a configuration in the Reports panel, click the desired item in
Included report items column, and click Options.

Depending on the selected item, the Options dialog box displays
different item parameters.

* Identical Points Report — edit the name and click OK
(Figure 7-16).

dentical Points Reporl
0K | Cancel ‘ il ‘

Figure 7-16. Item Options — Identical Points Report

* Cut Sheet Report — edit the name select parameters to include or
exclude using the move right/move left buttons, order the display
of parameters using the Move Up/Move Down buttons, and click
OK (Figure 7-17).

General I

Mame

~Selected columns

Awvailable columng Selected columns

Offeet Code
IOffzet Direction Latitude¥Maorthing

Time Stamp > Loneitude¥Easting Move Up
HCuttFilly Ellheight¥Elevation

Fill Staked Latitude¥Morthing
Staked Longitude¥Easting
Staked Ellheight¥Elevatior
dH

dE

%m Move Down

Figure 7-17. Item Options — Staked Points Report

<«
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* Misnamed Auto topo Rovers Report — edit the name and click
OK (Figure 7-17).

Figure 7-18. Item Options — Misnamed Autotopo Rovers Report

» Repeated Observations — edit the name and select the report type
for vectors, then click OK (Figure 7-19).

~Report Type

" All vectors

i GPS vectors only
" TS vectors only

oK | Cancel ‘

Figure 7-19. Item Options — Repeated Observations

* Project Report — edit the name, type template items in the same
manner as displayed on screen or delete template items, then
click OK (Figure 7-20).

E2 Options B3

General ]

Hame Froject Summary

Project name: ¥PROJECT MAMEY
Surveyor: $PROJECT SURVEYORK
Comment: $PROJECT COMMENTY
Linear unit: $LINEAR. LINITH

Project Template

oK | Cancel

Figure 7-20. Item Options — Project Report
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* Point Summary Report — edit the name, select parameters to
include or exclude using the move right/move left buttons, order
the display of parameters using the Move Up/Move Down

buttons, enable the type of points to apply the parameters to, and
click OK (Figure 7-21).

E Options E]@
General ]
Hame Point Summary

—Selected columns

Available columns Selected columns

Girid Morthing A Latitude¥Morthing¥

Grid Easting = Longitude¥Easting¥y

Elevation > Ellheight¥Elevation¥Z Move Up
Latitude ode

Longitude

EllHeight

Elevation (Datum}
WS84 Latitude
WS84 Loneitude
5584 EllHeight «
Ground Morthing

Ground Easting

Control St

Move Down

Select

i Al

" Adjusted

" Control

Photo Motes and Images

Picture Width |25

Picture Height |25

W Use original size
Attributes
[~ Split by code

Figure 7-21. Item Options — Point Summary Report

* GPS Obs Report — edit the name, select parameters to include or
exclude using the move right/move left buttons, order the display
of parameters using the Move Up/Move Down buttons, select the
type of points to apply the parameters to, select the method used

for points to apply parameters to, and click OK (Figure 7-22 on
page 7-16).
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General ]
Name

Selected columns
Available columns

GLONASS Satellites
FDOP (M

Horizontal Precision

Selected columns
& 3 &
4z = ‘ aht
Azimuth
Elevation Angle Wertical Precision
Distance
Start Time
Duration
Solution Type
Epochs &
GPS Satellites

Move Down

Move Up

Select

I~ Unprocessed
¥ PostProcessed
[~ Adjusted

I™ Auto-Rejected
I~ Disabled from Adjustment
Method

¥ RTE Topo

W RTK AutoTopo
W PP Static

¥ PP Stop

™ PP Kinematic
I~ PP Go

(= |

Cancel ‘

Figure 7-22. Item Options — GPS Obs Report

* Adjustment Report — edit the name, type template items in the
same manner as displayed on screen or delete template items

then click OK (Figure 7-23).

General |
Name

Adjustment Template

Adjusted Components Count

OMPONENTS COUNTS
Component Points: $COMPONENT NAMEY

Adjustment type: ¥ADJLSTM
Confidence level ¥SONFIDENGE LEVELY %
Hurtber of adusted points: SNUMBER. OF ADJUSTED POINTS®
urrber of plane cantrol pints KHUMEER, OF PLAKE GONTROL POINTSX
MNurmber of plane weighter points: SNUMBER OF PLANE WEIGHTED POINTS
Number of plane rejected weighted points: $HUMBER OF REJECTED BLANE WETGHTED POINTSK
A priori GPS_Horz UWE: %A PRIORI GPSK
A priori TSSD LWE: % PRIORI TSSDX
priori TSHA LWE: %A PRIORI TSHA%
umber of used GPS vectors: $HUMBER OF USED GPS VEGTORSY
it of 3D condions: MIUMEER OF 5 CONDITIONEY
umber of HA conditions: ¥NUMBER. OF HA CONDITION
b of taiecind OP et b sl ANDUBER OF R JEGTED GPS VEGTORS B PLANE
umber of rejected SD conditions: ¥MUMBER OF REJECTED SD CONDITX
umber of rejected HA conditions: SNUMBER OF REJECTED HA ConDIToN
A posterior plane UWE: $FLANE UWES, Bounds: { %PLANE BOUNDO, APLANE BOUNDS

T TYPES

M5z

oK

Reset

Cancel

Figure 7-23. Item Options — Adjustment Report
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* TS Obs Report — edit the name, select parameters to include or
exclude using the move right/move left buttons, order the display
of parameters using the Move Up/Move Down buttons, and click

OK (Figure 7-24).
E Options

General ]

Name

~Selected columns
fvailable columns

PIX

Selected columns

Wertical Angle A Paint From
Wertical Distane — Paint To
Horizantal Diste > | Ihstrument Height Move Lp ‘
Azimuth Reflector Height
Date Horizontal Gircle
Mote Zenith Angle
Azimuth Residu Slope Distance
HAnegle Residu: Code
HDist Reszidual Type
WAngle Residu:
Zfnele Fesiduz w ‘ el e
SDist Residual
[IVDist Residual
’TI Gancel |

Figure 7-24. Item Options — TS Obs Report

* Loop Closures — edit the name, select the loops to report, select
parameters to include or exclude using the move right/move left
buttons, order the display of parameters using the Move Up/
Move Down buttons, and click OK (Figure 7-25).

Loop Glosure ]
Hame
—Report Loopz
Al
" Failed
Selected columns
fvailable columns

Selected columns

dN dHz
dE du
dHz relative > Haorz Tolerance Mave Up
dU relative Wert Tolerance
dHz {ppm}
dU {ppm)
Leneth
< ‘ Move Down
OK | Cancel ‘ ‘

Figure 7-25. Item Options — Loop Closures
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* Misnamed GPS Occupations Report — edit the name and click
OK (Figure 7-26).

Figure 7-26. Item Options — Misnamed GPS Occupations Report

Creating a New Report Configuration

1. On the Report Configuration dialog box, click New report. A
report called “User report” appears in the Reports window
(Figure 7-27).

15 Report Gonfiguration

Reparts:

(] Adjustment E] Points

@ Adjustment 2} IQ Quality Control
@ GPS Observations @ TS Obzervations
] Localization [5]User repo

| Mew report | Delete report ‘ Copy report as ..

Repaort item templates: Ihcluded repart items:

Adjustment A
iew =
Colio Inverse

Custom Logo

Cut Sheet

DL Observations

GPE Observations
GPS Occupations

Identical Paoints
Localization b

i

Repart farmat

& HTML

" Microsoft Word
(" Microzoft Excel

Close

Figure 7-27. Create New Report

2. Select the desired item in the Available report templates list and
click the move right button (>>) to move the item to the
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Included report items list. Continue selecting and moving items
until all desired items are included (Figure 7-28).

Available report templates: Included repart iterns:

Fepeated Observations Report A Sokkia Logo
Project Repaort Praject Summary

Paint Summarny Report GPS Dbzervations
GPS Obs Report

Adjustment Repart 24 [
T5 Obs Report

tiznamed GPS Occupations Re
Compare Paint Repart >

daid

Figure 7-28. Include Items in Report

3. Select items and click the Move Up and Move Down buttons

to set the order of items in the included list (Figure 7-29 on
page 7-19).

Awailable ieport templates: Included repart iterms:

Fepeated Observations Report A Sokkia Loeo
Project Report hW

Move Up

-
-

o

fo

oF

e

R

2g

Faint Surmary Beport GPS Observations Maove Down
GP5 Obs Report Loop Closures
Adjustment Repart I

Compare Paint Report

Femove

Miznamed GPS Occupations Rey
Compare Point Repart b

Optionz

Figure 7-29. Order Included Items

4. To edit item options, select the desired item and click Options.
For details on the various Options dialog boxes for the selected
item, see “Editing a Report Configuration” on page 7-11.

5. Click Execute to view the report or click Done to save the
report configuration.
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Exporting

The export process allows data to be saved to other files and formats
for opening in other Spectrum Survey Office jobs, for opening in
other file-compatible software, or for downloading to a device.
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Spectrum Survey Office exports the following file formats:

Autodesk Layer States (*.1as)

» Coordinate files

Custom Text Format files (*.*)
LandXML (*.xml)

MX GENIO (*.mgn)
Name,E,N,Z,Code (*.csv)
Name,Lat,Lon,Ht,Code (*.csv)
Name,N,E,Z,Code (*.csv)

TDS Files (*.CR5)

Topcon 3D (*.pt3)

Topcon FC-4 Points (*.xyz; *.fc4;
* pnt)

Topcon FC-5 Points (*.xyz; *.fc5;
* pnt)

Topcon GTS-210/310-10 Points
(*.xyz; *.pnt)

Topcon GTS-210/310-12 Points
(*.xyz; *.pnt)

Topcon GTS-7 Points (*.xyz;

* pnt)

Topcon XML Points (*.xml)
TopSurv (*.txt)

* Design Files

AutoCAD Drawing (*.kml,

* kmz,* kml*.xml*.dwg,*.dxf*.*)
AutoCAD Drawing (*.dwg)
AutoCAD DXF (*.dxf)
Google KML (*.kml)
Google KML with MAP data
(*.kml)

Google KMZ (*.kmz)
Google KMZ with MAP data
(*.kmz)

Land XML (*.xml)

To Civil 3D Job (*.*)

GIS Files
ESRI Shape (*.shp)

8-2

* GPS Obs files
BlueBook Sheet (*.gfl, *.bfl)
Custom Text Format (*.*)
Field Book (*.fbk)
LandXML (*.xml)

O files (O*.*)
Topcon Vectors (*.tvf)
Topcon XML (*.xml)

* GPS+ Raw Data Files
Compact RINEX (*.77D, *.77G,
*27N)

RINEX (*.220, *.27G, *.27N)
RINEX3 (*.2?20, *.7?N)

« TPD (*.tpd)

» Topcon Tools Jobs (*.ttp)

* Topcon XML Files
Topcon XML (*.xml)

XML Dump (*.xml)

« TopSurv Job Files
TopSURV 7 Job Files (*.tsj)
TopSURV PC Job Files (*.tlsv)
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@ NOTICE

If exporting ground coordinates, change the display option to
“ground” and then export to a file that stores coordinates in NEZ
format.

For further details on the file formats, see the corresponding section
in Chapter 3. Spectrum Survey Office exports some formats not
imported:

* DWG, DXF, and Shape files are popular formats used to transfer
CAD and GIS data. DWG and DXF are native formats of
AutoCAD and Shape are native formats of ArcInfo™. Most GIS
and CAD software packages accept these formats and can be used
to transfer survey results (point coordinates and codes. For DWG
and DXF, some linework are auto-created from codes.

* O files are a native Ashtech format for transferring observations
(vectors) between software packages.

» Topcon vectors is a simple comma delimited format for
transferring vector solutions between software packages.

Exporting to a File
Spectrum Survey Office exports either desired data or all data of the
current job file to a corresponding file format.

1. To export information to the select file format:

» All data — click Job » Export, press F4, or click the Export
to File Toolbar button.

* Selected data — click Job » Export, press F4, click the
Export to File Toolbar button, or right-click and click
Export.

Navigate to the location in which to save the file.
3. Select the Format name (Figure 8-1).
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@ NOTICE

Define the export format before continuing.

E Export @@
Savein E0ata = All files ()
+] Coordinates (*.ptS:*.mgn:*.xyz:*.fc4:*.pnt:*.fc5;*.txt:*.xmI:*.cr5;*.csv:*.:
+ Design Cklkmlkmzoxml*.dwek dxf )
¥ GIS (*.shp)
+ GPS Cbs Gkgflrbfl#omlCok ok b fok)
¥ GPS+ Raw Data 770+ 72N tpd+ 77G# 7700
Topcon Tools Job @ tp)
¥ Topcon HML xml}
¥ TopSURY Job (% tej#* thew)
File name: L~
Format name: I - GIS (kshp) jl
I~ Advanced optians
Cancel

Figure 8-1. Select Export Format

4. If desired, select detailed export options in the Advanced
options panel (Figure 8-2).

The advanced options differ depending on the format selected.

@ NOTICE

Unless selected, heights will be orthometric (for
grid->ground) or ellipsoidal (for longitude/latitude).

* Depending on the exported file format, define the projection

type, datum, coordinate type, grid->ground transformation
parameters, units, and geoid model.
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Save in: =3 Data V| J g]

@_g] Data
File name: |Rosic Par - Processed0504

Format name: [ 0EE

~_#dvanced options

Advanced options available Metric unit: |[Default (Meters)] x|
for exported coordinate, Coordinate type: ][Default (Gridi] LJ
GIS, GPS+ raw data,

i 75 LOTSE(GAPED T e
localization, Spectrum R | : J w
Survey Office jobs, Topcon Datur; | [Default] Ea |

XML, TopSURY database, - —
and TS raw data files.

Figure 8-2. Export — Advanced Options Example

@ NOTICE

Unless selected or changed in Advanced Options, Spectrum

Survey Office will use the projection, datum, and geoid settings of
the active job.

5. Type a name for the file and click Save.

Exporting Files to a Device

The following sections describe exporting from a computer:
* coordinate data files to a Conventional/Robotic Total Station
« any files to a TPS Controller.

Spectrum Survey Office allows export of data to Topcon devices in
two ways (Figure 8-3):

* using Windows Explorer

* using the Spectrum Survey Office buttons in the Toolbar or
commands in the main menu
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Installation of Spectrum Survey Office to the computer creates three
additional folders in the computer.

To export data to a Total Station or TPS Controller using Windows
Explorer, click the appropriate folder.

o

Ele Edit View Favorites Tools  Help

| O seact | Folders | 5]

Address | 1 My Computer v B
Folders X Other ~
® b 3.5Floppy (a2} ~
[ % Local Disk (C1) |
Bl (b DVD-RW Drive (E:)

[l %o Removable Disk (F:)
[ “# Removabls Disk (H:) B Topcon Memory Cards
% % incoming on 'Topoon Tec
S Manials on 'Tps-mos-fsC T
52 ExchangeData on tps-m @ Wobile Device
[ 5% PBelikov on ‘tps-mos-fsll
® [ Control Panel =
& [ Mobile Devics =
¥ 44 Topcon Digital Levels ”—. TopcanbigiilLeliels
# B Topeon Memory Cards
[ &) Topcon Receivers =
@ & Topcon Total Stations | B opcon Total Stations
{:‘ W My Network Places &

Figure 8-3. Topcon’s Devices Folders

Export to a TPS Controller

1. Follow the manufacturer’s directions for connecting the
computer and the TPS Controller.

2. Microsoft ActiveSync needs to be installed on the computer with
Windows XP. If the user’s computer operates under Windows
Vista, ActiveSync is not needed. A communication between the
computer and an external device with Windows CE will be
automatically established after connecting the device to PC.

Using Windows Explorer

1. Open Windows Explorer and click the Mobile Device folder. The
right panel of the window displays the contents of the Topcon
Controller (Figure 8-4). Select the folder in the TPS Controller
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where the exported file will be saved and select the desired file in
the computer.

& Jobs g@]

Fle Edt ¥iew Favortes Tools Help
Q- @ - [T PO seach | Foders | [FH-
feldress | \CF CardiTRS) Jobs v B
Falders i
= [ Mabile Device ~
[ Application Data figids b
® 5 cF cad
w0 TRs
4 2bs
123 My Documents
&

Figure 8-4. Selecting a Folder in the TPS Controller

2. To export a file from the computer to the TPS Controller copy the
file to the selected folder in the TPS Controller.

3. When the process of sending and converting the file(s) from the
computer to the TPS Controller begins, the Copy & Convert
Progress window displays the export and conversion in progress
(Figure 8-5 on page 8-7).

Copy & Convert to mobile device format... @
pas s
-] N

paints_d3
Converting [from ‘TopSURY Access database’ to TopSURY S5CE databass]
NEERNNENENNNNEENNEENNNENANNNNENNNEEEEN

Copying (from desktop computer to \Jabs']

(T[]

Figure 8-5. Export and Conversion in Progress

Using Spectrum Survey Office

1. Start Spectrum Survey Office and open a job. To export
information to a device:

* Click Job » Export to Device, press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected file format and send the created file to a Topcon
Device.
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* Select the desired data and click Job » Export to Device, or
press Shift+F4, or click the Export to Device button on the
Toolbar, or right-click and click Export to Device on the
pop-up menu to export desired data to the selected file format
and send a created file to a Topcon Device as shown in

Figure 8-6.
 o° points | g2 Gpsoccupations | ©, Tsobs | o
Icon | Mame |Ground Northin. .. | Ground Eastir
e ' User10 S
vy EEETT—
Userl2 Expart..
Userz4 Cut Chrl+

User25 Copy Chrl+C

Figure 8-6. Export Data to Device

2. Double-click the Mobile Device in the Export to Device dialog
box (Figure 8-7 on page 8-8), select the folder in the TPS
Controller where the exported file will be saved. Select the
desired file format and enter the name of the newly created file.
Click Save in the Export to Device dialog box.

E& Export to Device @@ 2] Export to Device EJE]
Save in |ﬂ My Computer j ﬂ;_J Savein |';;_1ng5 L] J_]
G Mobile Device
& Topcon Total Stations

File name: | File name:  [From_TT_Job2

Farmat name:

Format name: | TopSURY Database File [*.tsv) j
[~ Advanced options

Figure 8-7. Export to Device Dialog Box

[~ Advanced options

3. When the process of writing with conversion to the selected file
format and sending of the created file from the current job to the
TPS Controller begins, the Copy & Convert Progress dialog box
displays the export and conversion in progress.

SRR (B _tt_job2. tsy

Figure 8-8. Export and Sending in Progress (Status Bar)
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Export to a TPS Total Station

Refer to the Topcon total station’s manual for connecting the
computer and a total station.

Using Windows Explorer

1. Open Windows Explorer and click the folder Topcon Total
Stations. The Topcon Total Stations dialog box displays. The
right side of the window displays the ‘Add New Station’ icon. To
add a new device right click this icon and select Create Station on
the pop-up menu (Figure 8-9).

i

File Edt View Favortes Toos  Help
Qo - @ - [T O search [ Folders
Address | & Topeon Tatal Stations v iBe
Folders £

& 4 Topeon Digital Levels - o

® ) Topeon Receivers Add R

& Topeon Total Stations ek

S My Network Flaces Delete

& Recycle Bin Propetties
= B3 My Blustooth Places ~

Figure 8-9. Creating a New Station in Windows Explorer

2. Inthe General tab of the Create Station dialog box, enter the
following information and click OK (Figure 8-10).

* Name — type a unique name for the device

» Notes — type in any necessary notes

* Port — select the COM Port that the device connects to

* Model and Software — the type of the total station model
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In the Advanced tab of the Create Station dialog box, enter the
baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS (Figure 8-10).

Create Station @ Station properties @

Genetal | Advanced | General Advanced |
Name GPT_3005w Ealdbos >
G757 Fiaw fomal e Mone -
Nots
Data Bits . =
Part oM T Stap Bits =
Hodel GPT-3000 v Frotocal ACKMACK -
oK. Cancel | \ oK. Cancel | |

Figure 8-10. Total Station Properties

A new icon for the Total Station will display in the right panel
and a new sub-folder will be created in the Topcon Total Stations
folder of the Windows Explorer. To change the properties
(communication parameters, name, model) for this Total Station,
right-click on the icon and select Properties on the pop-up menu.
The Station Properties dialog box for the Total Station is
identical to the Create Station dialog box for a new Total Station
(Figure 8-11 on page 8-10).

= i 5
Topcon Total Stations Q@l S —— E|
"

Fle Edt View Favortes Todls Help
- Gormeal | Advanced |

Q- O @ - gearch |73 Folders ‘ N [FRE
Address | & Topeon Total Stations B> E Nt
Folders * é g

# 4# Topcon Digital Levels ~ ' P [t e =

&) Topran Receivers addview QR =
£ & Topeon Total Stations et etk o GPT-3000 =
AN P & cpranmew 1

(# SJ My Nstwork Places Create Station

& Recycle Bin Delete

0K Cancel

& ) My Bluskooth Flaces 3 m (=] |
< >

5.

6.

Figure 8-11. Changing the Total Station Properties

To export a coordinate file from the computer to the Total Station,
copy the selected file to the Total Station.

Follow all the steps given in the Upload File(s) to Total Station

dialog box to prepare the Total Station for exporting file
(Figure 8-12).
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7. When ready to send the file, press F3 for “yes” at the Total
Station. Click Start in the Upload File(s) to Total Station dialog
box (Figure 8-12). The upload process begins.

& Coordinate file ([ % GPT 3005W
Fle L[dt ‘“ew Favontes Took Help

@u«:kv ; T et | [ roboees | 2]

Fie Edt View Favortes Tools Hep i

@Back * ﬂ‘ j"s;er:h

Address | & GPT 3005w B ) v| s

Folders e @
A
AE S

File1 txt

i Folders

#45 | [ DTy Texok DakalConcieutm e v B

S x ] ,,o..,[:ﬁ. Friand1 pricee &
& 3 Topoun Link Deta s 1 e

L) Topoon Tedks Data

L Cotrdnate file ] -
i) Dugital level data e @a [, by
£

3 From 15

- S (ipload file(s) to Total Station

For expott to Topoon TotalStations GPT-3000 series pleass follow ~
instrucion below 5
Tum on the Total Station by pressing the POWER button

Fress the Menu Key

Press the 3 key for Memary Manager

Fress the F4' key twice(2] unti you arive at page 3

Press the F1' key for Data Trarster

In the ‘Data Transfer' the user has a choice ta either receive from the

computer data in GTS famat F1' or in 555 fomat [G15+7) by pressing F2.

File name:

Status:

|
[—

Figure 8-12. Start of Export a Coordinate File to the Total Station

8. When the process of the sending data from the computer to the
Total Station begins, the status is changed from “Waiting to
start...“to “Performing the transfer...” in the Upload File(s) to
Total Station dialog box.

9. The exported file is then saved in the Total Station.

Using Spectrum Survey Office

1. Start Spectrum Survey Office and open a job. To export a
coordinate file to a Total Station:

* Click Job » Export to Device, or press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected coordinate file format and to send a created file
to a Total Station.

* Select the desired data and click Job » Export to Device, or
press Shift+F4, or click the Export to Device Toolbar
button, or right-click and click Export to Device on the pop-
up menu (Figure 8-13) to export data to the coordinate file
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format and send the created file to the Total Station
(Figure 8-13).

Yo% Points | g eps occupations | €, Tsobs | o2

Mame ‘ Ground Narthin, | Ground Eastir
e - User10
° Userll
° User1z
User24 Cut Chrl+i
° User2s Copy Chrl+C

Figure 8-13. Export Data to a Device

2. Double-click the Topcon Total Stations in the Export to Device
dialog box (Figure 8-14).

E Export to Device @EJ
Save in: ]E‘ y Computer j EJ_J

B Mobile Device

Topcon Taok:

File name: |

Fomnat narme: [ ASCII [T5V] fles () -
I~ Advanced options

Figure 8-14. Export From Device Window

3. To add a device, right-click or double-click the icon ‘4dd New
Station’ and select Create Station from the pop-up menu
(Figure 8-15).

B Export to Device |E”z]
Save i l & Topcon Tolal Stations L] EJ_“_J

Create Station
Delete
Properties

File name: [

Format name: | 7 GTS-210/31010 Paints ["wyz" prit] L]
| Advanced options

Figure 8-15. Creating a New Station
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In the General tab of the Create Station dialog box, enter the
following information and click OK (Figure 8-16).

* Name — type a unique name for the device
» Notes — type in any necessary notes
» Port — select the COM Port that the device connects to

* Model and Software — the type of total station model

In the Advanced tab of the Create Station dialog box, enter the
baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS (Figure 8-16).

Genetal | Advanced | General Advanced |
Hame ,mw— Baud Rate =
’W Pty Meore =]
Nots
Dita Bits . =
Port om Stop Bits =
Model rram Protocol P —
oK. Cancel | \ i3 Cancel | |

Figure 8-16. Total Station Properties

A new icon for the Total Station displays in the Export to Device
dialog box. To change the properties (communication parameters,
name, model) for this Total Station, right-click on the icon and
select Properties on the pop-up menu. The Station Properties
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dialog box for the Total Station is identical to the Create Station
dialog box for a new Total Station (Figure 8-17).

Save in | 2 Topcon Total Statians j E]_]

& * ndd MNew Station

Copy
Paste

Create Station
Dielete
‘roperties

File name:

Format name: I E

[ Advanced options

BTS-210/310-10 Points [* sy2 prt] -]

Cancel

Gormeal | Advanced |

- Pt o]

Note: ‘

Por [eomn— |

Mool GRT-3000 -
] o |

Figure 8-17. Changing the Total Station Properties

7. To export a coordinate file from the current job to the Total
Station, select a coordinate file format and enter the file name of
the creating file. Click Save in the Export to Device dialog box

(Figure 8-18).

Savein [ 6PT 3005w =] «| @&
File name:  [fileT ket
Format name: | “F GTS-210/31010 Paints [“ayz;" prt] j
I Advanced options

Cancel

Figure 8-18. Setting the name and type the exported file

8. Follow all the steps given in the Upload File(s) to Total Station
dialog box to prepare the Total Station for exporting file
(Figure 8-19 on page 8-15).
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Upload file(s) to Total Station E]

For expart to Topeon TotalStalions GPT-3000 series please follow S
instiuction below:

Tuin on the Total Station by pressing the POWER buiton

Press the Menu Key

Press the F3' key for Memdiy Manager

Press the 'F4' key twice(2) unti you arrive st page 3

Press the 1" ke for Data Transfer

In the T ata Transfer' the user has a choice to aither 1aceive from the
computer data in GTS format F1', or in $55 fomat (5T5-7) by pressing F2.

~

File hame:  C:ADOCUME ~1AADMINI~TSLOCALS ™14 Tempi4aC tapfile tat

Cancel

Figure 8-19. Start of Export a Coordinate File to the Total Station

Status: Wailing for start.

9. When the process of sending data from the computer to the Total
Station begins, the status is changed from “Waiting to start...” to
“Performing the transfer...” in the Upload File(s) to Total Station
window.

10. Then the exported file is saved in the Total Station.
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Advanced Module

In The Advanced Module additional procedures can be performed
and additional settings can be made in post-processing and
adjustment,

Be sure that the Advanced Module is active in Spectrum Survey
Office. When active, the Advanced Module displays in the list of
active modules (Help » Licenses) (Figure 9-1).

Erabled modules:

Module

@ PP

@ RTK
T8

%5, Advanced

Figure 9-1. Enabled Modules

Advanced Module for Processing

If the Advanced module is activated, the Process Properties dialog
box for GPS+ PostProcessing displays three tabs: General, Engine
and Troposphere.

Process Properties for GPS-PostProcessing.

General Tab

The General tab allows you to select the following (Figure 9-2 on
page 9-3):

« the elevation mask

* the navigation system (either GPS and GLONASS or only GPS
satellites for calculating the GPS observations of the current job)

* the “Save residuals check box; enable to save the double
difference residual for each static GPS observation of the job.
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* the "Max length of vector (km)” check box; enable to limit of the
vector distance. If the distance of a job vector exceeds the
specified limit, Spectrum Survey Office will not create GPS
observation for it.

* two options in the Minimum Duration panel:

1. Ifselecting the Auto option, Spectrum Survey Office will
create a GPS observation for a pair occupations that have
a common observation time needed for starting the post-
processing. The time depends on the distances between
two points, the number of common satellites observed at
these point, the type of the receiver (L1/L2 or L1 only
and GPS and GLONASS or GPS only), and so on.

2. If selecting Fixed Time, Spectrum Survey Office will
create a GPS observation for a pair occupations that have
common a observation time more than that set in the Min.
observation time (sec) field.

* the “Enable continuous kinematic” check box to display and
process GPS kinematic data.

 the “Enable go kinematic” check box to display and process
GPS observations for ‘Go’ occupations of Stop-and-Go
measurements.

* the “Compute DOPs” check box to computer HDOP, VDOP, and
PDOP values for GPS observations during post-processing.
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* the “Use auto import” check box to enable/disable auto import of
the corresponding occupation of the base (reference) station from
the Internet into the current job.

Genoral | trgre | Tropcsphere |
Clevaion Mask. 15

Syatenn GRS+ =

[pr——— & ]

5 Erasle cerarunur inemane
I Erabie go kinemane
W Compusa DOPy

oot

I Lise suin impen

ak I Cancad |

Figure 9-2. The General Tab — Advanced Module Processing

This tab is similar to the GPS+ PostProcessing dialog box in
Spectrum Survey Office without the Advanced Module.

Engine Tab

The Engine tab (Figure 9-3) allows you to select the engine type for
static, stop-and-go or kinematic processing.

oK I Cancel

Figure 9-3. The Engine Tab — Advanced Module Processing

For any solution (Static, StopGo, and Kinematic), there is the same

Baseline hd
set of engine type modes: |rra—

e
Entended RTK
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Baseline type - the type of classic processing GPS occupations from
the base station. This type is used without the Advanced Module and
when the user selects Auto type.

MultiSite type - the type of simultaneous processing GPS occupations
from several base stations. This type allows the user to improve
position accuracy by using more satellite raw measurements for
processing.

Extended RTK type - the RTK (Real Time Kinematic) type of
processing GPS occupations from the base station.

For each engine type, if it is not set in Auto mode, the user can select
the original set of process modes (specific technique used by the
given engine):

Static

Engine Type: |Auto ~ | Engine Made

StopGo

Engine Type: |Auta ~ | Engine Mode:

Kinematic General  Engine | Troposphere |

Engine Type: | Auta ~ | Engine Mode: ’— Static

Engine Type: |BaseLine = | Engine Mads: [#uta =

StopGo

daselir
i

Bas:
Mult
Extel

ne
iSite Engine Mods:
nded ATK

Kinematic

Engine Type: |Auto | Engine Mode: | =l

Engine Type

Figure 9-4. Selecting Engine Type and Engine Mode
For Baseline type, the user can select the following modes:
* Code Diff — Based on using pseudo-ranges only.

* L1 Only — Processing single frequency measurements (this is
‘standard” when using single frequency receivers).

* L2 Only — Processing L2 measurements only.

* L1&L2 — Processing dual frequency measurements
(recommended for shorter baselines). L1 and L2 observables will
be treated by the engine as independent data sets (that is, the
engine will formulate no mixed combinations from L1 and L2
observables).

* Llc - Processing dual frequency measurements collected on
longer baselines (> 30 km). An ionosphere-free combination is
formulated and processed but integer biases are not fixed.
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L1&L2c — The most powerful processing including both integer
ambiguity resolution and the formulation of an ionosphere-free
combination. This is often considered the principal technique for
processing dual frequency measurements. Generally, this is used
on baselines less than 30 km, but in conditions of low ionosphere
activity it may be extended to about 75 km.

VLBL — Processing very long baselines. This is based on triple
differences with ionosphere and troposphere corrections.

Wide Lane — This can be considered to be a modified L1-L2
mode. There are scenarios where the residual ionosphere is too
large for either L1&L2 or L1&L2c to provide fixed solutions, yet
the raw data are considered good enough to allow correct
estimates of (L1-L2) ambiguities.

L1-L2 — Processing a wide-lane combination (this is mainly used
on longer baselines and for research purposes).

L1+L2 — Processing a narrow-lane combination (this is mainly
used for research purposes).

The user can select AUTO for each solution of the Baseline type used
in Spectrum Survey Office. This option will use the following modes
for Static:

L]

If only single frequency measurements available, AUTO is
equivalent to L1 Only.

If a vector processed is shorter than 10 km, AUTO is equivalent
to L1&L2.

For vectors falling into the 10 km to 30 km bracket, AUTO is
equivalent to L1&L2c.

For the 30 km to 400 km bracket, AUTO coincides with Wide
Lane.

Finally, if a vector is longer than 400 km, AUTO is equivalent to
VLBL.

For Stop&Go and Kinematic solutions of the Baseline type, AUTO is
equivalent to L1&L2c.
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For MultiSite type, the user can select the same modes as for Baseline
type. Only AUTO for each solutions of the MultiSite type is
equivalent to Wide Lane for dual frequence data and L1 Only for
single frequency data.

For Extended RTK, the user can select the following modes:

AUTO for each solutions of the Extended RTK is equivalent to
IonoFree for dual frequency data and L1 Only for single frequency
data.

Troposphere Tab

Spectrum Survey Office allows the user to select among three
tropospheric models available (Figure 9-5):

Troposphers

Troposhepre model: | Goad &4 Goodman |
e 1an

Humddy: 00 ]
Estimate Zersth Treposphoee Delay for state oy
I e
# vecion langth enceads ) &
el ez bomn macmncls Guaes) B
Zenith delry i congidernd constant over thoursh L1
T ameiert 5 acpled i all non- K nodes
ox Cancel |

Figure 9-5. The Troposphere Tab — Advanced Module Processing

For any selected model you can either specify measured meteo
parameters (Dry temperature, Pressure, Humidity) in the
corresponding fields of the Troposphere tab (Figure on page 9-1) or
use the Meteo model option.
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If the user has meteo measurements such as temperature and pressure,
check 'None' and type in the measured values in the corresponding
fields:

Meteo Model

& fleie  NRLMSISE C GRT

Meteo parameters
Default meteo param at height: (m} e
Dry temperature: G o
Pressure: (mBar) ffoisz
Humidity: (& B

If the user does not have these meteo measurements, he can apply one
of two empirical meteo models to compute these parameters.

* GPT - Global Pressure and Temperature model. This model is
based on spherical harmonics up to degree and order nine
provides pressure and temperature at any site in the vicinity of the
Earth's surface. Input parameters of GPT are the station
coordinates and the day of the year, thus also allowing one to
model the annual variations of the parameters.

* NRLMSISE - 'NRL' stands for the US Naval Research
Laboratory, 'MSIS' stands for Mass Spectrometer and Incoherent
Scatter Radar respectively, 'E' indicates that the model extends
from the ground through exosphere. This model describes the
neutral temperature and densities in Earth's atmosphere from
ground to thermospheric heights as functions of solar activity,
geomagnetic activity, latitude, longitude and altitude, day of year
and time of day.

When any meteo model is enabled, the Dry temperature and Pressure
fields are disabled.

Meteo Model

» oo ~ NRLMSISE rGPT
Meteo parameters

Default meteo param at height: (m) o

Dry temperature: (—C) o

Pressure: (mBar) fofsz—

Humidity: 8 T —

Note that the troposphere parameters (for any setting) will correspond
to a point that has the height set in the Default meteo param at height
field (by default is 0 meters). The user may enter the factual value of
the height for the point where the meteo parameters were measured.
Then, using the meteo parameters entered for the known (or default)
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height, the engine will calculate the troposphere model for each
occupation of the job with the given height for the occupation.

Splitting a GPS Occupation

In the Advanced module you can split any occupation and merge two
occupations of the job.

1. To split an occupation, right-click the desired occupation in the
Occupation tab and select Split in pop-up menu.

o2 Foints @ GPS o:cupations}

L..| Point Name

Export to Device. .,
Export...

cut Chrl+X
Copy crl+C
Delete Del

Disable

Figure 9-6. Split Occupation

2. You can divide a occupation by the two options in the Split
GPS Occupation dialog box (Figure 9-7).

2] Split GPSOccupation:
Name BASEDB05a_BRNK

Start Time |05 08 2005 11:40:00 End Time 0508 2005 18:04:45

Duation  [5:24:45 MEpoch [4515

Spithy: | ~ | Scit Time (05082005 = | [145225 —

Figure 9-7. Split Occupation Dialog Box

* by Time — specify the moment of dividing of the selected
occupation in the Split Time field. By default, this time is
equal to half of the time of the occupation. Two occupations
will be created after clicking OK. The Occupation tab
displays the two occupations instead of the original
occupation. The splits will be named “<original occupation
name>(Head)” and “<original occupation name>(Tail)”
(Figure 9-8 on page 9-9).

9-8



Chapter 9 Advanced Module - Advanced Module for Processing

+° Fairts g7 GPS Occupations Before
Icon | PointMame | Original Name | Start Time Stop Time | buration Splittin:
®  BATEL BASEL 05.08.2005 11:40:00 05,008,205 18:04:45 P g

o Foints 4 GPS Occupations

After
Icon | Point Name | Original Mame: | Start Time Stop Time | Duration L.
BASEL BASEL Head 05.08.2005 11:40:00  05.08.2005 14:52:25 3 Splitting
BASE1 BASE1 _Tal 05.08.2005 14:52:25  05.08.2005 18:04:45 3

Figure 9-8. Example of Dividing of Occupation by Time

* by Hour — divide any occupation by the hour, where each
created occupation from the original occupation will have a
duration equal to 1 hour. The start / stop time of these
occupations (except the first and finish occupations) will be
equal to the full hour. The first occupation will stop in the full
hour, the last occupation will start in the full hour.

start stop
time time
10:00 11:00 12:00 13:00 14:00 15:00

Figure 9-9. Rule of Dividing the Occupation by the Hour

Several occupations will be created after clicking OK
(Figure 9-10 on page 9-10). The Occupation tab displays
these occupations instead of the original occupation. The first
occupation will be named “<original occupation
name>(Head)” and the next occupations will be named as
“<original occupation name>(Tail n)”, where n equals the
number of the tail occupations.
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° Painks O@ GPS Occupations I

I.‘l Point Mame | Qriginal Name | Start Time Stop Time Duration Before Splitting
& BASED BASEL 05.05.2005 11:... 05.08.2005 18:... 6124145

o Paints o? GPS Occupations 1

I..‘ Point Name | Criginal ... | Start Time Stop Time Duration

@A; BASEL BASE1 Head 05.08.2005 11:40:00  05.08.2005 12:00:00 0:20:00

@, BAIEL BASE1_Tail_1 05.08,2005 12:00:00  05,05.2005 13:00;00  1;00:00

@, BASEL BASE1_Tall 2 05.08.2005 13:00:00  05.08.2005 14:00:00  1:00:00 After Splitting

@ EBASEL BASE1_Tail_3 05.08.2005 14:00:00  05.08.2005 15:00:00  1:00:00

@, BAIEL BASE1_Tail_¢ 05.08,2005 15:00:00  05,05.2005 16:00;00  1;00:00

@ BASEL BASE1_Tall 5 05.08.2005 16:00:00  05.08.2005 17:00:00  1:00:00

@ EBASEL BASE1_Tail_& 05.08.2005 17:00:00  05.08.2005 15:00:00  1:00:00

@, BAIEL BASE1_Tail_7 05.08,2005 18:00:00  05.05.2005 15:04:45 00445

Figure 9-10. Example of Dividing Occupation by the Hour
The ‘Merge’ operation uses the following rules:

1. Only two occupations can be merged at a time.

2. Two static occupations can be merged if they correspond to the
same points.

3. Two kinematic occupations can be merged only if they belong
to the same Stop and Go file.

4. Occupations with different recording intervals (also known as
“epoch intervals”) cannot be merged.

5. Occupations with different antenna parameters and/or serial
numbers cannot be merged.

6. Occupations where different antenna types were used cannot be
merged.

7. Occupations where different receiver models were used cannot
be merged.

8. Occupations cannot be merged if one of them contains single-

frequency data and the other dual-frequency data.
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Viewing/Saving GPS Residuals

If the ‘Save residuals’ box is checked for static solution, Spectrum
Survey Office will create residuals for all enabled GPS observations
in the job after processing GPS observations. To view the residuals
diagram for a static GPS observation, double-click and select
‘Residual View’ from the pop-up menu (Figure 9-11).

o° Fonts | g GPSOccupations % GPS obs |
T :

Lcon Foirt [ F nort to Device
L (1 [,
2
g: ; ot b
Copw Stk
® 3
5 ) Delete Del
Disable
® 1
Show rlsted objscts )
o to Selection
RenDsts Plot

Figure 9-11. View Residuals

Then the Residual View dialog box displays diagrams of the residuals
resulting from GPS-observation computation for every double
difference satellite pair used in processing (Figure 9-12 on

page 9-12).

» The X-axis represents the duration of GPS-observation.

» The Y-axis represents the residuals in carrier cycles for all
measurement types which were collected in the two occupations.

Diagrams are represented in different colors. Each plot has its own
color. The legend shows the list of all satellite pairs with
corresponding colors. Use the selection boxes to hide/display pairs.



Chapter 9 Advanced Module - Advanced Module for Processing

32 Rosldual View - 1-2 : 04.09.7001 13,0358

Pesdug View - 1-2 104,09, &
~ Mo IO
W . GIGITLI CJA
Wi GeG2TLICla
¥ G271 <l
W GERGITLLCIA
W= G- LL G
W - GTGH L O

¥ e
W G LE
¥ __ G
W= G L2
e GI7GHI LT
e WL
W, GHG27L1
W GEGITL
W GRREETLL
| | | | % O I T ¥ apari
. %a's e TIR.
- T T EE: e C8__ sy i s
8 [ ik 8 MesssiaS™ 5 |
4,09, 2001 13:0%:00 BN GR-GET LI (4. (2001 TR A
N GBI L —_—
™, GLEGET LD
B, GP-GIB L
B, gL Ly

Figure 9-12. Residual View for Selected GPS-Observation

41 =

02—

To view individual or all plots, right-click on the plot.

* To display double difference residuals, select Show Only <name
of pair> (Figure 9-13).

* To display all, select Show All.

» To disable all measurement of a satellite, select Disable <satellite
number>.

@2 Residual View - 1-2 ; 04.09.2001 13:03;58

Cycles ]
0z
WWWM\ N

| Show only G27-G28 L1 CjA, \'}L AﬂA I
ot im R R T

| Disatle G27 WY W
o
o1

E T T T T o X e s g T T T T o X | I S T T T T 1 1T T 1

B 04.09.2001 13:05:00 04,09.2001 13:05:00 04.09.2001 13:07:00 PS5 Time

Figure 9-13. Viewing Only One Plot
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Measurements from a satellite for a selected time interval can be
disabled from/enabled for processing (Figure 9-14).

* To disable some measurements of a satellite, drag a square around
a plot to select the desired interval of the measurements of the
corresponding satellite. Right-click and select Disable.

» To enable disabled data, right-click and select Enable.

22 Rasidual View - 1-2 ; 04,09,2001 13:03:58

04,09, 2001 13:03:58
0z — | L . | 1

J'Ii I_Ii /
II.“.|__.‘| m I| i |||| 1 ﬁ | |r1i
ors A U W)
\/ x:&.nf@um \
¥ T 1 Shom orly G27-GI8 L1 €A |

(H.09, 2001 12:06:00 5 T |

B [

(H.09, 2001 12:06:00 w5 |reI

Figure 9-14. Disable/Enable Satellite Measurements

Raw measurements of the first satellite in the name of the residuals
plot can be disabled/enabled. To disable data for the second satellite
in the pair, change the relative satellite and redraw the residual plot
(Figure 9-15 on page 9-14).

1. Right-click in the Residuals View and select Set GPS Relative.

2. Set the first satellite that will be sued as “relative” for plotting
residuals.

3. Disable the desired satellite.
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2% Residual View - 1-2 : 04.09.2001 13:03:58 FEX

Zoom 3

Cycles Pan mode

Options.

A and bl Set tive: @3
Show only G27-G28 L1 Cji, .
0 Show 4l P | Reprocess apsos it
M a1z
] I
N B o
& 04.09,2001 13:06:00 P Time 531

Cycles ‘ I,
Show only G25-G27 L1 CjA
Show al

e ‘mi

P \

04,09,2001 13:08:00 GPS Time

Figure 9-15. Changing Relative Satellite

Epoch View

The Epoch View option allows the user to view all raw data available
for the given occupation. To activate the option, right-click the
desired occupation in the GPS Occupations tab/Occupation View and
select Epoch View from the pop-up menu (Figure 9-16 on

page 9-14).

B Dccupation View

Figure 9-16. Selecting Epoch View from Pop-up Menu

The Epoch View dialog box displays on the screen (Figure 9-17).

The Epoch View dialog box displays two panels. The left panel
displays all collected epochs for the occupation. Data for each epoch
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contains such values as date and time, coordinates in the cartesian
system (WGS84), the receiver clock offsets (in seconds), the
components of velocity for each axis (in m/sec), the position dilution
of precision, the common number of the obtained satellites (GPS and
GLONASS), and solution type. Solution type for an occupations of a
* tps file can be:

» Hardware, Standalone

* Hardware, Code Differential

* Hardware, Phase differential float
* Hardware, Phase differential fixed

B Epoch View : BASEZ 1 0158041 6a_BGIK

I settype | Gevationangls | Cu s | Preudorange, m | &
CA 2 52 ST AT

Lip 4 Z0TSETH.2313

P 43 DOTSHTT. T

ch % ko] ZIATHTH A0

LiF a1 L1147 1T

L a1 2ATIREI.0008 M
5

SMS21.2797
SOEED|, 3184
SMELALE
SESIL 404
EET| 4EE

Figure 9-17. Epoch View Dialog Box

Select “Not filtered” only as the solution type for an occupation of a
RINEX file or *.pdc file.

@ NOTICE

Note: The coordinate values recorded in the header of the RINEX
file will display for every epoch in the occupation.

Coordinates given :
in the Header 2129544, 0832 -5512163.7152 -2408550.3574

of the RINEX file

BE Epoch View : log0917d_143K / log0917d_143K

21295 32 -Z400S50, 3574
2129544 0832 -5512163.7152 -2400550, 3574
2129544 0832 55121637152 -Z400550, 3574
2129544 0832 -5512163.7152 -2400550, 3574
2129544 0832 -S512163.7152 -Z400850, 3574
2129544 0832 -5512163.7152 -2400550, 3574

For the selected epoch in the left panel, the right panel displays
satellite number, type of slot (for L1 receiver displays only CA, for
L1&L2 receiver — CA, L1P, L2P), elevation angle, the channel signal
to noise ratios relating to the delay lock loops (in dB*Hz’s), the
pseudorange (in meter) and carrier phase for each slot, the doppler
shifts for L1 and L2, the smoothing correction (in meters) to the
pseudo range measured.
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To customize viewing data in the Epoch View dialog box, use the
Options dialog box. To open the Options dialog box, right-click in
any place on the Epoch View dialog box, then select Options from the
pop-up menu that displays (Figure 9-18).

B Epoch View - 0017116
Display |
Showe columns in left pane
o Available colurmns Gelected columns
opy ISy g = Move Up
006/04/  Enable I %]
006/04/  Disable I
<« ‘ Receiver clock affset (sec) || Move Down
TS Show columns in right pane
Aryailable columns (Selected columns
Pseudo range, m &
Carrier phase
Doppler, Hz -
5 Smoothing, m. v Mowve Down
| 0K I Cancel ] f J I

Figure 9-18. Epoch View Options

Using the Epoch View dialog box the user can edit an occupation:
disable the selected epoch(s) (in the left panel) or/and disable any
satellite(s) of the highlighted epoch (in the right panel) from the
future post-processing (Figure 9-19 on page 9-16). Select the needed
line(s) in the corresponding panel and right-click on any place of the
highlighted area and select Disable from the pop-up menu.

* [ 1ime [ Satelite number | Siot typs | Elewi

2 [ca  Tez |
cfeesi e T
oo e ||

o
16.05.20, GPS 6 B

=

E Epoch View : BASEZ [ 01580516a_BG7K|

56

Copy

Enable = and/or
oo |-

Enable
[Dee || ]

Options.

Options

16.05.20...

16.05.20... | GP5 29

LIE I E I

Figure 9-19. Selecting Disable from the Pop-up Menu

@ NOTICE

When any slot is disabled in the right panel, all measurement of
the satellites will be disabled for this epoch.

9-16



Chapter 9 Advanced Module - Epoch View

To view the information disabled from the occupation measurements,
click View » Occupation View and click the point node to view the
individual satellite epochs (Figure 9-20).

% R19
% RE
% R4
% R2
% G2 1
%Gz [ I !
% G19
% G15
% G1o
% Ga
% G
% G3

s || e ———
% R2l i

.

T

|

1

Figure 9-20. Viewing Disabled Information

Using the Epoch View dialog box, you can split the occupation into
two occupation. Right-click on the epoch, which will be the first
epoch in the second occupation, and select Sp/it in the pop-up menu
(Figure 9-21 on page 9-17).

Ef Epoch View : CP6 / 01670516a_54HS

%
16.05.2006 1., 5965354525 4849091,
16.05.2008 1., SOE535.4163 48490910
16.05.2006 1., 5965353314 4549091,
16.05.2006 1 5365353010 -4349091..
16.05.2006 1., 596535.2482  -4849091..
16.05.2008 1., 596535,2531  -4849091.;
16.05.2008 1., 596535,3211 4649091,
16.05.2006 1., SO535,3692 4549091,

Gopy
16.05.2006 1 S -4843091.(

16.05.20061,,| Enable 6 -4849091.
16.05.2006 1, Diesble 2 48490910
16.05.2006 1., 5 -4s909L.t
16.05.2006 1 0 -4sdo0at
16.05.2006 1., OPtions: 7 -4849091.

Figure 9-21. Epoch View — Split One Occupation into Two Occupations

Spectrum Survey Office will then split the occupation into two
occupations. The names of the first and second occupations will be
generated by adding the suffixes ‘Head’ and ‘Tail’ to the original
occupations name, respectively:

«® Pants @ GPS Occupations Ig? GPs ot

lcon | Point Hame | Original Mame |
@ e 01670516a_54HS_Head
@, e 01670516a_54H5_Tail
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Raw Data Plot

The Raw Data Plot option allows you to view in graphical form not
only the plots of any ‘regular’ GPS/GLONASS receiver observables,
but also the plots of various algebraic combinations of these
observables. To activate this option, right-click the desired
occupation(s) in the GPS Occupations tab/ Occupation View and
select Raw Data Plot from the pop-up menu (Figure 9-22 on page 9-
18).

&3 Occupation View

Paints

5, BASEZ [ —|

Show S¥s

Export ko Device. ..

& P2 e Export...

Cut Chrl+
Copy Chrl+C

&, P4 [ — Delete Del

& PS5 —

Disable
Show related objects 3
| M

Figure 9-22. Raw Data Plot Option

@ CPe B —|

The Select Plot dialog box displays on the screen (Figure 9-23).

Eé Select Plot: Functions

= [tme |

Y= [ Dist1in.z) -

New
pseuda-range by almanach [m]

Comment

Nexts> I Finish Cancel I

Figure 9-23. Select Plot Dialog Box

In this box, you can select a parameter for the X-axis and a desired
function or existing macro for the Y-axis of the created plot.

For the X-axis the user can select any parameter from such as
recording time, satellite’s elevation, a coordinate component (X, Y, Z,
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Lat, Lon, H, N, E, Elevation) and velocity component (Vx, Vy,
Vz,Vn,Ve,Vu) (Figure 9-24).

Figure 9-24. Enter Parameters on the X Axis

A pull-down list for Y-axis allows you to select a function/macro
from the following groups.

Eé Select Plot: Functions

= [time

'v= [ cadetnz o)
Fia] Double differences Rov-Rev, Sat-Sat
fis] Linear combinations

fis| Observable

fi| Position

fia| Satelite

fia| Single differences Epoch-Epoch

feal Single differences Rev-Roy

feal Single differences Sat-Sat

fia| Time

[ Triple differem

*

L

Figure 9-25. Enter Parameters on the Y Axis

* Satellite — this group contains satellite information for the given
occupation(s).

=-{fea] Satellite:
fra Azimuthins)
fral countth
1) countGPS )
o1l countGLNGY
o1l countwisible )
fea] wisibility (n.s)
fral Lis.c)
fea| Fls.c)
fra) Distancetns)
o1l ElevAngletns)
fea visibleAzimuthins)
fra visibleElevationths!

— common/only GPS/only GLONASS number
— visibility interval for each satellite
— azimuth for each satellite from almanac

—azimuth and elevation for each satellite from the collected
raw file
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— pseudo range for each channel and the carrier-phase
measured in whole cycles at both L1 and L2

— length of wave (L1/L2) in meters,

— distance from the receiver’s antenna phase center to the
satellite’s antenna phase center. This value is retrieved
from almanac messages

* Position — this group contains information about coordinates
(cartesian (WGS84), geodetic (WGS-84), local (easting-northing-
up)) and velocity of the receiver’s antenna phase center.

= {fil Position
i1l Prockin
1l Procil
i1l ProcZin!
1l ProcNind
1 ProcEd)
i1l ProcUind
1l ProcLatind
1l ProcLonin
1l ProcHmn
i1l Procixind
fedl ProcWyind
1l Prociztn!
1| Prociinin)
1l Procietn)
1l Prociutn)
o K
i
fua 2t
fra N
fua En
fra Ui
fua Latin)
fal Lontd
fra HED
el Wixind
Foal Wyln)
fa Wz}
el Winin)
fual Wedn)
el Wudnd

* Observations — this group contains code, phase and doppler
measurements, components of the position dilution of precision,
receiver’s clock offsets, and signal-to-noise ratios.

Note that for TPS files the Y axis stands for SNR in dBHz. But
for RINEX files this function varies from 1 to 8 conditional
units:

=l [fta Observable
Fieal SHR(n,s,C)
feal codeln,s,c)
fil phaseln,s,c)
fea| doppler(n,s,c)
feal smoothing(n,s,c)
Fia| ReceiverClockoffset{n)
fil HDOP(n)
fesl VDOP(n)
fesl PDOP(N)
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* Linear combinations — this group contains the default macros for
calculating various combinations of the code and phase
measurements for a single occupation.

=-{feal Linear combinations
] CodesubPhase(n,s,c)
fta Ionosphere(n,s,c)
] TonosphereFresCodeplusPhasen,s,c)
] Codelonospherezchin,s,c,cl)
] Phaselonosphere2ehin,s,c,c1)
] m_Phaselonosphere2chin,s,c,cl)
| CodelonosphereFreezchin,s,c,cl)
| CodelonospherelFres2chin,s,c,cl)
] PhaselonosphereFres2ehins,c,cl)
] m_PhaselonosphereFreezchin,s,c,cl)
| Melbourn_Wuberna(n,s,c,c1)
fea MP1{n,s,c,c1)
fea MPZ(n,s,c,c1)
fra CodeWidelane(n,s,c,c1)
fta PhaseWidelane(n,s,c,c1)
fta m_PhaseWidelane(n,s,c,c1)
fta PhaseMarrowLane(n,s,c,cl)
fta m_PhaseMarrowlane(n,s,c,cl)
fra CodeGeometryFree(n,s,c,cl)
fta m_PhaseGeometryFree(n,s,c,c1)
fea CorrectedPhasedn,s,ch
] dCodesubdPhase(n,s,c)

* Single differences Epoch-Epoch — this group contains the default
macros for calculating single differences between epochs for a
single occupation: by code, by phase, by phase corrected for the
receiver clock's offset, by ionosphere free combination.

I [ftal Single differences Epoch-Epoch
fis| DiffEpochByCodeln,s,c,dt)
fis| DiffEpochByPhase(n,s,c,dt)
fis| DiffEpochByCorrPhasedn,s,c,dt)
fis| DiffEpochBylonofreeCodePlusPhaseln,s,c,dt)
fiu| DiffEpochByCodelonofree2chin,s,c,c1,dt)
fis| DiffEpochByCodelonolfreszchin,s,c,c1,dt)
fis| DiffEpochByPhaselonafreezchin,s,c,c1,dt)
fia| m_DiffEpochByPhaselonafreezchin,s,c,c1,dt)

* Single differences Receiver-Receiver — this group contains the
default macros for calculating single differences between two
occupations overlapped in time: by code, by phase, by phase
corrected for the receiver clock’s offset, ionosphere free
combination.

= ifta Single differences Rev-Rey
Fia] DifFRevByCade(n,nl,s,c)
fia] DiffRevByPhase(n,nl, s,c)
Fia] DiFFRevByCorrPhase(n,n1,s,c)
fia] DifFRevBylonofreeCodePlusPhase(n,nl s, c)
fia] DiffRevByCodelonofres2eh(n,nl,s,c,c1)
fia| DiFfR.cvBy Codelonot free2ehin,nl, s, c,c1)
fis| DiffRecvByPhaselonofree2ehin,nt,s,c,c1)
Fis| m_DiffRewByPhaselonofreezchin,nl,s,c,cl)

* Single differences Satellite - Satellite — this group contains the
default macros for calculating single differences for a pair of
satellites in a single occupation: by code, by phase, by phase
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corrected for the receiver clock's offset, by ionosphere free
combination.

= [fia] Single differences Sat-Sat
o] DiffSatByCode(n,s,s1,c)
fed] DiffSatByPhasedn,s,s1,c)
ftil DiffSatByCorrPhasetn,s,st,c)
fed] DiffSatBylonofreeCodePlusPhase(n,s,s1,c)
ftil DiffSatByCodelonofreezchin,s,s1,c,c1)
fti] DiffSatByCodelonolfreezchin,s,st,c,cl)
fed] DiffSatByPhaselonofree2ehin,s,s1,c,c1)
il m_DiffSatByPhaselonofreezchin,s,s1,c,c1)

* Double differences Receiver-Receiver, Satellite — Satellite: this
group contains the default macros for calculating double
differences between two occupations overlapped in time: by
code, by phase, by phase corrected for the receiver clock's offset,
by ionosphere free combination.

=-{fes] Double differences Rev-Rev, Sat-Sat
{Fia| DiFFZRcvSatByCodeln,nl,s,s1,c)
{fia| DIFFZRcvSatByPhass(nnl,s,s1,c)
{fia| DIFFZRcvSatByCorrPhase(n,nl,s,s1,c)
{fa| DiFF2R cvSatByTonofresCodePlusPhase(n,n1,s,s1,c)
{fia| DiFF2R.cvSatByCodelonofres2chin,nl,s,s
{fia| DiFFZRcvSatByCodelonol free2chin,nl 5,51,c,c1)
{fia| DiFFZR cvSatByPhaselonofres2chin,nl s,51,c,c1)
{fia| m_DIFF2RevSatByPhaselonafree2ehinnl,s,s1,¢,c1)

* Triple differences Receiver-Receiver, Satellite — Satellite: this
group contains the default macros for calculating triple
differences between two occupations overlapped in time: by
code, by phase, by phase corrected for the receiver clock's offset,
by ionosphere free combination.

=-[fea] Triple differences Rev-Rey, Sat-Sat, dt
[Fea] DiFF3RCvSatDtByCode(n,nl, s,51,c,dt)
1] DiFF3RCvSatDtByPhase(n,nl, s,51,c,dt)
1] DiFF3RCvSatDtEy CorrPhase(n,nl, s,s1,c,dt)
1] DifF3RcvSatDEylonafreeCodePlusPhase(n,n,5,51,c,dt)
1] DiFF3RCvSatDEy Codelonofreezehin,nl, s, s1,c,c1,dt)
{Fta] DiFF3RcvSatDtBy Codelonol free2ch(n,nl, s, s1,c,c1,dt)
1| DifF3RcvSatDtByPhaselonafree2chin,n,s,s1,c,c1,dt)
{Fea| m_Diff3RcvSatDByPhaselonafres2eh(n,nt,s,s1,c,c1,dt)

* Time — this group allows the user to set time for Y-axis.

All functions can have one or several parameters depending on the
type of the function. The following four parameters are used in Raw
Data Plot:

* n —number of the epoch
¢ s — number of the satellite
¢ ¢ —number of the channel

 dt — interval between epochs
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If a function that contains one parameter is selected, the plot for this
function will be displayed automatically after pressing either the Next
or Finish button in the Select Plot: Function dialog box (Figure 9-26
on page 9-23).

Eé Select Plot: Functions

Y= [l HDOPINI B _l
[Horizontal DOP

Comment

Nest> I\I Finish Ca S

e 05,2008 17000 5 rr-e]

Figure 9-26. Activating the function with one parameters

If the user selects a function that contains two or more parameters, the
plot for this function will be displayed automatically after pressing
the Finish button in the Select Plot dialog box.

Clicking the Next button allows the user to select desired satellites/
channels and set any values from 1 to 10 for the interval between
epochs (dt).

For example, when the user creates the plot of signal-to-noise ratios
for an occupation, it is possible to select satellite(s) and channel(s) for
which the plot will be drawn.

E Select Plot: Functions

clchannsl]
all
)

Y= [ SHRIns.c)

Signal / noise ratio, in decibells

Comment

Mestz> ﬁ

v

<<Prev I Finish [% Cancel
5 \H? = Mawbata Pk
I

=1 MR SWRin,5,C)

s=R 18, c=L2, Occ=
s=R 19, c=L2, Occ=
s=R. 20, =12, Occ=
N\, 5=G 6, c=L2, Occ=
N\, 5=G 7, c=L2, Occ=

ol TV
\\v-( N\, 5=G 10, c=L2, Occ
< | >

o]
16,05,2006 16:50:00 16,05,2006 17:00:00 16,05,2006 17:10:00  GPS Time

Figure 9-27. Selecting Satellites and Channel for One Occupation
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For example, when the plot of double difference is created between
two occupations overlapped in time by phase corrected for the
receiver clock’s offset, it is possible to select satellites and desired
channels for these occupations (Figure 9-28).

Eé Select Plot: Functions

Double diference Receiver Receiver, Satelie Satelite by
Conected Phass [oycles]

Camment

s

I RawData Plot

Finish I Cancel

=200

-300

RawData Plot
=M™, Diff2RevsatByCarrPhaseln,nl,s,s1,c)
W™ 5=G 18, 51=G 10, c=C/A, Occ=15390516;

2] < 1 5

Figure 9-28. Selecting Satellites and Channel for Two Occupations

Click Finish button in the Select Plot: Functions dialog box to draw
the plot:

« for all visible satellites, all channels and the interval between
epochs (dt) equal to 1 if the user did not select any parameters for
the previous plot

« for the selected satellites, channels and dt if the user set these
parameters for the previous plot

Editing Plots in Raw Data Plot Window

Working in the Raw Data Plot dialog box, the user can edit both the
whole window and a separate plot displayed in the window. To open a
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menu for editing the properties of the dialog box, right-click in any
empty place of the dialog box.

Add Plot
Options

Right-click on the plot, to open a menu for editing the properties of
the given plot.

Copy

Remove
Remove All
Add Plot

Edit Flot

Edit Parameters

For the whole window, you can:
* apply zoom and pan options

* copy all plots to the clipboard to paste this information in the
table view of Excel

¢ remove all information from the window

* activate the Select Plot: Functions dialog box and add any plot
to this dialog box (this command is identical to the RawData Plot
in the pop-up menu of the GPS Occupations tab/ Occupation
View (see Figure 9-23 on page 9-18). For example: adding the
Elevation (of satellites) plot to the plot of the SNR for C/A slot
(Figure 9-29).

w "
L 1
T . = : 1=
' < »
| teos2008 180000 L6.05.2005 L6:10:00 1 e

Figure 9-29. Adding Different Plots

Note: If a plot is added to any other plot, the “Y” axis will display
only absolute units.
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* activate the RawData Plot Options dialog box (Figure 9-30) and
show/hide Grid and Legend.

E RawData Plot Options EEJ

Show
¥ Show Giid
¥ Show Legend

| 0K, | Cancel ‘ I

Figure 9-30. Raw Data Plot Options

For the plot, you can:

* copy the plots to the clipboard, to paste this information in the
table view of Excel

» remove only the selected plot from the window

remove all information from the window

activate the Select Plot dialog box and add any plot to this
window (this command is identical to the RawData Plot in the
pop-up menu of the GPS Occupations tab/ Occupation View (see
Figure 9-23 on page 9-18)

activate the Select Plot dialog box and select any available plot
instead of the selected plot

Activate the Select Plot dialog box and edit the parameters for the
plot (Figure 9-31).

Eé Select Plot: Parameters

slsatelite] clchannsl]

L2
Cia

Figure 9-31. Edit Plot Parameters — Select Plot
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Editing and Creating Macros

Any existing algebraic combinations of the receiver observables can

be edited. Click the Edit button in the Select Plot dialog box and
update any function in the Edit Function dialog box (Figure 9-32).

Eﬂ Edit Function @E]
Name [ETEREMEREE  Esisting functions =z

codeln.s.c] - codeln s.c]

Farmnula

Single difference betwsen recsivers by Cods [m]

Comment

Categoy [Single diferences Rov-Rev

0K Cancel |

Figure 9-32. Editing Algebraic Combinations of Receiver Observables

The Formula field of this window allows editing a math expression
using common math actions: addition, subtraction, division,
multiplication. For editing the math expression, the user can select
any available functions from the list of the drop-down list of the
Existing function field (Figure 9-33)

Edingfunctions [ |

Double differences Rov-Rev, Sat-Gat
Elementary

Linear combinations

Observable

Position

Processing

Satellite

Single differences Epoch-Epoch
Single differences Rev-Rev

Single differences Sat-Sat
Statistical

Time

Triple differences Rov-Rev, Sat-Sat, dt
User

G (L G o () () 3

Figure 9-33. Formula Field

Besides the ‘regular’ GPS/GLONASS receiver observables and
various algebraic combinations of these observables, the list contains
two additional categories: “Elementary” and “Statistical” (Figure 9-
34 on page 9-28).
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= Elementary
abz i)
acoshd

agintx)
atantx) = Statistical

atan2fyad fverage(f)
costd Mavingéwerage(f, M)

defined®:! Stddew(f)
expl! Trend(f,M)
logtx)

maxtxxl)

mintxx1}

selflN)

sintx)

sqric

sqrtba

el

Figure 9-34. Elementary and Statistical Observables

The user can select any item from all categories for editing the math
expression in the Formula field.

Note: If the name of the existing function is edited, the previous name
will be changed for the new name.

To create a new algebraic combination of receiver observables, click
the New button in the Select Plot: Function dialog box and create a
new function in the Edit Function dialog box (Figure 9-35).

Edit Function Fx

Name [Test_User Functio]  Evisting functions

Foimula

Camment

Category |User

Figure 9-35. Creating a New Function

The user can select any item from all categories (from the list of the
Existing function field) to create a math expression in the Formula
field. After saving this function, the new name will be added to the
User tree in the list of the available functions on the Select Plot:
Functions dialog box:

=) [feal User
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Datum Transformations

With the Datum Transformation option you can:

* determine an unknown datum parameters with respect to the
WGS84 datum or,

* redefine the parameters of the existing datum with respect to the
WGS84 for a local area.

The calculating of seven (7) parameters of transformation,

— DX,DY,DZ - Translation parameters defining the position of
the reference ellipsoid’s center relative to WGS84’s origin.
(These three scalars are specified in meters).

— RX/RY/RZ - Rotation angles defining the orientation of the
reference ellipsoid relative to WGS84’s axes. (These three
scalars are specified in arc seconds).

— Scale factor (in ppm);
is enabled only if the following three conditions are met:

* Not less than three Control points are available for datum
transformation

* One of the two systems is WGS84

* For a new local datum, whose parameters are calculated, a
reference ellipsoid should be defined.

Before importing or typing the points, which have coordinates in the
local datum the user needs to set this datum in the Job Configuration
dialog box. The user can either select an existing datum (to redefine
the transformation parameters) (Figure 9-36 on page 9-30),
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2 Job configuration

— [ e E
Coordinate Systems
:mts i, [None =
5] save ()
Process =
i 3
[32] Uinewark M
one
Adiustment Geoid TOKY02000
75 Computations INDIAN75_Thailand
G5+ PostProcess ool e pe HN72
Quality Contral SHd2/83
FD42
Y2000
AGF32
BD72
BT _

Figure 9-36. Select Existing Datum to Redefine Transformation Parameters

or create a new datum (to determine the transformation parameters)
(Figure 9-37).

A Ne om Da Da

General |
i

Name USER_DATUM_1 z
's'{n_ Custom Datums List ﬂm
Ellipscid INTL ha
Narme hote m) [

DX fm) 0
DY [m) 0
DZ {m) 0

R[] P
R (1) P
Rz P
< Sealefppm) 0 S

Add E
Note

Alias - I

oK Cancel | Apply ‘ |

Figure 9-37. Create a New Datum to Determine the Transformation Parameters

The Control points (pairs of points) need to have the coordinates in
both datums. The names of the Control Points for the same physical
point in the different coordinate systems should be different:

+" Paints 1
Icon | Mame
o Control_Pointl _WGS

Contral_Point2_WGS
Control_Point3_WaGS
Contral_Paointl_Other Daturn
Contral_Point2_oOther Datum
Control_Point3_Other Datum

@ s e 0w

To type in or import from a file coordinates in the corresponding
coordinate system, the user has to select this coordinate system in the
Status Bar (Figure 9-38 on page 9-31).
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* " Points
Ican Mame yw5a4 Latitude | w584 Longitude | WGsg4 EILH... | Code | cantral
Control_Paint1_WGS 10°0001.00000M  10°00130,00000F 100,000 Codet Hone
Control_Pointz_WGs 20°0000.00000N  20°00'00.00000E 200,000 Codel Hone
Control_Poink3_WGS 30°0000.00000N  30°00°00. 00000E 300,000 Codst Hone
< >
Ready Meters | DMS | w584 Lat, Lon, EILH
x oo
«° Points |
leon | Mame Latitude: Longitude | _Ell.Height (m) |
Control_Point1_Gs 10°00'02.01394M 10°00'00.000008 -148.254
Control_Poink2_WGS 20°0001.904940 20°0000.000008 -40.343
Control_Point3_WGs 30°0002.565310 30°00'00.00000E 71.785
Control_Point3_Other Datum 30°0000.10000M 30°0000. 100008 -357.429
Control_Pointz_Other Datum 20°0003.10000M 20°00'00.010008 -390.686
Control_Point1_Other Datum 10° o000 10°00/00.001008 -396.508
< ¥
Ready Meters | DMS | DatumLat, Lon, ELH | USER_DATLM_L

Figure 9-38. Datum Transformation

@ NOTICE

When the user selects the local datum, Spectrum Survey Office
will display coordinates for all points of the job in the selected
coordinate system.

To calculate the 7 parameters of transformation using the control
points, take the following steps:

1. Click Process » Datum Transformation to open the Datum
Transformation dialog box (Figure 9-39). Click Add Point.

Datum Transformation

WGS Point Local Paint W Residual (m) | Re Elipscid. [WGS34
L I R
ov) 0
. 0Zm 0
Add Paint N
20 (T
Rzty [0
$ Scaleppm [0
Add Point Remove Foint | Compute parameters Save ,T'

Figure 9-39. Add Point to Datum Transformation

2. Select the point to include in the datum transformation from the
WGS Point drop-down list. The software sets the coordinates of
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the selected points in the WGS-84 coordinate system in this
column.

WES Point

Control Foi
Cantrol_Poi
Control_Point3
More. ..

_WGS
WGS

To specify the corresponding point in the Local Datum, either
highlight the Local Point column, left-click on the column and
select the corresponding point in the Local Point column from the
drop-down list, or right-click on the Local Point column and
select the corresponding point from the drop-down list of the
Local Point field in the Properties dialog box (Figure 9-40).

WGS Point | Local paint | nResidual

2 Contral_Pointl_Wwes

3.

L]

Ei Properties

General |
WES Point [Control_Point1_wGs |

Lacal Paint [

Contiol Pant]_Dther Datum
G Control_Paintz_Other Datum
¢ Basidinl o Eorso_Poik? e Dk

ore

U Residual fm]

OK Canecel J

Figure 9-40. Specify Local Points

The software sets the coordinates of the selected points in the
local datum coordinate system in this column.
Click Add Point and repeat steps 1 and 2 until all desired points
are added to the transformation table.
Click Compute parameters to obtain the transformation
parameters of the Local Datum relative to the WGS84 datum
(Figure 9-41 on page 9-33)
The North/East/Height Residual and Total RMS columns in the

left panel display transformation residuals for the corresponding
axes and total the values of the residuals.

The right panel displays the datum transformation parameters
for the entered Control points (Figure 9-41 on page 9-33).
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Eﬂ Datum Transformation

WS Point | Local Point | NResidu.., | EResidu,.. | UResidy,.. | Eliesoid  JINTL

£ Control_Pointl WG5S Control_Pointl_Other Datum 0.049 -0.002 -0.007 D[] -0.04953
& Control_Poink?_WaS  Conkrol_Paink2_Other Datum 0,095 0,002 0003 g T
£ Conkrol_Point3_WGS  Control_Poink3_Other Datum 0.050 -0.001 0.009

DZ(m) [oigzss
AX [ooozss
R [oooasr
Rz [ooosss
< % Scale ppr ,mﬁ—

Close ‘

Add Point ‘ Remove Point Compute parameters Save

Figure 9-41. Calculating Results

After computing the transformation, these parameters will be used to
transfer WGS coordinates into the local datum, and vice-versa. To
save the calculated parameters, click the Save button. If the Local
datum exists in the Spectrum Survey Office datum list, the following
window will appear:.

SpectrumSurveyOifice @

\_‘.:‘J Datum already exists, Cwerwrite it?

Yes Mo I Cancel I

If “Yes* is selected, the new parameters will be set for this datum
name.

If “No“ is selected, the software will offer to save these parameters
under the name entered in the Name field of the Save datum as dialog
box (Figure 9-42).

ESave datum as... @El

Hame USER_DATUM
Ellipzoid INTL hd
D%, (m] -01.0495

oY [0zea
DZ(m  [0783
R [ [omoesss
RY () [0o04see
RZ () [ooosass

Scale (ppm) |0.007034

Miote

Alias Unknown-2 ha

Save Cancel ‘

Figure 9-42. The Save Datum As Dialog Box
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As described in Figure 2-15 on page 2-11, the Datum drop-down list
sets the datum (such as, WGS84) to be used to display and adjust
data. This list is available only if a local coordinate system is selected
or if the current grid projection allows different datums to be used
(such as UTMNorth, UTMSouth, and UPS grids):

Projection [Fazone_1 180w 0 174w =]
Datum [aDiNDaN El
ADINDAN -
ADINDAN & =
™ Grid>Ground ADINDAN_E
ADINDAN_C

ADINDAN_D
N E

AGDE4
4G591
AIN1970 bs

In all other cases, the grid defines the datum(s), which is a reference
datum for a selected projection (Figure 9-43).

2 Job configuration

Display Praiection |75 Calforia [Zones] |
Coordinate Systems
2=| Units Datum

Save

Fricess [ Gride Ground

2 Job configuration

or

Projection
Caordinate Systems
Urits i .
[ save 1]

Figure 9-43. The Grid Defines the Datum(s)

If the user selects the corresponding datum (as prototype) for the
desired projection in the drop-down list of the Alias field in the Save
datum as dialog box (Figure 9-44), this created local datum can be
used for the projection.

E& Save datum as.. E|E|

Name USER_DATUM_1 %2 Job configuration

T | Disflay B [ caltarnia Zones) |
DX(m  [2047903 . Euutrd\nate Systems

Orm  [TE2EEw e o Datum [USER_DATUM 1 |

NADB3_NO_TRANS
DZ [m] 4721296 E=| ET;; ) S HeEs
RX 1) -20.427235 35 Linsworl

R¥ () 12330977
RZI[") 41.813962
Seale [ppm) |-27.552196

Marth American 1983 Meters DM3 Datum Lat, Lon, EIlH | USER_DATUM_L
Hote

Alias NADE3 -

Save é Cancel |

Figure 9-44. Selecting Alias Datum
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Pressing the Save button saves the datum with the new name and sets
it as the current datum for the job.

Antennas List

The Antennas list option allows the user to:

* view parameters of all antenna types are available in Spectrum
Survey Office

* create a new type of antenna (custom antenna) and save this type
in the Spectrum Survey Office’ antenna list

* import antenna calibration data from the file

Click View » Antennas List to open the Antennas List dialog box
(Figure 9-45):.

~'ﬂ_ Antennas List

MGS Name Mame Antenna calibra... Radius {mm) | L1 Base offset(... | L2 Base offset(... | L1 Plane offset,.. »
&' TPSCR4 CONE CR-4 with Cone Dafault relative 190.0 109.2 126.8 747
&' TPSCR4 CR-4 Dafault absolute 190.0 at.1 120.4 56.6
%" TPSCRY CR-4 Default relative 190.0 109.9 1283 75541
4" TPSCR3_GGD  COME  CR-3 with Cone Default absolute 163.0 615 94,8 585
4" TPSCR3_GGD  COME  CR-3 with Cone Dafault relative 163.0 80,3 102.7 773
&' TPSCR3_GGD CR-3 Dafault absolute 163.0 61.7 95.6 58,7
&' TPSCRI_GGD CR-3 Default relative 163.0 805 1035 e
4" TPS_ODYSSEY Odyssey Default absolute 1.0 89,7 B1.0 147
&' TPS_ODVSSEY Odyssey Default relative 111.0 8.5 8.9 33.5 08
< >

Figure 9-45. Antennas List Dialog Box

This Antennas List dialog box contains such antenna parameters as
the standard NGS (National Geographic Society) antenna name,
user’s antenna name, radius, offsets, antenna manufacturer and some
additional information for the antenna.

Create a Custom Antenna

To create a new antenna type, do the following:

1. Right-click on any place in the Antennas List dialog box and
select New Custom Antenna from the pop-up menu

Copy Crl+C

enna

tenna calibratio

Properties...
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2. Onthe General tab, edit the NGS Name, Name, Manufacturer,
and Note fields (Figure 9-46). Then click Apply to save the
information.

3. Click the Parameters tab and enter the Radius, offsets, and
Measured Height Method for the antenna (Figure 9-46).

# New Custom Antenna @gj 4_ General Tab

General | parameters | Pov |
NGS Name

Name [The Best Anterna Parameters Tab
Manufacturer [Bnynhere, Inc
Note ’7 # New Custom Antenna @@
General  Parameters | pcy |
Antenna calibration set DefY Radius (mm]
L1 Base offset41] (mm) 231 & New Custom Antenna @@
L2 Base offsat[82) [mm) 302
General | Parameters  PCY |
L1 Plane offset(C1) (mm) ~ [E7.9 PCY, GPS L1 () PCY, GPS L2 [mm)
L2 Plane offset{C2) [mm]  |E8.4 o [0 50° [0.2 oo Jo 50° |
L1 Easting offset{E1) (mra]  [07 5 [0 55¢ [0.4 5 [0 =i |
0K L2 Easting offset(E2) (mm) [1.9 0 1z 60° 0.4 o [1e 60° |
L1 Notthing oftsst(N1) [rmm) [0.2 150 [T0 g5° [02 15° [T4 ol
L2 Moithing offset(M2] (mm) |0.E 200 [07 Fi 1] 1200 11 sk
Measured Height Method  |Vertical | |25° [05 75 o |25° o7 75 |
i (1] 80° [0.2 30 [0z |
0K 35 [0 85 [02 |35 01 85 |
— 1 [0 a0 [0 40 [0 a0 |
45° [0 |45 [02
PCV Tab >
| 0K | Cancel I Apply |

Figure 9-46. New Custom Antenna - General, Parameters and PCV Tabs

4. Click the PCV tab and enter information on the antenna phase
center variation (Figure 9-46).

5. Click OK on the New Custom Antenna dialog box.

Import Antenna Calibration Set
1. To import antenna calibration from the file (such as NGS or
Topcon XML), do one of the following:

* Right-click on any place on the Antennas List dialog box and
select Import antenna calibration from the pop-up menu

Copy Crl+C

Mews Custom Antenna

Properties...
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* Click Job » Job Configuration, select Equipment and click
the Import antenna calibration button in the left panel. The
Open dialog box displays (Figure 9-47).

%2 Job configuration

Display Antenna calibration set | Default absolute el et
Coordinate Syshems k

Uniks

Equipment
=l 2ana

Figure 9-47. Import Antenna Calibration File

2. On the Open dialog box, navigate to the location of the antenna
list, select the desired file format, select the type of antenna
calibration (relative or absolute). From the drop-down list of
the Antenna calibration set field, select one of the following:

* Default Relative — a file containing the relative antenna
calibrations, where all the antenna offsets and phase center
variations are computed with respect to the AOAD/M_T
antenna.

* Default Absolute — a file containing absolute antenna
calibrations where all the relative antenna offsets and phase
center variations that the National Geodetic Survey has
computed are added to the absolute values for AOAD/M_T
antenna.

3. Click Open to add the new calibration set to the Spectrum
Survey Office (Figure 9-48).

E Open, E]
Logkinc [ srtenra into ~| «|m|ey

1] ant_info.kxt

File name: [lart_info bt

Farmat name:

¥ Advanced options
Antenna calibration set | EEENEREENE
Open |\ Cancel

Figure 9-48. Select the Antenna Calibration File from the Antenna Calibration Set

The latest parameters of the antennas will display in the Antennas
List.
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Computing the Position of the
Camera’s Perspective Center

Spectrum Survey Office can compute the position of the camera’s
perspective center in the moment of exposure. For this computation,
Spectrum Survey Office uses the following parameters:

* Coordinates of the antenna phase center, obtained by processing
the flight trajectory with the option ‘Enable Continuous
Kinematic’ in Spectrum Survey Office.

* Camera exposure time recorded in the *.tps file.

» Offsets from the camera perspective center to the antenna phase
center.

After processing the following occupation, the kinematic engine of
Spectrum Survey Office calculates the coordinates of the aircraft GPS
antenna at each epoch. As a general rule, the event exposure time
does not coincide with the receiver measurement time (“epoch”)
(Figure 9-49).

* a static occupation collected by the receiver on a ground point

* a kinematic occupation collected by the receiver on the board of
the aircraft

" - Trajectory of the aircarft
- GPS epoch

o
P - Event exposure time
Figure 9-49. Events and GPS Epoch

For photogrammetry purposes, information about coordinates of the
camera’s perspective center is used. If the coordinates of the aircraft
GPS antenna are known and the offsets (Offset Dist, Offset Ht, Offset
Across) between the camera’s center and the antenna phase center are
measured, it is possible to calculate the coordinates of the camera’s
perspective center (Figure 9-50 on page 9-39).
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GPS -, Offset Dist
antenna !

F . i
£ ! Camera 1 Camera
! perspective !
' center '
- S TIN
: e
i Antenna i
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1
@ | ]
é’ |
G- \f----Mo. [l Al
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é * 1 ! 1

o ra |
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Figure 9-50. GPS Antenna and Photo Camera Mounted on an Aircraft
Spectrum Survey Office first interpolates the coordinates of the
antenna phase center to the event exposure times and then calculates,
by reducing the position of the antenna to the position of the camera,
the coordinates of the camera’s perspective center at the time of
exposure.

To synchronize the operation of GPS receiver and camera, the camera
electric pulse (TTL level) is applied to the input of the receiver’s
external event detector. TPS receivers have two event detectors to
receive event signals and “record” them into the current log file (*.tps
format). The first detector handles XA event signals and puts
corresponding XA event records in the receiver’s log file. The other
event detector processes XB event signals exactly in the same
manner. If at least one XA event record and/or one XB event record is
found in the raw data file (*.tps) imported to Spectrum Survey Office,
the Points tab will display the points corresponding to the time of
exposure (event points) (Figure 9-51 on page 9-40).
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«° Paints | o Gps oceupations | o aPs obs |

Tcon | Mame | Latirude [ Longt... [El.... [code ] Mote
©  AcrD804a_PQTC 1334,352789000 B0°51'..  77°38.. 235..
©  AerDBD4_PQTC 1334,352730000 60°51',.. 77°38.. 235..
©  AcrD804a_PQTC 1334,352791000 B0°51'..  77°38.. 235..
©  AerDBD4s_PQTC 1334,352732000 60°51',.. 77°38.. 235..

{  Aer0804a_PQTC 04.08.2005 01:42:06,081551622 %A 1
Aer08045_PQTC 04,08.2005 01:42:15, 109126863 %A H
Aer0804a_PQTC 04,08.2005 01:42:27, 939646003 %A 3
ASr08045_PQTC 04,08.2005 01:42:42,007757108 %A 4

Figure 9-51. Point Tab Displays Event Points

The name of these points is created from the name of the kinematic
occupation, the date and the time of exposure.

The Code column displays the name of the event detector that

received this pulse (XA or XB). The Note column displays the event
order.

As for the values of the offsets between the camera’s center and the
antenna phase center the user can enter them in the Offset tab of the
Properties Occupation window (Figure 9-52).

= Properties : GPS Occupation AerQBO4a_... @@

Covariance Matrix | Quality control |
General | Anterna Offset
Bzimuth |
Dffset Dist m) [145
Oftset Ht [m] |-228

Offset Across (m]  [0.05

oK Cancel | Apply |

Figure 9-52. GPS Occupations Properties — Offset Tab

The Offset Dist is measured along the “building axis” of the aircraft
from the antenna phase center to the camera’s perspective center
(Figure 9-53 on page 9-41).
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[ i |
T R i R
1 1

Offset Dist negative "'

Figure 9-53. Signs of Offset Dist

The Offset Across is measured across the “building axis” of the
aircraft towards the aircraft’s wings from the antenna phase center to
the camera’s perspective center (Figure 9-54).

o ar o

L 4
Offset Across positive '+ picah Nosh

: |‘_;'__|
_________________ el bk REESEEE B

s = v

Offset Across negative - Aircraft Nose

Figure 9-54. Signs of Offset Across

The Offset Ht is measured along the vertical axis going through the
top of the aircraft’s fuselage from the antenna phase center to the
camera’s perspective center.

The coordinates of the camera’s perspective center are automatically
calculated after processing the trajectory. The Points tab, Map View
(Figure 9-55) and CAD View display these points (Figure 9-55 on
page 9-42).
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o7 Paints | 655 Gcnpetions | g 68 0ks |
[ con |t ]
1 w1
= w2
* w2
= w1
= w5
e £ &
= w7
e i £ #
M Rarbiifa PTCOG0GIS0NARD.. BTN MG M. A &
o M meto0m POTCOBOBI0S05143.. ETEM.. IBME. ML MA 10
T T : REBRA] RRRRE]
W0 W NN AN ZWe 3

Figure 9-55. Map View and Points Tab Display Event Points

To create a report for these points, select the event points, right-click
and select Report (Figure 9-56).

«° Paints | oGP oceupations | o aPs obs |

Tcon | Name Grid No... | GridEa...
x B 22168, 12624,
PO 755> - ——
L - Export... . 12623,
s . 12623,
hd Cut Chri+® | 12621,
* Copy | 12819
* Delete Del . 12615,
s 12616...
* Disable . 12615,
s 12614...
2 Properties. .. 12613..,
s 12612..,
hd Poinks

s 12609,
hd 12603...
s 12608...
x Options... 12606, .,

Figure 9-56. Creating Report for Event Points

Advanced Module for Adjustment

If the Advanced module is activated, the Process Properties dialog
box for the Adjustment process displays the following additional
options (Figure 9-57 on page 9-43).
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General | Aprani UME |

Conlberer: L)

6%
=
L
R Hor i Adijust Dimension Auto
pecton Lrileron
(& By Ouality Contred il
T Criterion = o0
Aspst Dinension — 201D
Pufprstmerd Type 30
 Interactive Blunder Repction ) |
= Automate Blander Fecbon Adjustment Type:
[# Anakss Repessed Cbaereations " Interactive Blunder Rejection
[ Analyse Kentical Poirts @ Automatic Blunder Rejection
[+ Gontrol T Analysis
| Gk Cancel
L

Figure 9-57. Process Properties Dialog Box — Adjustment
* selecting dimension for adjustment:
— 1D: the adjustment is performed ONLY in the vertical plane.

— 2D: the adjustment is performed ONLY in the horizontal
plane.

—2D+1D: the adjustment is performed in the X, Y, and H
planes.

— 3D: the adjustment is performed in both the vertical and
horizontal planes.

— AUTO: the adjustment will run in 1D, 2D or 3D mode for
each component depending on the presence of control points.

* selecting the adjustment type:

— Automatic Blunder Rejection mode. This mode allows
deleting the By Quality Control and Tay Criterion network
components from the adjustment.

— By Quality Control with residuals larger than the values set
for the current job. By Tay Criterion with a Tau value larger
than Taueriticat).

— This option is used by default in the adjustment without
advanced mode.

— Interactive Blunder Rejection mode. In this mode, if the
network has blunders (observations that failed to pass the
Quality Control or Tau Criterion tests), the network
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adjustment process will be interrupted and the list of blunders

will display.
E2 Horizontal Blunders, UWE = 389.29 3]
HName Detail Tau f Tau Crit, Morm.Residual A
T1#1-P344290 P oo #1-pa4 265 ERlEE 272 B
W9S)STI#1-PI4#265 HAa —+(95)ST14#1-P34#290 a0 495, 34 119260
WI(95)ST1#1-P33H267 Ha — (95)5T1#1-52464# 268 a0 32713 782,97
WIS)STI#1-PI3#292 Ha —+(95)ST14#1-52484#293 a0 32713 78288
W95)ST14#1-P304291 Ha WS)STI#1-PI4#265 Ha 30367 746,61
W(9S)STI#1-PI0R266 Ha W95)ST1#1-P34#290 Ha 30367 T06, 36
W96)ST14#1-D11#85 HA& W(S)STI#1-PI3H267 Ha 256,82 619,34
W{9RISTI#1-D11#54 Ha 158.70 s W95)ST1#1-P334292 HAa 258,82 619,54 b
< ¥ : >
Reiect j Firish ‘ Bt j Cancel J Reiect ‘ Firish ‘ Buta ‘ Cancel ‘
.. . . , <. ¢ L,
Rejection ‘By Quality Control Rejection by ‘Tay Criterion

The adjustment process can be stopped, continued, altered, or
restarted after making changes to the data.

* Click Cancel to stop analyzing blunders and adjustment of
the network

* Click Finish to continue the adjustment of the network
without making any changes

* Select a component of the network and click Reject to delete
from the adjustment process and restart the blunder analysis.
Blunders rejected on the previous step are also displayed. To
restore the deleted component, select this component and
click Unreject (Figure 9-58)

ﬂHurizunlﬂl Blunders, UWE = 352.00

Mame | Detail | Residusl{ oC ~
W (95)5T1#1-52334#284 HA 1.04

W(95)ST1#1-5239#259 HA 1.04

W (a5}

uNepctQ Finish | Auto | Cancel |

Figure 9-58. Unreject Blunders

* Click Auto to reject the component automatically with the
maximum value of residual or Tau/Tau Crit from adjustment
and restart the blunder analysis.
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» To assign weights to control points, enter these values in the
Adjustment tab of the Properties dialog box.

String | Qualty contral | Phota Motes |
General | Coordinates | cap Adjustment

Std Dev n [m] [iGE
StdDev e fm ([
Std Dev ufm) [004
Std Dev Hz [m] [

‘ aK | Cancel ‘ Apply |

Figure 9-59. Properties Dialog Box — Adjustment Tab

Control points with non-zero weights will be adjusted as
weighted, but their coordinates and Std Deviations are left
unchanged.

Advanced Module for Localization

If the Advanced module is activated, the Localization dialog box
allows one to select the following method of plane localization:

* using only the stereographic projection on WGS-84 (for
Localization when the Advanced module is not activated)

* using only the stereographic projection on any datum selected in
the Job Configuration window of the current job

* using any projection selected in the Job Configuration window of
the current job

If the user has information about type or/and datum used for creating
local coordinate system, he can select this projection/ datum in the
Localization window. In this case this projection/datum will be
utilized in the calculation of localization parameters. Such approach
to the calculation of localization parameters between two coordinate
systems is a more rigorous method than using the stereographic
projection for a unknown local projection.This method allows
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increasing the distance between control points (used in localization)

without the disadvantage of transformation precision.

If the Advanced module is activated, the Localization dialog box
displays in the following way:

0 Localization

WGS Point Local Point Use _ Rotation [

Scale [

Deflection Noith |

Deflection East |

Origin Lat [

Origin Lon [
Diign ELH (m) |
Origin Morthing [m) |

Origin Easting (m] |
Origin H [ra) [
[ Keep Sede 1,000

Projection [

Datum [

@ 1 s Localizetor [wiG584 -
4dd Point | Fiemave Point Computs parameters Clase

Figure 9-60. Localization window for Advanced module

This window has a ‘Localize to’ additional field, which contains the
list of desired projection/datum for the given local system. The fields
Projection and Datum display which projection datum were selected

to calculate the above localization parameters.

@ NOTICE

The projection/datum for a local coordinate system must be
selected in the Job Configuration window before running the
Localization dialog box.

1. If the user does not select any projection or datum, the
Localization to list will contain only WGS-84 coordinate

system; SRR . This means that the plane

localization will use only the stereographic projection on
WGS-84 datum.

2. If the user knows which datum is used for the local coordinate

system, he can use this datum in localization. To do this:
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* open the Coordinate Systems tab of the Job Configuration
window (Job » Job Configuration » Coordinate Systems),

* select the desired datum in the Datum filed of the Coordinate

Systems tab,
* set the Datum Lat,Lon,Ell.H in the Coordinate type field and
click Ok:
setup | conversion |
Frojection [ Lacalization = custom

EUROS0_IGN

Datum Custom..

: [ ]
Geoid ‘ j Gieoids List...

Coordinate type [Datum Lat, Lon, ELH -]

* after running Localization (Process » Localization) the
Localize to list will contain WGS-84 and selected

Lacalize to: |Local Datum [EURDSOLIGN] =
datums: Ml .

£
Local Datum [ELRO5D_IGN)

When the user selects the desired datum, it means that the plane
localization will use the stereographic projection on the datum
other a WGS-84.

3. If'the user knows which a projection is used for the local
coordinate system, he can use this projection in localization. To
do this:

* open the Coordinate Systems tab of the Job Configuration
window (Job » Job Configuration » Coordinate Systems),

* select the desired projection in the Projection filed of the
Coordinate Systems tab,

* set the Grid in the Coordinate type field and click Ok:

setup | Conversion |

Projection 31 UTH IGN Custam..

[

Datum

I Grid>Ground .
Geaid [ =] Geoids Lint

Coardinale type [Gid |
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* after running Localization (Process » Localization) the
Localization to list will contain WGS-84 datum, datum for
the selected projection and the projection itself:

Localize to: |Local Datum [EUROSO_IGN] =

G504
Lacal Daturn (FUROS0_IGH

Projection [SPAIN-31 UTM 1GN]

If the user selects the desired projection, the plane localization
will use this projection on the corresponding datum.

After selecting the desired projection/datum for the local system, add

the pair points to Localization window and click  tomuspamnete o

calculate the localization parameters (see “Creating Localization in
the job” on page 6-34).
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Appendix A

Installing the
Global Geoid

Spectrum Survey Office comes with a set of commonly used geoids.
Some geoid models come on the Spectrum Survey Office CD or are
downloaded from the TPS web site. For other or local geoids, contact
your local dealer.

To install the global geoid EGM96, which comes on the Spectrum

Survey Office CD or can be downloaded from the TPS website, you
must add the two required binary files to the geoid list.

With the Global Geoid installed, Spectrum Survey Office can slow
down, especially on older computers.

Use Spectrum Link to convert the Global Geoid into a regional
geoid. Remember to select the correct territory where occupations
have been collected when creating the .gff file.

The global geoid EGM96 comes as two binary files: EGM96.glc and
CORRCOEEF.gla.

1. To install the global geoid, follow the steps described in “Add a
Geoid” on page 2-19.
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On the Open dialog box, select the Global Geoid Files format
and the EGM96.glc file (Figure A-1), then click Open.

E# 0pen 7] x|
Look in: [SiEPs obs =] «|&E|eH
Egm3E.glc
File name: |
Format name: Geoid File [g* bin;®. gff ;= jff;*. glc;s* dat. rgm;he. byn) j
— Geoid File [g* bin;®. gff ;= jff;*. glc;s* dat. rgm;he. byn) % L

- Australian Geoid Files [5°.dat]

- Canadian Geoid Files [h* byn)

- Geoid33 Files [g* bin]

- Global Geoid File [*.glz]

- Fegional Geoid Model Files [*.rgm]
Topcon Geoid files [*.gff.* jff]

Figure A-1. Geoid File Format Selection

Select the CORRCOEF.gla file and click Open (Figure A-2).

Look in: | =3l GFS Obs = =1

File name:  [CORRCOEF Open |
Farmat name: I EGM Coeff Correction File[* gla) j Cancel |
4

Figure A-2. Correction File Selection
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To check the installation, right-click the global geoid on the
Geoids List dialog box and click Properties on the pop-up

menu. The Properties dialog box displays the selected geoid’s
information (Figure A-3).

E* Properties : Global Geoid model Egm36 i E

Mame IEngB

Path ID:\TopTools\GF’S ObsEgm3E.glc
Minimum Latitude  [90°00°'00.0005

Minimum Longitude |1 B0°00'00. 0000
I aximum Latitude: ISD°DD'DD.DDDN

M aximum Longitude |1 80°00'00.000E

QK I Cancel | Apply

Figure A-3. Global Geoid Model Properties
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Appendix B

About Quality
Control Messages

This chapter discusses the various quality control messages received
when points or observations fail a test or are outside the range of
allowed precisions.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment (Figure B-1).

% Job configuration 2Ix

isplay Loop Glosure Precisions | Paint Precisions | DL Obs Precisions |
nordinate Systems TS Obs Precisions | GPS Obs Precisions Automatic Tests

quipment [ Wam Float solutions

¥ RTK Precisions

¥ FF Static Precisions

Rt [ PP Kinematic Precisions
Camputations ¥ Paint Standard Deviations

PS+ PostProcess v Identical Points
E Iv Mishamed GPS Occupations

[~ Mishamed Autatapo Rovers
¥ Invalid fintenna Parameters

Save configuration | List confizurations

QK Gancel

Figure B-1. Quality Control Tests

Points, occupations and observations that fail the test are marked in
red on the Views and in Reports. To turn off the feature that marks
failed objects red, select “Ignore QC” on the Properties dialog box for
that object.
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Points Tab Quality Control
Messages

Points that fail the quality control tests are marked in red on the
Views and in Reports. To turn off the feature that marks failed objects
red, select “Ignore QC” on the Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for points, open the Properties
dialog box for that object. Quality control messages for the Points tab
include the message for quality control in Table B-1.

Table B-1. Quality Control Messages

For this Message... See...
This point is very close to point <point | “Point Failed Identical Points Test” on
name>. They are probably identical. page B-2
Failed to match the desired precision. “Point Failed Standard Deviation Test”
on page B-4
Some GPS occupations’ autonomous “Control Point Failed Misnamed GPS
positions are too far away from point. Occupations Test” on page B-6

They are probably misnamed.

Control point is not linked with network. | “Control Point Not Linked with the
Network” on page B-7

Point Failed Identical Points Test

A point that fails the Identical Points Test is marked in red on the
Views and in Reports.

This test determines which points are close together; that is, the
distance between points is less than the distance entered into the
Horizontal Precision/Vertical Precision fields. The test is performed
in the background when opening a job, changing point coordinates, or
creating/importing new points.
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* Identical points (whether actually identical or too close together)
can lead to a distortion of the network connectivity during
adjustment.

 Using identical points when calculating transformation
parameters by azimuth and distance during an adjustment can
cause errors in the calculation.

* The job may require treating identical points as different points.
For example, as an estimation of repeated measurements on the
same point, but with different point names.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-2).

Quality control

Thiz point iz very cloze to point Hpole10gec_03. They are
probably identical
Thiz point iz very cloze to point Hpole1Ozec_08, They are
probably identical
Thiz point iz very cloze to point Hpole10zec_10. They are

[™ lgrore QC

Figure B-2. Quality Control for Identical Points

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click Job » Job
Configuration, then click Quality Control. On the Point Precisions
tab, edit the values in the corresponding fields (Figure B-3).

T5 Oba Precisiorss GFE Obs Precisens | et Tests
Loop Closwe Precisions Pamt Precissns | DL Obs Precizions

Static Horizontal Frecition m) s

Sutic Vertical Precision in) [azE

Erenatic Hogontal Precian (m) [

Einematic Vertical Preciion (m} .14

Lacalization Horisontal Precision (m) e

Lecaliation Vietical Precaion in) ]

:w.w.-nm...| Lt contapur ations o | Caneal

Figure B-3. Edit Horizontal/Vertical Precisions
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Point Failed Standard Deviation Test

A point that fails the Standard Deviation Test is marked in red on the
Views and in Reports.

This test determines which points have horizontal/vertical precisions
less than the values entered for the job (during job configuration). The
precision values used depend on the selected job configuration. The
test is performed during an adjustment and after importing a
TopSURY job.

@ NOTICE

A large quantity of points failing this test indicates that the
network has bad precision.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-4).

: Properties : Point dran_ts2

General | Coordinates | CAD |
String Quality control | Images |
Faded to malch the desired precision

I lgnore QC

Figure B-4. Quality Control for Standard Deviation

Points with precision values dozens of times more than the setting
indicate the following errors in the job:

¢ The network contains blunders.

* Points with the same name correspond to different measurements.

TS and GPS measurements have the same name.
 Control points have been incorrectly fixed.
* Blunders were present during the measurement.

* Antenna height and/or reflector type settings are incorrect.
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To find the source of the error(s), perform one or all of the following
actions:

* View the Repeated Observation report.
* Include all information in the User report for analysis.

» Perform a Loop Closures test (Process » Loop Closures) for GPS
observations.

* Select blunder and analysis settings for processing points, and
executing tests, during an adjustment (Process » Process
Properties) (Figure B-5).

= Process properties @@

_EPT Confidence Level
B justrnent AR : 7S

;E|TS

GPS+ PostProce

Computatior f+ g5%
99%

Fiejection Criterion

" By Quality Control
(* Tau Criterion

Adjust Dimengion Auto j
Adjustment Type

" Interactive Blunder Rejection
(* Automatic Blunder Rejection

¥ Analyse Repeated Observations
¥ Analyse |dentical Pairts

¥ Control Tie Analysis

< 4

Figure B-5. Set Processing (Adjustment) Properties

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click Job » Job
Configuration, then click Quality Control. In the Point Precisions
tab, edit the values in the corresponding fields (Figure B-6 on page B-
6).
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T3 b conligur sl
= Display TS Obs Frecisiens GFE Obs Precisens | et Tests
i Coordnate Systems Loop Conure Precisions Faint Precissns | DL Obs Precisions
= Linits
Santic Harizooesl Precizion (m) g
Stic Vertical Precizion i) (T
Enenstic Hegontal Precin (m) {13
Einenatic Vertical Precigion in} (.3
Lecalzation Horisontal Frecition (m) fini
H Localizalin Vertical Precaion (n} 'y
!\nwmr'ranlu|| Lt confapur stions o | Cancal

Figure B-6. Edit Horizontal/Vertical Precisions

Control Point Failed Misnamed GPS
Occupations Test

A point that fails the Misnamed GPS Occupations Test is marked in
red on the Views and in Reports.

This test determines the differences between coordinates for those
points that have several occupations where the difference between
coordinates for the occupations is more than 30 meters. The test is
performed in the background after changing a point’s coordinates.

* Points with occupations more than 30 meters apart can cause
errors in the Adjustment.

* Misnamed occupations can lead to distortion of the network
connectivity during an adjustment.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-7 on page B-6).

Quality control l

Some GPS occupations' autonomous positions are too far
away from point. They are probably misnamed

Figure B-7. Quality Control for Misnamed GPS Occupations

Points that are considered misnamed GPS occupations indicates the
following possible errors in the job:
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* Occupations are misnamed.
Edit the site name for the suspect occupation.

* Data entry error occurred when entering point coordinates or
parameters.

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).

Control Point Not Linked with the Network

A control point that is not linked with the network is marked in red on
the Views and in Reports.

0309
B g52m3 a trest
T .
o705 PN

R 0923
@R206  -rglEion— g BET

iy, 0924

Figure B-8. Control Point (Treel) Not Linked with Network

This test determines which points are not linked with the network.
The test is performed in the background during an adjustment.
Control points that are considered not linked with the network
indicates the following possible errors in the job:

* The control point was incorrectly assigned.

* In some cases, no errors occur. For example, if the job has an
excess of control points.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-9).

Quality control |

Control Paint is nat linked with netwark.

Figure B-9. Quality Control for Points Not Linked With Network
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GPS Occupations Tab Quality
Control Messages

Occupations and corresponding points that fail the quality control
tests are marked in red on the Views and in Reports. To turn off the
feature that marks failed objects red, select “Ignore QC” on the
Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for an occupation, open the
Properties dialog box for that object. Quality control messages for the
GPS Occupations tab include the following message in Table B-2.

Table B-2. Quality Control Messages

For this Message... See...

Occupation’s autonomous positions is “Occupation Failed Misnamed GPS
too far away from point. It is probably | Occupations Test” on page B-8
misnamed.

Occupation Failed Misnamed GPS
Occupations Test

A static occupation that fails the Misnamed GPS Occupations Test is
marked in red on the Views and in Reports.

This test determines that this occupation probably does not belong to
the specified point because the coordinates between the occupation
and point are is more than 30 meters apart. The test is performed in
the background after changing any occupation’s parameters.

* Points with occupations more than 30 meters apart can cause
errors in the Adjustment.

* Misnamed occupations can lead to distortion of the network
connectivity during an adjustment.

B-8



Appendix B About Quality Control Messages - GPS Occupations Tab Quality Control

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-10).

Quality control

Occupation's autonomous position is too far
away from paint. |t iz probably miznamed

Figure B-10. Quality Control for Misnamed GPS Occupations

To view the source of the error, generate a Misnamed GPS
Occupations report (Figure B-11).

tM.isnamed GP3 Ocoupations Eeport

Ohigimal Name Pomt Name Start Tone Nav Distance from Point (m.)
9 9 26.10.2005 14:38.45 3,71

9 ) 26.10.2005 14:39:5570,75

9 9 26.10.2005 14:50:00/197 48

Figure B-11. Misnamed GPS Occupations Report

Points that are considered misnamed GPS occupations indicates the
following possible errors in the job:

* Occupations are misnamed.
Edit the site name for the suspect occupation.

* Data entry error occurred when entering occupation parameters.

If needed, disable the setting for this test (Job » Job configuration,
Quality Control panel, Automatic Tests tab).
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TS Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. In the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the
TS Obs tab include the following messages in Table B-3:

Table B-3. Quality Control Messages

For this Message... See...
Rejected by distance. “TS Observation Rejected by Distance,
Rejected by vertical angle. Vertical Angle, or Horizontal Angle” on
Reject by horizontal angle. page B-11
Rejected by outlier distance. “TS Observation with Outliers Rejected
Rejected by outlier vertical angle. by Distance, Vertical Angle, or
Reject by outlier horizontal angle. Horizontal Angle” on page B-12
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TS Observation Rejected by Distance,
Vertical Angle, or Horizontal Angle
A total station observation that fails to satisfy precision values for

distance, vertical angle, or horizontal angle is marked in red on the
Views and in Reports (Figure B-12).

orthing,
Meters 4

| PointName  "[1.] # | Point From
occl 41 occ2
oce2 - occ2
& 3
-

@0 =
B oy

occe

178575 —

i | 413325 415330

Figure B-12. Rejected TS Observation

This test determines which component of a TS observation has a
precision worse than the value entered into the Horizontal Precision/
Vertical Precision fields. The test is performed when adjusting the
net. After the test, the outlier (suspect) component of a TS
observation will not be used when adjusting this net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-13).

Quality Control

:Rewcted by Distance

Figure B-13. Quality Control for Rejected TS Observation
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To change precision values, click Job » Job Configuration, then
click Quality Control. In the TS Obs Precisions tab, edit values in
the corresponding fields.

% Job configuration

ieplay Loop Closure Precisions | Point Precisions | DL Obs Precisions |
ordinate Systems TS Obs Precisions | GPS Obs Precisions | Autamatic Tests |
TS Distance Precision (m) o5
TS WA Precision {dms) 0" 00700000
TS HA Precision (dms) 0" 0010.0000
Save configuration | List configurations: ok Garcel

Figure B-14. Edit Distance, Horizontal Angle, Vertical Angle Precisions

TS Observation with Outliers Rejected by
Distance, Vertical Angle, or Horizontal
Angle

A total station observation that has a suspect component (distance,
vertical angle, or horizontal angle is marked in red on the Views and
in Reports.

This test determines which component of repeated (more than 2)
observations is suspect. The suspect component has a value more than
that entered for the job settings when compared with corresponding
repeated vector components. This test is performed during net
adjustment. The outlier (suspect) component will not be used in the
adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab.
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Quality Control

Outlier by Horizontal Angle
Outlier by Yertical Angle

Figure B-15. Quality Control for Outlier TS Observation Component

To change precision values, click Job » Job Configuration, then
click Quality Control. In the TS Obs Precisions tab, edit values in
the corresponding fields.

Loco Glosuen Precisions | Poirt Precisions D4 Ot Pencizions
TS Obe Procizions GFS Cbe Precitions | Automatic Teats

T5 Distarce Frecision (m) {1114
T5 VA Precaon dma) LT
TS HA Precision ims! L o

S condiuration| List u..l..ulm.l o l Carenl

Figure B-16. Edit Distance, Horizontal Angle, Vertical Angle Precisions

GPS Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration and click Quality Control. In the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.



Appendix B About Quality Control Messages - GPS Obs Tab Quality Control Messages

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the
GPS Obs tab include the following:

Table B-4. Quality Control Messages

For this Message... See...

Failed to match the desired precision. “GPS Observation Failed to Match
Desired Precision” on page B-14

Float solution. “GPS Observation Has a “Float
Solution™” on page B-15

Failed to process. “GPS Observation Failed to Process” on
page B-15

Rejected by Horz. “GPS Observation Rejected by Plane or

Reject by Height. by Height” on page B-16

GPS Observation Failed to Match Desired
Precision

A GPS observation that fails to match the desired precision is marked
in red on the Views and in Reports.

This test determines which RTK and GPS post-processed
observations have horizontal/vertical precisions worse than the value
entered for the job settings. This test is performed after an adjustment.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-17).

Quality control

Failed to match the desired precision

Figure B-17. Quality Control for GPS Observation with Precision Error

To change precision values, click Job » Job Configuration, then
click Quality Control. In the GPS Obs Precisions tab (Figure B-18),
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edit the values for RTK, PP, and Kinematic horizontal/vertical

precisions.

72 Job configuration

[ Display

Goordinate Systems
Units

Equipment

Save

Process

Linework.
Adjustment

T3 Computations
=] GPS+ PostProcess

Bave configuration | List configurations

Paint Precisions
GPS Obs Precisions

Loop Glosure Precisions |
TS Obs Presisions

RTE Harizantal Precigion (m)

RTK Vertical Precision (m)

PP Static Horizontal Frecision {m}

PP Static Vertical Precision {m}

PP Kinematic Horizontal Precision (m)

PP Kinematic Wertical Precision (m}

P&

| DL Obs Precisions |
| Automatic Tests |

L
pos
poz
P
o
pos

oK |

Gancel

Figure B-18. Edit Distance, Horizontal Angle, Vertical Angle Precisions

GPS Observation Has a “Float Solution”

This option allows to display in red on the Views and in Reports all
observations which have float solution after processing.

This test is performed after an adjustment.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-18 on page B-15).

Float salution

Quality control

Figure B-19. Quality Control for GPS Observation with “Float Solution”

GPS Observation Failed to Process

A GPS observation that fails to process is marked in red on the Views

and in Reports.

This test determines which GPS observations were not processed
because of lack of data. For example, the navigation data for
corresponding observation data are absence and it is necessary to
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download navigation data. The test is performed after post-
processing.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-19 on page B-15).

Quality control |

Failed to process

Figure B-20. Quality Control for GPS Observation that Failed to Process

GPS Observation Rejected by Plane or by
Height

A GPS observation that fails to satisfy total station observation
precisions is marked in red on the Views and in Reports.

This test determines which component (plane or height) of a GPS
observation has a precision worse that the value entered for the job
settings. This test is performed during net adjustment. The outlier
(suspect) component will not be used in the adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-21 on page B-16).

Quality control .

!Heiected by Horz
Fiejected by Height

Figure B-21. Quality Control for GPS Observation that Fails TS Obs Precisions

To change precision values, click Job » Job Configuration, then
click Quality Control (Figure B-22). In the GPS Obs Precisions tab,
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edit the values for RTK, PP, and Kinematic horizontal/vertical
precisions.

72 Job configuration 3]
Display Loop Closure Precisions | PomtPrecisions | DLObs Precisions |
[iE] Goordinate Systems TS Obs Precisions GPS Obs Precisions | Automatic Tests |
[iE] units
=] gﬂ“‘DmE”‘ RTK Horizontal Preision (m) i
i Save

= RTK Vertical Precisiorn (m) 1 E—
Linenerk PP Static Horizontal Precision (m) i
Adidstment PP Static Vertical Precisian () i
TS Computations
3PS+ PostProcess PP Kinematic Horizontal Precision () 05
i m PP Kinematic Vertical Precision () 0%

Save configuration | List configurations Gancel |

oK |

Figure B-22. Edit Distance, Horizontal Angle, Vertical Angle Precisions

DL Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click

Job » Job Configuration and click Quality Control. In the Automatic
Tests tab, select/de-select the tests to run during an adjustment.

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the
DL Obs tab include the following messages inTable B-5:

Table B-5. Quality Control Messages

For this Message... See...
AutoRejected “DL Observation Failed to Match
Rejected by Height Desired Precision” on page B-18
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DL Observation Failed to Match Desired
Precision

A DL observation that fails to match the desired precision is marked
in red on the Views and in Reports.

This test determines which level measure has a precision worse than
the value entered for the job settings, and thus has an erroneous
elevation. This test is performed during an adjustment. The pair of
points (BS and FS) for this observation will not be used in the
adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-23 on page B-18).

Quality Control

AutoR ejected
Fejected by Height

Figure B-23. Quality Control for DL Observation with Precision Error

To change precision values, click Job » Job Configuration, then
click Quality Control. In the DL Obs Precisions tab, edit the value
for vertical precisions (Figure B-24 on page B-18).

B Job configuration BR

2 Display TS Obis Precisions | GPS Obs Precisions | futomatic Tests |
5] Goordinate Systems Loop Glosure Precisions | Point Precisions DL Obs Precisions
2 Units
£ Equpment DL Vertical Precision {m) (]
= Save
£ Process
[E] Linewark.
] Adjustment
=) T3 Computations
=] GPS+ PostProcess
E

Save configuration | List configurations Ok Cancel

Figure B-24. Edit Vertical Precision
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Appendix C

Symbols Used in
Tabs and on Views

@ NOTICE

Symbols are marked in red if the data did not pass the Quality
Control test. To identify why the test failed for the data, click
Properties on the pop-up menu and select the Quality Control
tab.

Points Tab Symbols

Table C-1 contains symbols that Spectrum Survey Office uses to
represent different information in the Points tab.

Symbols of points are marked red if the point did not pass Quality
Control test. To identify why the test failed for the point, click
Properties on the pop-up menu and select the Quality Control tab.

Table C-1. Points Tab Symbols

Symbols
passed/not passed Description
Quality Control test

Manual point (the point added to the job with using
= /e the command Edit » Add » Point)

Unknown point (the non-control point imported to
LIV the job from a coordinate file)

Fixed Both Both coordinates point

Fixed Horizontal Horizontal control
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Table C-1. Points Tab Symbols (Continued)

Symbols
passed/not passed Description
Quality Control test
Fixed Vertical Vertical control
o/ 0O
Stakeout point
&/ b

Design point

Point coordinates calculated by means of COGO

¥ /¥
Adjusted point
= / &
TS station
/.
TS point
I/ *
TS BackSight point
¢/ »
RTK base point
LA )]
Topo Point (the point collected during a static RTK
@ / L measurement)
Auto Topo Point (the point collected during a
o /9 kinematic RTK measurement)
GPS post-processing static point
LA
GPS post-processing static point in the stop&go
@ /9 measurements
GPS post-processing kinematic point
o/ 9
Tape Measurement point
a /o
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Appendix C Symbols U

sed in Tabs and on Views - Points Tab Symbols

Table C-1. Points Tab Symbols (Continued)
Symbols
passed/not passed Description
Quality Control test
GPS offset point
@/ @
PTL (point to line) offset point
[ e
Traverse point (for digital level observation)
o/ n
Level point (for digital level observation)
m/ |
& Unprocessed GPS PP points (static and kinematic)
Scan point
Event point
Wl
AN
Image measure point
&

Table C-2 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the Point tab and a brief
description for each message.

Table C-2. Messages in the Quality Control Tab for the Point Tab

Message in QC Tab

Description for a message

‘Control Point is not linked
with network’

A control point not used in adjustment.(for
example: control points used in calculation of the
localization parameters and not used in
adjustment)

‘This point is very close to
point ‘NAME”’. They are
probably identical’

In this case the distance between these points is
less than Horizontal Precision /Vertical Precision
settings for the job (Job P Job

configuration P Quality Control P Point
Precisions tab). These several measurements
probably belong to one point.
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Table C-2. Messages in the Quality Control Tab for the Point Tab (Continued)

Message in QC Tab

Description for a message

‘Failed to match the desired
precision’

In this case Horizontal Precision /Vertical
Precisions for this point are worse than the value in
the settings for the job (Job P Job

configuration P Quality Control P Point
Precision tab).

‘Some GPS occupations'
autonomous positions are too
far away from point. They
are probably misnamed’

There are several occupations for this point and the
difference between the coordinates of the
occupations is more than 30 meters. In this case the
user has to change the site name for the suspect
occupation.

‘Control Tie Test failed’

The differences between the fixed coordinates as
Compare Both/Compare Horizontal/Compare
Vertical and adjusted coordinates for a point are
worse than the value in the settings for the job
(Job P Job configuration P Quality Control P
Point Precision tab).

GPS Occupation Tab Symbols

Table C-3 contains symbols that Spectrum Survey Office uses to
represent different information in the GPS Occupations tab.

Table C-3. GPS Occupations Tab Symbols

Symbols
passed/not passed
Quality Control test

Description

RTK base station occupation

&,
Topo occupation (the static occupation in the RTK
o/ Q survey)
Auto Topo Occupation (the kinematic occupation in the
g /@ RTK survey)

/@

GPS post-processing base station occupation
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Table C-3. GPS Occupations Tab Symbols (Continued)

Symbols
passed/not passed Description
Quality Control test
GPS post-processing static occupation in the stop&go
e /@ measurements
GPS post-processing kinematic occupation
@.L

Table C-4 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the GPS Occupations tab and a
brief description for each message.

Table C-4. Messages in the Quality Control Tab for the GPS Occupation Tab

Message in QC Tab Description for a message

‘No ephemeris’ There is only observation data for this GPS post-
processing occupation (for RINEX data format).
The user has to download the navigation data.

‘Occupation's autonomous | This occupation does not belong to the specified
position is too far away from | point, because these coordinates are by more than
point. It is probably 30 meters different from the coordinates of the
misnamed’ other occupations corresponding to the point. In
this case the user have to change the site name for
the suspect occupation.

TS Obs Tab Symbols

Table C-5 contains symbols that Spectrum Survey Office uses to
represent different information in the 7S Obs tab.

Table C-5. TS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
TS station
<
SideShot (SS) measurement
&G
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Table C-5. TS Obs Tab Symbols (Continued)

Symbols
passed/not passed Description
Quality Control test
ForeSight(FS) measurement
&G
BackSight (BS) measurement
o /9
— — BackSightBearing (BKB) point measurement
o 9
/
Horizontal Resection/Vertical Resection/Resection
/S observation

Table C-6 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the 7S Obs tab and a brief
description for each message.

Table C-6. Messages in the Quality Control Tab for the TS Obs Tab

Message in QC Tab

Description for a message

‘Outlier by Horizontal
Angle’
‘Outlier by Vertical Angle’
‘QOutlier by Distance’

In the family of repeated (more than 2) TS
observations a bad component (Horizontal/
Vertical Angle or Distance) is found. The bad
component is a component of TS observations,
which is different from corresponding repeated
vectors components by more than the value in the
settings for the job (Job P Job

configuration P Quality Control P TS Obs
Precision tab). This test is executed in the process
of the net adjustment, and the outlier (bad)
component of TS observation found will not be
used in the adjustment of this net.

‘Rejected by Distance’
‘Rejected by Vertical Angle’
‘Rejected by Horizontal
Angle’

After the net has been adjusted, a bad component is
found (Horizontal/Vertical Angle, Distance). In
this case, the bad component is a component of TS
observations which has precision worse than the
value in the settings for the job (Job » Job
configuration » Quality Control P 7S Obs
Precision tab). After testing, the outlier (bad)
component of TS observation found will not be
used in the adjustment of this net.
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GPS Obs Tab Symbols

Table C-7 contains symbols that Spectrum Survey Office uses to
represent different information in the GPS Obs tab.

Table C-7. GPS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
RTK baseline from the base station to a Topo point
RN
RTK baseline from the base station to an Auto Topo
Q@ / o point
Processed GPS post-processing static vector
& /.
Processed GPS post-processing kinematic vector
G /.
Unprocessed GPS post-processing static vector
&
Unprocessed GPS post-processing kinematic vector
=3

Table C-8 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the GPS Obs tab and a brief
description for each message.

Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

Message in QC Tab

Description for a message

precision’

‘Failed to match the desired | In this case Horizontal Precision/Vertical

Precision for RTK and GPS post-processing vector
are worse than the value in the settings for the job
(Job P Job configuration » Quality Control »
GPS Obs Precision tab).

‘Failed to process’

The GPS post-processing vector could not be
processed due to the absence of navigation data for
corresponding observation data. The user have to
download the navigation data
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Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

Message in QC Tab

Description for a message

‘Float solution’

The GPS post-processing vector is processed but
integer biases are not fixed.

‘Rejected by Plane’
‘Rejected by Height’

After the net has been adjusted, a bad component is
found (Plane or Height). In this case, the bad
component is a component of GPS observation
(vector) which has precision worse than the value
in the settings for the job (Job P Job

configuration P Quality Control P GPS Obs
Precision tab). After testing, the outlier (bad)
component of vector found will not be used in the
adjustment of this net.

DL Obs Tab Symbols

Table C-9 contains symbols that Spectrum Survey Office uses to
represent different information in the DL Obs tab.

Table C-9. TS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
Leveling job
H,
BackSight level measurement
m, /0
ForeSight level measurement
g, /0,
SideShot level measurement
o, / m,
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Table C-10 contains messages in the Adjustment Status column
corresponding to the red symbols in the DL Obs tab and a brief
description for each message.

Table C-10. Messages in the Quality Control Tab for the TS Obs Tab

Message in QC Tab Description for a message

‘Rejected by Height’ After the net has been adjusted, a level measure
with bad elevation is found. In this case, the level
measure has precision worse than the value in the
settings for the job (Job P Job

configuration P Quality Control P TS Obs
Precision tab). After testing, the pair of the points
(BS and FS) of DL observation found will not be
used in the adjustment of this net.

Map View Symbols

Table C-11 contains point’s symbols that Spectrum Survey Office
uses to represent different information in the Map View.

Table C-11. Map View Symbols

Point’s symbols
passed/not passed Description
Quality Control test
Manual point (the point added to the job with using
= /e the command Edit » Add P Point)
Unknown point (the non-control point imported to
LA the job from a coordinate file)
Fixed Both/Compare Both coordinates point
P
Fixed Horizontal/Compare Horizontal control
AR
Fixed Vertical/Compare Vertical control
o/ O
Stakeout point
&/ b
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Table C-11. Map View Symbols (Continued)

Point’s symbols
passed/not passed
Quality Control test

Description

4 P

Design point

Point coordinates calculated by means of COGO

¥ /¥
Adjusted point
“ /B
TS occupation
&/ .
TS Sideshot point
¢/ »
TS BackSight point
4/ »
RTK base point
(O )]
Topo Point (the point collected during a static RTK
o / O measurement)
Auto Topo Point (the point collected during a
o /9 kinematic RTK measurement)
GPS post-processing static point
LA
GPS post-processing static point in the stop&go
@ /9 measurements
GPS post-processing kinematic point
o /9
Tape Measurement point
o /o
GPS offset point
-/ @
PTL (point to line) offset point
o [ e
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Table C-11. Map View Symbols (Continued)

Point’s symbols

passed/not passed Description
Quality Control test
Turning point (for digital level measurements)
H/ N
R m Level point (for digital level measurements)

Table C-12 contains line’s symbols that Spectrum Survey Office uses
to represent different information in the Map View.

Table C-12. Map View Symbols

Line’s symbols

passed/not passed Description
Quality Control test
/ TS measurement (measurement line from the station
to the point)
RTK baseline from the base station to a Topo point
-/ —
; Processed GPS post-processing baseline from the

base station to a static point

Unprocessed GPS post-processing baseline from the
base station to a static point

Tape measurement

Kinematic trajectory for RTK Autotopo points and
for post - processing kinematic points

Multiple Observation (for repeated measurements0
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Hot Keys

Appendix D

The following table lists hot keys, also known as keyboard shortcuts,

used in Spectrum Survey Office.

Table D-1. Spectrum Survey Office Hot Keys

Press This... To Perform This... Press This... To Perform This...
Ctrl+C Copy Ctrl+F Filters
Ctrl+V Paste Ctrl+T Tabular View
Ctrl+X Cut Ctrl+M Map View
Ctrl+Y Redo Ctrl+U Occupation View
Ctr+Z Undo Ctrl+L Loop closures
Ctrl+N New File (Job) Ctrl+1 Adjustment report
Ctrl+O Open File (Job) Ctrl+2 GPS Observations
report
Ctrl+P Print Ctrl+3 Localization report
Ctrl+S Save File (Job) Ctrl+4 Points report
Ctrl+A Select All (in active JCtrl+5 QC report
window)
Del Delete Ctrl+6 TS Observations
report
Ctrl+Backspace | Zoom back Ctrl+Alt+M Map View options
= Restore all (zoom to | Ctrl+Alt+U Occupation View
extents of job) options
Shift+Del Cut Ctrl+Alt+T Tabular View
options
Ctrl+Insert Copy Ctrl+Alt+P Process Properties
Shift+Insert Paste F2 Edit current cell (in
table)
Ctrl+E Enable Ctrl+D Disable
Ctrl+Enter Properties F4 Export
Ctrl+F2 Job Configuration J Shift+F3 Import From Device
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Appendix D Hot Keys -

Table D-1. Spectrum Survey Office Hot Keys (Continued)

Press This... To Perform This... Press This... To Perform This...
Shift + F4 Export To Device JF3 Import
F8 Adjustment F7 GPS+
PostProcessing
F9 Report Shift+F8 Localization
Configuration
Ctrl+Shift+N Select none F12 Customize toolbar
(deselect current
selection)
Ctrl+Shift+P Select points Ctrl+Shift+] Insert selection
Ctrl+Shift+G Select GPS Ctrl+Shift+T Select TS
Occupations Occupations
Ctrl+Shift+O Select GPS Obs Ctrl+Shift+M Select TS Obs
Left/Right Pan graphical view JHome Move graphical
arrows left/right view to the far left
Up/Down Pan graphical view JEnd Move graphical
arrows up/down view to the far right
Page Up/Page | Pan graphical view J+/- Zoom in/out
Down up/down by page
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Connectors

Serial C-RS232C Connector

This cable is used to connect the TPS receiver (ports A and D) with a
computer. Figure E-1 shows the receiver’s connector.

Figure E-1. C-RS232C Receiver Connector

Table E-1 gives specifications for this connector.

Table E-1. RS232 Connector Specifications

Number Signal Name Dir Details
1 Power OUT P Power Output (1<0.2 A)
2 GND - Signal ground
3 CTS I Clear to send
4 RTS (0] Request to send
5 RXD I Receive data
6 TXD (6] Transmit data
7 - - Not used
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Appendix E Connectors - Receiver COM Port Status

Connector types are SEALED RECEPTACLE, 7- pin W.W.
FISCHER, INC, p/n DBEU 102 A056. Table E-2 gives the pin
equivalents for the connectors.

Table E-2. Connector Pin Equivalents

TPS Receiver DB9 Female

NN ] B W N
—| N W] ol Q| W\

Receiver COM Port Status

The following RS232C interface options (Table E-3) are default
communication settings for the receiver application program.

Table E-3. Default Receiver COM Port Settings

Communication Option Default Setting

Port input mode CMD for GRIL or Command for PC-CDU; the port
is in command mode. In this mode, the port
recognizes the commands sent by the user.

Hardware handshaking OFF

Serial port baud rate 115200 baud
Stop bits 1

Parity N (no parity)
Data bits 8
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