£2 TOPCON

Topcon Tools

Post-processing Software

Reference Manual






&v TOPCON

POSITIONING SYSTEMS

Topcon Tools
Reference Manual

Part Number 7010-0612
Rev N

©Copyright Topcon Positioning Systems, Inc.
November, 2010

All contents in this manual are copyrighted by Topcon. All rights reserved.
The information contained herein may not be used, accessed, copied, stored,
displayed, sold, modified, published, or distributed, or otherwise reproduced

without the expressed written consent from Topcon.



ECO0#4006



TOC

Tahle of Contents

Chapter 1

INTrOdUCTION ooiiiiiiiiii e
Installing Topcon TOOLS .......coooeervieeriiiiniiinieceecricee,
How to see the installed features ..........cccocceerveennenns
How to add a feature after installation ......................

Installing Microsoft ActiveSync for Use With
CE-based DevVICes .......cccceereereenieeniiniieieeieeeeeie e
Starting Topcon Tools .......cccooveiriiiniiiiiiiiiiiiceicee,
Updating Hardware Lock ......ccccoeviiiiiiiiiiniiiiiceiee,
Getting Acquainted .........ccceeeevieneeneeninninieececeeeeen
Topcon Tools Modules .........cceceeevieeneeeneeenieenieenns
Main Window ......cccceeiierieniiniineeeeeeeee e

Status Bar ....c..cooeeviiiiiniieeeeee
Customizing the Toolbar ...........ccocceevviiiniiieniieniieieee,
Editing the Toolbar .........cccoeceeviiieniiienieeeeeeieeeeene
Custom Toolbar Tips ......cccoceeveerersieniinieeieeieeeeeen
Command Properties ........c.ccoccvvevceerienieeneennen.

Button Settings ........cccoceeriiiniieeniieniieeeeeieeee

Giving Feedback ........ccoceoieniiniiniininiiiinccceiceecee,
Printing the Selected View ........cccccocveevinvinicnicnicnnecnen.

Chapter 2

Working with aJob ...
Using the Startup Dialog BOX ......cccceevveviieciieiieeieeee,
Creating a New JObD .....cooiiiiiiiniiiniiiiieiceieeeeeeen
Opening a JOD ...ocviiiiiiiiiiiiieee e
Saving @ JOD eiiiiiii
CloSiNg @ JOD ....ovviiiiiiiee e
Deleting a JOb ...ooouiiiiiiiiiiiiieeee e
Job Configuration ........c..cocevierienieneenieeneeeeeee e

P/N 7010-0612



Table of Contents

Display Options ......c.ccccceeveeverreriienieenieneeneeneeeeeane 2-7

Coordinate Systems Setup .......ccceeceervveeerieercieerireennnes 2-9
Add a Custom Projection ..........cccecceeeeeeeeeencneens 2-14
Add aDatum .....ccceveviirieieeneece e 2-15
Add a Geoid ......coceevveviininieeee 2-17
Set Grid to Ground Parameters ............ccoeceeenueene 2-19
Units SElection .......cccccevveeiernerieerienienicecneene e 2-29
Save Option for JOb ......cccoecivvviieiiiinieeie e, 2-29
Quality Control Settings .........ccceeevveerveerirerieerieene 2-30
Process Properties ..........cccceveeveriieniienicnieneeneenenne 2-35
Job Information ..........ccocceeiieiiiiiniiee e 2-40
Background Images ........ccocceeevieiriiiniieniieiiceeeeeceeens 2-40
Georeferencing the Image ........c.cccceeververiinncnecnenn 2-44
How to View the Geoid Curvature ..........c..ccceeuenenee. 2-54

Chapter 3

Importing Data ......ccccccveeiiiiiiii 3-1

Importing Coordinate Files ........cccccoveieniinniennnennne. 3-4

Creating Custom Format for Coordinates file ........... 3-9
Importing DL Obs Files .....ccccccccevviriinicniineinenenn 3-13
Importing GIS Files ........cccoocvvviveniiiieeeeeeeeee 3-14
Importing Design Files ......c.ccoocvviniiiniiniineinennene 3-16
Importing GPS Obs Files .......cccccoceriiniiniineenennn 3-19
Creating Custom Format for GPS Observations File 3-20
Importing GPS+ Raw Data Files .......c..ccccccoeenennnne 3-22
Importing Localization Files ..........cccccocevieneincnnnnne 3-25
Importing Office Software JObS ........cceevvvvrrernnnnnnee. 3-26
Importing Topcon XML Files .......ccccocevieneencnnne 3-27
Importing Field Software JObS ........cccoceviineinennene 3-28
Importing TS Obs Files ........ccoccevviiiieiniiiiniinieene 3-30

Creating Custom Text Format for Total Station Raw File 3-
31

Importing Road Files .......ccccccoeviieiiiiciieiicieeee 3-33
Importing X-Section Templates Files ...........c..c........ 3-34
Importing Topcon 3DMC Project .........ccceeveereennnene 3-35
Importing From a Device .........cccceevviienieeniicnieeneciieens 3-36
Importing From a Topcon GNSS Receiver ............... 3-36
Importing from a Sokkia GNSS Receiver ................. 3-38

i Topcon Tools Reference Manual



Table of Contents

Importing From a Mobile Device .......c..ccccceeeueennen. 3-40
Importing From a Topcon Total Station ................... 3-42
Importing From a Sokkia Total Station .................... 3-44
Importing From a Topcon Digital Level ................... 3-47
Importing From a Sokkia Digital Level .................... 3-49
Importing from a Memory Card ..........ccccoeveereeneennen. 3-51
Importing from a Device using Windows Explorer .. 3-53
Import RINEX Files from the Internet ...................... 3-59
Downloading Raw Data from an External Server ..... 3-67
Chapter 4
Viewing, Selecting, & Filtering Data .................. 4-1
Data VIEWS ..cooviiiiiiiiiiiiiieieceee ettt 4-1
Tabular VIEW .......cccceviiviiiiiiiiiiineceeececees 4-2
Points Tab ......ccccevenirivieininicceeces 4-3
GPS Occupations Tab .......cccccoceviinienienieneennen. 4-5
TS Obs Tab ..cceeeveiiiiieicienrreee e 4-7
GPS Obs Tab .....cccevirinieieniininecieencneceens 4-9
Tape Dimensions Tab .........ccccccevveeriinniieniennne. 4-12
Lines Tab ....cccocoeeviiviniiiiiiiienecnececeeceeen 4-13
Images Tab ......cccevveiieciieieeeeee e 4-15
Stereopairs Tab ..o 4-17
Surfaces Tab ......coceeeririeienininicenenceeeens 4-20
DL Obs Tab ...coceeiiniiniiieiencncncceccscneeeene 4-21
Roads Tab .......cccoceviiiniiiiniiiniccccs 4-23
X-Section Templates Tab .........cccccceevceeerieenneenne 4-27
Stakeout Report VIew ........ccccvevevverivenieenieennnenn 4-28
Map VIEW ettt 4-29
Occupation VIBW .......ccccceerieerieriieneinieneeseeseenieenieens 4-30
CAD VIBW ..ottt 4-32
CAD View for Images ......c..cccoeeeeviieenieenieenieenieens 4-34
Google Earth .......occooiiiiiiiiiiiic e 4-35
3D VIBW it 4-37
Layers VIEW ....ccocieiieiienieienieeieeee e 4-44
Setting the Layer for New Codes ........c..ccoceeueene 4-47
Setting the Layer for a New/Existing Point ........ 4-47
Setting the Layer for a New/Existing Line ......... 4-49

Setting the Layer for a New/Existing Surface .... 4-50

P/N 7010-0612 iii



Table of Contents

Setting the Layer for a New/Existing Road ........ 4-51
Codes VIEW ...cc.eeviiiiiiieieniiniceceeeeeecree e 4-51
Setting View OPHONS ......ccceeeeveerveerieenieenieenieesreesveene 4-52
Map View OPLONS ....c.ceecveeeiereieeeiieeieeeireere e 4-53
Occupation View Options ........ccccceeeveeenvieenieenieennnens 4-56
CAD View OpPHONS .....coovueiriiieieeeieeeieeeieeeieeeiee e 4-58
Tab Options in the Tabular View .........cccccceceneenne 4-60
IMage OPLioNS ......ceeveveeeriieeiieeiie et 4-61
Stereopairs OPLioNS ......cc.eeeveerveeereeerieeereeeeeeenreennnens 4-62
Selecting Data ......coceevveiieiieiieeieeeeeeee e 4-63
Selecting Data in Map, Occupation, and CAD Views 4-64
Selecting Data in Tabular and Codes Views ............. 4-64
Selecting Points .........ccccceveervenienicnieniccecneeneenne 4-65
Selecting TS Occupations .........c.ecceeeeveeereeeecneeenneennnen 4-66
Selecting GPS Occupations ..........ccccceveeveeeneeenienneenne 4-67
Selecting TS Observations ........cc.cceeceevveevveeneeeneenneenne 4-68
Selecting GPS Observations ..........c.ccceceeeveveenieennennn 4-69
Inverting Selections .........ccccceeveieviienieeniieenieenieene 4-71
Filtering Data ........cccccevviiriiiiiiiieeceeceeee e 4-72
Filtering BY TYPE ..coovvvveiieeieeeieeeeece et 4-73
Filtering By Quality Control ..........ccccceceniineenennenne. 4-74
Filtering By Code ......ccccevieviniiniiiienieceeeeeee 4-75
Filtering By Time ......cccccccceeiiriiniinienieceeeeeee 4-76
Editing FAlters ........coccviiiiiiiiiiieeeeieeeeeeee 4-77
Viewing Properties of Data ...........ccccoceneinennninnncn, 4-78
Chapter 5
Editing Data ........cooooiiiiiiiiiiiiiiee e 5-1
Editing in the Tabular View .........ccccceviriiniiniencenennenne 5-1
Editing Antenna Parameters ..........ccocccevveerveenieenieennennns 5-7
Option 1: Edit in the Tabular View ...........cccccccceeee. 5-7
Option 2: Edit in the Properties Dialog Box .............. 5-8
Adding Antennas Using the Custom Antenna List .... 5-10
Editing OffSets ......ccoveeiieiienieieeieeieeeeeeeeeeee 5-12
Editing POINES ....oocviiiiiiiiiiiiecceeeeeee e 5-13
Option 1: Editing in the Tabular View ...................... 5-14
Option 2: Editing in the Properties Dialog Box ......... 5-15
Renaming Points on the Points Tab .........cccccccceceeneeneenn 5-16

iv Topcon Tools Reference Manual



Table of Contents

Merging Points .........ccccoeceviinieniinninninieeececeeceen 5-18
Resolving Duplicate POINts ........ccccceeveveevieenieenieeeieenen. 5-18
Displaying Check Points in Points Tab .........c..ccccceeeneee. 5-23
Editing Linework .......ccccooviiiiniiiiiieeeee, 5-26

Adding a New Point .........ccooceeviiiiniiiniiiniiinieenieens 5-27

Deleting a POINt ....c...ccooevieniiiiniiniieieieceeiceeee, 5-29

Adding a Line ...c..ccooveviiniiniiniiniiieeeeeececen 5-29

Edit a Created Line .......cccccoeeevirvenecniecneeneenen. 5-32

Appending Points to a Line .......ccccocceeveeeeeieeciennnnns 5-34

Option 1: Selecting the Line, then Selecting the Point(s)
5-34

Option 2: Selecting the Point, then Selecting the Line 5-
35

Inserting Points to a Line ........cccccovevevevieeceeeciieeieenns 5-36

Option 1: Selecting the Line, then Inserting (Creating) the
POINt oo, 5-37

Option 2: Selecting the Point, then Selecting the Line 5-
38

Convert a Line to Road .......ccccoceeiniiniinicncnceen. 5-39

Splitting @ Line .....coecveveciieeciiieiieeieeee e 5-41

Merging Lines ......ccceceevieneininiieeieneeee e 5-41

Reversing a Line .......ccoceveeniineiiiniinienic e, 5-42

Deleting a Line ........cocceeevieiniiiniiinieeniceniee e 5-43

Deleting a Vertex from a Line .........ccccceeveveeriienneens 5-43

Selecting Segment TYPE .......coecveervieviieniiieneeeieenne, 5-44

Creating @ CUIVE .....ccoevveeeieeiiierieeeiee e 5-44
Editing GPS Occupation Types .....ccccocoeevervieniieniennennen. 5-48
Editing Codes in the Codes VIEW ......c.cccecevvierienieneennen. 5-50

Adding a Code .....cc.eeeviiiniiiniieniiinieeeeeeee e 5-51

Editing a Code .......ceeveiiviiiniieiienieesee e 5-51

Adding and Editing an Attribute ..........ccccceeeruiennennne. 5-52

Editing Codes Used for Points ..........ccccceeeverciieennnns 5-55
Editing Layers .......cccoceviiiiinienieeeeeeeee e 5-57

Adding a Layer ........cccceveeveiieiiiiiinceeeeeeeeen 5-57

Editing a Layer in the Layers View .......cccccoccevuens 5-58

Setting the Layer for Codes ........ccoccevvuernieeneeennennne. 5-59

Setting the Layer for a New/Existing Point .............. 5-60

Setting the Layer for New/Existing Linework .......... 5-61

P/N 7010-0612 v



Table of Contents

Setting the Layer for a New/Existing Surface ........... 5-62
Setting the Layer for New/Existing Road .................. 5-63
Editing TS Instrument Parameters ...........cccceeeeveerveennennns 5-63
Option 1: Edit in the Tabular View ............ccccccveneee. 5-64
Option 2: Edit in the Properties Dialog Box .............. 5-65
Using the Custom TS Instruments List ...........c.......... 5-67
Manually Adding Total Station Occupation .............. 5-69
Manually Adding Digital Run ..........ccceecvvvvvnnnnnee. 5-72
Editing Data Properties ..........cccceeveervieerseeecierneesneeenieens 5-75
Editing Point Properties .........c.cccooevvienienieneeneenenne 5-75
Editing GPS Occupations Properties .........c...ccecueen.e. 5-77
Editing TS Obs Properties .........cccocceeveeenieeneeeneenne 5-80
Edit TS Occupations Properties ..........c..ccoeenene. 5-80
Edit TS Observations Properties ..........ccccceevenne 5-81
Editing GPS Obs Properties ..........cccccevceeveeneenennnenne 5-84
Editing Digital Level Properties ...........cccccoeceeveenneene. 5-89
Edit DL Properties ........ccccoccevverienveneeneenennnennn 5-89
Editing Digital Level Point Properties ................ 5-89
Editing Tape Dimensions Properties .........c..ccocceeee... 5-90
Edit Tape Dimension Properties ..............cceu.... 5-90
Edit Tape Dimensions Point Properties .............. 5-91
Viewing Image Properties .........ccccocevieneeneenennnenne 5-92
Chapter 6
Processing, Adjusting, & Localizing Points ...... 6-1
Setting Process and Adjustment Properties ..................... 6-1
Enabling GPS Observations for Kinematic Occupation .. 6-4
Enabling Kinematic Data for Go Occupations ................. 6-5
Enabling or Disabling Point Data ...........cccceoeenieneanne 6-6
Enabling or Disabling Epochs .......cccccoooeiniiiniinniinnnn, 6-7
Processing ......cocueeveerienienienieienteeee et 6-8
Processing All GPS Observations .........cc.ccccceveennne 6-9
Processing Selected GPS Observations ..................... 6-9
Understanding the Results .......c.coccoceeveenininicncnene. 6-9
About Vector Processing Modes ..........cccceveeneennenne 6-11
AdJUSTMENTE ..eeeiiiiiiiiiiiieeee ettt 6-11
Adjustment Test: Checking Vector Coordinates ....... 6-16

Adjustment Test: Analysis of Repeated Observations 6-17

Vi Topcon Tools Reference Manual



Table of Contents

Adjustment Test: Detecting Identical Points ............. 6-18
Adjustment Test: Analysis of the Network ............... 6-19
Adjustment Test: Analysis of Vertical and Horizontal Control
POIN(S) woeviieeeeiiee e 6-20
Adjustment Test: Analysis of Consistency of Control 6-21
Evaluating the Quality of the Adjusted Network ...... 6-22
Viewing the Adjustment Report ..........c.ccceceeveencenen. 6-27
Processing Loop Closures and Viewing the Report .. 6-27
Editing Loop Closure Report Options ...........c.ceeueeee. 6-29
Localization ......c..cccoeeeeveeniinieeeieieneeceeeeeneene e 6-30

Horizontal and Vertical Localization Determinations 6-31
Accuracy Estimation for Localization Parameters .... 6-33

Creating Localization in the Job .........c.cccocccninene. 6-34
Chapter 7

REPOIMING eveiiiiiiee e 7-1
Standard REPOItS ......c.eeecvieievieiiiieie e 7-1
Adjustment RepOort .......cccceevieeniiiniiiiniiiniienieenieene 7-2
GPS Observations Report .........cccooceevciienieenieennieens 7-4
Points Report ....c..ccceeveeviiniininiiiirciceceececeen 7-5
Quality Control Report .........cccccvvevveeriieeiieeieeeeenne 7-6
Localization Report ........cccceceerieneeniiniinieieeieeieeeeee, 7-7
Cogo Traverse Report .......ccocceevveerieensieenneenieenieens 7-8

Customized Reports .........coecueervieeriieenieeniienieenieenieeeen 7-10

Editing a Report Configuration ............ccceceeevueerneens 7-12

Copy a Report .....ooeveieeiiiniiiiieieeeee e 7-12

Edit Items in the Selected Report ....................... 7-13

Edit Item Options .......ccccoveeerienienennieenieeieeieenee. 7-14

Creating a New Report Configuration ...................... 7-20

Chapter 8

D 001 {1 o R 8-1
Exporting to a File ......c.ccooeviiniininiiiiiiccececee, 8-3
Feature of export to DWG and DXF formats ............ 8-6

Exporting Files to a Device .......ccccovveeveevinieniicnienieen, 8-12

Export to a Mobile Device ........cccecvveveiieecieeeciieeneens 8-13

Using Windows Explorer .........cccccovveerieennennee. 8-14

Using Topcon Tools .....ccccceeeevuevvinicnicnicncennen. 8-15

P/N 7010-0612 Vii



Table of Contents

Export to a Topcon Total Station ...........cccceveeneennenn 8-16

Using Windows EXplorer ........cccoeeveevivieeennienns 8-16

Using Topcon ToOIS .......ccceevvveerieenieenieeieeieenns 8-19

Chapter 9

Design Module ... 9-1
Creating a New Surface .........cccceeeveneeeeneencneneneeneennenn. 9-2
Displaying the Surface ......c..cccccoevevvericnienicncneenceenn 9-7
Adding to a SUrface .......ccocceeveiiiviieniieeeeeee e 9-8
Editing a Surface .......ccccccoveieviiiniieieeceeee e 9-9

Deleting Points from a Surface .........ccccceceeveenennnene 9-10

Deleting a Line from the Surface ..........c.ccoceevveeeennnne. 9-11

Creating Holes in the Surface ........c.ccccevenineeccncnne. 9-12

Setting a Breakline for the Surface ...........ccccceeeeee 9-13

Drawing Contour Lines for the Surface ..................... 9-14

Creating a New Road .......ccccoeviiiiiiiniiiiiceeee 9-20

Creating a Station NUmMber ........ccccoccevvienieneeneenenn 9-22

Converting Road ........ccceeieviiviniiniinccecneceen 9-25

Converting to Points ........cccccoeceevervcnnienncnrecneenn 9-25

Converting to Lines ......cc.cccevvveevieenieeniieenieennenns 9-27

Converting to Surface .........ccccceeeeeeveeevveeneennnnn. 9-28

Creating Horizontal Alignments ...........ccoceveeneennene 9-30

Adding a Line ......ccccoeveeviiniiiniiiiiniececeneeee 9-31

Feature Azimuth Setting .........cccccocveeieiieneenenn. 9-32

Adding a CUIVE ....cceeviiieiiiiiieiiieeeee e 9-32

Adding a Spiral .......cccccceeiiiiiiiiiiiiieen 9-35

Adding an Intersection ...........ccocceevcveercveercveennenns 9-37

Creating Vertical Alignments ...........ccocceeveeneeneenennn 9-40

Adding a Grade .........ccoeceevieiiiiiniineeeee 9-42

Adding a Parabola ..........ccccoceriiniiiniiniineennn 9-43

Adding a Long Section ......c.ccceeeeeeveeeneeeneeeninenns 9-45

StEP ONE .ottt 9-47

StEP TWO oottt 9-48

Step Three .....ccooceeveiriiiieieieeeeee e 9-48

Creating X-S€CIONS ....ccccoervereereereneneeeenenreneeeeennes 9-49

Creating Templates for X-section .......c..cc.cceue.... 9-49

Adding an X-Section Template to the Current Job 9-51
Creating a New Segment of the Template .......... 9-52

viii Topcon Tools Reference Manual



Table of Contents

Adding X-Sections to the Center Line ............... 9-53
Editing roads created in TOopSURV .......cccoviviviinnirnnnnn. 9-55
Calculating an INVErse ........ccceceevveeercieenieeieeeieeieeienn 9-62
Calculating Inverse Point To Line ..........cccceeeveneneennnee. 9-65
Calculating an Intersection ........c..ccocceeveerveerveerieeneeneennen. 9-69
Calculating Point In Direction ..........cccceeirveriieneneennen. 9-74
Calculating a Traverse .......cccccoeeveeneeniernenieeneeneeneennees 9-78
Comparing SUrfaces ........ccoecceeeeveerieeenieenieesieerieeeeeeenn 9-82
Automatic Constraction Alignment ............ccceeeeveeeuvennnnnn. 9-85
Automatic Constraction CUIve ........ccceceeceeeverercreenenne. 9-87
Chapter 10
Image Module ... 10-1
Operating StEereOPaAILS .......ceveevversreereereerieeneeneeneeneeneenas 10-1
Measuring Coordinates of Points Using Stereopairs 10-3
Creating Linework using Stereopairs ..........c..ccceeuee.. 10-5
Creating Surface using Stereopairs .........c.ccceceeveeenen. 10-6
Adjustment of Measured Points ..........c.cceceveeneenen. 10-8
Editing Scan Session ..........ccccceveevernieninnenicnicneeneenees 10-9
Chapter 11
Advanced Module ........ccccceiviiiiiiiiic 11-1
Advanced Module for Processing .........cccccovceevieneencenen. 11-1
General Tab ....c..ooceeeveeininiiciccccee 11-1
Engine Tab ......cccoviiiiiiiiiiccceeee 11-3
Troposphere Tab ......c..ccccccvieniiininninnineirceee 11-7
Splitting and Merging GPS Occupation .................... 11-9
Decimation GPS Occupation ..........cccecceeeeveerieenneenns 11-12
Viewing/Saving GPS Residuals ......c...cccceeverennnnee. 11-13
EPoch VIEW ..coiiiiiiiiiceeceee e 11-16
Raw Data Plot .......ooviiiiiiiiiiiiceceeeeeen 11-20
Editing Plots in Raw Data Plot Window ................... 11-27
Editing and Creating Macros ......c..ccccceeeeveerueenuennnene 11-29
Datum Transformations .........ccecceeceeveevenveniecnreeneeneennen. 11-31
Antennas List ....c.ccocooieievininiiieieenineeeeeeneneeeeeen 11-37
Create a Custom Antenna .........ccceeeeeeeeeeeeneennen. 11-38
Import Antenna Calibration Set ..........ccccceceeveeiennnene 11-39

P/N 7010-0612 ix



Table of Contents

Computing the Position of the Camera’s Perspective Center 11-

41
Advanced Module for Adjustment ..........cccceeeeeereeennnennns 11-46
Advanced Module for Localization ...........ccccceeeeneennnne 11-48
Appendix A
Installing the Global Geoid ..............ccoevvvvveenins A-1
Appendix B
About Quality Control Messages ....................... B-1
Points Tab Quality Control Messages ........ccceeevereveeruens B-2
Point Failed Identical Points Test .........ccccccceenennnenne B-2
Point Failed Standard Deviation Test ........c...cc..e...... B-4
Control Point Failed Misnamed GPS Occupations Test B-6
Control Point Not Linked with the Network ............. B-8
GPS Occupations Tab Quality Control Messages ............ B-9
Occupation Failed Misnamed GPS Occupations Test B-9
TS Obs Tab Quality Control Messages ...........cccceereeeueenee B-11
TS Observation Rejected by Distance, Vertical Angle, or
Horizontal Angle ........ccoocoevviiiiniiiniieiieeieeieee, B-12
TS Observation with Outliers Rejected by Distance, Vertical
Angle, or Horizontal Angle .........cccooeriiniinicncn. B-13
GPS Obs Tab Quality Control Messages ........c.cceceeueenee B-14
GPS Observation Failed to Match Desired Precision B-15
GPS Observation Has a “Float Solution”™ .................. B-16
GPS Observation Failed to Process .......c.cccceeeeneee. B-17
GPS Observation Rejected by Plane or by Height .... B-18
DL Obs Tab Quality Control Messages ..........ccceeeueervennns B-20
DL Observation Failed to Match Desired Precision .. B-21
Appendix C
Symbols Used in Tabs and on Views ................ C-1
Points Tab Symbols .......cccccoeeviriinniniiniiiceceeieeeen C-1
GPS Occupation Tab Symbols .....c..ccccceeeevueeniiicniinnncne C-4
TS Obs Tab Symbols ........ccceeeeeriieeiiieieeeeie e C-5
GPS Obs Tab Symbols ......ccccecoeeviiniiniiiiiiniiiecieeee C-7
Tape Dimensions Tab Symbols ...........cccceeveiierciencieninenns C-8
DL Obs Tab Symbols .......cccccecirvirieniiniiicicieeieeeen C9

X Topcon Tools Reference Manual



Table of Contents

Map View Symbols

Appendix D
070 8] ¢ [=1o3 (o ] 4T UTT TR D-1

Serial C-RS232C CONNECLOT ....euvvvveeeeiiiiiiiiiieeieeeeeeeeeeeeeenns D-1
Receiver COM Port Status ........cevveeveeiiiieiiiiiiiiiiieeeeeeeeees D-2
Appendix E
HOU KEBYS o E-1
Appendix F
[T o L= F-1

P/N 7010-0612 Xi



Table of Contents

Notes:

Xii Topcon Tools Reference Manual



Terms and Conditions

Preface

Thank you for purchasing your Topcon receiver, survey product or
accessory (the “Product”). The materials available in this manual (the
“Manual”) have been prepared by Topcon Positioning Systems, Inc.
(“TPS”) for owners of Topcon products. This Manual is designed to
assist owners with the use of software (the “Software”) to be used
with the Product and its use is subject to these terms and conditions
(the “Terms and Conditions”).

@ NOTICE

Please read these Terms and Conditions carefully.

Terms and Conditions

USE - This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT - All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without the expressed written consent from TPS and may
only use such information for the care and operation of your Product.
The information and data in this Manual are a valuable asset of TPS
and are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.

TRADEMARKS - Topcon®, HiPer®, Topcon Tools™,
TopSURV™, Topcon Link™, and Topcon Positioning Systems™ are
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trademarks of TPS. InstallShield® is a registered trademark of
Installation Software Technologies, Inc. Windows® and
ActiveSync® are registered trademarks of Microsoft Corporation.
Bluetooth® is a trademark owned by Bluetooth SIG, Inc. and is used
by Topcon Positioning Systems, Inc. under license. Product and
company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY - EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL, THE
PRODUCT, AND ANY ACCOMPANYING SOFTWARE ARE
PROVIDED “AS-IS.” THERE ARE NO OTHER WARRANTIES.
TPS DISCLAIMS ANY IMPLIED WARRANTY OF
MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL,
THE SOFTWARE, OR THE PRODUCT. SUCH DISCLAIMED
DAMAGES INCLUDE, BUT ARE NOT LIMITED TO, LOSS OF
TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT,
SAVINGS OR REVENUE, OR LOSS OF THE PRODUCT’S USE.
IN ADDITION, TPS IS NOT RESPONSIBLE OR LIABLE FOR
DAMAGES OR COSTS INCURRED IN CONNECTION WITH
OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE,
CLAIMS BY OTHERS, INCONVENIENCE, OR ANY OTHER
COSTS. IN ANY EVENT, TPS SHALL HAVE NO LIABILITY
FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE
FOR THE PORDUCT.

LICENSE AGREEMENT - Use of the Software and any other
computer programs or software supplied by TPS or downloaded from
a TPS website (the “Software”) to be used with a Topcon Product
constitutes acceptance of these Terms and Conditions in this Manual
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Terms and Conditions

and an agreement to abide by these Terms and Conditions. The user is
granted a personal, non-exclusive, non-transferable license to use
such Software under the terms stated herein and in any case only with
a single Product or single computer. You may make one (1) backup
copy of the Software. Otherwise, the Software may not be copied or
reproduced. You may not assign or transfer the Software or this
license without the express written consent of TPS. This license is
effective until terminated. You may terminate the license at any time
by destroying the Software and Manual. TPS may terminate the
license if you fail to comply with any of the Terms or Conditions. You
agree to destroy the Software and manual upon termination of your
use of the Product. All ownership, copyright and other intellectual
property rights in and to the Software belong to TPS. If these license
terms are not acceptable, return any unused Software and the Manual.

CONFIDENTIALITY - This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent than the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the Product. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS - No statement contained at
the TPS website (or any other website) or in any other advertisements
or TPS literature or made by an employee or independent contractor
of TPS modifies these Terms and Conditions (including the Software
License Agreement, Disclaimer of Warranty and limitation of
liability).
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SAFETY - Improper use of a Topcon Product can lead to injury to
persons or property and/or malfunction of the Product. The Product
should only be repaired by authorized TPS warranty service centers.
Users should review and heed the safety warnings in the manual
accompanying the Product.

MISCELLANEOUS - The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.

Technical Support

For technical support, contact Topcon Positioning Systems at
http://www.topconps.com or support@topconps.com for a technical
support specialist through email.

Manual Conventions

This manual uses the following conventions:

Example Explanation

File » Exit Click the File menu and click Exit.

Enter Indicates the button or key labeled Enter.
Topo Indicates the name of a dialog box or screen.
Notes Indicates a field on a dialog box or screen, or a tab

within a dialog box or screen.

Supplementary information that can help you configure,
maintain, or set up a system.
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@ NOTICE

Supplementary information that can have an affect on
system operation, system performance, measurements,
personal safety.

@ CAUTION

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, or personal health.
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Chapter 1

Introduction

Welcome to Topcon Tools™, an easy and powerful post-processing
program. Topcon Tools provides a full-featured environment for
processing and adjusting field observations created with the family of
Topcon and Sokkia instruments. Depending on the purchased module,
Topcon Tools processes TS observations, RTK observations, and
post-processes GPS observations, or some combination of the three
module options.

Beginner and experienced geodesists can use Topcon Tools for:
* Post-processing GPS base lines
* Processing TS and/or RTK observations
* Network adjustment
* Importing files on a computer or from a device or from a Internet

» Exporting data to files on a computer or to a device

Topcon Tools has tabular and graphical representations of data:

* Use the Tabular view for viewing points information, viewing
vector or occupation information, viewing data with the same
names, and sorting lines in alphabetical order by time or by
increasing or decreasing values.

» Use the Map view for displaying a common network
configuration, multiple background images, estimating the
mutual position of points and vectors, and finding the necessary
vector or point.

» Use the Occupation View for displaying occupations.

* Use the CAD view for displaying view of linework and surfaces
with the associated points and lines.

* Use the Design module for creating and editing a digital terra
model (“surface”), and for creating, viewing and editing road and
X-section templates.
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* Use the Imaging module for working with stereopairs and scan
sessions.

* Use the Advanced module to choose additional options and
settings for post-processing and adjustment.

Changes made in either the Map or Tabular view are applied and
reflected to the other view, providing faster, more convenient, and
more effective viewing and editing of data.

Installing Topcon Tools

Topcon Tools software comes either on a CD or from the TPS website
to install on a computer. The InstallAware® Wizard will save the
earlier versions of Topcon Tools or Topcon Link are already installed,
and will install the latest version in the folder which the user selects.

@ NOTICE

The CD version of Topcon Tools contains all projections,
datums and geoids. The version downloaded from the
Topcon web site comes without the projections, datums
and geoids. They will be downloaded from the Internet and
installed on our computer during the installation process.
Make sure that your computer has Internet access during
installation.

Table 1-1 lists the recommended system requirements needed to
install this software on a computer.

Table 1-1. Topcon Tools System Requirements for Installation

¢ Microsoft® Windows XP / Vista /7 * 512 MB of RAM (1000MB
(32 bit and 64 bit) operating system. recommended)

* Processor compatible with Intel® * 300 MB of available hard-disk space
Pentium® 1000 MHz or faster

Before connecting the receiver’s USB port to the computer’s USB
port, the TPS USB driver must be installed on the computer. The
driver is available on the TPS website: (http://
www.topconsupport.com/documents/view/1743).
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Installing Topcon Tools

1. Navigate to the Topcon Tools executable file or insert the
software CD-ROM.

¢ If downloading the software from the TPS website, save the
downloaded compressed file to an accessible location and extract
the Topcon Tools executable file.

* If downloading the software from a TPS software CD, insert the
CD into the computer’s CD-ROM drive.

2. The InstallAware Wizard starts up:

InstallAware Wizard

J The Installdware Wizard is verifying the contents
of this setup package. This may take a moment,

( ]

3. Click Next to start the installation process.

Check the ‘I accept the terms of the license agreement’ box, to
continue the installation (Figure 1-1). Type User Name and
Company Name information, then click Next (Figure 1-1).

I3 Topcon Tools v.8 - InstallAware Wizard

License Agreement
Please carefully read the Following license agreement.

&3 Topcon Tools v.8 - InstallAware Wizard

Please read this software license agreement carefully before pressing the ' _ N

Having pressed the "Agree!" button you are agresing ko be bound by the b Customer Registration

by installing, copying, or otherwise using product. IF you do not agree to o FPlease enter information on yourself,
license, press the "Disagres” button and return the Topcon software to th

obtained or gst in kouch with your Tapcon distributar. IF you downinaded b
from web site, just delete it from the computer.

User Hame:
1. Software License. All software and documentation accompanying this Li
whether on disk, in read only memory, on any other media or in any other
you by Topeon Posttiening Systems or ks daughker enterprises. Your o
the Topcon Software is recorded but the Topron licensars retain titls ta the
The Topcon Software in this package and any copies that this License Agre] Topron
vou to make are subject to this License Agreement. Here and below under
Software term we mean all exscutive programs, documentation and it part:

Organization:

1 accept the terms o the lcense agreement

[ < Back ” HMext = \ [ Cancel

Figure 1-1. Begin the Installation

5. Select a needed setup type. Depending on the user’s selection,
either all program features or only highlighted features will be
installed. If the user selects Typical type and presses Next, the
installation software will do the following:
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 automatically select all available datums and projections (except
the following Table Projections:

— rdtrans 2004 and rdtrans for Netherlands
— LB72 for Belgium

— KK/ for Finland

— USTNO?2 for United Kingdom)

* display the next installation dialog (Figure 1-2).

I3 Topcon Tools v.8 - InstallAware Wizard
Setup Type &3 Topcon Tools v.8 - InstallAware Wizard
Chaose the setup bype that is best For your needs.

Destination Folder
Select Folder where setup willinstall files,
Please select a setup type.

Instal Topcon Tools v.8 to:

C\Program Fies|Topcon|TopconTaols-8 | [Cchangs... |
©fypical j
Al program features wil be instaled, but without regio
data ke Gealds or Table Projection, This set of Feature
be the same s in previous version.
) Custom

Choose which program Features you want installed
Recommended for advanced users,

Destination Folder
Required Disk Space: 63,260 KB
Remaining Disk Space: 50,442 MB

[ =Back | _mext> | [ cancel

A B
Figure 1-2. Typical Setup Type

If the user selects the Custom type and press Next, the Custom
Setup dialog displays (Figure 1-3).

= Topcon Tools v. 8 - InstallAware Wizard

Setup Type
Choose the setup type that is best for your needs.

3 Topcon Tools v.8 - InstallAware Wizard g‘ﬁ\ X

Flease select & satup type. Custom Setup
Choose the program features you would like to instal.

O Typical . . .
Al program Features wil be installed Click on anican in the lisk below to change how a Feature is instaled,
datalike Geoids or Table Projection. 1] bl Feature Description
be the same as in previous version. = =3~ Global Global geoid EGMZ008
X | Geoid
® Endom] S|
- = -] Asia
Choose which program features you = -] chine
Recommended For advanced users.
=9 ~| Hong kong
- =] Japan

% -| Formats
- | Malaysia

g' xlw‘and Required: 229,110 KB

< Badl = | Thallan ~ | Remaining: 50,295 MB

< »

(o

[ < Back. “ et > ] [ Cancel

Figure 1-3. Custom Setup Type
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@ NOTICE

The typical installation does not allow one to install a geoid
on the computer. As against of the typical installation, the
custom installation allows one to install the highlighted
geoid for the corresponding projection(s)/datum(s) of the
given region.

The user can highlight only those features (projection or
projection and geoid), which needed for the given job area. Such
regional selection allows one to economize the computer’s disk
size.

This dialog box contains the list of projections:

Feature Description

. . . = =2 -] Ewrope | 1GN6S, 1GHTS, RAFSS
* with regional geoids Sl
or
-l Feature Description
. . . = b Projections: GERMAMY-Berlin
* without regional geoids
Germany BKG Geoid Farmat
or
= =~ Hetherlands a :a::’fmse“"p“°”
* with table projection 3 S| ke e

=2~ | rdtrans

The Feature Description displays the list projection(s)/ formats/
geoid(s) which consist the highlighted item. To see what the
feature contains, select the desired feature:

—— Feature Description

il =erTany | Projections: GERMANY-Berlin
Saldner, GERMARY,
GERMANY-Gauss Krueger
Germany BKG Geaid Format

Feature Description
©riginal bin geoid *,01

If the selected projection contains a list of projection(s) and a
geoid file format, Topcon Tools will be installed with the selected
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projection(s) and format for adding the corresponding geoid to
the Topcon Tools job (but not a geoid file). In the given case:

— the Setup tab of the Coordinate System item of the Job
Configuration dialog box will display the installed geoid file
format in the list of geoid:

=

1..| Mame: | Path | Minimum Langit... | Maximum Lot
& open BT
Lock i Reots e|@meH

< >
Fie name: |
Fartnat name: [ Gemany BEG Genid (gealls] -
Cancel ‘

— the installed projection(s) will be displayed in the list of
projections for conversion:

Proiection [ Berin Soiner =]
GERMANY ~

Berlin Soldner
GERMANY1

GERMANYZ

GERMANYS

Gauss Krueger Zone EE(PD42)
Gauss Krueger Zone EE(SN42/83)
Gauss Krueger Zone SE(PD42)
Gauss Krueger Zone SE(SN42/83)
Gauss Krueger Zone 12E(FD42)
Gauss Krueger Zone 12E(SN42(83)
Gauss Krueger Zone 15E(FD42)
Gauss Krueger Zone 15E(SN42(83)

If the selected projection contains a list of projection(s) and the
geoid, Topcon Tools will be installed with the selected
projection(s), format for adding the corresponding geoid and the
corresponding geoid to the Topcon Tools job. In the given case
the Coordinate System item of the Job Configuration dialog box
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will display the installed projection, installed geoid(s) and the
corresponding geoid file format(s) in the list of geoid.

Setup | Conversion |

Prajection | Hane j Custom.
Hone ~

Diatum = Europe Custom...

~ KP2000b J
KP2000§

Geaid KP2000s Geoids List...
534b

Cooidinate type 534 -
e

A Geoids List

1..| Hame | Path | Minimum Lo... | Masimum Longit... | Minimum Latituds | Maximum Latitu
B dwoogzooz  clprogramfile..  6°00000.00..  17°0000.00000E  S4°00'00.00000N  S8°3000,0000
fe95g ciiprogram file... 8000000,  6°D000.00000W G1°1500.00000N  62°30100.00001 Add
B gzooog  clprogramfile..  750000.0..  10°0000.00000W  SS°00Y0D.00000N  E4°00°00,0000
B nkgoeg cilprogram file... 1000000,  33°0000.00000E 53°00f00.00000N  73°00100.00001

To add/remove the desired regional projection or geoid to/from
the installing, click the desired feature and select the
corresponding command from the pop-up menu:

e A S
=) Will be installed on local hard drive

| = - Entire featurs will be installed on local hard drive

X Entire Feature wil be unavailable

The following rules is used for adding projection and geoid:

1. Itis not possible to highlight a geoid without highlighting
of the corresponding projection:

= X 4???? =] QlelobaI
R Geoid or : Qvl

2. Itis possible to highlight only the desired

projection: = g‘%  eaid

@ NOTICE

Without reference to the selected projection type, Topcon
Tools installation will install all datums

If the user did not select any geoid file in the process of installation,

after finishing the Topcon Tools installation process it is possible to
add (using Job Configuration window) only the following geoids
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(global (*.glc), custom regional (*.rgm) and topcon geoid (*.jff and/
or *.gff) files) in the current Topcon Tools job:

Fomat nams: |7 Glabal Gecid [olc] -
=2 Allflles (*.%)
Global G i*.glc)
Regional Jrgmy

Topcon Geoid (*,gff*.§FF)

It the user selected some regional geoid file in the process of
installation, after finishing Topcon Tools installion process it is
possible to add (using Job Configuration window) only the
following geoids (selected official geoid, global (*.glc), custom
regional (*.rgm) and topcon geoid (*.jff and/or *.gff) files) in the
Topcon Tools’ job:

Format name: | French RAFS8 Geoid [*mnt) j
= All Files (*.*
French RAFS (*.mnt)
Global Geoid
Regional Geoid (*.rgm)

Topcon Geoid {*.gff;*.jfF)
Without reference to the selected projection/geoid type,
Topcon Tools installation saves geoid(s), which were
added in the previous version to the geoid list

To add the desired geoid(s) or the desired projection(s) to the
Topcon Tools’ job after finishing Topcon Tools installion process,
the user needs to do the steps is described in“How to add a feature
after installation” on page 1-10

To continue Topcon Tools installation, click Next.

3. Either keep the default installation folder or click Browse to
select a different folder in which to install the Topcon Tools.
Click Next to continue (Figure 1-2, picture B).

4. If desired, type in a new folder in which to add program icons.
For automatically creating Topcon Tools shortcut check the
‘Create on Desktop’ box. Then click Next (Figure 1-4).

5. Click Next to start the installation process (Figure 1-4)
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I3 Topcon Tooks v.0 - Installkware Wizard

Sebect Program Folder

Installing Topcon Tools

Topcon Tools is installed on the computer (Figure 1-4)

= Tope B - Ingla A izard

Sabu the cactn whara e ecadd s coaata nave et 5 Topcon Tools v.B - InstallAware Wizard

Complating the Installawane Wizard for
Sonip will 30 " " dor heted below. Topeon Toalks w8

2 v Fkder name, or accept the suggested name. Clck Nest bo conkinue,

Erogram Folder:
L The Instalimare Wizard ts now neady to configure Topoon
Tocls v.8 on this computer.
Trstall thi: syl aticnn For: i
(5} tywone who uses this computer (ol users) - Chek Bt ke bagie cnfiguration
(3 Gy For me (urent Lges - Clhek Bk b change settings
5 Topeon Tools v.0 - InstallAware Wizard ) - ek Cancel to &kt

Installeng Topon Tooks v
] Crmate shortous on Deshl e e

Flosse wak whis the Instalilware Wizerd instals Topcon Toolks v.0, The
mary take several minutes.

7.
8.

< Bk et > caeel |

Status:
DWG_2007_impl. o, 1% comginte

Figure 1-4. Select Program Folder and Installation Progress

Click Finish to exit the installation.

The Topcon Tools shortcut will be created (Figure 1-5) on the
computer desktop from which to quickly start the program.

A

? oLS

e Teds

Figure 1-5. Topcon Tools Desktop Shortcut

How to see the installed features

The user can check all installed features in Custom setup option after
finishing Topcon Tools installion process and restarting Windows. To
do it, make the following steps:

1.
2.
3.

Run Topcon Tools

Create a new job or open an existing job

Click Job » Job Configuration » Coordinate System » Setup
tab.

The projection list contains the custom projections and those
projections, which were highlighted in the process of installation
(Figure 1-6).
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5. The geoid list contains the geoids, which were used in the

previous version and those geoids, which were highlighted in the
process of installation (Figure 1-6).

The variant of custom installation

[ K = Mlddle East

Israel
E _IM

Genlds

x -

=1 2003
X ~| Conkerminous Unitet
X | Hawail
X ~| Puetto Rico and Virg
| Alaska

>

=~ | Help

i~

v

Feature Description

Projections: SPC27, SPC83,
Minnesota, Wiscansin

will instal those projections

setup | Conversion |
Frojection [ Nore -
Localization
Mone
:
Required: R
Remaining: 53,547 MB

and those geoids

&4 Geoids List

I‘.l Narne ‘ Fath | Winirnurn Longit...
g 02003a01 ciiprogram filesicommon files\topcontgeoidsiusalgecid2003402003a01.bin - 172°00°00,000, .,
g g2003a02 c:Yprogram files\comman Files\topcontgeaidsiusalgecid200392003a02.bin  158°00'00,000. ..
L 02003a03 cihprogram files\comman Filesitopeonigenidsiusalgenid2003ig2003a0%.bin -+ 172900'00,000. ..
g 02003a04 ciiprogram filesicommon files\topcontgenidsiusalgecid2003402003a04.bin - 158°00°00,000, .,

Figure 1-6. Example of Custom Setup Installing

How to add a feature after

installation

Add

The user can add any features from Custom Setup window after
finishing Topcon Tools installion process and restarting Windows. To
do it, make the following steps:

1. Click Settings » Control Panel » Add or Remove Programs

2. Select Topcon Tools v.7.5 in the Add or Remove Programs and
click Change (Figure 1-7):

B Add or Remove Programs

f B
@'j Currently installed programs:
Change or
Remove
Programs

[ Topcon Receiver Utiity

E Topcon Tools v.8

[J Show updates

Size

1-10

Flgure 1-7. Add and Remove Programs
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3. Select Modify Available Options and click Next (Figure 1-8)

= Topcon Tools v. 8 - InstallAware Wizard

£ Welcome to the InstallAware Wizard for
) Topcon Tools v.8

Flease choose a maintenance operation to perform:
(%) Modify Available Options |
) Repair Application
© Uninstall

To continue, click Next.

Figure 1-8. InstallAware Wizard

4. Highlight the desired features (projection or projection and geoid)
in the Custom Setup window (Figure 1-9)

&3 Topcon Tools v. 8 - InstallAware Wizard g|:|

Custom Setup
Choose the program features you would like to install,

Click on an icon in the list below to change how a feature is installed.

Feature Description
ER=NEE ) | Topcon Japanese formats: APA,
X - Geoid g 1o
3] Geoldznns
= 2 x| Asia
=3+ china
=3+ Hang kong
=37 Japan
o [Formats
37| Malaysia
3o | Talwan Required: 0 bytes
-] Thalsnd ~ | Remaining: 50,087 ME
] >
[ <Badk [ mexts | [ canedl

Figure 1-9. Custom Setup Window
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Installing Microsoft
ActiveSync for Use With
CE-based Devices

ActiveSync® is free software from Microsoft® that establishes a
connection between a computer (with operation system Windows XP)
and an external device. ActiveSync is used for file transfers and
software downloads between a computer and mobile device running
the Windows® CE operating system, such as a hand-held controller
or CE-based Total Station.

After installing ActiveSync, it will be associated with a port on the
computer. This means that the port will be considered “busy”, and
may need to be freed up for use with other devices.

ActiveSync will start automatically when connecting a CE-based
device (such as, Topcon’s FC-120/FC-200/FC-2000/FC2200/FC2500,
GMS-2/GMS-2Pro, or GTS-720/GTS-750/GPT-7000/GPT-7000i/
GPT-7500/GPT-9000 or Sokkia’s SHC 2500 or SRX/SET X).).

Log on to the Microsoft website (www.microsoft.com) to download
ActiveSync. Install the program onto the computer.

After installing ActiveSync, start the application and click File »
Connection Settings. Apply the following settings based on the
number of ports on the computer (Table 1-2 on page 1-13)

@ NOTICE

Refer to the help topics in ActiveSync for more details on
connecting with devices.
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Table 1-2. About ActiveSync Connection Settings

ActiveSync Settings for Computers ActiveSync Settings for Computers
With One Port With Two or More Ports
If using a port for multiple purposes, If multiple ports are available, the

select either “Work Network™ or “The default settings are sufficient. In this
Internet”. In this case, ActiveSync will | case, ActiveSync will retain use of the

free up the port for other uses after port after disconnecting a device.
disconnecting a device. If using a USB cable to connect the
- | device to the computer, select the option.
& Connection Settings E‘
Waiting for devi
@ aiting for device to connect —— © Connection Settings gl
waiting for device b t
Iv Show status icon in taskbar @ aiing for device fo connee Connect..
[v Allow 5B connections
[~ Allow connections to one of the follawing: 7' Show status icon in taskbar
| R &llow USE connections
S p— ¥ &llow sonnestions to one of the fallowing
I Automatic - I O =]
¥ Open AstiveSyn when my device connen This computer s connected to
Automatic hd
Help Automaticﬁ = ¥ Dpen ActiveSiync when my devics connects

If the user's computer operates under Windows Vista,
ActiveSync is not needed. A connection between the
computer and an external device with Windows CE will be
automatically established after connecting your device to
your PC.

Starting Topcon Tools

Topcon Tools is a modular product, where each module has its own
specific purpose allowing the user to solve different tasks. To use a
full- function module (or all modules at a time) the user must have

authorization for using appropriate modules. To get authorized, the
user can purchase one of the following:

1. USB dongle,
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2. Access code for a single computer,

3. Licence for a set of computers to work in a local net.
The above ways of getting authorization can be used together.

If the user does not have an authorization, Topcon Tools provides an
opportunity to work in Demo Mode, where one can use PP (Post -
Processing), RTK (Real Time Kinematic), TS (Total Station) and
Design modules of the software. But the user is allowed to only view,
edit and process no more than five points in a job. To run Topcon
Tools in Demo Mode, click  ceows | On the Licenses dialog box (see
Figure 1-12 on page 1-16).

If you have purchased a hardware lock (USB dongle):

» download the drivers from the site http.//www.safenet-inc.com/
support/tech/sentinel.asp and install them on the computer. This
allows the computer to access the hardware lock.

* insert the hardware lock into the computer’s USB port (Figure 1-
10) and start Topcon Tools.

Insert Harware Lock
into computer’s USB port

Figure 1-10. Insert USB Hardware Dongle
To start Topcon Tools, do one of the following:
e click Start » Programs » Topcon » TopconTools

¢ double-click the Topcon Tools shortcut
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This USB dongle will activate the corresponding modules. To see
what modules are authorized by this dongle, click Help » Licenses:

ﬁ Licenses El E‘

Aecess codes, dongles and license servers

A License [ key | status | Modules [
& Dongle DHNGL-AAIH-BEAA-AAAA  OK PP, RTK, TS, GlS, Design, Imaging, Advance. ..
o= pddcode | B, Add server Properties

The key for this dongle is DNGL-AAJH-BBAA-AAAA Please provide your dealer with this key value to
obtain Topcon Tools access codes. To copy the key to clipboard click here.

The key for your computer is FEBP-MJGF-KINA-CBAN. You can provide your dealer with this key value
to obtain Topcon Tools access codes. To copy the key to clipboard click here.

Enabled modules:

Module Status Description

@ pp Enabled Easic PostProcessing functionality
@ RTK Enabled Biasic RTK functionality

TS Enabled Tokal Stations support

LGIS Enabled Biasic GI5 functionality

Design Enabled Basic CAD functionality

Imaging Enabled Basic imaging Functionalty
Advanced Enabled Advanced GPS functionality

High Accuracy GIS Enabled Advanced GIS functionalicy

Clase |

Figure 1-11. The Licenses Window. Using USB Dongle only

The Modules column of the Access codes, dongles and license servers
tab displays all available modules for this key. These modules are
activated while the USB key is in the USB port. This USB dongle is
applicable to any computer with Topcon Tools installed.

If the user does not have a USB dongle, and does not enter an access
code to the corresponding filed of the Licenses window, the software
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prompts to send an e-email to a local dealer to request an access codes
for the given computer:

;ﬁ Licenses

Access codes, dongles and license servers

& License | key Status Modulss [

o fddcode | 5, Add server

The key for your computer is FFFF-MJGF-KINA-CCCC. Please provide your dealer with this key value to
obtain Topcon Tools access codes. To copy the key to clipboard click here. Also you can use hardware
dongle or add a network licensing server.

Enabled modules:

Fodule Status Description

Close Demo Mode

Figure 1-12. Licenses Window with out Licenses

To create this e-mail, click pmide your cealer . The following e-mail will be
automatically created:

To.. | |Desler Hame <Enter vour dealer e-mal here:» )
7

[ e

[ e,

|
Subject: |Access Code Request

Please send me an access code. The key is FFFF-MJGF-KINA-CCCC.

AppInfo: Topeon Tools v.3 build data iz Tuesday, July 06, 2010
Language: 0x403
0%: Microsoft Vindows XP Professional Service Pack 3 (Build 2600}

Figure 1-13. E-mail for Access Code Request

After receiving the access code, click =su=: on the Licenses dialog
box and type in (or paste) the code into the following box:

%4 Enter Access Code

Access Code |2222-2222-20222 22222- 22222
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After clicking OK on this box, Topcon Tools will check the entered
value. If this value is correct, the Access codes, dongles and license
servers tab displays this code and all modules which are activated by
this access code:

Figure 1-14. The Licenses Window. Using Acres Code Only

@ NOTICE

One access code corresponds to one key value. The key
value is tied to the computer and operation system (OS) of
this computer. If reinstall the OS on the sarme computer this
key value will change and old access code(s) will not be
used.

If the user has a license server access, he can add the address to the
corresponding box (click ):

B, Add server

:ﬂ License server

Server name [licenses user_domain. com = |

I Search License server automatically

Click OK on this box and wait a little to get a permission to work
with those modules of Topcon Tools which are available for the given
user of local network:

kA Licenses

Access codes, dongles and license servers

& license

Figure 1-15. The Licenses Window. Using Server’s license only

If connection with the license server is not successfully, the Access
codes, dongles and license servers tab displays the error message:

Acosss codes, dongles and license servers

& license key | status

F Broadcast license server search Errar[S]: Cannot talk to the license server on host .,
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@ NOTICE

To understand how to get and install licenses, read the
Sentinel RMS system administrator guide.

Irrespective of the applied licenses, the user can disable/enable the
modules in the Enabled modules field:

-~ Enabled modules:

4 Module
@ PP
Oe rwx
&1
| e
I'_El Design
O & maging
B, advanced

Figure 1-16. Selection of Enabled Modules

Close and open Topcon Tools again to activate the new/selected

module(s).

When closing the software with access codes entered or the hardware
lock inserted or with the license from a license server, Topcon Tools
will return to the main window (Figure 1-17).

%A Startup

Job name Job lecation | Created

@ adTst Cpragr...
@ DDalt CiProwr...
2 Dlinformation C:\Dacu..

& DimTest C\Docu.

2 Imaging C:\Dacu...

@ ImagingTest

17:27:24..
17:27:24...
06:47:09...
09:01:17...
B2H X e e
16:48:22...

16:08 ¥
& Close

I

Figure 1-17. Topcon Tools Startup Example Window

The Startup window (Figure 1-17 on page 1-18) automatically
displays from which to create new jobs or open earlier jobs.

* See “Getting Acquainted” on page 1-21 for details on the various
tools and menus available in Topcon Tools.

1-18

Topcon Tools Reference Manual



Starting Topcon Tools

* See “Working with a Job” on page 2-1 for details on the Startup
window and its selections.

* See “Data Views” on page 4-1 for details on the data views
available in Topcon Tools.

Topcon Tools also supports the drag-and-drop technique for opening
files. A Topcon Tools job can be open or closed.

1.

Run Windows Explorer on the computer and navigate to the
location of the desired files.

Click and hold the file(s) to open.
Drag-and-drop the file(s) to the open Topcon Tools software

(Figure 1-18).

* If dropping a job onto the Topcon Tools main window, the job

will open.

* If dropping a job or data onto a currently open job, the job or
data will be imported.

A Topcan Tool

|#% @ @ [©

Bl Edt Yew Fgeortes Jook  elp
Qu = O T JDsewch |7 roens | G-
A |2 CProgram Fes\Topconl TopeonTocks 1.0 1o |l Go ks
Foilders X Wate -
12 Jobe a iRk
& D TepcenTook 1.20
250D Tapon Todks Fro

KD Tepdon Took Prof
LITKD  Topon Took Pro

P/N 7010-0612

Figure 1-18. Open File Using Drag-and-drop
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Updating Hardware Lock

The USB dongle (hardware lock) can activate not all modules in

Topcon Tools. To update the hardware lock for activating new Topcon

Tools module(s), take the following steps:

1. Highlight the hardware line in the License window and click
proide your dealer - for the dongle’s key. The key value of this hardware

lock will be automatically copied and the following e-mail will be
automatically created:

ﬁ Licenses

Aecess codes, dongles and license servers

" Dealer Name <Enter vour dealer e-mail herez )
7

)
(e |

Subiect: |Access Code Request

tPlEaSE send me an access code. The key is DNGL-AAJH-BEAL-hbdi.

AppInfo: Topeon Tools ¥.3 build data iz Tuesday, July 06, 2010
Language: 0x403
0%: Nicrosoft Windows XP Professional Service Pack 3 (Build 2600}

Figure 1-19. E-mail for Dongle’s Access Code Request

2. After receiving the corresponding access code, click szaucs | On
the Licenses dialog box and type in (or paste) the code into the

ﬁ Enter Access Code

following box: [assescose BDZ6-1111-2222-3333-4444

3. After clicking OK on this box, Topcon Tools will check the
entered value. If this value is correct, the Access codes, dongles
and license servers tab displays this code and all modules which
are activated by this access code:

s
&4 Licenses

Access codes, dongles and license servers

Status
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@ NOTICE

These Topcon Tools’ modules can be enabled only by the
hardware lock inserted in the computer port. If the
hardware lock is not used in the computer, the following
line will display in the Licenses window:

& License key Status | Modules

Getting Acquainted

This section introduces the various functions available in Topcon
Tools for viewing, configuring, or editing data files.

@ NOTICE

Depending on the purchased module, options, views, and
functions may vary.

Topcon Tools Modules

Topcon Tools can be packaged as a module based on the needs and
requirements of different jobs.

PostProcessing Module
Includes the engine for postprocessing GPS+ data.
RTK Module
Includes functionality for importing, displaying, adjusting,
exporting, and reporting RTK data (data collected with RTK
surveying using TopSURYV or other data collection software).
TS Module
Includes functionality for importing, displaying, adjusting,
exporting, and reporting data collected with total stations.

GIS Module
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A less precise, less sophisticated version of the GPS+ PP module
for processing DGPS data.

Design Module
Includes functionality for working with digital terrain models
(surfaces) and creating and editing roads.

Imaging Module

Includes functionary for working with images, stereopair, and
scan session.

Advanced Module

Includes additional options for processing, adjustment and
localization.

Main Window

The Topcon Tools main window (Figure 1-20) has the following
components:

* Menu bar — contains drop-down menus for the various Topcon
Tools functions.

* Toolbar — contains shortcut buttons to frequently used options.

* Status bar — displays informative messages about Topcon Tools
and various files, as well as pop-up boxes for quickly changing
units and coordinate systems.

Menu bar Toolbars

&A Localization huge areas - Topcon Tools

Job  Edit  Wiew Add Select Process Report a0 window  Help
P B 3Fy &0 pmea P NS BERDEES A BR
OB | 5 K ><| 0 1o | Fiters: [ orel = 4

Work area

Ready K ‘ Meters | DMS ‘ Grid |SPAIN731 UTMETRSSS |

N
Status bar

Figure 1-20. Topcon Tools Main Window
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Upon startup, the Startup window displays (Figure 1-17 on
page 1-18) the following:

* available jobs, including the job’s name, locations, date created,
and date last accessed

* buttons for creating a new job, opening a selected job, browsing
for a job, and closing the startup window

The menu bar (Figure 1-21) provides access to most options available
using Topcon Tools.

Job  Edit Wiew Add Select Process Repork COGO0 Window  Help

Figure 1-21. Menu Bar

Table 1-3 describes the functions available in each menu.

Table 1-3. Topcon Tools Menu Options

Menu Functions
Job menu * creates, opens, saves, saves a copy of, and closes a
) et wiew Add Select Frocess JOb
New Job... ek . . . . .
Cpen b coho * prints information from an active job

* imports from a file or exports to a file
« imports from a device or exports to a device

F3
heteF3

* imports raw data and ephemeris from a Internet
e * export to a current Civil 3D drawing
it * defines printing variables
P i * defines a configuration for an active job
Fi s * views job information
Jeb Configuraton. .. iz

e « displays recently accessed files

| best conver.ttp
Ztest_swface gitp

Fai
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Table 1-3. Topcon Tools Menu Options (Continued)

Menu

Functions

Edit menu

Undo Delete  Ctr+-2Z

Cut Cirk+
Copy ChrHC
Paste Crrhy
Delete Del

Disable: CtrlD

Properties,.. CtrHEnter

« allows a redo or undo of the last operation

* cuts, copies, pastes, or deletes information

« prohibits or permits the use of points and
observations in adjustment and post-processing

» displays properties for selected data

View menu

v Status Bar

v Tabular View

+ Map View
Filters...
Orcupation Visw
CAD View
3D visw
Ankennas List
Codes
Layers
Google Earth
Contour Lines...
Background Images...

Customize, ..

Zoom

T
Chrl+M

Chrl+L
Chrl+k

Chrl+d

F12

* provides access to viewing and hiding the Status
bar and various views

» displays or hides data in either the Tabular view,
Map view, Occupation view, CAD view, 3D view,
Filter view, Contour Line view, Layers view,
Codes view, Antennas List view, Google Earth
view and Background Image view

* customizes toolbars to user specifications

* sets Pan and Zoom mode for Map View, CAD
view or 3D View, and sets Rotate mode for 3D
View

PanMode * sets options for Map view, Occupation view,
Rotate Mode . . .
p” ; Tabular view, Cad view, Images view, and
-
Stereopair view
Add menu adds a point, a line, area, surface, layer, surface

Add
Foint, ..
Line
Area
Surface...
Surfacs from Geoid...
Layer...
Cods...
Road...
¥-Section Templats...
Manual TS Occupation...
Manual DL Run...
Append Points to Line
Insert Poinks ko Line
Add to Surface

Chrb+,

from geoid, road, x-section template, manual TS -
occupation, manual DL run, selected objects to the
created surface, and insert points to the created line

Select menu

Select Al Chrl+ts

Select Nane Shift+Ctrl+h
Invert Selection Shift+Ctrl+1
Select Paints... Shift+Ctrl+F
Select T5 Occupations...  Shift+Crl+T
Select GPS Occupations...  Shift+Ctrl+G
Select T35 Obs... Shift-+Ctrl+H
Select GPS Gbs... shift+Ctri+0

Arrange tables by selection

selects points, occupations, and observations based
on a user-defined criteria
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Table 1-3. Topcon Tools Menu Options (Continued)

Menu

Functions

Process menu

GP5+ PostProcessing F7

Adjustment Fa
Campute Coordinates

Lacalization. .. sShift+F3
Datum Transformation...

Loop Clasures... ChrHL

Update Surface(s)

Process Properties, .. Alb+ChrH-P

* processes GPS observations
adjusts observations

computes coordinates of the points
computes localization parameters
determines datum parameters
displays loop closures

updates surfaces

sets processing properties

Report menu
W(OGO window  Help

TS Observations Chrl+6

displays data reports in a separate window,
including adjustment results, points and

Quality Control cules observations details, localization parameters and
Paints Chrl4+4
Lecalzstion cul+a the results of quality control tests
PS5 Observations Chrl+2 . N .
At et * customizes existing reports and creates user-
Report Configuration... F9 defined reports
COGO menu « calculates the inverse for selected points with
EE vindow el respect to a known point

Inwerse...
Intersection. ..
Traverse..,

Paint In Direction. ..
Inverse Paink to Line. ..
Compare Surfaces, .,
Best-fit Alignment
Best-fit Curve

calculates the coordinates of the intersection of
two sections or rays and displays this information
in the Point tab and on the CAD view

calculates traverse point coordinates

calculates the coordinates of a point location on a
line (or ray)

calculates offsets of a point from a line (or ray)
calculates the size difference between two
surfaces

automatically creates an alignment consisting of
curves and straights for the selected points
automatically creates a curve alignment for the
selected points

Window menu

Cascade

Tile vertically
Tile Horizonkally
Arrange [cons

W 1 CAD Yiew

arranges open windows in cascade (stacked) or
tile (adjacent) views

* arranges icons

« displays the current view (Map, Occupation,
Codes)

P/N 7010-0612

1-25



Introduction

Table 1-3. Topcon Tools Menu Options (Continued)

Menu

Functions

Help menu

Context Help
Help Topics... Fl

Feedback 3
Licenses, .
About Topeon Toois. .

¢ adds a question mark to the cursor with which to
get help about certain items

* displays the help topics for Topcon Tools

* accesses the computer’s email system to send a
bug report or question to Topcon Support

* access the Topcon GPS website on the Internet

« access the Topcon University website on the
Internet

« displays license information and customizes
enabled modules

» gives Topcon Tools version, build date, and
purchased modules information

Toolbar

The toolbar for Topcon Tools (Figure 1-22) contains buttons for
frequently used functions. To create a custom toolbar, see
“Customizing the Toolbar” on page 1-31.

L

< | B

+

CIRR:
=
7

=l

4%
Ly

e & B a8 B = ORI AL
w ] 1ptl ~| Fiters: | {Nore} - -

Figure 1-22. Toolbar

Upon startup, the toolbars display beneath the menu bar.

* To display or hide the toolbar, click View » Customize and
enable/disable the desired toolbar.

» To move the toolbar, click the background behind the buttons,
then drag the toolbar to a new location.

To display CAD toolbar buttons using a customized toolbar, see
“Customizing the Toolbar” on page 1-31.
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Table 1-4 describes the various buttons available on the standard
Toolbar.

Table 1-4. Toolbar Button Functions

Button Description

s New Job — Creates a new job.

o 1. Click the button to display the Create a new job dialog box.

2. Type the name of the job and select its location.

3. Type the user name in the Created by field and enter comments in the
Comments box, if needed.

Open Job — Opens an existing job.

1. Click the button to display the Open Job dialog box.
2. Select the desired job.

3. Click Open Job.

&

Save — Saves a job to the directory defined during job creation.

Import from Files — Imports observation files into a job from a hard disk

drive, local area network, or storage media.

1. Click the button to display the Import from files dialog box.

2. Select the path or folder, the type of format, and then select the names
of observed files. Click Open.

Import File from Device — from Topcon and Sokkia GPS+ receivers,
Topcon memory cards, Topcon and Sokkia controllers, Topcon and
Sokkia Total Stations (CE-based, robotic, conventional), or Topcon and
Sokkia digital levels

1. Click the button to display the Import file from device dialog box.

2. Select the device(s) and click Next.

See “Importing From a Device” on page 3-36 for more details.

=

Import from Internet - Imports RINEX files and ephemeris from the
@% remote host(s) to the current job.

See “Import RINEX Files from the Internet” on page 3-59 for more
details.

Export to File — Exports data from job files onto a hard disk drive, local
area network, or storage media.

1. Click the button to display the Export to file dialog box.
2. Select the path or folder, type the name of file, and click Save.

Print — Prints the current window or table.
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Table 1-4. Toolbar Button Functions (Continued)

Button Description
Undo — Reverses the last action.
K7
Redo — Returns the last action.
u

Cut — Removes the selected object(s).

Copy — Copies the selected object(s).

Paste — Places object(s) from the Windows clipboard to the current
cursor position.

Zoom In — Switches the active Map, Occupation, and CAD view into

+':L zoom mode.

Zoom Out — Switches the active Map, Occupation, and CAD view into
4 zoom mode.
a Zoom back — Zooms back on the Map, Occupation, and CAD view.
-

Restore All — Fits all data in the active Map, Occupation, and CAD view
xq into the viewable extents of the active view.

3

Pan — Changes the pointer to a “hand” with which to “grab” and move
the Map, Occupation, and CAD view.

fif:

Tabular View — Opens and closes a spreadsheet/table presentation of
data in a job.

Map View — Displays observations and observed points.

CAD View — Displays design data (points, lineworks, roads, surfaces,
and contour lines).

3D View - Displays design data (points, linework, roads, surface, and
contour line)

Rotate Mode - Activates rotate mode for 3D View

Occupation View — Opens and closes the graphical occupation view for
the job.
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Table 1-4. Toolbar Button Functions (Continued)

Button

Description

3

Codes — Opens a table with the job’s codes.

&

GPS+ PostProcessing — Uses the PostProcessing engine to process all
GPS observations in a job.

e

Adjustment — Adjusts the network.

5P

Configure Reports — Opens the Report Configuration window.

Context Help — Displays a pop-up tip with information about the
selected view, button, information, etc.

1. Click the button. The pointer changes to a question mark.

2. Click the object you want additional information on. A pop-up tip
gives further information.

3. Click outside the pop-up tip to close it.

CAD Toolbar Buttons

Button Description
R Add point — Adds a point to the job.
i 1. Click the button. The pointer changes to an “add point” pointer.
2. Click anywhere on the CAD view.
3. Enter information for the point on the Add Point dialog box.
4. Click OK. Click the button again to return the pointer to normal.
. Add line — Adds a line to the job.
W 1. Click the button. The pointer changes to an “add point” pointer.
2. Click anywhere, or at the desired point, on the CAD view. A line is
created between two points.
Add Surface — Creates a new surface from selected points and lines.
+
- Append points to line — Adds points onto the end of a line.
+
. Add points to line — Breaks the line at the selected point and adds a
+ point, essentially creating two lines out of one line.
Add points and lines to surface — Adds points and/or lines to the surface.
o
+

P/N 7010-0612 1-29



Introduction

Button

Description

Erase — Deletes the selected object(s).

Add road

1. Click the button.

2. Enter information for the road on the Add Road dialog box.
3. Click Ok.

Add X-Section Template
1. Click the button.

2. Enter a name and cut/fill slope for the X-Section template on the Add
X-Section template dialog box.

3. Click Ok.

+L]

Add Area - closes the lines that have been created.

Add Layer

1. Click the button.

2. Enter information for the layer on the Add Layer dialog box.
3. Click Ok.

L1_only_paints

Layers Control
1. Click the combo box.

2. Clicking on layer name selects the layer as active.

Filters Control creates and selects a defined filter for observations and
points

1. Click the combo box.
2. Clicking on the filter name makes this filter active.

Status Bar

The status bar (Figure 1-23) displays various informative messages
about current Topcon Tools activities and data.

Double-click the boxes to display pop-up lists that provide quick
access to some of the most commonly changed job configuration
options (Figure 1-23).

* metric and angular units

* coordinate and projection systems
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The box on the far right of the status bar displays the filter icon if the
job uses a filter.

IRaady Meters DMS arid UTMMarth-Zone_L1 @ 120% to 114W I

=/ \

+ Europe

Meter » Grid 5 USA
Datum Lat, Lon, EILH hone

141 WGE584 Lat, Lon, EILH = UTMNorth

LISFeet Daturn Lat, Lon, Elevation £Ore
WETEH K, Y, 2

Figure 1-23. Status Bar and Pop-up Lists

Customizing the Toolbar

The standard toolbar contains the most frequently used functions;
however, user toolbars can be customized to display the functions
most frequently used for individual jobs. Toolbars can also be
displayed or hidden as needed.

1. To customize toolbar options, click View » Customize. The
Toolbars tab in the Customize toolbars dialog box displays all
available toolbars for activating or inactivating, and adds or
deletes toolbars. (Figure 1-24).

w Status Bar — Y
H Customize toolbars ['E]@
Gl it Toolbars | commands |
w Tabular view Chrl+T [w] Stardard Mew
v [Map View Chrl+M
Occupation Yiew Chrl+U _> Delete
v CAD.Vlew Chrl+E Fioent Al
w 3D View
Codes To add a command to a toolbar, drag the command item from commands list onto a toolbar,
Layers Chrl+d
Cloze |
Options »

Figure 1-24. Customize Toolbars

2. Click New to add a new toolbar to the main window. Name the
toolbar and click OK (Figure 1-25 on page 1-32).
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%A Customize toolbars

Toolbars 1 Commands 1
[w]5tandard

%4 New toolbar;

Toolbar name GIS
To add a command to a toalbar, drag the comma | oK ml Cancel |

Cloge I

Figure 1-25. Add New Toolbar

The customized toolbar is added to the Toolbars tab and displays
as an empty toolbar on the main screen (Figure 1-26).

T T T T pnE R DR
| 122°3550.0°W 122°3340.0°W 123300 123000 12331007 Lumgluds

Figure 1-26. New Toolbar

3. Select the Commands tab. The left panel displays a list of menus

and the right panel displays commands available for the selected
menu (Figure 1-27).

A Customize toolbars

Toolbars  Commands

| Commands
dﬂ Close Job
EWE
I%aExport. -

&%Import from Device. ..
B3 .

>

v

To add a command to a toolbar, drag the command item from commands list onto a toalbar.

Cloze

Figure 1-27. Toolbar Commands
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4. To add a command, select the applicable menu, then click and
drag the desired toolbar command to the empty toolbar (or to a
location on any toolbar) on the main screen and release the mouse

button.

A Rosic Par - Topeon Tools - [Map View]

] [ Comemans. I
e &
Select alsn Adlpustiner i
Repon Lesalzation +]
HAHOH — (Wi | Cauoe cosures... a
N

To add 3 command 1o a hoolbar, drag the command lem from commands kst onto 3 ookt

[ o |

T T - T L y
VIR0 LT VETRW VEETILTW 1EETII0.0W Lenghude

Figure 1-28. Adding Commands to Toolbar

5. When all desired commands have been added to the toolbar,
rearrange the toolbar buttons as needed: click and drag the button
to a location on the toolbar (Figure 1-29). When editing the
toolbar, the Customize toolbars dialog box must be open.

% Rosic Par - Topcon Tools - [Map Visw]

_®
L - L
[Vierr  |[ Commands I
Select ‘?_Imnﬂqvmmm...
Peport By Comtmct Hek
o 178 Tomics
e300 -
To &34 & command 1o & toolbr. drag the command Rem rom commands §st onto & toobar.
voe |
[ B T - T S 7
1Z3550.0°W 1229334000 12233 30.0W 12500 1Z2°3510.0°W Lorgiude

Figure 1-29. Editing Toolbar Button Location
See “Editing the Toolbar” on page 1-34 and “Custom Toolbar
Tips” on page 1-35 for further customizing details.
6. When finished, click Close on the Customize toolbars dialog box
to save the toolbar settings.
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Editing the Toolbar

The Customize toolbars dialog box must be open (View »
Customize) before you can edit a toolbar.

Right-click the toolbar to display the toolbar pop-up menu for further
editing (Figure 1-30 on page 1-35).

¢ Delete Button — deletes the selected button from the toolbar.

* Copy Button Image — copies the button’s image for applying to
another button.

* Paste Button Image — pastes a copied button image to another
button.

* Set Default Image — sets the original (default) image for the
selected button.

» Begin a Group — inserts a spacer bar before the selected button to
set toolbar buttons in groups. A check mark indicates the
beginning of the group. Click the menu option again to remove
the check mark and button grouping.

¢ Command Properties — displays the Command Properties dialog
box in which to select folder and filter properties for import/
export toolbar buttons. See “Custom Toolbar Tips” on page 1-35
for details.

* Button Settings — displays the Button Settings dialog box for
entering the Button Name (for when the cursor pauses over the
button and when displaying the button as text) and the button’s
display properties (described below). See “Custom Toolbar Tips”
on page 1-35 for details.

* Show Bitmap — displays an image for the button.
* Show Text — displays the button as text.

* Show Bitmap and Text — displays both an image and text for the
button.
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Copy Button Image
Paste Butkon Image
Set Default Image

Begin a Group

Button Settings

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-30. Toolbar Pop-up Menu

See “Custom Toolbar Tips” below for further customizing details.

Custom Toolbar Tips

The custom toolbar features in Topcon Tools are fully featured and
interactive. Many button functions and display properties can be
personalized to jobs, data types, or user preferences.

Command Properties

The Command Properties dialog box selects folder and filter
properties for import/export toolbar buttons.

For example, use multiple import/export buttons on the toolbar to
perform the import/export function from/to certain folders, or to
always connect to a certain device. This is especially useful for
storing different types of source data in different folders, or to skip the
first step when importing from a device.

To do this, drag-and-drop two (or more) import/export buttons to a
toolbar. Set the individual button properties to call certain folders and
file types using the Command Properties dialog box. Give the toolbar
button a unique name and display the text name for the button using
the Button Settings dialog box.
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1. Right-click an import/export toolbar button and click
Command Properties on the pop-up menu (Figure 1-31).

Delete Button

Copy Button Image

Set Default Image

Begin a Group

Command Properties,
Button Settings k

v Show Bitmap
Show Text
Show Bitmap And Text

Figure 1-31. Display Command Properties

2. On the Command Properties dialog box, click the browse button
to select the default folder to import files to or export files from
(Figure 1-32).

3. Click the Filter drop-down list to select the default import/export
format (Figure 1-32).

4. Click OK to save the settings and close the dialog box.

%A Command Properties

General l

Falder |E:\Program FilezTopconsTope

Filter

oK h | Cancel ‘ Apply ‘

Figure 1-32. Apply Command Properties

5. Right-click the same toolbar button and click Button Settings
on the pop-up menu. Assign a unique name to the button and set
text display properties as described in “Button Settings” on
page 1-37.
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Button Settings

The Button Settings dialog box sets button name and text display
properties.

1. Right-click a toolbar button and click Button Settings on the
pop-up menu (Figure 1-33).

S
=g

Delete Button

Copy Button Image

Set Default Image
Begin a Group

Command Properties

v Show Bitmap
Show Text
Show Bitmap And Text
Figure 1-33. Display Command Properties

On the Button Settings dialog box, type a name for the button (or
use the default name) (Figure 1-34).

3. Select a Button appearance (Figure 1-34):
» Show Bitmap — displays the button as an image.

» Show Text — displays the button as text.

» Show Bitmap and Text — displays both an image and text for
the button.

4. Click OK to save the settings and close the dialog box.

%4 Button Settings

Button name |Export Coord
Button appearance

" Show Bitmap
* Show Text
" Show Bitmap And Text

(] 8 m | Cancel

Figure 1-34. Apply Button Settings
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Figure 1-35 displays the different button appearance options.

Bitmap

Text

Figure 1-35. Button Appearance Options

Giving Feedback

The Feedback option in the Help menu offers a way to provide
feedback and direct connection with the Topcon GPS website (http://
www.topconpositioning.com/) and Topcon University website (http://

. . Context Help [ W |
wWwWw.topconuniversity.com/): etm=. n =0

send Bug Repart...
Licenses. .. Question To Suppott...
About Topcon Tools... Topcan on Web...

T TopronUniversity...

These options require Internet access.

To send a bug report:

Click Help » Feedback » Send Bug Report. An email opens
with short descriptions of the current version of Topcon Tools,
activated modules and OS of the computer, and log files for the
job are automatically attached. Describe activities being
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performed when the “bug” occurred and send the email to TPS
Support:

To... =5SMTP:topcontechnicalsupport@topcon.com <topcontechnicalsupport@topcon. com:

(e |

|

(e I \
|

|

Subiect: [ Topcon Tools Log File
Atkach. .. | MessagsLon.ml {181 KB); B Messagel og.xml.orev (53 KB) | Attachment Options...

Enter you corment here

ippInfo: Topeon Tools +.8 build data is Tuesday, July 06, 2010
Language: Ox409 Modules: PP, RTE, TS, GIS, Design, Imaging, Advanced, High Aecuracy GIS
05: Microsoft Windows XP Professional Serviee Pack 3 (Build 2600}

Figure 1-36. Example E-mail for the Send Bug Report Option
To ask a question:

Click Help » Feedback » Question To Support. Enter any
questions, describing activities in detail, and send the email to
TPS Support:

it

To. =SMTP:topcontechnicalsupport@topcon.com stopeontechnicalsupport@topcon.com= |
(e JI ]
Coee ]| |

Subject: | question to Support

[Encer you comment here

AppInfo: Topcon Tools w.8 build data is Tuesday, July 06, 2010

Language: 0x409 Modules: PP, RTE, TS, GIS, Design, Iwaging, ldvanced, High Aecuracy GIS
0%: Microsoft Uindows XP Professional Service Pack 3 (Build 2600)

Figure 1-37. Example E-mail for the Question to Support Option

An option to connect directly to the Topcon GPS website is also
available.
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Printing the Selected View

All Views in Topcon Tools can be printed for viewing offline.

\
TIP

For many View, landscape is the best orientation. The
Job » Page Setup option sets the page and margin
settings. Use Job » Print Preview to view a potential result.

To Print Map, Occupation, CAD or 3D Views:

To print the Map, Occupation, CAD or 3D views, click once
within the view and click Job » Print.

These views are auto-scaled to fit the printed page.

To Print the Codes View:

To print codes from the Codes view, click within the left panel of
the Codes view and click Job » Print.

To print attributes from the Codes view, select codes with
attributes in the left panel and click one of the attributes in the
right panel, then click Job » Print. To print attributes for multiple
codes, press Shift while selecting the codes with attributes, then
click within the right panel before printing.

To Print Tabular Views:

To print the Points, GPS Occupations, GPS Obs, Surfaces,
Inverse, Intersection, Point in Direction, Inverse Point to Line and
Compare Surfaces tabs, click on the desired tab and click

Job » Print.

To print the left panel of the TS Obs, DL obs, Tape Dimension,
Images, Stereopairs or Scan Sessions tabs, click within the left
panel of the desired tab and click Job » Print.

To print the right panel of the 7'S Obs, DL obs, Tape Dimension,
Images or Scan Sessions tabs, click within the right panel of the
desired tab and click Job » Print. To print data for multiple left-
panel selections, press Shift while selecting the points, then click
within the right panel before printing.
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If panels do not go into one page horizontally, they will be printed
in several columns.

The right panel of the Stereopairs tab is divided by delimiters into
four parts. To print a part of this panel, click within the desired
part and click Job » Print.
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Notes:
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Chapter 2

Working with a Job

A Topcon Tools job file contains imported data intended for
processing, as well as settings for data viewing and processing. Only
one job may be open at a time. When opening another job, Topcon
Tools automatically saves and closes a currently open job.

Using the Startup Dialog Box

When opening Topcon Tools, the Startup dialog box (Figure 2-1)
automatically displays from which to create new jobs or open
previous jobs.

The table displays a list of recently opened jobs. Click a column’s title
to sort listed jobs in ascending or descending order.

* the job’s name

* the job file’s location on the computer
* the date the job was created

* the date the job was last accessed

Use the buttons to open a selected job, create a new job, browse for
current jobs, delete the selected job, or close the Startup dialog box.

P/N 7010-0612 2-1



Working with a Job

The Preview panel displays Map or CAD view for the highlighted
job, if this job is saved/created in Topcon Tool ver 7.3 and later.

Created Last accessed
ﬁ ( kakic Unpr. .. , i 55 PM, Wednes
@ Decaturz08M [\Fol 127126 PM, Thursday, ... 48144 PM, Thursday, ...
@ Localization for H,.. DY §:49:29 PM, Thursday, ... 3:00:23 PM, Wednesd. ..
@ test+best+Hit [\Folder For Fixing Bugs|,  4:51:07 PM, Thursday, ...  6:44:07 PM, Tuesday, ...
Open jobr
Browse...
Delete job
Presview
s Cloze
'
@

Figure 2-1. Startup Dialog Box

Creating a New Job
Creating a new job will open an empty job file in Topcon Tools, as
well as automatically save the new file in the selected folder.

1. To create a new job, click one of the following (Figure 2-2):
* New job on the Startup dialog box
* the New button on the Toolbar
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* Job » New Job

[ 30b Iocation [ created [ Last accessed A Mew job
C\Documents and Setti..  13:25:56 19 0e...  13:55:18 25 Dec 2005
CDocuments and Sethi...  11:51:12 31 Oc...  18:37:15 24 Dec 2005
C\Documents and Setti..  12:32:51230e...  16:18:58 24 Dec 2005

Browse.
Chrl+h

Chrl+0

Save Job As...

v
s Close:
Close Job

Figure 2-2. Ways to Create a New Job

2. Enter the following information (Figure 2-3):
* Job name, Created by, and Comment information.

¢ Click the browse button (“...”) to select the folder in which to
save the job.

* Choose a configuration from the Configurations list or click
Edit configuration (see “Job Configuration” on page 2-6 for
information on editing the configuration).

= Create a new job

Job name [irestiand

Job location [E-*Program Filesh T opcorsT apoonT oals 120

Created by [Jhn . Public
Date created [4/28/2004 35428 PM

for demonstration
Comment

Configuratiorss [Eps+ = e configuration
ot

Figure 2-3. Create A New Job

3. Click OK to create, store, and open the new job.

Opening a Job
You can open a Topcon Tools job from within the program, double-
click a *.tpp file, or drag-and-drop a *.ttp file into Topcon Tools.

1. To open a job, use one of the above techniques or click one of the
following (Figure 2-4):

* double-click the desired job from the list displayed on the
Startup dialog box
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* click the desired job from the list on the Startup dialog box
and click Open Job

* click Browse on the Startup dialog box, then navigate to and
select the desired job

* click the Open button on the Toolbar
* select Job » Open Job

- ﬁ Startup @gl
= b 100 locat Created Last A Hewiob |
Openiob

C:iDocuments and Setki,..  12:32:51 23 De...  16:18:58 24 Dec 2005
Mew Job... hrl+n Browse...

Delete job

Save Job As...
Close Job

v
5 Close

Figure 2-4. Ways to Open a Job

2. Navigate to the desired folder, click the desired job, and click
Open. The selected job opens in Topcon Tools.

Saving a Job

To save a job, click one of the following (Figure 2-5):
* the Save button on the Toolbar.
* Job » Save Job.

* Job » Save Job As to save a copy of the job. Enter a new name on
the Save As dialog box.

Hew Job. . Chrlth Hew Job,.. Ctrl+n
Open Job. . CrHo Open Job... Chrl+C

E Save Job Save Job Chrl+5
Save Job As...

Close Job Close Job

Figure 2-5. Ways to Save a Job

When opening another job or exiting the program, Topcon Tools will
ask to save the currently open job.
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Closing a Job

To close a job while leaving Topcon Tools open, click Job » Close
Job (Figure 2-6).

Mew Iob... Crrl+n
Open Job.,, Chrl40
Save Job Cri+s

Figure 2-6. Close Job

If a job was modified without being saved, a dialog box displays a
request to save the job. Click Yes to save the job in the same directory
from which it opened.

Click Job » Exit to exit Topcon Tools after saving and closing a job.

Deleting a Job

A Topcon Tools job file consists of three files containing job, option,
and settings information. All three files must be deleted to
successfully delete a job.

1. To delete a job, select the desired job using the Open a job or
Startup dialog boxes and click Delete (Figure 2-7). Click OK on
the confirmation message.

%A Open a job

Job name | 30b lacation | created Last accessed A

Openiob

& surface-1 C:yDocuments and Setti...  13:25:23 19 De... 15:52:30 25 Dec 2005
[ 5urfaces C:\Dacuments ai e, | 1 2005

# Road CryDocuments and Setti..  11:51:12 31 Oc...  18:37:15 24 Dec 2005 Browse...

@ codes-layers-2 Cr\Documents and Sethi... 1232151 23De...  16:18:56 24 Dec 2005

& adjustment CryDocuments and Setti..  13:05:48 30 No...  15:50:24 23 Dec 2005 Delate b

@ codes and layers Cr\Documents and Sethi... 16:28:36 21 De... 11:47:20 23 Dec 2005

8 syfaces CryDocuments and Setti.,  15:29:12 21 De... 16:28:20 21 Dec 2005 o —

£ >

Figure 2-7. Select Job to Delete
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Job Configuration

Use the Job configuration dialog box (Figure 2-8) to define Topcon
Tools settings for data viewing and processing.

To access these settings, click Job » Job configuration or click Edit
configuration on the Create a new job dialog box.

B Job configuration @E‘
Precisions ] Time | Roads | Anges |
Coordinate Systems Digits after decimal
s Distnces
Equipment
Save Coordingtes [N.E; XY Z)
£l Process Heights

ework
justment Angles [seconds]

Computations Angles (dec. degrees)
St Pastfrocess
Qualiey Contrel Lat Lon [seconds)

Lat Lon (dsc. degress)
Aiea [0 =]

=== =I<I=][=

Volumes [ =|

Time [seconds) [@ =]

Save corliguration| List canfiguratians ‘ oK | Cancel

Figure 2-8. Job Configuration

* The left panel of the dialog box displays the items used to
configure a job. The following sections describe these items.

* The right panel of the dialog box displays parameters for the
selected item.

* Clicking the List configuration button displays the
Configuration list dialog box (Figure 2-9). The default
configurations differ in coordinate systems and precisions for
Points, GPS Obs, TS Obs, DL Obs, and Loop Closure.

& Configurations list

Rename
Delete

Load ‘ Close ‘

Figure 2-9. Configurations List

The user can select an appropriate configuration for his tasks
from the list. For example, for coordinate systems you can select:

— Ground is set for Design, Imaging, TS configuration.
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— Datum System is set for DGPS and GPS+ configurations.

Use this dialog box to rename or delete a selected configuration.
Click Load to apply the selected configuration to the current job.

* The Save Configuration button opens the Enter configuration
name dialog box in which to name a new configuration
(Figure 2-10). See also “Creating a New Job” on page 2-2.

&4 Enter configuration name @

Corfiguration name  [RTE

(] 8 m | Cancel ‘

Figure 2-10. Enter Configuration Name

¢ The Cancel button cancels configuration settings or changes
made in the right panel of the Job configuration dialog box.

Display Options
The Display item displays the following tabs in the right panel:

* The Precisions tab (Figure 2-11) sets the viewing number of
digits after the decimal for the various measurements.

2 Job configuration E‘E‘
[EEE  recisions | e | Roads | engls |
oordinate Systems Digits after decimal
nis Distances 3
ipment
Coordinates [W.E.%.7.2) 3
= s Heights 3
ework
justment Angles (secands) [
Computations Argles dec. degress) H
S+ PostProcess
uality Control Lat.Lon (zeconds] 5
LatLon [dec. degrees) B
Area 0
Wolumes 1
Time [seconds) 0
Save configuration| List configurations ‘ 0K | Cancel |

Figure 2-11. Job Configuration — Precisions Tab
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* The Time tab (Figure 2-12) sets the GPS time zone offset and
automatic fixing clock for daylight saving changes.

% Job configuration

Display Precsions  Time | Roads | Angles |
Eﬂﬂt’d‘”atﬁ Systems GFS Time Zone Offset |[GMT]Greenwlch Mean Time : Dublin, Edlnbulgh Lisbon, Londan v |
nits -
Equipment o B S e M T] Hommavia, Reskisdk -
save (GMT) Casablanca
= Process GMT +01:00] Belarade. Bratislava, Budapest, L|ub||ana Prague
Lrework GMT+01:00] Sarsievo, Skapie, Warsaw, Zaareb
P [GMT 01-00) rosele, Canenagen, Madie, P
ustment GMT +01:00] st Central Affica

T5 Computations (GMT +01:00) Amsterdam, Berlin, Bem, Fiome, Stockholm, Yienna
GPS+ PostProcess (GMT+02:00] Minsk

Qualiy Control (GMT+02:00) Cair

GMT +02:00] Helsinki, Kyiv, Riga, Sofia, Tallinn, Vilnius
(GMT+02:00) Athens, Bucharest, Istanbul

Save configuration| List configurations

0K Cancel |

Figure 2-12. Job Configuration — Time Tab

* The Roads tab (Figure 2-13 on page 2-8) sets the type of number
to use for the centerline position.

Display Precisions | Time Roads | angles |
E:E;dlnate Systems Display CL Pos as | Chainage |
Equipment Station
Save
=[5 Process

Linewark
Adjustment

TS Computations
GPS+ PostProcess
lity Contral

Save configuration| List configurations ‘ ak | Cancel

Figure 2-13. Job Configuration — Roads Tab
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* The Angles tab (Figure 2-14) sets the format angular values.

| Job configuration

Display Precisions | Tme | Reads Angles |
Coordinate Systems tngies [ =
Units
Equipment LatLon [ detmmss. s B
Save
= [iZ) Proess dd.ddd
Linework, i sss

adjustment dd.mmsss
TS Computations
GPS+ PostProcess

Quality Control

Save configuiation| List configurations: oK Cancel

Figure 2-14. Job Configuration — Angles Tab

Coordinate Systems Setup

The Coordinate System item displays the Setup and Conversion tabs
in the right panel.

* The Setup tab sets the current coordinate system and the desired
geoid for the opened job.

Any Topcon Tools job contains points, with coordinates either in
a Grid system on corresponding Datum or a Ground coordinate
system. To display point coordinates in the desired coordinate
system, select the appropriate projection/datum either in the
Coordinate Systems window (Figure 2-15 on page 2-10) or in the
Status Bar.
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= Job configuration E‘gl

Display Setup | Conversion |
Coordinate Syskems

units i Projaction [FE bio o) = cutom
Exuipment

SM e [epez =l o

=] Process
Linework ¥ Grid-»Ground
Adijustment
TS Computations Geoid |92003u08 j m
GPS+ PostProcess N =
oty Corirl oo e -

oK Cancel ‘

Figure 2-15. Job Configuration — Coordinate Systems/Setup Tab

Save configuration| List configurations:

* The Projection drop-down list sets the pre-defined grid
projection for the job. See “Add a Custom Projection” on
page 2-14 for details on adding projections.

* When a projection (except Localization and None) is chosen,
the Grid->Ground parameters check box is available.

Projection Macka Eore 4]
Dok [racs
I Grid-»Gaound

* If the Grid->Ground parameters box is not checked
(disabled) in the Coordinate Systems window, then ‘Ground’
is absent in both the Coordinate type list of the Coordinate
Systems window and the list of coordinate systems in the
Status Bar. In this case the following coordinate types are
present in this list: "Grid", "Datum Lat,Lon,EIL.LH", "Datum
Lat,Lon,Elevation”, "WGS84 Lat,Lon,EllL.H", "WGS-84
X,Y,Z"

Coordinate type

UsFeet | DMs |G || spcas-ohio (Narth)
Grid

Datum Lat, Lon, EILH

WGS84 Lat, Lan, EILH

Datum Lat, Lon, Elsvation
Wass4x, ¥, 7
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 If the Grid->Ground parameters box is checked (enabled) in
the Coordinate Systems window, then ‘Ground’ is added to
the Coordinate type list.

Coordinate type: USFest oMs |Gri x| SPCE3-Ohio (North)

Girid

Diaturn Lat, Lon, EILH
WS84 Lat, Lon, ELH
Diatum Lat, Lon, Elevation
'WwG584 %, Y, 2

* The Grid->Ground parameters check box and button open a
dialog box to set grid-to-ground transformation parameters. If
the box is not checked, the coordinates will not be converted
to grid and vice versa. See “Set Grid to Ground Parameters”
on page 2-19 for applying these parameters.

* To display point coordinates in a local coordinate system
(that is, in a system not related to any state grid system),
select Localization or None from the Projection drop-down
list.

— Localization will display coordinates as ground,
converted from grid using localization.

— None will display only ground coordinates.

* When either Localization or None is chosen from the
projection list, the Grid->Ground parameters check box is
not available in the Coordinate Systems window, ‘Grid’ is
absent in both the Coordinate type list in the Coordinate
Systems window and the list of coordinate systems in the

Status Bar.
Fiofsckn [Elosson =] cuten

Diotum WSE =l Custom Datun [wisos = o

Preisction: Here T cumem.

r T

UsFeet | DMs  |Groun > || Localization

Gr |
Datum Lat, Lon, EILH

G554 Lat, Lan, EILH

Datum Lat, Lon, Elevation
WGSEEE, Y, 7

Figure 2-16. Grid Unavailable When Localization or None is Selected

* The Datum drop-down list sets the datum (such as, WGS84)
to be used to display and adjust data. This list is available if
only a local coordinate system is selected or if the current
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grid projection allows different datums to be used (such as
UTMNorth, UTMSouth, and UPS grids).

Projection | Nane j Feeien [ zone 1 180w 10 174w -
Datum [wasss K| Datum [ADINDAN El
Wil ME[X ~ -~

N I™ Girid-> Ground

Figure 2-17. Example of Selecting Datum for UTM (Zone 7)

In all other cases, the grid defines the datum, which is a reference
datum for a selected projection.

Projection

Dturn [ L]
Figure 2-18. Example Setting of Datum for JAPAN_O01 Projection

» Topcon Tools allows the user to select the following datums
for projections with NAD-83 as the reference datum:

— NADS3 has the following transformation parameters
(shifts, rotations and scale) to WGS-84 datum:
DX=-0.9956 m, DY=1.9013 m, DZ=0.5215m

RX=-0.025915", RY=-0.009426", RZ=-0.011599"
Scale=0.00062

This is the latest update of ITRF2000 parameters.
— NADS83(ITRF96) has the following transformation

parameters (shifts, rotations and scale) to WGS-84
datum:

DX=-0.991 m, DY=1.9072 m, DZ=0.5129 m
RX=-0.02579", RY=-0.00865", RZ=-0.01166"
Scale=0.0

@ NOTICE

Use to support the previous version of NAD83<->ITRFI6.
This datum was used in Topcon Tools until version 5.04.
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— NADS83 _NO_TRANS has zero values of transformation
parameters (shifts, rotations and scale) to WGS-84
datum.

@ NOTICE

Use to support zero parameters in NAD83 (for CORS/VRS).

See “Add a Datum” on page 2-15 for details on adding a datum.

* When no datum is selected, the Grid->Ground parameters
option is not available in the Coordinate Systems window;
only ‘Ground’ is displayed in the Coordinate type list in the
Coordinate Systems window and in the list of coordinate
systems in the Status Bar.

Datum None

r

Coordinats type: \Erﬂuﬂd j Meters | DM5 |G | UTMMorth-Zone_46 : 90E to 96E
Grounc G

* The Geoid drop-down list sets the geoid model for the job.
Select the necessary geoid model from the drop-down list.
See “Add a Geoid” on page 2-17 to add a geoid.

* The Coordinate type drop-down list sets the type of
coordinates used for the job. This setting can also be changed
using the corresponding drop-down list in the status bar.

* If the geoid file is downloaded to the job and the geoid covers
the area where the job’s points are located.

— orthometric heights will be displayed if you select Grid,
Ground, or Datum Elevation in the Coordinate type list
or in the Status Bar.

In this case, the orthometric heights are displayed in the
‘Elevation’ column of the Points tab.

— ellipsoidal heights will be displayed if you select WGS84
Lat,Lon,Ell.H or Datum Lat,Lon,Ell.H in the Status Bar.
In this case the ellipsoidal heights are displayed in the
‘Ell.(ellipsoidal)Height’ column of the Points tab.
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* Cartesian coordinates (XYZ) are calculated from the geodetic
coordinates in WGS 84.

Add a Custom Projection
To define a custom projection:
1. Click the Projection Custom button.
2. On the Custom Projections List (Figure 2-19 on page 2-14):
* Click Add to define a custom projection and continue below.

* Click Remove to delete the selected custom projection.

%A Custom Projections List

Hame | Region | Datum Hote Projection Type |

Add Remave

Clase ‘

Figure 2-19. Custom Projections List

3. On the New Custom Projection dialog box, enter the following
information and click OK (Figure 2-20):

* Name — type a name for the projection

* Projection Type — select the type of projection (Transverse-
Mercator, Lambert, Double Stereographic, Cassini-Soldner,
Stereographic, Oblique Mercator, or Albers Equal Area)

» Region — type a description for the region

* Notes — type any desired notes

* Datum - select the datum used for the projection
The custom projection is added to the projections list.

4. When defining or removing custom projections is finished, click
Close on the Custom Projection List. The new projections can
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then be selected from the Projection drop-down list on the
Coordinate Systems panel.

&4 New Custom Projection

General l
Mame |Perrell County
Frojection Type |Transverse-Mercator j

Mame | Value

Central meridian 0°00'00.000

Stcale 1

Lat0 0°00'00,000

East0 o

Mortho 1] —

H Custom Projections List
Hame | Region | Datum hote
< Ferrell County  State WGSE4
Fiegion
| >
Mote Remove | Close
Datum [wiGsas | |
QK % | Cancel ‘ Apply ‘ |

Figure 2-20. New Custom Projection

Add a Datum

To define a custom datum:

1. Click the Datum Custom button.

2. On the Custom Datums List (Figure 2-21):

¢ Click Add to define a custom datum and continue with the
next step.

¢ Click Remove to delete the selected custom datum.

&4 Custom Datums List

Wame | Note | Elipsid | Dt (m) | DY fm) | DZm | R# ()| RY ()| RZ ()| Seals |

Add ‘ Remove ‘ Close

Figure 2-21. Custom Datums List

3. On the New Custom Datum dialog box, enter the following
information and click OK (Figure 2-22 on page 2-16):

* Name — type a name for the datum
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* Ellipsoid — select the ellipsoid used to create the datum

DX, DY, DZ — enter the ellipsoid’s shift parameters

RX, RY, RZ — enter the ellipsoid’s angle rotation parameters
* Scale — enter the scale to adjust the ellipsoid by

* Notes — type any desired notes

The custom datum is added to the datums list.

@ NOTICE

Enter the DX/DY/DZ, RX/RY/RZ, and Scale parameters with
respect to the W(GS84 datum.

These parameters (shifts, rotations, and scale) specify a coordinate
transformation from the newly created reference datum to WGS84
using the following equation:

X DX . | 1 RZ -RY| |X
Y = |py|+(1+Scale-10 ") |_Rz 1 RX|'|Y
Z|wgs—s4 DZ RY -RX 1 Z|new —datum

4. When finished defining or removing custom datums, click Close
on the Custom Datums List. The new datum(s) can then be
selected from the Datum drop-down list on the Coordinate
Systems panel.

New Custom Datum, : Datum None @

General ]

Mame  [CA Ry 1.5
Elipsoid |w5334 ﬂ Rz [1.5 %A Custom Datums List
oXiml |3 Soale [1.5 Warne | Wote | Elipsoid | D (m) | DY (m) | D2 (m) | R ()| RV()| RZ()| Scals
T — | ca mMone weSs4 30000 30000 30000 15000 15000 15000 [FUCERN
Mat
ozm 3 e
R0 1.5
Add Remave Close

ok Cancel | Anply | I

Figure 2-22. New Custom Datum
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Add a Geoid

If the Geoid list is empty:

1. Click the Geoids List button to import a geoid model to Topcon

Tools. Click Add to open a geoid (Figure 2-23).

Display

Coordinate Systems —

T Fioisclion [ ahio Norhy =]

Equipment: JlEi )|
Save Datum [MeDaa =

= Process

Linework. ™ Giid>Ground Q

i Genids List
|

setup | Conversion |

&4 Geoids List

Mame | Path | Minimum Latitude | Minimum Longtt...

|dx, Lon, ELH
T i

|

Cancel

Cloze

Figure 2-23. Add Geoids List

2. On the Open dialog box, navigate to the location of the geoids list

and click Open to add the new geoid model to the Topcon Tools
geoids list (Figure 2-24).

& open Fx
Look in [E35E0D39 B ==
= g1999a02.bin

= g19990a1.bin

[EEDEDED)

File name: |"g2003u02 bir" g1 933002 bir'" "g1333003 bin" "g2003ul1 bin"*
Format name: | Gieoid33/Genid2003 Files (g* bin] j

Figure 2-24. Open and Add Geoid List
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3. Right-click on the Geoids List dialog box to display a pop-up
menu, then click Properties to display the Properties dialog box
(Figure 2-25).

Name ‘ Path Minimum Latitude | Minimum Longit... ‘ Maximum Latitude ‘ Maz
D g2003u02 EtlgenidiGEOID. .. 4D°r""c‘;t """ .CEI’-\;—;" “o0...  SE0000,00000M 9421 e
W g1o99unz EdlgenidGEOID...  40°| 2e00'00 0n0nOn 0o
Copy Chri+C - . . g g K|

W gro9ounz E:lgenidyGEQID... 409 Delete el W 5 Properties : Regional Geoid9%/Geoid200... B‘E‘
B gzonaun E:lgenidiGEOID...  40°| oo...

General I

_Froperte:____y [ T

Path |E:\geaid\GEDID §54g2003ud2 bin

< | Minimum Latitude  [40°00°00,00000N

Minimum Longitude |[113°00'00,000004¢
Mawimum Latitude  [58700°00,00000N
Maimum Longitude: [94°00'00.00000

oK Cancsl ‘ fpply ‘

Figure 2-25. Geoids List and Properties Dialog Box

The Name and Path items on the Geoids List and Properties
dialog boxes displays the name of the geoid and it’s path on the
local area network or computer.

4. To remove a geoid model from the Topcon Tools geoids list,
select the file in the Geoids list dialog box and click Remove.
The Conversion tab allows one to select the way of
transformation between NAD27 and NAD 83 datums. The user
can apply:

» parameters of the NAD27 from Topcon Tools database
or

* the Federal standard for NAD 27 to NAD 83 datum
transformations — NADCON program

% Job configuration

isplay Setup  Conversion |
Wt’d‘”atﬁ E5SES Convert ta/from NAD27 using  [NADZ7 Datum |
nits

Quipment NADCON

ave ]

Figure 2-26. Job Configuration, Coordinate systems — Conversion Tab
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Set Grid to Ground Parameters

Topcon Tools supports two methods for setting the relation between
Grid and Ground coordinate systems. One method performs scaling
and rotation relative to some point of the network (or job), other
method performs scaling and rotation relative to the origin of the Grid
coordinate system. To use any way, click Job Configuration->
Coordinate System, select the desired projection through which the
link will be found with some Ground coordinate system. Only after
selecting the projection the option of Grid to Ground transformation
will be available:

Setup | Conversian |

|naD83 |

Setup 1 Conversion
Projection
=l custom

Datum [napa3 |
I Gid>Ground .

Figure 2-27. Activation Grid to Ground transformation

Draturmn Custam.

To activate the Grid to Ground (and vice versa) check the
Grid->Ground checkbox:mmd

Press . to select the desired transformation method and set

the corresponding parameters for each method:

" Ground Origin * Parameters
Scale Factor
Scals Factar ~| *_Ground Origin
£ Job Height [m] I iz 2R | El
el et [ il [0
| g St [ Easting ] o
Northing Offset ) 5 Ground Azimuth 0000000 Compute.
Easting Offset m] o Grid Azimuth 0-0000.0000" Compute
Azimuth Rotation o Sl @
0K Cancel ‘
Figure 2-28. Selecting the ways of Grid to Ground Transformation
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If the user knows the coordinates of a point in both coordinate
systems (Grid and Ground) and also a rotation angle between these
systems, then, to find the relation between Grid to Ground coordinate
systems, the user has to click the Ground Origin radio button in the
Grid-> Ground dialog window:

® Grid->Ground

(17 sound iigin

" Parameters

This method calculates an offset vector in the horizontal plane
between coordinates of a point (let’s call this point as the origin point)
in the grid and ground coordinate systems and, using this offset,
computes the ground coordinates from the grid coordinates. If a
rotation angle is present between these coordinate systems, Topcon
Tools can rotate a grid or ground coordinate system relative to this
point. Also Topcon Tools takes into account a scale factor between
these coordinate systems:

AN grid

s
§
S

Scale Factor # 1

—

Ny

] E grid
Figure 2-29. Principle of Creating Ground Projection Relative to Point

After determining the relation between both coordinate systems,
Topcon Tools will recalculate ground coordinates from the grid
coordinate system and vice versa.

Let’s consider this method on a real example.
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We imported *.tps raw data files collected by Topcon receivers (GR-
3) to a current Topcon Tools job. After that this network was post-
processed and adjusted in the selected Grid coordinate system
[SPCS83 -Ohio (North)] (Figure 2-30 A).

The same points were also measured by Topcon Total Station (GTS-
220) in the Ground coordinate system with arbitrary choice of zero
BS azimuth. These raw measurements were collected in the
TopSURY job file (*.tsj). After importing this file to the current
Topcon Tools job, the Map view displays the following network only
in the Ground coordinate system (Figure 2-30 B)

W kb [t Vew Add Select Procms Report COGO Window Help

e e common point

—Fx
a8 aame B
O E— N R | £

tarthar, N P

B kb St Vew Add Seect Process feport COGO Window Heb - 8%
# & W % 35 =1 A A e B

S p— | .! Filers |3 (Nonel

Wb, N

UFeet | | i B

4TS

W I I
1000 pLree ) 180S0

utarce: 0 LISH; Assuith 0°00100.000 sret | g ;(.: ooidy )

T T T T
5000 5250 S5O0 LiSFewt
Destance: O LIS At 0FO0TD0L0000" USFest _éi Groad | Nere )

Figure 2-30. Map View for the different networks

These networks have a common point: the point CP2 of the GPS
network and point CP2-TS of the TS network. This point will be the
origin point for grid to ground transformation.

These networks have a common line: the line between CP2 and CP6
points of the GPS network, and the line between CP2-TS and CP6-TS
of the TS network. The azimuths of this line for different networks
will be used to calculate the rotation angle between both coordinate
systems.
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Select the Grid coordinates in the Status bar: | aid | secas-ohio puorth |

Click Job Configuration -> Coordinate System

e Click W GinGand  to use this transformation and press 1 to
open the Grid-> Ground dialog window.

Click the Ground Origin radio button to activate this method
# Grid->Ground E‘

" Ground Origin " Parameters

¢ Select the origin point in the Grid coordinate system (CP2 point)
from the list:

IUngm Point CPZ

* Automatically Topcon Tools writes the coordinates of the
selected point in the fields Northing and Easting in the Grid
coordinate system. The user has to manually remove these values
and type in the values of the Ground coordinates of the origin

point:
# Grid->Ground
& firound Origin " Parameters step 1
Drigin Point =
Northing (LS [153362 o0
Easting [USH) [1832023575

# Grid->Ground

" Ground Origin " Paiameters

Drigin Paint [cP2 = step 2
Northing (U5f) HELA]
Easting USH] [4d
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Clicking OK in the Grid-> Ground dialog window assigns grid
coordinates of the origin point to be ground coordinates of this point
and performs grid to ground transformation and vice versa:

T b Bt Vew Add Seked Process Repot GOS0 Window Heb TFx
4 EFH % 8 5 W a8 a8ame @
e % X |[@0 1ol 7| Foes [ZE (None) =

Northing, e

CP4_TS

g CP5
5000 —{
i
P6 15 CPE_TS
T I e 7
i 5000 5250 5500 Easting, UisFeet
Ready USFest | DMS | Ground | SPCEI-Ohio (North)

Figure 2-31. Grid to Ground Transformation Without Rotation

After selecting the origin point in the Grid-> Ground dialog window,
Topcon Tools calculates a scale factor for this point and the Scale
Factor field displays its value:

Scale Factor |0.9935964483329

To take into account the rotation between two networks in this
transformation, continue setting the desired parameters in the Grid->
Ground dialog window. As we see from Figure 2-30 on page 2-21,
the grid azimuth is set by direction of the line SP2 - SP6, and the
ground azimuth is set by direction of the same line in ground
coordinate system (the line SP2_TS - SP6_TS). Topcon Tools
calculates the corresponding azimuth, when the user selects the start
and end points of the line.
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e Click _ = | (in the Grid Azimuth and Ground Azimuth lines)
to define the desired line:

Ground Azimuth |0-0000.0000
Gid Azimuth |U'UU‘UU.UUUU" Compute...

» Select the corresponding points from the list in the Compute
Azimuth dialog box. Click OK in these dialog boxes:

for grid azimuth for ground azimuth
¥4 Compute Azimuth 33 &4 Compute Azimuth BPIR
Fram |CP2 ¥ To CPE hd From |CP2_TS *|Tao
Add to Azimuth | Add to Azimuth |
Azimuth [1521439 8528 Azimuth [177°2751 5674

oK Cancel | oK | Cancel |

e The Grid-> Ground dialog window contains all needed values
to calculate relation between the Grid and Ground coordinate

systems:
% Ground Drigin " Parameters
Origin Paint crz |
Moithing (U5 f) [54e8.521
Easting [UISH) [4335 932
Ground Azimuth [177°2751 5674 Compute.
Giid Azimuth [152°14'39 8529" Campute...
Scale Factar PR ]
oK | Cancel |

Click OK in this window and click OK in the Job Configuration
window. The Grid to Ground transformation is successfully
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performed. The Map and Tab View displays both networks in the
Ground and Grid coordinate systems:

Ground
Coordinate
System

Grid
Coordinate
System

[## 0b Edt view Add Select Process Report COGO Window Help -8 x
e EHE S EFPE &l & B & A AP B
i LT * [0 1ol -] Fites 33 uone) <] T
R

Horthing,

UsFeet |
P2 T CP4_TS
5250 |
BAsER
5000 — cp1_TS &
CPE T CPs_TS
4750
I I T T I

5000 5250 5500 Easting, LisFeet

Ready UsFeet | DM5 | Ground | SPC83-Ohio (North)

{f] 10b Edit View Add Selact Process Report COGO  Window Help -8 x
= H % 55 5 o A s M| B
E s A 0—— 1ptlll -| Fiters: |33 {None} -5
+ o
Northing,
USFest
¢ CP4_TS
159500 —|
159250 |
A BATE2
159000 —] by CP5_TS
155750
e B B B
fifl 1832000 1832250 1832500 1832750 Easting, USFest
Ready USFest | DMS | Grid | SPCB3-Chio (North)

Figure 2-32. Grid to Ground Transformation with Rotation
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If the user knows the value of the scale factor between grid and
ground coordinate systems or the average height of the network, then
to find the relation between Grid to Ground coordinate systems, the
user has to click the Parameters radio button in the Grid-> Ground
dialog window:

® Grid->Ground

" Ground Drigin

This method calculates plane ground coordinates by scaling,
offsetting, and rotation of grid coordinates. If a rotation angle is
present between these coordinate systems, Topcon Tools can rotate
the ground coordinate system relative to the origin of the Grid
coordinate system:

Ngmuhd
A) Creating Ground Z
by only scalling Grid /
. g G € ground
s
anlneoﬂ#me E = -
l . Y
X
Azimuth
Rotation
B) Creating Ground Ngrid, |

by only rotation Grid
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C) Creating Ground
by only shifting Grid

Figure 2-33. Variants of Creating Ground from Grid

If the scale factor is known, select ‘Scale factor’ in the Scale Factor
list, and type in the desired value in the Scale Factor field:

Grid->Ground

in (* Parameters
Scale Factor

|Sca\e Factor ﬂ
Avq.Job Height [m)
Siale Factor [1123456789 )
apping Soale T

If the average height of the network (job) is known, select ‘Avg.Job
Height’ in the Scale Factor list and type in the desired value of the
height in the Avg.Job Height field.

Grid->Ground

" Ground Origin % Parameters

E Scale Factar \

Ava Job Height [m) [123.45¢ )

Scale Factor |

El

apping Scale [1

The Scale Factor will be automatically calculated from:
Scale_Factor = (1+ Avg.Job Height/Mean_Earth_Radius),
where Mean_Earth_Radius=6371000.0 m

In both cases the user can enter the rotation and offsets.
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If the angle of rotation is known, type in this value into the Azimuth

Rotation field: Ezlmuth Rolation 0°00'30.0000" )

Topcon Tools performs rotation of the Ground relative to the origin of
the Grid coordinate system (see Figure 2-33 B)

To shift the Ground system from the selected Grid type in the desired
plane offsets to the Northing Offset and Easting Offset fields:

Marthing Offset [m) E033167.0
Easting Offset [m) 3?201 8.0
The final coordinates in the Ground will be calculated from:

Nground=Ngrid+Northing_Offset
Eground=FEgrid+Easting_Offset

Parameters of transformation from the Grid to Ground coordinates
can be used in GPS stakeout of road points.

For example, to stakeout a point at the distance of 100 meters from
some point, the user has to create a ground coordinate system, which
will work as a base coordinate system in GPS stakeout calculation. To
do this, the user selects the corresponding Grid and enters the average
height of a portion of the road. The created ground coordinate system
allows the user to stakeout points at distances specified in the grid
system.

2-28 Topcon Tools Reference Manual



Job Configuration

Units Selection

The Units item sets linear and angular units of measurement for the
job (Figure 2-34).

2 Job configuration

Display Linear Unit [USFest
Coordinate Syst;
ma & Systems Angular Urit | DMS \
Equipment
Save
= Process
Linework |Meters
T IFeet

K1 [K1 |3

USFeet

Figure 2-34. Job Configuration — Units

Save Option for Job

The Save item sets the interval for automatic saving (AutoSave)
opened jobs (Figure 2-35). The AutoSave feature is useful in case a
Topcon Tools job crashes. Any data of this job (not saved by the user)
will be lost. But if the user turns on the AutoSave feature, then after
crashing the job Topcon Tools will offer to open the job saved
automatically.

e mnh;nmn] List configurations [ Cancel

Figure 2-35. Job Configuration — Save
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Quality Control Settings

The Quality Control option displays the following tabs in the right
panel to help ensure job quality:

» The Point Precisions tab sets horizontal and vertical precisions
for the coordinates of static, kinematic and localization points
(Figure 2-36). If horizontal (Std Dev Hz) and vertical (Std Dev u)
residuals for a point are worse than the value in the settings in this
tab, the point is highlighted in red in the Points tab, in Map view,
and in Reports.

£ Jah canfiguration

1= Daplay 15 O Fracisons G5 O Predsions Automatic Tests |
§Z Cocedinate Systems L Chiraih Prokas Poink Precistons | [ O Pracins |
35 Urits
iz Laupment - n T —
B save St Herizorwsl Precision I 00z
= = Process Static Vesscal Pracision [ 0,05
=] Lintwrock Kinematic Hoszsntsl Precision [ [I5
= Adwstment
i 75 Computations Einemaic Veiticsl Precition [ | —
- mams Locslization Horizonkal Preciton ind 0.05
= Locakization Vestical Precision [m 01
smmuig..um| mmuigmm| | ok I Cancel |

Figure 2-36. Job Configuration — Point Precisions

* The TS Obs Precisions tab sets precision for a distance and
horizontal/vertical angle of TS observations (Figure 2-37 on
page 2-31). If the values of the distance/horizontal/vertical
residuals from a net adjustment—with Rejection Criterion-By
Control—are worse than the values set in this tab, the
observations are highlighted in red on the 7'S Obs tab, Map view,
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and Reports. These observations will not be used in the final
adjustment of the network.

B Job configuration mg
i=| Declay Loop Closure Pracksions | Poit Precisions | B Gl Precisions |
1Z| Conchate: Sysbeas TS Ohs Precisions | 5 Obs Frecsions | Aot Tests |
= Unas 1
= £ 15 Distanen Pracision (m] ()
1= save
i Process TS Wik Parsisicn [dma] G R

2= Limwerh, i - T
TS H& Preci ) (1T 0 0T
i adnstment Lot
= 15 Compud atiors.
iz G Popocess
=
Sarve corfiguration| |ist coefiguestions | o | Canced

Figure 2-37. Job Configuration — TS Obs Precisions

* The GPS Obs Precisions tab sets horizontal/vertical precisions
for RTK vectors and static/kinematic GPS post processing vectors
(Figure 2-38 on page 2-32). If the values for horizontal

J(Res(e))2 + (Res(n))2 and vertical residuals for RTK and GPS
post-processed vectors resulting from a net adjustment—with
Rejection Criterion-By Control—are worse than the values set in
this tab, the observations are highlighted in red on the GPS Obs
tab, in Map view, and in Reports. If the values of horizontal
precision/vertical precision for RTK and GPS post-processed
vectors calculated in the process of net adjustment are worse than
the values set in this tab, the observations are highlighted in red
on the GPS Obs tab, in Map view and in Reports, and will not be
used in the final adjustment of the network.
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%2 Joh conligiation

Lonp Clrmee Precisoes Pt Procianns | 1 Obs Priscrsions |

15 Cls Brocisions S Dlix Prmisicum. | fukomatic Tests |
RIK, Horcortal Precin ] (T3
AITK Vesical Pracition ) e |
PP Saic: Moeiznntal Precision jm) e
PP el Vintacal Preciaon ] fom—
PP Kinesasic Hossortsl Precision T —
PP Knematic Vartical Precition [l - —

Emwmoni Liutconﬁwmal 0K | Cancel J

Figure 2-38. Job Configuration — GPS Obs Precisions

» The DL Obs Precisions tab sets precisions for digital level
measurements depending on the selected Precision Order ().
Each precision order (except Custom) has a predefined set
(uneditable values) of tolerances of sighting/section distance,
tolerances of sighting/section imbalance, tolerances of sighting
misclosure, and section/loop misclosure factor. These factors are
used for calculating the Section Misclosure Tolerance and Loop
Misclosure Tolerance:

Section Miclosure Tolerance = TmD""J Section Lenght

Loop Miclosure Tolerance = TbDP"J Loop Lenght

b configuration,

Displary T5 Obs Precisions | GPS Obs Precisions | Automatic Tests
Coordinate Systems Loop Closure Precisions | Point Precisions DL Obs Precisions
o Precision Order / Class =
Equipment
Save Sighting Distance Tolerance (m] 50
= 2] Process
Sighting Balance Telerance [r 2
Linewark aning ()
Adfustment Sighting misclosure Tolerance [m] 0.0004
T5 Computations Section / Loop Distance Tolerance (m) 2000
GPS+ PostPracess
oty Cortrol Section / Laop Balance Tolerance (ml B
Section misclosure factor () 0.003
Loop ot line: misclosure factor m) 0.004
Save configuration| List corfigurations: oK. | Cancel ‘

Figure 2-39. Job Configuration — DL Obs Tab
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To create a new set of order click Custom from the list and type
in the desired values into corresponding fields.

* The Automatic Tests tab sets which of the quality control tests to
run instantly in the background and mark points and observations
that fail the QC test in red (Figure 2-40 on page 2-33). Clearing
any of these check boxes will also clear red marks and textual
descriptions on the QC tabs of the Property dialog boxes. When
selecting a test, the test will first check existing data, then
continue to run in the background. The following tests are

available:

% Job configuration
Display
Coordinate Systems

Units

Adiustment

TS Computations
GPS+ PostPracess

Quality Contral

Save configuration| List configurations

Laop Closure Precisions
TS Obs Precisions

I~ “am Float solulions

I~ RTK Precisions

I™ PP Stafic Precisions

I~ PP Kinemalic Precisions

I™ Point Standard Deviations
I Identical Paints

¥ Misnamed GPS Occupations
[ Misnamed Autotopo Rovers
IV Invalid Antenna Parameters

PIX

| Point Precisions | DL Obs Precisions |
| @PS Obs Precisions Automatic Tests

Cancel

Figure 2-40. Job Configuration — Automatic Tests Tab

— Warn Float Solutions test, in case of Float solutions
observations are highlighted in red on the Table, in Map
views, and in Reports.

— RTK Precisions test, in case of dissatisfaction the
requirements of RTK Precision (see tab Precisions) during
RTK. Observations are highlighted in red on the Table and
Map views, and in Reports.

— PP Static Precisions test (when both receivers are stationery),
in case of dissatisfaction the requirements of PP Static
Precision (see tab Precisions). Observations are highlighted
in red on the Table and Map views, and in Reports.

— PP Kinematic Precisions test (when one of the receivers is
stationery), if the requirements of PP Kinematic Precision
(see tab Precisions) are not satisfactory. Observations are

P/N 7010-0612
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highlighted in red on the Table and Map views, and in
Reports.

— Point Standard Deviations tests, during adjustment in case of

dissatisfaction the precision criterion, which is determined
depending on the point type, points are highlighted in red on
the Table and Map views, and in Reports. Quality Control tab
in Properties for these points contains message: Failed to
match the desired precision

— Identical Points test. Test determines the points with a small

distance between them. The minimum acceptable distance is
determined depending on the point type, in case of
dissatisfaction the precision criterion Points are highlighted
in red on the Table and Map views, and in Reports. Quality
Control tab in Properties for these points contains message:
“This point is very close to point <point name>. They are
probably identical”.

— Misnamed GPS Occupations test. For static measurements

only. Test determines the occupations, which are more then
30 m away from the point and probably are misnamed. Such
Points and Occupations are highlighted in red on the Table
and Map views, and in Reports.

— Misnamed Autotopo Rovers test. For kinematic

measurements only. Test determines the occupations, which
are more then 30 m away from the point and probably are
misnamed. Such Points and Occupations are highlighted in
red on the Table and Map views, and in Reports.

— Invalid Antenna Parameters. The test determines the antenna

2-34

parameters for GPS occupations of the current job. If the
Antenna Type field is empty, or/and the antenna height is
absent, or/and antenna height method is slant, when the
antenna height is less than the antenna radius, or the radius of
this antenna is not defined, such Occupations will be
highlighted in red on the Table and Map views, and in
Reports.
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* The Loop Closure Precisions tab sets the horizontal and vertical
tolerances for loop closures (Figure 2-41).

72 Jah configration

1= sy 15 0k Preceons | G5 Dbs Preceies Batomate Tests |
4= Cooednate Systems tnop Clasure Prectsions Pt Precsons L 0k Freceons |

iz Units
= b e
£ bl Heae Tolames alee | (=
4= Save i
=15 Process Vet Tokmarnce als. jm] (T3
= Linewcrk
= Hez Tokesnce el [ppon) 5
i= Adusment
= TS Computations Vert Tolerance rel [ppml B

=GP PoPIocess

Sarve configuestion) hnlcof\fﬂ-ldiom| | o ] Cancel |

Figure 2-41. Job Configuration — Loop Closures Tab

Process Properties

The Process option displays options for Linework, Adjustments, TS
Computations, and GPS+ PostProcesses in the right panel (see also
“Processing, Adjusting, & Localizing Points” on page 6-1):

* The Linework sub-menu allows you to disable/enable the
automatic generation of linework from feature codes process.

2 Job configuration 3]
s

¥ Process feature codes

TS Computations
GPS+ PostProcess
Quality Control

List configurations:

=13 Cancel ‘

Figure 2-42. Job Configuration — Linework

Save configuration

* The General tab of Adjustment sub-menu sets the confidence
level for adjustment, the rejection criteria for quality control, and
the tests to be performed before network adjustment
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(Figure 2-43). The default confidence level is 95% and the default
rejection criterion is By Quality Control.

22 Job configuration E‘E‘

Display General | AproriUE |
Coordinate Systems Confidence Level
Units e
Eupment & sz
save C e
= [ process
Rejection Citerion

sstment | & By Quality Control
T5 Computations € TauCterion
GPS+ PostProcess
Qualiey Cantrol

Adiust Dimension At |
Adiustment Type

(" Interactive Blunder Rejection

& putomatic Blunder Rejection

¥ Analyse Repested Observations

¥ Analyse Ideriical Paints

¥ Control Tie Analysis

oK | Cancel ‘

List configurations

Save configuration

Figure 2-43. Job Configuration — Adjustment - General tab

— The A priori UWE tab of Adjustment sub-menu allows a user
to set a priory unit of weight error for the GPS vector in
vertical, horizontal or 3D adjustment, and for slope distance,
horizontal angle, vertical angle of TS measurements in
adjustment of network (Figure 2-44). The default confidence

level is 1.

2 Job configuration

Display General A priori UWE |
Coordinate Systems BPS veotor(3D) o GRS Horz 1
Units
Equipment GPS vector, Wert il
Save TS Measurement, 5D [1
= i Process
o TS Measurement, HA fi
djustment TS Measurement, YA, 1

T5 Computations
GPS+ PostPracess
Quality Control

ok | Cancel ‘

List corfiguralions

Save configuration

Figure 2-44. Job Configuration — Adjustment - A priory UWE tab
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e The TS-Computations sub-menu sets the refraction coefficient to
be applied to total station observations when adjusting (Figure 2-
45). The default refraction coefficient is 0.14.

72 Job configuration @El

Jay Refraction Coeffcient

rdinate Systems i}

“ 014

02

" Without Curvature

Quality Contral

oK. Cancel ‘

Save configuration| List corfigurations

Figure 2-45. Job Configuration — TS-Computation

* The GPS+ PostProcess sub-menu (Figure 2-46 on page 2-38)
sets the following parameters:

the elevation mask
the navigation system
the limit of the vector distance

If the distance of a job vector exceeds the specified limit.
Topcon Tools will not create GPS observation for it.

the minimum duration for station mode (Auto or Fixed Time)

enables/disables creating GPS observation for the
‘Kinematic’ occupations

enables/disables creating GPS observation for the ‘Go’
occupations

enables/disables calculating the DPOP value for all types of
post-processed observations.
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* enables/disables auto import of the corresponding occupation

of base (reference) station from the Internet into the current

72| Job configuration
Display
Coordinate Systems
Units

Save
=1 [ Process

Quality Control

Save corfiguration| List configurations

Elevation Mask

System
Static:

I~ Max length of vectorfkm) I

Mirimurn duration

[Fived Time

Min observation imelsec) &

¥ Enable cantinuous kinematic
[~ Enable go kinematic
¥ Compute DOPs

Ao import

I Use auto import

=

B
I
[6Ps+ |

=
=
[ o]
Cancel ‘

Figure 2-46. Job Configuration — GPS+ PostProcess

@ NOTICE

This option requires the Internet access on the computer

If the user checks ‘Use auto import’field, the Setup button

will be enabled. After clicking this button, the user can select

the network and type in the name of the desired reference

station in manual mode (Figure 2-47 B). Auto mode provides

searching by the criterion of a minimal distance from the

existed occupation in the job (Figure 2-47 A):

- r3 B 5
%A Auto import options g| A Auto import options
FY ‘| | # TOPCON
#» TOPCON
o Options
S Networks for search
[Networks for search ] Fleens
¥ CORS ¥ 165
¥ 165 [Point select
[Paint select |  Auto
* Auto & Manual:
" Manual: Latitude: 40°13'56,47N
,7 IACSO Longitude: 82°58'53,49W
Network: 1GS
Save | Cancel @ Save | Cancel
< >
<

Figure 2-47. Auto Import Options Dialog Box
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Clicking the Save button saves all the settings made in the dialog box
and closes the dialog.

Equipment Properties

If the Advanced module is activated, Topcon Tools allows the
following:

* selection of the type of GPS antenna calibrations from the default
absolute and default relative

* import any other antenna calibration from a file (click the
Import antenna calibration button)

2 Job configuration

BIX
Display

Antenna caliration sst | Default sbsciute |
[5] Coordinate Systems

Impoit arterna calibration
DefaLlt absohits
[ units

=| Equipment
Save
== Process

] Linewaork
Adjustment,
TS Computations
GPS+ PostProcess

Quality Control

Save configuration| List configurations

0K Cancel I

Figure 2-48. Job Configuration->Equipment

The selected calibration will be applied to all type of antennas used in
the current job.

@ NOTICE

If the Advanced module is not activated, Topcon Tools
automatically uses absolute calibration for GPS antennas.
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Job Information

The Job information menu selection displays basic information about
the job’s configuration and setup.

To access this information, click Job » Job info. The Properties
dialog box displays the active job (Figure 2-49). Enter Created by and
Comments information as needed. Click OK to save the information.

8 Properties : Topcon Tools Job C:\P... E]@

General l

Mame |E:\Program FilezTopconiTopconT ools
D ate created | 34312005 21200 PM
Created by [John &, Public

far demanstration
Comment

(] 8 % | Cancel

Figure 2-49. Job Properties

Background Images

The Map and CAD View displays a background image for a work
area. Topcon Tools can open only georeferenced image as
background. (Georeferencing of the image establishes the
relationship between pixel coordinates and real datum/grid/ground /
local coordinates).

If the image is not georeferenced, Topcon Tools can calculate the
relationship with the desired coordinate system. To do this, the user
has to have the coordinates of the ground control points in the given
coordinate system. See “Georeferencing the Image” on page 2-44 for
more details.

To add a vector or raster image as background to the current job, do
the following:
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3.

Background Images

Click View » Background images (Figure 2-50).

‘8 Add  Select Process Repor

v Skatus Bar

w Tabular View Chrl+T

v Map Wiew Chrl+m
Conkaur Lings..,

v Occupation Yiew Chrl+U
CAD Yiew Chrl+E
3D View

v Antennas List
Codes
Layers Crl+d

Google Earth »
B ound Images. ..

Clisknmize F17

Figure 2-50. Add a Vector/Raster Image as Background

2. Click the Add Image button in the Background images dialog

box (Figure 2-51).

Awallabls images

Fllename | Path | Typs | Coordinate syst.

“Add imege
1

Figure 2-51. Select the Add Image Button

Select the desired image file in the Open dialog box, then click
Open. This image will be displayed in the left panel (Available
Images) of the Background images dialog box (Figure 2-52). An
unlimited number of images can be activated in this panel.

ki e —— p— =] sl

=== Available images

[ 1000w o g E—— i
T 1000Hnes_ e _2000 oy | Fopcon Cobkmbas igw File name [ path 1..] Coordinate system | Metric u... | Top Isft cor
.g'ff::’:::_‘;fm"" q:rfts:jiw - Wit Topeon Columbus_MADS3.jgw  Di\MyDoc... Raster  NADS3 Meters ag°:
Topcon Columbus_Datumé.jgw DMy Doc... Raster  WGS84 Mekers 900
Topeon Columbus. jgw DiMy Doc... Raster  SPCa3-Ohio (Morth)  Meters 330299.50
+7 000-ines_file_2000 DMy Doc... Wector  SPCB3-Ohio (Morth) Metsrs 315647150
o resengarten-C.d«f DiMy Dac... Wector  SPCE3-Ohio (Morth)  Meters 696790.3¢
< >
E— | |

Figure 2-52. Selecting the Image File
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@ NOTICE

The current version of Topcon Tools supports the following
files as background: BPW (*.bpw), DWG (*.dwg), DXF
(*.axf), GEOTIFF(*.tif), GFW (*.gfw), JGW (*.jgw), MrSID
(*.sid), SDW (*.sdw), TFW(*.tfw).

4. Select the needed background image in the left panel and click
the double arrows button. This image will display in the right
panel (Images used in the job) of the Background images dialog
box. If the coordinate system of the selected image is the same as
the job’s coordinate system, this image will be marked with a
green icon in the right panel and displayed in the Map and CAD
views.

B 0:ety Do, SPCE3-Ohio (North)

Figure 2-53. Map View and CAD View Images

5. Be sure that the Show Background Map entry box is checked
(enabled) for the Map/CAD View (To see this check box, right-
click on the Map/CAD view, then select Option from the pop-up
menu).

[

Morthing, Meters |

=1 Map View Options

4441000 — window | Labels | Selection

:ﬂ 0Options

Window | Labels | Selection |

[~ Show gid

I~ Show legend

[™ Show Elipses

¥ Show Background Map

¥ Show grid
¥ Show Backgiound Map

4440750 —

Figure 2-54. Enable the Show Background Map Entry Box

2-42 Topcon Tools Reference Manual



Background Images

The left panel of the Background images dialog box displays all
available images. These images are available and can be opened in
any job. The left panel of the Background images dialog box have the
following columns:

* File name — the name of the available image file
* Path — displays the path of the image file
* Type — the type of the image file (Vector or Raster)

* Coordinate System — the coordinate system name of the image
file

* Metric Units - the linear units of the image file.

» Top Left Corner -X / Top Left Corner -Y — the plane coordinates
of the top left corner of the image in the given coordinate system.

The right panel of the Background images window displays the
images which can be used in the job. The Map and CAD view
displays an image from the right panel only if the coordinate system
of this image is the same as the job's coordinate system. In this case
the green icon will be displayed in the File Name column. If the user
changes the coordinate system for the current job, the image will not
shown and red icon will be displayed in the File Name column.

File name: [ Path | Coordinate system Meters | DMS | Grid | SPCE3-Ohi (North)
#: Topcon Columbus.jgw  DifMy DoclTop...  SPCE3-Ohio (North)

Images used in this job:

| Elre ‘ Path ‘ Conrdinats system ‘ Meters DMs Datum Lat, Lon, ELH MADE3

|E§§;:Tup:un Columbus.jgw  D:iMy DociTop...  SPC83-Chio (Narth)

To convert any image to any coordinate system, highlight the desired
image in the left panel and click the Convert Image button.Type in

the name of the created file in the Save dialog box, select the needed
Metric Unit, Coordinate type and Datum, then click the Save button.
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Savein [ sckaround Evample =] «|&les

%] Topean Calumbus.jgw
[#] Topeon Columbus_Datums. jgus

File name:

Fomatnams: [ JGW fies (“iaw) =

R sdvanced options

Metic unit [beters -l

Coordinate type: |Lat, Lon, ELH -l

Datun [neDa3 3|
Save Cancel ‘

Figure 2-55. Save Dialog Box
The created image will be displayed in the left panel.

Awaiable images:

| File name [ path Type Coordinate system |
Topeon Columbus_NADE3.jgw D:\My Doc... Raster NADE3

Topcon Columbus, jgw D:iMy Doc...  Raster SPCR3-Ohio (North)

To work with the job in different coordinate systems, the user can
create images for these systems and set these images to the right
panel. Selection of a coordinate system will activate a corresponding
image, and the CAD and MAP View will display the background for
selected coordinate systems.

Images used in this job

File name: [ Path | coordinate system |
‘opon Columbus. jgw DMy D, SPCE3-Ohio (North)
‘apeon Columbus_Dakumis  jow DiMy D, WGESE4

&, Topeon Columbus_NADES, jgw DMy D, WADB3

£, Topeon Columbus_GROUND. jow DiMy ... Ground

Georeferencing the Image

To georeference an image using Topcon Tools in a coordinate system,
the user should have:

* adigital image in one of the following formats: JPEG (*.jpg),
Bitmap (*.bmp) and TIFF (*.tif)

* the picture points in the desired coordinate system

The minimal number of picture points needed to calculate
relationship between the image and real coordinate system depends
on the user selection. To set the desired method of calculation, click

a, and select either of two ways:



Background Images

%A Georeference Options.

Translation with Ratation j
Translation
an atation

Tran

If the user selects the Translation method, at least two points are
needed. In this case, Topcon Tools will calculate:

* the offsets of the origin of coordinates for two axes (E and N
or Latitude and Longitude)
* the average value of the scale
If the user adds three or more picture points, Topcon Tools will
calculate the plane residuals for each picture point and display

these values graphically on the image and in tabular form on the
photo point’s list.

If the user selects the Translation with Rotation method at least
three points are needed. In this case, Topcon Tools will calculate:
* the offsets of the origin of coordinates for two axes (E and N
or Latitude and Longitude)
* the average value of the scale
* an angle of image rotation

If the user adds four or more picture points, Topcon Tools will
calculate the plane residuals for each picture point and display
these values graphically on the image and in tabular form on the
photo point’s list.

The accuracy of calculation of the parameters between the image and
real coordinate system depends on:

the accuracy of the picture point coordinates
the number of the picture points
the location of the picture points on the image

the accuracy of identification the picture (ground) points on the
image

the image scale
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To georeference an image using Topcon Tools, do the following:

1. Click View » Background images (Figure 2-56 on page 2-46).

mndd Select  Process Repot
v Status Bar

v Tabular Yiew Chr+T

v Map iew Chrl+M
Contour Lines...

w Occupation View Crl+l
CAD View i

3D Wiew
w #Antennas Lisk
Codes
Layers Ctrl+a
Google Earth »

Background Images...

Custamiz, . F12

Figure 2-56. To Georeference an Image — Click View » Background Images

2. Click the Add Image button in the Background images dialog
box (Figure 2-57).

<] Background images

Available imagss:

File name Path Type | Coordinate syst.

“Thdd image
by

Figure 2-57. Click the Add Image Button

3. Select the desired image file (a digital image in either JPEG
(*.jpg), Bitmap (*.bmp), or TIFF (*.tif) format in the Open dialog
box and click Open.
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Set georeference

B addpoint 2 Delebe poinid

Fixels

750

< m
Melic unit Meters  Coordinate type: Grid  Cooidinate system: SPCE3 Dhio [Morth]

Cancel

Figure 2-58. Set Georeference Dialog Box

If the image is not georeferenced, Topcon Tools automatically opens
the Set Georeference dialog box, where the desired image and a list
of the picture points (used for calculation) will be displayed in the
image coordinate system. This dialog box allows zooming the image
using either the tool bar buttons (Zoom In, Zoom Out, Zoom Back,
Restore All, and Pan) or the mouse wheel.

The image georeferencing parameters (the coordinate system, the
coordinate type, and metric unit) are defined by the same parameters
selected (for example, in the Status bar) for the current job before
opening the image. These current settings are shown in the lower line
of this dialog box.

To mark a photo point on the image, do the following on the Set
Georeference dialog box:
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1. Click Add point in the Toolbar. The cursor changes into _}_

(add point cursor).

Zoom in the part of the image where the photo point is located.

» Using the ‘add point’ cursor, identify and left-click the
desired point on the image. Type in a name in the Label field
and the coordinates in the current coordinate system, or select
the corresponding photo point from the list (this list displays
all job’s points) on the Add Georeference point dialog box
(Figure 2-59). It is possible to edit the label name in the
corresponding field of this dialog box. The project point
name is not editable. By default, for the point selected from
the list, the label name and project point name are the same.

Add georeference point

Add georeference point

General |

Label [

Foint |

Image X [165.70442586

Image ¥ [251.163016

Spatial %, Easting [m] [0.000

Spatial 'Y, Northing [ [.000

* Riesidual (m) [

¥ Residual [m] [

General I

Label [CHz

Fairt =
Image X [165 70442556

Image ' [251.163016

Spatial %, Easting (m) 558412 290
Spatial ¥, Northing (m] [48467 215

3 Residual {m) [
*¢ Residual [m] |

oK Cancel ‘

aK Cancel | Apply ‘

Figure 2-59. Add Georeference Point Dialog Box

After clicking OK in the Add Georeference point dialog box, this
photo point is displayed on the image. The Set georeference
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dialog box displays the mark, the label and the coordinates of the
point(s) in both (image and current) coordinate systems.

B Set georeference

£ Add paint ¥ Delete all paints | ¥ a4 A A dm| e

Pizels

. r T T I T T T T | T T T T I

Icon | Label ‘ Faint ‘ Image % | Image ¥ ‘ Spatial X, Easting ... ‘ Spatial ¥, North. .. | ¥ Residual ... |
'E& CMHZ CMHZ 165 251 S56412,290 48467.215

<

Metric unit: Meters  Coordinate pe: Grid — Coordinate system: SPCB3-0hia [North]

Cancel

Figure 2-60. The Photo Point on the Image

To delete a point from the image, select the desired point(s) and
click the Delete point(s) button on the Set georeference dialog

box (Figure 2-61).

¥ Delete paint(s)

% Delete all points

B Set georeference

1 add point ¥ Delete paint(s) % Delete all poi

Pixels

250

Figure 2-61. Deleting Selected Point(s)
To delete all photo points from the image, click the Delete all
points button on the Set georeference dialog box (Figure 2-61).
To reverse the last action, click «»

To view the properties of the photo point, right-click the point and
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click Properties on the pop-up menu.

Properties \E|E\
General |
Label e
Point [cmHz -l
Image X [tesze630086
Image ¥’ [2506788a7s

Spatial, Easting ] [SS841z2a0
Spatial Y. Noithing (m] [48467.215

% Residual (m) [

¥ Residual (m) [

| oK | Cancel ‘ Apply

Figure 2-62. Properties for the Photo Point

If the user marks two or more photo points (if the Translation
method is selected), Topcon Tools can start to calculate the plane
parameters between two coordinate systems. In this case, the
Calculate button <;caa= 1S available.
If the user marks three or more photo points, Topcon Tools can
calculate the plane parameters and rotation angle (if the
Translation and Rotation method is selected) between two
coordinate systems.
To georeference the image, click the Calculate button .. -
Topcon Tools will do the following:
* Calculate the offsets of the origin of coordinates along two
axes, the average value of the scale, the angle of image
rotation, and residuals for each photo point.

* Transform the image using these calculated parameters.
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* Display the image in the current coordinate system

Morthing, |
Meters |

45600 —
48550 —
48500 N
o

45400 —

£3 Add paint 3 Delete all poinks | <3 A a8 a a i

1] Label [ Point | Image % [ Imag... | Spatial %, Ea... | Spatial ¥, ... | XResi... | ¥ Resid... "

OCMHI CMH3 50 509
i OMHL  CMHL 252 73
HooMHZ  CMH 92 270
i CMHE CMHe 403 711
 CMHE  CMHe 672 258
<

Metric unit: Meters  Coordinate type: Grid

Calculate

5586394.850  48568.322 0.032
S5B479.835  48384.229 -0.042
558412.290  48467.215 -0.066
058545.236 48652682 -0.067
558658404  48461.403 0144

Coordinate system: SPCE3-Ohio (Marth)

|5 Save and Close

-0.160
-0.182

0.217

-0.027

0.153

Cancel |

Figure 2-63. The Georeferenced Image

To save the calculated parameters and the transformed image,
click the Save and Close button in the Set Georeference dialog
box. Navigate to the location in which to save the file and type in

P/N 7010-0612
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the file name in the corresponding field of the Save dialog box.
Click Save: to complete (Figure 2-64).

&4 Save
Save in ‘ I Background Image
File name: |PSG-Georeferenced
Format name: ‘ G files [*igw) j
» Advanced options
Save Cancel

Figure 2-64. Save dialog Box

Using the advanced option of the Save dialog, the user can save this
image in the same file format with a different datum, coordinate type,
distance and angular unit (Figure 2-65 on page 2-52).

+ Advanced options

Metric unit: ‘[Dsfau\l [Meters]] j
Angular urit | Defaul [DMS)] 3|
Coardinate type: ‘[D efault (Grid]] ﬂ
E— 15 Defauk 5PCE30N Mothlll ~|  Custom...

Datum: [ IDefault (NADEI] ~|

Save Cancel

Figure 2-65. Advanced Option Parameters

Topcon Tools creates and saves two file types in the selected folder:

* The transformed image in the same format which was selected for
the image that was not georeferenced

» ESRI World File Format (Figure 2-66)

Address |9 Di\Background Image

Folders % @psg-georeferanced.jgw
I=|psg-georeferenced.jpg

Figure 2-66. ESRI World File Format
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After saving these files, the left panel of the Background images
dialog box displays the georeferenced image (Figure 2-67).

&l Backaround images
ovaslable mages Imasges wosd m s b
[ Fie e Path Type | Bstric urit [y | Pt e [pan [ Comnate s
¢ 3 4-t ¥
“ ddimage | 3¢ Removn image l%rmnhm |

6552 €550 ()

SHEIPZ, M () P T2LE ()
ABISLEM Im)

Chose

Figure 2-67. Georeferenced Image Displays in the Background Images Dialog
Box

Select the background image you prefer in the left panel and click the
double arrows button. This image will be marked with a green icon in
the right panel and displayed in the Map and CAD view.

CAD View

Scale

In1lcm-31.85m
0 31.8%
[

=]

553400 558500

Figure 2-68. Map View and Cad View
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How to View the Geoid Curvature

When conducting a geodetic survey, visual estimation of the used
geoid curvature for the given area is required. This information can be
applied to determine errors of height calculation for the job points in
localization. In Topcon Tools you can create a surface of undulation
of the selected geoid and then view the surface image in CAD View
or 3D View. Take the following steps to create this surface:

1. Set and highlight boundary points for a desired area, in which to
display geoid curvature. A minimal number of two boundary
points must be selected. These points will define the opposite
diagonal points of the rectangular surface being created. It is
possible to use points from the job.

Set Grid coordinates in the Status bar

3. Be sure that the desired geoid is selected and that it covers the
work area (Click Job Configuration » Coordinate System
(Figure 2-69).

Gieaid |Eamas Elf .

&4 Geoids List

1..| Mame | Path | Minimum Longit... | Maximum Longt... | Minimum Latitude | Masimum Latitude |
® £qmes DilGeoids\Glob...  180°00100,000,.,  180°00/D0,000,,,  H0°0000,000005  90°OIDM,00A00N

Figure 2-69. Set Grid Coordinates
4. Click Add » Surface from Geoid (Figure 2-70).

el Select Process Report (COG

Faint. .. Chrke
Line

Area
Surface. .,
Layer...

Surface fram Geoid.,.

Figure 2-70. Add a Surface From the Grid

2-54 Topcon Tools Reference Manual



Background Images

5. On the General tab of the Add Surface dialog box, enter a name
for the surface being created, select the desired layer for the
surface, and enter necessary comments.

= Add Surface from Geoid @E|
General |

Hame [for Geoid

Focus point [ ~|
Murmber of Paints |2

Mumber of Triangles |

MinMNarthing (] |

Max Northing (m) |

MinEasting(m] |

MaxEasting ] |

MinElevation m] |

Max Elsvation [m] |

Area (Sq.m) [

Layer [ =l
Meed Update [Ves

[~ Auto Updats
‘ oK | Cancel Apply ‘

Figure 2-71. Enter Parameters for the Newly Created Surface

6. Click OK to save.

Topcon Tools will do the following:

* calculate the surface for the area inside the boundary points.
All surface’s points will have zero elevation

* create the geoid for the defined area from the selected geoid
in Job Configuration

* calculate the orthometric elevations for the surface points

To view the created surface in CAD or 3D View, click on the Surface
tab, right-click on the desired surface, and select CAD View or 3D
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View from the pop-up menu. To view additional contour lines for the
surface, click Contour Lines in this pop-up menu (Figure 2-72).

o Foints Surfaces } «° Foints ST I
L.| Mame Focus point Layer Mumber of Poin 1..| Hame | Facus paint [ Layer
£ for Geoid = ae f
ol Export ta Device... & forfcecid Export b Device. .,
Export... Export,..
cut Chri+y Cut Chri+x
Copy i Capy ctric
Delete Del Delste Del
Add b this Surface Add to this Surface
related objects Show related obects v
3D View
CAD Wiew CAD View

Figure 2-72. Selection 3D View / CAD View and Contour Lines for the Surface

The images (Figure 2-73 on page 2-56) created from the selected
geoid file for the surface are shown in CAD View and 3D View.

B4 CAD View.

Surface shown in
3D View

E 3D View for Geoid

Surface shown in
CAD View

Figure 2-73. CAD View and 3D View

2-56 Topcon Tools Reference Manual



Chapter 3

Importing Data

Before importing a file from the computer or a device, open a job in
Topcon Tools. Newly imported data is selected in all views. Importing
From a File, Topcon Tools imports the following file formats:

¢ Code Library
Autodesk Layer States (*.1as)
DBF Code Library file (*. dbf)
Topcon Text Library file (*. tdd)
XML Code Library file (*. xml)

¢ Coordinate files
TopSURYV Coordinates (*.txt)
CORS Coordinate files (*.txt)
Sokkia SDR (*.sdr)
TDS Files (*.CRS5)
MX GENIO Points (*.mgn)
LandXML Points (*.xml)
Topcon XML Points (*.xml)
Topcon 3D (*.pt3)
Custom Text Format files (*.*)
Carlson RW5 (*.rw5)
OPUS format (*.xml)
FC-4 Points (*.xyz; *.fc4; *.pnt)
FC-5 Points (*.xyz; *.fc5; *.pnt)
GTS-210/310-10 Points (*.xyz;
*.pnt)
GTS-210/310-12 Points (*.xyz;
*.pnt)
GTS-7 Points (*.xyz; *.pnt)
Name,E,N,Z,Code (*.csv)
Name,Lat,LLon,Ht,Code (*.csv)

(continued below)

P/N 7010-0612

Name,N,E,Z,Code (*.csv)
NGS Datasheet file (*.htm; *.html)
SBG Geo (*.geo)
SBG Pxy (*.pxy)
e DL Obs files (*.dl; *.txt; *.lev)

Topcon DL Obs (*.dl; *.lev; *.txt;
* xml)

Topcon XML DL Obs (*.xml)
Sokkia SDR (*.sdr)
¢ Field Orientation Data (*.foe; *.fos)
¢ Field Scan Data (*.fsc)
DI-3000 (*.fsc)
¢ Photo Fieldbook (*.fsn)
* GIS files
ESRI Shape files (*.shp)
¢ Design Files
AutoCAD Drawing files (*.dwg)
AutoCAD DXF files (*.dxf)
KOF (*.kof)
LandXML (*.xml)
Microstation 95/ISFF (*.dgn)
MX GENIO Line (*.txt)
SBG Geo (*.geo)
SBG Pxy (*.pxy)
Topcon 3D Linework (*.LN3)
Topcon 3D Surface (*.TN3)
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¢ GPS Obs Files
Custom Text Format (*.¥)
Topcon Vectors (*.tvf)
Sokkia SDR (*.sdr)
TDS RWS5 GPS Obs (*.rw5;
*.raw)
Topcon XML GPS Obs (*.xml)
Trimble XML GPS Obs (*.jx1)

¢ GPS+ Raw Data Files
Compact RINEX
(*.77D;*.77G;*.2IN)
RINEX for ver 2.11
(*.720;*.77G;*.27IN)
RINEX3 for ver 3.0
(*.220;*.77G;*.2IN)
TPD (*.tpd)
SP3 & SPC3 files (*.sp3)
TPS 7 JPS files (*.tps; *.jps)
Sokkia PDC (*.pdc)
Sokkia Stratus (*.str)

* Localization Files (*.gc3)
Topcon 3D (*.gc3)

¢ Office Software Jobs
Spectrum Survey Office
Job (*.ttp)
Topcon Tools Jobs (*.ttp)

¢ Topcon XML Files (*.xml)

* Field Software Job Files (*.tsj;

* tlsv)

Spectrum Survey Field Job (*.tsj)
TopSURYV Job (*.tsj)
TopSURV PC Job (*.tlsv)

* TS Obs Files
Custom TS Raw Format (*.*)
FC-5 Raw (*.raw; *.dat; *.fc5)

GTS-210/310 Raw (*.raw; *.dat;
*.gts; *.gt6)

GTS-6 Raw (*.raw; *.dat; *.gts;
*.gts6; *.gtb)

GTS-7 Raw (*.raw; *.gts; *.gts7;
*.gt7)

GTS-7+ Raw (*.raw; *.dat; *.gts;
*.gts7T; *.gt7)

Sokkia SDR (*.sdr)

Carlson RW5 TS Obs (*.rw5)
TDS RW5 TS Obs (*.rw5; *.raw)
Topcon XML TS Obs (*.xml)
Trimble XML TS Obs (*.jx1)

e X-Section Templates
SBG (*.sec)
Topcon SSS XS-Template (*.xtl)
TDS TP5 (*.tp5)
Topcon XML X-Section Template
(*.xml)
TopSURV XS Template (*.xst)
¢ Roads Files
CLIP Road Files (*.PLT)
ISPOL Road Files (*.ALI)
LandXML Roads (*.xml)
MX GENIO (*.txt)
SBG (*. lin)
Topcon SSS Road Files (*.hal)
TDS Road Files (*.RD5)
Tekla (*. vgp)
Topcon 3D (*.rd3)
TopSURYV Road Files (*.thl)
Topcon XML Roads (*.xml)

* Topcon 3DMC Project (*.tp3)
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When importing files, you can select multiple files of the same
format: either press Shift and use the Up and Down arrow keys to
select sequential files, or press Ctrl and click non-sequential files.
Topcon Tools also supports the drag-and-drop technique for
importing data into an open job.

1. Open Topcon Tools and the desired job.

2. Run Windows Explorer on the computer and navigate to the
location of the desired file(s).

3. Click to highlight the folder or file(s) to import

4. Click and hold the selected data, then drag-and-drop the files into
Topcon Tools (either Map or Tabular view) (Figure 3-1).

* When using this procedure with the left mouse button,
Topcon Tools attempts to automatically detect the file type
and format of all selected files and/or all files in the selected

folder.
& ————
i
L AR I W s [ B &asamFOws s &4
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»B 3
W Blo El Yew Foeries Dok el :,-
el _.l"‘-"-lm Qs - T D sewn |5 ok | [T
-8
RS- e et | 23 €\Proge en Flem Topmoni ToprenTookd JbmiCoppr | [ 50
Felders * = R
T T T T T TRy B TopeonTook. gm KB GIST
1ZIEEVI0IW ) Dl bR ku:|
3 Duwmbosd
® a® Puiks | g S Ouopstions G TsObs || F 0 duis
i Moy 1
click and v Troktios |[7 Pk - i
3 Copper
drag to L knTest |
i 3 Lecdl
i 3 Tape ¥
files to . B 4
job < ® e T
Feady Maters | DS | Datumiat, Lon, ELM | Wissle

Figure 3-1. Import Data Into Existing Job Using Drag-and-drop

* When using this procedure with the right mouse button, the
Drop options dialog box displays for increased import
control (Figure 3-2). Click OK to continue.

— Select the format type.
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— Enable Recurse folders to import data from all sub-
folders within a selected folder.

&4 Drop options
Fomat name: | TR
¥ Recurse folders
"T'ou are trying to import 2 files

Figure 3-2. Drop Options for Drag-and-drop Importing

If no specific format is specified (using either the drag-and-drop
technique or the Import file technique), Topcon Tools will try to
determine the file format independently based on the imported file’s
extension and contents.

Note that this function is convenient but not 100% error-free. This
method works fine for binary file formats like GPS Raw Data files,
TopSURY files and most TS Raw Data files, but can sometimes
produce incorrect data input for text files, especially comma-
delimited coordinate files.

Importing Coordinate Files

Coordinate files are used to input and exchange points with known
coordinates and codes. “Name,N,E,Z,Code”, “Name,E,N,Z,Code”,
“Name,Lat,Lon,Ht,Code” are the most simple and commonly used
coordinate files; these are comma-delimited text files with the fields
listed. Any text editor can be used to create such files in order to input
coordinates of known points into Topcon Tools. Points can also be
exported from TopSURY, Topcon Link, most third-party controllers,
and survey and GIS software packages.

For the “Name,Lat,Lon,Ht,Code” format, several formats can be used
for typing latitude and longitude, including “[-]dd[d] mm
sshhhh[NSEW]” and “[-]dd[d].mmsshhhh[NSEW]”, where ‘d’ stands
for degrees, ‘m’ stands for minutes, ‘s’ stands for seconds, and ‘h’
stands for parts of a second; a minus sign in front of the latitude/
longitude OR one of the N,S,E,W letters indicates north, south, east,
west and are optional. This format uses 2 or 3 digits for degrees, 2
digits for minutes and seconds, and an arbitrary number of decimals
for parts of a second.
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* If using delimited text files for storing coordinates, but different
formats are required, select ‘Custom Text Format’ to describe a
custom text format (see “Creating Custom Format for
Coordinates file” on page 3-9 for details).

* “TopSURYV Coordinates” are comma-delimited coordinate files
that can be exported from TopSURYV; they can contain attribute
information, along with coordinates and codes.

* “CR-5” files are coordinate files produced by TDS controller
software.

* “FC-4 Points”, “FC-5 Points”, “GTS 210/310-10 Points”, “GTS
210/310-12 Points”, and “GTS-7 Points” are the formats in which
Topcon total stations store coordinates; these formats can be used
to input coordinates from Topcon total stations.

¢ “CORS Coordinate files” and “NGS Datasheet files” are
coordinate files that can be taken from NGS and CORS Web
sites.

e “OPUS format” is a coordinate file of XML format, that contains
processed coordinates for a static GPS occupation which are
calculated by OPUS (Online Positioning User Service: http://
www.ngs.noaa.gov/OPUS/). To save an OPUS report in the XML
file, the user has to click the OPTIONS button on the main
OPUS page and select “Yes, 1’d like xml output” in the Draft
XML Output line. To send the desired raw data file to OPUS
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click either the STATIC or RAPID STATIC button (depending
on the duration of the GPS occupation being sent):
5a. customize your solution, report, and publishing

options
[ OPTIONS |

5. Draft XML Output

You may request output in xml format. The xml output will be appended to your e-mailed report.

O No, Thank you. |® Yes, I'd like xml output.

[ STATIC H RAPID STATIC ]

Figure 3-3. Steps to Prepare OPUS Report in XML File Format

* “Carlson RW5” files are coordinate files produced by Carlson
controller software.

1. To import a coordinate file on a computer into Topcon Tools, with
a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

2. Select the format name as Coordinate File, or click the coordinate
file plus button and select an individual file type.

3. Navigate to the location of the file and select the desired file.

As arule any coordinate file format does not contain information
about the coordinate system and linear units. The coordinate files
contain ONLY the values of coordinates. By default, the
coordinate file will be treated as if it uses the job’s linear unit and
coordinate system after importing. To open the point coordinates
in the corresponding coordinate system, the user has to:

* know the coordinate system / projection, and linear unit,

* select this coordinate system / projection and corresponding
linear unit as current before importing using Advanced Option in
the Open dialog window.
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4. Select the Advanced options to assign additional options for each
coordinate formats. In common cases, the Advanced option for
coordinate files display these fields:

Formatname: [ TopSury Coordinates [“141] -
¥ tdvanced options

Metric unit: [Meters ~|
Coordinate type: [ Default Lat, Lon. ELH)] =l
Datur: [ Defaut fwESE4)] ~|
Coordinate order, [ |
Puint ype: [Design ~|

Open Cancel ‘

Figure 3-4. Advanced Option for TopSurv Coordinates File

On the Advanced option panel, select the following parameters
for the file being opened:

. . |Metric unit: ‘Meters j
e Metric unit Diefautk isters]
IFeet
USFest
Coordinate type: Lat. Lon, Elevation ﬂ
. [Default [Lat, Lon, EILH]]
[ Ground
Coordinate type s
(G584 Lat. Lon, EILH

* Depending on the selection in the Coordinate type, the Datum
field displays the following:

— If Ground is selected, the Datum field displays that no
coordinate system is set Ceodnasssem  Hore

—1If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,

and the available datum from the drop-down list.
=]

Datum:

— If WGS-84 Lat,Lon, Ell.H is selected, the Datum field
displays the datum WGS-84.

Datur: | Detautt (w524 =l

* Selection of the coordinate order is only available if Ground
is selected as the coordinate type.

Coordinate order: ‘ NEH j

EMH
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* A type for all points can be selected in the Point type field.

Point type: |Des\gn ﬂ

@ NOTICE

The parameters set in the job will be marked as Default.
]

If the user selects the default settings, then the linear units and
coordinates in the coordinate file will be assigned to the units and
coordinate system set in the job configuration in the process of
importing.

Control
e arual

Other formats of the coordinate file, which Topcon Tools can import
to the current job, have different fields in the Advanced option. For
example, the Advanced option for the GTS-210/310-10 Points, GTS-
210/310-12 Points, Name,E,N,Z,Code, Name,N,E,Z,Code, GTS-7
Points, FC-4 Points, FC-5 Points have Coordinate type, Coordinate
system, and Point type fields.

Coardinate type: | J
Coordinate system: MHone

Paint type: |Design j

For these formats, the user can set only types of points.

@ NOTICE

The Coordinate type is not available in the Advanced
option when only the given coordinate system is
available in the job

When all coordinate systems (Ground, Grid, Datum) are available
in the job, the coordinate type list for the coordinate files (GTS-
210/310-10 Points, GTS-210/310-12 Points, Name,E,N,Z,Code,

3-8 Topcon Tools Reference Manual



Name,N,E,Z,Code, GTS-7 Points, FC-4 Points, FC-5 Points)
displays the following list of coordinate system:

Coordinate type: ‘[D efault [Grid]] j

Grid, EILH

If Grid system is selected, the Projection field displays the name
of the projection set in the job, and allows selecting any

projectlon from the dI’Op—dOWl’l hSt Prajection: ‘ [Default [SPCE3-4labama [Est]]] |~ .

ama (]

Clicking the Open button on the Import window imports the file

to the job. The data is displayed in the Points tab (Figure 3-5 on
page 3-9).

(I3 Conrdinate fle

b2002_GTS_7.prt
fram-3000.prt

(L) from_at4_finland1_prj.csw
EL]LatlHE-111 csv

File name: |b2002_GTS_7.prt

Format name |7 Coordinate File 1% CRS," % e~ 2, fod % prt 5% him:* himl v |
I Advanced options

Projection [ Connecticut =] custom

Datum [ mapas Ell  fwon.

Linear Unit [usFeet ~|
I~ Drthometric Height

¥ Contrel
Open & Cancel |

Figure 3-5. Import Coordinate Files

Creating Custom Format for
Coordinates file

To import or export a file of arbitrary coordinate format to / from the
current Topcon Tools job, the user can create and save a custom
format. A custom text format allows one to customize the data

included in the coordinate file. Text formats are saved as an ASCII
format (*.txt, *.csv, etc.).

To create an arbitrary text coordinate file, take the following steps:
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1. Click Job » Import.

2. On the Import dialog box, navigate to and select a desired
coordinate file in the File name field.

3. On the Import dialog box, select the Custom text format from the
list of coordinate formats in the Format name field. Click Open.

4. On the Custom format properties dialog window select the
delimiter that separates data in a line and the coordinate system
used to create the data (Figure 3-8 on page 3-12).

@ NOTICE

Do not use the "Space” delimiter if the file contains codes
with attributes.

5. Select data types for the custom format:

* In the left column, select the data type(s) to include and click the
Move Right button.

* In the right column, use the Move Up/Move Down button to
arrange the data types into the same order used in the opened file.

@ NOTICE

Always include “PointNum” in the right column and always
have it as the first data type.If including “FullCodes” in the
right column, always have it as the last data type

2 Custom format properties

6. Select the rule(s) to use for displaying data (Figure 3-8 on page 3-
12):

* Ignore first line — if the first line is informational only.
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 FullCodes include Code, String and ControlCode — if these codes
are included as shown in Figure 3-6.

Includes Code, String, Control Code

i Control g
Code String Code ode

CT,663.873,.241 411,180,604 20& lamp@omer 30& @,

FullCodes
I lgnors first line:
¥ FulCodes include Code, Sting and ControlCode: 1 ] 1 .
I FulCodes includs Code and Attribute after lmportlng the ﬁle toa JOb
4 Properties : Point CT
General ] Coordinates } Adjustment Quality contral Photo Motes  Codes and Style ]
Codes
Code Skring Contral Code | Attribute Yalue
* Z0 lamp cormer
+ 30
< ' >
Clinn M=

Figure 3-6. Example of Coordinate File Format with Codes, String and Control
Code

¢ FullCodes include Code and Attribute — if these codes are
included as shown in Figure 3-7

| Includes Code and Attribute |

Code Attribute
PI,66(1.343.257_340_]80_9(]3,:Basc station: Hiper H Vert | 58.TEXT="",

FuliCodes

I™ lgnore first line 1 1 3 .
r FguHEndestlnclude Code, Sting and ControlCode after lmportlng the ﬁle to a .]Ob'

¥ FullCodes include Code and Attibute

4 Properties : Point P1

General ] Coordinates ] Adjustment ]
Guiality control 1 Photo Motes Codes and Style
Codes
Code | String Attribute | alue
+ Base_station Hper Hvert 158 [
< ' EIIES | @
Chrina [

Figure 3-7. Examples of Coordinates File Format with Code and Attribute

e If the custom format has mixed FullCodes, select both options.
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7. Enter a name for the format and an extension type. If no name or
extension is given, Topcon Tools will assign a random name and
extension to the custom format to use until you exit

& Import

Lack in: | 5 Coodinate Fies

= coord_BLH

Dielimiters ‘Comma

LatLon Format | dd mmsss

Point Mumber

File name: |Coord_BLH_ENH 5> Move Lip

Format name: | Custorn Text Format - Coordinates [*)

Open

<« Move Down

Code Desciiption

[ lanare first line:
I FullCodes include Code, Sting and ControlCade
I™ FulCades include Code and Attribute

Foimat name |Daturn_Grid

File extension [

Figure 3-8. Create Custom Text Coordinate Format

8. Click OK to store the format in the User folder and include it in
the format name list. This format is added to the list of coordinate
formats for the Import and Export dialog boxes

The coordinate custom text format allows one to insert different types
of coordinates (Latitude/Longitude/Height or/and Northing/Easting/
Ortho Height or/and X'YZ) into this format (Figure 3-8 on page 3-12).
If the user selects several coordinate types, Topcon Tools can create
(when the user selects Job » Export) the following coordinate file:

Base,54.532100302,38.472078683,127.472,6085019.206,486466.725,127.472,137.286
Name Latutude Longitude Height Northing Easting Ortho Height ~ ENf Height

Using the coordinate custom text format the customer can save the
Geoid Separation (if the corresponding geoid file is selected in the
Job » Job Configuration » Coordinate System) and Combined
Scale Factor for the current Topcon Tools job. To do this, take the
following steps:

1. Click Job » Export, select Custom Text Format and click Save
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2. Select the Geoid Separation and Combined Scale Factor in the
Custom Format Properties window. After clicking OK Topcon
Tools creates a text file that contains the corresponding values of
these parameters (Figure 3-9).

8. Custom farmat propesties i Base2,9.815,1.000019302671
Name Geoid  Combined Scale Factor

oparation

Latitude

Figure 3-9. Examples of creating a text file with Geoid Separation and Combined

Scale Factor
@ NOTICE

Topcon Tools can create a file format with Geoid
Separation and Combined Scale Factor, but does not
display them in the opened file. To view and edit these
parameters use any text editor.

Importing DL Obs Files

DL Obs Files are files used to store observations in Topcon’s and
Sokkia’s Digital Level.

1. To import a DL observations file on a computer into Topcon
Tools, with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as DL Obs File.

3. Navigate to the location of the file and select the desired file. This
file type has no advanced options.

4. Click Open to import the file (Figure 3-10 on page 3-14).

P/N 7010-0612 3-13



Importing Data

Laak in: |_‘] Digital level data j ¢'| | I‘j‘|
| from user

| roof

file1.dl

File name: |file1.df

Format name: | Topcon DL Obs [*.dl” lew;” tat] j
-

Figure 3-10. Import DL Obs File

Importing GIS Files

SHP files are popular formats used to transfer GIS data between
software programs. SHP is a native format of ArcInfo™.

1.

To import an SHP file on a computer into Topcon Tools, with a
job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as GIS File->SHP(*.shp).

Navigate to the location of the file and select the desired file
Note that the SHP file does not contains information about linear
units and projection type. By default, the SHP file will be treated
as if it uses the job’s linear unit and projection after

importing. When importing a SHP file into a job, the linear units
and coordinates in this file will be assigned to the units and
coordinate system set in the job configuration.

Select the desired Advanced options to assign additional options
for the SHP format (Figure 3-11 on page 3-15).
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‘lﬂ test_sh_p LLH j J@

File name: |"2 shp" "3 shp" "4 shp"

Format name: ‘ SHP [".shp] j
¥ Advanced options

Metric urit: |Meters j

Coordinate type: |[Delaull [Ground]] j

Coordinate system: Mone:

Coordinate order. |NEH j

Figure 3-11. Import Shape File

Using the Advanced option, select the following parameters for
the file being opened:

M etric unit |Matars j

[Default (Meters)]
IFeet

e Metric unit:

LISFeet

Coordinate type: Lat, Lon, Elevation LI

. COOI‘dlnate type [Default [Lat, Lon, EILH]]

Ground

Lat, Lon, EILH
'WESE4 Lat, Lon, EILH
Lat, Lon, Elevation

* Depending on the selection in the Coordinate type, the Datum
field can display the following set:

— If Ground is selected, the Datum field displays that no

coordinate system is set Ceodnazssem  Hane

—1If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and allows selecting any datum from the drop-down list:

Datur: | [Detaut [wG584)] =
4]

— If WGS-84 Lat,Lon, Ell.H is selected, the Datum field
displays the datum WGS-84:

Datumn [IDefauit pwesea) ~|
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* Selection of the coordinate order is only available if Ground
is selected as the coordinate type:

Coordinate order: ‘ NEH j

@ NOTICE

The parameters set in the job will be marked as the
Default.

EMH

If selecting default settings, the linear units and coordinates in the
coordinate file will be assigned to the units and coordinate system
set in the job configuration in the process of importing.

5. Clicking the Open button in the Import dialog box imports the
file to the job. The data is displayed in the Points tab
(Figure 3-12).

:ﬂ Import EJE'
Logk in: (B testsnp Lin =] «|m|ey

File name: ["2.shp" "Z.shp' "d.shp"

Fomatname: [ SHP ["shp) -
¥ tdvanced options

Metric unit: [Meters -
Coordinate type: | Defaul (Ground)] |
Coordinate system None

Coordinate order, [MEH |

Figure 3-12. Import GIS File

Importing Design Files
Topcon Tools imports the following Design data files:
* AutoCAD Drawing files
* AutoCAD DXEF files
* KOF files
* LandXML files
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* Microstation 95/ISFF files
MX GENIO Line files
SBG Geo files

SBG Pxy files

Topcon 3D Linework files

Topcon 3D Surface files

These formats can contain information about points, linework, and
surfaces. LandXML files can contain road information.

1. To import a Design file on a computer into Topcon Tools, with a
job open either click Job » Import, press F3, or click the Import

button on the Toolbar.

Select the desired format name from the Design formats list.

3. Navigate to the location of the file and select the desired file.

Note that Design file not contains information about linear units

and projection type. By default, the Design file will be treated as
if it uses the job’s linear unit and projection after importing. When
importing a Design file into a job, the linear units and coordinates
in this file will be assigned to the units and coordinate system set

in the job configuration.

4. Select the desired Advanced options to assign an additional
options for each Design format (Figure 3-13).

Lok in (ML st

File name: | 0B-01 30, sl

Format name: ‘ Land:ML [*.xml)
¥ Advanced options

Diatur: [weised

Coordinate order. |

=)=

El
Coordinate type: | [Default [Lat, Lon, EILH)] =
=
=

Cancel

Figure 3-13. Import Land XML File
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On the Advanced option panel, the user can select the following
parameters for the file being opened:

° Metric unit Metric unit: [Meters | X
[Default [Meters]]
IFesat
USFeet
Coordinate type: Lat, Lon, Elevation .LJ
. Default (Lat, Lon, EILH
* Coordinate type v !
Lat, Lon, EILH
WESEE Lat, Lon, EILH

* Depending on the selection in the Coordinate type, the Datum
field can display the following set:

— If Ground is selected, the Datum field displays that no
coordinate system is set.

Coordinate system: Mone

—1If Lat,Lon, Ell.H or Lat,Lon, Elevation is selected, the
Datum field displays the name of the datum set in the job,
and allows selection of any datum from the drop-down
list.

Datum: [[Defaul [wESS4] -]

— If WGS-84 Lat,Lon, Ell.H is selected, the Datum field
displays the datum WGS-84.

[Defaulk [WES84]] ~|

Diabum:

* Selection of the coordinate order is only available if Ground
is selected as the coordinate type.

Coordinate order: ‘ NEH j
@ NOTICE

The parameters set in the job will be marked as the
Default.

EMH

If selecting default settings, the linear units and coordinates in the
coordinate file will be assigned to the units and coordinate system
set in the job configuration in the process of importing.
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Clicking the Open button in the Import window imports the file
to the job. The imported data is displayed in the Points, Linework,
Surfaces and Road tabs (that depends on the type of data is
contained in the file).

Importing GPS Obs Files
Topcon Tools imports the following GPS Obs files:

Topcon Vectors

Topcon XML GPS OBS
Sokkia SDR

TSD RWS5 GPS Obs
Trimble XML

Custom Text Format

Topcon vector file (*.tvf) is a simple comma delimited format from
Topcon for transferring vector solutions between software packages.

L.

To import a GPS Obs file on a computer into Topcon Tools, with
a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the desired format name form the GPS Obs formats list.
Navigate to the location of the file and select the desired file.

This data will be displayed in the Points, GPS Occupations, and
GPS Obs tabs.
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4. Click Open to import the file (Figure 3-14).

& Import Px
Look in: |_‘] topcon vector j J@
top_vector_test.bvf

E] weckor_2,
File name: |t0p_vec:t0r_test.tvf
Format name: | GPS Obs [*rwh:" raw bvl" " wml] j
-

Figure 3-14. Import GPS Obs File

Creating Custom Format for GPS
Observations File

Topcon Tools also supports user-defined GPS vector file text format.
Newly imported data is selected in all views.

1. To import a vector file on a computer into Topcon Tools, with a
job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

2. In the Format name drop-down list, click the GPS Obs plus
button and select Custom Vector Format.

3. Navigate to the location of the file and select the desired file.

4. Select the desired Advanced options for the linear unit and vector
type if known.
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5. Click Open (or Save if exporting) to set custom format properties

(Figure 3-15).

‘ 123 Topcon Tools Data

m test_cov.bvf

£ >
File name: Jtest_cov. bl
Format name: | Custom Text Farmat - GPS Obs (%7 j

Figure 3-15. Import Custom Vector Format File

6. On the Custom vector format properties dialog box, select the
Delimiters from the drop-down lists (Figure 3-8 on page 3-12).

2 custom vector format properties

b

"

Fint From o~
Point Tor
ﬁ Maowve Up

<«

&=z
Sigmax ‘Cumma j
Sigma'
Sigmag Space
Conf<Y) ke

Tab
C
Cg:g% Move Down Semicolon

Horiz, Frecision
‘e Precision

Farmat name

File extension [<=

Cancel

Figure 3-16. Select Delimiters

7. Select the elements to include in the format from the left column
and click the Move Right button (>>) to add it to the right
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column (Figure 3-17). Use the Move Left button (<<) to remove
elements from the format.

2 custom vector format properties

Paint From
Foint To

5 g Move Up |
&=

Sigmax

Sigmat’

SigmaZ

Confx.r]
L

| CE;%E% Maove Down

Start Tirne:
Duration
Method
Solution Type b

Format name [My_GPS_Vestar

File extension ["rat

Figure 3-17. Add Elements to Custom Vector File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.

9. Name the format and give it an extension to include it in the
Format name list (Figure 3-17 on page 3-22).
¢ If no name or extension is given, Topcon Tools will assign a
random name and extension to the custom format to use until
you exit the program.

* Naming the custom vector format will save and list the new
format in the Format name list for later use.

10. Click OK to store the format in the User folder and include it in

the format name list. This format is added to the list of GPS Obs
formats for the Import and Export dialog boxes.

Importing GPS+ Raw Data Files

Topcon Tools directly (that is using own technique) imports the
following GPS+ raw data files:

e RINEX 2.11 and RINEX 3.0 is the version of standard format for
exchanging GPS Raw Data. For static observation session
(occupation) 2 or 3 files are created; the first usually having an
extension beginning with the letter ‘O’ and stores the
observations; the second usually having extensions beginning
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with the letter ‘N’ or ‘G’, depending on GPS/GLONASS
capability, and stores GPS and GLONASS navigational data
(orbits) for those observations.

If standard RINEX conventions for naming files are followed,
and navigational files are present in the same folder from where
you are importing observation files, Topcon Tools will
automatically pick up the appropriate navigational files. However,
if you use different naming conventions for these RINEX files, or
navigational files are placed in a different folder, remember to
import them as well. A lack of navigational data will inhibit the
ability to process observations.

* Compact RINEX file (or a Hatanaka compressed file) is the
compression of RINEX observation files. This file type contains a
“D” extension.

» SP3 files are the common format for storing precise orbits and
can be used to import precise orbits into a Topcon Tools job.

» TPS/JPS files are the raw data files logged by Topcon receivers
(Figure 3-18 on page 3-25).

» TPD files are a Topcon proprietary format for storing GPS raw
data, and can be used to backup raw data or exchange raw data
between different jobs.

» Sokkia PDC files are the new raw data files logged by Sokkia
receivers (GSR2600, GSR2700 and GSR1700)

» Sokkia Stratus files are the raw data files logged by Sokkia
Stratus receiver

Also Topcon Tools allows the user to import the native binary formats
of the GPS receivers manufactured by Ashtech (B*.*, E*.*, S* %),
Leica Geosystems (*.1b2, *.mdb,*.m00), Trimble (*.dat), Septentrio
Satellite Navigation NV (*.sbf) companies. For importing these
formats, Topcon Tools apples TEQC software (http://
facility.unavco.org/software/teqc/teqc.html).

When the user imports one of the above formats to a Topcon Tools
job, the following scheme of converting the file begins to work
automatically:
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1. TEQC converts native binary format to RINEX 2.11 file
format.

2. The created RINEX file is converted into the format of
Topcon Tools and saved the current job.

NOTE:

1.

The current default setting for the TEQC allows import of only
static occupations (provided there is only one Marker Name in
the file for this occupation), into the Topcon Tools job. In other
words, it is impossible to kinematic and Stop&Go files of native
formats of these companies into Topcon Tools job.

When importing binary files of third-party companies, Topcon
Tools uses default settings of the TEQC program. If a binary file
failed to be imported into Topcon Tools’ job, we recommend to
repeat the conversion of the RINEX file using own settings of
TEQC (out of the Topcon Tools program) for the given binary
file. After obtaining an appropriate RINEX file, this file can be
imported into the current Topcon Tools job.

To import a GPS raw data file on a computer into Topcon Tools,
with a job open, click Job » Import, press F3, or click the
Import button on the Toolbar.

Select the format name as either a GPS Raw Data File or click the
GPS raw data file plus button and select an individual file type.

Navigate to the location of the file and select the desired file.
Click Open to import the file.
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In the example below, several files have been selected to import.

[ 7Ps data

= =|@|ey

-

Look in: I3 Leica

=0 120510_0131_0512_100251 moo File name: |"logE30d tps" "loglE30a tps" "logB30b tps”

Format name: |5 TPS - GPS+ Ran Data [“1ps:"ps] -

File name: ]

Format name: ‘ Leica MDE by teqc - GPS+ Raw Data (% mdb.".m00)

S-E7 GPS+ Raw Data (* picy™,dat;*,B*;*.Ib2; . malb; *.mD0; .5, ™ sty ™, 7205, 7210, bpid; ™, 22G; ", 77D ™, 5p3; "  pre; " bps; ™ dp:
271 pshtech by teqe (* B%)
251 Compact RINEX (*. 72D, 27G;".72N)
271 Leica 500 by kedqe (* 1b2)
£l cic
271 RINEX (*,770;* 27
251 RINEX3 (*.770;" 77H)
<71 Septentrio SBF by tene (*.sbF)
271 Sokkia PDC (*.pdc)
271 Sokkia Stratus (* str)
271 5P3RSPEC (*.5p3;.pre)
271 Topeon TPD (*.tpd)
=11 TPS (*.tps;*.jps)
271 Trimble Dat by teqe (*.dat)
ble RT17 by teq (*.dat)
T

00}
)

Figure 3-18. Import GPS Raw Data File

Importing Localization Files

The *.GC3 format is a Topcon proprietary file format for exchanging
coordinates and parameters for computing localization between
TopSURY, Topcon Tools, and Topcon machine control software
(Pocket-3D, 3D-Office, and so on).

1. To import a Localization on a computer into Topcon Tools, with a
job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

2. On the Import dialog box, select Localization Files from the
Format name drop-down entry box (Figure 3-19 on page 3-26).

3. Navigate to the location of the file and select the desired file.
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4. Click Open to import the file (Figure 3-19).

Look in: |lf) GPS and T5 LOcalization

|2] Iocalization. GC3

File name: |localization. GC2

Farmat name: | Topecon 30 - Localization [*.ge3) j

Figure 3-19. Import Localization File

Importing Office Software Jobs

A Topcon Tools / Spectrum Survey Office job can be imported into
another job. For example, you can produce jobs on a daily basis, and
then use the import function to combine those jobs into a single job.

1. To import a Topcon Tools job on a computer into Topcon Tools,
with a job open, either click Job » Import, press F3, or click the

Import button on the Toolbar (Figure 3-20).
Select Office software Job as the format name.

Navigate to the location of the file and select the desired file.

Click Open to import the file (Figure 3-20).

Loak, in: | |23 Topcon Tools Data

EEEE

test datum transformation. ttp
best-GMS-2 -diff interval tp
test-offsets point.thp
ez test-rotate-network. ttp

<

File name: |test-rotate-netwark. tp

Format name: | Office Software Jobs [*.1tp]

Cancel

Figure 3-20. Import Topcon Tools Job
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If the imported Topcon Tools job configuration is different from the
current Topcon Tools job configuration, the Override Job
Configuration dialog box displays. Select the configuration to
override and click OK (Figure 3-21).

& Override Job Configuration

The imported TopSURY or Topcon Tools job configuration iz different from the current Topcon Tools job configuration as
shown below. Check the box nest ta the configuration item(s) you want to use

Option Usze in current Job Usze in imported Job
Coordinate type | |Datumn Lat, Lon, EILH v | Ground

MADE3 Sk42
Mone Localization

DaturnProjection [ v

1_GRID:A_LOCAL Use:Horizontal
and Yertical
2 GRID:Z2_LOCAL Use:Horizontal

Figure 3-21. Configuration Override Notice — Example

ird

Localization r

Importing Topcon XML Files

Topcon XML Files are files in XML format that can be used to export
coordinates, GPS observation, surfaces, roads, and x-section
templates out of Topcon Tools; this format can also be used to
exchange coordinates and total station observations between jobs.

1. To import a Topcon XML file on a computer into Topcon Tools,
with a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar (Figure 3-21 on page 3-27).

Select the format name as Topcon XML File.
3. Navigate to the location of the file and select the desired file.

Select the desired Advanced options (Figure 3-22 on page 3-28):
define the coordinate type, projection type, datum, and linear and
angular units.

Note that Topcon XML files do not contain information about
units, projection type, and datum. By default, the Topcon XML
file will be treated as if it uses the job’s units, projection type, and
datum after importing.
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When importing a Topcon XML file into a job, the units and
coordinates in this file will be converted to the units and
coordinate system set in the job configuration.

5. Click Open to import the file (Figure 3-21).

Lack in [ avizona Led

i

T ——

File name, [pipewerkcsml

| Tapeon XML Fie (smi)
I Advanced options

=l cusem

=l costom.

Cancel

Figure 3-22. Import Topcon XML File

Importing Field Software Jobs

The Field Software Jobs format contains the following file formats:

* TopSURYV Job (*. tsj). This job is created in TopSURYV version
7.0 and later.

» Spectrum Survey Field Job (*. tsj). This job is created in
Spectrum Survey Field (SSF) version 7.3 and later.

* TopSURV PC Job (*.tlsv). This job is created in
TopSURVversion 6.11.03 and earlier

1. To import a Field Software job on a computer into Topcon Tools,
with a job open, either click Job » Import, press F3, or click the
Import button on the Toolbar (Figure 3-23 on page 3-29).

2. Select Field Software Jobs as the format name.

3. Navigate to the location of the file and select the desired file.
4. Click Open to import the file (Figure 3-23 on page 3-29).

3-28

Topcon Tools Reference Manual



| Import @
Lock in: |L’f} recalc j @

File name: |FH1 41093008 t5i

Format name: | Field Software Jobs [* tej:" Hav) j

Open Cancel

Figure 3-23. Import TopSURV PC Job

If the imported Field Software job configuration is different from the
current Topcon Tools job configuration, the Override Job
Configuration dialog box displays. Select the configuration to
override and click OK (Figure 3-24).

&4 Override Job Configuration

The imported TopSURY ar Topeon Tools job configuration is different from the eurent Topean Tools job configuration as shawn below. Check the bax nest to the
configuration item(s) pou want o use

Option Use in current Job Use inimported Job
Coordinate type r [Datum Lat, Lon, EILH v [Grid
Projection r [Mane = [SPCE3-Delaware
Linear Unit ¥ [Meters r [USFeet
Geoid r [ = [52003u08
Mot used Scale Factor = 1.000000000000000
Morthing Qffsetfm] = 0.000
Grid>Ground Parameters [~ W E asting Offset{m) = 0.000

&zimuth Rotation = 0°00'00.0000"

Figure 3-24. Configuration Override Notice — Example

@ NOTICE

The Topcon Tools / Spectrum Survey Office job and
TopSURV /SSF file must use the same geoid for calculating
the orthometric heights for points; otherwise, the point
heights will be incorrectly calculated when opening the file
(a warning will display).
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Importing TS Obs Files

TS Obs Files are files used to store observations in Topcon and
Sokkia Total Stations. Also Topcon Tools supports import of Trimble
XML and Carlson RW?5 file formats for total station observations.

1.

To import a TS Obs file on a computer into Topcon Tools, with a
job open, either click Job » Import, press F3, or click the
Import button on the Toolbar.

On the Import dialog box, select the format name as a 7S Obs
File, or click the TS raw data file plus button and select an
individual file type.

Navigate to the location of the file and select the desired file.
The TS Raw Data files do not contain information about
coordinate order and projection type. By default, the TS Obs file
will be treated as if it uses the job’s coordinate order and
projection type after imputing.

Click Open to import the file (Figure 3-25).

&3 Import EJB|

L [& TsRawDatA =] «|m| ek
[ Cordinates File [#)26_11_04_GTS7_bis.raw FULLWOLF . GT
[CIFOR 7VERSIONESLURY  |®]B2002_6.raw |#]GT35-6_variant
|#]02_04_05_aT5-7.ram |#)B2002_6_UN_ADIUST raw | ®]GTS-7 _variant
[#)26_11_04_6T57.ram %) B2002_7 raw |®]Mo62502 ran
< >

File name: |EZUUZﬁE raw
Fommat name: ‘ Topoon GTS-E - TS Obs (" raw;” dat;" ats.” gts6;". otE] j

= Advanced options

Werical angle: Auto (22 if angle » 45 degees)

Figure 3-25. Import TS Obs File

In Total Stations, vertical angles can be read from either Zenith zero
(zenith mode) or Horizontal zero (Ievel mode). TS Obs files do not
allow saving information about vertical angle mode. However, the
user can select the mode under Advanced options when importing the
file to the opened Topcon Tools job.

 Zero at Zenith — vertical angles measurements are oriented to be

zero at the vertical (zenith) direction
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» Zero at Level — vertical angles measurements are oriented to be
zero at the horizontal (level) direction

* Auto — no information available on the vertical angle mode. In
this case, angles from 0 to 45° are considered “horizontal” and
angles more than 45° are considered “zenith.”

+ Advanced options

Wertical angle: |Aut0 [£enith if angle> 45 degrees) j
Auto [Zenith if anglex>45 degrees)

Open Zero at Zerith
Zero at Level

Figure 3-26. Vertical Angle Field When Importing a TS Obs File

Creating Custom Text Format for
Total Station Raw File

Topcon Tools also supports user-defined TS Raw file text format.
Newly imported data is selected in all views.

1. To import a Total Station Raw file into Topcon Tools, with a job
open, either click Job » Import, press F3, or click the Import
button on the Toolbar.

2. In the Format name drop-down list, click the TS Raw Data File
plus button and select Custom TSRaw Format.

3. Navigate to the location of the file and select the desired file.

Set the desired Advanced options (Figure 3-27 on page 3-32):
define the projection type, coordinate order, and type of vertical
angle if known.

Note that TS Raw Data files do not contain information about
coordinate order and projection type. By default, the TS Raw
Data file will be treated as if it uses the job’s coordinate order and
projection type after imputing.

When importing a TS Raw Data file into a desired job, the
coordinates in this file will be converted to the coordinate system
set in the job configuration. This data will be displayed in the
Points tab.
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5. Click Open (or Save if exporting) to set custom format
properties.

[~ Import [
Lack ire [C375 Rew DaTA |
| ~$002_5.raw.initial E] 1M_FIXED-3 bt =
o FINED-3.bxt 12 1m_fixed.bxt B
[Z] 1kt |#]02_04_05_aT5-7 raw B
[E] 1h_Fbxt [#]2s_11 04 _qrs7raw B
=] 1m_FF.bxt 2126 _11_04_cTs7_bis raw B 3
[Z] 1M_FIXEDZ txt |#E2002_6.raw FLLLWC
bd
File: name: [sample 220 raw
Farmat harne: | Custorn Text Format (%) j
-

Figure 3-27. Import Custom TSRaw Format File

6. On the TSRaw custom format properties dialog box, select the
Delimiters from the drop-down list (Figure 3-28).

] TSRaw custom format properties

Comma hd

Vertical &ngle Point From
Harizontal Distane Instiument Height
Werical Digtance

Point Tor
Feflector Height M U
Azimuith
Harizontal Circle ‘Eomma j
Slope Distance
Zenith Angle
Code

Space
Tab
Semicolon

eorve Down

Format name [

File extension

Figure 3-28. Select Delimiters

7. Select the elements to include in the format from the left column
and click the Move Right button (>>) to add it to the right
column (Figure 3-17 on page 3-22). Use the Move Left button
(<<) to remove elements from the format.
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2 TSRaw custom format properties

=
Paint From
Instrument Height

Fairt To
i Reflector Height Mave Up |
Azimuth

Harizontal Circle
Slope Distance
Zenith &ngle
Code

Nate
Offset Along

Dffeet Across
Dffget dHE

L3 | Mave Down

Farmat name My TSR aw

File extersion [* bt

Figure 3-29. Add Elements to TSRaw Custom File Type

8. To arrange included elements, select an element in the right
column and use the Move Up/Move Down buttons.

9. Name the format and give it an extension to include it in the
Format name list (Figure 3-17).

* If no name or extension is given, Topcon Tools will assign a
random name and extension to the custom format to use until
you exit the program.

* Naming the TSRaw custom format will save and list the new
format in the Format name list for later use.

10. Click OK to store the format in the User folder and include it in
the format name list. This format is added to the list of TS Obs
formats for the Import and Export dialog boxes.

Importing Road Files

Road files are data files that contain road data. Topcon Tools imports
road data saved in the following formats: TopSurv (*.THL), Topcon
machine control software (3D-Office) (*.RD3), Standard Survey
Software (*.HAL), TDS RD5 (*.RD5), CLIP (*.PLT), ISPOL
(*.ALI), LandXML Roads (*.XML), and Topcon XML Roads
(*.xml). The following X-section template formats can be imported
into the current job: Standard Survey Software (*.rd), TopSurv (*.trd)
and TDS (*.TP5). Newly imported data is selected in all views.
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To import a road file on a computer into Topcon Tools, with a job
open, either click Job » Import, press F3, or click the Import
button on the Toolbar.

On the Import dialog box, select Road File as the format name, or
click the Road File file plus button and select an individual file
type.

Navigate to the location of the file and select the desired file.

Click Open to import the file (Figure 3-30).

Look irc [SRoadi-14 - Jm
ro

File name: [road1.thl

Format name:; | TopSURY Road Files [ THL) j
¥ Advanced options

Figure 3-30. Import Road File

Importing X-Section Templates Files

Topcon Tools imports X-Section Templates data saved in the
following formats: Topcon SSS (*.xtl), TopSurv (*.xst), Topcon XML
X-Section Templates (*.xml) and TDS TP5(*.tp5).

1.

To import a road file on a computer into Topcon Tools, with a job
open, either click Job » Import, press F3, or click the Import
button on the Toolbar.

On the Import dialog box, select X-Section Template as the
format name, or click the X-Section Template file plus button and
select an individual file type.

3. Navigate to the location of the file and select the desired file.
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4. Click Open to import the file (Figure 3-31).

& Im port E] El

Lok it

|;] road

=] | el e

B 1737
[=24

File name:; | ex_road_504.aml

Format name:

-

‘ H-Section Templates [*tpS;" xtl;" wst;” urnl]

Cancel

Figure 3-31. Import X-Section Template File

Importing Topcon 3DMC Project

Topcon 3DMC Project is created by 3D-Office software. This file
format can contain points, lineworks, localization, surfaces and roads.

1. To import a Topcon 3DMC Project on a computer into Topcon
Tools, with a job open, either click Job » Import, press F3, or
click the Import button on the Toolbar.

2. On the Import dialog box, select the format name as a Topcon
3DMC Project.

3. Navigate to the location of the file and select the desired file.

The Topcon 3DMC Project does no

t contain information about

coordinate order and projection type. Select the desired Advanced
options to select the desired Datum/Projection and coordinate

type. Click Open to import the file.

File name: [MULTIPLE_Objects-1.tp3

Farmat name: | Topcon 3DMC Praject ("tp3]

~ Advanced options

Coordinate type: |[Default [Gind]]

Projection: B Ohio [Marth]

Custorn...

btl L]

Dratun: |[Defau|t [NADE3]]

Cancel

Figure 3-32. Import Topcon 3DMC Project
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Importing From a Device

Topcon Tools imports data from a device to a computer for post-
processing using either Topcon Tools or Windows® Explorer.

Since files from devices are imported directly into active jobs, make a
backup copy of the imported file to ensure you don’t lose original
data.

Importing From a Topcon GNSS
Receiver

GNSS receivers of Topcon family have an internal data storage device

to record data in *.tps format.

@ NOTICE

Before connecting the receiver’'s USB port to the
computer’s USB port, the TPS USB driver must be installed
on the computer. The driver is available for download on
the TPS website (http.//www.topconsupport.com/
documents/view/1743).

1. Refer to the Topcon GNSS receiver operator’s manual for the
procedure to connect a receiver and a computer.

* Connect the receiver and computer using RS232 or USB
cable, and turn on the receiver.

* If the receiver and computer are Bluetooth® enabled, connect
them using Bluetooth.

2. Start Topcon Tools and open a job, then click Job » Import from
Device.

3. Click Topcon GNSS Receivers in the Import from Device dialog
box (Figure 3-33 on page 3-37). Topcon Tools will search for
Topcon receivers connected to the computer COM or USB port.
When finished, all receivers connected to the computer will
display.
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To view information about a receiver, right-click the receiver and
click Properties (Figure 3-33 on page 3-37).

| Import from Device. ‘Zlgl
Lack in [ 3 My Computer jJJ
{3 Mabile Device 4% Top

T Sokkda Digital Levels
= Sokkia GMSS Receivers [Pl Top: v
) Sokkia Tokal Stations # Topcon Total Stations

Fie name: ]
Fommat name: [ Aifles 1) |
¥ Backup to folder: [C:\Documents and S etlings\USER_NameAT opeanT ook\Backup' |

Open ‘ Cancel ‘

Properties E‘

— Gerersl
= Selsle] | !
Marme W12]
Madel HIPER
Serial BPYB4YSHLOG
Fils riame ]
Fomat name: TPS [P ips) - Port oMz
¥ Backup to folder. [T \Documents and Sellings'LISEF Name\TapcanT ook Backuph |
Open | Cancel | oK Cancel |

Figure 3-33. Connected Topcon GNSS Receiver and Device Properties

4. To view the collected raw files stored in a receiver, click the
desired receiver.

5. To import the file(s) from the receiver to the current job, highlight
the file(s), set the corresponding file format in the Format name
field and click Open (Figure 3-34).

&4 Import from Device

[« HPERECOMI2

File name: log20081 112165608 tps" og200811 12_165551 tps"
Format name: [ TP "ps ) =
¥ Backup to folder. [C\Documents and Settings \USEF Name\Tapcan eok\Backuph =

Open Cancel |
Figure 3-34. Select the Raw Data File to Import
The new point(s) at which GNSS data was collected will display in

the Points tab, Map view and Cad view after a successful import of
the raw data file into the current Topcon Tools job. The original *.tps
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file(s) will be saved in the folder defined in the Backup to Folder field
of the Import From Device dialog box (Figure 3-34 on page 3-37).

Importing from a Sokkia GNSS
Receiver

GNSS receivers of Sokkia family have an internal data storage device

to record data in *.pdc and *.sdr format.

@ NOTICE

Before connecting the receiver’s USB port to the
computer's USB port, the Sokkia USB driver must be
installed on the computer. The driver is available for
download on the Sokkia website: (http://
www.sokkiagps.com/support/s_gsr2700isx.php)

1. Refer to the Sokkia GNSS receiver operator’s manual for the
procedure to connect a receiver and a computer.

* Connect the receiver and computer using RS232 or USB
cable, and turn on the receiver.

* If the receiver and computer are Bluetooth® enabled, connect
them using Bluetooth.

2. Start Topcon Tools and open a job, then click Job » Import from
Device.

Click Sokkia GNSS Receivers in the Import from Device dialog box
(Figure 3-35 on page 3-39). Topcon Tools will search for Sokkia
receivers connected to the computer (COM or USB port). When
finished, all receivers connected to the computer will display. To view
information about a receiver, right-click the receiver and click
Properties (Figure 3-35 on page 3-39).

If the receiver is connected to the computer via USB port, the Sokkia
GNSS receiver node contains three independent COM ports for each
connected receiver. Clicking on a port will display all logged GNSS

3-38 Topcon Tools Reference Manual



Importing From a Device

raw data files. The user can simultaneously import different raw files
from each COM port to the computer.

&4 Import from Device

Look ir: [ My Computer jDJ

[2 mobile Device 4@ Topcon Digtal Levels
12} Sokkia Dighal Levels = Topaon GHSS Receivers
50k ors Topeon Memory Cards

# Sokkia Tatal Stations 2 Topcon Total Stations

File name: I
Foimat name: [ arties ) =~
¥ Backup to folder, [C:\Diocuments and Seltings\ISEA_Name\T opeont ool Backup =

Open | Cancel |

&4 Import from Device E|E‘ Properties E\
Lookin [+ Sokkia Gnss Raseivers < a|mle) | el |

= GSR2700 ISX@COM1S
=" GIR2700 ISH@COM LG

Hlame

Model GSR2700 15K
File name: ‘ Serial DABO7430060
Format name. | Sokkia PDC - GP5+ Raw Data % pdc) j Port Comi7
¥ Backup to folder: [C:\Documents and Gettings JSER NamehT opoonT oclshB ackup' |

Open Cancsl ‘ oK Cancel | ‘

Figure 3-35. Connected Sokkia GNSS Receiver and Device Properties

3. To view the collected raw files stored in a receiver, click the
desired receiver.

4. To import the file(s) from the receiver to the current job, highlight
the file(s), set the corresponding file format in the Format name
field and click Open (Figure 3-34).

<] Import from Device

Look in: ‘7 GSRZ700 ISK@COM17 j ﬂ J

00032390.FDC ) 00032680PDC ) 00033131 PDC ) 000331S0.PDC ) 0003:
[#]00032570.0C @] 00032710.PDC ] 00033132, PDC ¥ 00033151.PDC [ 0003
|#]00032600.PDC ] 0003Z7SO.PDC ) 000I3140.PDC  |#) 000I3ISZPOC ) 000S:
|#]00032841.P0C  #]00033130.PDC ¥ 00033141, PDC  [#] 00033153, PDC ] 0003z

< | >
File name: |"00032710.FDC" "00032750.FDC" "00033130.PDC" 000331 31.PDC" "0003313
Foimat name;

I Backup to folder; [C:\Documents and Settings\USER_Name\TopconT oolstBackup' =

Figure 3-36. Select the Raw Data File to Import

The new point(s) at which GNSS data was collected will display in
the Points tab, Map view and Cad view after a successful import of
the raw data file into the current Topcon Tools job. The original *.pdc
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or *.str file(s) will be saved in the folder defined in the Backup to
Folder field of the Import From Device dialog box (Figure 3-34 on
page 3-37).

Importing From a Mobile Device

The Topcon and Sokkia family of controller software (such as
TopSURYV and SSF survey application) can run on various Topcon
and third-party mobile devices.

Microsoft® ActiveSync needs to be installed on the computer with
Windows XP. If the user’s computer operates under Windows Vista,
ActiveSync is not needed. A connection between the computer and an
external device with Windows CE will be automatically established
after connecting your device to your PC physically.

Topcon Tools supports three formats of the Field Software Job files:

TopsSURY 7 Job (*.tsj)
TopSURY CE Job (* ksw)

* TopSURV Job (*. tsj). This job is created in TopSURYV version
7.0 and later.

» Spectrum Survey Field Job (*. tsj). This job is created in SSF
version 7.3 and later.

* TopSURYV CE Job (*.tsv). This job is created in TopSURV
version 6.11.03 and earlier.

There is a difference in formats of these files and a difference in using
these files in the computer’s software.

* In TopSURYV version 7.0 and later, and in SSF, the *.tsj file is
saved on he controller. This file format can be opened by Topcon
Link/Spectrum Link/Topcon Tools/Sokkia Spectrum Office/
TopSURYV PC .Topcon Tools / SSO are used only for transferring
the *.tsj file from the controller to the computer without format
changes. Moreover, the user can use a movable memory card to
transfer the *.tsj file from the controller to the computer.

* In TopSURYV ver 6.11.03 and earlier, the *.tsv file is saved on the
controller. But Topcon Link/Spectrum Link/Topcon Tools/SSO/
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TopSURYV PC version can not open this file format. Topcon Link/
Spectrum Link/Topcon Tools / SSO have to convert mobile
device-based formats to computer-based formats. These
programs perform the conversion of the *.tsv file to the *.tlsv file
during the import process. And this format (*.tlsv) is opened by
Topcon Link/Spectrum Link/Topcon Tools / SSO and TopSURV
PC.

With a job open, click Job » Import from Device.

Once Microsoft ActiveSync (for Window XP computer)
establishes a connection with the controller, double-click Mobile
Device or Window CE in the Import from Device dialog box
(Figure 3-37 on page 3-41).

=1 Import from Device. E\g|
Laok in [2 My computer |
44 Topcon Digital Levels

I3*Sokkia Digtal Levsls < Topron GNSS Receivers
= Sokkia GMSS Receivers [P Topeon Memory Cards

% Sokkia Tokal Stations & Topron Total Stations
File name: [
Format name [ET -
W Backup to folder: [C:A\Documents and Settings\USER Name\TopconT oolstBackuph =

Figure 3-37. Connected Mobile Device

To view the collected files stored in a controller, click the desired
folder where *.tsj / *.tsv files are stored.

To import the file(s) from the controller to the current job, set the
corresponding file format in the Format name field and click
Open (Figure 3-38).

ﬁ Import from Device. E\g|

Lookin [ Storsgs Card | e e

() WMDRM (Cymage

(Ctsv_setup (E)Logaing

(7PS (hBackup

() Archive K

File name [ineworks sj

Format name, \ TopSURY Job - Field Softwars Jobs (% tsi] j

I Backup tofolder: |C:\Documents and Settings\USER NameT opeonT oals\B ackup's =
Open Cancel

Figure 3-38. Select the TSJ File to Import
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The new point(s) and observations contained in the TopSURYV file
will display in the appropriate tabs, Map View and CAD view after a
successful import of the file into the current Topcon Tools job. The
file will be saved in the folder defined in the Backup to Folder field of
the Import From Device dialog box.

Importing From a Topcon Total
Station

When importing files from a robotic total station, the file transfer will
be initiated from the TS after connecting to the computer. Refer to the
total station operator’s manual for connecting the computer and
device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Topcon Total Stations in the Import from Device
dialog box.

3. To add a device, right-click Add New Station and click Create
Station (Figure 3-39).

&4 Import from Device

Look ir: | 2 My Computer

[2 mobile Device 4@ Topcon Digtal Levels

I5%Sokkia Dighal Levels < Topaon GRS Receivers

== Sokkia GNSS Receivers [ Topeor rds
% Sokkia Total Stations & [[TE0e s

Select

Fil name ]

Create Station

Foimat name: [ arties )

¥ Backup to folder; [C:\Documents and Seltings\USER Name'Topcon

File name

Open Fomatng "o©  [GTS7- TS Obs [raw” dat” gts" ghs7.". g -
|

i V¥ Backup to folder: [C:\Documents and Setlings\USER NamehTopconT ools\Backup

r Advanced options

Open Cancel ‘

Figure 3-39. Creating a New Station for Topcon Total Station

4. On the General tab, enter Name, Notes, the Port the device is
connected to, and the Model. On the Advanced tab, enter the
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Baud Rate, Parity, Data Bits, Stop Bits, and/or Protocol used for
communication (Figure 3-40).

Create Station rg‘ Station properties rg‘

General ]Advanggdl General Advanced 1
Hame ‘GPT_SDDEW Baud Rate

GTS-7 Raw famal Parity ‘Nnna j
Mate

Data Bits ‘3 ﬂ
Part |COm1 | Stop Bits M =
Model [GPT-3000 El Protocol [ACK/NACK -
ok | Cancel | | o< | cancel | |

Figure 3-40. Topcon Total Station Properties
5. Click OK.

6. Double-click the total station icon to import a coordinates or
measurement file from this total station to the current job.

1~ Import from Device

<] Import from Device.

Laok i 2 Topoon Total Stations st [ 2 &PT_3008w jﬂJ

|+ Add New Station
2 GPT_3005W

File name [fieT tat
Format name [ Tapcon G757 - 75 Obs [“raw dat” ats"ots7." 7). -
¥ Backup o folder. [CADocuments and Seltings\USER NamehT opoonT ookB ackuph |

+ Advanced options

Figure 3-41. Import From Topcon Total Station

7. On the Import from Device dialog box, select the “filel.txt” and
the format type (Figure 3-41)

8. Follow all the steps listed in the Download File From Total
Station dialog box to prepare the Total Station (Figure 3-42).

Select the desired file in the Total Station for downloading to the
computer.
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9. Click Start in the Download file from Total Station dialog box.
When ready to send data from the Total Station to the computer,
press the F3 key.

Download file from Total Station EI

Press the F3' key for Memary Manager ~
Piess the F4' key twice(2) until you anive at page 3

Press the 'F1' key for Data Transfer

Press the 'F1' key to Send data.

Irithe ‘Send Data Screen' the user has a choice to either send to the

computer for raw or measured data F1', or a Coordinate data file by pressing
r=

If the filename in the field FN: does nat corespond ta that which you desire

to impart press the 'F2' key and select the file from list by buttons the: 3

File name:  GT5-230

Status: “Waiting for start

Figure 3-42. Topcon Total Station Instructions — Preparing for Import

The new point(s) contained in the total stations file will display in the
Points and TS Obs tabs, and in Map view and CAD view after
successful import of the file into the current Topcon Tools job. A
“file.txt” file will be saved in the folder defined in the Backup to
Folder field of the Import From Device dialog box (Figure 3-41).

Importing From a Sokkia Total
Station

When importing files from a robotic total station, the file transfer will
be initiated from the TS after connecting to the computer. Refer to the
total station operator’s manual for connecting the computer and
device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Sokkia Total Stations in the Import from Device
dialog box.

3-44 Topcon Tools Reference Manual



Importing From a Device

3. To add a device, right-click Add New Station and click Create
Station (Figure 3-39).

<] Import from Device

Lock in [ 3 o computer
[ Mabile Device 44 Tapeon Digital Levels
T Siokkis Digital Levels =@ Topean GHSS Receivers &4 Import from Device
= Sokkia GNSS ers B Topcon Memory Cards - =
EITEEPEREN & fopcon Total Stations Lock in [ 3 Sokia Total Stations = =|E
[l
File rame I |
Farmat nane [ s )
¥ Backup to folder: [CADocuments and Settings\ISER NamehT opoon
Fil name
Open Foimat nal DR - T5 Obs (" 5] j
—| Backup to folder; [C:\Dacuments and Gettings\USER Name'TopconT ackBackuph |
» Advanced aptions
Open Cancel |

Figure 3-43. Creating a New Station for Sokkia Total Station

4. On the General tab, enter Name, Notes, the Port the device is
connected to, and the Model. On the Advanced tab, select the
baud rate, parity, data bits, stop bits, and set checksum (Set or Not
Set) and flow control (None or Xon/Xoff) used for communication
with the Sokkia Total Station(Figure 3-40). Refer to the Sokkia
Total Station operator’s manual for details.

Create Station

x

Create Station

X

General ]Advanggdl General Advanced ]

Hame: ‘SETBSDRKS{ Baudrate: [a600 ~]
Data bits: |g j

Mote:

- Parity: |None j
Port: ‘EDMW j Stop hits: |1 j
Modek: [Series 20 ~ Checksum Not set
SDR Format ‘SDF\ 33 ﬂ Flow contral: |Nﬂne ﬂ

ok | Cancel | | oK Cancel |

Figure 3-44. Sokkia Total Station Properties
5. Click OK.
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6. Double-click the total station icon to import a coordinates or
measurement file from this total station to the current job.

“ Import from Device

ﬁ Import from Device

Look. 2 SETE3ORKI MR
3 Sokkia Total Stations . | 3 J JHJ
File name: [fieT.sdr
Format name: | Sokkia DR - TS Obs [*sdr) j
¥ Backup tofolder: [CADocuments and SettingssUSER NamehTopoonT ocks\Backuph I=|
» Advanced options

Figure 3-45. Import From Sokkia Total Station

7. On the Import from Device dialog box, select the “filel.sdr”” and
the format type (Figure 3-41).

8. Follow all the steps listed in the Download File From Total
Station dialog box to prepare the Total Station (Figure 3-42 on
page 3-44). Select the desired file in the Total Station for
downloading to the computer.

9. Click Start in the Download file from Total Station dialog box.

Download file from Total Station E|

For import from Sokkia TotalStations Senes 20 please follow the instuction A
below:

1. Turm on the Total Station by pressing the ON buttan,

2. Press 'Esc' to go to Status Screen.

3 Press F3' <MEM> ta switch to Memary mode.

4. Select <JOB> using arrow keps and 'Enter’, then select <Comms outputy
. After that select the job file you want to export and press Enter,

E. Press 'F4' <YES> and select the export foimat. Mote that it should be the
same with format choasen in Total Station properties.

File name:  SETE30RK3

Status; W aiting for star...

Figure 3-46. Sokkia Total Station Instructions — Preparing for Import

The new point(s) contained in the total stations file will display in the
Points and TS Obs tabs, and in Map view and CAD view after
successful import of the file into the current Topcon Tools job. A
“file.sdr” file will be saved in the folder defined in the Backup to
Folder field of the Import From Device dialog box (Figure 3-41 on
page 3-43).
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Importing From a Topcon Digital
Level

When importing files from a digital level (DL), the file transfer will
be initiated from the DL after connecting to the computer. Topcon
Tools supports the following Topcon Digital Level types: DL-101C,
DL-502, DL-503. Refer to the digital level operator’s manual for
connecting the computer and device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Topcon Digital Levels in the Import from Device
dialog box.

3. To add a device, right-click Add New Station and click Create
Station.

&4 Import from Device

Look in: \ 3 My Computer
[ tabile Device "™ ¢ opcon Digital Levels - )
1% Sokkia Digital Levels < Topcan GHSS Receivers & Import from Device
== Sokkia GlSS Receivers B Topcon Memary Cards Look ir: ‘ <& Topoon Digitd Levels j ﬂJ
%) Sokkia Total Stations & Topcon Total Stations
File name [
Farmat name: [ nfies )
¥ Backup to folder: [C:\Documents and Settings\USER Name'Tope: Copy
File name:
Fomat name: |57 Topoor - DL Obs [l lev.” hd
,Tl omat name: Topcon - DL 0bs [.d: lev."tw) |
=¥ Backup to folder: [C:\Documents and Settings\USER NamehT opcanT osls\Backup =
» Advanced options
Open Cancel ‘

Figure 3-47. Create New Topcon Digital Level

4. On the General tab, enter Name, select the desired Digital Level
model, specify the Port the device is connected to, the Baud Rate,
and Parity used for communication (Figure 3-48). Click OK.

Create Digital Level El

Topcon DL-101C |

General |

Topcon DL-&0Z
Topcon DL-603

Foit: Baudiale

[com ~| 9600 ~|
Faiiy

Even -

Figure 3-48. Topcon Digital Level Properties
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5. Double-click the digital level icon.

%4 Import from Device &4 Import from Device

Look in 48 Topeon Digital Levels  [Lookin s DL10IC = ﬂJ

Add New Digital Level
DL-101C

File name: [fie di
Format name: [ Tapoon - DL Olss [l Jews" ) |
¥ Backup to folder. [C-\Documents and SetlingshUSER NamehT opcont oolshB ackup' =

v Advanced options

Open Cancel ‘

Figure 3-49. Import From Topcon Digital Level

6.  On the Import from Device dialog box, select the “file1.dl” and
the format type (Figure 3-49).

7. Follow the on-screen steps to prepare the digital level (Figure 3-
50). Select the desired file in the Digital Level to download to the
computer.

Download file from Digital Level E‘

1. Push [SET] key and enter the set mode.

2. Push [DOWM] key any imes and select the file out,

3. Push [ENT] key.

4. Push [REC] key ta start the file communication. If escape the file out
made, push [ESC] ke,

8. It file communication finishes then the display retun to file out,

File name:  DL-10MC

Status: “waiting for start

Cancel

Figure 3-50. Topcon Digital Level Instructions — Preparing for Import

The new point(s) contained in the digital level’s file will display in the
Points and DL Obs tabs after successful import of the file into the
current Topcon Tools job. A “file.dl” file will be saved in the folder
defined in the Backup to Folder field of the Import From Device
(Figure 3-49).
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Importing From a Sokkia Digital
Level

When importing files from a digital level, the file transfer will be
initiated from the DL after connecting to the computer. Refer to the
digital level operator’s manual for connecting the computer and
device.

1. Start Topcon Tools and open a job, then click Job » Import from
Device.

2. Double-click Sokkia Digital Levels in the Import from Device
dialog box.

3. To add a device, right-click Add New Station and click Create
Station.

%A Import from Device

Look in \ 3 My Computer

[ Mobile Device 4 Topcon Digital Levels
s B < Topron GNSS Receivers
vers P Topeon Memory Cards
% Sokkia Tatsl Stations & Topcon Total Stations

&4 Import from Device
Look in: [ 5% Sokkia Digil Levels =l ﬂ

Select

=5

Fil name: [

Create Digital Level

Fomat name: [ 0 fes )

[ Backup to folder: [C:\Documents and Settings\USER Mame\Topcon

File name:

Open ‘ Format name: [EFSORKIE SO TS DBST sdr] j
=¥ Backup ta folder, [CADacuments and Setings\USER Name\T apconT ackBackugh =

» Advanced aptions

Open Cancel |

Figure 3-51. Create New Sokkia Digital Level

4. On the General tab, enter Name, Note, the Port the device is
connected to and Model. On the Advanced tab, select the Baud
rate, Parity, Data bits, Stop bits, and set Check sum (Set or Not
Set) and Flow control (None or Xon/Xoff) used for
communication with the Sokkia Digital Level. Refer to the
Sokkia Digital Level operator’s manual for details.
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5. Click OK.

Digital Level properties. f'gl

Digital Level properties E‘

General }Advanced] General Advanced }
Name: Baudrate: 9500 -

Diata bits:
Note:

Prarity:
Port COM1 - Stop bits:
Model [soan = Checksum

Floweoniol  [yore ]

0K Cancel | | oK Carcel | ‘

Figure 3-52. Sokkia Digital Level Properties

6. Double-click the digital level icon.

& Import from Device

<] Import from Device

Look in 1% Sokkia Digtal Levels Look in [ soizo =] «|m

Tos* Add Naw Digital Level

File name: [T sdr
Format narme [ Siokkia SOR: - T5 Obs [“sde) -~
¥ Backup o folder: [CADocuments and Settings\ISER NamebT opoonT aolsyBackup' =]

» Aevanced options

Figure 3-53. Import From Sokkia Digital Level

7. On the Import from Device dialog box, select the “filel.sdr” and
the format type (Figure 3-53).
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8. Follow the on-screen steps to prepare the digital level (Figure 3-
50). Select the desired file in the Digital Level to download to the
computer.

Download file from Digital Level EJ

1. Push 'Menu’ key and select <Jab>

2. Push ‘Enter’ key

3. Choose <Dutputy and push Enter’ key

4. Select the desired raw file using down and right arroms
5. Push ‘Enter’ key

E. Click 'Start’ button it this window

7. Using right arrow select the SDRZX file format

2. Push ‘Enter’ key

File name:  SDL30

Statug: W aiting far start,

Figure 3-54. Sokkia Digital Level Instructions — Preparing for Import

The new point(s) contained in the digital level’s file will display in the
Points and DL Obs tabs after a successful import of the file into the
current Topcon Tools job. A “file.sdr” file will be saved in the folder
defined in the Backup to Folder field of the Import From Device
(Figure 3-53 on page 3-50).

Importing from a Memory Card

Most Topcon devices contain internal memory cards. These movable
memory cards are used to collect raw data and to transfer the
collected data from the device to the computer. Memory cards can be
divided into two different types:

* Memory cards formatted in Topcon receiver’s file system.
These cards are used in a TPS receiver, such as the GR-3, NET-
G3 or NET-G3A.

* Memory cards formatted using the FAT32 file system. These
cards used in controllers, such as FC-100 or FC-200 or GMS-2 or
GRS-1.

To download data from the first type of memory card, use Topcon
Link/Topcon Tools. These cards are only supported with this
software.
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If a memory (SD) card was used in a TPS receiver, such as the GR-3
or NET-G3, and contains *.tps files, it has already been formatted.
Topcon Link/Topcon Tools can read files on a memory card formatted
in the TPS receiver file system. The device icon color for a formatted
card is red.

Topcon Link/Topcon Tools can format a memory card for use in a
TPS receiver, such as the GR-3 or NET-G3. The device icon color for
an Unformated card is gray.

To import data from a Memory Card using Topcon Tools, take the
following steps:

1. Insert the receiver’s memory card (SD card), label side down, into
the computer’s SD card slot.

2. Start Topcon Tools and open a job, then click Job » Import from
Device.

3. Click Memory Card in the Import from Device dialog box. If
the SD card was formatted in the receiver’s file system, the disk,
which designates the Topcon Memory Card, will display as red
(Figure 3-55 on page 3-52).

4. To view the collected raw files stored in the Memory Card, click
the disk. The list of *.tps files are displayed after checking of the
file system of this CD card.

I Import from Davice

ke B+ =|m)a
Fils nome: [ 4, Bubha\2_DREN_0420a tps
Format name: A=) &, Bubbav2_DRBN_0422a.tps ]
=
,—l Cerenl |

File name: |

Fomat name: TPS [“tps jpz]

-
Cancel

Figure 3-55. Import From Memory Card
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5. To import the file(s) from the Memory Card to the current job,
highlight the file(s), set the TPS file format in the Format name
field drop-down entry box and click Open.

If the SD card was formatted in any other system, the icon of the

memory card will be displayed as gray. In this case, Topcon Tools
does not read the file stored in the card. To format the Memory
Card, double-click on the icon and click Yes.

B 2/ |
Lock i B Tpeon Memory Cards ERR =
H:
Topcon Memory Cards
@y The diskis not Formatted!
<
Do you wank to Format it now?
ves Ho
File name: [
Fomatname: [ Alfles (1) |
-
Open Cancel

Figure 3-56. Unformated Memory Card

Importing from a Device using
Windows Explorer

After installing Topcon Tools, the computer’s hard drive contains up
to eight virtual drives for accessing Topcon/Sokkia devices to import/
export data. These virtual drives provide a quick way to transfer data
without opening Topcon Tools. Many of the steps are the same as for
importing/exporting data via the Topcon Tools. See the corresponding
section above for further details on the steps listed in sections below.
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% My Computer

File  Edit View Favorites Tools  Help f'
€ => ] lﬁ /.._\J Search ‘H__i‘ Folders '

Address | d Iy Computer v| e

Folders B Other e’

RN Computer ~ -
e Local Disk ( E et 4 =

f“_’ Data (D) — Topcon Mobile Device  Topcon GMSS  Sokkia GMSS
'\‘) AICIE (E:) IMamory Cards Receivers Receivers

“ Removable

= Removable \#_ ‘é JI‘_E_‘ t_';‘

“ Removable o X e
% Removable Topcon Digital  Topcon Tokal  Sokkia Total — Sokkia Digital

. o Levels Stations Stations Levels
+ lAmnale ar

< |

<

Figure 3-57. Topcon’s Device Folders

Import from Topcon/Sokkia GPS Receivers using Windows

Explorer

1. Connect the receiver to the computer. Turn on the receiver.

2. Navigate to the Topcon Receivers or Sokkia Receiver directory
and click the device icon.

3. After discovering devices, click the receiver’s icon.
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4. Copy or drag-and-drop this file to a directory on the computer.

8% GR3aUSB

File Edit View Favorites Tools Help

#

@ HIPER@COML

@ Back ~ _/ l_ﬂ‘ /.-\J Search u Folders
address |—a GRI@USE V| Go
Folders X B loql0zep.tps

5 o Topcan GNSS Receivers | 21 09L4n tos

B GSR2700 ISX2COM15

File Edit ‘View Favorites Tools Help

u Folders

= G5RZ700 [SX@COMIS
=" G5R2700 [SA@COM1G

< »

- ) ®)

@ Back &) liT / Search

Address |=' GSR2700 ISE@COMIS V| G0
Folders X [#]oonz2zen.poc (& oo

(= == Sokkia GNSS Receivers ~ E 00032390.FDC B 00t
i# oozzs7o.Poc [ ooc
|+ nonazeno.poc [# ooc

= GsRezo0 Ex@comt7 v |£]00052641.PDC [ 0oc
>

From Topcon
GNSS Receiver

From Sokkia
GNSS Receiver

Figure 3-58. Import Using Explorer — Receiver

Import from Topcon and Sokkia Mobile Device using Windows

Explorer

1. Connect the controller to the computer. Microsoft® ActiveSync
needs to be installed on the computer with Windows XP.

2. Navigate to the Topcon Mobile Devices device directory and click

the device icon.

3. Navigate to the job location in TopSURV / SSF folder and select a

desired file.
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4. Copy or drag-and-drop the desired files to a directory on the
computer.

for the job created by TopSURV version 7.0 and later,
and the job created by SSF version 7.3 and later

— Copy i Convert to desklop computer farmal...
B Jobs =16
Fle Edt Vew Favortes Tools  Help r ; Ig

i | e 2

Jug

Back ~ & (D search
7 I A

Address |3 \CF Card|TPS TapSURWJabs
Falders =
O Contral Panel
= [J Mobils Device
|23 Application Data
[ cF Card

Copying lfrom "ok’ bo deskiop computer]
ENNNNENNENEENEEE

Cancel

for the job created by TopSURV version 6.11.03 and earlier
o Iobe |Z”E\E| Copy i Convert to desktop computer format...
Fle Edit View Favorites Toos Help r Q £ .
" ) E

B = ®) =,
Qe - @ - [T O search |[2 Folders
address |2 \CF CardiTRS TopSURYiJobs v Be S
Folders x ?
Copsind o Yobi'to etk compuderl
= [ Mobile Device ~
y T ENENEEENENENNENENENENENNNNENENENENERER
I Application Data

I cFcard 3 Corwerting [fiom TopSURY SSCE databare 1o TopSURV Access dasbare]
(=R

(1] ]
1) TopsuRy

ot v
Figure 3-59. Import Using Explorer — Mobile Device

Import from Topcon and Sokkia Total Station using Windows
Explorer

1. Connect the total station to the computer. If needed, connect to
the total station via ActiveSync.

2. Navigate to the Topcon Total Stations or Sokkia Total Station
directory and click the device icon.

3. Click the icon for the connected total station and select the
“filel.txt” or “filel.sdr” file.

4. Copy or drag-and-drop this file to a directory on the computer.
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5. Follow instructions on the Download from Total Station dialog

box.
8% GPT 3005w Download file from Total Station rz|
RIS A del Ut B For mpert Irom Topeon TolalS tations GPT-2000, GPT-1000, 615220, A
? = o GTS5-210, GTS-310 series please follow instruction below:
@ Back - @ s [ ) search ||| Folders Tun on the Total Station by pressing the POWER button
L Press the Menu Key
fddress | @ T 3005w Press the 'F3' key for Memory Manager
% Press the F4' key twicel2] until you arive at page 3
Folders @ Fiess the F1" ke for Data Transfer
~ Press the 'F1' key to Send data,
— In the 'Send Data Screen’ the user has a choios ta sither send to the
= File name:  GPT 3005w
# | Raw data )
) Rinex Status: W aiting for start...
I3 topeon vector -m Shart
(=13
Download file from Total Station g\
% SET630RK3 For import from Sokkia T otalStations Seres 30 please folow instuction &
below:

@Back T l? /-\JSearch

Elle Edit Wew Favorites Tools Help

u Folders

Ac_ldress‘ 7} SETE30RKS

Falders x|
=) % Data (D:) Al
=y fie] s
=
o3 ./
< >

file1,sdr
s

1. Tum on the Total Station by pressing the ON button

2. Press 'Esc' to go to Status Screen,

3 Press 'F3' <MEM> to switch to Memony mode.

4. Select <JOB> using amow keys and 'Enter’, then select <Comms output>.
6. After that select the job file you want to export and press Enter.

6. Press F4' <YES>» and select the export format. MNate that it should be the

same with format choosen in Total Station properties. 3

File name:  SETE30RK3

Status:  Wailing for start

Figure 3-60. Import Using Explorer — Total Station

Import from Topcon and Sokkia Digital Level using Windows

Explorer

1. Connect the digital level to the computer.

2. Navigate to the Topcon Digital Levels or Sokkia Digital Levels
directory and click the device icon.

3. Click the icon for the connected digital level and select the

“file1.d]l” or “filel.sdr” file.

4. Copy or drag-and-drop this file to a directory on the computer.
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5. Follow instructions on the Download from Digital Level dialog

box.
8% DL-101C Download file from Digital Level El
File Edk VYiew Favorites Tooks  Help 1 Push [SET] key and entsr the set mode.
: — 2. Push [DOWN] ke any times and select the file out,
Back - ) Search | [i= 3. Push [EMT] key
Qo - © - (B Psouen [ Fovers 4. Push [REC] kep to stat the file commurication.If escape the fle aut
P mode, push [ESC] key
aciress | § oi-10ic 5. If fle commurication finishes then the display retum to file out,
Folders e
(= [2) Topeon Taols Data -
15 coordi .
=] ot N File name:  DLADIE
) "
ile 16 .
3 1ob Status: “waiting for start
1) Raw data
Cancel
S e E

For Sokkia Digital Level

Download file from Digital Level

1. Push Menu' key and select <Job>
Ele Edit ¥ew Favorites Tools  Help 2 Push Enter key

3. Choose <Output> and push Enter’ key
@ sack v () l? /'j Search 4. Select the desited raw file using down and right arrows
Agdress|  SDL30

o
i Feiders |16 Boch Enter key
. Click "Start’ button in this window

7. Using right atrow select the coresponding e fomat (TS or SDR2Y)

8. Push ‘Enter’ key

Folders £
=} ~
(= —'| Filel sdr Fils hame:  SDL30
g 20 S Staws Walling for start.
_View_Examples
) = : - ) Sttt

Figure 3-61. Import Using Explorer — Digital Level
Import from Memory Card using Windows Explorer

1. Insert the formatted memory card into the card reader.

2. Navigate to the Topcon Memory Cards directory and click the
device icon.

3. Click the icon for the desired memory card.
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4. Select and copy or drag-and-drop the desired files to a directory
on the computer.

Fle Edt Wew Favortes Toos Help o

OBack ) - 7 /._755ar:h

{7 Folders

Address |1 & v| B e
Folders x X : § ~
B Topcon Memery Cards - @ @ @
A | aaa.tps ceckps eee.tps
< > b

Figure 3-62. Import Using Explorer — Memory Card

Import RINEX Files from the Internet

Importing RINEX files from the Internet allows you to find, select
and download the RINEX files from the remote host(s) to your
current job. The import process involves three components:

1. Hosts - the ftp server(s) with RINEX data.

2. Topcon Server - a combination of software and hardware used to
exchange data between Topcon Tools and remote host(s). Topcon
Server is managed by TPS personnel.

3. RINEX data - archived RINEX observation and navigation files.

When the user selects the Import from Internet option (click
Job » Import from Internet), Topcon Tools automatically requests
the Topcon Server.

Mew Job... Chrl+M
Open Job... Chrl+O
Save Job as...

Close Job

Import... F3
Impart From Device. .. Shift+F3

Import from Internet

Figure 3-63. Job->Import from Internet
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Then this server generates the Web Import page and the page is
displayed in Topcon Tools (see Figure 3-64).

#7 TOPCON

Options

Search area
Coordinates of center (WGS84)
Latitude:

060, 14054
Longituda:

B2°5910 BETOW
Radius

100 ke [ 2-1000)

[Tane (GMTY |

Begin

[07.04 2008 1800000 (oo mmvere
End

07 04 2008 20 00 000 (DO.MMLYYYY HHIMMISES)
Advanced options (Show »s)

Search points

@ NOTICE

The type of the Web Import page depends on the version
of the Topcon Sever’s software and can be updated
regardless of the Topcon Tools version.

Figure 3-64. Web Import page

After receiving the request, Topcon Server analyses point coordinates
of the job and start/end time of GPS occupations. Using this
information, Topcon Server calculates and displays the coordinates of
the job’s geometric center and common time interval for raw GPS
data (see Figure 3-64 on page 3-60). Also this page contains a field to
enter the radius from the center of the job to search for reference
stations.

@ NOTICE

The coordinates of the geometric center, start/end time
and radius are editable parameters in the Web Import

page
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To define the data which must be present in the RINEX file of the

station obtained, click [Bhew=3)l in the Advanced options line. The

Figure 3-65 displays default requirements to the raw data:

Advanced options (Hide <<)
[Sampling rate (interval)

Any A
[Networks for search

¥ Ccors

v 1G5

[Search data only with follow parameter
[~ GPS+ (GLONASS)
M L1z
I Datasheets

| I Look for precise ephemeris too

Figure 3-65. Advanced Option for Raw Data Files

1) If Any is set in the Sampling rate (Interval), Topcon Server will
search for RINEX data files with any record interval. The user can set
the desired record interval to search using the drop-down list in this

Sampling rate (interval Sampling rate (interval
f ld Any - Equal to MERERR
1€ . Any > 1s
Equal to E
Less or equal [ 30s

2) If the type of network is checked, Topcon Server will search all
servers of this network for RINEX data files. By default, Topcon
Server will search in CORS’ and IGS’ servers.

3) If all three lines in the Search data only with follow parameters
field are unchecked, Topcon Server will search for RINEX data files:

» with GPS and GPS/GLONASS raw data
 with single (L.1) and dual (L1/L2) frequencies
» with and without Datasheet that contains point coordinates.

To search for dual frequency GPS/GLONASS data which have a data
sheet file, the user has to check mark all these lines:

[search data only with follow parameters
¥ GPS+ (GLONASS)

W Datasheets
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4) To search for precise ephemeris for the common time interval,

CheCkInark the bOX | ¥ Look for precise ephemeris too . TOPCOI] SCI'VGI' Wlll

search for precise orbits of the SP3 file format.

@ NOTICE

Ifthe user close the Advanced options, all selected options
will be ignored while searching.

To start searching for a reference station of the selected networks,

click Search points |

After clicking this button, the Topcon Server will calculate the
distances from the geometric center of the current job to all reference
stations presented in the base data of the Topcon Server. When
meeting the following conditions:
- distance to a station is less than the value entered in the Radius
field,

- reference station belongs to the selected network(s) and the
collected files,

- raw data collected at this point exists for a period before and
after the given time interval (calculated or entered in the Web
Import window),

- a RINEX file corresponds to the entered requirements in the
Search data only with follow parameters field,
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the station(s) will display in the window (see Figure 3-66):

eb Import EEIE‘
""Topcon Change request | Import selected files ‘

oHrRO || 74 km [[39°21'57,88n || 83°1'20,2w || TRM55971.00 NONE 3
Search files ==
[ kntn 84 km [[40°37'49,64N || 83°36'53,3W || TRM29659.00 UNAV

Search files »>

[ onrt | 90 km |[ #0°46's,3an_|[ 82°33'38,36W || TRM41249.00 NONE
Search files ==

Number of points: 12

Ephemeris
¥ | Day Precision || Type H Path
¥ 07.04.2008 broadcast GPS ftp://cddisa.gsfc.nasa.gov, s/data/daily/2008/brde/br

<l

07.04.2008 broadcast GPS  fitp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.089.7Z

¥ 07.04.2008 broadcast GLONASS ftp://cddisa.gsfc.nasa.gov/gps/data/daily/2008/098/08¢
¥ 07.04.2008 broadcast GPS  ftp://cddisa.gsfc.nasa.gov/gps/data/daily/2008/098/08r
¥ 07.04.2008 broadcast GLONASS ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08n.7

W 07.04.2008 final GPS  ftp://igs.ifag.de/IGS/products/orbits/1474/igs14741.sp3
W 07.04.2008 final GPS  ftp://cddisa.gsfc.nasa.gov/gps/products/1474/igs14741
< >

Figure 3-66. The List of the Station Obtained

Pointing in the Point name and Latitude / Longitude fields enables the
floating information screens to display the receiver type, channels, the
coordinates in the cartesian system for this station

- Distance to centel Point coords
Point name
of search area Latitude ][ Longitude
ACSO 14 km 40°13'56,47N ” 82°58'53.40W.

Datasheet info

X: 595828.2283
Y: -4839733.9091

ACSO

Network(s): IGS

Receiver: TRIMBLE NETRS
Channel(s): L1, L2
GLONASS: NO

Z: 4097876.584
Year: 2007

Figure 3-67. Floating Information Screens for the Selected Station

P/N 7010-0612 3-63



Importing Data

Click on a column’s heading to sort Point name and Distance to
center of search area tabs information in alphabetical order (point
names) and increasing/decreasing order (distance to center):

. Distance to center Distance to center
Boint name of search area Eoint name of search area
ACSO 14 km OHCO 100 km
Search files »> Search files ==
[ cos | 17 km [ omrr 82 km
Search files == Search files »>
[ onun 35 km [ _onro 82 km
Search files »> Search files ==
[ onmo 49 km [ wnrn 79 km
Search files == Search files »>
[ v 51 km [ onHo 78 km |

Search files »>

Search files ==

Figure 3-68. Example of sorting by distance to center

By default, this table is sorted by Distance to center of search area in

increasing order.

Click smwsssmennss, to view all found points on the map before

downloading the corresponding file(s) to the current job.

Points 'g’_ ii i Fanesulle
Points L. — — Toledo! e
Crms ey <
[E)[¥] Search options | W= @ Lomin
Eryant
! Center of search area T Defgnce 550;‘2‘! - @E\fnad -
1 Fost E(mnqsvll\? S
EJE Points & Otaws Fm,;h:s S e nm;amn -
= ACSO b T WadsworinG)
Distance: 14 km ° [IF 44%"60 Nwef I e
&) l’% SOTLE‘ h ur“na agen Margfeld oanton
istance: 17 km
@A KNTN \ Z}‘ 1% -
Distance: 79 km S‘dm
MTVR s i
Distance: 51 km Seringfeld % Columb Zanesule '!D g
OHCL F W Day o’ " reve Cit L
- I5 reonnira S v
g\:tcag:e. 75 km Hlamlshulgn ,ema Lanade?
Distance: 100 km s iton [P Morita
OHFA T e m"ens o
Distance: 77 km cinnati Prrkatsbory
e AN 2% '
Figure 3-69. Map View of the found points with the legend
To search for a file collected at a point, click secnfies == below the

point name. If the Topcon Server finds the desired RINEX and
ephemeris files for the corresponding point (the ephemeric files list is

Topcon Tools Reference Manual
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located after the point list on the Web Import window), the list of the

files will display. The user can select any needed file(s) to import:
Observation file(s)

| coLB I 17 km [ 3ees735,11n || 8392'44,75W I TRM55971.00 NONE
2w File link Start time End time Sampling rate, sec File size, Kb
W .../colb0980.08d.Z 07.04.2008 0:00:00 08.04.2008 0:00:00 30 EEH]
[~ .../colb090.08d.Z 08.04.2008 0:00:00 09.04.2008 0:00:00 30 EEH]
W .../colb1000.08d.Z 09.04.2008 0:00:00 10.04.2008 0:00:00 30 334
Number of files: 3
Ephemeris file(s)
Ephemeris
& Day [ precision || Type path [ size, ko
¥ 09.04.2008  broadcast GPS  ftp:/figs.ifag.de/IGS/BRDC/2008/100/brdc1000.08g.2 54
W  08.04.2008  broadcast  GLONASS ftp://igs.ifag.de/[GS/BRDC/2008/099/brdc0990.08n.Z 67
F  08.04.2008  broadcast GPS  ftp:/figs.ifag.de/IGS/BROC/2008/099/brdc0990.089.Z 52
W 00.04.2008  broadcast  GLONASS ftp://igs.ifag.de/IGS/BRDC/2008/100/brdc1000.08n.Z 85
W 07.04.2008  broadcast GPS  ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08g.Z 89
W 07.04.2008  broadcast  GLONASS ftp://igs.ifag.de/IGS/BRDC/2008/098/brdc0980.08n.Z 66

Figure 3-70. List of found files for existing point

If the Topcon Server find no files, the following message will

[ coLB I 17 km |

appear:

<< No match files on specified tims interval

This notation means that raw data is absent in the database of Topcon
Server for the given time interval.

@ NOTICE

If a file is not found for the existing point the user can
repeat the search for the file later, or can expand the time
range for the search and repeat the search again.

To download the selected file(s) to the current Topcon Tools job,

click _ meorseecizais | . Only selected file(s) in the opened list for the

corresponding point will be downloaded to the job.

@ NOTICE

If the user closes the list of files for the corresponding
point, all selected files will be available for selection again.

The Points tab/Occupations tab and Map View/CAD View display
this downloaded point/occupation.

P/N 7010-0612 3-65



Importing Data

It is possible to download any found file to the computer. To do it,
click file in the list of the files and press the Save button in the File
Download dialog box (Figure 3-71). This way allows the user to save
RINEX observation file in the selected folder, but does not download
it to the Topcon Tools job

[ coLs I 17 km | 39°s735,11n || 83°2'44,7s

File Download

Do you want to save this file. or find a program online to open
it?

0
Mame: colb0380.08d.2
Number of files|

Type: Unknown File Type

OHUN ] From: lox.uesd, edu
<

Frd | [ Sae | [ Camd

(5 Whie fles hom the Inteme! can be useful some fles can palentiall
@ harm pour computer. |f you do not trust the source, do not find &
B progiam to open this fils or save tis file. What's the risk?

Figure 3-71. Saving RINEX Observation file into the computer

To download the corresponding ephemeris file, click a desired
ephemeris file from the Ephemeris pane (Figure 3-72):

Ephemeris File Download g|

L Do you want to save this file, or find a program online to open

¥ 10.04.2008 broadcag it?

09.04.2008 broadcad ] Name: brdc0980.08n.2

Type: Unknown File Type
08.04.2008 broadcag

EUREEA]

From: cddisa.gsfc.nasa.gov

<l

07.04.2008 broadcag
< Find [ Save | [ Cancel

(5 Whie fies from the Intemet can be ussful, some fles can patentialy
@ harm your computer. |f you do nat trust the source, do not find a
A program to opeh tis file or save this fils. what's the risk?

Figure 3-72. Saving Ephemeris file into the computer

The user can change the settings for search before or after

downloading a file by clicking cangerequest | . After clicking this
button, the Web Import page will display (Figure 3-64 on page 3-60).

Also Topcon Tools allows one to download RINEX data using a pop-
up menu for a point. To activate the Import from Internet option,
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right-click the desired point in the Points tab and select the
corresponding command from the pop-up menu (Figure 3-73)

+° Paints ]

Ion | Wame | rid Warthing (m) Grid E:
T 55
CoLIAT_ ES
GRa oz cf PO 55
GRI_I0ZCT cut i | 55
GRI_I0ZCN Copy cultc | S5
GR3_102.CT Delete Del 55
GRA_I0ZC Rename Foints. . E
GR3_102_CT  Disable 55
GR3_102_C1 ES
SWPK_GR3_ 55

COLE Add Point... o5

Show related objects 3

Import arnet

Figure 3-73. The Points Tab

In the given case, the Topcon Server generates a request to search for
a RINEX file taking into account the coordinates and the start time /
end time of the occupation for this point only.

Downloading Raw Data from an
External Server

The previous paragraph (see “Import RINEX Files from the Internet”
on page 3-59) described conceptual issues of operation of the Topcon
Server, as the service provides searching desired RINEX files using
the corresponding user's requests.

Apart from this server, Topcon Tools gives an opportunity to select an
external server to download a RINEX file(s) (An external server is a
server that does not belong to Topcon). In this case, only a selected
server will perform searching data using its own rules and techniques.

To select the external server, click Job » Assist from Internet, select
the desired server from the list and click the Navigate button:

"" TOPCON Navigate

(Ordnance Survey
User Friendly CORS

After that Topcon Tools displays the start page of the selected server
in the Tab view. Topcon Tools can automatically fill in some fields
(for example, the coordinate fields). But other fields the user has to
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manually fill in to create of the user request. Click the Search button
to start searching.

Note: The graphical user interface of the page can be changed without
Topcon.

Active Station RINEX Data

Enter Search Locabion: [§97 14 3397 N, 19,54, 16228 W 1

Select Locabion Type

Note: raw GPS data is only available for the last 30 days.

o O | e
[00u00 =]
[1200 =]
Hame: [Ringx

If a file is found, the server offers you to save the file in your
computer:

here for our g
Click here to see tf
Click here to see i

Click here to go to @

Getting Flle Inform
Rinex Data Fild activezip.asp from|
—

Estimated time left E Wiiied e
Typs: WINRAR ZIF archive, 618KE

0% of activeZip.asp from gps.ordnancesurve...

File Download

Do you want to open or save this fils?

You will need a unz oad
to uncompress and | Dewnload ta:

Stations selectad: Transfer rate: From: gps.ordnancesurvey co.uk
. Close this dialo
Download Zip Fi
[ open ][ save ] [_cancel

[] Alwrays ask before opening this type of file

&y Whie fles from the Internet can be useful, some fles can potentialy
harm your computer. [f you da nat st the source, da not open o
save this file. What's the isk?
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Chapter 4

Viewing, Selecting, &
Filtering Data

When opening a job in Topcon Tools, several data views are available
for displaying information. From a map of points and vectors to a grid
of occupations to tables of data, each view provides the information
needed to edit and post-process data efficiently and effectively.
Printing the different views provides a way to study the data offline.

The views in Topcon Tools are interactive, data selected in one view
is selected in all open views. Selecting data provides access to other
functions, such as data properties or data parameters. Data can also be
filtered based on type, time, or codes.

The menu bar (commands) and toolbar provide access to the views
and functions available in Topcon Tools; these can be customized for
personalized access to viewing and selecting data.

Data Views

Topcon Tools provides several data views for editing, managing, and
processing data.

e The Tabular view contains tabs with tables of information on the
points, occupations, observations, linework, roads, cross section
(X-sect) templates, surfaces, tape dimensions, images,
stereopairs, and scan session used in the job.

* The Map view displays a graphical representation of the points
and vectors used in the job.

* The Occupation view is a time-scale chart of the occupations
used in the job.

* The CAD View displays linework, roads and surfaces in the
different layers. Objects are displayed with the color/width/style
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of the corresponding layer. Selecting a corresponding attribute in
the Layers screen or the Filter screen will show/hide objects in a
given layer.

* The 3D View displays linework, surfaces and roads as a three-
dimensional image. Surfaces and roads are displayed with the
color of the surface layer. Lines are displayed with the applied
color(s).

* The Codes view lists all codes and their attributes used in the job.
This view is also used to add codes to the job.

* The Layers view lists all layers, and associated parameters, used
in the job. This view is also used to add layers to the job.

The points, vectors, occupations, and observations displayed in the
various views use symbols and colors to designate information. The
Legend windows in the Map and Occupation views describe these
designations:

Tabular View

By default, the Tabular view displays on the Main Screen. To view or
hide the Tabular view, click View » Tabular View, press Ctrl+T, or
click the Tabular View button on the toolbar.

The Tabular view contains tabs representing the different types of
information. The data in the job determines the tabs that display; the
Points tab always displays.

* Points — displays point name, coordinates, and other relevant
point information.

* GPS Occupations — displays point names and antenna
information, as well as occupation times, methods, file location,
and receiver ID.

* TS Observations — displays from and to point names, instrument
and reflector heights, measured values, adjustment residuals, and
other relevant point information for total station observations.

* GPS Observations — displays point from and point to names,
observation time, components of computed vector solution, and
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other information about solution, adjustment residuals and
relevant information.

* Tape Dimensions — displays start and end point information for
the periphery, point numbers for the tape measurements,
measurement distances, and the date of the measurement.

* Lines — displays codes, layers, plotting styles, order, and from/to
points for CAD information.

» Images — displays an image overlaid with point, linework, and
surface information.

* Surfaces — displays name, number of points, number of triangles,
minimum/maximum northing/easting/elevation, and other
relevant information for all surfaces in the project.

* DL Observations — displays point from and point to names,
overall distance, balance distance, measurement date, order in
job, measurement type, adjustment residuals, and other relevant
information for digital level jobs and measurements.

» Roads — displays the horizontal and vertical projections of the
center line, the line describing the surface of the road, and the line
lying in the plane perpendicular to the center line.

» X-Section Templates — displays created or imported cross-section
templates that can be used for creating a road in the current job.

* Stereopairs — displays stereo pair in orientation and stereo view,
as well as points, linework and surfaces on the stereopair.

* Scan Session — displays scan session, linework, surface, and
images attached to the scan session.

Points Tab

Click the Points tab to view point information. The Points tab
displays a table that can contain the following informational columns
(Figure 4-1):

* Icon — displays a symbol associated with the point.

* Name — displays the name of the point.
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* Point coordinates — displays the coordinates of the point, and
depends on the coordinate type selected in the Job Configuration.

* Code — displays the primary code used for the point.

* Control — the coordinate fix of the point for adjustment.

* Note — displays user comments.

» Photo Notes — displays the number of a photo note per point.
» Layer — displays the layer in which the point resides.

* Source — displays the path of the raw data on the computer disk
drive, local area network, or storage media.

» Standard Deviations — the standard deviations for the point, in
selected units, after adjustment.

* String and Control Code — displays fields relevant for linework
generation. These are taken into account when exporting data to
GIS formats (DWG, DXF).

* Combined Scale Factor — the scale factor applied to convert grid
distances to ground distances.

» Convergence — the angle between geodetic north and grid north.
* Color/Point Symbol — the point plotting style

* Geoid Separation - some constant, which is the characteristic of
the current geoid model and is calculated for the given point. To
get the orthometric height of the point, subtract the value of this
constant from the value of ellipsoidal height.

¥ &% Points | o8 Gpsoccupations | ¢, T50bs | & esobs |

on_ | Hame [ Latitude | Longitude | Ell.Height {m) | Code | contral hote [ sdm
47°54'33,962430  122°3318.479... 15.045 _reba None:

ATEAEE 73T 12293518.542. . 2,828 punch fione

BL3 ATE430.66064N  122°3318.599... 20152 pk None:

BLY 47°54'28,539740  122°33'19.005... 41,317 rebar None

BLS A7E427 46961N  122°3331.161... 20.662 rebar None:

BLE 47°54'30,998030  122°33'22.890... 19.162  rebar None

BL7 475434 543020 122°3323.707... 34316 bokt None: v

&
®
&
®
&
®
<

Figure 4-1. Points Tab

Click on a column’s heading to sort Point tab information in
alphabetical order (point names), descending/ascending order, or
increasing/decreasing order (point coordinates).

To edit information in the Points table, see “Editing in the Tabular
View” on page 5-1 (Standard deviations are uneditable).
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GPS Occupations Tab

The GPS Occupations tab displays only when the job contains GPS
data and the PP, RTK, or GIS module of Topcon Tools is activated.

Click the GPS Occupations tab to view GPS occupation information
(Figure 4-2 on page 4-6).

The GPS Occupations tab displays a table that can contain the
following informational columns:

Icon — displays a symbol associated with the occupation.
Point Name — displays the name of the occupation.
Original Name — displays the original occupation name.
Antenna Type — the antenna type used on the occupation.
Antenna Height — the antenna height.

Antenna Height Method — the method used to measure the
antenna height, either Vertical or Slant.

Start Time and Stop Time — displays the beginning and end dates
(day/month/year) and starting and stopping epoch time of the
occupation.

Duration — the duration of time in which the observational data
was acquired (duration = start time/stop time).

Method — the surveying method used at the occupation; either
Static, Stop-and-Go, Kinematic, RTK (RTK base, RTK Topo, and
RTK Autotopo), or Autonomous.

Note — displays user comments.

Source — displays the path of the raw data on the computer disk
drive, local area network, or storage media.

Interval — displays the occupation logging interval.

Receiver — displays the TPS receiver serial number used for the
occupation.

GPS week, day — displays the GPS week and day of the
occupation start time.

NEpoch — displays the number of epochs for the given GPS
occupation.
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Antenna Centering Error — centering error of Antenna Reference
Point (ARP) position over the mark. This error will be take into
account when estimating adjustment results.

Antenna Height Error - measurement error of the antenna height
over the mark. This error will be take into account when
estimating adjustment results.

* Azimuth — offset line azimuth.

» Offset Dist — displays the occupation’s distance offset.

» Offset dHt — displays the occupation’s height offset.

* Offset Across — displays the occupation’s across offset.

* H RMS - horizontal position error for the given occupation

* V RMS - vertical position error for the given occupation

Receiver vendor - displays the name of the vendor which
developed this GPS receiver. The user can select a desired
company from the list. This selects a vendor of the receiver to
accommodate differences in post - processing GLONASS
measurements by different companies. If the receiver’s class is
not included in the IGS list, select “Unknown” from the list.

o° Ponts & GPS Occupations | ¢, Tsobs | g arsobs |

Icon | Point Name | Original Name | Antenna ... | Antenna Height (m) | Ant Height Method | Start Time: [ Stop Time: Duration | Met A
@ Bl BLI Legant 2,000 Yertical 3i18/2003 1:0..,  318)2003Z.. L9400 Stal
®{ Bl BL1 Legant 2000 Vertical 3j13/2003 13, 3fiaz003 1., oioeis stal
% B BLI Legant 2,000 Yertical 3j21f2003 5., 32Lj20039.. 0:09:30  Stal
® B2 BL2 Legant 2,000 Vertical 3/18/2003 1:0.,,  3f18/2003 1. 0105 Stal
% Bz BLz Legant 2,000 Yertical 3i19/2003 12, 3192003 1... L0200 Stal
® B2 BL2 Legant 2,000 Vertical 3/13/2003 1:2..,  3{13/2003 1. 0:0415  Stal
% B3 BL3 Legant 2,000 Yertical 3i18{2003 1:2.., 3182003 1. 0:10:00  Stalv
< ¥

Figure 4-2. GPS Occupations Tab

Click on a column’s heading to sort the GPS Occupations tab
information in alphabetical order (point names, antenna type, receiver
ID), descending/ascending order, or increasing/decreasing order
(time, duration).

To edit information in the GPS Occupation tab (Start/Stop Time,
Duration, Method, Source, and Receiver are uneditable), see “Editing
in the Tabular View” on page 5-1.
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TS Obs Tab

The TS Obs tab displays only when the job contains TS raw data and
the TS module of Topcon Tools is activated.

Click the TS Obs tab to view Total Station observation information
(Figure 4-3 on page 4-8).

The TS Obs tab displays a table containing two panels. The left panel
displays all TS occupations, and the right panel displays all TS
observations. The TS Obs tab can have the following informational
columns:

Icon — displays a symbol associated with the observation.

# — point number

Point Name — displays the name of the point.

Instrument Height — the height of the instrument at that point.
Instrument Type — the type of instrument used.

Instrument Centering Error — centering error of the Total Station
position over the mark. This error will be take into account when
estimating adjustment results.

Instrument Height Error - measurement error of the Total Station
height over the mark. This error will be take into account when
estimating adjustment results.

Reflector Centering Error — centering error of the reflector
position over the mark. This error will be take into account when
estimating adjustment results.

Reflector Height Error - measurement error of the reflector height
over the mark. This error will be take into account when
estimating adjustment results.

Point From and Point To — the origin and direction of the
observation.

Reflector height — the height of the reflector.
Azimuth — if entered, displays the azimuth of the observation.

Measured values — depending on the parameters selected in the
Options dialog box, the following measured values can display:
Horizontal Circle, Zenith Angle, Vertical Angle, Slope Distance,
Horizontal Distance, Vertical Distance.
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* Date — displays the date of observation.

* Note — displays additional information for the observation, such
as comments.

* Code — displays the primary code used for the point.

* Type — displays the type of observation (BS, SS, FS, BKB, or
Resection).

* Source — displays the path of the raw measurements on the
computer disk drive, local area network, or storage media.

» AutoReject — allows or disallows observations to be rejected by
adjustment.

* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

* Offset Along — the distance from the Prism Point to the projection
of the offset point along the line of sight.

» Offset Across — the distance from the offset point to the line of

sight, either to the left or to the right of the line.

Offset dHt — the height difference from the prism point to the

offset point.

Azimuth Residual — displays the adjustment residual for the
azimuth of offset.

Residuals — depending on the parameters selected in the Options
dialog box, the following residuals can display for the observation:
Horizontal Circle Residual, Zenith Angle Residual, Vertical Angle
Residual, Slope Distance Residual, Horizontal Distance Residual,
Vertical Distance Residual, Cross Residual (Horizontal Angle
Residual represented in linear measure).

X o® points | o GPsOcoupations < TS obs | o Gpsobs |
lcon | # | PointMame | InstrumentH [Icon | # | PointFrom | Point To | Reflsctor Heigh... | Azimuth | Horizontsl Circle | Slope Distance
4 1 =iz Yy 1 stz ST z077 124724938 an,
& oz P * R P4 2077 275634935 23,
& 3 ez & 3 sz P1 2077 4551.98025 105,
& 4 e
& 5 om
< 2% ¥

Figure 4-3. TS Obs Tab
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Click on a column’s heading to sort TS Obs tab information in
alphabetical order (point from, point to, etc.), descending/ascending
order, or increasing/decreasing order.

To edit information in the 7S Obs tab (Point From, all measured
values, Date, Type, Adjustment Status, and Residuals are uneditable),
see “Editing in the Tabular View” on page 5-1.

GPS Obs Tab

The GPS Obs tab displays only when the job contains GPS data and
either the PP, or RTK, or GIS module of Topcon Tools is activated.

Click the GPS Obs tab to view GPS observation information
(Figure 4-59 on page 4-60).
The GPS Obs tab displays a table that can contain the following GPS
observations (vectors) informational columns:
* Icon — displays a symbol associated with the observation.
* Point From, Point To — the beginning and end points of the vector.
e Start Time — the first epoch time of common interval for the
vector.

¢ Duration — the time duration of observation in a common time
interval.

* GPS week, day — displays the GPS week and day of the
occupation start time.

* Note — displays additional information for the vector, such as
comments, epochs, etc.

» Horizontal Precisions, Vertical Precisions — displays horizontal
and vertical precision estimates of the processed GPS
observation.

* GPS observations solution components — displays vector
increments; north/east/up, x/y/z, azimuth/elevation/distance.
NOTE: Post-processing observation solutions include antenna
heights and phase center, while RTK observation solutions do
not.

* Method — displays the observation survey method.
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* Solution type — displays the type of solution used for the vectors/
trajectory;

— Fixed: all ambiguities have been fixed to integers,
— Float: all ambiguities are float numbers,

— Partial: some ambiguities may be fixed while others are kept
float,

— Fixed/Float, mmGPS: for RTK solution with mmGPS,
— Code Diff: the solution is computed pseudo-ranges only,

— Failed, No Ephemeris: the vector is not processed; the
corresponding navigation file is absent,

— Failed, No Satellites: the vector is not processed; the data
from satellites are absent.

* Orbit — if the observation is not yet processed, displays the type of
orbit data (Broadcast, Precise, or None) available for processing
this observations; if the observation is processed, displays the
type of obit data used in the processing; not applicable to RTK
observations.

* AutoReject — allows or disallows observations to be rejected by
adjustment.

* Adjustment status — indicates whether or not the observation has
been adjusted, auto-rejected, disabled, or not adjusted.

» Residuals — displays adjustment residuals for the vector, Res n/
Res e/Res u, Res x/Res y/Res z, Res Az/Res El/Res Dist.

* Epochs — displays the number of epochs over the common data
time interval.

* GPS Satellites /GLONASS Satellites — displays the number of
GPS/GLONASS satellites. For RTK observation, the common
number of SV’s observed by the base and rover in the last
common epoch. For PP observation, the common number of SV’s
observed by the base and rover during the whole observation
time.

 HDOP/VDOP/PDOP - displays the horizontal/vertical/total
position dilution of precision either in the last common epoch for
RTK observation (taken from the TopSURV RTK job) or the
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average values for the post-processed GPS occupations. PDOP is
equal the square root of the sum of square HDOP and VDOP.

* Base Antenna Type / Base Antenna Height / Base Antenna
Height Method - displays the information about antenna of the
base station.

* Rover Antenna Type / Rover Antenna Height / Rover Antenna
Height Method - displays the information about antenna of the
rover.

* Engine/Mode - displays the Engine Type and Engine Mode that
were selected in the GPS+ PostProcess (the Engine tab) Process
sub-menu option for last post-processing of the GPS observation.

* Elevation Mask - displays an elevation cut-off angle (in degrees)
for satellites used in data processing. This parameter was entered
in the GPS+ PostProcess (the General tab) Process sub-menu
option for the last post-processing of the GPS observation.

* Satellite System - displays the navigation system (either GPS and
GLONASS or only GPS satellites) that is used for post-
processing the GPS observation.This selection was entered in the
GPS+ PostProcess (the General tab) Process sub-menu option
for the last post-processing of the GPS observation.

* Troposphere model - displays the current Troposphere model.
This model was entered in the GPS+ PostProcess (the
Troposphere tab) Process sub-menu option for the last post-
processing of the GPS observation.

* Meteo model - displays the current Meteo model. This model was
entered in the GPS+ PostProcess (the Troposphere tab) Process
sub-menu option for the last post-processing of the GPS
observation.

* Constant Zenith delay (hours) - displays the period of time in
hours (defined by the user in the Troposphere tab of the Process
sub-menu) during which the zenith delay is applied as constant.

P/N 7010-0612 4-11



Viewing, Selecting, & Filtering Data

Note that solution components, precisions, and solution types display
only for the GPS observation that has been post-processed.

o
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Figure 4-4. GPS Obs Tab

Click on a column’s heading to sort GPS Obs tab information in
alphabetical order (point from, point to, method, solution type),
descending/ascending order, or increasing/decreasing order (time,
duration).

To edit information in the GPS Obs tab (Point From, Point To—
except for RTK autotopo observations, Start Time, Durations,
Precisions, GPS observations, Method, Solution Type, Orbit,
Adjustment Status, and Residuals are uneditable), see “Editing in the
Tabular View” on page 5-1.

Tape Dimensions Tab

The Tape Dimensions tab displays only when the job contains tape
dimension measurements and the TS module of Topcon Tools is
activated. Figure 4-5 shows an example tape dimensions job.

Marthing, |
Meters _ |

101

4 T_IDZ

6176150

4 g lot
65176100 — 1105 mloe

409900 409950 10000

Figure 4-5. Example Tape Dimensions Job

Click the Tape Dimensions tab to view tape dimension information
(Figure 4-15 on page 4-23).
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The Tape Dimensions tab displays a table containing two panels. The
left panel displays start and end points, and the right panel all
measurements. The Tape Dimensions tab can have the following
informational columns:

* Icon — displays any image associated with the tape dimension.

« Start Point — the beginning of the tape measurement at a known
point.

* End Point — the end of the tape measurement at a known point.
* #— point number.
* Point To — the end of the vector.

¢ Distance — the measured distance, where each distance is
orthogonal (at a 90° angle) from the previous distance; a negative
distance is 90° left, a positive distance is 90° right.

» Date — displays the date of tape measurement.

* Note — displays any user comments.

o Foints | g2 opsocaupations | ¢, T50bs | g2 ePsobs | 07 Linework . Tape Dimensions 1
Icon | Start Paint ‘ End Paint ‘ Icon | # | Paint T | Distance (m) ‘ Date | Mote |
,F, 1 2 nn,, 1 100 -60,000  26.04.2004 22:18:27

nﬂ: z 10l -40,000  26,04.2004 22:18:38

num 3 10z 30,000 26.04.2004 22: 1546

num 4 103 -40,000  26.04.2004 22:19:23

num S 104 -50,000  26.04.2004 22:19:47

a ] 105 20,000  26,04.2004 22:20:01

a 7 108 -20,000  26.04.2004 22:20:16

Figure 4-6. Tape Dimensions Tab

Click on a column’s heading to sort Tape Dimensions tab information
in alphabetical order (note), descending/ascending order (start point,
end point, #, point to), or increasing/decreasing order (distance, date).

To edit information in the Tape Dimensions tab (Date is uneditable),
see “Editing in the Tabular View” on page 5-1.

Lines Tab

The Lines tab displays only when the job contains line (polyline) data.

Click the Lines tab to view CAD information contained in the open
job (Figure 4-7 on page 4-14).
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The Lines tab displays a table containing two panels. The left panel
displays all lines (type, layers, plotting styles, codes and string) in the
job, and the right panel displays all line segments for the selected line.
The left pane of the Line tab can have the following informational
columns:
* Icon — displays the icon of the selected line or area.
» Type — displays the type of the selected line, line or area. If
selecting an Area, a line containing more than one segment will
be automatically closed.

Merthng,
Heters
1000 —f
x g e
e Points || Lines
00
Icon | Type ‘ Layer | Line Color | Line Style Line Width Area Color
S lre D gyLavER Bl BYLAVER —  Gpt e ByLAvER I
Nerthing,
Maters
1000 —
X 82 Poirks < Lines}
|| Icon ‘ Type | Layer | Ling Color | Ling Style | Line ‘Wwidth | Area Color 00 -
||I]’ Area O BYLAYER M BYLAYER —  3pt = ByLAYER
T i
o 500 L0

Figure 4-7. The Lines Tab

» Layer — displays the layer in which the selected line resides.

¢ Line Color/Line Style/Line Width/Area Color/Area Fill Style/Fill
Transparency — displays the plotting styles of the selected line.

* Point Type/Point Color - plotting style for point of the line.

* Code/String — displays the primary code an string used for the
line or line segment.

* Distance — displays the summary length of the line. This distance
can be either geodetic or grid or ground distance, depending on
the selected coordinate type for the current job.

4-14 Topcon Tools Reference Manual



Data Views

* Area — displays the area of the closed line. This area can be either
geodetic or grid or ground area, depending on the selected
coordinate type for the current job.

The right pane of the Lines tab can have the following informational
columns:

* Order — displays the order of the point (vertex of the segment) in
the selected line.

* Point — displays the name of the line’s vertex.

* Distance from start — displays the total distance from the start
point to this point

* Distance from prev — displays the distance of the element (from
the previous point to this point)

* Entry azimuth — displays the end azimuth for the previous
element

* Exit azimuth — displays the end azimuth for the given element

left panel

¥ o® Futs < Lines |

Tron | Tepe | Lo | Une Coder | Line Sk | Line Width | Area Coloe | Aren Al Stle | Bl Trarsparency | Point Tope | Poink Color | Code | String | | &rea (5q.m) |
T e 0 ona.. B ik spte— .. W pLAERY. .3 . I S
[ hea 0 —— -_— Lt — i 0 o 496,668 381540

right panel

Icon | Order | Point Distanice From stark | Distarice from prev | Entry azimuth Exit azimuth
1 Userez 127°24'52.2892
H User23 5.466 5466 127924522832 13°2607.5815
3 Userzd 8473 3007 13°2607.5815

Figure 4-8. Lines Tab

Click on a column’s heading to sort Lines tab information in
descending/ascending order (code), or increasing/decreasing order
(order, to, from).

To edit information in the Lines tab, see “Editing in the Tabular View”
on page 5-1.
Images Tab

The Images tab displays only when the job contains data associated
with captured images, such as photo notes for a point or data obtained
with the GPT-7000i total station, and the TS or Imaging module of
Topcon Tools is activated.
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Click the Images tab to view image information (Figure 4-9 on
page 4-16).

The Images tab displays the following two panels:

* The left panel displays thumbnail images for all images in the
file. Image identification in the panel begins with lowest image
title (either alphabetically or numerically) and increases
incrementally.

* The right panel displays the selected image with measured points,
linework and surface inside the picture area. The symbols of the
points and lines correspond to the settings selected in the Layers
combo box in the Toolbar.

o° Points | [ sufaces | & Stereopars | < T50bs ¥ Images |

Figure 4-9. Images Tab

To edit options for the right panel of the Images tab, see “Editing in
the Tabular View” on page 5-1.
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Stereopairs Tab

The Stereopairs tab displays only if the job contains stereopairs and
Image module of Topcon Tools is enabled via Access Codes.
Stereopairs can be imported from Total Station (GPT- 7000i) or be
created from the single images in the Images tab. The Stereopairs tab
allows one to display stereopairs in the orientation view and in the
stereo view.

In the Orientation View each image of the stereopair is displayed as
the original image that is taken with some angle to the baseline
connecting survey points.

In the Stereo View each image of the stereopair is normalized.
Transformation of the image to some plane parallel to the baseline is
performed using the data of external orientation (coordinates of the
stations from which photography was made, vertical and horizontal
photography angles). In this case, every image is aligned along the Y
axis. It means that in the stereo view any point defined in the left and
right images will have the same Y-coordinate in the coordinate system
of the monitor (Figure 4-10).

Figure 4-10. Transformation of Stereopairs in the Stereo View
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To display a stereopair, set Ground/Grid coordinates in the Status bar.
Click the Stereopairs tab to view stereopair information.

The Stereopairs tab displays the following two panels:
* The left panel displays the thumbnail for all stereopairs in the file.

* The right panel displays the stereo or orientation view for the
highlighted stereopair. The Stereo View displays images in the
normalized form, the Orientation View displays original images.
The right panel is divided by splitters into four parts. The upper
two parts (smaller by default and editable) display the thumbnails
for the left and right images. The lower two parts display the
enlarged area selected on left and right images respectively. In the
upper part, the red view box will show which parts are currently
visible in the lower part. The user can move the red view box for
the left / right image. Only the lower windows allow zooming the
images using either the toolbar buttons (Zoom In, Zoom Out,
Restore All and Pan) or mouse wheel. In the Orientation View the
user can zoom left/right image independently. In the Stereo View
the scale changing of the left/right image automatically changes
the scale of the other image. Pan mode is independent for each
image of the stereopair only in the horizontal plane. The lower
windows can display all points, lines and surfaces of the current
job inside of the image area. The symbols of the points
correspond to the settings selected in the Layers combo box in the

Toolbar. Image measurements display as blue (-) if point
coordinates can be computed, otherwise, they display as red

(-
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Left Panel Right Panel
& Stereopairs Left Image Right Image

Figure 4-11. Stereopairs View in the Orientation View Option

To edit options for the left/right panel of the Stereopairs tab, see
Chapter 10 on page 10-1.

s> Stereopairs

POS - P0G

Meters | DMS | Ground | Nonme

Figure 4-12. Stereopairs View in the Stereo View Option
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Surfaces Tab

The Surfaces tab displays only when the job contains a digital terra
model and the Design module of Topcon Tools is activated.

Click the Surfaces tab to view digital terra model information
(Figure 4-15).

The Surfaces tab displays a table that can contain the following
informational columns:

Icon — displays any image associated with the surface.
Name — the name of the surface.

Focus point — displays a focus point. If the column is empty, the
triangulation is complete with respect to ground plane. If set to
some existing point, the triangulation will be done with respect to
that point, that is as if viewing the surface from that point.

Layer — the name of the layer in which the surface resides.

Number of Points — displays the quantity of points in the surface,
including the coordinates and intersection points of lines forming
this model.

Number of Triangles — displays the quantity of triangles created
in the surface.

Area — displays the sum of areas of the triangle projections on the
horizontal plane (if the triangulation is done with respect to the
ground plane) and the vertical plane (if the triangulation is done
with respect to a vertical plane from a focus point for the given
surface).

Minimum/Maximum Northing/Easting/Elevation — displays
minimum and maximum values corresponding to points
coordinates included in the surface.

Comment — displays any additional information about the
surface.

Auto Update — if set to "Yes" automatically updates a surface if
changes are made, if set to "No", automatic update of the changed
surface is disabled.
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* Need Update — displays “No” if no changes have been made to
the surface; displays “Yes” if changes have been made to the
surface.

o paints | <27 Linewark Surfaces |
Icon | Name | Forus point_ [ Layer | Mumber of ... | Mumber of T... | Area (sq.m) | Minor... [ Maxch... [ MinE... [ MaxE... [ mMingL., [ MaxEL.. | comme
E  sufscel  Userls Lne_LL 4 2 zs 9623 G025 24058 93933 0000 23,000

Figure 4-13. The Surfaces Tab

Click on a column’s heading to sort Surfaces tab information in
descending/ascending order (name), or increasing/decreasing order
(number of points, number of triangles, minimum/maximum
northing/easting/elevation).

To edit the name column in the Surfaces tab, see “Editing in the
Tabular View” on page 5-1.

DL Obs Tab

The DL Obs tab displays only if the job contains data collected on
Topcon’s Digital Level and the TS, PP, or RTK module of Topcon
Tools is activated. Figure 4-14 shows an example of digital level data.

‘"
“~. _BS
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< “ /B
i T Fd
M- Traverse point %, e R ’
%, .
[] - SideShot “,

"“\k% < s FS
S’D.'J-’o‘,;sh% \f—.
. <
Figure 4-14. Example of Level Measurements

Click the DL Obs tab to view digital level information (Figure 4-15
on page 4-23).

The DL Obs tab displays a table containing two panels. The left panel
displays the start and end level points of a job, and the right panel
displays all level measurements of the selected job.

The left panel of the DL Obs tab has the following columns:
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* Icon — the symbol of leveling job

* # — the number of leveling job

* From — the start leveling point of the job
* To — the finish leveling point of the job

* Level Run — the name of the leveling job created in a Topcon
digital level

* Date — the start date (day/month/year) and time of job creation

* Note — displays user comments

* Distance — the sum of all backsight and foresight distances

* Balance — the sum of differences between DL to BS point and DL
to FS point of the job

The right panel of the DL Obs tab has the following columns. Note
that adjustment status and HT residuals display only after the level
measurements has been adjusted.

* Icon — displays any image associated with traverse points.
* # — the number of measurement.

* Point — the name of the traverse point.

* BS — the measurement for backsight point.

* FS — the measurement for foresight point.

* Distance — measured distance.

* Vertical Offset (DL) — displays the vertical offset from the
horizontal plane for traverse and sideshot points.

* Elevation — the orthometric heights of the point (or the height of
the point is calculated from a point with known height).

¢ Date — the date and time of level measurement.

* AutoReject — allows or disallows level measurements to be
rejected in adjustment.

* Adjustment status — indicates whether or not the level
measurements has been adjusted, auto-rejected, disabled, or not
adjusted.

* HT residual — adjustment residuals for the level measurements.

* Note — any comment for the level measurement
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¢ Std Dev — standard deviation for the level measurement. This
value is created in the Digital Level.

* Level Run — the name of the leveling job.

* Source — the full path name of the raw data file that the given
level measurement corresponds to.

o2 Poits | g GRS Occupations | ©, T50bs | o GPSobs | <27 Linework H, DL Obs |
Icon | # | From | To | Job ‘ Date | MNote | Distance {m) | Balance (m)
H, 1 WT Tl 253aM05  24.02,2005 15:20:00 114,181 2,031
* &% ponts | @ PSocopations | & TS0bs | @2 GPsobs M, DL OUS |77 Unewerk

feon | # | Pont | B (m) | Instrument Elevation (m) | 55 0m) | PS(m) | | trstance Mote | Srd D (m) | Cabe | sknitejecr | Adpstment Sans
", 1 W 1470 1,470 179,800 6,532 0,000 24.02,2005 15:09:00 Ao Adpsted
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o s 17 e 1,452 173,741 G0 0,00 Aoed Adpsted
n, [E 1410 1,414 173,741 5006 0,000 Alowed Adusted

Figure 4-15. The DL Obs Tab

Click on a column’s heading to sort DL Obs tab information in
alphabetical order (note), descending/ascending order (#, point), or
increasing/decreasing order (distance, balance, elevation).

To edit information in the DL Obs tab (Point, Instrument Elevation,
Note, Autoreject), see “Editing in the Tabular View” on page 5-1.

Roads Tab

The Roads tab displays only if the job contains road data and the
corresponding Design module in Topcon Tools is activated.

Click the Roads tab to view the information about existing roads in
the current job (Figure 4-16).
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Figure 4-16. The Roads Tab
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The left panel of the Roads tab displays the names of the roads, the
middle panel displays horizontal/vertical alignments and x-section of
the selected road in a table, the right panel displays a 2D graphic of
the selected alignment/x-section.

The Horizontal alignment table shows the list of horizontal alignment
elements, the horizontal alignment plot and the starting station of
each element. The horizontal elements table can contain the following
informational columns:

* [con — displays an image associated with the elements:
-/ :Line - ]r-') : Spiral
- lr— : Curve - ’-""' : Intersection

* Order — the order of the element in the horizontal alignment.

* Type — the type of element (line, curve, spiral, or intersection).

¢ Azimuth — the azimuth of the element (see “Feature Azimuth
Setting” on page 9-32).

* Length — the length of the element; editable for all types of

elements except Intersection, where the length is calculated for
the compound curve consisting of two spirals and one curve.

* Turn — the direction of the turn for a curve, a spiral, and
intersection. The “Right” value stands for clockwise direction;
the “Left” value stands for counter-clockwise direction.

* Start Radius/End Radius — the radius of the curve or spiral.

* Nothing /Easting — the grid/ground coordinates of the intersection
point.

» Spiral 1 Len/Spiral 2 Len — the length of the spiral at the
intersection point.

¢ End Station — the number of the end station for the element.
* Intersection Pt — the name of the intersection point.

» Tangential to prev element — displays “True” or “False”. True is
set if the azimuth for this element is the end azimuth for the
previous element; False is set if the azimuth for this element is
arbitrary.
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* End Northing /End Easting — the grid/ground coordinates of the
end station of the element.

* End Azimuth — the azimuth that sets the tangent to the end station
of the element.

 Spiral Dir — the spiral direction.
* Delta — the angle between the radii corresponding to the curve.

* Chord - the length of the segment joining start and end points of a
curve.

» Tangent — the length of the segment which touches the given
curve.

* Mid Ord - the distance from the midpoint of a chord to the
midpoint of the corresponding curve.

 External — the distance from the midpoint of the curve to the
intersection point of the tangents.

* Spiral Const — the square root of the product of the length and the
radius of the spiral.

 Spiral Const 1/Spiral Const 2 — the spiral constants used to define
a compound curve (see “Adding an Intersection” on page 9-37).

* Start Deg Chord/End Deg Curve — the angle in degrees used to
compute the radius of curve whose chord is 100 units long.

The Vertical alignment table shows a list of the vertical alignment
elements, the vertical alignment plot and the starting station of each
element. The vertical elements table can contain the following
informational columns:

* [con — displays an image associated with the elements:

_ A - Grade —  :Circular Arc

— /~ : Parabola - : Circular Long Section
- M Parabola Long Section

* Type — the type of the element (grade, parabola, or long section).

» Sta/Chainage — the number of the start station or chainage for the
grade, parabola, and long section element.

* Order — the order of the element in the vertical alignment.
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* Length — the length of the vertical element for the grade and
parabola, and the length of the curve of the long section.

* Start Grade / End Grade — the starting and ending percentages of
grade of the element. If the grade is rising, the value should be set
positive; if the grade is falling, the value should be set negative.

* Elevation — the elevation value on the end station for the grade
and parabola, and the elevation value of the station used for
creating of the long section.

» Radius — displays the radius of the element. For the circular arc,
the radius of the element; for the circular arc long section, user-
enter radius of the circular arc.

The the X-Section tab contains a list of stations where cross section
templates are applied, and displays a general view of the cross

section.

» Sta/Chainage — the station at which the template is applied.

* Side — the left or the right side of the road relative to the central
line where this template is used

* Template — the name of the template (selected from the list of
existing templates in the current job).

To edit the road in the Roads tab, see Chapter 9.
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Figure 4-17. The Roads Tab
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X-Section Templates Tab

The X-Section Templates tab displays only if the job contains road
data and the Design module of Topcon Tools is activated.

Click the X-Section Templates tab to view the information about
existing templates in the current job (Figure 4-18).

»" pons | < 15008 ooz | x-Section Templates |

1..| Namn | cut siope(... | Fasope (i | * | 1mon | crder Code | ke Dist (m) | v. Dt gm) | Geaae (%) | He. Offset from 01 ... | V. Offsst from L {m).

- Statior-121 0,000 oo = 0,020 200 0,000 ()

- 0.0 pow |2 | s T TR Lo ET)
< >

Figure 4-18. X-Section Template Tab

The left panel of the X-Section Templates tab displays the name of the
template(s) and values of the cut and fill slopes in percent. The right
panel displays the segment(s) of the selected template in table and
graphic mode.

The right panel of the X-Section Templates tab has the following
default columns for segments used in the selected template:

¢ Icon — the symbol of the segment.

* Order — the order of the template segment.

* Code - the code used for the segment.

* Hz. Dist — the horizontal offset from the central line for the
segment.

* V.Dist — the vertical offset from the horizontal plane for the
segment. If this parameter is selected, the Grade will be
automatically calculated.

* Grade% - the ratio of Hz. Dist and V.Dist multiplied by 100%. If
this parameter is selected, the V.Dist will be automatically
calculated.
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e Hz. Offset from CL (m) — horizontal offset from the central line
for the segment start point. Calculated using the corresponding
values of previous the segment(s) and is not editable.

* V. offset from CL (m) — vertical offset from the horizontal plane
for the start point of the segment. Calculated using the
corresponding values of previous the segment(s) and is not
editable.

Stakeout Report View

The Stakeout Report View tab is displayed only if a TopSURY job that
was imported into a Topcon Tools job, contains a stake report. This
stake report involves information about stake of different objects
(point, line/arc, road, slope, surface). In Topcon Tools, the view of
this report depends on components which were included by the user
during configuration of the TopSURYV job. All parameters of this
report are not editable:

Stakeout Report Yiew 1

1..| Mame ' Design Reference | Design Code | Design M Design £ Design Eley Rod Ht. Stake P, &l
@ arc @EEH»UZ‘UUU Iz 6178507179 415411.444 158,525 2,000 5_stk &
@TD-‘-D“LDDD I+ (178505486 415412471 158,530 2.000 6_stk f
@TEH»U&UUU I+ 6178504471 415414171 158,536 2,000 7 stk &
@TD-‘-DS‘DDD I+ 6178504371 415416.149 158,541 2.000 8_stk f
@TEH»IU‘UUU I+ 6178505210 415417943 158,538 2,000 9_stk &

Besides the user can create a report for stake of each object using the
Report Configuration dialog box:

15 Report Configuration

Reports:
@ Adjustment @ Quality Control
&) GPS Observations [&] 15 Observations
(&) Localization Liser repart
@ Points @ eargre

Mew repart Delete report

Report item templates:

Project -~

Stake Out Line or Arc
|| Stake Dut Points
Stake Dut Road
Stake Dut Slope
Stake Out Surface

TS Nhaervations il

Figure 4-19. Report Configuration - Stakeout Report
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Map View

If the Map view displayed when the job was closed, it will display
when the job is opened. To view or hide the Map view, click

View » Map View, press Ctrl+M, or click the Map View button on
the toolbar.

The Map view is a graphical latitude/longitude or northing/easting
plot of points, observations and background map (Figure 4-20 on
page 4-29).

* Bold lines indicate repeated observations; mixed lines of color
indicate observations have different statuses.

* Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.

* Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.

i Map View

Morthing, CRiH4
Meters
r Inlcm-31.853m

0 31.853 %g{
H3 & MHE

| 126 & CMH?
7
48500 o124
)Cmﬁ

45400 —| =
&0 ] .

COCRTE RInEmas (A0
T T LI T T | @ GPS PP Static

553400 558500 sE8600 # GPS Mon-processe
i =PS PP Stan

Figure 4-20. Map View

The user can select the background color for the MAP View
(see““Map View Options” on page 4-53 for more details).

To edit in the Map view, right-click a point or vector and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-75 for details on editing in the Properties dialog box.
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Occupation View

If the Occupation view displayed when the job was closed, it will
display when the job is opened. To view or hide the Occupation view,

click View » Occupation View or click the Occupation View button
on the toolbar.

The Occupation view is a graphical view of points and their GPS time
plot (Figure 4-21 on page 4-30). In Occupation view, a variety of
view occupations are possible, including the following:

* occupations by points

* occupations by receivers

* occupation (satellite bars) by points

* occupation (satellite bars) by receivers

After the Occupation view is selected, an ‘Occupations by points’
graph will display on the screen, for example (Figure 4-21):
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4i24{2009 8:15:00 AN 4]24{2009 8:21:00 AM

Figure 4-21. Occupation View by Points

Use the right-click pop-up menu or a scroll wheel on a mouse to
zoom in and out.

* Press down on a scroll wheel or select Pan mode from the right-
click pop-up menu to dynamically “grab” and move the view.
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¢ Click the +/- expand button to view occupation times and epochs
for individual satellites.

To view individual satellite epochs for the occupations, click the node
for point. If the node is expanded, the satellite availability bars will be
displayed for each occupation.

B Occupation View
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Figure 4-22. Available Satellites for the Occupations

Occupation View allows cutting a part of the satellite’s observations
from a point’s occupations. To cut the satellite’s observations, select
the desired satellites and time interval and right-click any selected
area, then click Disable on the pop-up menu.

%6z —_— %Gz y

% Gz .
Enable

% G13 I % G13 % G13 R
% G10 T % 610 E—" % G610 =
%G =§——> %G8 —— _> %G8 i
%G3 T %63 " %63 .
%Gz % G2 % G2

%G1 T %G1 ——— %G1 =

Figure 4-23. Cutting the Satellite’s Observations

Topcon Tools’s engine does not use the cutting intervals when
computing the corresponding baselines or trajectories.

If ‘Occupations by receivers’ is selected from the Occupation View
tab of the Occupation View Options dialog box, the vertical axis of
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the occupation view graph will show the receivers’ serial numbers, for
example (Figure 4-24):

B Occupation Yiew

& MTIIE41104 3 —] |+ T
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Figure 4-24. Occupations View by the Receivers

To set the horizontal axis of the occupation view in the local Time
zone, click Job » Job Configuration, then in the Display panel, click
the Time tab. Set a desired time offset (Figure 4-25).

& Job configuration

Display
Coordinate Systems
=] Units

Exquipment ¥ Daylight Saving Time:
Save

= Process

[3=] Linework

Precisions  Time | Roads | Angles |
BPS Time Zone Offset [GRAT +02.00) Hasinki, Kgiv

Figure 4-25. Setting GPS Time Zone Offset

See “Editing Data Properties” on page 5-75 for details on editing in
the Properties dialog box.

CAD View

If the CAD view displayed when the job was closed, it will display
when the job is opened. To view or hide the CAD view, click
View » CAD View.

The CAD view is a graphical view of linework, roads, and surfaces
with the associated points (Figure 4-26). Unless filtered, the
following information displays:

* Points and their symbols display on the CAD view. If the point
does not have a symbol, its survey symbol will be used.

* Lines display using the code’s/layer’s color, style, and width.

¢ If a line contains valid /AS, /AE, /R, /C control codes, it will
display as arc, rectangle or closed, respectively.
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* If a code includes a polygon entity type, it will display as closed
and filled (if a fill color has been set).

* Right-click a thumbnail in the left pane of the image tab to view a
larger version of that image in a secondary CAD view. In this
view, coordinates are defined as HA and VA from the
measurement direction. Only points and lines that fit into the
image will display.

* Surfaces and roads are displayed in the color applied to the
corresponding layer(s).

» Raster and vector background images.

558450 558475 558500 558525 558550 Easting, Meters

Figure 4-26. CAD View with Linework

The user can select a background color for the CAD View (see“CAD
View Options” on page 4-58 for more details).

To edit in the CAD View, right-click a point or line and click
Properties on the pop-up menu. See “Editing Data Properties” on
page 5-75 for details on editing in the Properties dialog box.
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CAD View for Images

If the associated data has images, such as data from a GPT7000i or a
photo note for a point, a special CAD View will display a larger size
of the selected image (Figure 4-27).

To view the CAD View image, right-click an image in the left panel

of the Images tab and click Image View. =~ cuwooe..

Expart...

cut Cirl+x
Copy Crl+C
Delete Del

Set as Surface Texture

W

Properties...

* The points and lines associated with that image are indicated on
the image and selected in other views and tabs.

* Select a point or line and right-click to bring up the pop-up menu
to quickly edit or view point and/or line properties, as well as
append/insert points to a line.

* Use the zoom button to change the magnification of the image.

% Image View 1.101-5.P05 =13
\ o L

T

Figure 4-27. Image View

To change the view options, right-click outside the image and click
Options on the pop-up menu.
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Google Earth

The Google Earth is a client application to work with a 3D map of the
Earth created using live satellite imagery.

To view objects of current Topcon Tools’s job in Google Earth, you
need the following:

* aconnection with the Internet
* the Google Earth program installed on the computer.

To download the Google Earth to the computer, visit
www.earth.google.com/intl/en/download-earth.html.

The internal coordinate system of the Google Earth is geographic
coordinates (latitude/longitude) on the WGS84 datum.

To view or hide objects of current Topcon Tools’s job in Google
Earth, click View » Google Earth. Then the user can select the data
(Map or CAD) which will display on the satellite imagery. Available
viewer modes are Map View and CAD View.

After the corresponding viewer is selected, Topcon Tools will
recalculate, coordinate all objects (which are displayed by the current
viewer) from the job’s coordinate system to the WGS-84 coordinate
system and Topcon Tools will import these coordinates to the Google
Earth. This software will automatically search the desired images and
displays all the job’s points (Figure 4-28 on page 4-36).
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Map View

Map View and CAD View

Figure 4-28. Google Earth with in Map and CAD Viewers
If there are no transformation parameters between these coordinate
systems, the objects do not display in Google Earth.

Normally, Google Earth displays all objects (observations, lines,
surfaces) excepting points, if the objects are above some earth surface
created from satellite imagery. To view all objects, turn on the Terrain

4-36 Topcon Tools Reference Manual



Data Views
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Figure 4-29. Example of Applying the Terrain option

After closing Topcon Tools, all objects of the current job will not be
shown in Google Earth.

To view the objects in Google Earth without running Topcon Tools,
use the KML format.

3D View

The 3D View displays points, lines, surfaces, roads and lineworks
using a three-dimensional representation of the data (Figure 4-30 on
page 4-38). If the 3D view was displayed when the job was closed, it
will be also displayed on the next job opening.

To view or hide the 3D view, click either View » 3D View or
click the 3D View icon (Figure 4-30 on page 4-38).
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For Points and
Lines

For Surfaces

Figure 4-30. 3D View for Different Objects

* To activate Pan mode:
either
— press the wheel and move the mouse
or

—right-click and select Pan mode in the pop-up

Toom "
| Femde ]
Rotats
menu
oy Vies 1o Clghaerd
Sarve Yierr bo File...

ptions....

4-38 Topcon Tools Reference Manual



Data Views

or
— click the Pan button( §7%) on the Toolbar,
or

— use the internal arrows of the Navigation Control:

Move

¢ To activate zoom mode:
either
— use the wheel of the mouse (scroll up/down),
or

—right-click and select Zoom from the pop-up menu

Pan made Fnom cur
Ritate Zoom Ladk;

[ — e s
Save e Lo Fil..

Optians....

or
— click the Zoom button ( & a a a ) on the Toolbar,

or

— use two right buttons of the Navigation Control:

Zoom In @

Zoom Out 67

* To rotate the object in 3D View:
either
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— right-click and select Rotate from the pop-up

oy Viewr ta Chpboard
Save View Lu Fie...

OpBOnS....

or

— click the Rotate button (|4 |) on the Toolbar,
or
— use the external arrows of the Navigation Control:

Rotate
Up

\ | Rotate
:J Right

Rotate
Down

* To increase/decrease the vertical scale in 3D View (Figure 4-31
on page 4-41), use:

either

— two right buttons of the Navigation Control:

@Scale Height Up
[ |

@Scale Height Down

or
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— the wheel of the mouse and hold down the Ctrl + Alt keys

Figure 4-31. Changing the Vertical Scale for the Object

* To turn the object clockwise /counterclockwise in the screen
plane, use two bottom buttons of the Navigation Control:

Rotate CRote:te
Clockwise ounter-
clockwise

G-

¢ To restore the default scale and rotation on 3D View, click ® on
the Navigation Control.

* The 3D image can be displayed as a solid model or as a
wireframe model or as a both a solid and a wireframe model. To
set a desired Fill mode, right-click the mouse, then select Option
from the pop-up menu. On the Options dialog box, choose the fill
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type from the drop-down list of the Fill mode field on the Window
tab (Figure 4-32).

%A Options.
Window I Selection 1 Labels 1
Fill mode: |W’|rsframe & Solid j

Show grid

Salid

‘Wireframe ‘

Figure 4-32. Select a Fill Mode for the 3D View Image

The user can set an arbitrary photo image of the current job for
the surface as a texture for 3D View.

1. Click the Image Tab.
2. Right-click the image in the left panel and select Set as

Paints Surfaces

the Surface Texture:

Export...

Cut Chrl+i
Copy Chrl+C
Delete Del

The 3D View will display the created surface with the texture, if
either Solid or Wireframe & Solid model is selected.
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Examples of different fill modes for the surface are shown below:

Wireframe Model

Solid Model

Solid Model with texture

Solid and Wireframe Model

Eathe. Meless

Figure 4-33. 3D Image Model Types
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* To hide or display the grid in 3D View, right-click on the mouse,
select Option in the pop-up menu and choose the desired type
from the drop-down list of the Show Grid field on the Window tab
(Figure 4-34).

Window 1 Selection ] Labels ]

Fill mode ‘Wuehame & Salid j
Shaw grid ‘Eﬂlnr j

Hone
Greyscale

Figure 4-34. Hide/Display a Grid in 3D View

» The user can save any displayed object as a bitmap file. Right-
click and select Save View fo File. Then type in the name of the
file and click Save in the Save As dialog box.

Zoam »

Fan mode
Rotate File name: |3D_View-1 j Save [: |
Saveastype:  |Bitmap files (*.bmp) | Cancel

Options...

Figure 4-35. Save View to File

Layers View

If the Layers view was displayed when the job was closed, it will
display when the job is opened. To view or hide the Layers view, click
View » Layers.

The Layers view lists all layers and their plotting style used in the job
(Figure 4-36 on page 4-45). On the Layers dialog box, enter the
information for the following parameters:

* Name — the name of the layer.

* Visible — shows (select Yes) or hides (select No) the layer on the
CAD View and 3D View.

* Line Style/Line Width/Line Color/Point Symbol — displays the
plotting style (attributes) of the layer.

* Note — displays user comments.

4-44 Topcon Tools Reference Manual



Data Views

» Breakline types — displays the type of the layer. If Breakline type
is set to Auto, triangulation will be automatically determined by
the boundary, exclusions, and breaklines. If Breakline type is set
to Breakline, Boundary, or Exclusion, the line will be treated
exactly in such a way in triangulation.

Area Fill Style — displays the type of fill.

Fill Transparency - displays the transparency value for the area.
(This option does not work in graphical mode for Topcon Tools
ver 8).

Line Wi... Ereakling T...
=0 No tpt— n Ereakline MNaone 0%
SRl e eeeee zpt— & suta Mare 0%
[= T ——  apt— . Buta [rgrege e ] 50%
< b

Figure 4-36. Layers View

To edit data in the Layers view, see “Editing Linework™ on page 5-26
for details.

Layers are frequently used to group information by function and by
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Topcon Tools job
includes a layer named O (zero). Layer O cannot be deleted or
renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files.

To create a new layer in the current job, do one of the following:

* Click Edit » Add » Layers. Or in the Layers view, click Add
Layers on the pop-up menu.

* Open the list in the Layer combo box,
right-click in the list and select “Add
Layer” from the pop-up menu.

3. On the General tab, enter the following
general parameters for the layer
(Figure 4-37):

* Name — the name of the layer.

Copy Crl+C

Froperties...
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* Visible — select Yes to show the layer on the CAD and 3D
Views; select No to hide the layer.

¢ Note — enter desired comments.

* Breakline type — select a desired type (Auto, Breakline,
Boundary or Exclusion) for the line included in the surface.

4. On the Plotting Styles tab, select the following parameters for the
layer (Figure 4-37):

* Line Style — select the type of line to display for line
information in the layer.

* Line Width — select a width for lines in the layer.
* Color - select a color for all data (point and line) in the layer.

* Point Symbol — select a symbol to represent all points in the
layer.

5. On the Area tab, select the fill style and transparency for the areas
of this layer (Figure 4-37).

= Properties : Layer L2

Generall Plotting styles 1 Area 1
Marme

[Hew Laper

Mate

Breakline Type ’Autoi Color

W isible Line Style

ik | — | Line Width p ——

Paint Symbol | . |

[1]4 Cancsl | Apply |

Figure 4-37. Enter and Select Layer’s Properties

Any created layer can be set as an active layer. To set an active layer
for the job, open the Layer combo box in the Toolbar and check mark

the box [& u -] to select the layer as active. In this case, any point,
linework, surface and road created will have the same plotting style as
defined by the active layer.
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Setting the Layer for New Codes

When creating a new code, the user can select a layer. In this case, the

plotting style for this code will be taken from the layer parameters
(Figure 4-38).

Properties : Code C-1

General | Line | Pont | area |
Code [5]

1) Codes : C:\Documents and Settings'

M ame |
Icon | Mame | Description | Type | Layer
.

(& lne L1 Type |Live Bl
-2 Line L2 Laver |L-1 j
o3 Line 1) ‘

oK | Cancel | Apply

Figure 4-38. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Line tab or/and Point tab on the code’s Properties dialog box
(Figure 4-39).

Properties : Code C-1

Properties : Code C-1

General  Line I Poink } Area I General ] Line Point ] Area ]
lineColor  [BYLavER | PoimColor | BYLAYER =]
Line Styls [evLaveR e Point Symbol [ BYLAYER |
Line 'Width |BYLAYER 1ot - n ~
i —= ) |
4pt — *
oK 5 pt — &
|: Ept —— |I ¥
p
7pt : *
apt — +
9pt — Hane
pt — BYLATER - 5
BYLAYER 1pt ———
=

Figure 4-39. Editing Plotting Styles (Line Width and Point Symbol) for Code

If no layer is selected for the code, the code will be automatically
assigned to Layer 0. This layer (Layer 0) will be applied for all codes
in Topcon Tools job and for imported files without layer support.

Setting the Layer for a New/Existing Point

To set the layer for a new point, select the layer using the General tab
in the Add Point dialog box (Figure 4-40 on page 4-48). The
attributes (color and point style) for the selected layer will be assigned
to this point. The user can set a new layer for the selected points.

P/N 7010-0612 4-47



Viewing, Selecting, & Filtering Data

Select the desired points, right-click and select Properties. Set the
layer for all selected points.

I Layer

Figure 4-40. Setting Layer for Points

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The attributes
(color and point style) for the layer will be assigned to this point.
Figure 4-41 shows an example of a point with code “101” in the Cad
View. For this point, the layer was set to “BYCODE (For Points)” and
this code uses the layer “For Points” (Figure 4-41).

Properties for point “User8” & CAD View
Code [1m |
Cantral |Nome j

Layer

CAD View

Codes View Layers View

i Codes : C:\Documents and Settings # | ayers : C:\Documents and Settings\Topcon

Visible Line 5t... | Line Wi.., | Color Poink Symbal
I‘g For Points Ves 1pt — =

Layer

. = code_tree i

Figure 4-41. Setting Code for Point and Viewing Point
* If the point has multiple codes, setting the Layer to “BYCODE”
forces it to belong to multiple layers (Figure 4-42).

* If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer O (zero) (Figure 4-42).

Using Multiple Codes Using No Codes
Code |22_Iine,33,lo| paints j Code | j
Control |Nome j Control | Hane ﬂ
Layer [BYCODE( Line 2_Pairt.2_Line] | Layer [evcopE( |

Figure 4-42. Layer Determination when Applying Codes
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Setting the Layer for a New/Existing Line

To set the layer for a new line, select any layer from the list of existing
layers in the Toolbar (Layer combo box). The plotting styles of the
new line will be assigned by the active layer (Figure 4-43).

Ll2— — Zptfil ¥ [

[ L3
[v] L4

2ot « [
Tptll - [ v

Figure 4-43. Setting the Layer for Linework
To change the layer for an existing line, do one the following:

* Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Line tab
(Figure 4-44).

«° Paints <] Lines I Surl

L tvpe  [layer |

17 Area E -
A Line
S lne [H

P (=4
/ "

Figure 4-44. Selecting a Layer in the Line Tab

* Right-click on the line (or selected line) in the CAD View and
select Properties from the pop-up menu. Select a different layer
from the drop-down list in the Properties dialog box.
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D View

st x
Lo ut ik
L= 9,658 m Copy CtrC
)
Delete Del
Corvvert
SpltLine
Reverss Lins
i Insert Point{s) to Line
el fppend Point(s) to Lins
| Znom b Selsction
_—
L]
415410 415420 15430 4

ﬁ Properties

|~ Properties : Line Segment

Figure 4-45. Selecting a Layer in the Properties Window

]

" Properties : Line L1

Line | Plotting style

Line:

0
L1

L3

Cancel |

Setting the Layer for a New/Existing Surface

To set the layer for a new/existing surface, select a layer using the
Add Surface (or Properties) dialog box. The plotting styles for the

selected layer will be assigned to the surface (Figure 4-46).

L ey Jo

Layer ‘

=]

0
2

Figure 4-46. Setting the Layer for a Surface

To change the layer for an existing surface, on the Surfaces tab,
double-click in the Layer column and select a different layer from the
drop-down list (Figure 4-47).

4-50

o

Figure 4-47. Selecting a Layer for an Existing Surface

o7 Ponts | 27 Linework Surfaces |
Ton | Nams | Focuspont | Laysr |
E surf-10 User10 @~
E  Sufacel
E  suline  Userds
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Setting the Layer for a New/Existing Road

To set the layer for a new/existing road, select a layer using the Add
Road (or Properties) dialog box. The plotting styles for the selected
layer will be assigned to the road (Figure 4-48).

# Add Road
General | start Coordiates |
Name Foadl_24

Start Sta/Chainage m] 0+0
Stationing Stakeout Interval (m) [100

Layer

:
Il

Figure 4-48. Setting the Layer for a Road

Codes View

If the Codes view displayed when the job was closed, it will display
when the job is opened. To view or hide the Codes view, click
View » Codes or click the Codes List button on the toolbar.

The Codes view lists all codes and their attributes used in the job
(Figure 4-49 on page 4-52).
* For Codes, the left panel lists:
— Icon: the image associated with the code
— Name: the name of the code
— Type of code (point, line, area, auto)
— Description: the description of the code
— Layer: the name of the layer that uses the code
— Line plotting style (color, style, width)
— Point plotting style (symbol, color)
— Area plotting style (color, fill style, fill transparency)
* For Attributes, the right panel lists:
— Icon: the image associated with the attribute
— Attribute Name: the name of the attribute

— Default Value: a value acquired by default when assigning a
code to a point
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— Type: the type of entity of the code attributes (Integer, Real
Number, Text, Menu)

— Required: this parameter is used in the software for
surveying. If it is set to "Yes", the user will be asked to enter
the attribute value every time he (or she) uses the
corresponding code. If it is set to "No", the default attribute
value will be used automatically. In Topcon Tools this
parameter is used only for displaying attribute status for the
corresponding codes during data collection.

To edit in the Codes view, see “Editing Codes in the Codes View” on
page 5-50 for details.

left panel:

1. Codes : C:\Documents and Settings\TopconTools\Jobs\codes_libr.ttp

Description | Type Line Color | Line Style | Line width | Paint Symbol | Point Colar | Area Color | Area Fill Style
® cod.. Line  lave... BVL... .- - BL... BL... fozieczzszsecd 0%
fen.. forwood.. Lne fence EVL.. B BVLA..— BVlL.. .= BYLAYER + EVL.. B BvL.. B BVLAYERN... 0%
field Ares  Field Bil... M BVLA..— BV .- BvLavER +  Bvl.. B L. B BVLAVER M 0%

& fre. Point  Fire.. BVL.. B BVLA..— BVL...- BYLAYER & EvL.. B EvL.. Bl BVLAVERN... 0%
for ... Area 0 Bvl.. M BVLA..— BVlL.. .- BYLAYER + BVL.. B BVL.. B BVLAYERN.. EBVLAVER 0%
right panel:

Attribute Mame | Default Value Required
[12) length Resal Mumber Mo
Ef type of wood pine Menu Mo

gate False Boolsan Mo

< >

Figure 4-49. Codes View

Setting View Options

The view options have parameters for displaying data in different
formats, for arranging columns in the Tabular view, or for
customizing the display of information. Only the Map, Occupation,
and Tabular views have the option selections.
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Map View Options

The view options for the Map View include displaying a coordinate
grid, the symbol legend and the QC message for the selected object
that failed QC, selecting labels to display for static and kinematic
points.

1. Click View » Map View Options or right-click on an empty

portion of the Map View and click Options on the pop-up menu
(Figure 4-50 on page 4-53). The Opftions dialog boxes display.

<] Map View Options @ <] Map View Options
Window | Labels | selection | qaoc | window  Labels | Selection | Qaac |
¥ Show grid Static: paints Kingmatic points
¥ Show legend Show on map Show on map
¥ Show elipses ¥ Name I~ Mame
¥ Show background map I~ Code I Code
¥ Show scale bar [~ Height [ Height
Backaround color Show on cursar Show on cursor
¥ Name ¥ Mame
¥ Code ¥ Code
I~ Height I Height
Show on status bar Show on status bar
¥ Name ¥ Mame
¥ Code ¥ Code
window | Labels  Selection | gaoc | window | Labels | Selection  QAQC |
¥ Show distance ¥ Show QAQC information in tooltip

¥ Show azimuth
™ Show dimersions
™ Show area size

oK | Cancel | Apply ‘

| oK | Cancel ‘ Apply

Figure 4-50. Map View Options — Window, Labels, Selection, and QAQC

2. On the Windows tab, enable the desired settings (Figure 4-50).
Click OK to save the settings.

* Show grid — makes visible a coordinate grid on the Map View

» Show legend — displays a window describing the symbols
used on the Tabular and Map Views

» Show ellipses — turn on/off the 3-D graphic accuracy
indicators for the adjusted points and processed baselines.
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The plane errors are represented as ellipses with the semi-
axes proportional to Std e and Std n for the vector/point. The
vertical error is represented as a segment with the length
equal to Std u for the vector/point.

* Show Background Map — displays the background image
file(s) selected in the Background image dialog box.

* Show scale bar - displays the bar with the current scale value
for the Map View

* Background color - allows one to set the background color
for the Map View and to use a custom color from the palette

3. On the Labels tab, enable the desired settings for static and
kinematic points (Figure 4-50 on page 4-53). Click OK to save
the settings.

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions

* Code — enable to display the point’s code on selected map,
cursor, and status bar positions

» Height — enable to display the point’s height on selected map,
cursor, and status bar positions

4. On the Selection tab enable the desired settings (Figure 4-50 on
page 4-53). Click OK to save the settings and make further
changes.

» Show distance — enable to display a distance between corners
of the rectangle in the Status Bar when the user drags the
rectangle on the Map View.
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* Show azimuth — enable to display an azimuth (from the start
point to the end point of the rectangle) in the Status Bar when
the user drags the rectangle on the Map View (Figure 4-51).

| [ Map View

Morthing,
Meters

4441150

Diskance: 145,795 m; Azimuth: 66°12'50,8165" Meters D5 Grid

Figure 4-51. Show Azimuth

* Show dimensions — enable to display a dimension (length and
height) of the rectangle in the Status Bar when the user drags
the rectangle on the Map View.

» Show area size — enable to display an area of the rectangle in
the Status Bar when the user drags the rectangle on the Map
View (Figure 4-52 on page 4-55).

Morthing,
Meters

ACP4_B
4441150 \
/‘ fi
// /
4441100 e /
i
Dimensions: 132,147 m x 58,802 m; Area: 770,49 59, m Meters | DMS | Grid

Figure 4-52. Show Area Size

5. On the QAQC (Quality Analysis Quality Control) tab, if desired,
enable the following setting (Figure 4-50 on page 4-53). Click
OK to save the setting.
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Show QAQC information in tool tip — enable to display the QC
message in the tooltip for the selected object that failed QC
(Figure 4-53).

i3 Map View
Morthing, | &
Meters |
1122000 ] [SAMAN-TAMBORGN, 17,1120 17:33:00 - Falled to match the desired precision
S
572000 573000 574000 67500

Figure 4-53. Show QAQC

6. Click OK to save the settings and close the dialog box.

Occupation View Options

View options for the Occupation View include displaying a time
scale, the symbol legend and the QC message for the selected
occupation that failed QC, and selecting the source of the occupation
to display.

1. Click View » Occupation View Options or right-click on an
empty portion of the Occupation view and click Options on the
pop-up menu. The Occupation View Options dialog box displays
(Figure 4-54 on page 4-56).

2. On the Show tab, enable the desired parameters (Figure 4-54).
Click Apply to save the settings and make further changes.

* Show grid — displays a GPS time scale grid on the
Occupation View.

* Show legend — displays a window describing the symbols
used on the Occupation View.

kA Occupation View Options E]E‘

Show I Occupation Yiew 1 QAQC}

¥ Show grid
™ Show legend

0K | Cancel ‘ |

Figure 4-54. Occupation View Show Options
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3. On the Occupation View tab, select the desired view options
(Figure 4-55). Click Apply to save the settings.

» Show occupations by receivers — select to display
occupations based on the receiver used.

» Show occupations by points — select to display occupations
based on the points recorded.

&4 Occupation View Options E‘El

Show  Occupation ¥iew I QAQC ]
Dizplay Mode

" Show oceupations by receivers
% Show occupations by points

0k Cancel |

Figure 4-55. Occupation View Options

4. On the QAQC (Quality Analysis Quality Control) tab, if desired,
enable the following setting (Figure 4-56 on page 4-57). Click
Apply to save the setting.

Show QAQC information in tooltip — enable to display the QC
message in the tooltip for the selected occupation that failed QC.

&4 Occupation View Options E”i_(\

Shaw ] Dccupation Yisw QAQC ]

[V Show GALC information in tooltip

e —

[Getupion T AL - Orcsgoalie’s e pion b Lo 1 ey Fism ok 1 1 pcheldy vy

Bl ecupation View

Figure 4-56. Occupation View QAQC

5. Click OK to save the settings and close the dialog box.

P/N 7010-0612 4-57



Viewing, Selecting, & Filtering Data

CAD View Options

View options for CAD View include displaying a coordinate grid,
applying a background map, and selecting labels to display for points.

1. Right-click on an empty portion of the CAD View and click
Options on the pop-up menu. The Options dialog box displays
(Figure 4-57).

Window | Labels | selection |
¥ Show gid

¥ Show background map
Background color

W Show scals bar Show on map windows | Labsls  Selection
I~ Mame ¥ Show dstance

I Code ¥ Shaw adth

I~ Height ¥ Show dimensions

Show on cursor ¥ Ghow area sizs

window  Labels | Selection |
Static points

[~ Mame
[~ Code
I Height
Show on status bar
' Mame
¥ Code

‘ Ok | Cancel |

‘ [i13 | Cancel | Aprly ‘

Figure 4-57. Window, Labels, Selection Tabs of the CAD View Options

2. On the Windows tab, check mark the desired settings (Figure 4-
57). Click Apply to apply the changes, then click OK to save the
settings and make further changes.

* Show grid — makes a coordinate grid visible on the CAD
View

* Show Background Map — displays the background image
file(s) selected in the Background image dialog box.

* Background color - allows one to set the background color
for the CAD View.

» Show scale bar - displays the bar with the current scale value
for the CAD View

3. On the Labels tab, enable the desired settings (Figure 4-57 on
page 4-58). Click Apply to apply the changes, then click OK to
save the settings and make further changes.

* Name — enable to display the point’s name on selected map,
cursor, and status bar positions

4-58 Topcon Tools Reference Manual



Setting View Options

* Code — enable to display the point’s code on selected map,
cursor, and status bar positions

» Height — enable to display the point’s height on selected map,
cursor, and status bar positions

4. On the Selection tab enable the desired settings (Figure 4-57 on
page 4-58). Click Apply to apply the changes, then click OK to
save the settings and make further changes.

» Show distance — enable to display a distance between corners
of the rectangle in the Status Bar, when the user drags the
rectangle on the CAD View:

* Show azimuth — enable to display an azimuth (from the start
point to the end point of the rectangle) in the Status Bar, when
the user drags the rectangle on the CAD View (Figure 4-58).

6 CAD View

Distance: 402,507 m; Azimuth: 140°01'26,6709"

Figure 4-58. Show Distance and Azimuth

* Show dimension — enable to display a dimension (length and
height) of the rectangle in the Status Bar, when the user drags
the rectangle on the CAD View.
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* Show area size — enable to display an area of the rectangle in
the Status Bar, when the user drags the rectangle on the CAD
View (Figure 4-59).

& CAD View

Dimensions: 246,135 m x 196,285 m; Area: 4831250, m

Figure 4-59. Show Area

5. Click OK to save the settings and close the dialog box.

Tab Options in the Tabular View

Each of the tabs in the Tabular view have Options dialog boxes for
displaying various information columns, as well as direction arrows
arranging these columns to suit. The Images tab is the only exception:
it has no options dialog box.

1.

Click View » Tabular View Options or right-click on an empty
portion of the desired tabular view and click Options on the pop-
up menu.

Select and arrange the desired columns (Figure 4-60
on page 4-61).
¢ Use the >> and << buttons to move the selected column
between fields.

* Use the Move Up and Move Down buttons to move the

selected column up or down in order in the Selected columns
field.

Click OK to apply the changes to the table.
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%2 Options
Display
Show Columns
Avalable columns Selected columns
Combined giid> ground scale facid] Ican
Convergence Name
i Latitude\Nathing Move Up
LongitudsE asting
Ell Ht\Elsvation
Code : 1
Contol %2 Options X
Nale N
StdDevn Display I
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Vertical Angle #
verlical Distance > Point From Move Up
oK [y Cancel ‘ Offset Along Foint Ta
Offset dHt Feflectar Heigt
Oifset Acrass Azimuth
Offset Typs Harizontal Circl
HDist Riesidual Slope Distance
\ingle Residusl Zenith Angle
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Type v
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Icon

b3
ied | Foint Name Move Up
Instrument Height
Instrument Type

Move Dovin

Sl

| oK [}l Cancel |
Figure 4-60. Example Tab Options for Points and TS Obs

Image Options

The options for the Image tab include labels for displaying the points
and options for displaying the images.

1. Right-click on the Image tab, and select Options on the pop-up
menu. The Options dialog box displays (Figure 4-61).

Lahelsl show | Labels  Show
Shaw on map Show on status bar IV Filter by Station ar Surface
¥ Namne v MName Show images
[~ Code ¥ Code W wide
I~ Height v Height ¥ Telescopic
Show o cursor ¥ Mate
¥ Scan
¥ Name
v Code
[~ Height

oK | Cancel Apply oK | Cancel Apply

Figure 4-61. Image tab -> Labels and Show Options
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2. Onthe Labels tab, enable the desired settings (Figure 4-61). Click
Apply to apply the changes, then click OK to save the settings.
* Name — enable to display the point's name on selected map,
cursor, and status bar positions

* Code — enable to display the point's code on selected map,
cursor, and status bar positions

» Height — enable to display the point's height on selected map,
cursor, and status bar positions
3. On the Show tab, enable the desired settings (Figure 4-61). Click
Apply to apply the changes, then click OK to save the settings.
* Filter by Station or Surface — check mar (enable) to apply a
filter. If the filter is applied only points taken from the Station
is displayed. Filter by Surface selects points, contained by a
created Scan Surface.

* Show Images panel — check corresponding check boxes for
displaying certain types of images.
— Wide: images obtained by the Topcon Total Station (GPT
70001) in Wide mode.

— Telescopic: images obtained by the Topcon Total Station
(GPT 7000i) in Telescopic mode.

— Note: any photo notes in the job. Photo notes (jpg images)
can be attached to points in Topcon Tools. There can be
multiple images per point.

— Scan: any images, attached to the Scan Session

4. Click Apply to apply the changes, then click OK to save the
settings.

Stereopairs Options

The options for the Stereopairs tab include labels for displaying the
points. Right-click on an empty portion of the Stereopairs tab and
click Options on the pop-up menu. The Options dialog box displays
(Figure 4-62).

On the Labels tab, enable the desired settings (Figure 4-62). Click
Apply to apply the changes, then click OK to save the settings.
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* Name — enable to display the point's name on selected map,
cursor, and status bar positions

* Code — enable to display the point's code on selected map, cursor,
and status bar positions

» Height — enable to display the point's height on selected map,
cursor, and status bar positions.

&4 Options E]@
Labels 1

Show on map Show on statug bar)
W Mame W Mame

[~ Code W Code

™ Height v Height

Show on cursor
W Mame
W Code
™ Height

oK Cancesl

Figure 4-62. Stereopairs Option

Selecting Data

Data can be selected in Topcon Tools either visually using a computer
mouse, or by selected parameters using the Select menu. Data
selection provides a way to view or edit information on certain points
or vectors. Also, you can select desired data to process or export
rather than processing or exporting all data. Data selected in one view
is selected in all views.

The Select dialog boxes support wild cards (* and ?) for selecting data
that have similar elements. For example, to select all point with point
names starting with “TS”, type “TS*” in the Name field of the Select
Points dialog box. Leave all other fields with their default settings and
click OK. All points beginning with “TS” will be selected in all open
views. You can also combine criteria to select only that data that
match all selected fields.
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Selecting Data in Map, Occupation,
and CAD Views

To select data in the Map view, Occupation view, or CAD view, do the
following:

1. Click on the desired point, vector, occupation, epoch, or line. To
select several points, vectors, occupations, epochs or lines, hold
down the Shift key while clicking the desired data. Use the Ctrl
key to select/deselect elements.

2. Click and drag a box around the desired point(s), vector(s),
occupation(s), or line(s). Dragging from right to left selects all
elements that touch the box; dragging from left to right selects
only those elements completely within the box. Hold down the
Shift key to select groups of non-adjacent elements using this
method. Use the Ctrl key to select/deselect elements.

3. When dragging a square to select certain epochs, any epoch with
starting times within the selection square will be selected; the
entire epoch will be selected if the selection square falls within
the start and end time of the epoch.

See “Editing Data Properties” on page 5-75 for details on editing
selected data.

Selecting Data in Tabular and Codes
Views

To select data in the Tabular view or Codes view:

¢ Click on the desired data.

* To select a range of data, hold the Shift key while clicking the
desired data. Use the Ctrl key to select/deselect non-adjacent
elements.

In the Tabular and Codes views, some data cells also contain drop-
down lists, a field in which to type new or updated information, or
spin boxes. The editable fields differ with each tab and panel but not
all cells can be edited.
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* To access the drop-down lists, edit fields, and spin boxes in cells,
select a cell and press F2 or click-pause-click. Click outside the
cell or press Enter.

* To make the same change in the same column across several
rows, hold down the Shift key to select adjacent cells or hold
down the Ctrl key to select separated cells. Press F2 or click once
on one of the highlighted cells and make the desired change. Only
highlighted cells will be updated. Click outside the cell or press
Enter.

* Press Esc to cancel a change.

See “Editing in the Tabular View” on page 5-1 and “Editing Codes in
the Codes View” on page 5-50 for more details.

Selecting Points

To select points using user-defined rules, click Select » Select Points
or press Ctrl+Shift+P.

On the Select Points dialog box, enter the following information and
click OK (Figure 4-63 on page 4-66).

* Name / Note / Code — enter a name/note/code, or part of a name/
note/code and a wildcard, to select all points with the indicated
elements.

e Std Dev Horizontal / Std Dev Vertical — select Less than, Greater
than, or Don’t use. If using a deviation, enter in meters.

* Point type — select the type of point from the spin list to select all
points of that type. To select unconnected points (without
observations), select “Unconnected”.

» Enable for adjustment — select Enabled, Disabled, or Don’t use to
select points based on this parameter.

* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected points will remain
selected.
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Click Set default to apply the defaults shown in Figure 4-63.

Name

Note

Code

Std Dev Horizontal
Std Dy Vertical

Poirt type:

Enabled for adjustment

¥ Clear curent selection

0K[>S

&4 Select Points @E‘

=l

|DU ok use

D not use hd

2 =2

DeswEn

<>

|Do fot Lise

Cancel |

L

Set default |

Figure 4-63. Select Points

Selecting TS Occupations

To select TS occupations using user-defined rules, click Select »
Select TS Occupations or press Ctrl+Shift+T.

On the Select TS Occupations dialog box, enter the following
information and click OK (Figure 4-64 on page 4-67).

Point name / Source — enter a name/source, or part of a name/

source and a wildcard, to select all TS occupations with the

indicated element.

Instrument height — select Less than, Greater than, Equal to, or

Don’t use. If using an instrument height, enter the height in

meters.

Related point — if enabled, the points for the TS occupation(s)

selected by criteria will also be selected.

Related obs — if enabled, the observations for the TS

occupation(s) selected by criteria will also be selected.

Clear current selection — all currently selected items will be

deselected. If not enabled, currently selected occupations will

remain selected.
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* Click Set default to apply the defaults shown in Figure 4-64.

&4 Select TS Occupations

Paint name [+

Source |‘ j
Instrument height | Do not use ~| |0 m

™ Related point
[¥ Felated abs
[ Clear curent selection

0K % Cancel | Set default |

Figure 4-64. Select TS Occupations

Selecting GPS Occupations

To select GPS occupations using user-defined rules, click Select »
Select GPS Occupations or press Ctrl+Shift+G.

On the Select GPS Occupations dialog box, enter the following
information and click OK (Figure 4-65 on page 4-68).

* Point name / Original name / Point code / Source — enter a name/
code/source, or part of a name/code/source and a wildcard, to
select all GPS occupations with the indicated element.

* Method - select the type of method from the spin list to select all
GPS occupation that use the selected method.

* Antenna height — select Less than, Greater than, Equal to, or
Don’t use. If using an antenna height, enter in meters.

e Start time / End time — select Less than, Greater than, or Don’t
use. If using a start time/end time, enter the date and time of the
start/end of the occupation measurement.

* Durations — select Less than, Greater than, or Don’t use. If using
duration, enter the number of days, hours, minutes, and seconds
the duration lasted for the occupation measurement.

* Related point — if enabled, the points for the GPS occupation(s)
selected by criteria will also be selected.

¢ Related obs — if enabled, the observations for the GPS
occupation(s) selected by criteria will also be selected.
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* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected occupations will
remain selected.

* Click Set default to apply the defaults shown in Figure 4-65.

&4 Select GPS Occupations @El

Paint name [

Original name \‘

PFaint code [+

Source |‘ j
-~

Methad Base =

Antenna height |Do not use j [o m

Start time |Do not use | [ arsra00e =] [ azmar e —

End time [Da not use | ["argrzome <] [ 4amatem —

Duration Do not use - days h m s

™ Related paint

™ Related obs
[" Clear curent selection

Cancel | Set default ‘

Figure 4-65. Select GPS Occupations

Selecting TS Observations

To select TS observations with user-defined rules, click Select »
Select T'S Obs or press Shift+Ctrl+M.

On the Select TS Obs dialog box, enter the following information and

click OK (Figure 4-66 on page 4-69).
* From point / To point — enter a from/to point name, or part of a

from/to point name and a wildcard, to select all TS observations

with that from/to point.

* Enabled — select Enabled, Disabled, or Don’t use to select points

based on this parameter for adjustment.

e Hz residual / V residual — select Less than, Greater than, or Don’t

use. If using a residual, enter in meters.

* Reflector height — select Less than, Greater than, or Don’t use. If

using a reflector height, enter in meters.

* Hz angle / V angle / Z angle — select Less than, Greater than, or
Don’t use. If using an angle, enter in degrees.
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Hz dist/ V dist / Slope dist — select Less than, Greater than, or
Don’t use. If using a distance, enter in meters.

» Related point — if enabled, the points for the TS observation(s)
selected by criteria will also be selected.

¢ Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will
remain selected.

Click Set default to apply the defaults shown in Figure 4-66.

& Select T 0bs Rx
From poit [

To paint [

Enabled |Dn ot use j
Hz residual |DD not use j [0 m
W residual [Donotuse =[5 m
Reflector height |DD not use j \U m
Hz angle [Donotuse | [T°0000 G000

W angle [Donotuse | [0'00'00.0000

Z angle [Donotuse | [T°0000 G000

Hz dist |DD not use j ] m
Vda [Borawe =|f m
Slope dist |DD not uze j \U m
[ Related paint

[ Clear cument selection

0K % Cancel | Set default |

Figure 4-66. Select TS Observations

Selecting GPS Observations

To select GPS observations using user-defined rules, click Select »
Select GPS Obs or press Shift+Ctrl+O.

On the Select GPS Obs dialog box, enter the following information
and click OK (Figure 4-67 on page 4-71).

* From point / To point — enter a from/to point name, or part of a
from/to point name and a wildcard, to select all TS observations
with that from/to point.

» Type — select the type of method from the spin list to select all
GPS observation that use the selected method.
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* Start time — select Less than, Greater then, or Don’t use. If using a
start time, enter the date and time of the start of the observation
measurement.

* Duration — select Less than, Greater then, or Don’t use. If using a
duration, enter the number of days, hours, minutes, and seconds
the duration lasted to select observations with this duration
measurement.

* Solution type — select the type of observation solution from the
spin list to select observations of this solution.

» Hz precision / V precision — select Less than, Greater than, or
Don’t use. If using a precision, enter in meters.

e Hz residual / V residual — select Less than, Greater than, or Don’t
use. If using a residual, enter in meters.

» Length — select Less than, Greater than, or Don’t use. If using a
length, enter in meters.

» Enabled - select Enabled, Disabled, or Don’t use to select points
based on this parameter for adjustment.

* Clear current selection — all currently selected items will be
deselected. If not enabled, currently selected observations will
remain selected.

* Click Set default to apply the defaults shown in Figure 4-67 on
page 4-71.
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&4 Select GPS Obs
From paint [
To point \*

~
Type RTE Topo v
Start time ’m [ 4152008 2] [ aaamapn —
Duration ’m days h m
Solution type MNone =
Hz precisian |Do not use j \U m
" precision [bonotuse  ~| [0 m
Hz residual |Do not use j ] m
' residual [bonotuse  ~| [0 m
Length |Do not use j \U m
Enabled |Do fot Lise ﬂ
I Clear curent selection

Ok [% | Cancel | Set default ‘

Figure 4-67. Select GPS Observations

Inverting Selections

To quickly select unselected occupations or observations, and to
deselect the selected occupations or observations, use the Invert
Selection tool in Topcon Tools.

To invert a selection, click Select » Invert Selection or press
Ctrl+Shift+I.

The selected occupations or observations become deselected, and the
unselected occupations or observations become selected
(Figure 4-68).

master_ 8BGG mazter_BBGG

s1_41 51_41

s2_8HDS}zs0 80W0 s2_BHDS SD_BD)\—MD—

Figure 4-68. Before and After Inverting a Selection
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Filtering Data

Filtering data is a way of hiding or displaying points, occupations,
and observations in all Topcon Tools viewers.

Filtering data is performed by:

* type, time, quality control test and/or code selected in the Filters
dialog box

* selection of desired objects

Hidden points, occupations, and observations will be excluded from
processing, adjustment, exporting, and reports.

@ NOTICE

When using multiple filters (type, time, code or/and quality
control), the selected filters are combined with logical OR.

Topcon Tools allows you to:

¢ create unlimited number of filters with individual names for each
set of hidden / displayed objects.

* select the current (created or predefined) filter from the filter list.
The name of the current filter is displayed in the Filters control of
the Toolbar.

* export / import any filter from / to the current Topcon Tools job.

Topcon Tools contains the predefined set of filters by the type of data:

2+ Show GPS PP only
Sf+ Show GPS RTK only
=1 Show DL only

2+ Show TS only

After selecting any filter from the list, the Tabular / Map / CAD view
will display ONLY corresponding type of data.

To create the custom filter, click on the Filters control

Fiers: | #3 {None} =
o wi and select Add filter by parameters. The Filter

kil
4B e

by parameters dialog box displays (Figure 4-69 on page 4-73).
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This dialog box has four filter types: By Type, By QAQC, By Code,
and By Time (Figure 4-69).

& By Type 5]

By Type ] By QAGC | By code | By Tme |
k+ Ei* Paints
bservations
!

Filter name: |

0K Cancsl

Figure 4-69. Filter by Parameters Dialog Box

Filtering By Type
To hide/display data based on its type, select the By Type tab on the
By Type dialog box (Figure 4-70 on page 4-74).
1. On the By Type tab, click the desired check marks to filter data
and data types (Figure 4-70 on page 4-74).
* Data types marked in red are hidden; data types marked in
green are displayed

* Points that belong to different data types simultaneously (for
example, both a GPS and TS point, or also a GPS control
point, etc.) are hidden only if all data types the point belongs
to are hidden
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&4 By Type

By Type I By QAQC 1 By Code ] By Time I

@3

=I-[% 3+ Observations
Digital Level

Traverse poinks
[, Sideshats
S RTK

Bases

Topa
Autokopo

Kinematic
=[] 3}+ Total Station
W &> Statinns

Topo and Autonomous

~

Filter name: [without kinematic data

[ |

Cancel |

Figure 4-70. Select By Type Filter

2. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control:

Fiters: |3+ without kinem: +

%,? Export filters...

% Impoit filkers:

3
T

13 {(Nonel

it

1+ Show DL only
1+ Show TS only

FEETE TN TRy

1+ Show BPS PP only
1+ Show GPS ATK only

i+ without kinematic data

Filtering By Quality Control
To set a quality control filter, select the By QAQC tab on the By Time
dialog box (Figure 4-71 on page 4-75) and do the following:

1. On the By QAQC (Quality Analysis Quality Control) tab, click
the desired check marks to filter data and data types

(Figure 4-71 on page 4-75).

Data types marked in red (with an X) are hidden; data types
marked in green (with a check mark) are displayed.
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[~ By Type EJ&'

By Type By QAQC | By Code | By Time |
=1l 3+ Quality Control

[7] =¥« Paint Standard Deviations

&, RTK Precisions

@ _ PP Static Precisions

= @;e PF Kinematic Precisions

%] 2 Float Solutions

== Identical Paints

% @ Misnamed GPS Occupations

[% €@ Misnamed Autotopo Rovers

B8 Cuitliers and Rej by Adjustrent

Filter name: [only_for_RTK

oK Cancel ‘

Figure 4-71. Select Quality Control Filter

Type in the desired name for this filter and click OK to save the filter
settings. The created filter displays in the Filters control.

@ NOTICE

All filters are created by the ‘Add filter by parameters’
option are saved after closing this job and will be
displayed for other Topcon Tools jobs.

Filtering By Code

1. To hide/display data based on code, select the By Code tab on the
By Time dialog box (Figure 4-72).
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2. On the By Code tab, type the name of the code/feature to filter

data by and select hide/display data with the entered code
(Figure 4-72).

& By Type P & By Type Fx

By Type | By GaQC By Code } By Time: | By Type | By GaQC By Code } By Time: |
Codes tofiter: |4 Codes to filter

Show only data with given codes Hide: data with given codes

Filter name: [only &4, Filter name: |only_&4,

0K | Cancel oK | Cancel

Figure 4-72. Select By Feature Filter

Use a wildcard (* or ?) to apply filters using any part of a
code. Use commas to separate several codes.

Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control.

Filtering By Time

To hide/display data basing on time, select the By Time tab on the By
Time dialog box (Figure 4-73 on page 4-77).

1.

To hide data observed during particular time intervals, select the
By Time tab.

On the By Time tab, select the From and To time filters for
interval 1 and interval 2 to apply to the job and select hide/
display data within the specified time interval (Figure 4-73 on
page 4-77).

NOTE: Only occupations and observations that lie within the
selected time intervals will be hidden. A point is hidden if it is an
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observed point, as well as all observations on this point that lie
within the selected time intervals.

3. Click Reset to reset the time intervals (Figure 4-73 on page 4-77).

K By Type Px

By Type | By QAGC | BycCode By Time}
¥ Use first time interval

08.02.2008 j‘ k000 4

03.02.2008 J
-

[ Use second time interval
J | =l Interval 2 - From: J ‘ =
=l Interval 2- To | J ‘ =

[%] Hide data within time intervalls]

Show only data within non-empty ime interval(s]

By Type | ByQAcC | By Code By Time ]
[V Use first time interval

0:00:00

|+

Interval 1 - From:

06.02.2008 j
09,02 2008 j | 0:00:00

[ Use second time interval

Interval T - From:

Pl

[»

Interval 1- Tox ]

I

Interval 1 - To:

Pl

Interyval 2 - From:

Interval 2 - Tor

Reset

Reset ‘

Fiter name: |by one day Filter name: [by one day

0K Cancel ‘ oK. Eaize] |

Figure 4-73. Select By Time Filter

4. Type in the desired name for this filter and click OK to save the
filter settings. The created filter displays in the Filters control.

Editing Filters

Topcon Tools allows the user to edit the created filters. To edit a filter,
right-click on the Filters control, highlight the filter, and select the
desired command (Figure 4-74).

Fiters: |3 without kineme «| &

2.8 Export fiters.

%;; Irnport filters.

2% {None}
how GPS FF only
how GPS RTK only

it kinematic data
ut kinematic data Craats fiter by parameters. .

Copy fileer
Delete

Export filers...
Properties

Figure 4-74. Edit the Created Filter(s)
The user can do the following operations with filters:

* copying the contents of any existing filter to a filter with other
name
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¢ deleting user-defined filter (not pre-defined filter),
* importing/exporting any filter to a Topcon filter (*.tf) file format

* activating properties for the select filter, and changing the filter
type.

Viewing Properties of Data

Each data type has a Properties dialog box associated with it that
displays information particular to the selected data. When selecting
several items of the same data type, all items are represented in one
dialog box. When selecting several items of different data types, each
item is represented in its own data type dialog box.

To view the Properties dialog box for selected single or multiple data
types in the Tabular, Map, Occupation, or CAD view (Figure 4-75),
do the following:

* Select a point/observation/occupation/line and click
Edit » Properties

* Right-click a point/observation/occupation/line on the graphical
or tabular view and click Properties (Figure 4-75).

Edit
- o Points a7 GPS Occupations

b+ )
[ + [
Crb+y + 8 Cup b
Del @, BL3 Copy Cr+C
&, B3 Delets  Del
&, B3 Disatle

288
=

EREN

e m A
g we L

Dissble  cirlD sady

[ Propertis...pcukEnter_| oot -
Figure 4-75. Display Properties Dialog Box

The Properties dialog box varies slightly depending on the number of
items selected and the type of data selected.

* For points properties, the Name field and CAD tab are not
available when viewing the properties of multiple points.

» For GPS occupation properties, the occupation type (PP or RTK)
determines the available fields.
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» For GPS observation properties, the observation type (static or
kinematic) determines the available fields.

* For line properties, if selecting multiple lines, only the General
tab displays.

* For the TS Obs tab, Tape Dimensions tab, and Linework tab, the
panel in which data is selected determines the properties that
display.

For details on the Properties dialog boxes, see “Editing Data
Properties” on page 5-75.
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Notes:
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Chapter 5

Editing Data

Topcon Tools provides numerous editing features for changing,
consolidating, and updating data in preparation for post processing
and adjusting.

Editing in the Tabular View

Many fields (table cells) in the Tabular view can be directly edited
using spin boxes, drop-down lists, and text entry fields.

To edit information in individual table cells, click-pause-click a cell,
click an already highlighted cell, or highlight a cell(s) and press F2 to
display data to select or edit.

To enter equal values across several rows, press Shift while selecting
the desired rows. Click one of the selections, edit the information and
press Enter (Figure 5-1). Press Esc to cancel edits.

* For spin boxes, click the up/down arrows to spin to the desired
selection, or type the information.

* For drop-down lists, click the desired selection. If needed, click
More to display more selections.

* For text entry fields, type the new information, deleting old
information as needed.

# | | Paint To | | Ankenna Height. .. |
1 1 0.000
2
1,987
¢, 4 \ 1.987
Lo 1.987
O 6 2,000
o 7 0.000
£

Figure 5-1. Fields for Editing Data
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Table 5-1 lists editable and static fields for tabs in the Tabular view.

Table 5-1. Tabular View Editable Fields

Instrument Height
Instrument Type
Instrument Centering
Error

Instrument Height Error
Reflector Centering Error
Reflector Height Error

Editable Fields Static Fields
Name Icon
Coordinates Standard deviations
) Code String?
Point Tab Control Control Code?
No.te Combined scale factor
String Convergence
Control Code Photo Notes
Layer
Point Name Icon
Original Name Interval
GPS Occupations Tab Antenna Type Start Time
Antenna Height Stop Time
Antenna Height Method Duration
Note Method
Azimuth Source
Offset Distance Receiver
Offset Height NEpoch
Offset Across HRMS
Antenna Centering Error VRMS
Antenna Height Error Receiver Vendor
TS Obs Tab, Left Panel # Icon
Point Name
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
# Icon
Point To Point From
Reflector Height Horizontal Circle
TS Obs Tab, Right Azimuth Slope Distance
Panel Note Zenith Angle
Code Vertical Angle
AutoReject Horizontal Distance
Offset Along Vertical Distance
Offset Across Date
Offset dH Type
Adjustment Status
Residuals
Offset Type
Note Icon
AutoReject Point From / Point To
Point To (RTK autotopo Start Time
observations only) Duration
Base Antenna Type Precisions
GPS Obs Tab Base Antenna Height/ Solutions
Base Antenna Height Method
Method Solution Type
Rover Antenna Type Orbit
Rover Antenna Height/ Adjustment Status
Rover Antenna Height Residuals
Method HDOP / VDOP
GPS / GLONASS
Satellites
Epoch
Start Point Icon
End Point Date
Tape Dimensions Tab #
Point To
Distance
Note
DL Obs Tab, Left Panel || # Icon
Note From / To
Level run Date
Distance
Balance
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
DL Obs Tab, Right Point #
Panel Note Icon
Auto Reject Elevation
Vertical Offset Instrument Elevation
BS/SS/FS
Distance
Standard Deviations
Date
Adjustment Status
AutoReject
Height Residual
Level Run
Source
Lines Tab, Left Panel Type Icon
Layer Code
Line Color String
Line Style Distance
Line Width Area
Area Color
Area Fill Style
Fill Transparency
Point Type
Point Color
Lines Tab, Right Panel Order Icon
Point
Distance from start
Distance from prev
Entry Azimith
Exit Azimuth
Images Tab n/a n/a
Surfaces Tab Name Icon
Comments Number of Points
Layer Number of Triangles

Focus point

Min/Max Northing
Min/Max Easting
Min/Max Elevation
Need Update

Auto Update

Stereopairs Tab

n/a

n/a
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Scan Session Tab, Name Icon
Left Panel Instrument Point
Roads Tab, Left Panel List of roads n/a
Roads Tab, Right Panel Order Icon
Horizontal alignment Azimuth Type
for Line Length End Sta/Chainage
Tangential to prev End Northing
End Easting
End Azimuth
Roads Tab, Right Panel Order Icon
Horizontal alignment Azimuth Type
for Curve Length End Radius
Turn End Sta/Chainage
Tangential to prev End Northing
Start Radius End Easting
Delta End Azimuth
Chord End Deg Chord
Tangent End Deg Curve
Mid Ord
External
Start Deg Chord
Start Deg Curve
Roads Tab, Right Panel || Order Icon
Horizontal alignment Azimuth Type
for Spiral Length End Sta/Chainage
Turn End Northing
Start Radius End Easting
End Radius End Azimuth
Tangential to prev
Spiral Dir
Spiral Const
Start Deg Chord
Start Deg Curve
End Deg Chord
End Deg Curve
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
Roads Tab, Right Panel Order Icon
Horizontal alignment Start Radius Type
for Intersection Northing Length
Easting Azimuth
Spiral 1 Len Tangential to prev
Spiral 2 Len End Sta/Chainage
Intersection Pt End Radius
Spiral Const 1 End Northing
Spiral Const 2 End Easting
Start Deg Curve End Azimuth
Roads Tab, Right Panel || Order Icon
Vertical alignment for Length Type
Grade Start Grade End Sta/Chainage
End Grade
Elevation
Radius
Roads Tab, Right Panel || Order Icon
Vertical alignment for Length Type
Parabola Start Grade / End Grade End Sta/Chainage
Elevation
Radius
Roads Tab, Right Panel || Length Icon
Vertical alignment for End Sta/Chainage Type
Parabola Long Section Elevation Order
Start Grade / End Grade
Radius
Roads Tab, Right Panel || Order Icon
Vertical alignment for Radius Type
Circular Arc Start Grade / End Grade Order
Start Grade / End Grade
Roads Tab, Right Panel || Length Icon
Vertical alignment for End Sta/Chainage Type
Circular Arc Long Elevation Order
Section Radius Start Grade / End Grade
Roads Tab, Right Panel || End Sta/Chainage Icon
X-Section Side
Template
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Table 5-1. Tabular View Editable Fields (Continued)

Editable Fields Static Fields
X-Section Templates Name Icon
Tab, Left Panel Cut Slope (1:n)
Fill Slope (1:n)
X-Section Templates Order Icon
Tab, Right Panel Code Hz. Offset from CL

Hz. Dist / V.Dist
Grade

Vz. Offset from CL

a. For Control Code, the Code column must contain data to be editable.
b. For String, the Code column must contain data to be editable.

Editing Antenna Parameters

Antenna parameters of a GPS occupation are one of the most
commonly edited data fields. See Table 5-1 on page 5-2 for a list of

editable cells.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the

desired occupation.

To select GPS occupations with certain parameters, use the Select
GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-67 for details).
2. Click a highlighted cell (or press F2) and edit the desired
information (Figure 5-2).

» Antenna Type — select a different antenna from the drop-down

list.

» Antenna Height — type a new height for the antenna.
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» Antenna Height Method — select the method from the drop-
down list.

Antenna Type
Legant
5 Ant Height: Method
-
= | Antenna Height, .. | Vertical
P— 2,000 L
et~ E—TTY e
] h
Topeon Y Vertical -
o [ -
L 17
& LEg 2,000 it
%" Top CR4
4" Top CR4 Cone
" More..,

Figure 5-2. Editable Antenna Cells in Tabular View

3. After editing information in the column, click outside the cell or
press Enter to save the new information.

4. Repeat steps 2 and 3 for each column until done (Figure 5-3).

+® Foirts @2 GPS Occupations | ¢, T50bs | o8 GRS Obs | O, Taps Dimensions |

Point Name | original hame Antenna Type | Antenna Height... | Ant Height Method | Start Time | stop Time Duratic &
BLI 1/2003 8:50...  3/21/2003 3:00... 0:093
BLz HiPer 1,700 Slant . 3/18jzo03 1 10:1
= FE - HiPer 1,700 Slant . 3f19fenna 1 02i0
Bz FiPer 1,700 Sfant /19[2003 1121, 3/19/2003 1:25... D:04i1
BL3 - - 16/2003 1:22,..  318[2003 1:32...  0:10:0
BL3 Legant 2000 vertical 392003 12, FI00FZ:AS... 101
BL3 Legant 2,000 Vertical 3021/2003 8:25...  3[21/20036:32... D070
>

Figure 5-3. Edited Antenna Parameters

Option 2: Edit in the Properties
Dialog Box

1. Select the desired occupations.

To select GPS occupations with certain parameters, use the Select
GPS Occupations dialog box (see “Selecting GPS Occupations”
on page 4-67 for details).
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2. Right-click the selected occupations and click Properties on the
pop-up menu, or click Edit » Properties (Figure 5-4).

Edit
+” FPaints O? GPS Occupations I -
Point Name | Criginal Mame | Reda Antenna Typa CHl+Y
@ EBL1 Bl
= Cut Chrl+x
Export... Capy Chrl+C
Cuk Chrl Paste Chrl+y
Copy Cerl+C Delete Del
g.elete Del Z00m R
Disable Pan mode
2ady Disable Chrl+D
Qptions .. Clrl+Enter

Figure 5-4. Ways to Open the Properties Dialog Box

3. On the Antenna tab and change the Antenna Type, Antenna
Height, and Ant Height Method as needed (Figure 5-5 on
page 5-9).

4. Click OK to save the edited information, which can be viewed on
the GPS Occupations tab (Figure 5-3).

4" Legart -
S Prope e PS O pation B B a = YTDDCDH
General  Antenna | Cuslity contr EREHiPer
Antenna T_'.'D Custarn... ‘ 4" Legant
%" Top CR4
rterna Height () §|2 4" Top CR4 Cone
pt Height Method | *ertical hd & More,.,

%

Wertical j

tical

t

Ok | Cancel | |

Figure 5-5. Enter New Parameters
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Adding Antennas Using the Custom
Antenna List

Each antenna type has unique phase center parameters obtained
through calibration and are stored in an ANTENNA.XML file. These
parameters are not viewable or editable. However, the Custom
Antennas List adds user-defined antenna types to the antennas list, as
well as displays, edits, and removes antennas from the antenna list.

1. To add a new antenna type to the antenna list or edit a current
antenna type, right-click a GPS occupation and click Properties
on the pop-up menu (Figure 5-6).

o° Points @3 GPS Occupatinn;}

Paink Mame Original Mame

Export...

& Bz cut Chrl+3
@, BL3 Copy Cirl+C
@, BL3 Delets  Del
&, BL3 Disable

Options. .. o

Figure 5-6. Open Properties

2. On the Antenna tab, click Custom (Figure 5-7) to display the
Custom Antennas List dialog box (Figure 5-8).

© Properties : GPS Occupation BL2; BL2; BL2 E]@

Genersl Antenna | quaity oniy

Apterna Type | &' HiPer ad

Anterna Height (m) [1.7 \

At Height Method | Slant \ ~|

Custom.

Figure 5-7. Custom Antennas List
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3. On the Custom Antennas List dialog box, click Add

(Figure 5-8). To remove an antenna, click on the antenna’s row
and click Remove.

%A Custom Antennas List

H NGS Mame | Mame Radius {m) | L1 Base offset...

< >
Add [} | Remaove | Cloze

Figure 5-8. New Custom Antenna

On the General tab of the New Custom Antennas dialog box, edit
the NGS Name, Name, Manufacturer, and Note fields

(Figure 5-9 on page 5-11). Then click Apply to save the
information.

On the Parameters tab of the New Custom Antennas dialog box,
enter the Radius, offsets, and Measured Height Method
parameters for the antenna (Figure 5-9 on page 5-11). Then click
Apply to save the information.

# New Custom Antenna

#' New Custom Antenna

General | Parameters ] General  Parameters |
NGS5 Mame Bestén] ke ) 158
L1 Base offseti&1) (m] .60
Mame The Best Antenna
L2 Base offsetfs2) () [ 51
M anufacturer Arywhere, Inc. L1 Plane offset(C1) (m)  |.25

L2 Plane offsel{C2) () [ 33
Mote L1 Easting offset(E1) (m) [.076
L2 Easting offsst[E2) () [.007

L1 Northing offset1) im] [-003
L2 Morthing offsstM2) im] [- 006
Measured Height Method [vertical =l

oK Cancel Apply ‘

Figure 5-9. New Custom Antennas — General and Parameters Tabs
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On the PCV tab of the New Custom Antenna dialog box, enter
parameters for the antenna phase center variation (Figure 5-10).

# New Custom Anienna E|E\

General | Parameters  PCY |

PV, GPS LT fmm) PCV. GPS L2 {mm)
L[] &0 o 50° |
5 [0 55° | 5 g5 |
10 [0 80 | 10 | 80 |
150 1 g5 | 150 | g5 |
EU] w0 | 20° | 0 |
=5 1 bl 25 [ 75 |
EuFl 80 | 30 | 80 |
35" [22 85 | 35 | 85 |
s (27 9o | 407 | apt |
s e

oK Cancel | Apply

Figure 5-10. New Custom Antenna — Phase Center Variation Tab

Click OK on the Properties dialog box.

Editing Offsets

1.

To edit offsets for GPS measurements, right-click anywhere
within the GPS Occupations table and click Options on the pop-
up menu (Figure 5-11).

On the Options dialog box, move the offset selections to the
Selected columns area (Figure 5-11). Click OK.

.° Poinks O? GPS Occupations ] Display 1
Point Hame Criginal Name Show Calumns
. Awailable calumns S elected columns
*M Expart... "
®, BLZ Orriginal Mame
Offset Across Anterna Tupe
®, BLZ Cut el » | Antenna Hﬂi:gl Move Up
® B2 Copy Chrl+C _’ £t Height Ms
@ EL3 Delete Del Start Time
@ EBL3 Disable Stop Time
* Diuration
8, B3 Method
4 Properties Mote
F <4 | Seurce Move Down
sad Fieceiver
zady m Offset dzimuth
Offset Dist %
oK Cancel | Apply |

Figure 5-11. View Options

Right-click on the GPS Occupations table and click Properties
on the pop-up menu. Click the Offset tab to edit offsets for the
selected occupation (Figure 5-12 on page 5-13):
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* Azimuth — offset line azimuth.

* Offset Dist — the distance along the line with known azimuth
from the rover GPS antenna point to the offset point.

* Offset Ht — the height difference from the rover GPS antenna
to the offset point.

» Offset Across — the distance perpendicular to the line with
known azimuth from the rover GPS antenna point to the
offset point.

© Properties : GPS Occupation Base1

Covariance Matrix | Qualtty contral
General | Occupation | antenna Offset

Azimuth [1500
Offset Dist fm [32
Dffset H [m) [0z
Offset fcrass (m) [a

Top View Front View

N
t ‘qc,g

—

! AZimuty e

offset point l
g = offset paint
oK Ca 1 ®Q3 »
| F
g [ Fe—
1 Ht
L ‘ ©
1 hd

Figure 5-12. GPS Occupations Properties — Offset Tab

=]

4. Click Apply to set the information, or OK to set the information
and close the dialog box.

Editing Points

Common edits for points include name changes, merging points,
updating Rover point names, and manually adding a point. Editing a
point in one view (Tabular, Map) or dialog box (Properties) will apply
the same change to all views, tabs, and dialog boxes. See Table 5-1 on
page 5-2 for a list of editable cells.
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Option 1: Editing in the Tabular View

Point names can be edited on the Points, GPS Occupations, and TS

Obs tabs. However, there are significant differences when editing
point names on the different tabs:

* When editing point names in the Points tab, only the name is
edited and the new name will be reflected in all views.

* When editing the point name in any of the GPS observation or
occupation tabs, a different point is assigned to that occupation.

* When changing the point name for occupations or observations, a
copy of the existing point (but with a new name) is created, but if
there are no more occupations on the original point, it will be
removed.

1. Click a highlighted point name cell, or press F2 (Figure 5-13).

To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-63 for details).

JRCpr— ]O? = .7 Points @ GPS Occupations 1 ¥ GP5Occupations <4 TS Obs
Mame | Poink MName | Original Mame | ‘ Poink Mame ‘ L #
@ B &, BL1 BL1 1 o1
LLE o . 2
BL3 L2 3

BL4
BLS
BL&
BL7

AEE &S

Figure 5-13. Select Point Name to Edit

2. Select or type the new point name. Click outside the cell or press
Enter to save the new information (Figure 5-14).

+" Points ]O? =4 »” Points ]Q? E;
Hame Mame

® BL1

'
& BL3

® BL4

& BLS

® EL6

® EL7

<

Figure 5-14. Edit Point Name
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Option 2: Editing in the Properties
Dialog Box

Point names can be edited on the Points, GPS Occupations, and TS
Occupations Properties dialog boxes.

1. Right-click a point or GPS/TS Occupation and click Properties
on the pop-up menu. Or select the data and click
Edit » Properties.
To select data with certain parameters, use the appropriate dialog
box (see “Selecting Data” on page 4-63 for details).

2. On the Properties dialog box and the General tab, edit the point
name and click OK to save the information (Figure 5-15).

+ Properties : TS Occupation 2.CP2 @E‘

General 1 Accuracy ‘ Instrument Type ]

Point Name |CP2 j
8 B 5 *
Instrument Height m) [1625

v
WV Enabled + Properties : TS Occupation 2.1 @E‘
oK Cancel General } Instrument Type |
Paint Name |1 ~Last j

Instrument Height [m] \3.048
B [ =
v Enahled

0k [} Cancel Apply ‘

Figure 5-15. Edit Point Name
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Renaming Points on the Points
Tab

In addition to changing the name of a single point (see page 5-13),
Topcon Tools allows changing the names for the highlighted points in
the Points tab. Right-click on any highlighted point and select
Rename Points in the pop-up menu (Figure 5-16).

«° Points }
Icon | Mame Latitu
R w e
Export to Device, ..
B
Export...
Cut Chrl+3
UserS Copy Chrl+C
Users Deleke Del
User?
Userd Send To ..,

Figure 5-16. Rename a Point on the Points Tab

The Points renaming dialog box displays (Figure 5-17).

& Points renaming

& se starting number  |User10
" Use prefix and/or sulfiz

-

Figure 5-17. Point Renaming Window

In the Points renaming dialog box you can change point names using
two methods by:

* renaming the point name (Figure 5-18 on page 5-17)

When selecting “Use starting number”, type in the name in the
field and click OK, Topcon Tools will:

— alphanumerically sort the selected points
— set this name for the first point of the sorted points

— add the increment “1” to the name of the next point after the
sorted points if it has a digit as the last symbol
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—add “2” to the name of the second point from the sorted points
and then add the increment “1” to the next point from the

sorted points

* Use starting number  |My_Paint1

Icon | Mame |

* Use starting number— |My_Paint
Icon | Mame

Figure 5-18. Change Point Names — Method One

* adding a prefix and/or suffix to the old name

— When selecting “Use prefix and/or suffix”, type in the name
in the corresponding field(s) and click OK, Topcon Tools will
add the prefix and/or suffix to the existing name of the

selected point(s)

+ Useprefis  |PR_ and/or suffis |_adjusted

«° Points |g? GPS Occupations

Icon

Mame

PR_Userd_adjusted
PR_User3_adjusted
PR_User?_adjusted
PR_Userl_adjusted

Figure 5-19. Change Point Names — Method Two
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Topcon Tools does not rename the selected points, if the current job
already has points with the same names. The following dialog box
will display:

& Use starting rumber | Paint!
" Use prefis and/ar suffis

Topcon, Tools

& & 2 o & o & & o

Cancel

1 The paink with name 'Paint3’ already exists
LI

Figure 5-20. Renaming Points

Merging Points

Merging two points causes the adjustment, processing, and quality
tests, etc., functions to treat the two points as one physical point, with
certain consequences.

1. In the Points tab, select one of two points to merge.

2. Press F2 and type the name of the second point in the text entry
field.

3. Press Enter to merge the two points.

Resolving Duplicate Points

Often, the surveying software collecting RTK data uses a default
number scheme to number topo/auto topo points. After importing two
different jobs with such observations, physically different points may
have the same names. To save information about the names and
coordinates of the points which have identical names in the imported
jobs/files, Topcon Tools compares the plane and vertical coordinates
for the points with identical names. If the difference:

» for navigation solution is more than 30 m

or/and
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* for any other solution (RTK, TS, DL etc.) and any types of points
(control, design, etc.,) is more than 1 mm,

the software displays the Resolve duplicate points dialog box. This
dialog box allows the user to consider which points to use in the job
and how to rename the points with identical names.

Resolve duplicate points dialog box (Figure 5-21 on page 5-19)
consists of two panes. The right pane contains a list of points with
duplicate names in the project, and the left pane contains a list of
duplicate points in the imported file/job (the name of the file is
displayed in the window title).

e Resolve duplicate points - Z:\Softs\p2_codes,tlsy

Poinds inthe i

Wt | Code | Grid Merthy .. | GridEmteng . | Bevalion..
Coda1  h1 e a4 1 154,41

-3 2

.5 CodeS  GITESADEZZ  ALSATE.HE

Pints in the prrject
darw | Code

Teemestoe |

oy ¥ coter
088 3
=00 -3
49,990

Canesl |

Figure 5-21. The Resolve Duplicate Points Dialog Box

The coordinates of the points are displayed in the coordinate system
which was set for the current Topcon Tools’s job. The points with
identical names are located in the same row in both panes of the

dialog box.

If the coordinate of the duplicated (imported and existing) point are
different, such coordinate value will be colored in red in the left pane
and in blue in the right pane:

Foints in the file:

Narne | Grid Easting (m)

+ 5 415476, 445

Paints in the project

Mame | rid Morthing (m)

+ 5 B173540.844

If the coordinates/code of the duplicated (imported and existing) point
are identical, they will be black in both panels:

Paints in the file:

Points in the project

Name | Code

Grid Northing (m) |

| Name | Code Grid Northing {m} |

Code1

[
B

P/N 7010-0612

6173590.544

| + 1 Codel 6178590.544
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If the imported point has a different point code, this code will be
merged with the code of the existing point. In this case, both panes
will display the code in green:

Faints in the file: Faintz in the project
+ 2 Codel e 2 Code2,Codel

While in the Resolve duplicate points dialog box, the user can:

1. Use the coordinates of the imported point in the current job
instead of the ones that already exist.

¢ Select the desired point(s) in the left pane and either
— click the Move to Right | button,
or

— right-click and select Use the Point on the pop-up menu

Foints in the file:

MName | Code ‘ Grid b

+ 1 Codel b17E
= —

. |

. _ Select Al .

Rename...

Rollhack

<

* Then the coordinates of the imported point override the old
coordinates and the right pane displays the new coordinates

Puints in the project

Of the point(s) M... | Code | Grid Northing {m) ‘ Grid Easting {m) Elevation
.2 CodeZ,C.. &7863-475 6178506,137  HE384472 415405,317 54056
+ 3 Code3,C.. BF8630:325 6170590.062  +15443-886 415435.130 154,950

* Click OKk to start import of the file and save all changes. The
Points tab will display the new values of the coordinates and

+” Points ]O? GPS Occupations 1(@ GPS Obs I

Icon M... iatid Morthing {m) | Grid Eastin,,. | Elewvati... Code
merged codes e ltl__sutiatina | |
. 415405.317  159.020 CodeZ,Codel
415435.130 154,950 Code3,Codel

2. Rename the point(s) in the left pane and import the points to the
current Topcon Tools’s job:

* Select the desired point(s) in the left pane and either

— click the rename | «7-r=n= | button,
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or

— right-click and click Rename on the pop-up menu

Points in the file:
Mame | Code | Grid Morthin
o 1 Codel 6178590,54

= _- Select Al .
-

. 5 Cor  Usethe Paint 84

Rallback

<

* Then the Points renaming dialog box will display
(Figure 5-22)

&4 Points renaming

&+ Use starting number 2_Frnm_F\Ig

 Useprefiz | andfor suffix |

Figure 5-22. Points Renaming Window

In the Points renaming dialog box, the user can change point
names using two methods: by renaming the point name and by
adding a prefix and suffix to the old name. See “Renaming Points
on the Points Tab” on page 5-16 for more details.

Then the points with the new names are displayed in the left/right

Paints i the file:

pane Iame Cade Grid Morthing {m}) |:
+ Z_From_File Codel 6178586,137
* 3_From_File Codel 6178590.062

* Click OK, to start import of the file with renamed points. The
Points tab will display the new names of the imported points.

+" Paints 10? GPS Occup:
lcon
1

2

2_From_File

3

3_From_File

3. Undo all changes for the selected lines in the left and right pane.

' e e b @
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* Select the point(s) with the changes made in the name/
coordinate/code in the left/right pane and either

— click the Rollback sras | button,
or

— right-click and select Rollback on the pop-up menu.

Faints in the file:
Mame | Code | Grid Mo

.
.2 Select all

517855
plyesd

Use the Point
Rename...

<

4. To cancel import of the file to the current Topcon Tools’s job,

click the Cancel cawa | button.

@ NOTICE

If the user made no changes in the Resolve Duplicate
Points window, after clicking the Ok button in the window,
only the new codes of the imported points will be merged
with the existing codes of the points with identical names in
the current job.

@ NOTICE

If the coordinates of the imported and existing points in the
current job are in the Datum/Grid and Ground coordinates
systems (or vice versa) and the job does not have
transformation/localization parameters, Topcon Tools will
display both lists of the coordinates without any
convertation (as is) in the right pane of the Resolve
Duplicate Points window. After clicking OK, the points with
identical names will have the coordinates in both
coordinate system (Figure 5-23 on page 5-23).
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[ Resolve duplicate points - 2:\Solis\Haw datall rom_Mike S1Wolumbus HTK SurveyVGHR3 SPCZ 1sv

Porrts i the fle: [Puonts in the pecject
N... [ Code | Lattude | Longeude [ Enrgre ure) & tame | Code Lotk [Lon... [Eme. | Groondher... | Ground &
* 100 ETITIN 1 + o0 BC 1 S04.321 AGTEL
« 10 A il TN 10,4254 ¥ + 1 B Nl + r SOXS. T AT
.07 ow 4 1 - m oo 4 " meTM awre
. 103 £ N + 103 BT Al E0F.104 A1
-1 A 4 g 1 1 1 -~ + I L Al 4 2.4 AR RS AT
¢ » < 3
Tabular view =
o2 points | < 150bs | 2] ines | 68 Grsobs | 42 GPS occupations | Comeel
Ieon | Mame | Ground Worthing (m) | Graund Easting ... | Elevation (m) | ¢~
[) 100 1534.46¢ 1516.702 213,672 E
@ 101 1534908 152259 213,460 F .
) 102 1535.200 1523.237 213433 ¢ Ground Coordinate
@ 103 1535.922 1523423 213,401 F System
) 104 1540796 1523056 213,258 F
@ 1ns 1541 721 1537 214 21z anz ¥
< >
Ready Meters | DM5 | Ground | Mone
Tabular view 3]
o® Points | & Ts0bs | 17 Lines | of? ssobs | o &Ps occupations |
Icon [ name [ Latitude | Longitude | Ell Haight (m) [ (A
. @ 100 40°05'08.67172N | 52°59'12,28938W 241,454 |
Datum Coordinate ® 101 40°06'09,46253N  62°59'10, 42549 241,541 1
System @ 102 40°0508.37142N  B2°59'11.61779w 240,897
y @ 103 40°05'07.60681N  52°59'12.94380W 240,765 1
@ 104 40°05'06.56590N  52°53'13,61893w 241,202 1
- T RS TAN T 7O TAN RPSEGH 3 AARNAW St AR 1Y
< >
Ready Meters | DMS | Datum Lat, Lon, EILH

Figure 5-23. Ground/Datum Coordinate System

Displaying Check Points in
Points Tab

With repeated measurements of a single point (for both GPS and TS
measurements), the software TopSURYV allows the user to select one
of the following three methods (Figure 5-24):

- to write the point with a new name

- to use the new coordinates and raw measurements and remove
previous coordinates of this point
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- to save this point as a check point

for TS measurements

for GPS measurements

E Point Check E Paoint Check
A2 Already Exists! C_2 Already Exists!

Offsets(m) Offsatsim)
dn -0.021 (=¥ 0.5594
dE -0.021 dE 0622
dH 0.000 oH 0.509

" Overwrite? O Cwerwrite?

+ Rename? A2 & Rename? C_4

Tee I veearTe Ay

[ Correct Base

Figure 5-24. TopSURV: Point Check Screen

When saving repeated measurements as measurements for check
points, TopSURYV shows the coordinates of only the first point in the
Points screen. And the check points with their coordinates and offsets
from the first point will be shown in the Edit Point ->Check Points tab
(Figure 5-25).

Contral ...

Code MNorth{m)
500.000

482,349

East{m) Mt
500.000

598,430

Elew(m)
100.000
100,000

(s

Paint | Layer/Style Check Paints | Phota Note |

Mame | di [ e [aH

<

I~

-0.074
0.118
0.009
0.277

0.084
0.000
0.116
0.049

-0E
e
-11
-0.C

Edit

I

l Delete

|

Add

” Find by Code ” Find by Point ]

Figure 5-25. TopSURV: Check Points Tab

TopSURYV does not change the names of the check points: the all have
the name of the first point. The repeated measurements are displayed
in the Raw Data screen.

When you import a job in the Topcon TopSURYV Tools job, Topcon
Tools will display ALL control points in the Points tab and ALL

Topcon Tools Reference Manual
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repeated measurements in the 7S Obs/GPS Observations tab. The
names of these point (except the name of the first point) will contain
the prefix check n, where n - number of the check points.

+7 Points ]Q 15085 |

Icon ‘ Marne | Ground ... | Ground Easting. .. Elevation {m) ‘ Code ‘ Contral I
<& a 500,000 500,000 100,000 None
< AZ 462,349 598,430 100,000 MNone
L A2 check 1 482,274 598.514 99.126 Mone:
& AZ check 2 482,467 598.430 99.564 Mone
& AZ check 3 482.357 595.546 98.821 Mone
& A2 check 4 482.626 595.479 99,942 MNone
< ba
¥ o° oints %, TS Obs |
L.| # | Poink Nar I.“ # | Paint From | Paink To | Azimuth | Horizontal Circle | Slope Dis... Zenith Angle
O1 A 1A 45°00'00,0000" 0°00'00,0000"
2z A 45°27'00.0000" 92°10'00.0000"
Q 3 A 55°10'00.0000" 100,000 90°00'00.0000"
44 A A2 check 1 55°12'00.0000" 100,100 90°30'00.0000"
45 A A2 check 2 55°06'00.0000" 99,980 90°15'00.0000"
H6 A Az check 3 55°09'00.0000" 100,120 90°4030.0000"
H 7 A Az check 4 55°00'20,0000" 100,000 S0°0Z'00,0000"
< ? £ ¥

Figure 5-26. Points Tab and TS Obs Tab Display Check Points

If the user saved repeated GPS measurements as measurements for
check points, and selected the applying these measurements to
weighted averaging in the TopSURYV job, the software calculates
point coordinates taking into account all repeated measurements for

the point with [ mark

C_2 Already Existsl

Offsetsim)

di -0.005

e 0.000 [Pont  [code | East(m)  Morth(m) | Eew(m) | Contral.. | M
dH 0.000 #a1 Lat:55°43'18..., Lon:37°39'08.., ht:162.307

" Overwrite?

© Raname? Point ] Layerfsty\e} Check Paints WA WPhntn MNote }

* ey
Store 4z Check Point? T T |
W Usa in Weighted Average
[ Correct Base A1 0.005 0.003
= [N 0.002 0.006
=L 0.00L 0,004
-5 FS] nnna Anna ]
<

Exclude from wa

[ Deleta ” Edit H Bdd ” Fired by Codlo “ Find by Point

Figure 5-27. TopSURV: Using Weighted Average
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After importing this TopSURYV job to the Topcon Tools job, the Points
tab will display the weighted averaging for the points and coordinates
all check points, The GPS Observations tab will display all repeated

measurements of this job. The observations for points with name “A/
check n” were not used in calculation of the weighted averaging for

: 113 2,
the point “A1”:
* 7 Points OD:; GPS Obs ] 0? GP3 Occupations 1 <7 Lines 1 y~ A-Section Templates 1 Roads 1
Icon | MNa... | Latitude | Longitude | Ell.Height (m) | Std Dev n {m) | Std Dev e (m) ‘ Std Dev u m)
@ Al 55°43'18.7... 37°39'08.3... 162,310 0.013 0.006 0.017
& Alcheck 1l 55°43'18.7.. 37°39'08.3.. 162,305 0.012 0.006 0.015
@ AlcheckZ 55°43'18.7.. 37°39'08.3.. 162,311 0.014 0.007 0.013
@ Basel 55°43'19.3... 37°3908.1... 166,985
Ready Meters | DMS | Datum Lat, Lon, EILH - |WiGSE4
® 4% Pants &% GPS Obs 10? GPS Occupations ] <2 Lines ] "~ A-Section Templates ] Roads ]
I..‘ Foint From | Point To | Start Time | Duration | Horizonkal Precision {m) | Wertical Precision (m) |
@, Basel Al FIZ2010 11:29:13 AM  00:00:02 0.014 0.017
@, Basel Al check 1 7122010 11235 AM 000002 0.014 0.015
@, Basel Al check 2 712{2010 11:30:44 AM 00:00:02 0.015 0.018
@, Basel Al 7122010 11:31:21 AM O0:00:02 0.014 0.016
Ready Meters | DMS | Datum Lat, Lon, EILH »

Figure 5-28. Points Tab and GPS Obs Tab Displays Weighted Averaging
Coordinates and Measurements

Editing Linework

Topcon Tools allows the user to edit a linework using the CAD View

and

the Lines tab. To edit the linework of the current job, click

View » Cad View. The user can do the following:

add a new point * insert points into the line
delete an existing point * plot arcs
create a new line and append ¢ plot rectangles

points to the line ¢ plot closed objects
split the line e delete any line
convert the line to a road

reverse the line

change the code and string of
the line
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Adding a New Point

This process adds a point in the CAD View, Map View, and Points
tab.

1. To add a point do one of the following:
* Click Edit » Add » Point. Using the cursor, click at the
needed place in CAD View.
* Press Alt and click at the needed place in CAD View.
2. On the Add Point dialog box (Figure 5-29) you can correct the
point name (by default “User n”” where n is the number), the

coordinates in the coordinate system set for the current job, enter
a code, string, control codes, note and set a control. Click OK.

- Add Point : Peint User2

Cortnel |Mere
Code [
Layes L3
Seurce [
W Enabled for Adustment

[EAYERYEY

(5 | Larrnl | |

Figure 5-29. Add Point Dialog Box

To set an active layer for the job, open the Layer combo box in
the Toolbar and select the layer. In this case, any point created
will have the same plotting style as defined by the active layer
(Figure 5-30).

[N

Figure 5-30. Active Layer for Point

To set the layer for a point (Figure 5-31), select the layer using
the General tab in the Add Point dialog box (Figure 5-29). The
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attributes (color and point style) for the selected layer will be
assigned to this point.

I Layer

Figure 5-31. Select Layer for Point

To apply codes (instead of layers) for a point, select the desired
code in the drop-down list of the Code field and set “BYCODE”
in the drop-down list of the Layer field. The attributes (color and
point style) for the layer will be assigned to this point.

Figure 5-32 shows an example of a point with code “101” in the
CAD View. For this point, the layer was set to “BYCODE (For
Points)” and this code uses the layer “For Points”.

CAD View
Properties for point “User8” ¥ CAD View
Code [1m |
Contral |Nona j

Layper

Layers View

# | ayers : C:\Documents and Settings\Topcon

Mame Yisible: Line 5t | Line Wi... | Color Puoink Symbol
I|g For Prints Yes 1pt — n

I Figure’5—32. SehtltinQ Code for Point and Viewing Point
* If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers (Figure 5-33).

* If the point has no code, setting Layer to “BYCODE” forces
the point to belong to Layer O (zero) (Figure 5-33).

Using Multiple Codes Using No Codes
Code |22_I|ne,33,ln| points ﬂ Code | j
Control |Nnne ﬂ Contral | Mone j
Layer [BYCODE(1_Line.2_Paint2_Line) | Lewes [BvCODED) ~|

Figure 5-33. Layer Determination when Applying Codes

The Map View, the CAD View, and the Points tab displays the
created point(s) (Figure 5-34 on page 5-29).
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B4 CAD View

o UserZ

«° Points }

Mame |  GridNorthing (m) | Grid Easting {m) Elevation (m) | Code Contral :I
Usert 0,719 0,531 0,000 Hone _I
Userz 1,545 0,856 0,000 Hone
Userd 1,396 0,231 0,000 Hone

1,145 0,280 0,000 Hone

Figure 5-34. Created Points in CAD View, Map View and Points Tab

3. To deactivate the adding point mode, click Edit » Add » Point.

Deleting a Point

To delete a point from the current job, right-click the desired point in
the CAD View/Map View/Points tab and click Delete.

Adding a Line

Before creating a new line, the user has to select the desired layer. To
set layer for a new line, select any layer from the list of existing layers
in the Toolbar (Layer combo box). The plotting styles of the new line
will be assigned by the active layer (Figure 5-35).

Mo——
Mle—— zpil v [
¥ L3—— Zpl . L
[ L4 1pti - v

Figure 5-35. Setting Layer for Line
To plot a line, do the following:

¢ Click Edit » Add » Line (or click the Add Line button on the
Toolbar).

* Select the desired segment type for the line from the drop-down

list of the Segment type field _ ™" b= = If the

Curve
Curve by 2 points
Curve by 3 points
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user selects the Curve as type of the created segment, he has to
specify the turn and radius of the curve in the corresponding
fields.

|x Segmenttype [Curve = Tum [Left | Radius(m) [3

The user can select from any of the three available methods to plot a
line:
* Between two existing points:
— To plot a line, click Edit » Add » Line (or click the Add
Line button on the Toolbar), click the ‘append point’ cursor

on the first point, then click on the second point. The line will
be created between those points (Figure 5-36).

Figure 5-36. Plot A Line Between Two Existing Points

In this case, the right panel of the Lines tab displays the name

. Tron [ order [Point |
of line vertexes |- L sen

2 Userz

* between selected points:

— Topcon Tools allows connecting selected points into the line.
Click the Add Line button in the Toolbar and select the
desired points in the CAD View or Points tab. Then the line
will be created that connects the points in the order of point
numbers/names (Figure 5-37 on page 5-31).
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o2 Points <7 Linework |

e | Icon | Layer | Color * | Icon | Order | Point
rd Lz EBYLAYER . 1 Useri
2 Userz
3 User3
4 Userd
5 User
6 Usere
< b

Figure 5-37. Connecting of Selected Points to Line
* Without points:

— Click the Add Line button on the Toolbar and click any area
within the CAD view. Repeat this step as needed
(Figure 5-38). Vertexes of the line will be appended to the
line. These vertexes have no name, and the Points tab does
not display coordinates for them. The right panel of the Lines
tab displays only the icon and order for the vertexes
(Figure 5-38).

o° Ponts ] Linewark |

Tcon | Layer | Color Line Style: Line Width Type Length (m) | * [ Teon | Order | Paint
s L2 BYLAYER BYLAYER —— — BVLAYER 3 pt=—— Line 200.738 |+ 1

~ T W

Figure 5-38. Plotting Line in the Cad View
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Edit a Created Line

If the line is created in Topcon Tools, only the corresponding layer
defines the plotting style for the line. To edit the line parameters, edit
either the layer parameters or set other layer.

To change the layer for an existing line, do one of the following:

* Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Lines tab.

«° Ponts <2 Lines ] Surl

Lltype [layer |

I area L] -

Sotne g

A Line L1 .
L2

T

 Right-click on the line (or selected lines) in the CAD View and
select Properties from the pop-up menu. Select a different layer

from the drop-down list in the Properties dialog box
(Figure 5-39).

CAD View
T

P —— Cut Chrl+
e Copy curl+C
Db Delete Del
Convert 3
, Split Line
I Reverse Line
J Insert Point(s) to Line
6178500 — append Paint(s) ta Line
, | Zoom to Selection
1 Praperties. ..
T —— =TT
% 415410 415420 & Properties

I Properties : Line L2 Photonotes  Line: ] Plotting styles | CoGo |
| Properties : Line Segment; Lint

Type [area =
Layer |

1]
L1

L3

< >

Figure 5-39. Change the Layer of an Existing Line
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To change the layer parameters, do one of the following:

* double-click in the Layer combo box on the

Toolbar, select the desired layer from the drop- =
L3 2ot -
down list and click the Browse | button. = Lo v

* Click View » Layers and right-click the desired layer, then click
Properties on the pop-up menu.

The Properties dialog box for the line allows editing the plotting style
for the line and the type of the selected segment of the given line
(Figure 5-40).

:ﬂ Properties

¥ Properties : Line L2 Photonotes | Line  Plotting styles | coso |
7 Properties : Lins Segment

Line Style [ BrLavER
Line Width [ 2pt RS
Coler [BvLaYER, I - |

:ﬂ Properties

7 Properties : Line L2
17 Properties : Line Segment

General | EndPostion |

Type Curve by 3 points = | [ Cur+s
Line DegCurve [440°4210.3160

Curve b
Curve by 2 points Deglhod [
Curve by 3 poirts

Radus  [13.007 el [Eesazse
oK pdma [FezgE  Chodim) 17

Tangent(m) [B45T

MdOdm [21

Extemal(m) [2505

Length (m)

Turn

Figure 5-40. Editing Line and Segment Parameters

If the line is imported from a TopSURV PC job, the code and the
string define the plotting style for the line. To edit line parameters,
edit code parameters. Right-click on the line (or selected lines) in the
CAD View and select Properties from pop-up menu. Select a
different code or a layer from the Layer drop-down list field in the
Properties dialog box (Figure 5-41 on page 5-34).
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Properties

Photonotes  Line | Plottingstyles | CoGo |

Type Line -
Code Code-1

Stiing 1
Layer SYCODE(LS

L3
BTCODE(LS)

‘ 3 | Cancel ‘ ‘

Figure 5-41. Edit Line Properties

The Lines tab displays all lines of the current job. To edit the plotting
style of an existing line, select a line and click the desired parameter
to edit. Select the new parameter and press Enter or click outside the

cell to apply the change. The Icon column is static and cannot be
edited.

x o
o° Ports <] Umnes | (0 Sufaces | 7 Compare Surfaces | 4 Roads | k| x-Section Templates |

Icon | Type | Layer | color | Line Style | Line width | code [ string "
S lne L2 BrLaver Bl BVLAYER —  BYLAVERL pt—

S lne L2 iLaver BBl BVLAYER —  BYLAVERIpt—

/" lne  BYCODE(L3) evLaver B [graveR — - | BYLAVERZpt— Code-l 1

Figure 5-42. Editing Line Parameters in the Left Panel of the Lines Tab

Appending Points to a Line

The Append Points to Line function adds points to the selected line.
Two options are available for appending points to the line.

Option 1: Selecting the Line, then Selecting
the Point(s)

1. Select the desired line or create a new line.

2. Click Edit » Add » Append Points to Line. The pointer will
change after append points mode has become active.
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Select the desired segment type for the line from the list of the

™ Seament type [Line -]

Segment type field: If Curve is

Curve
Curve by 2 points
Curve by 3 points

selected as type of the created segment, you must specify the turn
and radius of the curve in the corresponding fields:

|x Segmentype [Cuve | Tum [Left = Radusim [8

4. Click a point on the CAD view to append it to the line. The point

5.

will display in the right panel of the Lines tab (Figure 5-43) for
the line selected in the left panel.

Figure 5-43. Appends Points to Line

Click another point to append to the line. The vertexes of the line
will display in the right panel of the Lines tab (Figure 5-43).
Repeat step 4 to append more points to the line. To create a closed
figure, append the finish point to the last segment and the start
point of the first segment to the line.

6. When finished, click Edit » Add » Append Points to Line to

deactivate ‘append point’ mode. Save the job.

Option 2: Selecting the Point, then Selecting
the Line

1.

Right-click the desired point in the CAD View and click Append
Points to Line on the pop-up menu (Figure 5-44 on page 5-36).
The pointer will change to indicate that ‘append points’ mode has
been activated.

Select the desired segment type for the line from the list of the

™ Seament type [Line -]

Segment type drop-down list field
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If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

|x Segmenttype [Curve = Tum [Left | Radius(m) [3

<o
Export bo Devics..,
Expart...

cut e
Copy ChriC
Delete Del

Insert Points to Ling g

Disable

Properties...

Figure 5-44. Appending Points Using the Pop-up Menu

3. Click any line on the CAD view to automatically append the
selected point to (Figure 5-45). The Lines tab display a new
vertex of the line

Figure 5-45. Example: Appending Points to the Line

Inserting Points to a Line

The Insert Points to Line function will add a point to the selected
segment. When inserting a point to a segment, Topcon Tools creates a
new point, deletes the selected segment between the start point and
end point, and creates two new segments (from the start point to the
new point and from the new point to the end point). To insert points to
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a line, select the desired segment in the CAD View or in the right
panel of the Lines tab and enable Insert Points to Line mode. The
cursor will change after the Insert Points to Line mode has become
active. Two options are available for inserting points to a line.

Option 1: Selecting the Line, then Inserting

(Creating) the Point

1. Select the desired line segment in the CAD View or the
corresponding vertexes in the right panel of the Lines tab.

2. Click Edit » Add » Insert Points to Line. The pointer will
change to indicate that the ‘insert point’ mode has been activated.

3. Select the desired segment type for the line from the Segment

" Segment type [Line -]

type drop-down list field e

Curve by 2 points
Curve by 3 points

If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

4. Click at the desired place in the CAD View. A new point will be
created, the selected line will be deleted, and three points (the
start and end point of selected line and the new point) will create
two new segments (Figure 5-46 on page 5-37).

The newly created point will not have a name and will not display
on the Points tab.

] \ ‘

— | | \ | .
5t b Y i
1.3 :n-lln.l,l:sl.'\ 1| \\

w0 |l T ! I e

or
1 1 AT 2 2 970,377
a3 221,006 s [ ] 1963784
‘ [+ 5|

081742

0.0

Figure 5-46. Inserting a New Point to the Selected Line
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5. To edit the point name and view/edit the coordinates of the new

(created) point, double click on it’s vertex in the right panel of the
Lines tab and type in a name (Figure 5-47).

Icon | order | Point |
. 1 Usert
. 2 Userd
. 4 User3
. 5 User?
. 3 I v

Figure 5-47. Editing Name’s Inserting point

When finished, click Edit » Add » Insert Points to Line to
deactivate ‘insert point’ mode. Save the job.

Option 2: Selecting the Point, then Selecting
the Line

1.

Right-click on an existing point in the CAD View and click
Insert Points to Line on the pop-up menu (Figure 5-48 on
page 5-39).

The pointer will change to ‘insert point’ mode.

Select the desired segment type for the line from the Segment

x
Seament type: [Line -

type drop-down list field

Curve
Curve by 2 points
Curve by 3 points

If the Curve is selected as type of the created segment, specify the
turn and radius of the curve in the corresponding fields.

Click any line segment on the CAD View. The point will be
automatically inserted.
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The CAD View and the Lines tab display new line segments from
the start point of the selected segment to this point, and from this
point to the end point of the selected segment (Figure 5-48).

Northing,
M 5

In 1 cm - 0,185 km
CAD Vies T
o o |y iceo view £
Northing,
§ Meters \
500 cut Crrlx B .
Copy CtrC 3
Deicte Del —
Canvert » In 1 e - 0,165 ki L \
Reverse Line - 0 0185 Ll ——— 7 \
- a— / \
Insert Point(s) ko Line s - \
Append Paint(s) to Line | / \
4 -
—  Zoom to Selection / _
1 -
Froperties... -
] roperties. . ] / o
0| / _
v
=

Figure 5-48. Example of Inserting Points to the Line

Convert a Line to Road

The user can convert a linework to a road. The fundamentals of
creating a road from a line are as follows:
1. A start point of the line will be a start point of the road.

2. All segments of the linework are projected onto horizontal plane.
Only projections of lines and curves will be used for creating the
horizontal alignment of the road.

3. Height difference of the segment vertices forms up a vertical
alignment. Only the grade will be used for creating the vertical
alignment of the road.

4. The current layer of the line will be the current layer of the road.
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To convert a line to a road, right click the desired line, select
Convert » Road, type in the road name in the Name field of the
Convert Line to Road dialog box and click OK.

o tnes I |+ Convert Lina to Road E'E'
1] Type [ Layer [ color *[ 1] order I gororal |
e (3 prlawer e
Export to Device. .. o [Fuad e _Line]
Export... Stat Cosedinater
S1at Port |
o o Nerttarsg (m] [ 7eseE e
Copy crle S .
Delets Del Eactrag ) GEDET
Ebevabon | [iG 078
Stat SlaChanage (i) [0
Stalrormg Slakeod lnbevesl ] [100
Lapea L] =]
o | Cancrd Apgly

Topcon Tools creates the road in the job:

K s | o Pt cscipmions

o2 G obs &

reen L]
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™
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Splitting a Line

To divide a line into two separate lines, right-click any segment
(except the first and last segment of the line) in the right pane of the
Lines Tab and click Split Line. After that this segment will be deleted
and the Lines tab and CAD View display two lines:

Parltas, .
Mesters Meters |
ELPEE00 A178800
ELPEE50 BITESE0
- e -
S e -
I Lem- 16.780m ol Inlom- 16.760m i
0 1E7E0 Ll Convent .
— AL B e = R
1530 AL5400 Pervorss Line ] £ | ASE S15400 415450
o° Paints 7] Lines 10? &Ps Ot o Points < Lines }g‘? GPS O
Lager | Color 1.[ Type [ Layer [ Color
S lne 13 EvlAveR NN S lne 13 BVLAVER
A Line L3 EvLavER I

Merging Lines

Topcon Tools allows one to merge two lines. If these two lines do not
have a common point, an additional line will be created between the
End point of the first selected line and the Start point of the second
line.
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To merge two lines, select the desired lines in the left panel, right-
click and select Merge Lines from the pop-up menu:

o2 Pairks 7] Lines | % Roads |

1. Type | Layer | color Lin
| Line Export ta Device.. BY
/" Line ot BY
cut Chrl+x
Copy Ctrl+C

Del

Delete

Merge Lines

1] Type [ Layer [ color Line
7 Line [i] grLavER M Bv

Reversing a Line

To change the order of the segments in the line, right-click any
segment in the right pane of the Lines Tab and click Reverse Line.
After that the segments of the line will be laid out in reverse order
with the last first and the first last (Figure 5-49 on page 5-42).

Tieon [order Trore [ 5

Icon | Order | Paint | Distance from startl Distance f
1 1 1 S
4 2 449,929 4
e el ' 3 s
4 4 Cut Cirk+ 4 2
5 5 Copy ChrHC 5 1
Delete Del
Add to Surface

Append Point{s) ka Line
Insert Pointis) to Line
Split Line

Figure 5-49. Changing the order of the segments
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Editing Linework

To delete a line from the current job, right-click the desired line in the
left panel of the Lines tab and click Delete on the pop-up menu. This

function does not delete the points.

Deleting a Vertex from a Line

To delete a a vertex from the line, right-click the desired point in the
right panel of the Lines tab and click Delete (Figure 5-50).

o

o7 Points <]

Tcon | Type

[ Layer [ color

of Point | Distancs From start | _Distance fran

Area
Lirve:
Area
Lirve:

NN RN

Line
Area

EvLavER I
BVCODE

]
EvLaver I
|

[EIFPRIYNS

., sy
z

Copy ctrhC
Add to surtite

Insert Point{s) to Line
Reverse Ling

Frofile View

Options...

Figure 5-50. Deleting the Vertex From the Line

This function does not delete the points from the job, but only deletes
the segments which include the vertex and creates new segment from
the previous point to the next point of the line (Figure 5-51).

Figure 5-51. Deleting the Segment From the Line
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Selecting Segment Type

To create a new line or to edit an existing line, select any type of
segment from the list in the Segment Type field (Figure 5-52), or the
Type field on the General tab of the segment Properties dialog box
(Figure 5-52), respectively.

¥ Seament type [Line ]

ST <—°

Curve by 2 paints
Curve by 3 paints

Properties : Line Segment E]@ ‘_e

General | End position |
Type [Line |
Length (m) s

Azinnuth Curve by 2 points
Curve by 3 points

0K Cancel ‘ ‘

Figure 5-52. Selecting Segment Type

Creating a Curve

To create a curve, select the direction of curve turning and type in the
curve radius in the Add Line dialog box.

Segment type | Curve ﬂ Turn |Right j Radius [m) [5

Figure 5-53. Add Line Dialog Box

The Right turn of the curve is a turning from the start point to the end
point clockwise, the Left turn is counterclockwise.

B8 CAD View.

Right Turn

——
Direction of
the Circle

5-44 Topcon Tools Reference Manual



Editing Linework

The radius of the curve should be more than the half of the distance

between the start and end points of curve. If this condition is not met,
the curve will not be created. In this case, the following message will
display (Figure 5-54) and the software will create a two points curve.

Topcon Tools

[} A curve with the given parameters can not be created, so it is converted ko a 2-point curve
LY

Figure 5-54. Message that a Curve With the Given Parameters Cannot be Built

To view the properties of the created curve, right-click the curve and
click Properties on the pop-up menu on the CAD View (Figure 5-55
on page 5-45).

Properties : Line Segment @@
General | EndPostion |
Type Curve | - Curvs
Length (m) [5.203 Deqg Curve 1432723401562

;:t ;:r::ﬁ Tum [ =] DeaChod
7 " Delta 7E3151 6378
Delete Del Radius 4
) g
T paimah  [5F 264 63 ) |EEH
append Paint(s) ta Line Tangent m) 2043
Mid Ord (m) [0.817

Estemnal [m] [1.025
Propertis ne Segment @@

General  End Position |
End Sta/Chainage [m)  [5.203

Insert Foint{s) to Line
Reverse Line

Profile Yiew

End Notthing (m) 74,936
End Easting (m) [20.085
End Azimuth [T275538 3013
oK Cancel | ‘

Figure 5-55. Segment Properties

The newly created curve has the following parameters (Figure 5-56
on page 5-46):

» Length/Chord/Tangent/Mid Ord/External/Delta — the length of
the curve element, or one of five parameters unambiguously
defining the curve length: chord, tangent, middle ordinate (the
distance from the midpoint of a chord to the midpoint of the
corresponding curve), external (the distance from the midpoint of
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the curve to the intersection point of tangents), or delta (the angle
between the radii corresponding to the curve).

e Start Azimuth/End Azimuth — the azimuth of the tangent to the
start/end point

Figure 5-56 on page 5-46 displays the curve parameters which are
calculated.

Figure 5-56. curve Parameters
Creating a Curve by Two Points

To create a curve by two points, select the corresponding segment
type in the Add Line dialog box.

| Radus(m) [3

Figure 5-57. Add Line Dialog Box
For the curve type:

* the turn of the curve depends on the end azimuth of the previous
segment of this line.

* the radius of the curve depends on both the end azimuth of the
previous segment of this line and the start/end point coordinates
(Figure 5-58a on page 5-47).

If the previous element is absent, the start azimuth of the curve will be
set to “zero*“(Figure 5-58b on page 5-47).
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Figure 5-58. Example of curve by 2 points

To view the properties of the created curve, right-click the curve and
click Properties on the pop-up menu on the CAD View. The previous
section describes curve parameters in more detail.

Creating a Curve by Three Points

Any curve (arc of a circle) can be drawn using any three points not
lying on a straight line. The center of this circle is the intersection of
perpendiculars from the middle of the chords (Figure 5-59).

point 2

center
of circle

Figure 5-59. Creating Curve by Three Points

To create a curve by three points, select the desired curve type in the
Add Line dialog box (Figure 5-60 on page 5-48).
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Segment type | Curve by 3 paints v | Tum | | Radusm) [4

Figure 5-60. Add Line Dialog Box

For the given curve type, the radius and turn of the curve depends on
the coordinates of the selected points (Figure 5-61).

Figure 5-61. Example of curve by 3 points

Editing GPS Occupation Types

The occupation type (static or kinematic) for GPS occupations is one
of the most commonly edited data fields when this field is mistakenly
marked with the wrong type. The main difference between static and
kinematic occupations is that a static occupation always belongs to a
real point with a specific name, whereas a kinematic occupation is not
related to any point. Therefore, the procedure of changing the
occupation type comes to the procedure of deleting or entering the
point's name.

There are two ways of changing the occupation type:

1. Using the corresponding command from the pop-up menu for the
occupation:

Right click the desired occupation and select Convert to
Kinematic / Convert to Static for the static/kinematic occupation.
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Then Topcon Tools automatically changes the occupation type of
the selected occupation.

&% GPs Occupations

Icon | Point Name | Original Name,

Mote

Source Rex

e HE Az Stop

St miimmannnn
Expart to Device...
Expott...

Cut

Copy
Delete

Chrli
Chri+C
Dal

Splt...
Disable

Show related ohjects »
RawData Plot
Epoch view

Select GPS Occupations. ..

&% GPS Occupations ]

[1con [ Paint Mame |
LA

Original Nargs~ Tt |

Figure 5-62. Changing GPS Occupation Type

2. Changing the point’s name of the occupation manually:

To change the occupation from static to kinematic, make the point
name field for that occupation blank (Figure 5-63 on page 5-49).

» Highlight the GPS occupation point name to edit, press F2.

* Press Delete to erase the point name, press Enter.

The static occupation becomes now the kinematic occupation (in
an example below, also notice that the icon next to the point name

has changed).

«° Pants @2 GPS Oc:upatinnsl

Criginal Name

4° Fores o GPS Occupations |
Paint Name
&, B3 BL3

, B3 BL3
[T e

®, B4 BL4

& B4 BL4

& BLs BLS

8, BLS BLS

<

—

+° Poirts 4 GPS Occupations }
Paint Hame
®, B3 B3
& B3 BL3
L LH
®, B4 BL4
® B4 BL4
®, BLS BLS

®, BLS BLS
<

Figure 5-63. Changing GPS Occupation from Static to Kinematic

To change the occupation from kinematic to static, enter a name
in the point name field for that occupation (Figure 5-64).

» Highlight the GPS occupation point name to edit, press F2.

¢ Select or type in a name for that occupation, press Enter.
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The kinematic occupation becomes a static occupation (in the
example below, also notice the change in the icon next to the
point name).

4° Foms @ GPS Occupations | +° Foirts & GP5 Occupations | o° Foints @ GPS Occupations |

Point Name Point Name: Pont flame
@, BL1 &, BL1 BL1 ®, BL1 BLL

o | BL . _} I} Ki_t K1 ' o N 1«1

®, Bls Bl& & Bl Bls @, Bl BLE

@A BL& BL& & BL6 BLe @, BL6 BLE

@‘ BL& BL6 @& BLE BELE @, BLe BLE

@: BLT BL7 & BL7 BLT ®, BLT BL7

®, BL7 BL7 ® BL7 BLT ®, ELT BL7

< < <

Figure 5-64. Changing GPS Occupation from Kinematic to Static

Note that Topcon Tools automatically determines whether the
particular occupation is a static/kinematic or stop-and-go occupation
using the following rule. If a chain of occupations have at least two
static and two kinematic occupations, then all occupations are stop-
and-go.

Editing Codes in the Codes
View

Codes provide an abbreviated description of the feature being
measured to. Attributes provide further details on the feature (code).

When creating a new code, selecting a layer will apply that layer’s
plotting styles to the code. If a layer is not selected for the code, the
active layer will be automatically used for the code. For Topcon Tools
jobs, this layer will be set for all codes and imported files without
layer support.

@ NOTICE

If used in a job, codes and attributes cannot be edited.
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Adding a Code

With the Codes view open (View » Codes) and selected, right-click
within the left panel and click New Code on the pop-up menu
(Figure 5-65). When creating a new code, the user can select a layer.

Codes : C:\Documents and Setti

L. MName | Type Layer .
L Ty Properties : Code New Code BPIX Codes : C:\Documents and Setti
® code_tree Line layer _2 —
® code_trestt  Line layer_2 GE“E'-"W tne | pairt | Avea | L. Mame | Type | Layer
+ fence_rode Lline  fence Name ®! code_tree  Line  layer 2
. field Area field -> Desoriplion | _’ ® codetreett Line  laver 2
< five hydr Paink Fire_hyd... Tpe Line - + fence_code  Line fence
¢ fField Area Field
Layer (d ~
< Fire hydr Paint Fire_hyd...
oK Cancel | ‘ ¢ MewCode  Line ]

Figure 5-65. Add New Code

Editing a Code

If used in a job, codes cannot be edited. To remove a code from being
used in a job, see “Editing Codes Used for Points” on page 5-55.

1. Right-click the selected code and click Properties on the pop-up
menu (Figure 5-66).

2. On the General tab, edit the code’s and description’s names,
select the type of the code (point, line, area, auto) and the layer
(Figure 5-66). If the code is used for a point in the current job, the
code’s fields, description’s names and the type of the code are not
editable.

Codes : C:\Documents and Settings\P

Wame | Type | Layer

Properties : Code fire hydr E\E|

® codstres e

layer_2 [ |
#® code_treett  Line layer_z | General I Line ] o ] P ]
i Fence o = LT
v feld | ExporttoDeviee.., [ Hame [fire ydr
y Export... .
< Fire hydr i t Dezcription |
New Code _’ I’ IF
Hew Attribute » PR oint hd
Layer Fire_hydran -
Copy culkc Layer_trees
oK 0
| Properties.________| More..

Figure 5-66. View Code Properties and Edit Name

3. On the Line tab, select the line plotting style (color, style, width).
On the Point tab, select the point plotting style (symbol and
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color). On the Area tab, select the area plotting style (color, fill
style, fill transparency). The plotting style can be edited for any
code with or without a layer (Figure 5-67).

Properties : Code C-1 E|E\ Properties : Code C-1 E|E\

General  Line | pon: | ares | General | Line  Point | area |
Line Colar BYLAYER hi Point Calor BYLAYER -
Line Siyle BYLAYER —————  ~ Pairt Symbel | BYLAYER » hd
Line Width BYLAYER  1pt - ] ~
T R—— |
’7 4pt — *
ok 5pt — oK A
Bpt |:_ M i
| 7ot e— ®
apt — +
Spt — s More
Topt Properties : Code C-1 WL | grLeveR « =
BYLYER Tt —| General | Lne | Pont  Area |
Area Color BYLAYER I ~
Area Fill Styls 1

Fill Transparency

0K Cancel ‘ |

Figure 5-67. Codes’s Properties

Adding and Editing an Attribute

To edit attribute for the code, take the following steps:

1. Right-click a code to add an attribute to and click New Attribute
then select the attribute type on the pop-up menu (Figure 5-68).

L. Name | Type | Layer | Line Color | Line style

# code_tree Line layer_2

D

¢ fenceg CXPOTttoDevice... WER NN BYLAYER —

. Field Erport... weR NN BYLAYER —

<& frehydt  New Code ER NN BYLAYER —
Mew Attribute Integer
Cut Chrl+x Real Mumber

Copy ChrC Text
Delete Del Menu
Dake/Time:
Properties...
Boolean

Figure 5-68. Select Attribute to Add
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2. Select or enter the desired attribute parameters (Table 5-2).

Table 5-2. Properties for Code Attributes

For this type of Attribute...

Edit these properties...

Integer, Real Number and Text attributes
(Figure 5-69)

B Properties : Attribute New Attr... Elgl

General I

Narme test

Default Value |6

Type |Inlegel
Ganerall
Mame exam

Default Value |4

Type |Fieal Nurber

Apply

X

B2 Properties : Attribute quiz

General I

Attribute Mame — [quiz

Default Value |Iamp

Type [Tewt

[ |

Figure 5-69. Attribute Properties

Cancesl |

¢ Name — type a name for the
attribute

¢ Default Value — type a default
value for the attribute

Menu (Figure 5-70)

Properties : Attribute New Attr... |E|rl_(\

General 1
Attibute Name  [List for ob18
Default Value
Pipe :l' Add ‘ Fiemove |
Type |Menu
oK | Cancel ‘ Apply |

Figure 5-70. Properties for Menu Attribute

* Name — type a name for the
attribute.

¢ Default Value — type a default
value for the attribute or select
one from the drop-down list.

— Click Add to add the value
to the list.

— Click Remove to delete the
selected value from the
list.
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Table 5-2. Properties for Code Attributes (Continued)

For this type of Attribute... Edit these properties...

Date/Time (Figure 5-71)

## Properties : Attribute New Attr... E‘El * Name — type in a name for the
General | attribute.
Attribute Name  [New Attribute
e Default Value — set a default
B |‘14.m.200712:03:44 - 5
= value for Date and/or Time

Type JEEE |"°" iz ~I«| using the up and down arrows.
¥ Required

- | f— | ol ‘ ¢ Click the Required check box

to use the attribute for the code.

Figure 5-71. Properties for Date/Time
Attributes

Boolean (Figure 5-72)

* Name — type a name for the

I Properties : Attribute New Attr... Elg‘ .
attribute.

General 1
Attibute Name Cats

¢ Default Value — set a default
- . value for Boolean (7rue or
¥ Requied False) using the up and down

oK | Cancel ‘ Apply | | arrows.

¢ Click the Required check box
to use the attribute for the code.

Default Value ‘False

Figure 5-72. Properties for Boolean
Attributes

3. Click Apply to set data without closing; click OK to set data and
close the dialog box. The right panel of the Codes view displays
the list of the created attributes for the code selected in the left
panel (Figure 5-73).

Codes : C:\Documents and Settings\TopconTools\Jobs\codes_libr.ttp.

Attribute Mame | Default ¥alue Type

code_tree  Line [12) length Resal Mumber Mo
. =] type of wood pine Menu Yes
. gate False Boolean Mo
> [13) Square Real Mumber Mo
. For Front Area [a8) using Text Mo
23] number Integer Mo
@ e 7i20j2008 1:24... Date (e}
< ¥

Figure 5-73. Codes View

If a code is used in a job, attributes cannot be added to the code. To

remove a code from being used in a job, see “Editing Codes Used for
Points” on page 5-55.

5-54 Topcon Tools Reference Manual



Editing Codes in the Codes View

Editing Codes Used for Points

Use this procedure to apply codes to points or remove codes from a
point for processing or adjustment.

1. Right-click the desired point and click Properties on the pop-up
menu (Figure 5-74).

oo | Mame | Latkuds |
o
oA
'
o Cubs
o ooy Chtec
0 Deste Del
e
08 Apperd Poks ta Line
01| Ingart Pos to L

s-nesnacesn e

Figure 5-74. View Point Properties

2. Using the General tab, select a code and a layer (Figure 5-75 on
page 5-56). The plotting style for this code will be taken from the
layer parameters.

3. Click the Codes and Style tab to view currently used codes, add a
code to the point, delete a code from being used in the point, or
change the point symbol and color used for the point. Any
attributes associated with the codes display in the right panel.

4. To add a code to the point, right-click in the left panel and click
New Code. Select the code from the drop-down list and click
outside the cell or press Enter (Figure 5-75 on page 5-56). More
than one code can be added to the point; codes will display in the
Points tab.

Note: typing a new code in the text entry box will add the code
the job file and point. Use the Codes view to apply attributes.

5. To edit menu attributes associated with a code, select a new value
from the Value column drop-down list.
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- Properties : Point 1001 '_ X - Properties : Point 1001
Quality cantral I Phata Mates 1 Codes and Style I General 1 Coordinates 1 Adjustment I
General Coordinates | Adjustment | Quality conbrol | Phota Notes Codes and Style
Name [1001 Codes
Code | String Attribute | Value |
Mote + Fence_code length
type of wood
gate False: -
Contral Mone ﬂ
Code ) | e
Layer String [
Source o Control Cods | ~|
ferce
¥ Enabled for Adjus| field Cortrol Code 2 | ~|
Fire_hydrant
laper 2 Color [Evcope M |
BYCODE fence) Paint Spmbol |EYEDDE . j
|
| oK | Cancel | Apply | | oK | Cancel | Apply |
. . Codes
Points Tab with :
A Code | string
Multiple Codes | s +* Points |
New Code - | ‘ Mame | Code
= 1001 field,code_tree
< >

Figure 5-75. Add Code to Point

6. To delete a code from being used in the point, right-click in the
left panel and click Delete (Figure 5-76). Any attributes
associated with the code are also deleted from the point.

Note: deleting a code from the Codes and Style tab only deletes
the code from the point, not the job.

7. Click OK to save the settings.

+ Properties : Point 100

General | Coordinates | Adijustment |
Qualty control | Photo Hotes Codes and Style
Codes
Code String Aktribute Yalue
o fence_code 1
< fire ydr
o field | ]
< >
String 1.
Control Code [ |
Conol Code2 | |
Colar [Evcooe E—T— |
Faint Symbol [evcope - |
oK. ‘ Cancel ‘ Apely ‘

Figure 5-76. Delete Code from Point
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Editing Layers

Layers are frequently used to group information by function,
assigning line types, colors, and other attributes to distinguish this
information from other data. By default, every Topcon Tools job
includes a layer named O (zero). Layer O cannot be deleted or
renamed; however, the attributes for this layer can be edited. New
layers can be added to the job or imported from other files. The
currently selected layer (whether layer O or another layer) will be the
active layer. Any point, linework, surface, and road created will have
the same plotting style defined by the active layer.

Adding a Layer

1. To create a new layer in the current job, click Edit » Add »
Layers. (Or in the Layers view, click Add Layers on the pop-up
menu. Or, on the toolbar, right-click in the Layers drop-down
list.)

2. Enter the following general information for the layer in the
General tab (Figure 5-77 on page 5-58):

* Name — the name of the layer.

* Visible — select Yes to show the layer on the CAD and 3D
views; select No to hide the layer.

¢ Note — enter desired comments.

* Breakline type — select desired type (Auto, Breakline,
Boundary or Exclusion) for line is included to the surface.

3. Select the following plotting information for the layer
(Figure 5-77 on page 5-58):
* Color — select a color for all data (point and line) in the layer.

* Line Style — select the type of line to display for line
information in the layer.

* Line Width — select a width for lines in the layer.

* Point Symbol — select a symbol to represent all points in the
layer.
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4. Select the following plotting information for the area (Figure 5-
77 on page 5-58):
* Select the area fill style in the corresponding field.

* The Fill Transparency field displays the value of an area's
transparency. Changing of this value does not affect
transparency of the area because this option does not work in
graphical mode in Topcon Tools ver 7.3.

= Properties : Layer L2

Generall Plotting styles Area I

Co —
Miote

Line Style: E— (L L R P j
Breakline Type  |Auta Line width 2pt = Fill Transparency ‘ 5% j
W Visible Point Symbol .

- 0K Cancsl |

| (1] | Cancel ‘ Apply |

Figure 5-77. Enter and Select Layer’s Attributes

Editing a Layer in the Layers View

If used in a job, layers can be edited. Layer O cannot be deleted from
the job or renamed, but the plotting styles of the Layer O can be
edited.
Edit a Layer using the Layers View (Figure 5-78 on page 5-59):
* Click View » Layers and select the desired layer(s) in the
Layers view.
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» Highlight and click any (except Name) cell in the Layers
view, select and edit the desired parameters (Figure 5-78).

Mame Visible | Line Styls Line Width Calor Point Symbol | Breakline Type Note Area Fil Style Fill Transparency
=2 Yes 1pt — . Auto None 0%
Slavert [res || wllioe— ~l] =1l < llauto offorRosdl [ e Sl 0w -
E Tone tpt —Ja A= - [ Mone 0% ~
Zpt—— |HEEE O graa);hne L 1%
oundary
— - |Fptm—— . O Eclusion FEFFEREE 2%
""""" Gpto— SeaDaDuSulu Dl 3%
— - |Spt e (o ([a ] 4%
— - fipt — || T LTI 5%
7otems (o ||w &%
Gpt - [ | - T
Jpt W e 2 8% 3

Figure 5-78. Editing Layer in the Layer View

Edit a Layer using the Properties dialog box for the layer
(Figure 5-77 on page 5-58).
* Double-click in the Layer combo box in the Toolbar, select
the desired layer from the drop-down list, and click D

* Click View » Layers and right-click the desired layer. Select
Properties from the pop-up menu.
Edit the layer’s properties on the General and Plotting styles and
Area tabs of the Properties dialog box for the layer.

Setting the Layer for Codes

When creating a new code, the user can select a layer. In this case, the
plotting style for this code will be taken from the layer parameters
(Figure 5-79).

Properties : Code C-1

Codes : C:\Documents and|Settings! GE“EW'] une | pont | area |
— Code [c
Icon | Mame | Description | Tepe | Layer
< line L1 Name |
. 2 Line  L-z Type [Line
i -3 Line a

E
Layer |L—1 ﬂ
oK Cancel | Apply |

Figure 5-79. Codes and Layers

To edit the plotting style for any code with or without the layer, use
the Plotting styles tab of the code’s Properties dialog box
(Figure 5-80).
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Properties : Code C-1 EJ@‘ Properties : Code C-1
General  Line I Foint; } Area I General ] Ling Point ] Area ]
Lirie Color | BYLAYER | PontColor [ BYLAYER =]
Line Styic D T — Poirt Syrbol [ BYLAYER, « -
Urewidh  [BYLAYER  1pt - e
Ipt - |

4pt
ok 5pt oK
E pt
7pt
Spt
9pt
10pt
BYLAYER 1

+ K A e @R

Mone
BYLATER «

v

Figure 5-80. Editing Plotting Styles (Point Symbol) for Code

If no layer is selected for the code, the code will be automatically
assigned to the active layer. This layer will be applied for all codes in
Topcon Tools job and for imported files without layer support.

Setting the Layer for a New/Existing
Point

To set the layer for a new (or existing) point, select the layer using the
General tab in the Add Point (or the Properties) dialog box

(Figure 5-81). The attributes (color and point style) for the selected
layer will be assigned to this point.

I Layper

Figure 5-81. Setting Layer for Point

To apply codes (instead of layers) for a point, select the desired code
in the Code field and set “BYCODE” in the Layer field. The attributes
(color and point style) for the layer will be assigned to this point.
Figure 5-82 on page 5-61 shows an example of a point with code
“101” in the CAD View. For this point, the layer was set to “BYCODE
(For Points)” and this code uses the layer “For Points”.
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CAD View

Properties for point “User8”

Code [101 |
Coritrol ‘ Mone j
Layer B'YCODE [For Points

Codes View Layers View

i Codes : C:\Documents and Settings #F Layers : C:\Documents and Settings\Topcon

Name Visible Line Sk... | Line Wi... | Color Poink Symbal
I|g Far Paints Ves 1pt — ]

[L[ame [ Type  [iayer |1

i code e Line

Figure 5-82. Setting Code for Point and Viewing Point

* If the point has multiple codes, setting Layer to “BYCODE”
forces it to belong to multiple layers (Figure 5-83).

* If the point has no code, setting Layer to “BYCODE” forces the
point to belong to layer O (zero) (Figure 5-83).

Using Multiple Codes Using No Codes
Code |22_|inE,33,h:u points j Code | j
Contral |Nome j Contral | Mone j
Layer |EYEDDE[1_Line,2_Pnint,2_Line] j Layer |B'~(‘CDDE[D] j

Figure 5-83. Layer Determination when Applying Codes

Setting the Layer for New/Existing
Linework

To set the layer for new linework, select any layer from the list of
existing layer in the Toolbar (Layer combo box). The plotting styles
of the new line will be assigned by the active layer (Figure 5-84).

12— — Zptll Y [
L3 2ot « [
L4 Tptll - [ v

Figure 5-84. Setting the Layer for Linework
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To change the layer for existing linework, do one the following:

* Double-click in the Layer column and select a different layer
from the drop-down list in the left panel of the Linework tab.

«” Points <27 Lines | Surl

I | Tvpe | Laver |

7 area E -
Solne g
" Line L1

0 Lz
L
e

 Right-click on the line (or selected lines) in the CAD View and
select the Properties from pop-up menu. Select a different layer
from the drop-down list in the Properties window (Figure 5-85).

CAD, View

Scal

T Cut Cirl+x
n 1 cm - 3,684 m
0 3684 4 Properties
i) Delete Del
Conwert 4 - Properties : Line L1 Photonctes  Line |
Split Line: " Properties : Line Seqment

Reverse Line
Type

Laper
Insert Foink(s) to Line ¥

Append Paink(s) to Line

CE=E S

6178500 —
1 {  Zoom to Selection

Properties... -
e ) E

@ 415410 415420 415430 415440

Figure 5-85. Select a Different Layer from the Drop-down List

Setting the Layer for a New/Existing
Surface

To set the layer for a new/existing surface, select a layer using the
Add Surface (or Properties) dialog box. The plotting styles for the
selected layer will be assigned to the surface (Figure 5-86).

L gy Jo

Laper ‘ j

Figure 5-86. Setting the Layer for a Surface
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To change the layer for an existing surface, in the Surfaces tab,
double-click in Layer column and select a different layer from the
drop-down list (Figure 5-87).

2 Faints | 2] Linework Surfaces |

con | Name | Focuspoint | Layer |
E surf-10 User1n e

E Surfacel
E Surlins  Userds 1

Figure 5-87. Selecting a Layer for an Existing Surface

Setting the Layer for New/Existing
Road

To set the layer for a new/existing road, select a layer using the Add
Road (or Properties) dialog box. The plotting styles for the selected
layer will be assigned to the road (Figure 5-88).

# Add Road

General | start Coordiates |

Name Fload]_24
Start Sta/Chainage m] 0+0
Stationing Stakeout Interval (m) [100

- C—
oK ?—

Figure 5-88. Setting the Layer for a Road

Editing TS Instrument
Parameters

Total station instrument parameters assign height and type
information for the TS instrument used for the TS data. See Table 5-1
on page 5-2 for a list of editable cells.

Instrument parameters define precisions of measurement performed
by a particular TS model. By default (if no instrument is selected),
Topcon Tools uses some reasonable default. Precisions of TS
measurements slightly influence how measurements are accounted
for during an adjustment; assigning correct instruments can slightly
improve adjustment results. For most cases, however, the default,
applied precision are sufficient.
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The Custom TS-Instrument List allows you to add user-defined
instrument types to the instrument list.

Option 1: Edit in the Tabular View

1. In the column of the property you want to change, select the

desired occupation.

To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on

page 4-66 for details).

2. Click a highlighted cell and edit the desired information

(Figure 5-89).

e For # (station number), select the desired order for the station

* For Instrument Height, type a height for the instrument.

* For Instrument Type, select the model from the list

e For Instrument Centering Error, Instrument Height Error,
Reflector Centering Error and Reflector Height Error, type in
the corresponding values for the error of centering
instrument/reflector and for the error of the instrument's/
reflector’s height measurement. All errors will be included
into calculation of common error of point's positioning after
performing the adjustment of the given network.

ations ¢, TS Obs ](

3045
1.521
1.518
1.536
1.532
1.465
1.503
1.3RR

<, Tsobs | Grsobs | @, Tape

<% TS Obs

iment Height {m) | Instrument Type | -~

Instrument Centering Error {m) | Ir

3.048

0,000

1.521 - (0.0t |

1.518
1.536
1.532
1.465
1.503
1.38R

0.000

GTS-712
GT5-800
GT5-3004
GT5-802

MPL-520
PCS-215
PCS-225
PC5-315
PCS-325

PTS-602

0,000
0.000
0.000
0,000

Figure 5-89. Editable Instrument Cells in Tabular View

3. After editing information in the column, click outside the cell or
press Enter to save the new information.
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4. Repeat steps 2 and 3 for each column until done (Figure 5-90).

o Points % TS 0bs || Lines |

o Pl 1,625 GPT-B200A
5z P2 1.625 GPT-52008
o 3 P2 1,673 GPT-62008
o+ e} 1,628 GPT-62008
o 5 5 1720 GPT-62008
N e 1.684 GPT-82008
Ry 7 Pl 0.000 NjA

Figure 5-90. Edited Instrument Parameters

0.000
0.000
0.000
0,000
0,000
0.000
0.000

0.000
0.000
0,000
0.000
0.000
0,000
0,000

0,001
0.001
0,001
0,001
0,001
0,001
0,001

Option 2: Edit in the Properties

Dialog Box

1. Select the desired occupation(s).

Icon # | Poink Name | Instrument Height ... | Instrument T... | Instrument Centering Err... | Instrument Height Err... | Reflector Centering Err. .. | Reflector Height Err ..

0.002
0.002
0.002
0.002
0.002
0.002
0.002

To select TS occupations with certain parameters, use the Select
TS Occupations dialog box (see “Selecting TS Occupations” on

page 4-66 for details).

2. Right-click the selected occupation(s) and click Properties on

the pop-up menu, or click Edit » Properties (Figure 5-91).

ations <% T5 Obs 10@; I
‘ Instrument Height (m) | Inst
3.048
I Export...
Cut Cirk+
Copy ChrHC
Delete Del
Disable
Options. .,

Figure 5-91. Ways to Open Properties

Undo Delete  Chrl+Z

Cut
Copy

Delete

Disable

Chrl4+i
Chrl4+C

Del

Chrl+D

Chrl+Enter

3. On the General tab, edit the height of the instrument as needed

(Figure 5-92).
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On the Instrument Type tab, edit the type of instrument used as
needed (Figure 5-92).

# Properties ; TS Occupation 1.CP1 ‘ |1 45E‘ |I

General | acuracy | Insturent Type |

Fain Nane 62 \ |
# I

nstrument Height ) l@

¥ Ercbd

General  Inst
I3 Cancel Apply

Instrument Type|

Custom....

|GT5-8024, ' |

I Cancel Apply

Figure 5-92. Enter New Parameters for TS Occupation

On the Accuracy tab, type in the corresponding values for the
error of centering instrument/reflector and for the error of the
instrument's/reflector’s height measurement(Figure 5-93).

+ Properties : TS Occupation 2.CP2 L7) 7 001

General  Accuracy | Instrument Type |

Instument Centering Error (nfT0

Instiument Height Erior (] 10

Rieflector Centering Error [m) 0,001

Reflector Height Enr () [0.002

ok | Cancel ‘ Apply |

Figure 5-93. Accuracy Properties for TS Occupation

Click OK to save the edited information, which can be viewed on
the left panel of the TS Obs tab (Figure 5-94).

® Forts O, T50bs |27 Lines |

LOLOO00

con

Point Mame | Instrument Height ... | Instrument T... | Instrument Centering Err.... | Instrument Height Err... | Reflector Centering Err... | Reflector Height Err ..

1 <1 1,625 GPT-82004 0.000 0,000 0,001 0.00z
2 cP2 1,625 GPT-82004 0.000 0,000 0,001 0.00z
3 cpP2 1,673 GPT-82004 0.000 0,000 0,001 0.002
4 P4 1,629 GPT-82004 0.000 0.000 0.001 0.002
s cps 1,720 GPT-82004 0.000 0.000 0.001 0.002
3 cPg 1,684 GPT-82004 0.000 0,000 0,001 0.002
7 cP1 0.000 NfA 0.000 0,000 0,001 0.002

Figure 5-94. Edited TS Instrument Parameters
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Using the Custom TS Instruments
List

Each TS instrument model has known measurement precision
characteristics, which should be given in the TS instrument’s
documentation. A list of standard TS instruments, not viewable or
editable, is stored in a TSinstrument. XML file.

1. To add a new instrument type to the instrument list or edit a
current instrument type, right-click a TS occupation and click
Properties on the pop-up menu (Figure 5-95).

ations <, T5 Obs lo@; (
| Instrument Height {m}) | Inskl
3.045
I Export...
Cuk Chrl4+
Copy Chrl+C
Delete Del
Disable
Options. ..

Figure 5-95. Open Properties

2. Click Custom (Figure 5-96 on page 5-67) to display the Custom
TS Instrument List.

+ Properties : TS Occupation 1.1 @@

General Instrument Type }

Instrument Type | GT5-6024F -1 Custom...

oK Cancel | Apply |

Figure 5-96. Open Custom TS Instrument List

3. Click Add (Figure 5-97). To remove an instrument, click on the
TS instrument’s row and click Remove.
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4. On the General tab, edit the Name, Manufacturer, and Note fields
(Figure 5-97). Then click Apply to save the information.

- : [2)X]
Mame Manufackurer
0
General] Parameters ]
Mame | The Best Imstrumnert
< |
— Manufacturer  [Arpwhere, Inc.
Add m ‘ Remove ‘ MNate [

QK | Cancel ‘ Apply ‘

Figure 5-97. New Custom TS Instrument

5. Click the Parameters tab and enter the EDM, PPM, vertical and
horizontal accuracies, and maximum distance (Figure 5-98).

&R New Custom TS Instrument |E|[z|

General Parameters l
EDH [mrn.) |39
PP |.35

Wert, Accuracy [1] |.05
Horz. Accuracy [ |.D?
Max. Distance [m] |1DDD

QK | Cancel ‘ Apply m ‘

Figure 5-98. New Custom TS Instrument — Parameters

6. Click OK on the Properties dialog box.
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Manually Adding Total Station
Occupation

Topcon Tools does not allow the user to edit the raw data collected in
the field using Total Station. But the software allows manual adding
the TS measurements to the job and editing these values.

To add the TS measurements to the job, take the following steps:
¢ Click File » Add » Manual TS Occupation (Figure 5-99).

Undo Add Point Cr+Z

cut Chri+x

Copy b+

Delete Del

Zoom L3

Pan Mode

Add » T
Line
ares

Disable kD
surface...

Properties...  Cirl+Enter Laver...

Road...

¥-Section Template
Panual 0

Figure 5-99. Adding a TS Occupation Manually

* In the General tab of the Add Manual TS Occupation dialog box
(Figure 5-100):
1. Select the point which used as station in TS measurement
from the list of the job points.
2. Type in the instrument height.
3. Select the number of the measurement
In the Instrument Type tab select the instrument used.

# Add Manual TS Occupation : TS Occupation 1. [%2](5] [l + Add Manual TS Occupation : TS Occupation 1. [2[X]

General | Instrument Type | General  Instrument Type |

Point Name [Strat Pairt =] Instument Type | EpETs
GRT-I002 -~

Irstrumsrt Height (m) 144 GRT 1002

# [ = || GT5-211D

¥ Ensbled G733
GTS-300PG

oK | Cancel Apply ‘ 0K |GTS-311PG Apply |

GTS-2PG
GTSFIPE
BTSN
GTEEN

Figure 5-100. Add Manual TS Occupation Dialog Box
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* After clicking OK in the Add Manual TS Occupation dialog box,
the 7'S Obs tab and the Add Manual TS Obs dialog box will
display (Figure 5-101).

+° Foirts O, T5 Obs |

;1 StartPaint

3
Adiustment | Quality Control | Image |
Observation General | Offset |

Point To [ -

Type [Bs =]

Fieflectar Height (m)

Azinnuth

[ 4+ Add Manual TS Obs : TS Obs 1.Start Point-1.

Horizantal Circle

Zenith Angle

Slope Distance [m]

Vartical Angle

Harizantal Distance fm) |

Wettical Distarice [m) |
Exclude

I~ Horizontal Circle

I Wettical &ngle

[~ Slops Distance

[ fdd Next Obs

oK Cancel | |
d @ new point to the current jo

Figure 5-101. Add Manual TS Obs Dialog Box

In the Add Manual TS Occupation dialog box, the user can select the
type of the measured point and type in all desired measurements for

Type 55
FS
this point Fe .
Horizontal Resection
Vertical Aesection
Resection

Follow the rules below when manually typing in measurements:

 For BS, set the value for the Horizontal Circle (Figure 5-102 on
page 5-71). If this unit was equal to zero, set zero in this field.

* For other points, set the value for the Horizontal Circle, Vertical
Angle/Zenith Angle and Slope Distance/Horizontal Distance. If
these units were equal to zero, set zero in these fields.
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L Properties : TS Obs 1.5abol1-1. 7 + Properties : TS Obs 1.Sabol1-2.k1
Adjustment | Quality Control | tmee | Adjustment | Qualty Control | megs |
Observation [y | Offset | Observation General | Offset |
Point To [ - Poirt To -
Type [Bs =l e [Fs =]
Reflector Height ()~ [155 Reflector Height ()~ [1.55
Azimuth [305°0000.0000 Horizontal Circle 40°0000.0000
Horizontal Circle 0°0000.0000 || |Zenihange [30°0000.0000
Zenith Angle [ Slope Distancs (m] ~ [18577
Slope Digtance [m] | Vertical Angle [7°00'00.0000
Vertical Angle [ Horizontal Distancs [m) [18577
Horizontal Distance [m) | Vertical Distance [m) |0

Vertical Distance (m] |

Figure 5-102. Properties for BS and FS points

After clicking OK in the Add Manual TS Obs dialog box to save
this observation in the tab, the next Add Manual TS Obs dialog
box will display to add a new observation if the Add Next Obs box

7o 18 checked.
The parameters entered and calculated in the left pane of the 7'S

Icon | # | PointFrom | Point To | Reflector H.., | Azimuth | Horizontal Ci... |
4 1 StartPoint 1,550 305°00. _ 0°00D0.0000
: <z SartPont ki 1.550
Obs tab are editable 4 3 SttPont 3 1.550 120°0000.0. ..
< 4 Statpant 4 1.550 300°0000.0...,

To obtain the coordinates for the TS observations, click

GPS+ FostProcessing  F7
Adjustment F8

Process » Compute Coordinates | (‘.. siears

Datum Transformation...
Com BS

Loop Closures.. Ctr

The Points tab and the Map/CAD View will display the
coordinates for these TS Observations (Figure 5-103 on
page 5-72).
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3 Map View

Horthing, Meters

2000

1000

ki

art Point

x

Figure 5-103. Calculating Coordinates for TS Observations

«% Points 10, T50bs | 4t

0 1000 Easting, Meters

Inverse |

Teon [ Wame [ Grid Morthing () | Grid Fasting (m) | Elevation (m) | ¢
< Start Point 1000.000 1000, 000 100.000
Rl ki 2527.949 590,623 100.058
< 4 BE60.875 272724 100.864
Rd 3 1423.698 1909055 100.539

Manually Adding Digital Run

Topcon Tools does not allow the user to edit the raw data collected in
the field using Digital Level. But the software allows manual adding
of DL measurements to the job and editing those values

(Figure 5-104).

To add the leveling job to the Topcon Tools job, take the following

steps:
1.

9-72

Undo add Point - Cir4-2

Paint. ..
Line
Area

Click File » Add » Manual DL Run.

Cut ik

Copy ke
Delete Del

Zoom »
Pan Mode

Add 3
Disable cuhD
Properties...  Ctri+Enter

Surface...

Layer...

Road...

¥-Section Template
Manual TS Occupation, .

Figure 5-104. File -> Add->Manual DL Run
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2. Inthe General tab of the Add Manual DL Run dialog box
(Figure 5-105) type in the name of the leveling job and set the
number of the leveling.

~ Add Manual DL Run : DL Run 1. [2][X]

General |

Level Run DL_E xample

Fram

To

Date

Mote

#

Distarce [m)
Balance (m)

¥ Enabled

| oK | Cancel ‘ Apply |

Figure 5-105. Add Manual DL Run dialog box

3. After clicking OK in the Add Manual DL Run dialog box, the
DL Obs tab and the Add Manual DL Obs dialog box will display
(Figure 5-106)

o° Forts H, DLObs |

Icon | # |From To [l Point
L

Observation | General | Adiustment | Quaity Contral |

Type -
Point [ ~|
Ht. Measurement (m) |

Vet Dffsat () [0

Distance (m] [

Instrurnent Elevation [m) |
Std Dev [m) [
¥ &dd Next Dbs

ak Cancel ‘ |

Figure 5-106. Add Manual DL Obs Dialog Box

In the Add Manual DL Obs dialog box, the user can select the type of

Type [Bs ~|

the measured point E and enter all

desired measurements for this point.

Topcon Tools will prompt the user to make DL observations in the
following order from which the station will be measured:

* the BS point
* the FS point
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* the FS point (repeated measurement)
* the BS point (repeated measurement)

Therefore, the point type for the first observation is BS. After clicking
OK in the Add Manual DL Obs dialog box to save this BS
observation in the tab, the next Add Manual DL Obs dialog box

(for FS- observation) will display to add a new observation (if the Add

Next Obs box « eunwos 18 checked).
The parameters which were entered and calculated in the left panel of

the DL Obs tab are editable (except the ‘Instrument Elevation’)
(Figure 5-107).

L. # [p.. | Bs(m [ Instrument Elevati... | FS{m) Elevation () Distance {m)
o 1 1.620 1620 0.000 20,000
Oz 2 1630 0800 2.430 24.000
0,3 2 L6l 0820 2,430 24,000
E APEEY 1.620 1620 0.000 20,000

Figure 5-107. The Left Panel of the DL Observation Tab

To obtain the coordinates for the DL observations, click
Process » Adjustment. The Points tab will display elevations for
these DL Observations (Figure 5-108).

+” Points | &, oL Obs |

Icon | Mame Ground Northin... | Ground Easting ... | Elevation {m)
. Start Point 500,000 500,000 10.000
o 1 0.000
[¢] 2 2.430

Figure 5-108. Calculating Elevations for DL Observations
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Editing Data Properties

Each data type has a Properties dialog box associated with it that
displays editable and viewable information particular to the selected
data.

When selecting several items of the same data type, all items are
represented on one dialog box, and any changes made to the editable
fields are applied to all selected items.

Editing Point Properties

The Properties dialog box varies slightly depending on the number of
points selected; the Codes and Style tab is not available when viewing
the properties of multiple points.

1. To view properties for one or several selected point(s):
* right-click a point and click Properties on the pop-up menu.
¢ click Edit » Properties

The Properties dialog box varies slightly depending on the
number of points selected.

2. View or edit General tab fields (Figure 5-109):

 Editable fields — point Name (for single points), Notes,
Codes, Layers, and the type of Control used for the point(s).

* Selectable fields — Enabled for Adjustment includes the point
in the adjustment process only; disable this parameter to
exclude the point from adjustment.

1 Properties : Point A3 @@

Guslty control
Photo Motes | Codes and Style
General | Coordiates | Adiustment

Mame e

Mote

Control [Nere =]
Code -

Layer =]
Source [FA10og20030424_ 1113195

¥ Enabled for Adjustment

‘ oK. | Cancel | ‘

Figure 5-109. General Properties
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3. For single point selections, view or edit Codes and Style tab
fields. These fields list point codes; right-click in the name field
to add a code, copy/paste a code, or delete a code from the point
(see “Editing Codes Used for Points” on page 5-55 for details on
editing codes in this tab).

4. View or edit Coordinates tab fields (Figure 5-110). Available
fields depend on the coordinate type selected in the Job
Configuration window.

5. View Adjustment tab fields for standard point deviations (only for
adjusted GPS observations) (Figure 5-110).

Quality control Quality control
Phato hotes I Codes and Style Phato Notes | Codes and Style |
General Coordinates | Adjustment Genersl |  Coordinates Adjustment

Grid StdDevn(ml  [000163
Grid Morthing {m) [6178543.514 StdDevelm)  [000148
Grid Easting (m) [415434.047 Std DevHz (m)  [0.00235
Elevation m]  [156.112 StdDevulm]  [0.00337

| o3 | Cancel | ‘ | oK | Cancel ‘ |

Figure 5-110. Coordinates and Adjustment Properties

6. View the Quality Control tab that contains informational text on
selected points (marked in red on the views) that did not pass
some of the quality control checks (Figure 5-111 on page 5-77).
To turn off the feature that marks a point red when it fails some
quality control tests, select the Ignore QC check box.

7. View the Photo Notes tab (Figure 5-111 on page 5-77) that
displays the image(s) per the point. It is possible to add image(s)
for the point.

8. When finished, click OK to apply the changes and close the
dialog box.
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® Properties : Point A3

General | Coordinates
Quality control | PhotaMotes |

| Adjustment |
Codes and Style | General | Coordinates | Adjustment

Quality contral Photo Notes | Codesandstyle |

Some GPS occupations' autonomaus positions are too far away from point, They

ate probably misnamed Phata Note Mumber:

[ Ignoe QC

Remowe Photo Note.

Add Photo Mote

Cancel | Apply ‘

0K Cancel | ‘
|

Figure 5-111. Quality Control and Photo Notes Properties

Editing GPS Occupations Properties

The Properties dialog box varies slightly, depending on the type of
occupation selected.

To view or edit properties for one or several selected GPS
occupation(s) right-click an occupation, and click Properties on the
pop-up menu, or click Edit » Properties (Figure 5-112).

The following list includes information about each tab on the
Properties dialog bo:

* The General tab fields (Figure 5-112 on page 5-78). These fields
vary, depending on the type of occupation selected:

 Editable fields — original/point names and any Notes
associated with the point(s).

* Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from processing.

* For PP occupations, the Orbit field displays the type of orbit
data available for processing this occupation. If “None”
displays, the occupation is marked with red and the QC tab
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contains text describing the problem (for example: “No

ephemeris”). No processing can be done without orbit data.
for Static Occupation

Dural

Properties : GPS Occupation A3

Cavariance Matrix ] Quality contral 1
General

for RTK Topo Occupation

Dccupation I Antenna ] Off set 1

aeiare = #* Properties : GPS Occupation A2
Original Name A3
Covariance Makrix I Quiality contral
General 1 Occupation 1 Antenna Offset

Mate :

Praint Mame E
Method [Eop Oiriginal Mame: [a2
Souice 020090424_111315.tps

Miote
Start Time |4/24/2009 6:13:24 AM
Stop

T [4724/20006 1% 30 AM Method Tepo N
o [00:00:08 Souce FAIDyed 515 _a ATKIsi

[V Enabled

Start Time [472472009 B:12:45 AM
aK Cancel ‘ Stop Time [472472009 81253 AM
Duration |00:00:05

¥ Enabled

0K Cancel | |

Figure 5-112. General Properties

The Covariance Matrix tab (Figure 5-113 on page 5-79) displays
six elements of covariance matrix for the single occupation,
where:

» SigmaX, SigmaY, SigmaZ - the square root of the
corresponding diagonal element,

e Corr(X,Z), Corr(X,Z), Corr(Y,Z) - normalize cross-
correlation coefficients.

If this occupation is a Static (for post- processing) occupation,
this tab will display only SigmaX, SigmaY, SigmaZ for
standalone solution (inspite of the status (processed or not
processed) presented in GPS observation for this occupation).

If this occupation is a Topo (from RTK solution) occupation, this
tab will display all six elements of covariance matrix for the
current RTK solution.
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for Static Occupation

Properties : GPS Occupation A4

| awema | o || for RTK Topo Occupation

General | Oceupation
Covariance Matrix Quality control
Sigmax [0/B543126108
iy [REEEH # Properties : GPS Occupation A3
SigmaZ [1.085853255, General | Secupation | fntenna | offset |
Corty |.0000000000 Eoxati=nCalklstiEs Quality control
Sigmax [0.0032407204
ComxZ |0.0000000000
Sigma'’ |0.0031363398
ComvZ [0.0000000000
SigmaZ. [0.0055852421
CaniXy [0.6000000:
Conxz [0.4300000095
Con''Z 05833335738
oK Cancel
oK | Cancel |

Figure 5-113. Covariance Matrix for Different Occupations

* The Antenna tab fields. See “Option 2: Edit in the Properties
Dialog Box™ on page 5-8 for details on editing these fields.

* The Offset tab fields. See “Adding Antennas Using the Custom
Antenna List” on page 5-10 for details on editing these fields.

The Quality Control tab (Figure 5-114 on page 5-79). This
contains informational text on selected occupations (marked in
red on the views) which did not pass some of the quality control
checks (Figure 5-114 on page 5-79). To turn off the feature that
marks a point red when it fails some quality control tests, select
the Ignore QC check box.

Properties ; GPS Occupation A3

General | Crupation | Antenna | ifnt
Copvariance Matrt: Quality control
romﬂioﬂ'! autonomons postion is 100 Far away from poink. It is peobably mimnamed

I bgrore OC

UK I Cancel | |

Figure 5-114. Quality Control Properties

When you have finished making edits, click OK to apply the changes
and close the dialog box.
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Editing TS Obs Properties

The Properties dialog box varies slightly depending on the panel in
which data is selected.

Edit TS Occupations Properties

The TS occupations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.

1. To view properties for one or several selected TS occupation(s),
right-click an occupation in the left panel of the 7'S Obs tab, then
do one of the following:

* click Properties on the pop-up menu
« click Edit » Properties
2. View or edit General tab fields (Figure 5-115 on page 5-80).

e Editable fields — Point name, Station number and Instrument
height.

* Selectable fields — Enabled includes all vectors based on this
occupation in processing; disable this parameter to exclude
the occupation from adjustment and export to a raw file
format.

+ Properties : TS Occupation 2.CP2

General | accuracy | Instrument Type |

Foint Mame ez =l
& B =
Istument Height (m] T2
¥ Enabled

oK Cancel ‘ Apply |

Figure 5-115. General Properties

3. View or edit Accuracy tab fields. See “Option 2: Edit in the
Properties Dialog Box” on page 5-65 for details on editing these
fields.

4. View or edit Instrument Type tab fields. See “Option 2: Edit in
the Properties Dialog Box™ on page 5-65 for details on editing
these fields.

5. When finished, click OK to apply the changes and close the
dialog box.
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Edit TS Observations Properties

The TS observations panel Properties dialog box sets point name,
point number, instrument height, and instrument type information.
1. To view properties for one or several selected TS observation(s):

* right-click an observation in the right panel of the TS Obs tab
and click Properties on the pop-up menu

* click an observation in the right panel of the TS Obs tab and
click Edit » Properties
2. View or edit General tab fields (Figure 5-116 on page 5-81).

* Editable fields — Code, String, Control Code and Control
Code?2.

* Selectable fields — Enabled includes the TS observation
during processing; disable this parameter to exclude the
observation from processing.

\ Properties : TS Obs 5.CP5-4.CP4 Px
Chservation  General 1 \ Offset | Adjustment | Qualiy Control | Image |

Faint From [cFs

] &

Date [17272008 121658 M

Code [ -

Shing |

Control Code [ =

Control Coda 2 [ =

Source |D:5\Tapcen Tools DataMlocal param test\Localization from Mi
V' Enabled

‘ oK | Cancel | ‘

Figure 5-116. General Properties
3. View or edit Observation tab fields.

 Editable fields - Point To, Type of observation (except BKB
points), Azimuth (only for BKB points measured to the point with
unknown coordinates) and Reflector Height.

» Selectable fields (available for all types of the points except BKB
points) - To exclude Horizontal Circle and/or Vertical Angle and/
or Slope Distance from adjustment and from export to a raw file
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format, select the Exclude check box for the corresponding
measurement (Figure 5-117).

+ Properties : TS Obs 5.CP5-4.CP4.

Observation | General | Gffset | Adiustment | Qualty control | Image |
Point To [cra =]
Tope [Bs ~|
Reflector Height (USf) |5
Azimuth [3E702097173"
Horizontal Circle [0°0000.0000"
Zerith Angle [eg84300000
Slope Distance (USH) [
WVertical Angle [0°05'30.0000"
Harizontal Distance [USH) |
Wettical Distance (USH) |
comer_A
Note
Exclude
I Horizontal Circle
I~ Vertical Angle
I Slope Distance
‘ oK. | Cancel ‘ Apply ‘

Figure 5-117. Observation Properties

To edit offsets tor TS measurements, select Offset tab. Using the
associated dialog box, you can edit offsets from an observation
line in Total Station measurements:

* Offset Along — the distance from the Prism Point to the
projection of the Offset Point along the line of sight.

* Offset Across — the distance from the offset Point to the line
of sight, either to the left or to the right of the line.

* Offset dH — the height difference from the prism point to the
offset point.
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The offset type is defined by the device' software used in

surveying.
+ Properties : TS Obs 1.CP1-15.106

Adjustment | Guality Cantrol | Image |

Observation | General Offset
Difset Along (m) [
Difset Acioss [m) [i5 Top View
Dfset dH ) [200
Offset Type [From Observation Line
oK Cancel ‘ Apply ‘

Figure 5-118. Offset Properties

5. View or edit Adjustment tab fields for setting the AutoReject
option and viewing the status and residuals for the observation
(Figure 5-119).

6. The Quality Control tab contains informational text on selected
observations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-119).

« Properties : TS Obs 6.CP6-10.CP1 [2](%] W + Properties : TS obs 5.cP5-7.CP6

Observation | General | Offset  Adjustment | oualty Control | Image | Observation | General | offset | Adjustmen:  Quality Control | mage |
AuloReject Rejected by Horizontal Angle
Adjustment Status [Adiusted
SDist Residual (LUSft) [-0o08
Hangle Residual [0D0T 48541
#zimuth Residual [ M (Erer=EE
Vingls Residual [0"005 279"
ZAndgle esidual [D015.2779"
HDist Residual [LISft) [-0.:008
Dist Residual (USI] [0o1s
Cross Residual (USR)  [0075

oK Carcel | | | oK | e

Figure 5-119. Adjustment Properties
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7. The Image tab displays the image(s) for the selected TS
observation (Figure 5-120)

« Properties : TS Obs 1.101-2.P02

Observation | Gereral | Offset | adjustment | Qualky Control  Image |

Figure 5-120. Image Properties

8. When finished, click OK to apply the changes and close the
dialog box.

Editing GPS Obs Properties

The Properties dialog box varies slightly depending on the type of
observation selected. For some observations, additional fields provide
further information: for kinematic observations, “Adjustment status”
and “Reject mode” are not displayed; the “Point to” field for RTK
autotopo observations can be edited

1. To view properties for one or several selected GPS
observation(s):

* right-click an observation in the right panel of the GPS Obs
tab and click Properties on the pop-up menu

* click an observation in the right panel of the GPS Obs tab and
click Edit » Properties

2. View or edit the General tab fields (Figure 5-121).
¢ Editable fields — Notes for all observations
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* Selectable fields — Enabled includes the vector into
processing, adjustment and export; disable this parameter to
exclude the vector from processing, adjustment and export.

Properties : GPS Obs CP2-CP4 © Properties : Kinematic vector Base-5000 E‘gl
Base Antenna | Roveranterna | Covariancematrix | Baseintenna | Roversmema | coveriencematy |
General  Quality | Obssrvation | Adjustment | Quslty cortrol | General | Quality | Obssrvation | Adiustment | Qualty control |
Horizontal Precision (m) [0.015 Pint From [Base
Wertical Precision [m] ~ [0.031 Point To 5
Solution Type [Fived
Epachs [3 Note :
Orbit |Broadcast
GPS Satelites B Stait Time ‘7/241'2UU312:54 31 AM
GLOMASS Satelites |5 Duration [o0:00:01
PDOP |2742 Stop Time [7/24/200912:54:32 &M
HDOP [1372 GPS wesk.day [1541.205
¥DOP [237 Method [RTK AuteT opo
¥ Enabled
oK Cancel ‘ ‘ oK | Cancel

Figure 5-121. General Properties

3. View Observation tab fields which contain fields for viewing the
vector solution type (dX,dY,dZ, Azimuth, Elevation Angle,
Distance, dN,dE,dHt) (Figure 5-122 on page 5-85).

Properties : GPS Obs BASE2-CP6

BaseAnterns |  RoverAntenna | Covariance Matrix |

Genersl | Quality  Observation ] adjustment | Quality control |
dx [m] |13.829
d [m) [44.258
&Z [m] [54023
Azimuth [17317:20.2253"
Elevation Angle [00#a7 1747
Distance (m] [71.200
dN (m) [-70.760
dE [m) [7.926
dHt m) [o-100

Ok Cancel | ‘

Figure 5-122. Observation Properties

4. View Quality tab fields which contain the fields for viewing
(Figure 5-123 on page 5-86):
» Horizontal/vertical precisions.
* The solution type.

* The number of epochs over the common data time interval.
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¢ The number of GPS/GLONASS satellites (SV’s). For RTK
observation, the common number of SV’s observed by the
base and rover in the last common epoch. For PP observation,
the common number of SV’s observed by the base and rover
during the whole observation time.

* The position dilution of precision (HDOP and VDOP) in the
last common epoch for RTK observation (taken from the

TopSURV RTK job).
* The type of orbit data available for processing this
observation.
Properties : GPS Obs CP2-CP4 X
Bascéntenna | Roveréntenna | Covariance Matrix |
General Quality} Observation | Adjustment |  Quality contral |
Harizontal Precision () [0.015
Werlical Precision (m]  [0.031
Soltion Type [Fised
Epachs E
Orbit [Broadcast
GPS Satelites E]
GLONASS Satelites |5
FDOF [2742
HDOP [z
vDOP [2.374
‘ oK | Cancel | |

Figure 5-123. Quality Properties

5. View or edit Adjustment tab fields, which differ depending on the
type of observation selected: for static observations, set the
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AutoReject option and view the status and residuals for the
observation(Figure 5-124).

Properties : GPS Obs CP4-CP5

Base Antenna I Raver Antenna I Cavariance Matrix 1
General | Qualty | observation  Adjustment | quaity control |
AutoRejsct ‘Alluwed j
Adjustment Status |Adiusted
Res ¥ [m] |-0.007
Res 7 [m] |-0.005
Res Z [m) [0.018
Res n [m] [T
Res & (m) |-0.008
Res u [m) joma
Res D [m) |2
Res & [m] |00z
Res El[m) [0013
| oK | Cancel | |

Figure 5-124. Adjustment Properties

6. View Quality Control tab contains informational text on selected
observations (marked in red on the views) that did not pass some
of the quality control checks (Figure 5-125 on page 5-87).

Properties : GPS Obs CP2-CP4

BaseAntenna |  Roverantemna | CovarianceMatrix |
General | cualty | Observation | Adjustment Quality control

Rejected by Harz
Ficiested by Height

I~ lgnore OC

0K Cancel ‘ ‘

Figure 5-125. Quality Control Properties
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7. View or edit Base antenna and Rover Antenna tab fields, for
corresponding antennas: select the desired antenna type, antenna
height abd antenna height method for the selected observation

Properties : GPS Obs CP2-CP4 g\g| Properties : GPS Obs CP2-CP4

General | Cualty | Observation | Adjustment | Quality control | General | Qualty | Observation | Adjustment | Quality control |
Base Antenna |  Roverintenna | CovarianceMatrix | Biass, Arterns Rover Antenna | Covarisnce Matrix |

Antenna Type & HiPer Lite/Lite+ - Custom

Anterna Type | %7 HiPer =T - Custorn.

Antenna Height (m)  [1.6255

Antenna Height (m)  [1.5662

Ant Height Method [ ventical

|| [ antHeight Method  [Siant =l

0K Cancel |

| oK Cancel ‘ ‘

8. View the Covariance Matrix tab that displays six elements of
covariance matrix for the given GPS observation, where

SigmaX, SigmaY, SigmaZ - the square root of the corresponding

diagonal element,

Corr(X,Z), Corr(X,Z), Corr(Y,Z) - normalize cross-correlation

coefficients.

Properties : GPS Obs CP2-CP4

General | Qualty | Observation | Adjustment | Quality control |
BaseAntenna | Rover Antenns Covariance Matrix
Sigmad [0 o0et139877
Sigma [oozzesszzas
SigmaZ [0 0246021052
Coristy’ 07592391372
ConZ |0.7682374333
ContZ [06473757325
oK Cancel ‘ ‘

9. When finished, click OK to apply the changes and close the

dialog box.
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Editing Digital Level Properties

The Properties dialog box for digital level observations varies slightly
depending on the panel in which data is selected.

Edit DL Properties

The Properties dialog box in the left panel of DL Obs tab sets name,
order and note of the DL job information.

1. To view properties for a selected DL dimension, click a DL
dimension in the left panel of the DL Obs tab and click
Edit » Properties.

2. View or edit General tab fields. Edit the name, order and note of
the job, as needed (Figure 5-126 on page 5-89).

= Properties : DL Occupation 1.2... @@

General 1

Job EE

From [wT
To [T1
Date |24.02.2005 13:20:00

Note ‘

# [ =
Distance m]  [T14.181
Balance[m)  [2.031
[V Enabled

0K | Cancel | ‘

Figure 5-126. General Properties

3. When finished, click OK to apply the changes and close the
dialog box.

Editing Digital Level Point Properties

The Properties dialog box in the right panel of DL Obs tab sets point
distance, notes, and point number information.

1. To view properties for a selected traverse or sideshot point, click
the point in the right panel of the DL Obs tab and click
Edit » Properties
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2. Edit the Note in the General tab, AutoReject in the Adjustment,
the Point and Vertical Offset in the Observation tab as needed
(Figure 5-127).

L+ Properties : DL Obs 1.LEV-30.JKL

+ Properties : DL Obs 1.LEV-30.JKL

Observation  General ] adjustment | Quality Contral | Observation | General Adjustment | Qualiy Contral |
Level Run [CEv AutoReject B
# [30 Adjustment Status [Adiusted
| Ht Reesidual (m] I
Note ‘ Elevation (m] [0.0002
Dats [T273172004 11-40.00 AW
Source |D:A\Topeon Tools Data\DL_describ_data\li1204.dI
¥ Enabled
+ Properties : DL Obs 1.LEV-30.JKL
oK Cance = Q
|—| Observation | General | Adiustment | Qualty Contral |
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Figure 5-127. General and Adjustment Properties

3. When finished, click OK to apply the changes and close the
dialog box.

Editing Tape Dimensions Properties

The Properties dialog box for tape dimensions varies slightly
depending on the panel in which data is selected.

Edit Tape Dimension Properties

The Reference Line panel Properties dialog box sets the start and end
point information.

1. To view properties for one or several selected tape dimensions
click a tape dimension in the left panel of the Tape Dimensions
tab and click Edit » Properties
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Editing Data Properties

2. View or edit General tab fields (see Figure 5-126 on page 5-89).
Edit the Start Point and End Point parameters as needed.

Properties : Tape Dimension Re... @
General l

Stat Pon -

End Foint | |

I (] 8 | Cancel ‘ ‘

Figure 5-128. General Properties

3. When finished, click OK to apply the changes and close the
dialog box.

Edit Tape Dimensions Point Properties

The Tape Dimension panel Properties dialog box sets point to,
distance, notes, and point number information.

1. To view properties for one or several selected lines click a tape
dimension in the right panel of the Tape Dimension tab and click
Edit » Properties

2. View or edit General tab fields (Figure 5-127 on page 5-90). Edit
the Point To, Distance, Notes, and # parameters as needed.

3. When finished, click OK to apply the changes and close the
dialog box.

- Properties : Tape Dimension 1 @

General l

Paint To 1 |

Distance [m) |-‘I 1]

Date |3/30/2004 320005 AM

Mote ‘

# [ =\
I‘ (] 8 | Cancel ‘

Figure 5-129. General Properties
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Viewing Image Properties

Only the left panel of the Images tab has a properties option for the
selected image. The right panel is view only.

1. To view properties for the selected image click
Edit » Properties.

2. View the number of the image and the name of the measured
point (Figure 5-130).

General | mage |
Name P03
Paint

| 0K, | Cancel ‘ |

Figure 5-130. General Properties

3. When finished, click OK to close the dialog box.
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Chapter 6

Processing, Adjusting,
& Localizing Points

When working with GPS+ raw data, you will need to first process the
GPS observation with GPS+ PostProcessing (DGPS PostProcessing
for the GIS module) to obtain observation vectors and approximate
coordinates of observed points. For some applications, the quality of
the approximate coordinates will be good enough, but for high-
precision applications, run an adjustment on the observations to
further improve point coordinates.

The adjustment function also adjusts total station networks, combined
GPS and total station networks, and recomputes coordinates of RTK
solutions. The adjustment process will try to compute improved
positions for all points in the job (that have not been disabled or
filtered out).

To transform coordinates between a GPS coordinate system (WGS84)
and a local coordinate system, use the localization process to compute
transformation parameters.

Setting Process and
Adjustment Properties

The properties dialog box for processing and adjusting applies
adjustment, TS computation, and GPS+ PostProcess parameters.

1. To set process and adjustment parameters, do one of the
following (Figure 6-1 on page 6-3):
* Click Process » Process Properties to display the Process
properties dialog box.
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¢ Click Job » Job Configuration, then click Process in the left
panel of the Job Configuration dialog box.

The Process panel in the Job Configuration dialog box and the
Process properties dialog box display the same parameters.

2. On the General tab of Adjustment Process sub-menu option,
select the following adjustment parameters (Figure 6-1 on page 6-
3):
* Confidence level for the adjustment process: either 68%,
95%, or 99% (Figure 6-1). The default confidence level is
95%.

* Rejection criterion for rejecting bad observations. The default
rejection criterion is By Quality Control.

* Tests to run before adjusting the network. All tests are
selected by default.

3. Onthe A priori UWE tab of Adjustment Process sub-menu, select
a priory unit of weight error for the GPS vector in vertical,
horizontal or 3D adjustment, and for slope distance, horizontal
angle, vertical angle of TS measurements in adjustment of
network (Figure 6-1 on page 6-3). The default confidence level is
1.

4. On the TS-Computations tab, select the refraction coefficient:
either 0, 0.14, or 0.2 (Figure 6-1 on page 6-3). The default is 0.14.

5. On the GPS+ PostProcess tab, select (Figure 6-1 on page 6-3):
* the elevation mask
* the navigation system
* the limit of the vector distance

If the distance of a job vector exceeds the specified limit,
Topcon Tools will not create GPS observation for it

¢ the minimum observation time for static mode (Auto or Fixed
Time). GPS observation (baseline) will automatically be
created for any pair of static occupations (which were
imported into the job), if common time of these occupations
is more than the minimum observation time.

* enables/disables creating GPS observation for the
‘Kinematic’ occupation
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Setting Process and Adjustment Properties

* enables/disables creating GPS observation for the ‘Go’
occupations

* enables/disables calculating the PDOP value for all type of
post-processed observations (Figure 6-1 on page 6-3)

* enables/disables auto import of the corresponding occupation
of the base (reference) station from the Internet into the
current job.

%2 Process properties %2 Process properties

General | 4 priori LWE General A priori UWE |

CeiEenmsled nt GPSveoto@D) or GPS Har [T
i BB% T3 Computations
 95% GRS+ PostProcess GPS vector, Veit i
C 99% TS Measurement, 5D n
Ficjection Citerion 15 Measuwement, HA —
i sﬁ;:{‘g;:"‘m‘ TS Measurement, VA e

[ Analyse Repeated Observations
[v' Analyse Identical Points
¥ Control Tie Analysis

Refraction Coefficient
Co
* 014
02
" Without Curvatuie

X Process properties

- Elevation Mask s
System [GFs=
P+ PostProcess Static:

™ Mar length of vectarlkm] [

Minimum duration

FoniTie =
Min observation fime (sec) €0

I¥ Enable continuaus kinematic:

[~ Enable go kinemaic
¥ Computs DOPs
Autoimport

[¥ Use auto import

Figure 6-1. Process Properties
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Enabling GPS Observations for
Kinematic Occupation

By default, the display and processing of GPS Observations for
kinematic occupations is turned off. To display and process GPS
kinematic data, check mark the “Enable continuous kinematic” box
on the GPS+ PostProcess tab (Figure 6-1).

Elewation Mask 15
System GPS+

Static

™ Max len of vectorkm]

Minirruim duration

[Fived Time
tin. obsz. time{zec] B0

Iv Enable continuous kinematic

Figure 6-2. Select ‘Enable Continuous Kinematic’ to Display/Process GPS
Observations

When enabled, the following data will display in Topcon Tools if the
job has kinematic data:

* kinematic points in the Points tab and Map view
* kinematic observations in the GPS tab
* kinematic trajectories in the Map view

For each epoch in a kinematic occupations that can be post-processed,
Topcon Tools will generate a kinematic point with a unique name
based on the occupation name and epoch GPS time.

@ NOTICE

GPS Observation for kinematic occupation can be
processed only from static occupations collected by a
motionless receiver

If importing TPS files collected with TopSURYV in RTK+PP mode
where points were generated by time, Topcon Tools will use the same
time interval for generating points and the same naming rules.
Therefore, RTK autotopo points and postprocessed kinematic points
collected at the same time will merge.
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Enabling Kinematic Data for Go Occupations

Enabling Kinematic Data for
Go Occupations

‘Go’ occupations are included in Stop-and-Go measurements and by
default, the display and processing of GPS Observations for ‘Go’
occupations is turned off. To display and process GPS observations
for ‘Go’ occupations, select the “Enable go kinematic” check box on
the GPS+ PostProcess tab (Figure 6-3)

Elevation Mask. 15

System GPS+
Static
[ Max len of vectar(km]

Iinimum duration

‘Fixed Time
Min. abs. time[sec] 60

I™ Enable continuous kinematic
¥ Enable go kinematic
™ Compute DOPs

Figure 6-3. Select to Display/Process GPS Observation for ‘Go’ Occupations

When enabled, the following data will display in Topcon Tools if the
job has ‘Go’ occupations (Figure 6-4 on page 6-6):

* kinematic points in the Points tab and Map view
* kinematic observations in the GPS tab
* kinematic trajectories in the Map view

For each epoch in ‘Go’ occupations that can be post-processed,
Topcon Tools will generate a kinematic point with a unique name
based on the occupation name and epoch GPS time.

@ NOTICE

GPS Observation for ‘Go’ occupations can be processed
only from static occupations collected by a motionless
receiver.
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Latitude 7
54°5325N —

o® Fornts 4 GPS Occupations | 4 es obs |
| 1. Paint Name | orignalwame || | Duration | method
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® Base Iogea0s_HGGD b i Shatic
e 1 logssnd_ove 4 monios Stop
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3ge700E 33°47'108 @ 2 logDE30d 20K, monizs Stop
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@ 4 logDE30d_zovE. . moniza Stop

Figure 6-4. Example of creating GPS Observation for Go Occupations

Enabling or Disabling Point
Data

In the Tabular, Map, or Occupation view, use the pop-up menu or Edit
menu to include/exclude data in the processing and/or adjustment
processes.

* Select single or multiple data, right-click and click Enable or
click Disable on the pop-up menu.

* Select single or multiple data, click Edit » Enable or
Edit » Disable.

* Select single or multiple data, open the Properties dialog box,
enable/disable the Enabled parameter on the General tab. The
Properties dialog box for some data types only allows this
parameter for adjustment, or for processing and adjustment.

Disabled data is grayed-out in all views.
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Enabling or Disabling Epochs

Enabling or Disabling Epochs

In the Occupation View (Figure 6-5), you can display the satellite
vehicles for individual occupations. For advanced users, disabling or
enabling epochs for use in postprocessing will help to “fine tune” the
results of postprocessed data.

Click the +/- button next to the occupation or right click the
occupation and click Show SVs on the pop-up menu. The total epoch
for each satellite displays under the occupation (Figure 6-5).

3 Occupation View.

[ Static occupations
% R23 == Kinematic

% RZ21 [ Tapo occupations
% G31 == Auto topo occupatio

b s = : ; ; —————

T T
‘ 10f27/2003 12;30:00 AM 10/27/2003 1;00:00 A 10/27/2003 1:30:00 AN &PS Time

Figure 6-5. Satellite Occupation Times

1. To select individual epochs for disabling/enabling, zoom in on a
selected satellite vehicle occupation.

2. Either drag a square around an epoch or click a satellite’s epoch
(Figure 6-6 on page 6-8) to select the desired epoch(s) and time
interval(s).

* When dragging a square to select certain epochs, any epoch
with starting times within the selection square will be
selected; or, the entire epoch will be selected if the selection
square falls within the start and end time of the epoch.

* When selecting epochs, hold the CTRL or Shift to select
multiple epochs.

* To deselect and invert the selection for certain epochs, hold
the CTRL key and click the epochs to deselect.
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o I |

% G285
Paints | ‘

% G25 —

% G2 —

% G235 —

% G20 —

% G20 — — i

10§27/2003 12:20:00 AM

10§27/2003 12:20:00 AM

Figure 6-6. Selecting Epochs

3. Once selected, right-click within the view and click Disable (or
Enable) on the pop-up menu. Disabled epochs display with
slanting lines (Figure 6-7).

Paints | |
% G25 —

Enable Epochs

_’ % 623 -
% G20 — @
——— T ———

10§27/2003 12:20:00 AM

Figure 6-7. Disable Selected Epochs

Processing

The processing function processes vectors (observations) according
to the parameters entered and selected in the Quality Control and
Process panels in Job configuration. See “Setting Process and
Adjustment Properties” on page 6-1 for setting process properties.
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Processing All GPS Observations

To process all vectors in the job:

* Click Process » GPS+ PostProcessing
* Press F7 on the keyboard

¢ Click the GPS+ PostProcessing & button.

Processing Selected GPS
Observations

1. Select the desired observation(s) in the Map view or on the GPS
Obs tab in the Tabular view.
To select GPS observations with certain parameters, use the
Select GPS Obs dialog box (see “Selecting GPS Observations”
on page 4-69 for details).

2. Inthe GPS Obs tab, right-click the selected observation(s) and
click GPS+ PostProcessing on the pop-up menu (Figure 6-8).

+° Fats | o GRS Occupations | < Ts0bs o GRS obs |
Point From | Point To | start Time | Duration

o ENRN .o [ QHEEES
« EX 22... 0:10:00
o [T L N T
o PH < WHC iz, goses
o FEN Do Del 21, 0:04:15

@, B3 Disable 09... 0:05:00

Figure 6-8. Process Selected GPS Observation(s)

Understanding the Results

The Legend dialog box (Figure 6-9) shows and describes the icons
and colors used for each data item.

In the Map view, post processed data display as bright green and red
lines. Baselines with horizontal/vertical precisions worse than the
value set in the current job will display red. Figure 6-9 on page 6-10
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shows before and after example Map view screen shots of the
PostProcess function for selected observations.

Figure 6-9. Example PostProcess in Map View

In the Tabular view, adjusted and post processed information display
in the following data columns:
* horizontal and vertical precisions of the vector solution
* GPS observation values displays vector increments, in the
selected display option
* type of solution used for the vectors; either Fixed (all ambiguities
have been fixed to integers) or Float (all estimated ambiguities
are float numbers)

Figure 6-10 shows before and after example Tabular view screen
shots of the Post Process function for selected observations.

o Forts | o GPS Ocoupations | < Tsobs o GPsobs | @, Tape ofrensions |

Paint To. | Start Time | buration [ mote Horizantal Precision (m) | Wertical Precision (m) | dn(r &
BLZ 3(16/2003 1:07... 1015
BL3 3(18/2003 1:22...  0:10;00 Be] ore
BL3 3/19/2003 1 :06:
BL3 3(19/2003 1:12...  0:06:45

Point From

o° Poirks | & GRS Oceupstions | €, T50bs o GPS Obs | O, Tepe Dimensions |

| Duration | Moke | Horizontal Precision (m) | Wertical Precision (m) | dn (m) | de (m) | du (m) [ Method A
e 2l Predst e e T T T
0:10000 0.007 0.013 -88.415 15.008 -1.011 PP
. D6 0,005 0.016 -38.420 15.018 -1.028 PP

2., 0oeEs 0007 0.013 -88,381 0136 -0.900 PP

2., 00415 0.007 0.013 -85.394 0.144 -0.931 PP

:09...  0:05:00 PP

114, 0118 After PP b

< ?
1

Figure 6-10. Example of Post Processing in the Tabular View
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About Vector Processing Modes

Topcon Tools uses the following modes for processing static vectors

based on the distance of the vector. These modes are automatic based
on the length of the vector, and cannot be changed.

The Solution Type column of the GPS Obs tab displays the type of
mode used.

* VLBL (very long baselines) — used if the vector is longer than
40km. The VLBL mode is based on a trivial triple-difference
technique and can give ONLY a float solution. In this case, “Iono
Free” displays in the Solution Type column.

¢ WideLane — used for vectors between 30km and 40km. In this
case, “Fixed,Wide Lane” or “Float,Wide Lane” displays in the
Solution Type column.

e L1&L2c —used for vectors between 10km and 30km. In this case,
“Fixed,lono Free” or “Float,lono Free” displays in the Solution
Type column.

e .1&L2 — used for vectors shorter than 10km. In this case,
“Fixed” or “Float” displays in the Solution Type column.

The Solution Type column of the GPS Obs tab displays the type of
mode used.

Adjustment

TS observations, GPS observations, and DL observations can be
adjusted, either together or separately and either constrained or free.
In a constrained adjustment, network adjustment is performed from a
fixed point(s). In a free adjustment, network adjustment is performed
from an arbitrary point (selected by Topcon Tools). Note the
following information about adjustments:

* Adjustments on GPS observations will use the selected datum.
Adjustments on TS observations will use the sphere of the mean
Earth radius. Both of these adjustments will take into account the
parameters of the geoid in the current job.
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» Before adjusting a network, GPS\TS\DL point coordinates will be
re-computed using corresponding observations.

» Topcon Tools performs separate adjustments for plane
coordinates and for heights.

* If a control point is fixed, either in the plane or by height, the
adjustment will occur for either plane coordinates or heights,
respectively.

 Using the Advanced module the dimension of the network
adjustment can be selected (1D, 2D, 3D or Auto).

@ NOTICE

Before performing a network adjustment with GPS
observations, perform GPS+PostProcessing.

When performing a network adjustment, the adjustment module first
analyzes the network and then adjusts the network. The following
flowchart (Figure 6-11 on page 6-13) illustrates the adjustment
process.

To adjust all observations in the current job, do one of the following:
¢ Click Process » Adjustment
* Press F8 on the keyboard
¢ Click the Adjust Network button
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Figure 6-11. Network Adjustment Flowchart
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After starting the adjustment procedure, the network is analyzed.
While analyzing, network testing may be interrupted and the
Adjustment Diagnostic dialog box will display (Figure 6-12). This
dialog box displays some information about the test(s) being executed
and possible issues with the data that could prevent accurate network
adjustment. To analyze information from testing and to solve possible
issues, do the following:

* Click Continue to continue the adjustment without any changes
to the data.

* Click Cancel to stop the adjustment.

Click the hyperlink to edit the indicated data of the job.

Click Restart when done to continue the adjustment.

Click Save Preliminary Coordinates to view the preliminary
computed coordinates.

&4 Adjustment Diagnostic E‘

Subnetwork master SEGG, 52 SHOS, 50 G0WD, . (Horz +Vert)
Mo Horizontal Control

“ert Cantrol Paints: 1

Wyill not be done Horizontal Adjustment

Contirue | Cancel | Save Preliminary Coordinates

Figure 6-12. Adjustment Diagnostic

When viewing preliminary coordinates (by clicking Save Preliminary
Coordinates on the Adjustment Diagnostic dialog box), the Map view
will display the point positions that have been computer; some points
will not have positions. The following example (Figure 6-13 on

page 6-15) shows the before and after Map views for a TS
observation adjustment from a point with WGS-84 coordinates. The
TS points did not have coordinates in WGS-84 system, only in the
ground system used for the job can be viewed. After running the
adjustment function, Save Preliminary Coordinates was clicked and a
localization was performed on the points using one common point
from the job. This localization process only calculated WGS-84
coordinates of the points without adjusting them.
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Figure 6-13. Example — Using the “Save Preliminary Coordinates” Option

The Process properties dialog box and the Adjustment tab applies
certain tests to the adjustment process (Figure 6-14). The following

sections describe these and other tests in more detail.

& Process properties.

== Process General | 4 priori IWE
Corfidence Level
TS Camputations  gax
GPS+ PastProcess & aen
" 99%

Rsiection Criterion
By Qualty Control
" Tau Citerion
¥ Analyse Repeated Observations
¥ Analyse |dentical Faints
¥ Control Tie Analysis

Figure 6-14. Process Properties Window

By default, these tests are enabled.
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Adjustment Test: Checking Vector

Coordinates

The check vector coordinates test compares the difference between
the coordinates of the baseline end points and the baseline

coordinates.

 For TS observations, if the difference in distances is more than 40
meters or in angles (horizontal or vertical) is more than 25
degrees, then the network adjustment is interrupted and the
Adjustment Diagnostic dialog box displays (Figure 6-15).

» For GPS observations, if the difference in distances (computed as
square root of sum of squared differences in all three coordinates)
is more than 1000 meters, then the network adjustment is
interrupted and the Adjustment Diagnostic dialog box displays

(Figure 6-15).

& Adjustment Diagnostic

3

Subnetwark ET, €T, 0T, ... (Horz + Vert)
Mo Yertical and Haorizantal Control
Observations with Big Misclosure

Name Type GPS miscl e(m) SD mi

e(m) | HA misclosure(?)

DT T#E-DRANE s

Adjustment CANNOT continue without changing

B3661.72

Save Preliminary Coordinates!

Figure 6-15. Messages After Comparing Observations with Corresponding Points

The presence of such observation(s) in the network is a fatal error and

the adjustment cannot continue.

1. Click the hyperlink to access the data that caused the error. The
Tab/Map view will display for the observation.

Edit the data in the current job.

3. Click Restart to continue the adjustment process.
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Adjustment Test: Analysis of
Repeated Observations

The repeated observations analysis averages the coordinates of the
vector for two or more observations with common start/end names
(for example, observations N1-N2 and N2-N1 are assumed as
repeated). The averaged observation then replaces the repeated
observations. The test will pass or fail based on the values set in the
TS observations/GPS Observations tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the difference between the computed
observation and any one of the repeated observations is less than
the values set in the Job Configuration dialog box.

* A failed test is where the difference is more than the values set in
the Job Configuration dialog box. The network adjustment
process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-16).

A

Subnetwork s0_80WW, 51 4160, master BBGG, ... (Horz + Vert)
Horz Contral Paoints: 1, Yert Contral Points: 1

Suspected Repeated GPS Observations

Name Type Dev N(m) Dev E(m) Dev H(m)
51 _4160-52 SHDS GPS 0.863 0.950 0.298
s1_4160-s2_8HOS GPS 0433 0.477 0.148
s1_4160-=2_8HDS GPS 0429 0.473 0.150

~

Continue | Cancel | Save Preliminary Coordinates!

Figure 6-16. Messages After Analysis of the Repeated GPS Observation

The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.

* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment
(Figure 6-17 on page 6-18).
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Figure 6-17. Selection of Repeated Observation in Map and Tabular View

Adjustment Test: Detecting Ildentical
Points

The detect identical points test computes coordinate differences
between all points of the current job. The test will pass or fail, based
on the values set in the Point Precisions tab of the Job Configuration
dialog box (Job » Job Configuration » Quality Control).

* A successful test is where the coordinate difference for a pair of
points is more than horizontal/vertical precision set in the Job
Configuration dialog box.

* A failed test is where the difference is less than the values set in
the Job Configuration dialog box. The network adjustment
process will be interrupted and the Adjustment Diagnostic dialog
box will display (Figure 6-18).

< Adjustment Diagnostic

Subnetwork hase, C1128a_E79C, logl128a_IUPS, . (Horz + Vert)
Mo Vertical and Horizontal Control

Identical Points
Group of close points: C1128a_EFAC, log1128a_|UPS, Od_B1128a_5WIK

Continue Cancel Save Preliminary Coordinates:

Figure 6-18. Messages After Searching of the Identical Point
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The adjustment process can be continued or restarted after making
changes to the data.

* Click Continue to continue the network adjustment.

* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of the
Network

The network analysis test identifies the network components that
either have no common connections or have weak connections with
other components. This test only works on TS observations that have
incomplete angle or distance measurements.

* In the absence of a severe error, the he isolated components will
be adjusted separately.

* If a severe error exists, the network adjustment will stop for ALL
components of the network and the Adjustment Diagnostic
dialog box will display (Figure 6-19). For every component, the
dialog box shows the existence/absence of horizontal and vertical
control point(s).

If no control points are set for the network, a free adjustment will be
performed.

& Adjustment Diagnostic E‘

A

Subnetworks Count: (Horz+Vern): 3

Subnetwork A1128a_GKZ4, C1128a_EZIC, B1128a_WWIC (Horz + Vert)
Horz Contral Points: 1, Wert Control Paoints: 1

Subnetwork Od_A1128b_WS13, Od_B1128a_5WWJK, log1128a_B9B6GW, .. (Horz +
Wer)
Mo “ertical and Horizontal Control

Subnetwork HiPerA1128a 0515, logl128a_IUPS, logl128a_LRSW (Horz + Vert)
Mo “ertical and Horizontal Control

Continue Cancel ‘ Save Prefiminan Coordinates

Figure 6-19. Messages After Analysis of the Net Components

v

The adjustment process can be continued or can be restarted after
making changes to the data.

* Click Continue to continue the network adjustment.
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* Click the hyperlink to access the data that caused the error. Edit
the data and click Restart to continue the network adjustment.

Adjustment Test: Analysis of Vertical
and Horizontal Control Point(s)

When the current job contains control points, an analysis will
determine if the control point has vertical and horizontal coordinates.

* If only vertical control point(s) are found, the adjustment process
stops and the Adjustment Diagnostic dialog box will display
(Figure 6-20). Click Continue to perform ONLY a vertical
adjustment of the network.

& Adjustment Diagnostic

Subnetwork s0 BOWD, 51_4160, master BEGE (Horz +vert)
Mo Horizontal Control

“ert Caontrol Paints: 1

Will not be done Horizontal Adjustrent

< >

Continue ‘ Cancel | Sawe Preliminany Coordinates

Figure 6-20. Only Vertical Control Point(s)

* If only horizontal control point(s) are found, the adjustment
process stops and the Adjustment Diagnostic dialog box will
display (Figure 6-21). Click Continue to perform ONLY a
horizontal adjustment of the network.

6-20

<] Adjustment Diagnostic

Subnetwork s0_80WD, =1_4160, master BBGG, .. (Horz + Vert)
Mo “ertical Contral

Horz Contral Points: 1

Will not be done Werical Adjustment

< b

Continue Cancel Save Preliminary Coordinates!

Figure 6-21. Only Horizontal Control Point(s)
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Adjustment Test: Analysis of
Consistency of Control

If more than one control point is used for the horizontal/vertical
adjustment, the adjustment process also checks the accuracy of the
control coordinates. The control tie analysis test compares control
coordinates with the appropriate coordinates computed using GPS/
TS/DL observations. The resulting residuals are used to estimate the
accuracy of the local geodetic reference net being used and to find
possible error with the control coordinates.

The Process properties dialog box and Adjustment tab enable/
disables the “Control Tie Analysis” test to the adjustment process
(Figure 6-22). The test will pass or fail based on the values set in the
Point Precisions tab of the Job Configuration dialog box (Job » Job
Configuration » Quality Control).

¢ A successful test is where the difference is less than horizontal/
vertical precision set in the Job Configuration dialog box.

* A failed test is where the difference is more than the value of
horizontal/vertical precision set in the Job Configuration dialog
box. The network adjustment process will be interrupted and the
Control Tie Analysis dialog box will display (Figure 6-22).

&4 Control Tie Analysis @@|
Dietail

& DRC Harz -3.157 -2.955

DR Wert 0.562

DRES Wert -0.562

< >
Feject | Finizh | Auta | Cancel

Figure 6-22. Control Tie Analysis

The adjustment process can be stopped, continued, altered, or
restarted after making changes to the data.

* Click Cancel to stop the Control Tie analysis.

* Click Finish to continue the Control Tie analysis without making
changes.
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* Select a control point and click Reject to stop using it as a control
point and restart the Control Tie analysis.

* Click Auto to automatically stop using the points with a
maximum value of residual as control points and restart the
Control Tie analysis.

Evaluating the Quality of the
Adjusted Network

The quality of the adjusted network can be evaluated using either the
quality control test or the tau criterion test.
1. Click Process » Process Properties.

2. On the Adjustment tab, select the desired rejection criterion
(Figure 6-23).

%2 Process properties

fufu D [t
cstroent Typn

" Inkstactive Bundes Asjection
* fusomati: Ehande Repction
W nalyse Fiepeated Dbnervations
v Anslyse |denticel Points

¥ Comod Ton Al

| =N

Figure 6-23. Select Rejection Criterion Test

3. To enable/disable using a bad observation for network
adjustment, double-click the Autoreject column for the desired
GPS/TS observation(s) and select the desired usage.

* Allowed — a bad observation will be automatically rejected
from the network adjustment.

* Not Allowed — a bad observation will be included in the
network adjustment. Observations with any residual values
will be used in the network adjustment.

Nat Allowed hd

Mot Allowed |

Figure 6-24. Allowing/Not Allowing Bad Observations in Network Adjustments
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Network components will be retained for adjustment based on the
values set in the GPS Obs Precision | TS Obs Precision tabs of the
Job Configuration dialog box (Job » Job Configuration » Quality
Control).

* A “By Quality Control” test will reject the following network
components from the adjustment with residuals worse than the
values set for the current job. These residials are calculated in the
adjustment process for the closed figures and/or for repeated
observations in the network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

* A “Tau Criterion” test will reject the following network
components from the adjustment with a Tau value more than
Taucritical. These residials are calculated in the adjustment process
for the closed figures and/or for repeated observations in the
network.

— all plane components of the GPS observations and distances
and/or horizontal angles of the TS observations for plane
adjustment

— all height components of the GPS observations and vertical
angles of the TS observation for vertical adjustment

The formula for calculating Tau is: Tau = (RES) / Op,
where “(RES)” designates the residual calculated for the
corresponding component of the observation and “0g,,” is the
RMS residual error.

Note that Taucritical depends on the number of degrees of freedom

and the selected level of confidence (Figure 6-23 on page 6-22).

When the network adjustment completes, the Adjustment Result
dialog box will display (Figure 6-25 on page 6-24).
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;-.—1 Adjustment Result @
Control Tie Analysis: Success
Subnetwork 1,2, 3, . (Horizontal Minimal Constraint + Vertical Minimal Constraint)
i i i Equations (Used/Rejected)
Adjusted Fixed Weighted q ) UWE
Type Points Points Points GPS i Bounds
Horz 4 1 0 6/1 146 [0.35,1.67]
Wert 4 1 ] 672 209 [0.03,2.24]

Rejected Observations

Name Type Residual N(m) Residual E{m) i H(m)
34 GPS -0.004 0.006 0.089
23 GPS -0.024 -0.008 0.000
13 GPS -0.003 0.003 -0.029
0K

Figure 6-25. Adjustment Results

The results of every test performed on the network will be listed, and
displays the following information:

* The results of the Control Tie analysis, either successful or not
successful. If not successful, a list of control points that will not
be used as fixed control for horizontal/vertical network
adjustment will be included (Figure 6-26).

= - ﬁ Adjustment Result
H Adjustment Result g Y
. . L] Control Tie Analysis: Unfixed Points
Control Tie Analysis: Success = 3
Name Type Dev N(m) Dev E(m) Dev H(m)
Subnetwork DRAS, WT_stat, DRERN
{Horizontal Minimal Constraint + Vertical ORBN | Both | -20.269 -0.000 13.999
| > b
- : < | ¥
ak

Figure 6-26. Control Tie Results — Successful and Not Successful Examples

* The type of the network adjustment, either free (inner)
adjustment, horizontal only adjustment, vertical only adjustment,
adjustment with one point in horizontal and vertical control, or
adjustment with several points in horizontal and vertical control
(Figure 6-27 on page 6-25).
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free adJUStment > Subnetwork 1, 2,3, .. (Horizontal Inner Constraint + Yertical Inner Constraint)

horlzontal adJUStment _> Subnetwork 1,2, 3 (Horizontal Minimal Constraint)
vertical adjustment _> Subnetwork 1,2, 3, . (Vertical Minimal Constraint)

adjustment w/ 1 point
in hor. and ver. controT__ ® Subnetwoark 1,2, 3, (Horizontal Minimal Constraint + Yertical Minimal Constraint)

adjustment w/ several
points in hor. and ver——p
control

Subnetwork 1,2, 3 (Horizontal Constraint + Vertical Constraint)

Figure 6-27. Types of Network Adjustments

* The horizontal and vertical adjustments, separately, for the
adjusted network, including: the quantity of adjusted points, fixed
points and weighted points, the quantity of used observations and
rejected observations, errors of unit weight (UWE) and UWE
bounds.

* The rejected observations (or the components of observations), if
applicable. This table displays the components of observations in
red if they are rejected from the network and are not used in the
final adjustment.

* The points with precisions worse than the values set for the

current job.
| Adjustment Result El
QC fail Points .
Name StdDev N{m) StdDev E(m) StdDev H(m)
WT_stat 0.000 0.000 0.165
ET 0.000 0.000 0.164
DREE 0.000 0.000 0161
DREN 0.000 0.000 0161
DREN 0.000 0.000 0.160
ot 0.000 0.000 0159
DRAZ 0.000 0.000 0159
DRD 0.000 0.000 0159
v
£ >

Figure 6-28. Adjustment Results for Point Precisions

¢ The observations with residuals worse than the values set for the
current job (Figure 6-29 on page 6-26).
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| Adjustment Result

QC fail Observations

Name Type | Residual N(m) | Residual E(m) | Residual H(m)
master BBGG-s2 BHDS | GPS 0,450 0734 -0.618
v
< ¥

Figure 6-29. Adjustment Results for Observation Residuals

After the adjustment the Map and Tabular views update with the
adjusted data.

* In the Map view, adjusted points are displayed as a circle icon
with equatorial lines, and observations are displayed as red lines
if a component(s) of this observation was rejected from the
network adjustment (Figure 6-30).

Latitude
al

BEFORE Lattude ) AFTER

F45.5N Jpp—

7 3
@t w2 G Le

Figure 6-30. Map View — Example of Adjustment

* In the Tabular view, information on the adjustment displays in the
following data columns:

— The Points tab displays the point’s standard deviation.
—The TS Obs / GPS Obs tabs display observation residuals.

[ Adjustment sta... | Resn (m) | Res e (m) | Resu (m)

adjusted 0007 .01z 0009

| swoevn(m| sdoeve(m| sdoevhe(m)|  stdDevuim| e ppond ppons oo
s s 0.000 0.000 adjusted 000z 000z 000z

0.002 Ll Ll Ll Adjusted 0.002 0.000 0001

oo oo 0.004 0.007 adjusted 000z -0.000 0.001

0.005 Lt Ll LlH Adjusted 0.002 0002 0.002

Figure 6-31. Points and Obs Tabs — Examples of Adjustment
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Viewing the Adjustment Report

After adjusting data in Topcon Tools, the adjustment report provides a
summary of adjustments made to measured vectors.

Click Report » Adjustment (Figure 6-32) to view the adjustment
report,

GPS Observations !

Points
Quality Contral
TS Observations

Report Configuration.., F9

Figure 6-32. View Adjustment Report

The Adjustment Report opens in a separate window and displays
information about the adjustment. See “Adjustment Report” on
page 7-2 for details.

* To save the report as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy the report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and cut and paste the information.

* To print the report, click the Print button.

Processing Loop Closures and
Viewing the Report

Loop closures use GPS observations (vectors) that form a closed loop
to sum all vectors in the loop to get a resulting residual vector close to
zero. This residual is compared against a threshold value (Horz
Tolerance and Vert Tolerance). The threshold values calculated as

Horiz Tolerance = Horiz Tolerance abs +Horiz Tolerance rel « Length«10 °

Vert Tolerance = Vert Tolerance abs +Vert Tolerance rel » Lengthe1 0'6

where the values of the HorzTolerance abs / Vert Tolerance abs and
Horz Tolerance rel/ Vert Tolerance rel are configured in Job
Configuration » Quality Control » Loop Closure tab.
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The residual shows as red in the report, if the value of the residual is
greater than this threshold.

1. To generate a loop closure report, click Process » Loop closures.
The Loop closures dialog box will display (Figure 6-33).

Report COGO Window He &4 Loop Closures

GPS+ PostProcessing F7

Adjustment Fg Select static GPS observations
Lacalization. .. Shift+F8 that form a loop. Press Finish
e when you are done, and loop

Process Properties...  Al+Ctrl4+P

]

Finish Cancel | Optlions.. |

Figure 6-33. Process Loop Closure

2. On the main screen (Map View or GPS Observations tab) select
static GPS observations that form a loop(s) (Figure 6-34).

2 Map View =1
thng, ~] 4
hick
—— R
)
3

[T

EEME HEBHALS Eastirg, Meters

a" Ponts | g2 GS0capations o @5 0bs |

b Fron [Pt To | wttos | owwan e
2 O4.09.2000 140, OoD4cLS

L]

[

L 3 409,201 14z, DALS
L 3 PA09.2001 14, OIS
L fl OARTO0N 14, GBS
. "
.

. | 04,0920 142

Pl
1 4 04092001 14:...

115

Figure 6-34. Select Vectors the Form a Loop

3. Perform one of the following to view or edit the loop closure
report (Figure 6-35 on page 6-29):

¢ Click Finish on the Loop closures dialog box to display the
standard Loop Closure Report. The standard Loop Closures
Report opens in a separate window.

* Click Cancel on the Loop closures dialog box to stop
creating of the Loop Closure Report.

* Click Options on the Loop closures dialog box to edit the
configuration of the standard Loop Closure Report. See

“Editing Loop Closure Report Options” on page 6-29 for
more information.
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[ Loop Closures
| dHz(m) | dUim) | HorzTolerance (m) | VertTolerance (m| | dHzippm) | dU{ppm) | Lengthim) |

0.0024 00007

00301 ‘ 0.0401 ‘ 20167

5852 ‘ 12,087

1.09 2001 1407 |
0079 | oosms 003 004 7259 98 | 5749 8 79293

2-4(04.09 200

Figure 6-35. View Loop Closure Report

The standard Loop Closure Report displays the following information
about selected static GPS observations:

* Loop — the observations that form a closed loop.

* dHz and dU - displays the absolute horizontal and vertical
misclosures for the given loop.

e Horz Tolerance / Vert Tolerance (m) — the threshold values used
during the process.

* dHz (ppm), dU (ppm) — the accuracy of the loop in parts per
million.

* Length (m) — the length of the loop.

Editing Loop Closure Report Options
To edit the type of information that displays on the Loop Closure
Report, click Options on the Loop closures dialog box

The Loop Closure Report Options dialog box displays after clicking
Options on the Loop closures dialog box (Figure 6-36).

=1 Loop Closure Report Options @g|
Loop Closure Report |
Name Loop Closured]
Report Loops
ol
" Failed
Selected columns
Awailable colrnns Selected columns
dN dHz
dE du
dHz relative >> ‘ Horz Tolerance Move Up |
dU relative et Tolerance:
dHz [pprn]
dU (ppm)
Length
<« ‘ Mowe Davan
0K Cancel | ‘

Figure 6-36. Loop Closure Report Options
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On the Loop Closure Report Options dialog box, select and/or
arrange the informational columns that will display on the report.
Click Ok when done, then run the report as described above.

* To rename the report (create customized loop closure reports),
enter a name for the report.

¢ If adding items to the report, select the items to include in the left
column and click the move right (>>) button.

¢ If removing items from the report, select the items to remove and
click the move left (<<) button.

» Use the Move Up and Move Down buttons to order included/
existed items.

Localization

Localization involves comparing and computing local jobsite
coordinates with a global reference system.

A GPS+ system is capable of precise positioning, but the positions it
computes are relative to a global reference system defined in terms of
a geographic latitude, longitude, and height above the earth’s surface.
To be useful for local site work, global GPS coordinates need to be
converted into local site coordinates, defined in terms of a distance
north and east of some origin point and some distance above an
elevation datum. These north, east, and elevation coordinates (often
abbreviated to NEZ coordinates) can be regional coordinates
system—for example, a state plane system in the United States—or
the project’s survey crew may arbitrarily define these coordinates for
the specific site. NEZ coordinates must be defined in terms of the
construction design data. In either case, a mathematical conversion is
necessary to turn global GPS coordinates into NEZ coordinates
relative to the locally defined coordinate system.

The basic approach to calculating the mathematical conversion is to
provide pairs of point coordinates for each Control Point on the
project. A point pair consists of:

* local NEZ coordinates for the point (obtained from the project’s
survey crew), and
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* global latitude, longitude, and height coordinates for the point.

These pairs of points are needed to calculate an approximate
mathematical conversion formula for converting all global GPS
coordinates (generated in the GPS+ or GPS receiver) to local NEZ
coordinates for a particular project.

Use the following guidelines to ensure high-quality localization:

* The surveyor’s local Control Points must be precisely measured.
The quality of measurements directly affects accuracies.

* The Control Points should be located more or less evenly around
the site. Generally, the more Control Points the better, but if they
are clustered together or are all at one section of the site, then
localization results will be less than ideal.

A good rule of thumb is to locate Control Points evenly
distributed around a perimeter of the site or grading area. While
not directly related to the quality of localization, Control Points
should be elevated, easily accessible, and clear of trees, buildings,
other structures, moving vehicles, etc.

If the job has already been localized, it will automatically be
re-localized when any data changes.

Horizontal and Vertical Localization
Determinations

In Topcon Tools (and Topcon Link and TopSURYV), horizontal
localization and vertical localization are performed separately.

» Horizontal localizations use two-dimensional conformal
transformations. This kind of transformation is also known as a
four-parameter similarity transformation (rotation (o), scale and
two translation parameters (DX, DY)). To relate the points’
ellipsoidal geodesic coordinates (measured with GNSS receivers)
to local plane coordinates (obtained with total stations, etc.), an
oblique stereographic map projection is used as an intermediate

Step.
X cosa —sina] N DX
) ioen = 5% sinacosa ) LEJsiereo *Lo)
Y Local SInoCoSa EStereo DY
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* Vertical localizations use a three-parameter transformation (one
shift (HO) and two slopes (Hx, Hy) to convert between the points’
ellipsoidal or orthometric heights and the elevations in the local
height system. These three parameters are necessary in order to
specify the plane that would adequately model the difference
between the local geoid and the WGS84 ellipsoid in the given
local area.

Hiocat = U+ HO+HXNgioreq + HY - Egiereo

Topcon Tools (and Topcon Link and TopSURV) uses an algorithm for
localization that computes parameters for conversion from WGS84 to
a local system using one, two, or more Control Points with known
coordinates in both systems. If a geoid is present in the job, Topcon
Tools will use the geoid in localization. The geoid model is used to
correct local heights for the geoid before computer localization
parameters; consequently, localization parameters will be different
with or without a geoid in the job. The presence of a geoid will not
significantly affect localization results when using three or more
vertical controls, but will improve localization quality if using less
than three vertical controls.

* When using ONE control point, the following assumptions have
already been determined (Table 6-1):

Table 6-1. Localization with One Control Point

The system is oriented to North.

For Horizontal The Horizontal scale factor (Ky,) is set to one.

Localization .
The horizontal offsets (DX, DY) are computed.
) The components of the deflection of vertical are set
For Vertical
o to zero.
Localization

The vertical offset is determined.

The system is oriented North.
The combined scale factor is set to

For Horizontal Keomp = Ky K, = (1-(1+U/R)), where R is

and Vertical the mean earth radius.

Localization The components of deflection of vertical are set to
zero.

The horizontal (DX, DY) and vertical (DH) offsets,
azimuth (rotation), and scale factor are computed.
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* When using TWO control points, the following have already been
determined for horizontal and vertical localization:

— The components of deflection of vertical are set to zero.

— The horizontal (DX, DY) and vertical (DH) offsets, azimuth
(rotation), and scale factor are computed.

* When using THREE or more control points, the horizontal (DX,
DY) and vertical (DH) offsets, azimuth (rotation), scale factor,
and components of deflection of vertical are computed for
horizontal and vertical localization.

Accuracy Estimation for Localization
Parameters

Localization parameters are estimated using the least-mean-square
method in the following two instances:

* When three or more control points are used for horizontal
localization.

* When three or more control points are available for horizontal
and vertical localization.

The Localization dialog box will display the residuals for all control
points (Figure 6-37).

I Residual {m) |

E Residual i) |

Ht Residual i) |

0SNG

£ Rassunl (m)
0.5052293640
0.0183821373
1 ST
D ITTIATE

043196914595
0.7347718420
-0.6019024312
-0.5645385602

0.5052293940
0.0183821373
-0.3008570835
-0.2227244476

0.5600604566
04453021322

-0.3852059422
-0.6171536466

He 0000017553
Wy [nn0oazM
Lsd R ]

Londl [ E T
FabinNodhng 00000
L (T )

= 2 T Kesp Scale 1.000

el P

Reviave Pt | Cormutn parsmmn Clesn

Figure 6-37. Localization Residuals

When using fewer than three control points for localization, the
residual are computed with the following values:

* When using ONE control point, the horizontal and vertical
residuals will equal zero.
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* When using TWO control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different
from zero.

* When using THREE control points, the horizontal residuals are
equal to zero, but the vertical residual can have a value different
from zero.

Creating Localization in the Job

To perform localization in a Topcon Tools job, two sets of coordinates
in the different systems are needed for the same points:

* in the WGS-84 coordinate system (any datum or any grid
coordinates can be converted to WGS-84 using pre-defined
parameters)

* in a Local coordinate system.

The following example shows how to perform localization for a GPS
network (Figure 6-38 on page 6-35).

1. All vectors of the network are processed. The network is adjusted
with the fixed coordinates "BASE’ point in the NAD-83. So, the
first set of the coordinates for localization is available.
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Figure 6-38. Adjusted Network

Import a local coordinate file into the job file. Before importing

this file, be sure that the Ground coordinate system is specified
for the job. To do this, click Job » Job Configuration

(Figure 6-39), select Coordinate Systems and select Localization
in the Projection field:

%2 Job configuration

Display

Caordinate Systems
Units

Equipment

Save

== Pracess

P/N 7010-0612

Prajection

Daturn MNADE3

Custom,.

Custom,.

1 [ |

Figure 6-39. Selecting Localization Projection
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To import a local coordinate file, click Job » Import. Navigate to
and select the desire Ground coordinate file, then click Open

(Figure 6-40).

Lok rt 53 Ground Coordinates

=] #=| el

[

Fis e [locdl cocndnatns cav

Format . [\ Hame N E 2 Code [.cvl
W dubsanend opfions

Coondrat o |
Contrte st Herw

Pord bype [Desgr

Opens

=]

Conenl |

Figure 6-40. Import Coordinate File

To see the coordinates of the imported points, select the Ground

coordinate system in the Status Bar e [ons | aond | wocsiton

The Tabular and Map Views display the coordinate file’s
information. The second set of the coordinates for localization
becomes available (Figure 6-41).
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Figure 6-41. Imported Points in Ground Coordinate System
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3. To perform localization using these two sets of coordinates, click
Process » Localization or press Shift+F8 to open the
Localization dialog box. Click Add Point (Figure 6-42).

% Localization

I

| Local Paint wp Rotation

Add Point Q

Add Paint

| was Point

Scale

Deflection Morth

Deflection East

Origin Lon

Drigin Ell H )

Origin Northing (m]

Diigin Easting ()

[
[
[
[
Drigin Lat [
[
[
[
[
[

Origin H {m]
*| ™ Keep Scale 1.000

Remove Paint Compute paramters

Cloge

Figure 6-42. Add Point to Localize
4. Select the following information (Figure 6-43):

* The point to include in the localization from the WGS Point
drop-down list (the point in the WGS-84 coordinate system).

* A corresponding point in the Local Point column (the point in
the Ground coordinate system)).

* The control point type in the Use column.

% Localization

R Ratation

Scale

Deflection Noith

Deflection East

W3S Point [ Local Paint
- Pz  |fEastina(m) |

BASE ~ Pz ~ [ [
BASE feep Scale 1.000 Use I

CP4 aint I e Compute parameterd | {Horizontal and Yertical

[ _}|crs

CPa [t

CP1 CFL

CPZ_LOCAL

CF3 CF3

125 125

126 126

127 127

128 4 128 4

Figure 6-43. Select WGS, Local Point, and Use Data
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5. After selecting the first pair of points on the localization window,
Topcon Tools will automatically calculate localization parameters
using one control point. Then the Points tab and Map View
display the coordinates of the points in both coordinate systems
(Datum/Grid and Ground) (Figure 6-44)

6. To add the other points to localization, click Add Point and
repeat step 4 until all desired points are added to the localization
table. Topcon Tools will automatically recalculate localization
parameters after any changes in the Localization window and
Points Tab are made.

—The North, East, and Height residual columns in the left panel
display the residual calculated for the corresponding axes
after computing localization.

— The right panel displays the localization parameters for the
entered WGS and Local points.

¥ Localization 7%
rl T[T I 1) [ Rkl (Usity | Rolain iRy
AL Harizont. .. 0003 Soge 10000365462
AL Horizund, .. 0.004 0.017 0,003 -
Deflection North DO 7188
AL Horizont. .. 0005 v 0.0
coL Hasizent. . 0.008 f.0: .0z Dellechon sl [rorin s
Orign Lat [40°DGT 1 SEMIN
Origin Lon ESA1E 21 BEAW

Origin £ H [USK] EHEE
Diigin Nosthing [LISH) EiER B2

Oirgan E el [US11) ([FEEET]
Ongn H [USH) T2 357

£ T T Ketp Sce 1000

Add Point | nm».-.pm| Camputr patmeters | | Closn

Figure 6-44. Localized Coordinate Points

After computing the localization, these parameters will be used to
convert WGS coordinates into local coordinates, and vice versa.
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Localization

3 Map View
Northing, ]
Ground LisFeet 13 CP4_LOCAL
250 | iy
1 &
s000 —| &
] 3 CPS_LOCAL
Map View
R
Latituds
£ CPA_LOCAL ss00 SPS0 Easting, UsFest
i P35 obs |
] Easting {usft) | Elevation (Usft) | Code &
— 5023.786 700,116 MAL
5029.782 700116 y
1 5509.700 599.623 MALL
1 R 5509753 599,612
ol 5474.602 701415 NAL
1 5474598 701415 )
1 >
AT — USFeet | DMS | Ground | Locslization
I B e B B
fif geosgzOW 82°55'15W g2e5g oW gees0sw Longituds
% o° paints | sufaces | @ s ocoupations | @ arsobs |
Tcon | Mame [ Latituds | Longitude | EllHeight (USFE) [ Code ~ Datum
& cPe_LOCAL 40°06'05,63216H 925912, 13077 08494 MALL
- e 40°06105.63212H  82°59'12, 13073 808,494 3 H m
A cPs_LOCAL 40°0'07,64197H 925906, 53705 807971 MAILL Coordinate Sy ste
- ] 40°06107.64205H  52°5906,53635W 807,951
A P4 _LOCAL 40°06'13.52697H  92°5910,69831W 809762 MAILL
- cr4 40°06'13,52700N  82°59'10,69839W 809,753 ¥
< | >
Ready USFeet | DMS | Datumlat,lon,ELH D

Figure 6-45. Map and Tabular Views After Localization in Both Coordinate
Systems
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Processing, Adjusting, & Localizing Points

Notes:

6-40 Topcon Tools Reference Manual



Chapter 7

Reporting

Topcon Tools processes reports based on desired information and
report parameters for viewing data summaries.

Besides reports, Topcon Tools supports many different file formats
for exporting data to be used in other software or devices.

Standard Reports

Reports provide a way to view data off line, or to track data through
changes when report versions are saved to the computer. Reports also
provide a quick summary of information in a relatively compact form.

The following sections describe default reports and their initial report
items. See “Customized Reports” on page 7-10 for changing the
report’s information.

 To save a report as a file, click the Save As button. Enter the
location and name information, then click Save.

* To copy a report to a text editor such as Microsoft® Word or
Outlook Express, click the Select All then Copy buttons. Open
the desired application and paste the information.

* To print a report, click the Print button.
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Reporting

Adjustment Report

To view the adjustments summary report, click Report »
Adjustment.

GP3 Observations !

FPaints
GQuality Contral
T5 Observations

Report Configuration.., F9

Figure 7-1. View the Adjustments Summary Report

The default Adjustment report has the following fields that include
applicable information (Figure 7-2 on page 7-3):

* Project Summary

* Adjustment Summary

Used GPS Observations
GPS Observations Residuals

¢ Control Points

* Adjusted Points
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Standard Reports

&

Project Summary
Projact name: London Placetp
Surairyte.

Comment

Linisar urit Meters

Progction SPCE3-Alaska (Zone 10}
Gatid.

Adjustment Summary

Adqustirant ypd: Minimal constraing
Confidance level 96

A postiricn sterdard airee of unit wiight 1,384347
Mumier of adusted paints: 3
Murrber of plane control peirts 1

Mumber of haight control points: 1

Teeal rurnbr of vectoes: 8
Mumber of used vectors: §
PMurrber of rejictod wictors 2

Used GPS Observations

master_EBGG-20_S0WD

Fiaed 4828 .
master_88GG-51_4160 Fiaed 4,151 -1.747 5,145 0,004 0,007
master_88G0-52_8HDS Fiaed 483 | 0878 | 1702 5212 0,003 0,004
20_80W0-51_4160 Fioad 0554 1914 -1.173 238 0.002 0.004
$0_80W0-£2_8HDS Fixid 0002 | 1841 | 1149 2003 0,001 0.002
s1_4160.52_BHDS ] -Dged | -358 | 0N 3FF5 0,005 0.008

GPS Observation Reslduals

master_8BGG-50_SOWD | 0,000 0,006 0,013 Adpsted

master_8BGG-s1_4160 | 0,000 0,000 0,000 Adpsted

master_8BGG-s2_8HDS | 0,001 0,000 0,004 Adpsted
0_80VW051_4160 0022 0013 0027 | AutoRspcted
0_80V0.52_8HOS 0001 0,000 0,001 Adpsted
51_4160:52_EHDS 0008 0,010 0062 | AuoRspcted

Cortrol Points

153,819

TOES519,750 ~3068440,230

=1_4160 TOE5519,273 ~3055445,104 152,072
s2_8HDS TOE5522,774 -3068444,126 152122

Figure 7-2. Printable Adjustment Summary Report
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Reporting

GPS Observations Report

To view the GPS Observations report, click Report » GPS

Observation (Figure 7-3).

Adjustment

Poir
Guality Control
T5 Observations

Report Configuration.., F3

Figure 7-3. View GPS Observations Report

The default GPS Observations report has the following fields that

include applicable information:
* Project Summary
* GPS Observations

B Ed Heb

-

Praoject Summary

me Londen Placettp

GPS Obs Report
SolutionType | dn(m) | de{m) | dufm) | Distance (m)

Fimed 0,655 0534 4,803

2589 1,747 195

e 0978 1.0 512

e 0654 1914 1173 2338

=)_S0W52_8H i 0,002 1641 1,149 003
L e 0684 3,558 0,111 3625

Precision [m) al

Figure 7-4. Printable GPS Obs Report
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Standard Reports

Points Report
To view the Points report, click Report » Points (Figure 7-5).

Adjustment

GPS Observations

Quality Control
T3 Observations

Report Configuration... F3

Figure 7-5. View Points Report

The default Points report has the following fields that include
applicable information (Figure 7-6):

* Project Summary

¢ Points
File Edt Help
= El =

Saveds.. Selectall  Copy Frint

Project Summary

Project name: London Place.ttp
Surveyar,

Comment

Linear unit: Meters

Projection. SPC83-Alaska (Zone 10)

Geoid
Points
Name Grid Northing (m) Grid Easting {m) Elevation {m) Code
master_8BGG 7065519750 -3063440,230 153819 Dome
s0_80W0 7065521302 -3068444 853 153272
s1_4180 7065519273 -3068445,104 152073
s2_8HDS 7065522774 -3068444 126 152122

Figure 7-6. Printable Points Report
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Reporting

Quality Control Report

To view the Quality Control report, click Report » Quality Control
(Figure 7-9).

Adjustment
GPS Observations
Paints

Ts Observations Eg

Report Configuration... F9

Figure 7-7. View Quality Control Report

The default Quality Control report has the following fields that
include applicable information:

* Project Summary Identical Points
GPS Obs Quality Misnamed GPS Occupations
RTK Obs Quality * AutoRejected GPS Obs

Adjusted Point Quality

Repeated Observations

* Failed Loop Closures
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Localization Report

Project Summary

GPS Obs Qualsy

RTH Obs Qualty
HNarme | Stant Time Sehution Type

Loop Closures
dN(m) dE(m) dHim} dU(m) Horz Tolerance (m)  Vert Tolerance (m)

AutoRejected GPS Obs
Mame Start Time Resnimj = Reseim) Resulm)
M 0901 1500

Afjusted Point Quality
Grid Northing (m) = Grid Easting{m} = Elevation(m)  Code

Figure 7-8. Printable Quality Control Report

Localization Report

To view the Localization report, click Report » Localization
(Figure 7-9).

Adjustment Cirl+1
GPS Observations Cirl+2
Points Cirl+4
Quality Control Ctrl+5
TS Observations Cirl+6

Report Configuration, .. F9

Figure 7-9. View Localization Report

The default Localization report has the following fields that include
applicable information (Figure 7-10 on page 7-8):

* Localization Report

* Localization Points report
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Reporting

u

Save s,

i)

Select ol

=

Frint

i

Copy.

Localization Report

Rotation 0°01'18 6085

Scale. 1.0001814548
Diaflection Morth: 0°00'00.0614
Dallechon East -0°00'00.0923
Crigin Lat 0°68'19.96363N
Cricin Lom 0°38"18.61413E
Ongin EIHL 193.843

Crrigin Morthing 61765659.400
Onein Eashng 409235 2587
Crigin Elevation: 181.408

Localization Points Report

WGS Point
54

Local Point

Use

Harizontal and Yertical

(m)

00054

0.0ze

m) |
0006

o

Honzontel and Yertcal

0033

0.024

000z

NS

Harizontal and Vertical

0.006

0014

0.002

E2

Horizontel and Yertical

0015

-003E

=000

Figure 7-10. Printable Localization Report

Cogo Traverse Report

To view the Traverse report, right-click in the bottom pane of the
Traverse dialog box and click Report (Figure 7-11).

7-8

Traverse
From Paint BS Point
@ Users #| B3 Point | BS Azimuth Hor Dist{m] |4
° Users et Distim |1
: ESE’; o lserl e aaimutn
> User
o Userld & Angle Left
= Userd o Userz | angle Right k2
+ cogo o User " Deflection
* (@) | userd ||TePain: [cone3
+ cogoz | ——— L
[comz  [bsen
Hame | Ground Morthin... | Ground Easting Elevation (m) | From Paint BS P
cogoz 6.129 copy e P Userl User
Delete Del
< | % 22
Close

Figure 7-11. View Traverse Report
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Localization Report

The Traverse Task Report on the cogotraverse dialog box has the
following fields (Figure 7-12):

* Name — the traverse point name.

* Grid Northing/Grid Easting/Elevation or Ground Northing/
Ground Easting/Elevation — the calculated grid/ground
coordinates of the traverse point.

¢ From Point — the station name.
* BS Point — the BS point name.

¢ Azimuth — the entered or calculated value of the azimuth from the
station to the traverse point.

* Bearing — the calculated value of the bearing from the station to
the traverse point.

¢ Hor. Dist /Vert. Dist — the horizontal/vertical offset from the
station to the traverse point.

¢ BS Azimuth — the entered or calculated value of the azimuth of
the direction line (ray) through the station.

* BS Bearing — the calculated value of the bearing of the direction
line (ray) through the station.

1 cogotravense - Tapcon Tosks Repart Viewss
Fa L e

2 0 Iy =

Sevehi. Skt Ml few
Traverse Task Report
HName Ground Northing (m) Ground Easting (m) Elevation [m)  From Paint BS Point Azimuth Bearing

128 A5 183 2,000 Usert Usard 503500 3639 | MOA24'99 B3E0TW

Hor.Dist{m) ~ Vert.Dist (m) BS Azimuth B5 Bearing
4000 1.000 44°35'20 3630 N&4"3520 36303

Figure 7-12. Printable Traverse Report
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Reporting

Customized Reports

Report customization allows you to include or exclude certain
information from generated reports.

To configure a customized report, click Report » Report
Configuration (Figure 7-13).

Adjustment

GPS Observations
Points

Guality Control
TS Observations

Report Configuration.,, F9

Figure 7-13. View Report Configuration

The Report Configuration dialog box provides a set of tools for
displaying printed report information (Figure 7-14 on page 7-11).

* The Reports field displays current reports. Click a report to
display its items.

* The New report button creates a new report. See “Creating a
New Report Configuration” on page 7-20 for details.

* The Delete report button deletes the selected report.

» The Copy report as button copies the selected report. Use this
button to copy a report to make modifications to the copied report
without deleting the original report.

* The Execute button runs the selected report on the open job file,
displaying the report screen.

* The Available report templates field displays items that can be
included in the report.

* The Included report items field displays the items included in the
report.

* The move right (>>), Move Up, Move Down, and Remove
buttons include/exclude and order report items.

» The Options button configures options for selected items.

* The Report format items selects the format for export.
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Customized Reports

The same item (for example, with different options) can be included
in the same report to display information for data in customized
groups. Using the Options button (see “Edit Item Options” on

page 7-14 for details), the name of almost any report item can be
changed. When changing an item’s name in the right-hand Included
report items list, only the name changes, a new item is not added; the
item still corresponds to the previous name of the item in the left-hand
Available report items list.

I8 Report Configuration

Feports:
[&] TS Observations
[&] GPS Observations
@ Paints
@ GQuality Control
Mew report Delete report ‘ Copy report as ... ‘ Execute ‘
Available report templates: Included report iterms:
Move Up
Topcon Logo Ikem ~ Topcon Logo Ikem
|dentical Points Report Project Summary
Cut Shest Report Adijustrnent Surnmary Mave Down

Misnamed Autotopo Rovers Rep
Fepeated Observations Report > ‘
Project Report
Paint Summary R eport Adjusted Points

GPS Obs Report Adjustment Report
Adjustment Report b Options

Used GPS O

ey atio

Remove

i

Fieport format

+ HTML

" Microsoft Ward
" Microsoft Excel

Cloze

Figure 7-14. Report Configuration Dialog Box

To generate a report, select the report on the Report Configuration
dialog box and click Execute. Customized reports also appear on the
Reports menu.

TIP

Customize a toolbar report button to quickly run a
frequently used report. See “Customizing the Toolbar” on
page 1-31 for details.
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Reporting

Editing a Report Configuration

Reports and report items can be edited to provide only the desired
information in the report output.

Copy a Report

1. Select the desired report in the Reports panel and click Copy
report as. A configuration with the same items as the original
report is added to the Reports window (Figure 7-15).

8 Report Configuration... @@
Repoits:

(i) Adjustment &) 75 Observations

(] GPs Observations ] User report

(] Paints i |

(] ualicy Control [%

| Copy report as .. | Execute ‘

Aval S Included report items:

Mew report Delete report

[peon Loga ltem ~ Topean Loga liem
rtical Points Report Praject Summaty

| Sheet Fieport GPS Observations
ramed Autotopo avers Rep

peated Observations Report

ject Feport

Point Summary Fieport

GPS Obs Repart

Adjustment Fieport >

dadd

Fieport format

& HTML

" Microsoft Word
" Microsoft Excel

Cloze

Figure 7-15. Copy Selected Report

2. Rename the configuration. If needed, click-pause-click the
configuration name to activate the naming editor.

3. If adding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-16 on page 7-13).

4. If removing items, select the items to remove and click Remove
(Figure 7-16 on page 7-13).

5. Use the Move Up and Move Down buttons to order included
items (Figure 7-16 on page 7-13).
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Include
Items

Remove
Items

Order
Items

Avallable report templates:

Repeated Observations Report A
Project Repart

Paoint Summary Report

GPS Obs Repart

Adjustment Report

T5 Obs Report

Misnamed GPS Dcoupations Re;
Compare Point Report b.s]

Included repart items:;

Customized Reports

Topcon Logo ltem
Project Summarny
GPS Observations

Avvailable report templates:

Fepeated Observations Report A
Project Report

FPoint Summary Repart

GPS Obs Repart

Adiustment Report

TS Obs Report

Loop Closures...

Mignamed GPS Ocoupations Rey
Compare Point Report b

Available report templates:

Repeated Observations Report &
Project Report

Point Summary Report
GPS Obs Report
Adjustment Report

TS Obs Report

Loap Closures...
Misnamed GPS Dceupations Fe|
Compare Paoint Report ™

i3

Included report items;

Topcon Logo ltem
Project Summary
GPS Observations

Loop Closures
% Compare Point Repart

Foint Summary Repart

Move Up

Morve: Do

Remave

Optionz

Included repart items:

03] 2gaiis

Topcon Loga [term

GPS Observations
Loop Closures
Compare Point Report

Move Up

Move Down

Femove

Options

Figure 7-16. Edit Item Columns

diAd

6. Click Execute to view the report or click Done to save the report
configuration.

Edit Items in the Selected Report

1. Select the desired report in the Reports panel.

2. If adding items, select the items to include in the left column and
click the move right (>>) button (Figure 7-16).

3. If removing items, select the items to remove and click Remove
(Figure 7-16).

4. Use the Move Up and Move Down buttons to order included
items (Figure 7-16).

5. Click Execute to view the report or click Done to save the report
configuration.
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Reporting

Edit Item Options

Changing item options will apply those changes to the currently
selected report only. Topcon Logo is the only report which is not
editable.

Select a configuration in the Reports panel, click the desired item in
Included report items column, and click Options.

Depending on the selected item, the Options dialog box displays
different item parameters.

* Identical Points Report, Misnamed GPS Occupations, Misnamed
Auto topo Rovers — edit the name and click OK
(Figure 7-17).

General l General l

Mame W | Mame

(] 8 | Cancel ‘ ‘ (] 8 | Cancel ‘ ‘

General l

Mame Misnamed Autotopo Fovers |

(] 8 | Cancel ‘ ‘

Figure 7-17. Edit only Name in Report

» Repeated Observations — edit the name and select the report type
for vectors, then click OK (Figure 7-18).

Mame Fepeated Dbservations

Feport Type
+ Al vectars
" GPS vectars only
" TS vectars only

Figure 7-18. Edit Name and Select Desired Parameters for Report
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Customized Reports

* Cut Sheet Report, GPS Occupations Report, TS Observations
Report, DL Observation Report and Localization Points Report
— edit the name, select parameters to include or exclude using the
move right/move left buttons, order the display of parameters

19).

General |
Hame
Selected columns

Available columns

<] Options

General |

Selected columns

Offest =

Dtfest Direction Latitude\Northing
Time Stamp o4 LongitudeE asting
Cul(Fil] El height'Elevation
Fill

Staked LatiudstNorthing
Staked Longituds\E asting
Staked Ellheight'Elevatio
N

dE
dHt
Cut

Move Up

Move Down

Name

Selected columns

Available columns

using the Move Up/Move Down buttons, and click OK (Figure 7-

[DL Observations

Selected columng

pad ‘ BS ‘
FS
Hi. Measurement Instrument Eleval
Type Elevation
« ‘ Distance Move Down
oK

et | |

General |
Name
Selected columns

Arailable columns

oK

Cancel

Selected columns

i

& Options : 7| i

ptions
General |
Name:
Selected columns
Available colrnns

Selected columns

Anterna Type A Paint Name Vertical Angle A Point From
Vetical Distan: Fint To
artena teght . | Urigin| Name Mave Up I Horzortal Dist: » Instument Height | Movs Up
P it Fieflector Height
e ot Date Horizontal Circle
ST Note Zerith Angle
Ztop Tine Azt esidy Slope Distance
Dulglmn Hangle Residu Code
Method HDiet Residual Tipe
\iangle Residu
B i | Mave Down I Zhingle Residu “ ‘ MsoPerm
Recsiver SDist Residual
Interval (msse) ¥ Dist Residual ¥
| oK | Cancel ‘ | ‘ oK Cancel ‘ ‘
- Options
General |
Name [Locaiization Foints I
Selected columns
\avalkable columns Selected columns
Total FMG WES For
WGSB4 Latiude Local Point
WS4 Longituds » Use Move Up
\WGE34 ElL Heigh N Residal
Ground Noithing E Residual
Grocnd Easting Ht Residual
Elevation
<« | ovee Do
oK Cancel | |

Figure 7-19. Edit Name and Select Desired Parameters for Report
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* Project Report, Adjustment Report and Localization Report — edit
the name and the text, except the name of the variable (the name

in quotation marks), then click OK (Figure 7-20).

&0 ptions

Mame

Project Template

Project name: 2PROJECT MAME
Project folder: %PROJECT FOLDER%:
Creation time: 2PROJECT CREATION
TIME%

Created by: PROJECT SURVEYOR
Comment: %PROJECT COMMENT %
Linear unit: ZLINEAR UNIT?

Angular unit: ZANGULAR UMIT %
Projection: 2PROJECTION

D aturn: Z0ATUME

General ]

Name

Fiotation: #Angle
Soale %Scale®

D¢ %Dk

D %0E

Dreflection Morth: HX%
Deflection East: ZHY
HO: %HO%

Dratum: %DatumMame;
Projection: ZRefProj

Genid: ZGEQIDX Body Template

Origin Lat: %Lat0?

Origin Lon: ZLon0Z

Origin EILHE ZEIHOZ

Origin Morthing: %LocalM 0%
Qrigin Easting: %LocalE 0%
Origin Elevation: %LocalH0%

o]

Cancel ‘ ‘

> |

Cancel | |

e Options

i mecd

m-.v
Nuvbe| o adusted points: X HHUMBER OF ADYUSTED POINTS
Nulbﬂ ld whane cortiol powits. YNUMBER UF FLANE CONT HUL PUINTS%
led ponts: SNUMBER OF PLANE WEIGHTED POINTS:

N lim e eyt vesghitend povils. THUMEER UF REELTED H.:‘\Nt\h"l:l(.Hli.lJ PUINTSX
nDoonGI'" Horz UWE: %4 PROORI GPSY%
A pon 1550 UWE. XA PRIDHI TS50%
A, pricd TSHA UWE: %4 PRIDAI TSHAYK
Nulbﬂ nlﬂsud GFs \'mx.u XHUMEER UF USED LFs VECTURSY

condtiont: KNUMB %

R OF S0 CONDITIH

Nulbeq M H'\Lulﬂ.n!u \.NUNBLH OF HA CONDITIONS:

Humber of seiecied GG vecton by plane: SHUMDER OF RCJCCTED GPS VECTORS B PLANES
Hurmbes ol syected 50 conddbors. THUMBER UF REJECTED S0 CONDITIONSY

Hurrber of seiected M condition:: SMUMBER OF ACJECTED HA CONDITIONS
A, pstenon plans UWE. SFLANE UWE X, Bounds. | SPLANE BOUNDOR, 3FLANE BOUNDIX )

ok | Cancel |

Figure 7-20. Edit Name and Text

* Point Summary Report — edit the name, select parameters to
include or exclude using the move right/move left buttons, order
the display of parameters using the Move Up/Move Down
buttons, select the type of points to apply the parameters to, edit
the size of the photo notes, hide/display a separate table for each

Topcon Tools Reference Manual
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Customized Reports

code (if the code is selected in the right panel) and click OK

(Figure 7-21).

General ]
Narmne

Selected colurns
Available columns

Grid Morthing
Grid Easting
Elesvation

~

Selected colurnns

LatitudeMorthing'a
LongitudehE astingsy'
Ell. height\Elewation'Z

Latitude
Longitude

Ell Height
Elereation [Cratum)
WGESE4 Latitude
WS84 Longitude
W(ES84 Ell Height

Code

Ground Morthing
Ground Easting

-

Select

o Al

™ Adjusted
" Contral

Photo Notes and Images
Picture \Width
Picture Height
¥ Use original size
Abtributes
™ Split by code

Maove Up

Mawve Down

=

|z

[ |

Cancel |

Figure 7-21. Edit Name and Select Desired Parameters for different types of point

* GPS Observations Report — edit the name, select parameters to
include or exclude using the move right/move left buttons, order
the display of parameters using the Move Up/Move Down
buttons, select the type of points to which to apply the
parameters, select the method used for GPS observations to
which to apply parameters, and click OK
(Figure 7-22 on page 7-18).
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Reporting

General I
Marme
Selected caluming
Awailable colurns Selected colurmns
d? A Ees dN Move Lp
dv dE
oz dHt
Azirnuth Harizortal Precision
Elevation &ngle Wertical Precision
Distance 84 Maove Down
Start Time v
Select

™ Unprocessed

¥ PostProcessed

[ Adjusted

™ Auto-Rejected

[ Disabled from Adjustment
Method

[~ RTK Topo

™ RTK AutoTopa

¥ PP Static

v PP Stop

I~ PP Kinematic

[ PP Go

ok | Cancel

Figure 7-22. Edit Name and Select Parameters for different types of GPS
Observation

* Loop Closures Report — edit the name, select the type of loops to
report and parameters to include or exclude using the move right/
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Customized Reports

move left buttons, order the display of parameters using the Move
Up/Move Down buttons, and click OK (Figure 7-23).

Loop Closure I
Marme

Report Loops:
Al

" Failed

Selected columns
Awailable coluris

dM

dE

dHz ielative
dUl relative

Selected columng

dHz
du

Horz Tolerance

ert Tolerance
dHz (ppm]

dU [ppm)
Length

Mave Up

Move Down

|

Cancel |

)

Figure 7-23. Edit Name and Select Loops Type and Desired Parameters

* CAD View Report, Map View Report and OccupationView
Report - edit the size of the pictures, and click OK (Figure 7-24).

[~} Options Elg‘
General 1
Picture ‘Width

o

Picture Height ||El

¥ Use Onginal Size

[~ |

Cancel

Figure 7-24. Edit Size of picture for CAD View Report/MapView Report/
Occupation View Report

* Custom Logo - allows one to insert a picture into the report, edit
the size of the picture, and click OK (Figure 7-25).

General ]

Narmne

Picture Width
PFicture Height

¥ Use oniginal size

Picture name &

[=

|25

> |

Cancel |

Figure 7-25. Insert Picture into Report
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Creating a New Report Configuration

1. On the Report Configuration dialog box, click New report. A
report called “User report” appears in the Reports window
(Figure 7-26).

5 Report Configuration... @El
Reparts:

] adjustment TS Observations

[&] PS Observations art

@ Points %

@ uality Control

| Mew repart I Delete report | Copy repart ax

Lualable doort templates; Included report items:;

P — 2 Raoltem ~

N il irts Report

e report [ b Repor
S eeeerenee s ...t 2 Liatopo Fiovers Rep
Ihzervations Report >>

Project Repoit
Point Summary Report
GPS Obs Report
Adjustment Repart b

daA:

Clase

Figure 7-26. Create New Report

2. Select the desired item in the Available report templates list and
click the move right button (>>) to move the item to the Included
report items list. Continue selecting and moving items until all
desired items are included (Figure 7-27).

T5 Obs Repart

Misnamed GPS Occupations e
Compare Point Report ¥

Avallable repart templates: Included report items:
Fepeated Observations Repot A Topcon Loga lkem
Project Report Project Summary
Faint Summary Report (GPS Obeervations
(GP5 Obs Report
Adjustment Report 24 h

Figure 7-27. Include Iltems in Report

3. Select items and click the Move Up and Move Down buttons to
set the order of items included in the list (Figure 7-28 on
page 7-21).
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Awvailable report templates

Included report items: Movell
ove
Repeated Observations Repot A Topcon Loga Ikem | P
P A EM

Point Summary Report (GPS Observations Wove Down
(GP5 Obs Report Loop Closures
Adjustment Report 24

Compare Paint Report

T5 Obs Report
Loop Closures.

Misnamed GPS Occupations e
Compare Point Repart b Options

Figure 7-28. Order Included Items

4. To edit item options, select the desired item and click Options.
For details on the various Options dialog boxes for the selected
item, see “Editing a Report Configuration” on page 7-12.

5. Click Execute to view the report or click Done to save the report
configuration.
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Notes:
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EXporting

Chapter 8

The export process allows data to be saved to other files and formats
for opening in other Topcon Tools jobs, for opening in other file-
compatible software, or for downloading to a device. Topcon Tools
allows the user to export file only to compatible formats (the formats
with the common data). Topcon Tools exports the following file

formats:

* Code Library files

DBF Code Library (*.dbf)

TDD Code Library (*.tdd)

XML Code Library (*.xml)

¢ Coordinate files

CR-5 Files (*.CR5)
Custom Text Format files (*.*)
FC-4 Points (*.xyz; *.fc4; *.pnt)
FC-5 Points (*.xyz; *.fc5; *.pnt)
GTS-210/310-10 Points (*.xyz;
*.pnt)
GTS-210/310-12 Points (*.xyz;
*.pnt)
GTS-7 Points (*.xyz; *.pnt)
Land XML Points (*.xml)
Name,E,N,Z,Code (*.csv)
Name,Lat,LLon,Ht,Code (*.csv)
Name,N.E,Z,Code (*.csv)
Topcon XML Points (*.xml)
Topcon 3D (*.pt3)
TopSurv Coordinates (*.txt)
Sokkia SDR (*.sdr)
MXMOSS Points (*.xml)

(continued below)

P/N 7010-0612

* GPS+ Raw Data Files
Compact RINEX
(*.27D;*.77G;*.7IN)
RINEX for ver 2.11
(*.770;*.77G;*.7IN)
RINEX3 for ver 3.0
(*.770;*.77G;*.7IN)
TPD (*.tpd)

* Localization Files (*.gc3)

* Road Files
CLIP (*.plt)

ISPOL (*.ali)

LandXML Roads (*.xml)
TDS RDS5 (*.rd5)

Topcon MC (*.rd3)

Topcon SSS (*.hal)

Topcon XML Roads (*.xml)
TopSURV (*.thl)

VGP (*.vgp)

* Office Software Jobs
Topcon Tools Jobs (*.ttp)
Spectrum Survey Office Job (*.ttp)

¢ Topcon XML Files (*.xml)

8-1
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* Field Software Job Files(*.tlsv;
*18j)
TopSURYV Job (*.tsj)
Spectrum Survey Field Job (*.tsj)
TopSURV PC Job (*.tlsv)
¢ Design Files
AutoCAD Drawing (*.dwg)
AutoCAD DXF (*.dxf)
Google KML (*.kml)
Google KML with MAP data
(*.kml)
Google KMZ (*.kmz)
Google KML with MAP data
(*.kmz)
Land XML (*.xml)
Topcon 3D Linework (*.1n3)
Topcon 3D Surface (*.tn3)
Microstation 95/ISFF (*.dgn)
MX GENIO Line (*.txt
¢ Field Scan Data files (*.fsc)
¢ GIS Files
Shape (*.shp)
* GPS Obs files
BlueBook Sheet (*.gfl, *.bfl)
Custom Text Format (*.¥)
LandXML GPS Obs (*.xml)
O files (O*.*)
Topcon Vectors (*.tvf)
Sokkia SDR (*.sdr)
Topcon XML GPS Obs (*.xml)

¢ Civil 3D (to the current Civil 3D
drawing)

¢ TS Obs Files
Custom Text Format (*.%)
Field Book (*.fbk)
MX GENIO (*.mos)
FC-5 Raw (*.raw; *.dat; *.fc5)
GTS-210_310 Raw (*.raw; *.dat;
* gts; *.gt6)
GTS-6 No Station Raw (*.raw;
* dat; *.gts; *.gts6; *.gt6)
GTS-6 Raw (*.raw; *.dat; *.gts;
*.gts6; *.gt6)
GTS-7 Raw (*.raw; *.dat; *.gts;
*.gtsT; *.gt7)
GTS-7+ Raw (*.raw; *.dat; *.gts;
*.gtsT; *.gt7)
LandXML TS Obs (*.xml)
Topcon Japan TS Obs (*.01t)
Topcon XML TS Obs (*.xml)

* DL Obs Files
DL Bluebook (*.vfl)
Topcon (*.dl;*.lev;*.txt)
Topcon XML (*.xml)
TopSURV (* .xst)

* X-Section Template files
TDS TP5 (*.tpS)
Topcon SSS (*.xtl)

Topcon XML X-Section
Templates (*.xml)

TopSURYV (*.xst)
¢ Cut Sheet files
Cut Sheet Standard (*.css)
Cut Sheet User Defined (*.csu)

For further details on the file formats, see the corresponding section in
Chapter 3. Topcon Tools exports some formats not imported:

* Cut sheet files are stakeout cut/fill data sheets. If a TopSURYV job
with staked points was imported, use this export format to export
the job’s cuts and fills to a printable format.
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* DWG, DXF, and Shape files are popular formats used to transfer
CAD and GIS data. DWG and DXF are native formats of
AutoCAD and Shape are native formats of ArcInfo™. Most GIS
and CAD software packages accept these formats and can be used
to transfer survey results (point coordinates and codes. For DWG
and DXF, some linework are auto-created from codes.

* O files are a native Ashtech format for transferring observations
(vectors) between software packages.

* Topcon vectors is a simple comma delimited format for
transferring vector solutions between software packages.

Exporting to a File

Topcon Tools exports either desired data or all data of the current job
file to a corresponding file format.
1. To export information to the select file format:

» All data — click Job » Export, press F4, or click the Export
to File Toolbar button.

* Selected data — click Job » Export, press F4, click the
Export to File Toolbar button, or right-click and click
Export.

Navigate to the location in which to save the file.
3. Select the Format name (Figure 8-1).
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@ NOTICE

Define the export format before continuing.

Code,l’Lyer Library (*.dbf;*,xml;*.las)

£
+ Coordinates (*,sdr;*, pt3;* . mgn;* . opz; ™ Fod;* pnb* oS * by * ol oS % %% ooy
2 . Design (% kml;* kmz;*.In3;*, dgny* bk * T3 * emly *, dweg * e #, %)
Sa\‘,e i I -+ g ) g g g g g I g
= D4 + Field Software Jobs {* tsj;* tsv)
= + GIS (*.shp)
&z + GPS Obs (*,sdr;*.gfl;* b oml; 0% %% uf * Fbkg
=3 + GPS+ Raw Data (%, 770;% 770 % bpd; *, 776G *. 7700
. + Office Software Jobs {*.ttp)
13D _View_Examples + Topean XML (* )
< ¥
File name: &
Format name: I Mame BN Z.Code - Coordinates [*.cev) H

v Advanced options

Save Cancel

Figure 8-1. Select Export Format

4. If desired, select detailed export options in the Advanced options
panel (Figure 8-2).
The advanced options differ depending on the format selected.

@ NOTICE

Unless selected, heights will be orthometric (for

ground, grid and datum lat/lot/ elevation coordinates
systems) or ellipsoidal (for datum lat/lon/Ele.H and WGS-
84 lat/lon/Ele.H coordinate systems).

* Depending on the exported file format, define the projection
type, datum, coordinate type, grid to ground transformation
parameters, units, and geoid model.
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* Enable Orthometric Height to export these heights.

Savein: |lﬂ Data j J

File name: |Rosic Par - Processed504

ASCH /TS files [kt j

Advanced options

. Projection | Hane j Custom.
available for exported )
coordinate, GIS, GPS+ raw | """ |usFest =
data, localization, Topcon | %= | =] Gesidset.
Tools jObS, Topcon XML, [¥ Drthometic Height
TopSURV database, and ~ |eerdnaetee BE

TS raw data files. Cancel

Figure 8-2. Export — Advanced Options Example

@ NOTICE

Unless selected or changed in Advanced Options, Topcon

Tools will use the projection, datum, and geoid settings of
the active job.

5. Type a name for the file and click Save.
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Feature of export to DWG and DXF
formats

When the customer selects export to AutoCAD Drawing (*.dwg) or/
and AutoCAD DXF (*.dxf) file formats and uses the Advanced
Options, in addition to selection of the metric unit and coordinate
type, the points style, line style and labels text size can be selected
from the pre-defined lists.

Faint style |Ear|son Paint Blocks j

2, nts

AutoCAD Paints with Text Figlds
Carlson Point Blocks

TopSURY Point Blocks

Line Style AutoCAD Lines j

Autol Lines with Text Figlds
TopSURY Line Blocks

Labels text size 10 I Auto

Figure 8-3. Point Style, Line Style and Labels Text Size Settings

The Points style list allows one to set the following styles:

- “AutoCAD Points” style - in AutoCAD, displays points without
icons and descriptions such as names, elevations, codes and
attributes. In AutoCAD, the Properties window for the selected
point displays information about the coordinates and the plotting
style, defined in Topcon Tools:

el |5

| General -
Color W Eylayer

Layer L_for_paoint1
Linetype Bylayer
Linetype scale  |1,0000

Plat style ByCalor

Lineweight: — By et
Transparency ByLaver

Hyperlink

Thickness 0.0000
| 3D ¥isualization - |
‘ Material ByLayer |
| Geometry -
Position ¥ 490306, 4633
Position 6190063.2717
Position Z 102.8399

Figure 8-4. Civil 3D: Opened DWG File with the “AutoCAD Points” Point Style
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- “AutoCAD Points with Text Fields” style - displays in
AutoCAD, displays points and descriptions for these point
(names, elevations, codes and attributes). Each description is in
text format and on a separate layer. In AutoCAD, the Properties
window for the selected point displays information about the
coordinates and the plotting style. And the Properties window for
the selected text displays the text content and the plotting style.
For this point style AutoCAD does not decode descriptions for
points, it only provides text fields for them:

| Foint (1)

J|Elalw]

| General

Calor

W ByLayer

Laver

L_for_paint1

Linetype

ByLayer

Linetyps scale

1.0000

Flok style

EyColor

Lineweight

J—

Transparency

ByLayer

Hyperlink

Thickness

0, 0000

| 3D visualization

| Material

ByLayer

| Geometry

Position X

40306, 4633

Position ¥

6190068 2717

Position Z

102 5999

|Text(l)

zx

o|[Faw]

El

| General

Colar

O ByLayer

Layer

pntno

Linetype

ByLayer

Linetype scale

1.0000

Flot style

By Color

Lineweight

ByLayer

Transparency

ByLayer

Hyperlink.

Thickness

0.0000

13D vi

| Materisl

|ByLayer

Text

Style

Base
Standard

| Annakative
e

|hi
LA

Figure 8-5. Civil 3D: Opened DWG File with the “AutoCAD Points with Text

Fields” Point Style

- “Carlson Point Blocks” style - in AutoCAD, displays points and
descriptions for them (names, elevations, codes) as block

references. In AutoCAD, the Properties window for the selected
point displays information about the coordinates and the plotting

P/N 7010-0612
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style. And the Properties window for the selected block displays
the point name, elevation and code.

X
Faint (1) v n ol | Block Reference (1) E ‘n
[General - = | General -
Color | B ByLayer Color | W ByLayer
Layer L_for_point1 Layer L_for_pointL
Linetype ByLayer Linetype Bylayer
Linetype scale |1,0000 Linetype scale |1,0000
Plat style By Color Plot style By Color
Lineweight —— Bylayer Linewight —— ByLayer
Transparency  |ByLayer Transparency  |ByLayer
Hyperlink. Hyperink.
Thickness 0.0000 N i -
3D isualization - | Material ByLayer
| Material |ByLayer Geometry -
| Geometry - Mi -
Position = |49n3n5 4633 Attributes N
Position ¥ }nguuﬁg‘m; G oase
Posttion 2 102.8999 e \m.000
DESC2 m

Figure 8-6. Civil 3D: Opened DWG File with the “Carlson Points Blocks” Point
Style
- “TopSURYV Points Blocks” style - in AutoCAD, displays points
with the names as block references. In AutoCAD, the Properties
window for the selected block reference displays information
about the coordinates, plotting style, point name, codes and

attributes:
Block Reference
General =
Color O ByLayer
Layer L _for_paint1
Linetype ByLayer
Linetype scals 1.0000
Plot styls By Calor
Lineweight ByLayer
Transparency  |ByLayer
Hyperlink.
3D visualizati -
| Materisl ByLayer |
| Geometry =
Position % 430306.4633
Fosition ¥ 6190068.2717
Fosition Z 102.8399
Scale ¥ 1.0000
Scale ¥ 1.0000
Scale 2 1.0000
Misc ‘
Narme Base
Rotation or
Annotative Mo
Block Unit Unitless
Uit factor 1.0000
| Attributes -
[ 110:880003... |1 |

Figure 8-7. Civil 3D: Opened DWG File with the “TopSURV Points Blocks” Point
Style

The Lines style list allows one to set the following styles:
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- “AutoCAD Lines” style - in AutoCAD, displays lines without
names. In AutoCAD, the Properties window for the selected line
displays information about vertex coordinates, line length and the

plotting style, defined in Topcon Tools:
| 5 e 3 -

| General
Calor O ByLayer
Layer L _for_point1
Linetype ByLayer
Linetype scale 10000
Plot style EiyColor
Lineweight ——— Bylayer
Transparency  [Bylayer
Hyperlink
| 3D Visualization =
| Material |ByLayer
| Geometry =
vertex |t
vertex ¥ 490130.0852
vertex ¥ 61905344968
vertex 2 |E0000
Length s09.2009
| Mise =
Fitjsmooth hone
e

Figure 8-8. Civil 3D: Opened DWG File with the “AutoCAD Lines” Line Style

- “AutoCAD Lines with Text Fields” style - in AutoCAD, displays
lines, lines names and vertex elevations. In AutoCAD, the Properties
window for the selected line displays information about vertex
coordinates, line length and the plotting style, defined in Topcon
Tools. The Properties window for the selected text displays the text
content and the plotting style:
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Text (1) v & (¥ 30 Palyline + §
General - General -
Color O ByLayer Color | O ByLayer
Layer prtno Layer |L_For_point1
Linetype ByLayer Linetype | — Byla...
Linetype scale  |1,0000 Linetyp... |1,0000
Plot style By Color Plot style |ByColor
Lineweight ByLayer Linewei, | === Byla...
Transparency |ByLayer Transp... |ByLayer
Hyperlink, " Hyperlink,
Thickness |o.0000 3D Visualization -
3D Visualizati - | Material |ByLayer
| Material |ByLaver [Geometry = |
| Tent - Wertex |1
Contents #{7615ACTE-CT3... vertex X |489572.8150
Style Standard wertex ¥ |g100646.0...
Annotative Mo vertex Z [101.7700
Justify Left Length  |933.8359
Height 8.7427 Misc =
Rotation or oz
width Factor  [1.0000 ™
Obliguing or

Text alignment %|0,0000
Text alignment ¥|0,0000
Text alignment Z|0,0000

w
2

Geometry - o
3

Pasition 489578.9343 s
Position ¥ 51908450333 &
Pasition 2 0.000

Figure 8-9. Civil 3D: Opened DWG File with the “AutoCAD Lines with Text Fields”
Line Style

- “TopSURY Lines Blocks” style - in AutoCAD, displays lines with

the lines names as block references. In AutoCAD, the Properties

window for the selected block reference displays information about

the vertex coordinates, plotting style and line name:
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Block Reference MEIEN

General *
Color O ByLayer
Layer L_for_point1
Linetype ByLayer
Linetype scale | 1,000
Plot style EyColor
Lineweight — ByLayer
Transparency  |ByLayer
Hyperlink

| 3D visualization =
| Material EyLayer

| Geometry =
Position 439572.8150
Pasition ¥ 6190646,0333
Position 2 1017700
Seale X 1.0000
Seale ¥ 1.0000
Stale 2 10000

Misc =
Hame |_7615ACTE-CTIE. .
Rotation lor
Annotative |Ho
Black Unit }Umt\ess
Unit factor | 1.0000

Figure 8-10. Civil 3D: Opened DWG File with the “TopSURV Line Blocks” Line
Style

If the user unchecks Auto in the Labels text size field, it is
possible to edit the size of text in the dwg/dxf file format (in internal

AutoCAD uHits); ILabeIs tewt size 1] [~ Auta I
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Export to Civil 3D

If AutoCAD Civil 3D is installed on the computer, the user can
directly export data (points, lines, surfaces) of the current Topcon
Tools job into the current Civil 3D drawing. After clicking

Job » Export to Civil 3D, the Export to Civil 3D window is
appeared. In the window, the user can select the metric unit,
coordinate type, datum/projection, coordinate order, point/line style
and labels text size for displaying in Civil 3D. The types of the point
and line styles are similar as for DWG/DXEF file formats (see more
details in “Feature of export to DWG and DXF formats” on page 8-6):
&4 Export to Civil 3D 23

The data from yaur job wil be sxported to the cunent Civil 30 diawing

~ Advanced options

Wetric: Uit [Defaut Meters)]

Coordinate type: | Defaul Grid]

Projsction: [Defaull [DENMARKKF2000E ~ | Custom

u;uutuu

Diatum: | Defaul [EUREFES)]
Coordinate order [NEH
Foint style | fwtaCaD Foints
Line Style [TopSURY Line Blocks
Labels text size o [~ Auto
¥ Use 3D coordinates
oK Cancel |

Figure 8-11. Export to Civil 3D Window

Exporting Files to a Device

The following sections describe exporting from a computer:
* coordinate data files to a Conventional/Robotic Total Station
* any files to a TPS Controller.

Topcon Tools allows export of data to Topcon devices in two ways
(Figure 8-12):

* using Windows Explorer

* using the Topcon Tools buttons in the Toolbar or commands in the
main menu
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Installation of Topcon Tools to the computer creates three additional
folders in the computer.

To export data to a Total Station or TPS Controller using Windows
Explorer, click the appropriate folder.

B85 My Computer QEIE|
"rl

File Edt Wiew Favorites Tools Help

-

Address j Iy Computer b ' G0
x Other -~

) 2 ) ? /.-\: Search [~ Folders

Folders

EREY v Computer [ -
[—
% Local Disk (] L ot 4 —

= Data o Topcon Mobile Device Topcon GNSS  Sotkia GNSS
\‘) ALCIE (E:) IMamory Cards Receivers Receivers

o Removable

“= Remavable % ‘é E) r_';’i

“* Removable
Topcon Digital Topcon Total — Sokkia Total — Sokkia Digital

= Removable N H
- w Levels Stations Stations Levels
# 5#® mann Al an
b

Figure 8-12. Topcon’s and Sokkia's Devices Folders

Export to a Mobile Device

1.

Follow the manufacturer’s directions for connecting the computer
and the Topcon and Sokkia Controller.

Microsoft ActiveSync needs to be installed on the computer with
Windows XP. If the user’s computer operates under Windows
Vista, ActiveSync is not needed. A communication between the
computer and an external device with Windows CE will be
automatically established after connecting the device to PC.

Topsurv and SSF supports three formats of the Field Software Job
files:

are Job:
Spectrum Survey Field Job (*.ksj)
TopsSURY 7 Job (*.tsj)

TopSURY CE Job (* ksw)

TopSURYV Job (*. tsj). This job is created in TopSURV version
7.0 and later.
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* Spectrum Survey Field Job (*. tsj). This job is created in SSF

version 7.3 and later.

* TopSURYV CE Job (*.tsv). This job is created in TopSURV

version 6.11.03 and earlier.

There is a difference in format of these files, and also a difference in
using these files in the computer’s software (See “Importing From a
Mobile Device” on page 3-40 for more details).

Using Windows Explorer

1.

Open Windows Explorer and click the Mobile Device folder. The
right panel of the window displays the contents of the Topcon
Controller (Figure 8-13). Select the folder in the Topcon
Controller where the exported file will be saved and select the
desired file in the computer.

Fle Edit View Favorites Tools  Help o

OEack M > | ? /.-\: Search {7 Folders Elv

Address (|3 \Storage Card\TPS\TopSURY| Jobs M a Go
Folders X B Road_Long_Sec-1.tsj
= B Mobile Device ~
# | ) Application Data
* |2 My Documents v

Figure 8-13. Selecting a Folder in the Mobile Device

To export a file from the computer to the Mobile Device, copy the
file to the selected folder where *.tsj / *.tlsv files are stored in the
computer.

When the process of transferring the file(s) from the computer to
the Mobile Device begins, the Copy & Convert Progress window
displays the export and conversion in progress (Figure 8-14 on
page 8-15).
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export of *.tlsv file (with export of *.tsj file (without
conversion) conversion)
Copy & Convert to mobile device format... g| Copy & Convert to mobile device format... E|
7
3 ?@ 3 -
points_d3 1031-02-27-09

Convetting (from 'TopSURV Access database’ ta TopSURY SSCE database’)
NENEENEENENNNNNNNENNENNENNENNNNENNENEN

Copying [from desktap computer ta Wabs') Copying [fom 1*ta ‘Storage Card)
([ ]] IINEEENNENENENNENENEEER

Cancel Cancel

Figure 8-14. Export and Conversion in Progress

Using Topcon Tools

1. Start Topcon Tools and open a job. To export information to a
device:

* Click Job » Export to Device, press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected file format and send the created file to a Topcon
Device.

* Select the desired data (for example points) and click
Job » Export to Device, or press Shift+F4, or click the
Export to Device button on the Toolbar, or right-click and
click Export to Device on the pop-up menu to export desired
data to the selected file format and send a created file to a
Topcon Device as shown in Figure 8-16 on page 8-16.

+7 Points ]

Longitude: |
62°59'12.48337"W

Latitude |

40°D6'12.82(  Exp
40°06'06.94
40°06'04.93

Cut Chrl+x
Copy ChrlC
Delete Del
Rename Points. ..

Piicable

Figure 8-15. Export Data to Device

2. Double-click the Mobile Device in the Export to Device dialog
box (Figure 8-16 on page 8-16), select the folder in the Mobile
Device where the exported file will be saved. Select the desired
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file format and type in the name of the newly created file. Click
Save in the Export to Device dialog box.

= Export to Device

Save i | _* My Computer

&4 Export to Device

2 Topeon Tatal Stations Copo i ‘a TopSURY j ﬂJ
[()antennas () Gecids ChsqL [ Images
|_)Beacans )Help I[)Camera ) Jobs

File riamne: ) CustomDevices  [)RamFiles DT [Cilng
FileSetti d: IEFik i
Format neme: [ TapsURY 7 Job - Field Software Jobs @riesettngs  @sounds Gicres @yseo
< >

™ Advanced options

Open File name: |POINTS_STH
— | TapSURY 7 Job - Field Software Jabs [*ts) -]

Format name:

[ Advanced aptions

Figure 8-16. Export to Device Dialog Box

3. When the process of writing with conversion to the selected file
format and sending of the created file from the current job to the
TPS Controller begins, the Copy & Convert Progress dialog box
displays the export to the device in progress.

Figure 8-17. Export and Sending in Progress (Status Bar)

Export to a Topcon Total Station

Refer to the Topcon total station operator’s manual for connecting the
computer and a total station.

Using Windows Explorer

1. Open Windows Explorer and click the folder Topcon Total
Stations. The Topcon Total Stations dialog box displays. The
right side of the window displays the ‘Add New Station’ icon. To
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add a new device right click this icon and select Create Station on
the pop-up menu (Figure 8-18).

8% Topcon Total Stations
File Edt View Favortes Toolks  Help o

@Eack T

address | & Tapeon Tatal Stations
x

[ Folders

v B

i~
¥ ) ssarch

Fuolders

&

open
2tsl " Create Station

2 Topcon Totsl Stations
& My Metwork Places

v

Figure 8-18. Creating a New Station in Windows Explorer

In the General tab of the Create Station dialog box, enter the
following information and click OK (Figure 8-19).

* Name — type a unique name for the device
* Notes — type in any necessary notes
¢ Port — select the COM Port that the device connects to

* Model and Software — the type of the total station model

In the Advanced tab of the Create Station dialog box, enter the
baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS (Figure 8-19).

Create Station E‘ Station properties E‘
General ]Advan:ed} General Advanced }
Hame [GPTEORW Bl =
GT5-7 Raw formal Pty Mene ]
ete Data Bits ’ﬁ
Port T — Stop Bits o =
— o — Protocel R —
i3 Carcel | ‘ [i3 Carcel | ‘

Figure 8-19. Topcon Total Station Properties

A new icon for the Total Station will display in the right panel and
a new sub-folder will be created in the Topcon Total Stations
folder of the Windows Explorer. To change the properties
(communication parameters, name, model) for this Total Station,
right-click on the icon and select Properties on the pop-up menu.
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The Station Properties dialog box for the Total Station is
identical to the Create Station dialog box for a new Total Station
(Figure 8-20 on page 8-18).

B Topcon Total Stations £ M
File Edit Wiew Faworites Tooks  Help '
—_— Gierwesl | Advanced |
B ) = P
eBack =) \ﬂ'f ’ Search [1 Folders Hame JaF T o]
= ; K
Address | & Topeon Total Stations | B e e
Folders B g
B _>
= & Topcon Total Stations A é’ o Past
- — pen O -
2 GPT_3005W Add New l -
Station Create Station Meeel [GFrmen =]
Delete
2 [ |
3 Paste
< | E

Figure 8-20. Changing the Topcon Total Station Properties
5. To export a coordinate file from the computer to the Total Station,
copy the selected file to the Total Station.

6. Follow all the steps given in the Upload File(s) to Total Station
dialog box to prepare the Total Station for exporting file
(Figure 8-21).

7. When ready to send the file, press F3 for “yes” at the Total
Station. Click Start in the Upload File(s) to Total Station dialog
box (Figure 8-21). The upload process begins.

& Coordinate file

B GPT 30054 FEX
Fle LCdt Wiew Favontes Took Help :'

File Edt View Favortes Tools  Help 5

Quek - @) - (T Dot |2 s | [ Qe - © - [T O seaeh [ rolders
Addrece [£3 0\ Teopcon Tessks DatalCommelnate lis - B3 adbess | § o7 00w B

homt’ﬁ. Firdand _pri.csw

frise E Folders

: _> = & Topcon Total Stati
PN T 3005w
& E

&2 my network Places

Fekders * Ig =
(2 Topcon Link Data -~ d,

) Tepesn Tocks Dats
i Cotrdnaste file
20 Dogal bevel daka
3 Fram 15 &

For export to Topean T otalStatians GPT-3000 series please follow -~
instiuction below

Tum on the Total Station by pressing the POWER buttan
Press the Menu Key _
Fress the F3' key for Memory Manager

Press the 4 ke twice(2] unti you arive at page 3

Fress the 71" key for Data Trarister

I the ‘Daats Transfer the user has & choice ta sither rscaivs from the
computer data in GTS format F1', or in $55 fomat (5T5-7) by pressing 2.

file bt

20 3] >

File narne:

Status:

|

Figure 8-21. Start of Export a Coordinate File to the Total Station
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Exporting Files to a Device

8. When the process of the sending data from the computer to the
Total Station begins, the status is changed from “Waiting to
start...“to “Performing the transfer...” in the Upload File(s) to
Total Station dialog box.

9. The exported file is then saved in the Total Station.

Using Topcon Tools

1. Start Topcon Tools and open a job. To export a coordinate file to a
Total Station:

* Click Job » Export to Device, or press Shift+F4, or click the
Export to Device button on the Toolbar to export all data to
the selected coordinate file format and to send a created file
to a Total Station.

* Select the desired data and click Job » Export to Device, or
press Shift+F4, or click the Export to Device Toolbar
button, or right-click and click Export to Device on the pop-
up menu (Figure 8-22) to export data to the coordinate file
format and send the created file to the Total Station
(Figure 8-22).

o” Points |7 Unes | (7 surfaces | o8 GRS Occupations
Grid Morthing {m] Grid Easting {m])

45459.225 556469.364 2
48569, 738 558401914

Cirl+x
Copy Crl+C

Figure 8-22. Export Data to a Device
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2. Double-click the Topcon Total Stations in the Export to Device
dialog box (Figure 8-23).

%4 Export to Device

Save in: | :J Iy Computer jﬂJ

@ Mohile Device
7} Sokkia Total Stations

Topoon Tokal Skations

Filz: riame: |

Format name: | Topcon GTS-210/310-10 - Coordinates [ xyz:". prt] j
™ Advanced options

Open Cancel

Figure 8-23. Export From Device Window

3. To add a device, right-click or double-click the icon ‘Add New
Station’ and select Create Station from the pop-up menu
(Figure 8-24).

%4 Export to Device

Save in & Topeon Total Stations j ﬂJ

Select

Create Station

File: name:

Format name: Rt Coordinates [*.pnt;" 2pz] j
[ advanced options

Figure 8-24. Creating a New Station

4. In the General tab of the Create Station dialog box, enter the
following information and click OK (Figure 8-25).

* Name — type a unique name for the device

¢ Notes — type in any necessary notes

* Port — select the COM Port that the device connects to
* Model and Software — the type of total station model
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5. Inthe Advanced tab of the Create Station dialog box, enter the
baud rate, parity, data bits, stop bits, and protocol used for
communication with the TS (Figure 8-25).

Create Station El Station properties El
General }Advanced] General  Advanced ]
Name I—GPT_aggw Baud Rats
GTS-7 Raw formal] Faiity

Hote
Data Bits

Port ot ] Stop Bits

Hodel GPT-3000 - Protocol ACK/MNACK -

ax Cancel | | ax Cancel | |

Figure 8-25. Total Station Properties

6. A new icon for the Total Station displays in the Export to Device
dialog box. To change the properties (communication parameters,
name, model) for this Total Station, right-click on the icon and
select Properties on the pop-up menu. The Station Properties
dialog box for the Total Station is identical to the Create Station
dialog box for a new Total Station (Figure 8-26).

gk ldeberi L [saimpoperin &)
Save in: ‘ & Topcon Total Statiors j &= e | |
erensl | Advanced
& Add New Station N 5P T 300541
Copy
Paste l e
Create Station
Port oK 7|
Delete | -
File name: Properties et FT00 &l

Farmat name: ‘ GTS-2104310-10 Points [ nyz:".prit] j
™ Advanced options

[ |

Figure 8-26. Changing the Total Station Properties

7. To export a coordinate file from the current job to the Total
Station, select a coordinate file format and enter the file name of
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the creating file. Click Save in the Export to Device dialog box
(Figure 8-27).

= Export to Device
Save i & GPT 3005w =] «| | e
File name: [file .kt
Format name: | GTS5-210/310-10 Points [*.xyz." prt) j
[ Advanced aptions

Cancel

Figure 8-27. Setting the name and type the exported file

8. Follow all the steps given in the Upload File(s) to Total Station
dialog box to prepare the Total Station for exporting file
(Figure 8-28 on page 8-22).

Upload file{s) to Total Station &‘

For export ta Tapeon TolalStations GFT-3000 series please follow -~
instruction below:

Tum on the Tatal Station by pressing the POWER button.

Press the Menu Key

Press the 'F3' kep for Memdiy Manager

Press the 'F4' key twicel2) until you arive at page 3

Fiess the 1" key for Dala Transfer

In the 'Data Transter the user has a choice to either receive from the

computer data in GTS format F1°, orin 555 format (GTS-7) by pressing 2.

File mame:  CADOCUME ~18ADMINI~TALOCALS ~15T emph49C. tmphfile] tat

Status:  Walting for start..

Cancel

Figure 8-28. Start of Export a Coordinate File to the Total Station

9. When the process of sending data from the computer to the Total
Station begins, the status is changed from “Waiting to start...” to
“Performing the transfer...” in the Upload File(s) to Total Station
window.

10. Then the exported file is saved in the Total Station.
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Topcon Tools Design module can:

» create a new digital terra model called “surface” that will be
visible in the general CAD View

* open, view, edit a surface created in the TopSURV
 drawing the contour lines on the surface

¢ solves Coordinate Geometry tasks (compare surfaces,
intersection, inverse point to line, point in direction, and traverse)

* open, view, edit a surface contained in the *.tn3 file
* create a new road
* open, view, edit a road created in the TopSURV (*.tlsv and *.thl)
* open, view, edit a road contained in the following formats:
— Topcon MC Road File (*.rd3)
— Topcon SSS Road File (*.hal)
— TDS Road File (*.rdS)
— CLIP Road File (*.plt)
— ISPOL Road File (*.ali)

* import X-section templates saved in the following formats to the
current job:

— TopSURYV XS-Template (*.trd)
— TDS XS-Template (*.tp5)
— SSS XS-Template (*.rd)

Before creating a new surface form or a new road, be sure that the
Design Module is active in Topcon Tools (Figure 9-1). When active,
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Design Module

the Design Module appears in the list of active modules
(Help » Access Codes).

Enabled modules:

Module
[Q Design
JLGls
@ PP
@ RTE

Figure 9-1. Enter Access Window — Enabled Modules

The commands Point, Line, Surface, Add to Surface, Surface from
Geoid, Road and X-Section Template will be available in the Topcon
Tools menu bar (Add) (Figure 9-2).

Paint... Chrl+.
Ling

Area

Sutface. .

Surface from Geoid. ..
Layer...

Code...

Road...

%-Section Template, ..
Manual TS Occupation. ..
Manual CL Run, .,
Append Points ko Line
Inserk Points to Line
Add to Surface

Figure 9-2. Add menu

Creating a New Surface

Before creating a new surface, open the Cad View and set either grid
or ground coordinates using the Status bar.

1. To create a new Surface, either click Add » Surface or click the

Add Surface button ( ) on the Toolbar.

F

2. Inthe General tab of the Add Surface dialog box, enter a name of
the surface being created, select the desired layer for the surface,
and enter necessary notes (Figure 9-3 on page 9-3).
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Creating a New Surface

* The Need Update field will display No if no changes have
been made to the surface; it will display Yes if changes have
been made.

* To automatically update a surface if changes are made, enable
Auto Update; otherwise, the user will be required to manually
update the surface.

3. In the Option tab, set constraints for creating triangles inside this
surface:

* minimal allowable interior angle of triangle
* minimal allowable area of triangle

The parameters set in the Option tab will define the number of
points and triangles of the Surface (Figure 9-3).

£ Add Surface E‘El E Add Surface

General | options |

General  Options | Image |

Name [Surtace1 Avaid creating triangles
Facus point [ | with Interior Angle ¢ [10
Number of Paints [0 with &rea > (Sqm) 200
Number of Triangles |

H2
Comment
Min. Narthing [m]
Max.Morthing [m)

Min.E asting [m]

Min.Elewation (m]

Max Elevation [m)

I
I
I
Mar Easting (m) |
I
|
I

Area (S m)
Layer =

Need Updat Mo

W Auta Updste 8 ] Apely

oK | Cancel | Apply ‘

Figure 9-3. Create a New Surface

4. Click OK. The new surface will be created. The Surfaces tab
displays in the Tabular view. This tab displays information about
surfaces contained in the current Topcon Tools job.

Surfaces |

[1con [mame [ Focus point [ Layer [ Mumber of Points | Humber of Trieng... | Area (Sq.m) [ Min.ber... | MazNer... | MinEast... | MaxEast... | MinElev... | MaxElev...
‘E S 209 63 22287 49449721 4863LTF S5040L... SSE6ANIS3 299042 300.66G

Figure 9-4. Tabular View - Surfaces tab

Use the Add to Surface option to add points and lines to this surface,
or create a new surface using the points and lines existing in the
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Design Module

Topcon Tools job. A line contained in the surface will be a breakline
of this surface (line between the points User 2 - User 8)(Figure 9-5 on
page 9-4).

To create a new surface, select the desired points and lines in the CAD
view and click the Add Surface button on the Toolbar.

£ Add Surface

General | options | Image |

8 ame [Surface2

Facus point [ |
Mumber of Faints — [6

serll Sl Hurmber of Triangles [5

MinNorthing (m) ~ [30.213

MaxMothing ml ~ [333.366
MinEasting () [1426.856

MaxEasting (m)  [326.572

Min Elevation (m)  [0.000
Mar Elevation (m) 0,000
Area [Sqm) [706722

Layer [ =l

oK Cancel | Apply ‘

Figure 9-5. Create a new Surface using the selected points

In this case, the Add Surface dialog box displays information about
the surface being created: the number of points and triangles in the
model and min/max values of Northing, Easting and Elevation for the
points. Enter a name for the surface and any notes, and set constraints
for creating triangles inside this surface in the Option tab, then click
OK. The Surfaces tab and CAD View displays the created surface
brown lines linking the selected points (Figure 9-6 on page 9-5) in the
CAD View.
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Creating a New Surface

-1000

¥ &% ponis [0 Surfaces |7 Lnewerk |

L..[ Mame | Focus point [ Layer | Wumber of ... | Numbsr of... | Arsa (5qm) [ Mind... [Max.M.. [ MinE.. [MacE.. |MnE.. [t
E Suface-1 0 0 0

& | Siface-2 1 [3 4 7osa0z | -B.900 933,365 -142... -326.572 0,000

< >

Figure 9-6. Created Surface

To hide the surface in CAD View, select the invisible layer (that was
created in the Layers view) for this surface in the Properties dialog
box (Figure 9-7).

|m =
bﬂ]

Figure 9-7. Selecting Layer for Hiding a Surface

I Layer * Layers : C:\Documents and S¢

Name | visitle
o Yes
1 Yes
{ o )

The created surface (Figure 9-6) is displayed from some point located
over this surface (only for horizontal surfaces). For a vertical surface,
this view does not display the whole surface. Topcon Tools allows the
user to view a surface from a focus point in horizontal direction.

To select the focus point for viewing the surface, right-click the
desired surface in the Surface tab point and select a point from the list
in the Focus point field of the Add Surface dialog box (Figure 9-8).

Mumber of Paints

Figure 9-8. Select Focus Point
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Design Module

The CAD view displays the surface from the selected point
(Figure 9-9).

angle
of view

Focus
Point

angle
of view

Surface

If focus point is not specified If focus point is specified

Figure 9-9. Viewing Created Surface from Point7
When creating a new surface or editing an old surface, the points in
the Topcon Tools job with no coordinates in the current grid or

ground system will be missing from the surface. In this case, the
following dialog box will display (Figure 9-10).

Topcon Tools

! E Some of the paints in DTM do nok have coordinates in current grid or ground coordinate system. Those points wil be missing from the triangdlation
.

Figure 9-10. There are points with no grid/ground coordinates
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Displaying the Surface

Displaying the Surface

The surfaces and other objects (points and lines) not included in the
surface, can be displayed in the CAD View. Topcon Tools will only
display a surface in the CAD View and/or in the 3D View. To view the
surface, right-click the desired Surface on the Surfaces tab and select
the CAD View/3D View. The name of this surface will be displayed
in the title of the CAD View/3D View (Figure 9-11 and Figure 9-12).

B CAD View 33

Export bo Devics...

Expart... b1l om - H.668

Cut Chrl+x 9o

Copy Chrk+C =

Delete Del ]

Add to this Surface > AKX

30 Wiew

RETTI— o
Praperties...
1 P

Options...

L L B B B B B L B B

558400 558500 Easting, Meters

Figure 9-11. Cad View for the Surface

Export to Device. . 8 30 View EE&

Export...

cut Cirl+x
Copy Crl+C
Delete Del

dd ta this Surface —
CAD Yiew !

Properties. ..

Options...

Mot ast

Figure 9-12. 3D View for the Surface

To view all objects in the CAD view window, select in View » CAD
View.

P/N 7010-0612 9-7



Design Module

Adding to a Surface

Topcon Tools allows adding points and lines to the created Surface
(Figure 9-13). In the CAD view window for the Surface, it is
impossible to insert new objects.

To add new objects in the surface, select the desired point or line in
the CAD view and do one the following:

¢ click the Add Points and Lines to Surface button on the Toolbar
¢ click Edit » Add » Add to Surface on the Main Menu

* click Add to Surface in the pop up menu for the selected objects
either on the Points tab or in the CAD View

Tabular View ,
CAD View

«° Points 1 Surfaces I

Icon ‘ Namng | Grid Morthing ... ‘

Export to Device...
Export...

Export to Device. .

Cuk Chrltt
Copy Ctr+C

Delete Del I - L cut Chriex
Disable Copy Chrl+C
Delete Del

Export...

User30

Userz9 Properties...
Userzs Disable

Userz?
Userze

Userzs Options. ..
Hesea T

Figure 9-13. Add to Surface Using Pop-up Menu for the Selected objects

If the current Topcon Tools job contains more than one surface,
choose the desired Surface to add new objects to (Figure 9-14).

Choose Surface  » m
Surfacel

Figure 9-14. Choosing the desired Surface to add new objects

To add points/lines to the surface using the pop-up menu for the job,
right-click the desired Surface in the Surfaces tab, then click Add to
this Surface (Figure 9-15 on page 9-9).

The cursor changes. Using the cursor, select the desired objects in the
CAD View.
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«° Points Surfaces |
Tcon | Mame | Focus point [ Layer [ Wumber

E Surface-1 1 o —
Syrfacel 1= B4 CAD View
E Forl2_24

Export to Device. .
Export...

cut Chriex >
Copy Ctr+C h , Userdd | o Userdl
Delete Del

30 View
CAD View

Froperties...

Options...

Figure 9-15. Add to Surface for desired Surface in Surfaces Tab

The objects are added to the desired surface (Figure 9-16).

-100.5

Figure 9-16. Addition to Surface new points and line

Editing a Surface

The following sections describe different ways of editing a surface.
* Deleting points from a surface
* Deleting lines from a surface

* Creating holes
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Deleting Points from a Surface

To delete a point from Surface, right-click the desired point in the
CAD View or on the Points tab, click Delete from Surface.

+° points | (I surfaces |

Icon Mame | Grid Morthing ... Grid Eastin
Export ko Device. .. . et Export to Device. .
& Export...

S ° Userd0
Cut e ° User39 Ctr:+x
Copy Chrl+C ° User3s ;trl HC
Delete Del ° User3? el

aces - User3s

Del CES
Add to Surface

I ° User3s
User30 Disable

In CAD View In Points tab
Figure 9-17. Deletion Selected Point from Surface

This point will be displayed in the CAD View window, but will not be
included in the Surface

Before Deleting a Point After Deleting a Point

Figure 9-18. Deleting a Point from the Surface in CAD View
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Deleting a Line from the Surface

Any line that is linework can be deleted. Before deleting a line, show
the surface in CAD View; all objects that the surface contains will

display.

To delete a line from the surface, right-click the desired line in CAD
View or on the Linework tab, click Delete from Surface.

Cut Cirl+x
Copy Crl+C
Delete Del

Add to Surface
Appsnd Points o Line
Insert Points to Line

Properties. ..

In CAD View

Ican Order From 1
- Cut Chrl+x
Capy Chrl+C

Delete Del

Delete from S s

Add to Surface R
Append Points to Line
Insert Paints to Line

Propetties. ..

Options. .,

In Linework tab

Figure 9-19. Deleting a Line from the Surface in CAD View

This line will display in the CAD View window, but will not be

included in the CAD View for the surface.

[E)E)E) | 5 cap View Sur_Line

Figure 9-20. Examples of Surface Display in the CAD View
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Creating Holes in the Surface

When creating holes in the surface, have the CAD View and the

desired surface visible.

1. Create a closed figure inside of the surface using the technique
for adding a new point and appending this point to a line.

Note that the hole will not be created if a surface point is located
within a closed figure.

Select this figure.

3. Right-click and click the desired (other) surface to add the figure
(Figure 9-21).

Figure 9-21. Creating a Hole in the Surface
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Editing a Surface

Creating a hole at the edge of the surface is the same as cutting a part
of the volume from the surface (Figure 9-22).

[ CAD View Surfaca-1

Figure 9-22. Cutting the Surface Using the Hole Function

Setting a Breakline for the Surface

Before creating a surface, the user can set in the layer used for the
surface the following Breakline types: Auto, Breakline, Boundary and
Exclusion (Figure 9-23).

If Auto is selected for the layer, the triangulation will automatically
determinate boundaries, an exclusion, and a breakline using the
following rules:

* If the line is closed and does not contain any triangulated points
inside, it should be treated as an exclusion.

e If there is no defined boundary, and there is a set of closed lines
that together have all triangulated points inside, those lines are the
boundaries.
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¢ All the other lines are breaklines.

Figure 9-23. Example of Creating Surface

Drawing Contour Lines for the
Surface

You can plot contour lines for an existing surface using the Design
module. Contour lines are lines joining the surface’s points of equal
elevation. These lines display both on the CAD View and on the 3D

View. You can use contour lines to:
¢ visualize the relief of the surface

¢ detect and correct the surface created.

The Design module creates contour lines only for a
surface which does not have a focus point
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Editing a Surface

1. To draw contour lines click View » Contour Line. The Contour
Lines dialog box displays (Figure 9-24 on page 9-15).

;a Contour Lines E]
Surfaces [ Enable contour lines for the suface
<EEE
 Surface-2 5 r
E surface-1 Interval (LUSf) | R |
Layer e |
J ]
\ ; &
e |
Interval [USH] [oeseir |

Layer [Vino cordour nes Guaz -]
[ E
I E
[ I - |
Showhsight [Formapr sy 7]
Show hachure [Fo oo neea 7]

Figure 9-24. Contour Lines Dialog Box

If the current job does not have a surface, the option
@ for creating contour lines is disabled:

%4 Contour Lines

Surfaces: r

A job should contain at least
one surface to build contour

lines on
Interval [m)

2. In the left panel of the Contours Lines dialog box, highlight the
desired surface for which to draw contour lines.

%4 Contour Lines

Surfaces

[ Surface_5 Paints
[ Surface_10 Points
[ Surface_15 Points

3. Check mark the Enable contour lines for the surface box to
display contour lines for the selected surface.

4. Select the following parameters in the Major Lines panel:

* Contour interval for major contour lines, that is a difference
in elevation between successive major contour lines. By
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default, this value is calculated taking into account the
maximum and minimum of elevation of the job points.

* Plotting style of the layer for the major contour lines

M ajor lines

|

Interval [m]

Layer b ajor contour lines [Suface-1) ﬂ
| 2pt J

| |

-
>

5. Select the following parameters in the Minor Lines panel:

¢ Contour interval for minor contour lines, that is difference in
elevation between successive minor contour lines. By default,
the interval for minor lines = the interval for major lines: 5.

* Plotting style of the layer for the minor contour lines

Minor lines

Interval [m) ’027
Minars per major
Layer Minar contaur lines [Surface-1] ﬂ

[~
‘ 1pt 7j
| - |

6. Select an option to display or hide height values for major or

. . Show height ‘ Do nat show j
minor contour lines W .
Far major lines only
For major and minar lines
7. Select an option to display or hide hachures for major or minor

contour lines. The hachures are used to show the orientation of
the slope (they show the slope downwards):.

Show hachure |Fnr major lines only j
D ok show
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Editing a Surface

Figure 9-25 displays an example of a surface’s contour lines with
showing the heights and the hachures for the major contour lines:

Figure 9-25. CAD View Showing Contour Lines on the Surface

To enhance the relief visualization, you can apply the relief color
shading. Check mark the Fill levels box to calculate and select a color
for the gradient fill (a color spectrum from red to blue) for the
selected surface (Figure 9-26). The number of colors depends on the
contour interval for minor contour lines and the maximum and
minimum elevation of the job points:

51,3 (m)

51 {m)

50,7 ()
50,4 (m}
50,1 {m)
49,8 ()
49,5 (m}
49,2 (m)

48,9 (m)
4,6 ()
48,3 (m)

Figure 9-26. Colors Used For Gradient Filling
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Any color is editable. Click the Browse [ button for the desired

color, then select a custom color in the Color dialog box
(Figure 9-27).

Color,

Basic: colors:

Custom colors:

EEEEEN Hue: |45 Red: lﬁ
EEEEENE
sat[137 Green[150°
| CobotSold |y [5 Blue:[d1
oK. Cancel Add o Custom Colors \

Figure 9-27. Color Dialog Box

To set a custom color, you can change the hue (Hue), saturation (Sat),
lumination (Lum), and the amount of red, green, and blue for each
color by moving the pointer on the matrix or by entering numeric
values. After clicking OK in this dialog box, the customized color
displays in the corresponding field of the Contour Lines dialog box:

—— &l / ()
50,4 (m)
50,1 {m)
2 am o et

In addition, you can manually select the first and last colors for the
gradient filling of the selected surface. Select two end colors, right-
click and select Set gradient colors. The software will automatically
calculate all in-between color hues for the selected end colors to fill in
the surface (Figure 9-28 on page 9-19).
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(—]
= 51,2 {m)
50,5 (m)
50,4 {m)
50 {m)
49,6 (m)

49,2 (m)

48,8 (m)

51,6 (m)
51,2 {m)
50,8 ()
Set gradient

50 {m)
43,6 (m)
43,2 (m)

48,5 (m)

51,6 (m})
51,2 (m)
50,8 (m)
50,4 (m}
50 {r)

49,6 (m)
48,2 (m)
48,8 (m)
48,4 (m)

Editing a Surface

Figure 9-28. Creating Custom Colors For Gradient Filling

To hide the gradient filling of the selected surface, uncheck (disable)
the Fill levels check box in the Contour Lines dialog box.

To start drawing contour lines, click OK on the Contour Lines dialog
box. After pressing the OK button, the Design module automatically
creates two layers for drawing the minor and major lines of the
surface. These layers are independent and editable (Figure 9-29).

Name

o
gMa]‘Dr contour lines (Surface-1)
£# Minar contaur lines (Surface-1)

Figure 9-29. Major/Minor Layers

The CAD View and 3D View displays a surface with contour lines
(Figure 9-30 on page 9-20).
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Figure 9-30. CAD View and 3D View — Surface with Contour Lines

Creating a New Road

A road as an object can be described through the horizontal and
vertical projections of the center line, called alignments. The line
representing the surface of the road and lying in the plane
perpendicular to the center line is called a cross section (x-section).

An alignment can be divided into sections, each of which can be
described using algebraic functions.

* The horizontal alignment can be represented through lines,
spirals, curves and intersection points.

* The vertical alignment can be represented through either grade
and parabolas or long sections.

* The cross section can be represented using templates (see
“Creating X-sections” on page 9-49).

Before creating a new road, set Grid or Ground coordinates in the
Status bar and create a start point (if necessary) for this road in the
current job (see “Adding a New Point” on page 5-27). To create a new
road, do the following:
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1. Click Edit » Add » Road.

Creating a New Road

2. Inthe General tab of the Add Road dialog box, enter the
following parameters (Figure 9-31):

* A name for the road being created.

* Select the start point of the road from the drop-down list. The
coordinates of the selected start point will display.

* The starting station or chainage for the road.

* The stationing stakeout interval in current linear units (by
default this parameter equals 100 units). This parameter is
editable and used when converting a road to points and
determines the interval between created points.

* The layer in which to store (save) the road.

# Add Road E‘gl

General | algnment names |
Name [Fioadi_1
Start Coordinates
Start Point | start Point ~|
Narthing () 00
E asting (m) [100
Elevation [m) [0
Start Sta/Chainage [m) [
Stationing Stakeout Interval m) [100
Layer |
| oK. | Cancel ‘ Baply |

Figure 9-31. Add Road Dialog Box- General Tab

3. In the Alignment names tab of the Add Road dialog box, the user
can select a pre-defined horizontal alignment, vertical alignment
and cross-section template to use for designing the road

(Figure 9-32)

Add Road X

General  Alignment names |

Harizantal Alignment Name— [HA_for_Fioad!

Westical Algnment Name [#a_for_Rioadt

#-Gection Set Name [=5_=14

[ERJETJEN

(=]

Cancel |

Apply ‘

Figure 9-32. Add Road Dialog Box- Alignment names Tab
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4. Click OK. The left panel of the Roads tab displays the name of
the road being created; the right panel displays the horizontal/
vertical alignments and the x-sections of the road in table and
graphic modes; the Add Horz Element dialog box displays to
begin the creation of a horizontal alignment.

¥ 4 Paints Roads |

# & Roarl_l *licon | Order [ Type | zimuth | Length {1
Vs 1 Line 0°00'00,0000

Add Horz Element : Horz Element @E

P General | End Position | >
e | |
< Length () [ *
om | —

Azimuth 0°00°'00.0000

Iv Add Nest Element

ok Cancel ‘ |

Figure 9-33. Roads Tab, Left and Right Panels

To view only one alignment or x-section in the right panel, select the
desired item in the left panel.

Roads

=-# Road_t *[1con [order [Typs | Azmuth | Lenth(m) [ Turn | Start
= "¢ Horizontal alignment
P
Grapnc Roads |
= [Im Wertical alignments = # Road_1 *[1eon | order | Type fzimuth | Length (m) | Turn | Start
FFH Table SRR Horizontal alignmen
Graphic FH Table
-~ & -Sections Graphic
FH Table = [y Vertical alignments
FH Tatle
Graphic
J-r X-Sections < ¥
FH Tatle
< ¥ <
< >

Figure 9-34. Selecting/Displaying an Alignment

Creating a Station Number

A horizontal/vertical alignment consists of a number of elements.
Each element (from the second one) starts from the end position of
the previous element. The common points are called stations. The
number of the station can be expressed in two ways. To create a
station number, do the following:

1. Click Job » Job Configuration to select the type of the number
station. The Job configuration dialog box displays (Figure 9-35).
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2. Select the Display item and activate the Roads tab. Select
“Chainage” or “Station” in the “Display CL Pos as” field drop-
down list (station displays by default).

2 Job configuration

Display Precisions Tme Roads 1 Angles 1 Strings I

Enntrdinate Systems Display CL Pos as |Chamage ﬂ
nits

Save
Guality Control

Process |
Figure 9-35. Setting the Type of the Station

Station

For “Station” type, the number of the station is a value equal to
the ratio of distance from the start point of the road and the
interval for the station. This number consists of two parts:

The first part is an integer of

(n i

Z (Length)

/(IntervalforStation)

i=1

113421
1

where “1” is the number of elements in the alignment,
“Length” is a distance of “i - element” from the start point,

“Interval for Station” is equal to 100 current linear units.
(This parameter is not editable).

The second part is a remainder from this ratio.

For example: the length of the line is 1288.50 meters; the number
of the end station for this line is 12+88.5 (Figure 9-36).

Northing,
m

r

Properties : Line
End Position | Generdl |
End Northing [m] (927355 |
End E asting [m) |89z 878 |
d Sta/Chaiage (m) [12+885 ]
. TR o

Figure 9-36. Example of Using “Station” Type
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For “Chainage” type, the number of the station is a value equal to the
distance from the start point (Figure 9-37).

Horthing,
m

o
Properties : Line

End Position | General
End Northing [m] |927 355

End Easting (m) |89z 879
nd Sta/Chainage (m) [1288.500 )

Cancel

Figure 9-37. Example of Using “Chainage” Type

A not zeroth name for start station/chainage of the road can be
entered to save through numbering of the stations for other roads.
Figure 9-38 illustrates the numbers of the road stations that will be
generated as the sum of initial not zeroth value and the lengths of
elements. The following example (Figure 9-38) shows a horizontal
alignment using a zeroth start station and a not zeroth start station.

Not Zeroth Start Station

Zeroth Start Station

Figure 9-38. Horizontal Alignment from Zero and Not Zeroth Start Station

To change the station number (or chainage number) of the created
road, right-click on the name of the road in the left panel and click
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Properties. In the Properties dialog box, edit the start station/
chainage number and start point (Figure 9-39).

- -
Expart to Device... Properties : Road Road1 P
Export... General } aligrment names |
Name [Roadt
Cut Chrbd Stant Coordinates
Copy ChrC Start Paint [1 -
Delete Del .
Northing [m) 1225
Converk 3
Easting (] [67.757
Add Yert Element. .. Elevation [m] [
Add Horz Element... Stant Sta/Chainage (il [E4d
Add ¥-Section... Statioring Stakeout Interval (m) [100
Show related objects 3 Layer |
‘ ok | Cancel ‘ Apply |

Figure 9-39. Edit the Name and Start Sta/Chainage of the Created Road

Converting Road

Any existing road can be converted to points, lines and surface. To
perform the conversion, right click the road, click Convert and select

E
Export to Device,.,
Expart...
. . . cut Chrl+3
the desired object from the list: oy ate

Del

TolLines...
To Surface...

Add Vert Element...
Add Horz Element...

To Points...

Converting to Points

When converting to points, enter the name of the first point and select

%A Convert road to points E‘gl

General |
W Create Tun Points
¥ Create Difest Points

Start Mame 3]

oK Cancel | Apply

which points of the road to create:
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* To create only the points of the center line (with an interval equal
to “Stationing Stakeout Interval ‘), do not check the boxes of this
dialog window

General |
I Create Tum Paints
[ Create Offset Points

Start Nams T Linel

* To create the points of the center line (with an interval equal to
“Stationing Stakeout Interval *“) and start/end points of the
horizontal and vertical alignments, check the “Create Turn
Points” of this dialog window:

General |
¥ Cieste Tum Points
I Create Offset Points

Start Name Turn Paint1

* To create the points of the center line (with an interval equal to
“Stationing Stakeout Interval ), start/end points of the horizontal
and vertical alignments and points lying on the right and left of
the center line at a distance specified in the X-Section Offset
dialog box, check mark the “Create Turn Points” and “Create
Offset Points” boxes of this dialog window

General |
¥ Create Tum Points
¥ Crests Offset Points

Start Name: S ectior]
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The Points tab will display the created points of the road.

Converting to Lines

When converting to lines, enter the length (in the current units) of the
line being created and select which lines of the road to create:

ﬁ Convert road to lines @g|
General |
[ Create Offset Lines
[ Create %-Section Lines
Station Interval [m) [10
0K Cancel | ‘

* To create only the lines for the road’s center line do not check the
boxes of this dialog window (the picture below displays the
created lines from the road and does not display the road):

General |
I Create Difest Lines
I Create X-Section Lines

Station Interval m) [10

= e e T T T T ma
100 150 00 =0 00 Easting, Metars

* To create the lines for the road’s center line and for two offset
lines which are set on the right and left from the center line at an
offset specified in the X-Section Offset dialog box, check the
“Create Offset Lines* box of this dialog window (the picture
below displays the created lines from the road and does not
display the road):

General |

¥ Create Offset Lines
I Create X-Section Lines

Station Interval (m) [10

oK Cancel |

¢ To create the lines for the road’s center line and X-section lines
for start/end points of the horizontal and vertical alignments,
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check the box “Create X-Section Lines* of this dialog window.
The length of the created lines is equal to Horizontal Distance of
the current X-section:

General | . {
I Create Offset Lines N ]
¥ Creste Saction Lines - |

Station Interval (m) [10

oK Cancel |

The Lines tab will display the lines created from the road.

Converting to Surface

When converting to surfaces, enter the name of the surface, the
interval between the surface points (in the current units) and select the

ﬁ Convert road to surface E]@
Intervalm) 5
Ederdslopes tothe suface | =]
Suface Name [Fiom Roadl

0K Cancel ‘

-

territory surface adjacent to the road.
The surface is generated from the road by the following rules.

The series of surface points are created along the center line and each
offset line for the following places:

* for start/end points of horizontal and vertical alignments,
* for points where cross-sections are defined,
* for points of curve,

* for points with the given station interval.
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Note: The surface will be created from a road (or a part of a road), if
this road/part has a horizontal alignment, vertical alignment, and a
cross-section.

Road

1 |
ﬁ% 2}@ Created Surface

%%

Figure 9-40. Created Surface from Road

If a surface adjacent to the road exists and is selected in the Extend
slopes to the surface field, it is used to calculate the road slopes. The
lines of intersection of cut/fill slopes with the created surface will be
computed. The area between the last offset line and the slope
intersection lines will be triangulated, if the cut/fill slope values are
not zeros.

Road and Terrain Surface & Convert road to surface. [2 (]

Intervalim] |10
Extend slopes to the suface |Out_Road =
Surface Name [From_Roadd

ak Cancel |

Figure 9-41. Created Surface from Road and Terrain Surface
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The Surface tab will display the surfaces created from the road.

Creating Horizontal Alignments

Figure 9-42 shows the list of horizontal alignment elements, the
horizontal alignment plot, and the starting station of each element.
The CAD View also displays the horizontal alignment plot.

The pop-up menus in the left and right panels provide access to
adding horizontal elements (line, curve, spiral, intersection).

* In the left panel, right-click the road or the horizontal alignment
and click Add Horz Element (Figure 9-42).

o7 Ponts | 37 Lines | ¢ surfaces Roads |
#
Export to Device. ., ——
Road:
Export... o Points oads I
=l ¢ Roarl_l
e S - o=
copy arlie =g m
Delets Del Graphic
Convert L4 -[Im Vertical slignment

Add Vert Element... Bl X-Sections

Add X-Section...

Show related objects v

Froperties...

Figure 9-42. Adding Horizontal Element Through the Left Panel

* In the right panel, right-click in an empty line or the selected
element and click Add Horz Element (Figure 9-43).

»” Points Roads I
= # Roarl_1 Mreon [ order [ Type
=] Z Horizontal alignment / 1 Line
[FH Table s | - =
FHH 3z
Graphic / = cut Chrl+
+-Im Vertical slignment Copy ChriC
o oo Delete Del
o Points Roads I
= Roarl_1 "[ron [ order [ Type Insert Horz Element
=1 -"¢. Horizontal alignment
FH Table
raphic orth Propetties. ..
#-[Im vertical alignment .
+lr H-Sections Options...
Options. ..

Figure 9-43. Adding Horizontal Element Through the Right Panel
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@ NOTICE

The Insert Horz Element option is the same as the Add
Horz Element option, except that a new element will be
added before the selected element using the Insert Horz
Element.

Adding a Line
1. To add a line, click Add Horz Element and select Line in the
Type field drop-down entry box of the Add Horz Element dialog
box.
2. Inthe General tab of the Add Horz. Element dialog box, enter the
following parameters for the line:
¢ Azimuth — the azimuth of the line (see “Feature Azimuth
Setting” on page 9-32).
* Length — the length of the line element.

The End Position tab will display the calculated coordinates of
the end station of the line (Figure 9-44).

Add Horz Element : Horz Element E|E|

General ] End Position ]

Add Horz Element : Horz Element E'El

Type

Length [m) 454 General  End Position ]
] End Sta/Chainage [m) \45.500
Azimuth [143554 || End Northing (m) [144128
¥ Add Next Element End E asting [m] [111.433

oK | Cancel | End Azimuth [14°3554.0000

W Add Mext Element

0Ok | Cancel Apply

Figure 9-44. Adding a Line
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Click OK. The Table and Graphic panes of the right panel of the
Road tab displays the created line (Figure 9-45).

tcon | Order [Type | aeimuth | Length (m) | Tu * (¥
1 line  14°3554..., 45,600

Figure 9-45. Table and Graph Pane for the Created Line

Feature Azimuth Setting

By default, the azimuth is set tangent to the previous element. This
field is editable only for the starting element of the road. To change
the azimuth of all other elements, de-select the “Tangential to
previous segment” field and type the desired value in the Azimuth
field.

Adding a Curve

1.

To add a curve, click Add Horz Element and select Curve in the
Type field drop-down entry box of the Add Horz Element dialog
box (Figure 9-46 on page 9-33).

In the General tab of the Add Horiz. Element dialog box, enter
the following parameters for one of the following groups:

» Radius/ Deg Chord/Deg Curve — the radius of the curve, or
one of the two parameters unambiguously defining the
radius: degree of chord, or degree of curve.

Using the degree of chord (DCH) or degree of curve (DCV)
parameters, the radius can be calculated as follows:

R 50 R l00x180 1
. (DCH TIY I DCV
sm| —— —|

2 7180/

* Length/Chord/Tangent/Mid Ord/External/Delta — the length
of the curve element, or one of five parameters
unambiguously defining the curve length: chord, tangent,
middle ordinate (the distance from the midpoint of a chord to
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the midpoint of the corresponding curve), external (the
distance from the midpoint of the curve to the intersection
point of tangents), or delta (the angle between the radii
corresponding to the curve).

Add Horz Element : Horz Element

Generall End Position 1

Type Curve |~ Curve

Lergth ) ,557 DegCuve [160°4E6421217

Turn Right o [PemiEe

R adius 38 E:‘tad[ : R Add Horz Element : Horz Element Elg‘
ord (i,

v .
[w Tangential to prev element ceneral End Position I

8 o Tangent [m] |33.579
Azimuth 14735540000 gent m) End Sta/Chainage [m] 100,600

Mid Ord (m) [3.524
. ,_ End Morthing [m] \1?2.223

Extemal [m) [12.70°
el End E asting [m] |153.244

v Add Nest Element End Azimuth [37°3135.1663

ok | Cancel

[ Add Mext Element
ak | Cancel | Apply |

Figure 9-46. Add Horiz. Element: Curve dialog box. General and End Position
Tabs

3. Enter the following parameters for the curve (Figure 9-47):
* Azimuth — the azimuth of the tangent (see “Feature Azimuth
Setting” on page 9-32).
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e Turn — the direction of turn of the curve. The Right value
stands for clockwise direction and the Left value, for counter-
clockwise direction.

Figure 9-47. Curve Parameters

4. Click OK to create (or add) the curve. The Table and Graphic
pane of the right panel of the Roads tab will display the created

curve (Figure 9-48).

Icon ‘ Order | Type Azimuth Length (m) | Turn Start Radi
/ 1 Ling 14°35'54,0000 45,600
r 2 Curve 14°35'54,0000 55.000 Right 3

L1006

Figure 9-48. Table and Graph Pane for the Created Curve
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Adding a Spiral

1. To add a spiral, click Add Horz Element and select the direction
of the spiral in the Type field drop-down entry box of the Add
Horz Element dialog box (Figure 9-49 on page 9-36).

A “TS to SC” (“Traverse-Spiral to Spiral-Curve*) start

direction means that the start station of the spiral is the station

end station of the line, and the end station of the spiral is LINE SPIRAL
the start station of the curve (entering to the turn). . s;?iin
For “TS to SC” spiral, specify one of the parameters v E

from the following group: CURVE

End Radius/End Deg Chord/ End Deg Curve: the end
radius of the curve, or one of two parameters
unambiguously defining the radius: end degree of
chord, or end degree of curve.

“A CS to ST” (“Curve-Spiral to Spiral-Traverse*)
direction means that the start station of the spiral is the
end station of the curve, and the end station of the spiral
is the start station of the line (exiting from the turn).
For “CS to ST spiral, specify one of the parameter from
the following group:

Start Radius/Start Deg Chord/ Start End Deg Curve: the
start radius of the curve, or one of two parameters
unambiguously defining the radius: start degree of
chord, or start degree of curve.

A “CS to SC” (“Curve-Spiral to Spiral-Curve*)
direction means that the start station of the spiral is the
end station of one curve, and the end station of the
spiral is the start station of the other curve.

For “CS to SC” spiral, specity one of the parameter
from the two following groups:

Start Radius/Start Deg Chord/ Start End Deg Curve: the
start radius of the curve, or one of two parameters
unambiguously defining the radius: start degree of
chord, or start degree of curve

End Radius/End Deg Chord/ End Deg Curve: the end
radius of the curve, or one of two parameters
unambiguously defining the radius: end degree of
chord, or end degree of curve.

start
station

CURVE 2
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Add Horz Element : Horz Element

General] End Position ]

Type |Line
Length [m] Iﬁlﬂie
¥ Tangential to prev
. Spiral CS to ST
Azimiith Spiral C5 to GG
Interzection

Iv' Add Nest Element

oK | Cancel

Apply

Figure 9-49. Select Spiral Direction

2. Enter the following parameters for the spiral:
* Azimuth — the azimuth of the tangent (see “Feature Azimuth
Setting” on page 9-32).
* Length/Sp Const — the length of the spiral element or the
parameter unambiguously defining the length: spiral
constant.

* Turn — the direction of turn of the curve. The Right value
stands for clockwise direction and the Left value, for counter-
clockwise direction.

Add Horz Element :

Genelall End Paosition ]

v Tangential to prev element

Azimuth  |97°31°35.1669

Horz Element

Tupe Spiral C5 to 5T + |~ Curve

Lengh(m) [0 |°RiralConst(m] |75.498

Tum Rt = DegCurve  [100°31'08.0817
Radus 7 |2ogChod [T22°36'40.2226

v Add Next Element

[ ]

End Sta/Chainage (m)
End Morthing m]

End Easting [m])
End Azimuth

Add Horz Element : Horz Element |E‘E|

General  End Position 1

[200.600

[1ii6 E50

226,008

[147°4703.2075

v Add Mext Element

=]

Cancel Apply

Figure 9-50. Add Horiz. Element: Spiral dialog box. General and End Position

Tabs
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3. Click OK to create (or add) the spiral. The Table and Graphic
pane of the right panel of the Road tab displays the created spiral
(Figure 9-51).

Tcon | Order [ Type Azimuth Length (m) [ Turn Start Radi
/ 1 Line 14°35'54,0000 45.800

F 2 Curve: 14°35'54.0000 55.000  Right 3
el

<

3 Spiral €5 ko ST 97931'35.1669 100.000 Right g

Figure 9-51. Table and Graph Pane for the Created Spiral

Adding an Intersection

As mentioned above, the horizontal alignment can be described
through intersection points. In this case, two tangents are used to draw
a compound curve. Three points define the tangents: the end station of
the previous elements and two intersection points. In most cases, the
compound curve consists of two spirals and one curve (Figure 9-52).
To set the compound curve, add the intersection to the horizontal
alignment.

* Set the coordinates of the first intersection point, the lengths of
both spirals, and the radius of the curve.
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* Set the coordinates of the second intersection points.

cecio®

el
AN SOt A

Intersection
Point 2

Figure 9-52. The Parameters of a Compound Curve Defined by Intersection
Points

If only adding one intersection, Topcon Tools creates a segment
joining the end station of the previous element and the intersection
point.

1. To add an intersection, select Intersection in the Type field drop-
down entry box of the Add Horz Element dialog box

Add Horz Element : Horz Element

General | EndPosiion |
Type Intersection -

Line
Curvs
Spiral TS ta SC

Spiral C5 to 5T
Spiral CS to 5C

Intersection

2. In the General tab of the Add Horiz. Element dialog box, enter
the following parameters:

¢ Define the intersection point using one of the following two
methods:

Method 1. Select the intersection point from the drop-down
list of the Intersection Pt field. This list contains all
points from the Point tab of the current job.

Intersection Pt |User4 j

Usger2
Ugerd

Userl
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Method 2. Enter the desired coordinates in the Northing/

Easting field.
General ] End Position ]
Intersection Pt | j
Maorthing [m] {555
Easting [m] [77d

NOTE: The Northing/Easting field displays the coordinates
to the selected point. These coordinates cannot be changed
for the selected point.

» Lengthl(Length2)/Sp Constl(Sp Const2) — the length of the
first and second spirals element or the parameter
unambiguously defining the length: spiral constant (see
Figure 9-53 on page 9-39).

* Radius/ Deg Chord/Deg Curve — the radius of the curve
(Figure 9-53 on page 9-39), or one of the two parameters
unambiguously defining the radius: degree of chord, or
degree of curve.

Add Horz Element : Horz Element

General 1 End Position ]

Type Intersection +| [ Curve

Intersection Pt ,ﬁ Sipiral Const 1 [m] [34 641
Nothing@m) B0 Spiral Const 2 [m) [26.833
Etrgm) R Deg Curve |95°2934 6771
Dieg Chord [112'5307 3657
Tum
Radius 60
Add Horz Element : Horz Element
Spiral 1 Len (m) [20
Spied2Lenfm) [T Generdl  End Pusition |
End Sta/Chainage m] [147.421

" Add Next Element
End Northing [m] [600.000
o | i Eem (600,500

End Azimuth [45°0000.0000

' &dd Mext Element

Figure 9-53. Add Horiz. Element Dialog Box — General and End Position Tabs
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3. Click OK to create the compound curve. The Table and Graphic
pane of the right panel of the Road tab displays the created
compound curve (Figure 9-54).

Tron | Order | Type ‘ Azimuth | Length (m) | Start Radius {m) | Morthing (m} | Easting (my
r 1 Inkersection 45°00'00,0000 60,000 600,000 600,000
{‘ z Inkersection 131%38'00, 7416 54.000 520.000 630,000
e 3 Intersection 45°21'59, 25584 34.000 600,000 780,000
< b

Figure 9-54. Table and Graph Pane for the Created Compound Curve

Creating Vertical Alignments

The Vertical alignment table shows a list of vertical alignment
elements, the vertical alignment plot, and the starting station of each
element.

The pop-up menus in the left and right panels provide access to

adding vertical elements (grade, parabola, long section). The new
element will be added to the last existing element.

* In the left panel, right-click the road or the vertical alignment and
click Add Vert Element (Figure 9-55).

o Paints Roads ]
ER
Export to Device..,
Export...
Cut Crbi «" Points Roads ]
Zopy ChrHC = # roadl
Delete Del +- 2, Harizorkal aligrmerit

Convert » 0 [I]]] w—m
aed ’ Brh x&m
Add Horz Element &

Add ¥-Section

Shiow related objects 3

Properties...

Figure 9-55. Adding Vertical Element on the Left Panel
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* In the right panel, right-click in the Roads tab or the selected
element and click Add Vert Element (Figure 9-56).

o Paints Roads ]

«” Paints Roads ]
= roadl * | Icon [order [ Type
"¢, Horizontal alignment | 1 Grade
[l Vertical alignment o
- ¥-Sections A cut (Slicics
Copy Crl+C
Delete Del

Insert Yert, Element

=& roadl b
+ 1 Horizontal alignment
+- [ wertical alignment
+rn E-Seckions

Icon

Ord

Properties...

Options. ..

m

Options...

Figure 9-56. Adding a Horizontal Element on the Right Panel

@ NOTICE

The Insert Vert Element option is only available for Grade
and Parabola, and is similar to the Add Vert Element
option, except that the new element will be added before
the selected element in the Insert Vert Element option.

As mentioned above, the vertical alignment is created through grade,
circular arc and parabolas, or long sections. When adding the first
element to a horizontal alignment, all vertical elements are available.

* If selecting a grade or parabola as the first element, only a grade
or parabola or a circular arc can be the next element added to the

vertical alignment

P/N 7010-0612

Icon ‘ Order | Type | SkafChainage {m) ‘

| 1
)

Grade 100.000

Add ¥ert Element : Vert Element

General ]

|Pa|abola
Grade

Type

Length [m] (Parabola i
Start Grads (%)
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* If selecting a long section as the first element, only a parabola

long sections or arc long sections can be the next element of the
vertical alignment.

Icon | Order ‘ Type ‘ StafChainage i
1 Parabola Long Section 0,00

M

Add Yert Element : Yert Element E|E|

General I

Type ‘F’arabola Long Section j

Length [m) Arc Long Secion

Adding a Grade

1. To add a grade, click Add Vert Element and select Grade in the

drop-down list of the Type field on the Add Vert Element dialog
box.

Add Yert Element : Yert Element Elg‘

General |
Type [Grade |

Parabols

Circular fuc

Parabols Lang Section
e Long Section

2. Inthe General tab of the Add Vert. Element dialog box, enter the
following parameters for the grade (Figure 9-57):

* Length — the length of the grade element.

Add Yert Element : Yert Element Elgl

General I

Type ‘ Grade j
Length [m] {100
Grade [%) |10

Sta/Chainage [m) |1EIEI
v dd Mext Element

Ok Cancel Apply

Figure 9-57. Add Vert. Element — General Tab
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* Grade — the ratio of the grade length and delta H (the
difference between the elevations at the end station and the
start station of the grade element) multiplied at 100%.

End Station Start Sta.tion y

A
W= dH
~+" Grade
Start Station 7} End Station
If the grade is rising, the value should If the grade is falling, the value
be set positive should be set negative

3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created grade (Figure 9-58).

| Icon | Type | Station (m) | Order | Length (m) | Start Grade (%) ‘ End Grade (%) | Elevation {m) ‘
2 Grade 0+0 1 100,000 10,000 10,000 10,000
A Grade i00+0 2 100,000 -10.000 -10,000 0.000

_x100+0

S0+40 100+0 15040

Figure 9-58. Table and Graph Panes Display the Created Grades

Adding a Parabola

1. To add a parabola, click Add Vert Element and select Parabola

in the drop-down list of the Type field on the Add Vert Element
dialog box (Figure 9-59).

Add Vert Element : Vert Element @

General |

Type Parabols Long Section -

Grade
Circular Are:

Parabola Lang $ection
e Long Section

Figure 9-59. To Add a Parabola
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2. Inthe General tab of the Add Vert. Element dialog box, enter the
following parameters for the parabola (Figure 9-61 on
page 9-44):
* Length — the length of the grade element.
* Start Grade/ End Grade — the starting and ending grades of
the element, in percents. If the grade is rising, the value

should be set positive; if the grade is falling, the value should
be set negative.

End Station

+ Grade Grade'™—

Start Sta’ﬂ}m A
Figure 9-60. Add Start/End Grade

If the value of the start grade is equal to the value of the end
grade, the parabola will be transformed to the grade.

Add Yert Element : Vert Element EJE|

General 1
Tupe |Palabola j
Length [m) |200
Start Grade [%) \9
End Grade [%] [-14
Sta/Chainage [m) \ZDD
[ Add Mext Element

ak. | Cancel Apply

Figure 9-61. Add Vert.Element: Parabola dialog box. General Tab
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3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created parabola (Figure 9-62).

Skatian (m) | Order ‘ Length {m) | Start Grade (%) ‘ End Grade (%) ‘ Elevation (m) |
0+0 1 200,000 9.000 -14.000 -5.000

Icon | Type

S0+0 10040 15040

Figure 9-62. Table and Graph Pane for the Created Parabola

Adding a Long Section

As mentioned above, the vertical alignment can be described through
a long section (parabola long section or arc long section). In this case,
three points are used to draw a compound curve. To set the compound
curve in the vertical plane, add three long sections to the vertical
alignment. When creating a complex curve, the heights for long
sections 1, 2 and 3, and the length set for long section 2 will be used
(Figure 9-63 on page 9-45).

| First Coumpound Curve |

[ |
Station 4 ‘ ‘

Figure 9-63. The Parameters of a Compound Curve Defined Three Grades

P/N 7010-0612 9-45



Design Module

1. To add a long section, click Add Vert Element and select
Parabola Long Section or Arc Long Section in the drop-down list
of the Type field on the Add Vert Element dialog box.

Properties : Vert Element; Vert... EJEl

General |

Type £ic Long Section -
Parabola Long Section
o Lot &ction

When the Parabola Long Section is selected, the parameters of
the compound curve are defined by length of the parabola.

If the Arc Long Section parameter is selected, the parameters of
the compound curve are defined by the radius of the circle

2. Inthe General tab of the Add Vert. dialog box, enter the following
parameters for the long section (Figure 9-64 on page 9-46):

 Sta/ Chainage — the name of the start station / chainage for
long section element.

* Length (for Parabola Long Section) — the curve length of
the long section element. Set O for start and end element of
the long section.

 Radius (for Arc Long Section) — the radius of the curve of
the long section element. Set O for start and end element of
the long section.

* Elevation — the elevation on the station used for creating the
long section.

Properties : Vert Element; Vert... E]E| Properties : Vert Element; Vert... EJE|

General I General ]
Type |Parabo\a Long Section j Type |Arc Long Section j

Length [m] j100 RadiLs [m) [100

Elevation[m] |5 Elevationm] |5

0K Cancel | Apply | ok Cancel | Apply ‘

Figure 9-64. Add Vert.Element: Long Section Dialog Box. General Tab

3. Click OK. The Table and Graphic panes of the right panel of the
Roads tab displays the created parabola.

4. Repeat these steps as needed (two more times) to create
compound curves.
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For example, create a vertical curve through three points with
elevations +5, -1 and 4 meters, respectively (see Steps 3-5).

Assume the distance between points 1,2 is 100 meters, and the
distance between points 2,3 -125 meters. The curve length is 25
meters.

To set corresponding points, enter these parameters in the Add
Vert. Element: Long Section dialog box.

Step One
Add Vert. Element : Long Section E]g]
Step 1
General l
Sta/Chainage [m) |‘I
Length [m] |D L] Type | sta/Chainage (m) | Order | Length (m) | Start Grade (%) | End Grade (%) | Elevation (m) |
Ty Long Sec.. Lom 1 0.000 0.000 0.000 5.000

Elevation [m] a
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Step Two
Add Vert. Element : Long Section E]

Step 2

General l
Sta/Chainage [m) [101 |

Lenath [m) a0 1. Type | stajchainage (m) | order Length (m) | Start Grade (%) | End Grads (%) Elevation ()

[ah] Long Sec. 1.000 1 0.000 0.000 0.000 5.000
Elervation [m) -1 (TY Long Sec... 100,000 2 30,000 -6.000 -6.000 -1.000

Step Three

Add Vert. Element : Long Section

Step 3

General ] P
Sta/Chainage m) [251

L. Type Stafchainage (m) | Order Length (m) | Start Grade (% End Grade (%, Elevation (m
Length (i) ] [0 [ stsichaings (m | [ ath (m} | ) | ) | ]

(T Long Sec... 1.000 1 0.000 0.000 0.000 5.000
Elewation [m] Ty Long sec. .. 101,000 2 30,000 6,000 3333 -1.000
- (T Long Sec... 251000 3 0.000 3,333 3,333 .000

Note the distances between the stations of the compound curve
form the station name: ST = ST, _;+dD
where “STn-1” is the name to the previous station and “dD” is
the distance between two stations.

The Table and Graphic panes of the right panel of the Roads tab
displays the compound curve.

Topcon Tools Reference Manual
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Creating X-sections

This section describes creating X-section templates for a road and
adding these templates to the center line at the corresponding stations.

Creating Templates for X-section

When planning a road, the cross sections for the road must be
established using X-section (cross-section) templates. To establish a
cross section for the road, do the following:

* Create new cross section templates and save them in the current
job.

* Import files (SSS Template (*.rd), TDS XSection Template
(*.TP5), TopSURYV Template (*.trd)) with templates, created in
another job or program, to the current job.

Export any template to the these formats: SSS Template (*.rd),
TDS XSection Template (*.TP5), TopSURV Template (*.trd).

To create a template for the road section, click Edit » Add »
X-Section Template. The Add\ X-Section Template dialog box
displays (Figure 9-65).

In the General tab of the Add\ X-Section Template dialog box,
enter the name for the new template, a cut slope value, and a fill
slope value.

The Cut Slope and Fill Slope parameters represent the horizontal
increment of the slope for a unit of vertical increment. The cut
slope is used when the road surface is below the terrain, and the
fill slope is used when the road surface is above the terrain. By
default, cut slope and fill slope equal 100 unit in percent.

Add\X-Section Template EJ@

General ]

Mame |Template'1|
Cut Slope (1:r)  [100
Fil Slope (1:n)  [100

oK. | Cancel Apply

Figure 9-65. Create a Template for the Cross-section
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3. Click OK to create the cross section template. The following
parameters will display in the Tabular view:

* The left panel of the X-Section Templates tab displays the
name of being created template(s) and values of the cut and
fill slopes in percent.

* The right panel displays the segment(s) of the template in
table and graphic mode

* The Add Horz Element dialog box displays for creating a
horizontal alignment

o° Foints | # Roads ) x-Section Templates |

1..] Mame
0 Templast... ____1on.0m

eeeeee

i
V. Dist [m) [o
Grade (%) [
He OffsetfomCL(w) [0ODO
. OWsethomCL(m] [00OO
Code [ |

v Add Mest Offset

Figure 9-66. Tabular View — DiIsplay Parameters of the Cross-section Template

The right panel of the X-Section Templates tab has the following
default columns for the segments used for creating the template:

¢ Icon — the symbol of the segment
* Order — the order of the template segment
* Code — the code of the segment

¢ Hz. Dist — the horizontal offset from the center line for the
segment

* V.Dist — the vertical offset from the horizontal plane for the
segment

* Grade% — the ratio Hz. Dist and V.DistH multiplied at 100%. The
user can specify only one parameter: either V.Dist or Grade; the
parameter (Grade or V.Dist) is calculated automatically.
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¢ Hz. Offset from CL (m) — horizontal offset from the center line
for the segment start point; calculated using the corresponding
values of the previous segment(s) of the template; they are mot
editable

* V. offset from CL (m) — vertical offset from the horizontal plane
for the start point of the segment; calculated using the
corresponding values of the previous segment(s) of the template;
they are not editable

Adding an X-Section Template to the Current
Job

To add an new x-section template to the current job, right-click in the
left panel of the X-Section Templates tab and click Add X-Section
Template (Figure 9-67).

I.“ Hame | Cut Slope £1:n) ‘ Fill Slope (1:n) |
— Template-1 100.000 100.000

Add 2-Section Template

Options...

Figure 9-67. Creating New X-Section Template

By default the new template is created with the name “1” and the
values of the cut/fill slope equal to 100%.

To edit the template’s parameters, right-click the selected template
and click Properties. Use the Properties dialog box to edit template
name and cut/fill slope (Figure 9-68).

+° Foirts | 47 Roads || x-Section Template:

1..| Name Cut Slope (... Fill Slope {1:n)
—1 « 4 onn “emeng Properties : X-Section Template 1|7
e ! P piate 1 (1)
Export... General ]
cut Ctrl+x Name 1
Copy. Cr+C Cut Slops (1:n) [T4d]
Delete Del ’
Add %-Section Template: Fill Slope [1:n) 100
Add Offset |
= oK Cancel Apply
Options...

Figure 9-68. Editing the Created Template
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Creating a New Segment of the Template

An unlimited number of segments (offsets) can be created (added to)

for the template.

1. To create (or add) a new offset of the template, right-click in the
left panel of the X-Section Templates tab and click Add

Segment.

2. Inthe General tab of the Add Segment: X-Section Segment
dialog box, enter the desired values for Hz.Dist, V.Dist (Grade),

Code and Order.
Add Offset : X-Section Offset 1 2ZIx
o Paints } Roads © %-Section Template GE“E”II
1| Mame Cut Shope (... | Fill Slape (1:n) Order [i =
'_‘ Expart to Device... 2 D) [+
ol V. Dist () [02
Grads (%) [0

Add %-Section Template

Chrli
Chrl+C
Del

Hz. Diffset from CL (m) [H0EE
%, Offset from CL (m) [0.000
Code [ ~|

I Add Next Offset

[ ]

Figure 9-69. Creating a New Segment

Cancel | Apply |

3. Click OK to create the new offset. The offset will display in the
Table and Graphic panes of the right panel of the tab.

Icon | Order | Code | Hz. Disk {m} | W, Dist (m) | Grade (%) ‘ Hz. Offset from. .. | W, OFfset from ...

= 4,000 -10.000 0.000 0.000
= 0750 [EREA 5000 4,000 -0.400
i (Wl 0.000 | 0,000 4.750 0,438

>

Figure 9-70. Table and Graphic Pane for the Created Segment
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Adding X-Sections to the Center Line

The X-Section tab contains a list of stations where cross section
templates are applied, as well as a general view of the cross section.

An unlimited number of the templates can be added for the road.

The pop-up menus in the left and right panels provide access to
adding a new section to the road.

* In the left panel, right-click the road or the x-section and click
Add X-Section (Figure 9-71).

Eg o G
Export to Device, ., [ = ¢ roadl
Expott... - =12, Horizontal alignment
FH Table
Cuk Crrh Graphic
Copy ClrtC =-[m Vertical lignment
Delete Del HFH Table
Add Vert Element L] Graphic
Add Horz Element b SRy Cechinac]
! == Tatw
Properties...

Figure 9-71. Adding X-Section Using Left Panel of the Road tab

* In the right panel, right-click and click Add X-Section
(Figure 9-72).

Icon | StajChainage (m) | Side

Options...
Figure 9-72. Adding X-Section Using Right Panel of the Road tab

1. To add a cross-section, navigate to the Add X-Section dialog box
(see above).

2. In the General tab of the Add X-Section dialog box, set the
following parameters (Figure 9-73):

» Sta/Chainage (m) — enter the station where the template is to
be applied.

 Side — select the left or right side of the road relative to the
center line where this template is to be used.
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* Template — select the name of the template from the list of
existing templates in the current job.

Add X-Section 23]

General 1
Sta/Chainage (m] [0+1

Side b

Template |f0| right_1_3 ﬂ

ak | Cancel | Apply

Figure 9-73. Add X-Section

3. Click OK to add this template to the center line of the road for the
start station. The template will display in the Table and Graphic
panes of the right panel of the tab and in CAD View.

Topcon Tools applies interpolation to cross sections from the first
station to either the last station of the road (using only one
template (Figure 9-74) or to the start station of the next template

(Figure 9-75 on page 9-55).

Icon | staichainage (m) | 5ide [ Template I
040 Left for right_1_3

0+0  Right

L+rt

Figure 9-74. Example Using One Template

Topcon Tools Reference Manual
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Icon | stajChainage (m) | side | Template
= 0+0  Left For right_1_3
— 0+0 Right for right _1_3
B ++0 |EES 4

204011

Figure 9-75. Example of Using Two Templates

Editing roads created in
TopSURV

As against Topcon Tools, TopSURYV version 8.0 and later allows one
to create a road using one of two following ways:

1. Through horizontal and vertical projections of the center line
(alignments) and lines representing the surface of the road and
lying in the planes perpendicular to the center line (X-Section).
To use this way in TopSURY, the user has to click X-Sec Sef in
the Surface tab of the Edit Road screen and select a pre-defined

X-section set:

= 0N >
R-1
Winrking ClF:2

Figure 9-76. TopSURV: Creating Road with X-Section
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2. Through a set of several strings (String Set). Every separate
string in the set is defined by one or several pairs of the horizontal
and vertical alignments. To use this way in TopSURY, the user
has to click String Set in the Surface tab of the Edit Road screen
and select a pre-defined string set:

E Add Road

alignment_Surface |

e

= 0N >
Crossing-2

Figure 9-77. TopSURV: Creating Road with String Set

winrkin

The first way of creating road is also used in Topcon Tools. More
detailed information about editing a road with X-Section you can find
in “Creating a New Road” on page 9-20.

Topcon Tools version 8 does not support creating roads with String
Set, but the software allows one to edit such a road after importing
TopSURV job (*.tsj) or Topcon XML file to the current Topcon Tools
job.

An example below shows how Topcon Tools displays the road with
String Set created in TopSURYV version 8 and which parameters of
this road can be edited in Topcon Tools.

The Tabular and Cad View displays the road which contains a center
line and a string set (Figure 9-78):

Bl CAD View

Roads l
=l Common
=I-"¢, CENT_Line-1 {Horizantal alignment)
FH Table
taraphic
=-[[my CEMT_Line-1 (¥ertical ahgnment)
FH Table
taraphic
+-# Crossing-1 (Road String Set)

Figure 9-78. Tabular and CAD View of Road with String Set
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change the following parameters of the road in the Properties window

(Figure 9-79):

# Properties : Road Common,

= Comman;

P/N 7010-0612

General | algnment names |
Roads | Name [Commen]
Lo | Euportrobevi Start Coordinates
FH Tan|  Export... Start Paint [ |
e Chrlax Naorthing m] BEEEEE]
= CEMT_Li
i = T;b; Copy CtrhC Easting [m] F15311.324
aray DOREE bel Eleyation [ o
w#p Crossing
7 | AddVert Element... Sttt Sta/Chainage () [0
Add Horz Element...
Stationing Stakeout Interval [m) [100
Shaw related objects )
Left Coridor Offset (m) [0
Riight Coridor Dffsat () [
Layer =l
Properties : Road Common El&‘
General  Alignment names |
Harizantal Alignment Name: [CENT Line-1 ~|
Westical Algnment Name [CENT Line-1 |
% Section Set Name [ =
Fioad String Set Name ~|

Figure 9-79. Editing Parameters for Road with String Set

* A name of the road.
* The starting station or chainage for the road.
* The stationing stakeout interval in current linear units.

* The working corridor is set to use in the Road Stakeout.
Entering these values in Topcon Tools does not change the
view of the road in this software. These values will be applied
only in TopSURV. There is the following rule for creating the
working corridor: the value of the left corridor offset has to be
less or equal to the value of the right corridor offset

* The layer in which to store the road.

* Horizontal and/or vertical alignments that describe the
parameters of the road center line (The alignments can be
selected from the list of pre-defined alignments).
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* Road string set that describe the parameters of the surface
road. (The set can be selected from the list of pre-defined
sets):

Road String Set Name 033iNg:
The left panel of the Roads tab displays the name of the road, name of

the horizontal/vertical alignments, name of the string set, and all
strings which are included in the given set:

¥ o Points Roads 1 Lines I

= # Comman
= Z CEMT_Line-1 (Horizontal alignment)
FFE Tatle
traphic
=1l CEMT_Line-1 (Vertical slignment)
FE Table
@raphic
—-#% Crossing-1 (Road String Set)
H d String)
+- # 54 (Road String)

T # SE fDeaad Shinat

The left panel of the Road tab displays the String Set configuration, as
set of the strings. Every road string is described by the pair or pairs of
the horizontal/vertical alignments (HA-VA). And every alignment is
editable:

«” Poinks Roads I Lines ]

=4 Common
=1+, CENT_Line-1 (Horizontal alignmerit)
FHH Table
Graphic
=1-[[m CEMT_Line-1 {vertical alignment)
FHH Table
Graphic
= // Crossing-1 (Road String Set)
= # 51 (Road String)
Gl HI - W1 (HA - va)
Bl HE - Y2 (HA - VA)

raphic
=1 Im 3 (Wertical alignment)
Table
Graphic

& A AR Theinat

The right panel displays the horizontal/vertical alignments and the
string set of the road in table and graphic modes.
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To view only one alignment in the right panel, select the desired item
in the left panel:

Roads |
= & Corman Mulon. [Type Azimuth Length (m) [ Turn Start Radius (m) | __End Radius &
=l 2. CEMT_Line-1 {Horizontal alignment) A e 1531409 6214 2679 T ]
FH Table T2 cuve 159°4139,9853" 2,674 Right 50,000
(2] Graphic 3 Curve 1624530, 7462" 2674 Right 0,000
=+ E%ENLLW-I Gertical alignment) 4 cuve 169°55'29,0762" 3103 Right 50.000
Lf:‘:hm F 5 Curve 173°28'48.7137" 3.103  Right 50.000
51 4 Crossing-1 (Road String Set) 6 curve 176°49'10.2133" 3528 Right 50,000
% g q os1 "
-7 51 aad sting) L _jore | tsinsms Ermry o v
i HE-V1(HA - ¥A) < >

#-"¢. H1 (Horizantal shgnment)
= [ %1 (vertical lignment)
FFR Table
Graphic
H 7 HZ-VZ(HA - YA)
e HE - V3 (HA - ¥A)
=I-# 54 (Road String)
# 7 HE- U4 (HA - YA)
#7 HS - VS (HA - W)
H 7 HE -V (HA - Y¥A)
i # 55 (Road String)
#l-# 52 (Road String)
#- 7 53 (Road String)
#1756 (Road String)
#1757 (Road String)
7 58 (Road String)
i # 510 (Raad String)

To edit any object (center line, string set, string, alignment) of the
road, highlight this object and select the Properties from the pop-up
menu:

Roads I
=-# Common =i lI
H FH Table ) Export ko Device... 1
Graphic|  Export..,
B L o
Graphic Copy Chr+C

=4 Crossing-1 Delete el
=/ SLIROAl  pdd Herz Element. ..
= H1 -
+-2, | Show related objects [
= |

To delete any object of the road, select Delefe from the pop-up menu.
The user can edit (or select) in the left panel:
* for the center line (Figure 9-80 on page 9-60):
— The name of horizontal and vertical alignment.

— The Start Point or coordinates in the current coordinates
system.

— The starting station or chainage for the road.
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— The working corridor of the road

Properties : Horizontal Alignment CENT_Line-1 ‘E‘El

# Properties : Vertical Alignment CENT_Line-1 |EHE|

General

General
i} CENT_Line-1 0
ame [CENT_Line- Mame [CENT Line-1
Start Cordinates X
Start Coordinates
Start Paint e |
Start Paint ‘AAA j
Narthing [m] [E16&1 45,585
Elpvation [m] o
Easting [m] 115798752

Statt StarChainage [m] |00
Left Coridar Offset (m) - [0

Start Sta/Chainage () [0+0
Left Comidor Offset (m] [0
ight Coridor Dffe ) [225 Right Carridor Offset (m) [22.§

oK Cancel oy ‘ ‘ Ok | Cancel fpply

Figure 9-80. Editing center Line

&4 Properties : Road String Set Na...

General ]

* The name for the String Set: Hae i

0k Cancel | ‘

Properties : Road String Name 51 @

General I

¢ The name and order for the String: [ ‘:m—
Order 1 =
| 0K | Cancel | |

* The horizontal and/or vertical alignment from the predifined list:

Properties El

General I

Horizontal Alignment Mame |HT

=
Wertical Alighment Mame j
Py

In the right panel of the Road tab, the user can delete and/or edit the
existing element, and insert and/or add a new element into the
highlighted alignment. To perform any operation, right click the
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desired elements and select the corresponding command from the
pop-up menu:

o pants | K7 Lies Roods
= [ ¥ vertice sbonmnent & * [ Order Type
¥ HE W2 (M WR) P Une
4 HE = WA - WA) S Line
5 (Tennd String) falE e
= 55 {Romd Siing) o
J HE VA (A - V) :_- s e |l
* 7. HE (Hoionkd e - . copy
¥ ([ & (Wertical allonment LI |
= HO - YO IHA - VA) e Cuve |
pRTY e Curve
T Tathe <9 Une Tnsert Horz Bt
] Graphic Auld Moz EbvineT ..
w0 I ¥ (Yertice slprimnt -
* 7 HIO - V10 {HA - V&) a Lo b elaction
¢ KN

Figure 9-81. Operations with Road Element

When editing the existing element, the user can change any
parameters of this element and as well as type of the element:

5
Spiral C5 to 5T
Spial CS ta SC
|ntersection

General

Tope Curve

[— Deg Cuve [35°29346725"
Tum ,h‘ Deq Chord  |112°63107.3622"

P - — [Fagzzizie
I™ Tangential to prev element Chod ) [7820
fdmah  [lATURAZe Tangentim) [BSTT
Midodm 013
Edemal(m) 0131

| 0K, | Cancel | ‘

Figure 9-82. Editing the Road Element Parameters

Topcon Tools allows to save all changes which were entered in the
road with String Set and export this data to TopSURV and LandXML
file formats.
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Calculating an Inverse

The inverse function computes the distance and azimuth between
points of the job. This function allows calculating these parameters
between:

* any two points (if the points have names),
* a point and selected points (if the points have names)

* the start and end points of a selected line’s segment or a
horizontal alignment of a road

To calculate the distance and azimuth between points, take the
following steps:

1. Click COGO » Inverse. The Inverse dialog box displays
(Figure 9-83 on page 9-62).

2. Specify the desired points in the From/ To fields of the Inverse
dialog box (Figure 9-83 on page 9-62).

5 From: |T0: | ” Calc |

Figure 9-83. Inverse Window
There are three ways to specify a point in these fields:

— manually enter the point name or the point coordinates.

<% From: [My_Pdl or 5% From: |{100.10, -200.20}

— select the point from a list which that displays after
entering the first common letter or digit of the point
name.

Userd Uszr4

sers UsetS
Usert Usere

User? b Uset? 4
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— use the drag-and-drop technique to select a point(s)/line’s
segment/ road’s alignment in the Tabular and/or Map/
CAD View.

Note, the start and end points of the selected line’s segment or a
horizontal alignment of the road will be displayed by coordinates
of these points in the corresponding fields of the Inverse dialog
box.

5% From |(E321 306598, 317771.241} |Tu_ ‘{5321 38835, 317791.675}

The user can specify both a single point and multiple points in the
From/ To fields. The selection of multiple points can apply with
different delimeters.

* using a comma as the delimiter To [JseSUse6Use?
* using a semicolon as the delimiter To: [JseUsedilse?

* using a range of point names Te [Jss5User?

3. Click the Calc button on the Inverse window. See Figure 9-73 on
page 9-54. The Inverse tab is created (Figure 9-85).

4. The Inverse tab displays the results of the inverse calculation:

» From/ To — the points selected to calculate the distance in
between

* Forward Azimuth and Backward Azimuth — the forward and
backward horizontal geodesic calculations

* Geodetic Distance — the length of the geodetic line (the
shortest distance) between the two points on an ellipsoid (see
Figure 9-84 on page 9-64)

* Grid Distance — the shortest distance between two points on a
projection plane (see Figure 9-84 on page 9-64)

* Ground Distance — depending on whether the Grid-to-
Ground transformation is activated or not, the Ground
Distance displays different values. If Grid to Ground is not
activated, it will be the geodetic distance multiplied by the
scale factor, which is automatically calculated, taking into
account the height of the first point. If Grid-to-Ground is
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activated, the Ground Distance displays a grid distance
multiplied by the scale factor calculated, taking into account

the average job height (see Figure 9-84).

1
]
|

elevation cantfined |
factor fid to Ground
scale factor |

= mapping
L scale
Grid Distance

i “Elipsoid
Figure 9-84. Drawing Different Distances calculated in Inverse Window
* Slope Distance — the 3D distance between the points

* Delev — the difference in orthometric height
* Delta Ell. Ht. — the difference in ellipsoidal height

MOSID R A

ST R

Figure 9-85. The Inverse Tab

To obtain the results in other coordinate system for the given points,
select the desired coordinate system in the Status Bar and click the
Calc button on the Inverse dialog box. The previous results of
calculating will also be saved in the Inverse dialog box.

Topcon Tools Reference Manual

9-64



Calculating Inverse Point To Line

Calculating Inverse Point To
Line
The Inverse Point to Line function:

* calculates offsets of the PTL (Point To Line) point to a line (or
ray).
* creates and computes the coordinates of the intersection point of

the line (ray) and the perpendicular to the line (ray) from the
given point.

PTL
Point

’
7
Figure 9-86. Offsets for Point From Ray

The ray can be specified from any point of the current job by setting
the start point and either the end point or the azimuth.

The ray is extended from the start point to the end point, or endlessly
in the direction defined by the azimuth.

Figure 9-86 illustrates PTL point offsets from the line/ray and
location of the created CoGo point.

To calculate the offsets point to the line (PTL) and coordinates CoGo
point, take the following steps:

1. Click COGO » Inverse Point To Line. The Inverse Point to
Line dialog box displays (Figure 9-87 on page 9-66).
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2. Specify the desired points in the Point field and the line (ray) in
the From/ To fields of the Inverse Point to Line dialog box
(Figure 9-87).

Inverse Point to Line...

%]
"“/ Paint Fram To MName |cog Calc
| JFrom | |To | | d

Figure 9-87. Inverse Point to Line Dialog Box
There are three ways to specify a point in these fields:

— Manually type in the point name or the point coordinates

*~.|Paint. [My_Po or From [{4238020.24, 1940333.918} |

— Select the point from a list which displays after entering
the first common letter or digit of the point name

*~. Pairt

— Use the drag-and-drop technique to select the point(s)/
line’s segment in the Tabular and/or Map/CAD View.

In the Point field, select the PTL point (for which the offsets will
be calculated).

In the From field, select the start line/ray point.
In the 7o field enter either:

— The end line point for the ray/line using any method

To |U|

described above B ~
14
15

or
— enter the azimuth by either

* Directly typing in the azimuth value with the format
specified in the settings in the Job Configuration ->
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Units->Angular Unit. For given example the angle is
entered in DD MM SS.sss format 1, [lssz03228

» Enter two points. In this case the azimuth will be
determined by adding the angular offset to the
azimuth computed for the line between these two

points: 1, [i7ea0z5995
Where:
“1” and ““7” are the names of the start and end points and
“+180 02 59.999” is the angle offset (entered in DD MM
SS.sss format). The angle value can be positive or negative
within the range of 0-360 degrees.

3. Click the Calc button on the Inverse Point to line dialog box
(Figure 9-73 on page 9-54). The Inverse Point to line tab is
created.

4. The Inverse Point to line tab displays the results of the calculation
(Figure 9-88 on page 9-68):

* Name — the name of the intersection (CoGo) point on the line/
ray. By default this name - ‘cogo’. This name can be edited in
the Name field of the Inverse Point to Line window.

* Point — the PTL point name.

* Line Start/Line End — the name of the start/end point of the
line (or ray).

» Forward Azimuth/ Backward Azimuth — the forward and
backward horizontal geodesic calculations.

* Geodetic Distance — the length of the geodetic line (the
shortest distance) between the PTL point and CoGo point on
an ellipsoid (see Figure 9-84 on page 9-64).

* Grid Distance — the shortest distance between the PTL and
CoGo points on a projection plane (see Figure 9-84 on
page 9-64).

* Ground Distance — depending on that whether the Grid to
Ground transformation is activated or not, the Ground
Distance will display different values. If the Grid to Ground
is not activated, it will be the geodetic distance multiplied by
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o Pores | -7

[Marme [ Pt

the scale factor, which is automatically calculated taking into
account the height of the PTL point. If the Grid to Ground is
activated, the Ground Distance displays a grid distance
multiplied by the scale factor calculated taking into account
the average job height (see Figure 9-84 on page 9-64).

Slope Distance — the 3D distance between the PTL and CoGo
points (see Figure 9-84 on page 9-64).

Delta H — the difference in orthometric height.

Delta Ell. Ht. — the difference in ellipsoidal height.

Offset Distance — the horizontal distance from the line start

point to the CoGo point. The value will be positive if the
CoGo point is located in the direction of the given line.

Offset Across — the horizontal distance from CoGo point to
PTL point. This value will be positive if the PTL point is
located to the right of the given line.

Latitude/Longitude/Ell.Height or Grid Northing/Grid
Easting/Elevation or Ground Northing/Ground Easting/
Elevation — the coordinates of the created CoGo point.

Lnes “ Inverse Point te Ume |
e et | L Erel | Forvwmd Ak | Bochrd Arimth | Geodlic Ceta._. | Geonnd .. | Slope 0. | Detaiim) | Dok FLH {m) | Oifset Dt | Oifset Acscns {m

wltoged RatPortl Pontd  Portl WIFISARS IR0 LTI LT 190,000 1000 LMERSL0 LTI

4

>

Figure 9-88. The Inverse Point to Line Tab

5. To repeat the offset calculation for other coordinate systems,
select the desired one in the Status Bar and click the Cale button.

6.

To repeat the offset calculation for other points of the current job,
enter the needed points in the corresponding fields of the Inverse
Point to Line dialog box and click the Calc button.
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Calculating an Intersection

The intersection option computes the intersection point of the rays
and circles. The ray can be specified from any point of the current job
by setting the start point and either the end point or the azimuth.

The ray is extended only from the start point in the direction of the
end point, or in the direction of an azimuth endlessly. If the ray is
defined by two points, the following variants of intersection / loss of
the intersection point are possible (Figure 9-89).

End End End End
Point2 Point1 N Paint1 Point1

-

Intersection Intersection * ~ End Start
Point Paint Paint2 Paint2
\ \ End
Stnt Start stént Start Stint , Point2
Point1 Point2 Point1 Point2 Point1 AN
Variant1 Variant2 Variant3

Figure 9-89. Intersections of Two Rays Defined by Two Points

If the ray is defined by the start point and azimuth, the following
variants of intersection of the two rays are possible (Figure 9-90).

Intersection

) ~
Intersection ™«

Faoint
. End
Point .
1 Azt ~ o Point2 '
\ Start Az2
Start Start Start Start Point2 ¢
Point1 Start Point1 Point2 Point1
Paint2
Variant 1 Variant 2 Variant 3

Figure 9-90. Intersections of Two Rays Defined by Start Points and the Azimuth
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A circle can be specified by a start point (the circle center) and a
distance/ground distance (the circle radius) (Figure 9-91).

o, Start
Start :' 9 Point2
Paint1 g K "
\‘ . ‘%
A v, 4
oc® .
0@3’

ntersection
Paint 2

Figure 9-91. The different variants to obtain the intersection point when acircle is
defined by start point and distance

The intersection option also calculates coordinates of intersection
point(s) for rays (lines and circles) with offsets.

The number of intersection (CoGo) points created depends on how

many offsets are specified in the corresponding fields of the
Intersection dialog box.

* only one intersection point is created for a single offset (left or
right) of one ray (Variant 1 on the Figure 9-92),

* two intersection points are created for:

— left and right offsets of one ray (Variant 2_1 on the
Figure 9-92)

— left and right offsets of one ray and a single offset (left or
right) of another ray (Variant 2_2 on the Figure 9-92)

9-70
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» four intersection points are created for left and right offsets of one
ray and left and right offsets of another ray (Variant 3 on the
Figure 9-92)

CoGo1

Ray 2 with Ray 2 with
right offset eft offset

Variant 2_2 Variant 3
Figure 9-92. The different variants of calculating intersection with offset(s)
defined by ray(s)
To calculate the intersection point(s), take the following steps:

1. Click Cogo » Intersection

2. Specify the start points of the desired rays/lines/circles in the
From 1/ From 2 fields of the Intersection dialog box
(Figure 9-93), and the end point of the line/ azimuth of the ray/
radius of the circle in the Direction/Dist/Ground Dist fields,
respectively (Figure 9-93). To specify the needed offsets, enter
the value(s) to the corresponding fields of the Offsets row

* a Fram [ [T [Feom 2 [ [ Derecien = Werne [zogo

Offpste Leh 1 Right 1 [ Len2 Aight2 | Cakc

Figure 9-93. Intersection Dialog Box

There are three ways to specify the start point in these fields:
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— Manually typing in the point name or the point
coordinates

" |From 1 [Users or From 2 [(7.237, 2039, O}

— Select the point from a list which that displays after
entering the first common letter or digit of the point name

“ From 1

or

— Use the drag-and-drop technique to select the point(s)/
line’s segment in the Tabular and/or Map/CAD View.

Direction -
To specify the line, select Direction SN ~| from the

2}

Ground Digt ¥

pop-up menu and set the end point (using any method described

abOVC): | Direction j User?
| Diccion _ ~]

D cior = from the pop-up

To specify the ray, select Direction

v

Ground Dist
menu and type in the desired azimuth.

Note that the azimuth can be entered by either:

* Directly typing in the azimuth value with the format
specified in the settings in the Job Configuration ->
Units->Angular Unit. For given example the angle is

entered in DD MM SS.sss format | Dieston  ~|[3 445535

or

* Entering two points. In this case, the azimuth will be
determined by adding the angular offset to the
azimuth computed for the line between these two

points | Diection  «|[User2User 3:24056 37,999 | |

Where:
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“User 2” and “User 3” are the names of the start and end
points,

“4240 55 37.999” is the angle offset (entered in DD MM
SS.sss format). The angle value can be positive or negative
within the range of 0-360 degrees.

Dist j | Ground Dist j

To specify the circle, select either | ~ or Dt

Ground Dist
v v

from the pop-up menu and type in the desired distance.
Note that the distance can be entered by:
* Directly typing in the distance value, according to the

format for linear units of the current job. For given
example the distance is entered in US

Feet: | s  -|[mm3a  or

 Using the distance between any two points of the
current job and any distance offset in the form

| Dist | [User 1-User 2 100,010 |

bl

Where:
“User 1” and “User 2 are point names,
“100,010” is an example of the distance offset.

In this case Topcon Tools computes the distance between two
points, adds it to the distance offset and creates the circle with
the resulting distance as the radius and the start point as the
center.

3. Click the Calc button on the Intersection dialog box
(Figure 9-73 on page 9-54). The Intersection tab opens
(Figure 9-94).

4. This tab displays the results of calculation:

* Name — the name of the intersection (CoGo) point. By default this
name - ‘cogo’. This name can be edited in the Name field of the
Intersection dialog box

e From I and From2 — the start point name of the ray/line/circle
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e Azimuth land Azimuth 2 — the value of the azimuth which either
typed by the user or calculated by the software for the lines
specified by two points (start and end points of the line)

* Distance 1 and Distance 2 — typed in or calculated distance used
as the radius of the circle

* Offsetl and Offset2 — the horizontal offset for the first (second)
intersection line

* Latitude/Longitude/Ell. Height or Grid Northing/Grid Easting/
Elevation or Ground Northing/Ground Easting/Elevation — the
coordinates of the created CoGo point(s).

5. Torepeat the offset calculation for other coordinate system, select
the desired one in the Status Bar and click the Calc button.

6. To repeat the offset calculation for other points of the current job,
enter the needed points in the corresponding fields of the
Intersection dialog box and click the Calc button ().

R T ——
[Froma | aswuth1] Cutance 1im) [Fromz | Acath | Outance2(m) | Offssti{m) | offsetz (m) | GedMorthing (m) | Geid Castig ) | evaton i) |
User ! 1ZPSEASSEIS U4 @ 255 12.5% 16,566 110

[ 000 Loee 4 20,681 26600 2220

-1.451 Tz 22
2000 0.000 L4107 1750 -1.110
2000 0.000 10,600 15082 L0

[
[ W00 User 4
User | BZFSH46.5510 User 4
User]  1ZPSHY6.5SIE Userd

1iadg

Figure 9-94. The Intersection Tab

Calculating Point In Direction

The Point in Direction function calculates the coordinates of the point
located on a line (or ray). To calculate these coordinates, specify the
distance from the start point of the line and direction of this line,
using one of the following sets of values:

* start and end points
e start point and azimuth

The ray is extended from the start point in the direction of the end
point, or in the direction of the azimuth, endlessly.

To calculate the point coordinates, take the following steps:
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1. To calculate point coordinates, click COGO » Point To
Direction. The Point In Direction dialog box displays
(Figure 9-95).

2. Specify either the desired points or the start point and the azimuth
and distance from the start point in the corresponding fields of the
Point In Direction dialog box.

Point In Direction...

A From | ‘Tu | | Dist :" | ‘Name cogold

Figure 9-95. Calculate Point Coordinates — the Point In Direction Dialog Box
There are three ways to specify a point in these fields:

— Manually typing in the point name or the point

coordinates
" |From or A |Fram @

— Select the point from a list which that displays after
entering the first common letter or digit of the point name

— Use the drag-and-drop technique to select the point(s)/
line’s segment/ horizontal alignment of a road in the
Tabular and/or Map/CAD View.

In the From field, select the point from which to begin the calculation.
In the 7o field, select the direction in which the ray will be extended.
In the 7o field the user can enter:
either

— The end line point using any way described

To |U|

above 12 A
14
15
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or
— The azimuth. It can be entered by:

* Directly typing in the azimuth value with the format
specified in the settings in the Job Configuration ->
Units->Angular Unit. For given example the angle is

entered in DD MM SS.sss format 1, EEEEN
* Entering two points. In this case, the azimuth will be

determined by adding the angular offset to the
azimuth computed for the line between these two

POINLS: r, fr7mozsmsd
Where
“1-7” are the names of the start and end points,

“+180 02 59.999” is the angle offset (entered in DD MM
SS.sss format). The angle value can be positive or negative
within the range of 0-360 degrees.

Select the type of the distance [P = Enter the distance from

Dzt

the start point of the line to the cogo point that needs coordinates

using one of the following methods:

* Directly enter the distance value in the job’s linear units

150,23

* Enter two point names (start and end) and a distance offset. In
this case, the final distance will be determined by adding the
distance offset to the distance computed between these two

points .

Where:

“User1-12” are the names of the start and end points and
“450.50” is the distance offset.

3. Click Calculate. A new point is created and, its coordinates are
calculated (Figure 9-99 on page 9-80). The Point tab and Map
View display this point with a unique default name (cogo,
cogo(2), etc.).
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4. Then the Points in Direction tab will open. This tab displays the
following results of the calculation (Figure 9-96):

Name — the name of the created (cogo) point.
From — the name of the start point of the line (or ray).

Azimuth — either the calculated or entered value of the
azimuth.

Distance — either the calculated or entered value of the
distance from the start point to the “CoGo” point along the
selected line.

Dist is Ground - displays “Yes* if the user selects Ground Dist
and “No* if the user selects Dist as the type of the distance
entered

Latitude/Longitude/Ell.Height or Grid Northing/Grid
Easting/Elevation or Ground Northing/Ground Easting/
Elevation — the coordinates of the CoGo point.

" Points in Direction

Hame

From Azimuth Distance (m) | Dist is Ground Ground Horthin... | Ground Easting .. Elevation (m) |

¥ cogol

Start Point1 Z0E°36'56, 4607 14330.814 Mo 4224027 357 1919609.874 10.000

v ftogoz

Start Point1 legezyez. 134z 12473294 Yes 4225653.318 1920436,938 10.000

Figure 9-96. Points in Direction Tab

Note that the Ell.Height or Elevation of the “CoGo” point is equal
to Ell.Height or Elevation of the start point of the line.

5. To repeat the calculation for other point and line of the current

job,

enter the needed points in the corresponding fields of the

Points in Direction dialog box and click the Calc button.
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Calculating a Traverse

When calculating traverse point coordinates, the calculation is based
on horizontal and vertical distances from the selected point and a
direction defined by azimuth, or right, left, or deflection angles. Any
point from the job can be used as a reference point, and the direction
can be defined using one of the following methods:

¢ azimuth from the
station to the traverse
point.

CoGo

* angle(s) between the
line through the station I &
and the BS point and
the line through the
station and the traverse |gs point
point. ~ @

deflection

angle(s) between the
direction line (ray)
through the station and
the line through the
station and the traverse
point.
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From the BS point, any other point from the job can be selected. After
calculating the coordinates for the first CoGo point, this point is set
automatically as the station for the next calculation.

1.
2.

To begin a traverse calculation, click COGO » Traverse.

In the From Point pane, select the station point from which to
begin the calculation.

From Faint

e R T )
>

COCOeOSO

> <
w
=

=z

5

=3
H

<

Figure 9-97. Select the Reference Point (Station)

Enter the horizontal/vertical distance from the selected station to
the traverse point (Figure 9-98).

Hor.Digtim] |3.45
Wert Dist{m |1 77

Figure 9-98. Enter Distance From Station to Traverse Point

Enter the direction to the traverse point using one of the following
methods (Figure 9-99 on page 9-80):
* Using the azimuth from the station point to the traverse point.
Select “Azimuth” and enter the azimuth using the same
angular units used in the job.

@ NOTICE

When using azimuth to define the direction to the CoGo
point, a BS point or a BS azimuth cannot be selected.

» Using any job point as the BS Point. Select either “Angle to
Right” or “Angle to Left”. On the BS Point tab, select any
other point, then enter the angle value between the line
through the station and the BS point and the line through the
station and the CoGo point (see the second bullet and figure
on page 9-78).
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@ NOTICE

Deflection angles are positive for a clockwise direction.

» Using angle(s) between the direction line through the station
and the line through the station and the traverse point (see the
third bullet and figure on page 9-78). Select either “Angle to
Right” or “Angle to Left”. On the BS Azimuth tab, enter the

azimuth angel using one of the following methods:

— Using a linear distance: enter linear units using the same

format as the job.

— Using two current point names (start and end) and an

angle offset in the following format: using this method,

the distance will be computed first between the two
points, then add the distance offset.

5-9+1234 22

Where “5-9” is the first and second point, and “+12 34
22” is the angle offset (using the format DD NM SS.sss).
The angle value can be positive or negative within the

range of 0-360 degrees.

& fzimuth
" Angle to Left F T E——
" Angle to Right 45000

" Deflection

Using Azimuth

B5 Point | b5 azimuth |

=
>

" Azimuth

* Angle to Left
" Angle to Right
" Deflection

150000

[T R,

L
Iy
g
L
Iy
g
< E
Iy

~

@

|

Using BS Point
and Angle

ES Point  BS Azimuth

There are hwo ways to enter the azimuth:
1. Directly...For example; 322412'10.1"
2. As PStart-PIEnd+azimuth or

PtStart-PtEnd-Azimuth

[Tz1 2237

Using BS Azimuth

Figure 9-99. Select and Enter Direction to Traverse Point

5. Click Calculate. The coordinates of the traverse point are

calculated (Figure 9-100 on page 9-81)

* Name — the traverse point name.
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* Grid Northing/Grid Easting/Elevation or Ground Northing/
Ground Easting/Elevation — the calculated grid/ground
coordinates of the traverse point.

* From Point — the station name.
* BS Point — the BS point name.

* Azimuth — the entered or calculated value of the azimuth
from the station to the traverse point.

* Bearing — the calculated value of the bearing from the station
to the traverse point.

* Hor. Dist /Vert. Dist — the horizontal/vertical offset from the
station to the traverse point.

* BS Azimuth - the entered or calculated value of the azimuth
of the direction line (ray) through the station.

* BS Bearing — the calculated value of the bearing of the
direction line (ray) through the station.

6. Repeat if necessary to calculate the coordinates of other traverse

= From Port 85 Port

+ T~ U5 Point | E5 Admith HoDinte) 250

L _[ Vst Dt [i%

'Y 'Yl Al Aseun

T !

LY  Angle toLet —_—

o » I | crgetcfig LEd

®s " cogo © Drfection

we ¥ coged To Pt =

®7 % | w ot 4

Fare [3

Cakadin I

[ | Laths | Lorwgtude | ELHeght {m) | From P, [espont I 55 Acimuth | Eogfe | Ao by I g | Bearig
o SISYILIMISN  IMTLD.ON0E 30 bese 1 MISHWMHM 1200000000 Ak bokelt SIS
cagaz SISI2AVHSH  IMTLIEHEE 14300 base ] IWSTSOSI  IODN000 Angie boRight WPSTE00 NEZOE
cogad SHSIZLSOLTH  MTO0SSE 144300 base s ISFIEILING  2DUDN00D Ange toRight TFNABE AT
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Figure 9-100. Traverse Point Results

The Points tab and Map View displays this point with a unique default
name (cogo,cogo(2), and etc.) See Figure 9-101 on page 9-82.
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if Map View

Horthing,
Mekers
%
Fe—— cogoz
v as
5085000 e3— |
o° Points | oGP ocoupations | 6 crs obs |
lcon | Mame | GridMor... | GridEast... | Eleva.. | Cods | Contral | Mote Phata i
@ 5 603504, 486202.... 129504 None
® 7 BOBS16.,.,  486171... 142876 None:
@ 5 60E513... 486272.... 193267 None
® 3 BOBS03...  486259... 129200 None:
v cogn 608502... 486389.. 133604 None
v cogn?  GOBSOZ.. 4864S4... 133695 None:
v cogod  60BSD4.. 486225.. 133691 None

Figure 9-101. Traverse Results in Point Tab and Map View
7. Click Close when done.

Comparing Surfaces

The Compare Surfaces function allows the user to compute difference
between:

¢ the volumes of two surfaces
¢ the volumes a of road and a surface

* the volume of a surface/road relative to the horizontal plane set at
the desired level.

To compare the surfaces, take the following steps:

1. Click Cogo » Compare Surfaces.

2. Select the surface or road in the Design field of the left column
and the surface or the horizontal plane set at the desired level in
the right column.

| Design | Surtacer | Evisting [Buttace = | [Sutace2 =] Save as Sutace -

| Design | Surtace1 ~| Esisting | Level ~| [10
=

Figure 9-102. Select Surfaces and Roads or Surface and Horizontal Planes
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Note: When the user select comparing the road with the surface
or level, the road is automatically converted to the corresponding
surface. To create the surface from the road, the software prompts
you to specify the interval between the points in the created

& Convert road to surface [ ][%)
surface ‘”%ﬁ | Topcon Tools will then compare this
0K Cancel

surface with the selected surface in the Existing field.

3. Click the Calc button on the Compare Surfaces dialog box
(Figure 9-102 on page 9-82).

4. The Compare Surfaces tab displays the results of comparison
(Figure 9-103).

o2 Foints | <] Lnes | [0 Sufaces (% Compare Surfaces |7 Roads | | ¥-Ssction Terplates |

Design [ Existing [ Level (m) | Cut {Cub.m} | Fill (Cub.m) | Arsa (sq.m) |

surface-1 Surface-2 40,1 8.4 68
Surface-1 10,000 7154 0.0 75
roadl 10,000 1324120 0.0 28560
froadl Surfare-2 10,7 18.3 44 |

Figure 9-103. Compare Surface Tab

* Design/Existing - the surface/road name selected to be
compared. If the name is empty in the Existing field a
horizontal plane with specified level will be used for
comparison.

* Level — the value of the horizontal plane level
Cut / Fill -

— when comparing two surfaces: enter the cut/ fill volume
to correct of the existing surface for the design surface

— when comparing surfaces and the horizontal plane: enter
the cut/ fill volume to create of the design surface relative
to the desired level

¢ Area — the common area of either two surfaces or a surface
and the horizontal plane
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If selecting a surface in the right column, Topcon Tools calculates
the difference between the volumes of the two surfaces as shown
in the following figure (Figure 9-104).

4

Elevation

Area for Filling xl

Area for Cutting

Northing/Easting
= the contour of the design surface,
= the contour of the existing surface

Figure 9-104. Comparing two Surfaces

In this case, you can save the results of the comparison as a new

surface. Click Save as Surface __~ check box (enable) and

press Cale. The Surfaces tab displays the created surface:

o Ponts | =17 L

Max, Eastin

1020001  -L11D 130
W4T 000 303
1000500 WA 2N 0.0

Figure 9-105. Surfaces Tab Displays the Created Surface

1004.922 1016.090 1010001
[ 1015665 1008657
005,370 101301
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-
E
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If a level is selected in the right column, Topcon Tools calculates
the volumes of the design surfaces relative to the horizontal plane
as shown in Figure 9-106

Elevation

Area for FiIIing\

Level Area for Cutting —

Northing/Easting
- the contour of the design surface,

= the contour of the horizontal plane,

Figure 9-106. Comparing the Surface with a Horizontal Plane at the Desired Level

5. To repeat the offset calculation for other points of the current job,
enter the needed points in the corresponding fields of the
Compare Surfaces dialog box and click the Calc button.

Automatic Constraction
Alignment

The Best-Fit Alignment function allows the user to construct
alignments for highlighted points. The software automatically
connects the points using curves and straight lines. Before
connecting, the user can type in the maximum deflection of a created
alignment from the nearest point. To create an alignment, take the
following steps:

* select the desired points in Tab View\MapView\CAD View,

* select or add a new layer for the curves and straight lines being
creating,

* Click Cogo » Best Fit Alignment
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* In the Best-fit Alignment dialog box, type in the desired deflection
of the created alignment from the nearest points, or check the
check box to use the error of coordinates of the given point as an
authorized (permitted) deflection for the alignment (Figure 9-

107)

@ NOTICE

If the error of coordinates of point is unknown, the entered
available deviation will be used

%3 Best-fit Alignment

General 1

RIX]

Allowable deviation [m] ﬁl

[ Deviation for each point depends on the point coordinate precision ‘

(|

Cancel

Figure 9-107. The Best-fit Alignment Dialog Box

After clicking OK in the Best-fit Alignment dialog box, CAD View and
Lines tab display the created alignments:

o Ponts | @ @socopsons | of Grsobs 1 Lines

o Ports | g GRS Ccampations

- Unes

& @soe

L Type |Layer |Coke (1. Or... | Pork | Ditance from... | Distance from oo

L[ Type | Laver | Colew "L cr... | Pone | Ctstance from... | Distance From prey —
EBVLAVER [

2 WALl
L4655 842
4 16160.233

W41
L kS
1500, %1

Figure 9-108. Example of automatically creating alignment for highlighted points
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Automatic Constraction Curve

The Best-Fit Curve function allows the user to construct a single
curve for highlighted points. The software automatically connects the
points using only one curve. Before connecting, the user can type in
the maximum deflection of the created curve from the nearest point.
To create a curve, take the following steps:

* select the desired points in Tab View\MapView\CAD View
* select or add a new layer for been created curve
* Click Cogo » Best Fit Curve

* In the Best-fit Curve dialog box, type in the desired deflection of
the created curve from the nearest points, or check the checkbox
to use the error of coordinates of the given point as an authorized
deflection for the curve (Figure 9-109)

@ NOTICE

If the error of coordinates of point is unknown, the entered
available deviation will be used

&4 Best-fit Curve @@

General |
Allawable deviation (m] I ‘

[ Deviation for each point depends on the point coordinate precision

oK Cancel

Figure 9-109. he Best-fit Curve Dialog Box

P/N 7010-0612 9-87



Design Module

After clicking OK in the Best-fit Curve dialog box, CAD View and
Lines tab display the created curve:

1000 Easti

Figure 9-110. Example of automatically creating curve for highlighted points

If the software can not create a curve for desired points, the following

Topcon Tools

message appears: g Single circular are can ot be created
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Chapter 10

The Image Module can:
* import, view, edit scan session
e import, view stereopairs

* measure a coordinates of any point on the stereopairs

Operating Stereopairs

After importing of stereo pairs (including image, camera, orientation)
and measured points from the Field Orientation format, the
Stereopairs tab will display. The Stereopairs tab displays stereopairs
in the orientation view and in the stereo view (see “Stereopairs Tab”
on page 4-17 for more information). Using Topcon Tools, you can
edit stereopairs, measure the coordinate of the points located on the
images, and add the lines to the measured points using the Stereopairs
tab (Figure 10-1). To display a stereopair, set Ground coordinates in
the Status bar.

To edit the stereopairs of the current job, select the Stereopairs tab
and right-click on the desired stereopairs in the left panel.

Expart ta Device...
Expart...

Cut Chrl+%
Capy Chrl+C
Delete Del

Swap Images

Stereo Yiew
rientation Yiew

Properties, ..

Figure 10-1. Pop-up Menu in the Left Panel

P/N 7010-0612 10-1



Image Module

You can perform the following tasks using the pop-up menu:
* Cut the selected stereopair.
* Copy the selected stereopair.

* Delete the selected stereopair.

To reverse the position of the images (the left one for the right one
and vice-versa).

Open the window which will display the selected stereopair in its
initial form (select “Orientation View”) Figure 10-2).

Figure 10-2. View Windows for the Selected Stereopair

* Open the window which will display the selected stereopair in the
normalized form (select “Stereo View”) (Figure 10-3).

Seect Prooess Bepert OG0 Wik Hel
1% %335 & BlaraanrBWS

—d Metes | 0 | Grand | dere

Figure 10-3. Stereo View Window for the Selected Stereopair
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Operating Stereopairs

The lower part of the right panel can also display the selected
stereopair separately in the Stereo View and/or Orientation View
windows. Right-click on any place in the lower part of the right panel
and select Stereo View or Orientation View in the pop-up menu
(Figure 10-4).

Zoom 3
Fan mode

v Stereo view
Crientation Yiew

Options...

Figure 10-4. Pop-up Menu in Lower Part of the Right Panel

Measuring Coordinates of Points
Using Stereopairs

Topcon Tools allows the user to measure the coordinates of any point
defined in the left and right images of a stereopair in the Ground
coordinate using data of external orientation (coordinates of the
stations from which photography was made and vertical/horizontal
photography angles) and internal orientation (the focus length and the
coordinates of the principal point of the camera).

Measuring coordinates of points is possible either in the lower part of
the right panel Stereopairs tab either in the Stereo View or in the
Orientation View dialog box. The user can measure the coordinates
point at the stereopairs using “Add Point” mode.

1. Enable “Add Point” mode (click Add Point on the Toolbar).

2. With the ‘add point’ cursor, click the desired point on the first
(left or right) image (Figure 10-5 on page 10-4). The cursor
automatically moves to the second image.

If the Stereo View is set, the epipolar line is displayed on the
second image. The point position (set on the first image) must be
on this line for the second image.

3. Select and click the desired point on the second image. Enter the
name of the created point in the Add Point dialog box and click
OK.
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Image Module

Firstimage Second Image

Epipolar Line

Figure 10-5. Measuring Coordinates of Point Using Stereopairs

4. Topcon Tools will calculate the coordinate of this point in the
Ground coordinate system. The Points, Images and Stereopairs
tabs will display the image measured point (Figure 10-6).

«° Points 1 A Images | < T50bs | & Sterecpairs |
| | Hame | Ground Morthing {m} | Ground Easting {m) | Elevation {m)
|® Useré 15.043 1z2.842 2.650

Figure 10-6. Points, Image Tabs Display the Image Measured Point

The Stereopairs tab displays the following points
(Figure 10-7 on page 10-5):

* Image measurement — the position that the user selected on
the image.
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* Image measured point — the position that Topcon Tools
calculated using the data of external and internal orientations.

+ Users

Figure 10-7. Stereopairs Tab Displays the Image Measured Point and Image
Measurement Point

Creating Linework using Stereopairs

To add a line to any measured point on the stereopairs, take the
following steps:

1. Click Add Line in the Toolbar.

2. Using the ‘add point’ cursor, select the desired point on the first
and second images.

3. Repeat the second procedure for any next point. Then Topcon
Tools creates the line between these points, and left and right
images of the stereopairs display the line.

4. Set the plotting style of the line using the toolbar Layers box.

The Linework tab and CAD View display the lines created in the
Stereopairs tab (Figure 10-8 on page 10-6).

The vertexes of the created lines have no names and corresponding
points are not displayed in the Points tab.

P/N 7010-0612 10-5



Image Module

First Image | Second Image

First Image | Second Image

Figure 10-8. Creating Linework

Creating Surface using Stereopairs

To create a surface using points, that was measured on a stereopair,
select these points and click View » Add P Surface. Enter a name of
the creating surface and click OK in the Add Surface dialog box. The
Stereopairs tab displays the surface (Figure 10-9 on page 10-7).

10-6 Topcon Tools Reference Manual



Operating Stereopairs

Figure 10-9. Creating Surface for Measured Points

CAD View and 3D View can display this surface (Figure 10-11 on
page 10-8). The user can set the orientation image corresponding of
the created surface as a texture for 3D View.

1. Click the Image Tab.

2. Right-click the desired image in the left panel and select Set as
the Surface Texture (Figure 10-10).

Export to Device. ..
1 Export...

s Cut Chrl+
Copy Chrl+C
Delete Del
Create Stereopair

Image Yiew

Properties..

Figure 10-10. Image Tab->Left Panel

The 3D View will display the created surface with the selected texture
(Figure 10-11 on page 10-8).
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Figure 10-11. CAD and 3D View for Surface

Adjustment of Measured Points

To estimate the accuracy of measuring points on stereopairs, the user
can perform the adjustment process (click Process » Adjustment).

In this case, the adjustment will re-calculate the network containing
three points: measured point and two stations, where a Total Station
has been set. After adjusting the network, the Points tab displays the
standard deviation for the each components of the measured points
(Figure 10-12).

«” Points 1 Surfaces I s Stersopairs ] <, T50bs I # Images I

Icon | Hame | Groun... ‘ Erou.,, | Elev.., | Std Dev n(m) | Std Dev e (m) | Skd Dev u {m) ‘ Std Dey Hz {m) |
& User1l 4.493 17291 -1.188 0.019 0.030 0.005 0.036
& User12 3914 17760 -1.191 0.019 0.032 0.008 0.037
& Userl3 3.701 18184 -l.212 0.019 0.034 0.009 0.039
& Userz 3.586 18445 -1.209 0.019 0.036 0.00% 0.040
& Userzl 5,337 17977 -0.178 0.022 0.033 0.008 0.040

Figure 10-12. Points Tab-Measured Points

@ NOTICE

The adjustment does not detect errors of the point setting
on the stereopairs and assumes that this error does not
exceed ONE pixel.
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Editing Scan Session

Topcon Tools supports the following formats to import which can
contain scan session data:

¢ Field Scan Data (*.fsc)
* TopSURV Job / Spectrum Survey Field Job (*.tsj)
¢ Photo Fieldbook (*.fsn)

After importing a file that contains a scan session, the Scan Sessions

tab will display. Topcon Tools allows the user to view the scan points
with or without are attached image, and to create a surface using these
points (Figure 10-13).

o Poirts | 5 Images | 9, T50bs " Scan Sessions |

Ican |Name Instrument P, ‘

0cc

Figure 10-13. Scan Session Tab

Unlike the Field Scan Data and TopSURYV Job / Spectrum Survey
Field Job formats, the Photo Fieldbook format can contain more than
one image for a scan session.

¥ 4 points | 57 Images | < T50bs 7! Scan Sessions | surfaces

v

Instrument Point
METRICPILEZ  Jd

Areal Areal

Figure 10-14. Scan Session Tab for Photo Fieldbook Format
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To edit the scan session of the current job, select the Scan Session tab
and right-click on the desired scan session in the left panel

(Figure 10-15).

Expart to Civil 30...
Expart to Device...
Export...

Cut Cerk+
Copy Chrl+C
Delete Del
Create Scan Surface

Show related objects 3
Image Yiew

Properties...

Figure 10-15. Pop-up Menu in the Left Panel

You can perform the following operations using the pop-up menu:

» Export to different file formats

¢ Cut the selected scan session.

* Copy the selected session.

¢ Delete the selected session.

* Create a Scan surface. After clicking the option, the Create Scan
Surface dialog box displays. The instrument point is
automatically selected as a focus point for the surface being
created. To create a surface using scan points, enter the name of

10-10
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the surface, select the desired layer and click OK (Figure 10-16).
The Image view displays the created surface.

& Create Scan Surface E\FXI

General | options | Image |
Name [scan_sutace

Focus point [occ ~|
758

Murmber of Paints

Mumber of Triangles

Comment

Max Northing ()

Min.E asting {m]

Mar Easting (m)

Min.Elevation (m)

Mar Elevation (m]

[
[
MinMarthing (m) I
[
[
[
[
[
[

Area(Sam]
Laper =l
Need Update [res
W Auto Updste

0K | Cancel ‘ Apply

Figure 10-16. Create Scan Surface

* The Image view displays the selected scan session in the vertical
plane (Figure 10-17).

Zd Image View SK1

Figure 10-17. Image View of Selected Scan Session

The user can set the image corresponding to the created surface as a
texture for 3D View:
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1. Click the Image Tab

2. Right-click the desired image in the left panel and select Set as
Surface Texture (Figure 10-18).

o7 Points o Images

Export bo Devics...
Expart...

cut Cirl+x
Copy Crl+C
Delete Del

Imags View

Properties...

Figure 10-18. Image Tab->Left Panel

Then 3D View will display the created surface with the selected
texture setting (Figure 10-19).

Figure 10-19. 3D View for Surface



Chapter 11

Advanced Module

In the Advanced Module additional procedures can be performed
make additional settings can be made in post-processing and
adjustment.

Be sure that the Advanced Module is active in Topcon Tools. When
active, the Advanced Module displays in the list of active modules
(Help » Access Codes) (Figure 11-1).

Enabled modules

Module
%5, Advanced
I'_U Design
JLals
Bl Imaging
@ PP
& RTK
<5

Figure 11-1. Enabled Modules

Advanced Module for
Processing

If the Advanced module is activated, the Process Properties dialog
box for GPS+ PostProcessing displays three tabs: General, Engine
and Troposphere.

General Tab

The General tab allows you to select the following parameters
(Figure 11-2 on page 11-3):

¢ the elevation mask

* the navigation system (either GPS and GLONASS or only GPS
satellites for calculating the GPS observations of the current job)
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¢ the “Save residuals* check box; enable to save the double
difference residual for each static GPS observation of the job.

e the ”"Max len of vector (km)” check box; enable to limit of the
vector distance. If the distance of a job vector exceeds the
specified limit, Topcon Tools will not create GPS observation for

it.

* two options in the Minimum Duration panel:

1.

If selecting the Auto option, Topcon Tools will create a
GPS observation for a pair occupations that have a
common observation time needed for starting the post-
processing. The time depends on the distances between
two points, the number of common satellites observed at
these point, the type of the receiver (L1/L2 or L1 only
and GPS and GLONASS or GPS only), and so on.

If selecting Fixed Time, Topcon Tools will create a GPS
observation for a pair occupations that have common a
observation time more than that set in the Min. obs. time
(sec) field.

* the “Enable continuous kinematic” check box to display and
process GPS kinematic data.

» the “Enable go kinematic” check box to display and process
GPS observations for ‘Go’ occupations of Stop-and-Go
measurements.

¢ the “Compute DOPs” check box to compute HDOP, VDOP, and
PDOP values for GPS observations during post-processing.

11-2
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* the “Use auto import” check box to enable/disable auto import of
the corresponding occupation of the base (reference) station from
the Internet into the current job.

Genncal | Engos | Tropmpbers |

Elmention Mk | =

Sytten [GFsa =l
Static

Save Fiasidusts

T M kergith of vecholon] [ =
Hirimum darstion

Facrad Tirne: =

Hirschesay i e fomc] [& =]

¥ Eraable contnans: kpwnate:
I Erabla go kinsrstic
¥ Comgute DOPs

Ay ot

™ Use subo mpord
QK Cancel I
Figure 11-2. The General Tab — Advanced Module Processing

This tab is similar to the GPS+ PostProcessing dialog box in Topcon
Tools without the Advanced Module.

Engine Tab

The Engine tab (Figure 11-3) allows you to select the engine type for
static, stop-and-go or kinematic processing.

B2 Process properties

=i 2 Process Genesal - Engine | Troposphere |
2] Adtjsdinend Staic
B2 15 Computations 5 B r
B vy Tyve. [T | €roi ode | |
Spilio
Engre Type [2uln =] Eragees Mude:
Finematic
Engine Type: | Auto x| Engine Mode: |
| oK | Canced |

Figure 11-3. The Engine Tab — Advanced Module Processing

For any solution (Static, StopGo, and Kinematic), there is the same

[Baselne ]
set of engine type modes:

Extended RTK
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Baseline type - the type of classic processing GPS occupations from
the base station. This type is used without the Advanced Module and
when the user selects Auto type.

MultiSite type - the type of simultaneous processing GPS occupations
from several base stations. This type allows the user to improve
position accuracy by using more satellite raw measurements for
processing.

Extended RTK type - the RTK (Real Time Kinematic) type of
processing GPS occupations from the base station.

The user can select AUTO type for post processing of the created GPS
observations. In this case Baseline type will be applied. The Auto type
does not allow one to select any engine mode:

Engine I

Static

Engine Type: |ETERMM ~ | Enaine Mode

StopGo

Engine Type: |Auln j Engine Mode: ‘ J
Kingmatic:

Engine Typpe: |Auln ﬂ Engine Mode: ‘ J

For each engine type, if it is not set in Auto mode, the user can select
the original set of process modes (specific technique used by the
given engine):

General Engine | Troposphere |
Static

Engine Type: |Baseline ~ | Engine Mode: |Auto -

StopGo ] m

Engine Type: (M Engine Mode:
TN RS | ended RTE AP

Kinemnatic

Engine Type: |Auto ~ | Engine Mode:

Figure 11-4. Selecting Engine Type and Engine Mode
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For Baseline type, the user can select the following modes:

Static:

Engine Type: | BaseLine

L18L2, Fired lonofree
LBL

L, Fired lonoFree

* Code Diff — Processing is performed using L1/L.2 GPS/
GLONASS code measurements in positioning (No ambiguity
resolution).

* L1 Only — Processing of single frequency measurements (L1
GPS/GLONASS code and carrier phase measurements). This
mode is ‘default’ when using single frequency receivers).

* L2 Only — Processing of L2 GPS/GLONASS code and carrier
phase measurements only.

e L1&L2 - Processing of dual frequency measurements (L1/L2
GPS/GLONASS code and carrier phase measurements) for
shorter baselines. L1 and L2 observables will be treated by the
engine as independent data sets.

* Float IonoFree - Processing is performed using dual frequency
measurements (L1/L.2 GPS/GLONASS code and carrier phase
measurements) with ionofree combination for ionospheric error
elimination. The final solution type of the processed GNSS -
observation is only Float.

» L1&L2, Fixed lonoFree - After integer ambiguity resolution for a
GNSS - observation with dual frequency measurements, ionofree
combinations will be created and ionospheric error is eliminated.
The final solution type of the processed GNSS - observation is
Fixed IonoFree.

* Wide Line, Fixed lonoFree - At early stages of processing of dual
frequency measurements integer ambiguity resolution for L1 and
L2 observables is performed with assistance of L.1-L.2 (Wide
Line) combination.

* VLBL - Processing of very long baselines using triple
differences.
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The user can select AUTO for each solution of the Baseline type used
in Topcon Tools. This option will use the following modes for Static:

* If only single frequency measurements available, AUTO is
equivalent to L1 Only.

* If a vector processed is shorter than 10 km, AUTO is equivalent to
L1&L2.

* For vectors falling into the 10 km to 30 km bracket, AUTO is
equivalent to L1&L2c.

¢ For the 30 km to 1500 km bracket, AUTO coincides with Wide
Lane.

* Finally, if a vector is longer than 1500 km, AUTO is equivalent to
VLBL.

For Stop&Go and Kinematic solutions of the Baseline type, all the
Engine Modes (similar to Static mode) are available. AUTO type for
these solutions implies LI &L2, Fixed lonoFree selections.

For MultiSite type, the user can select the same modes as for Baseline
type. Only AUTO for each solutions of the MultiSite type is

equivalent to L1&L.2, Fixed IonoFree for dual frequency data and L/
Only for single frequency data.

For Extended RTK, the user can select the following modes:

Skatic
Engine Type: | Extended RTK | Engine Mode: [auta ~|
At

* Auto - Processing of L1/L2 GLONASS/GPS code and carrier
phase measurements in ambiguity resolution and positioning.

* Jonofree - Processing of L1/L.2 GLONASS/GPS code and carrier
phase measurements in ambiguity resolution and use of
GLONASS/GPS Iono-Free carrier phase combination in
positioning.

* L1 only - Processing of L1-only GLONASS/GPS code and
carrier phase measurements in ambiguity resolution and
positioning.
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* Code Diff - Processing of L1/L2 GLONASS/GPS code
measurements in positioning (No ambiguity resolution).

* Wide Lane - Processing of the Wide Lane combination (L1-L2)
for GLONASS/GPS code and carrier phase measurements in
ambiguity resolution and positioning.

Troposphere Tab

Topcon Tools allows the user to select among three tropospheric
models available (Figure 11-5):

Troposphere

Troposhepre modet |G

|75 e G
- EA R = — __ N
IS Peocess Gereal | Engn Troposphera |
Adurstrent e de
i= T5 Computations = ~
e T Ticgiphess nodet Gosd bt Goodman g |
e Moas
" Mons MRLMSISE ~ GPt
Dol snmbecs puavinen of bt [LISH] o
Doy bempenshuae: ]
Prossuse maiz
Hhurradey 53]
Estrmatn Zerah Tropoiphesn Delsy (e stati: ooly)
™ Use
# minimum ohusrvation length 50
e e dveers e ke IF
Dusation of constant enth path delay 5
[Tropospkwere paameters we appbed n o rondVTE. modes
o | Careel |

Figure 11-5. The Troposphere Tab — Advanced Module Processing

For any selected model you can either specify measured meteo
parameters (Dry temperature, Pressure, Humidity) in the
corresponding fields of the Troposphere tab (Figure 11-5) or use the
Meteo model option.

If the user knows values of meteo parameters such as temperature and
pressure, check 'None' and type the values into the corresponding
fields:

Meteo Madel

= None " MRLMSISE  GPT

Default meteo param at height: (USFt] ’07
Dy temperature: mi
Pressure: [maz
Humidity: E

If the user does not know meteo parameters, he can apply one of two
empirical meteo model to compute these parameters.
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* GPT - Global Pressure and Temperature model. This model is
based on spherical harmonics up to degree and order nine, and
provides pressure and temperature at any site in the vicinity of the
Earth's surface. Input parameters of GPT are the station
coordinates and the day of the year, this also allows one to model
the annual variations of the parameters.

* NRLMSISE - 'NRL' stands for the US Naval Research
Laboratory, '"MSIS' stands for Mass Spectrometer and Incoherent
Scatter Radar respectively, 'E' indicates that the model extends
from the ground through exosphere. This model describes the
neutral temperature and densities in Earth's atmosphere from
ground to thermospheric heights as functions of solar activity,
geomagnetic activity, latitude, longitude and altitude, day of year
and time of day.

When any meteo model is enabled, the Dry temperature and Pressure
fields are disabled.

Meteo Madel
" None (¢ MRLMSISE  GPT

Default meteo param at height: (USFt] ’07
Dy temperature: ’Ni
Pressure: [oaz
Humidity: E

Note that the troposphere parameters (for any setting) will correspond
to a point that has the height set in the Default meteo param at height
field (by default is 0 meters). The user may enter the real value of the
height for the point where the meteo parameters were measured.
Then, using the meteo parameters entered for the known (or default)
height, the engine will calculate the troposphere model for each
occupation of the job with the given height for the occupation.

If the option Estimate Zenith Troposphere Delay is on, Topcon Tools
will estimate the zenith troposphere delay basing on the available raw
data measurements and troposphere parameters (dry temperature,
pressure, humidity). It is assumed that the actual troposphere can be
adequately described by scaling the a priori (computed) troposphere
with a certain unknown factor. This unknown factor has to be
estimated using the collected raw data measurements. In fact, Topcon
Tools will estimate the zenith troposphere as a step-wise function, not
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a single scalar. The length of the ‘step’ is defined by the user in the
“Zenith delay is considered constant over (hours)” field:

E stimate Zenith Troposphere Delay (for static only]

W Use

if wector length exceeds (km)] |507
and session time exceeds [hours] ,27
Zenith delay is considered constant over [hours) ,27

|Tmpnsphere parameters are applied in all non-RTK modes

It makes sense therefore to model zenith troposphere only if the

session is a few hours long.

Splitting and Merging GPS
Occupation

In the Advanced module you can split any occupation and merge two
occupations of the job.

1. To split an occupation, right-click the desired occupation in the
Occupation tab and select Split in pop-up menu.

% Ports @7 GPS Occupations \

1.| Point Name

& BASEL

Export to Device...
Export...

Cut kg
Copy ke
Delete Del

Disable %

Properties

Options. ..

Figure 11-6. Split Occupation

2. You can divide an occupation using two options in the Split GPS
Occupation dialog box (Figure 11-7).

<] Split GPSOccupation:

Nae BASEOR05s_BAHK
Stat Time  [05.08.200511:40:00  EndTime [05.08.200518.0445
Duration  [6:24:45  MNEpech  [#15
St by ~| Spit Time [05.08 2005 =1 [1452:25 =

Figure 11-7. Split Occupation Dialog Box
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* by Time — specify the moment of dividing of the selected
occupation in the Split Time field. By default, this time is
equal to half of the time of the occupation. Two occupations
will be created after clicking OK. The Occupation tab
displays the two occupations instead of the original
occupation. The splits will be named “<original occupation
name>(Head)” and “<original occupation name>(Tail)”
(Figure 11-8 on page 11-10).

o° Fonts 4 GPS Occupations Before

Icon | Point Name | Original Mame: | Start Time Stop Time | Duration Sp littin g

BASEL BASEL 05.08,2005 11:40:00 05.08.2005 18:04:45

o Foints 4 GPS Occupations After

Icon | Point Name | Original Name | Start Time Stop Time | buration

BASEL BASEL_Head 05.08.2005 11:40:00 05,08, 2005 14:52:25 [50225 ] Splitting
BASE1 BASE1_Tail 05.08.2005 14/52:25  05.08,2005 18:04:45 31220

Figure 11-8. Example of Dividing of Occupation by Time

* by Hour — divide any occupation by the hour, where each
created occupation from the original occupation will have a
duration equal to 1 hour. The start / stop time of these
occupations (except the first and finish occupations) will be
equal to the full hour. The first occupation will stop in the full
hour, the last occupation will start in the full hour.

start stop
time ’ | | time
10:00 11:00 12:00 13:00 14:00 15:00

Figure 11-9. Rule of Dividing the Occupation by the Hour

Several occupations will be created after clicking OK
(Figure 11-10 on page 11-11). The Occupation tab displays
these occupations instead of the original occupation. The first
occupation will be named “<original occupation
name>(Head)” and the next occupations will be named as
“<original occupation name>(Tail_n)”, where n equals the
number of the tail occupations.
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° Points G2 GPS Occupations 1

I

| Paint Name | original Mame | Start Time Stop Time Duration | Before Spllttlng

@, BAIEL BASE1 05,08.2005 11:,.. 09.05.2005 13:.., 6:24:45

o7 Ponts @Y GPS Occupations ]

I‘.l Point Mame ‘ Original ... \ Start Time Stop Time Duration

®BAsE] | Al 05,08 2005 11:40:00  05,08,2005 12:00:00  0:2000

& BAsEl BASEL Tl 1 05.08,2005 12:00:00 05082005 13:00:00  1:00:00

&, EASEl BASEL_Tal_?  05.08.2005 13:00:00 05082005 14:00:00  1:00:00 After Splitting
® BASEL BASEL Tal 3 D05.08,2005 14:00:00  05.08,2005 15:00:00  1:00:00

& BAsEl BASEL Tsl 4 05.08,2005 15:00:00  05.08,2005 15:00:00  1:00:00

&, EASEl BASEL_Tal 5 05.08.200 16:00:00 05082005 17:00:00  1:00:00

® BASEL BASEL Tal & D5.08,2005 17:00:00 05082005 15:00:00  1:00:00

& BAsEl BASEL Tsl 7 D5.08,2005 18:00:00 05082005 15:04:45  D:D4:45

Figure 11-10. Example of Dividing Occupation by the Hour

The ‘Merge’ operation uses the following rules:

1.
2.

Only two occupations can be merged at a time.

Two static occupations can be merged if they correspond to the
same points.

Two kinematic occupations can be merged only if they belong to
the same Stop and Go file.

Occupations with different recording intervals (also known as
“epoch intervals™) cannot be merged.

Occupations with different antenna parameters and/or serial
numbers cannot be merged.

Occupations where different antenna types were used cannot be
merged.

Occupations where different receiver models were used cannot be
merged.

Occupations cannot be merged if one of them contains single-
frequency data and the other dual-frequency data.
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Decimation GPS Occupation

The Advanced module allows one to change the record interval of a
GPS occupation for a greater fix value, such as 5 sec, 10 sec, 15 sec,
30 sec and 60 sec. In the process of decimation the first epoch in the
created file has to be a multiple of the selected interval. For example,
it is needed to change the record interval of the file with 1sec interval
to 10 sec interval. The start time of the original file is 12:22:11 and
final 12:22: 59. The first epoch in the created file will be recorded at
12:22:20 and final epoch - at 12:22:50.

To decimate an occupation, right-click the desired occupation in the
Occupation tab and select Decimation in the pop-up menu. Select the
desired interval from the list and click OK to start decimation. The
original occupation will be replaced with the created one:

* % paints @2 GPS Occupations }o@; s obs |

Tcon Paint Mame Original & =
@ anni 0
®, 145 Export to Civil 30... 133
®, 144 Export to Device. .. &0
®, 146 Export...

Cut ChrkHs

Copy Chrl+C

Delete Del

Decimation

Figure 11-11. Decimation GPS Occupation
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Viewing/Saving GPS Residuals

If the ‘Save residuals’ box is checked for static solution, Topcon
Tools will create residuals for all enabled GPS observations in the job
after processing GPS observations. To view the residuals diagram for
a static GPS observation, double-click and select ‘Residual View’
from the pop-up menu (Figure 11-12).

o Points | g GPS Occupations &% GPS Obs ]

Tcon [ Point From [ Paint To | start Time

Export ta Device. .,
Export, .,

cut Cirl+x
Copy Crl+C
Delete Del
Disable

ppERER

GPS+ PostProcessing

T —

Figure 11-12. View Residuals

Then the Residual View dialog box displays diagrams of the residuals
resulting from GPS-observation computation for every double
difference satellite pair used in processing (Figure 11-13 on

page 11-14).

* The X-axis represents the duration of GPS-observation.

* The Y-axis represents the residuals in carrier cycles for all
measurement types which were collected in the two occupations.

Diagrams are represented in different colors. Each plot has its own
color. The legend shows the list of all satellite pairs with
corresponding colors. Use the selection boxes to hide/display pairs.
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22 Rosidual View - 1.7 : 04,09.2001 13:03:58

Resdusl e - 1-2 1 04,09, 4
< M GELLGA
W m GIG2TLL CJA
i GaGRTLL A
o GUREITLE
e GIRGITLECIA
W= GET-GIIL ClA
W - GG LEClA
= g s
o - GRITLE
¥ . GBGaTL2
W G LE
W GIRETLE
W L
W GG LT
oy 5L

01 =

W m, GHGZTLL
W GBaTLY
- 2]
0.z - — GI0-G2TLL
T8 arn <l ¥ GIREIT L
ol et R TUR
P e I e ‘:“v@vu ——— - P PRSPt
04,09, 2001 13:05:00 BN GR-GET LI (402001 1R A
N, GLOGEP L D —
™, GLEGET LD
B, G L
B, GG Ly

Figure 11-13. Residual View for Selected GPS-Observation
To view individual or all plots, right-click on the plot.

 To display double difference residuals, select Show Only <name
of pair> (Figure 11-14).

* To display all, select Show All.

¢ To disable all measurement of a satellite, select Disable <satellite

number>.
esidual View - 1-2 : 04.09.2001 13:03:58
Cydes ]
D.Z—-
h WM[WV WWWLﬂ i
4 Sh ly G27-G26 L1 CfA
01 - il L nf’lu W/\AA-»A Amﬁ
Disable G27 k V v WV W
e
0.1 —
- R L e O B S I
04.09,2001 13:05:00 04.09.2001 13:06:00 04.09,2001 13:07:00 1GPS Time:

Figure 11-14. Viewing Only One Plot

Measurements from a satellite for a selected time interval can be
disabled from/enabled for processing (Figure 11-15).

* To disable some measurements of a satellite, drag a square around
a plot to select the desired interval of the measurements of the
corresponding satellite. Right-click and select Disable.
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* To enable disabled data, right-click and select Enable.

= Rosiduwal View - 1-2 ; 04.09.2001 13:03:58

Ay

Show only GET-GIALL

Show A M
ﬁ i v N 1
¥ f e oty DTGB A | 1
' e ol 1
[ 1
01— 4
T B LR T
L (4,09, 2001 12:06:00 5 Time
: L B L T
I L I (4,09, 2001 12:06:00 5 Time

Figure 11-15. Disable/Enable Satellite Measurements

Raw measurements of the first satellite in the name of the residuals
plot can be disabled/enabled. To disable data for the second satellite
in the pair, change the relative satellite and redraw the residual plot

(Figure 11-16 on page 11-15).

1. Right-click in the Residuals View and select Set GPS Relative.
2. Set the first satellite that will be sued as “relative” for plotting

residuals.
3. Disable the desired satellite.

tesidual View - 1-2 : 04.09.2001 13:03:58

Cydes
1 |t Aty anh B A

Show orlly G27-G28 L1 CfA
0 Shiow i

=

04.09.2001 13:06:00 GPS Time

22 Residual View - 1-2 : 04.09.2001 13:03:58

Zoom 3
Pan mode

Options..

Cycles | ‘

Show all

-0.5

Shiow only G28-G27 L1 CfA

04.09.2001 13:06:00

T
GRS Tirme:

Figure 11-16. Changing Relative Satellite
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To re-process the GPS observation, right-click an observation and
select Reprocess GPS obs (Figure 11-17).

Zoom 3
Pan mode:

Options...

Set GPS Relative 13

Figure 11-17. Re-process GPS Observation

Epoch View

The Epoch View option allows the user to view all raw data available
for the given occupation. To activate the option, right-click the
desired occupation in the GPS Occupations tab/Occupation View and
select Epoch View from the pop-up menu (Figure 11-18 on

page 11-16).

St et et v

Rawltas Plot

Figure 11-18. Selecting Epoch View from Pop-up Menu

The Epoch View dialog box displays on the screen (Figure 11-19).

The Epoch View dialog box contains two panels. The left panel
displays all collected epochs for the occupation. Data for each epoch
contains such values as date and time, coordinates in the cartesian
system (WGS84), the receiver clock offsets (in seconds), the
components of velocity for each axis (in m/sec), the position dilution
of precision, the common number of the obtained satellites (GPS and
GLONASS), and solution type. Solution type for an occupations of a
* tps file can be:

e Hardware, Standalone

* Hardware, Code Differential
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* Hardware, Phase differential float
* Hardware, Phase differential fixed

B Fpoch View : BASEZ / 0158051 a_BGIK

Ting 1 x| ¥l 2] At T | M ber | Settype | Ek e | O s | oo range, . | A
N6 S0 1. SUSILSHEN  AMGONTIZ  ADDGIEN 4993 WIS GFSI0 [ [ 52 T 1472
16.05.2006 1. $96521.2797 “AB404T. 2441 4086819.8081 W 160520, S10 Lr 9 0TSETH.2313
16052006 1. SOEEII.3IBY  ABAGONT.TIES  40BSAZN.0568 N EEML. B30 =3 41 FOTSATIT. T
052006 1. SHSILALIE  AMGOMIENTZ  400GHZN.2095 NGOG 56 o % 50 21L4THEEA009
6052006 1. SUSILAAM  -ABNEANED  40BGEINATI0 W 160500, @6 [ a1 EHTE R
16052006 1. SMEI GAEE  AMNHEAINT  0BSEINEME ¥ | W JA0SI0L. OPSE [t a1 2ATEz.0008 M

< ¥ < ¥

Figure 11-19. Epoch View Dialog Box

Select “Not filtered” only as the solution type for an occupation of a
RINEX file.

@ NOTICE

Note: The coordinate values recorded in the header of the
RINEX file will display for every epoch in the occupation.

Coordinates given B
in the Header 21295448832 -5512163.7152 -24805508.3574

of the RINEX file & Fpoch View : lop0917d_143K / log0917d_143K

.09.2006 Q... 2129544.0832 -5512163.7152 -2400550.3574
.09.2008 0., 2129544.0832 -8512163.7152 -2400550.3574
.09.2006 Q... 2129544.0832 -5512163.7152 -2400550.3574
.09.2008 0., 2129544.0832 -8512163.7152 -2400550.3574

For the selected epoch in the left panel, the right panel displays
satellite number, type of slot (for L1 receiver displays only CA, for
L1&L2 receiver — CA, L1P, L2P), elevation angle, the channel signal
to noise ratios relating to the delay lock loops (in dB*Hz’s), the
pseudorange (in meter) and carrier phase for each slot, the doppler
shifts for L1 and L2, the smoothing correction (in meters) to the
pseudo range measured.

To customize viewing data in the Epoch View dialog box, use the
Options dialog box. To open the Options dialog box, right-click in
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any place on the Epoch View dialog box, then select Options from the
pop-up menu that displays (Figure 11-20).

Bl Epoch View : BASEZ J -
Display |
Show columns in left pans
\vailable calumns Selected columns
o Enal:le | > e | Movelp
o A
6.0 DT o > B =
0 s, W z
| o « Feceiver clock offset [sec) | Move Down
15.@%10
Show columns in ight pane:
(vailable calumns Selected columns
> [Prsm A Movelp
Pseuda range, m. ) |
Carier phase
Doppir, Hz -
« Smoothing, m. || Move Down
‘ oK | Cancel | ‘ |

Figure 11-20. Epoch View Options

Using the Epoch View dialog box the user can edit an occupation:
disable the selected epoch(s) (in the left panel) or/and disable any
satellite(s) of the highlighted epoch (in the right panel) from the
further post-processing (Figure 11-21 on page 11-18). Select the
needed line(s) in the corresponding panel, right-click on any place of
the highlighted area and select Disable from the pop-up menu.

T
*
B Epoch View : BASE2 / 0158051 6a_BGZK| %
bt 1 [ GPS 10
% o5, pss | e 56
% 16.05.20.,,
and/or -
Spit... % 16.05.20
p— f % 16,0520, GLONASS 3 L1p
% ONASS 3 E
% 16,0520, GLONASSZ ) 51
% 16,0520, GLONASS 2 L1P
S =

% 16,0520,

Figure 11-21. Selecting Disable from the Pop-up Menu

@ NOTICE

When any slot is disabled in the right panel, all
measurement of the satellites will be disabled for this
epoch.
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To view the information disabled from the occupation measurements,
click View » Occupation View and click the point node to view the

individual satellite epochs (Figure 11-22).

Fors || e —
% R21

% R19 —7777 —

% Re

% R4

% Rz o e——— ) e—

%G9

% G2z I

% G619

% G615

* G10

%G8

% Ge

%63

Figure 11-22. Viewing Disabled Information

Using the Epoch View dialog box, you can split the occupation into
two occupation. Right-click on the epoch, which will be the first
epoch in the second occupation, and select Splif in the pop-up menu

(Figure 11-23 on page 11-19).

%

B8 Epoch View : CP6 / 01670516a_54HS

05,2006 1

05,2006 1.,
05,2006 1.

05.2006 1.

05,2006 1.,
05,2006 1.,
05,2006 1...
05,2006 1.,

05,2006 1.,
05,2006 1.,
05,2006 1.,
05,2006 1.
05.2006 1.
05,2006 1.,

S96535,4525
596535, 4163
596535.3814
596535,3010
596535, 2482
596535, 2531
S96535,3211
596535, 3652

Enable
Disable

5
8
2
5

-4349091.¢
43490917
43490917
43490917
43490911
-4349091.¢
43490917
4349091

-4349091.¢
43490917
43490911
43490911
43490917
43490917

Figure 11-23. Epoch View — Split One Occupation into Two Occupations

Topcon Tools will then split the occupation into two occupations. The
names of the first and second occupations will be generated by adding
the suffixes ‘Head’ and ‘Tail’ to the original occupations name,

respectively:
+° Foints 4 GPS Occupations }0“? GPS Ot
Icon | Point Mame | Original Name
@ CPE 01670516a_54HS_Head
& CPE 01670516a_54H3_Tail
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Raw Data Plot

The Raw Data Plot option allows you to view in graphical form not
only the plots of any ‘regular’ GPS/GLONASS receiver observables,
but also the plots of various algebraic combinations of these
observables. To activate this option, right-click the desired
occupation(s) in the GPS Occupations tab/ Occupation View and
select Raw Data Plot from the pop-up menu (Figure 11-24 on

page 11-20).
b, an:n —

Shaow Svs

Export to Device. ..
®, P2 1 Export..,

Cut Chrl+
Copy Chrl+C

&, P4 5 — Delete Del

Disable:
®, P53 —|

Show related objects 3

&, PH @ —|
Properties...

Figure 11-24. Raw Data Plot Option

The Select Plot dialog box displays on the screen (Figure 11-25).

& Select Plot: Functions

= [time: |

= [l Distlins) El

pseudo-ange by almanach [m]

Comment

il

Next>> ‘ Finish Cancel ‘

Figure 11-25. Select Plot Dialog Box

In this box, you can select a parameter for the X-axis and a desired
function or existing macro for the Y-axis of the created plot.

For the X-axis the user can select any parameter from such as
recording time, satellite’s elevation, a coordinate component (X, Y, Z,
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Lat, Lon, H, N, E, Elevation) and velocity component (Vx, Vy,
Vz,Vn,Ve,Vu) (Figure 11-26).

& Select Plot: Functions

= [time =]

Figure 11-26. Enter Parameters on the X Axis

A pull-down list for Y-axis allows you to select a function/macro
from the following groups.

& Select Plot: Functions

= [time

= [[fe codein.z.c)
0] Double differences Rev-Rev, Sat-5at
] Linear combinations

g Observable

fua| Position

o] Satellice

fed] Single differences Epoch-Epoch

fe| Single differences Rov-Rov

fed| Single differences Sat-Sat

=

W E R

Figure 11-27. Enter Parameters on the Y Axis

* Satellite — this group contains satellite information for the given
occupation(s).

= [fi Satellite
fe| elevation(n,s)
fe| countin)
fe| count@PSin)
fe| countaLM{n)
fed| countwisibledn)
fea| wisibility(n,s)
feal Lis,c)
fea| Fals,ch
fea| Distance(n,s)
fe| azimuthin,s)
o] wisibleAzimuthin,s)
o] wisibleElevation{n,s)

— common/only GPS/only GLONASS number
— visibility interval for each satellite
— azimuth for each satellite from almanac

— azimuth and elevation for each satellite from the collected
raw file
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— pseudo range for each channel and the carrier-phase
measured in whole cycles at both L1 and L2

— length of wave (LL1/L2) in meters,

— distance from the receiver’s antenna phase center to the
satellite’s antenna phase center. This value is retrieved
from almanac messages

* Position — this group contains information about coordinates
(cartesian (WGS84), geodetic (WGS-84), local (easting-northing-
up)) and velocity of the receiver’s antenna phase center.

=-{feal Pasition
fea %(m)
fea ¥(m)
fea Z{m)
fea M(n)
fea E(n)
fea Elew(n)
fea Lat{n}
fea, Lon(m)
fea H{n)
fea ()
ife) Wy(n)
foa wz(n)
fea wn(n)
fa weln)
fea wuln)

* Observations — this group contains code, phase and doppler
measurements, components of the position dilution of precision,
receiver’s clock offsets, and signal-to-noise ratios.

Note that for TPS files the Y axis stands for SNR in dBHz. But
for RINEX files this function varies from 1to 8 conditional units:

=-{feal Observable
fea SMR(M,s,c)
fa codeln,s,c)
fta phasedn,s,c)
fea doppler(n,s,c)
fta smoathing(n,s,c)
1] RexceiverClockOFFsetn)
fea HDOP(R)
fea WDOP(R)
fea PDOP(R}
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* Linear combinations — this group contains the default macros for
calculating various combinations of the code and phase
measurements for a single occupation.

= {fea] Linear combinations
fia CodesubPhase(n,s,c)
fea Tonosphere(n,s,c)
fia] TonosphereFreeCadePlusPhase(n,s,c)
fis| Codelonospherezehin,s,c,c1)
fis| Phaselonospherezchin,s,c,c1}
fis| m_Phaselonospherezchin,s,c,c1)
fis| CodelonosphereFreezchin,s,c,c1)
fis| Codelonosphere1Freezchin,s,c,c1)
fis| PhaselonosphereFree2chin,s,c,c1}
fis| m_PhaselonosphereFreezchin,s,c,c1)
Fia| Melbourn_Wubennaln,s,c,c1)
feal MP1(n,s,c,c1)
feal MP2(n,s,c,c1)
fil CodewideLane(n,s,c,c1)
fel PhasewideLane(n,s,c,c1)
fial m_PhasewvideLanen,s,c,c1)
fel PhaseMarrowLane(n,s,c,c1)
feal m_PhaseMarrowLane(n,s,c,c1)
fel CodeGeometryFree(n,s,c,cl)
fial m_PhaseGeometryFree(n,s,c,c1)
feal CorrectedPhase(n,s,c)
fis| dCodesubdPhase(n,s,c)

* Single differences Epoch-Epoch — this group contains the default
macros for calculating single differences between epochs for a
single occupation: by code, by phase, by phase corrected for the
receiver clock's offset, by ionosphere free combination.

=-fes] Single differences Epach-Epoch
3| DiFfEpochByCode(ns,c,dt)
9| DiFfEpochByPhase(n,s,,dt)
ftd| DiFfEpochByCorrPhase(n,s,,dt)
{ftd| DiFfEpochByloncfresCodePlusPhase(n,s,c,dt)
9| DiffEpochBy Codelonofreszehin,s,c,cl,dt)
3| DiffEpochByCodelonal freszeh(n, dty
3| DiFfEpochByPhaselonofreszchin,s,,cl,dt)
ftd| m_DiFfEpachByPhasslonafras2ehin,s,c,cl,dt)

e Single differences Receiver-Receiver — this group contains the
default macros for calculating single differences between two
occupations overlapped in time: by code, by phase, by phase
corrected for the receiver clock’s offset, ionosphere free
combination.

= [fia] Single differences Rov-Rov
fed] DiffRCvByCodeln,n,s,c)
fed] DiffRcvByPhaseln,nl,s,c)
fed] DiffRCvByCorrPhasedn,nl,s,ch
fed] DiffRcvByIonofreeCodePlusPhaseln,ni,s,c)
fed] DiffRcvByCodelonofree2chin,nl,s,c,cl)
ftul DiffRcvByCodelonalfreezchin,n,s,c,cl)
fe] DiffRcvByPhaselonofree2chingnt,s,c,cl)
ifed] m_DiffRcvByPhaselonofreezchin,nl,s,c,cl)

* Single differences Satellite - Satellite — this group contains the
default macros for calculating single differences for a pair of
satellites in a single occupation: by code, by phase, by phase
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corrected for the receiver clock's offset, by ionosphere free
combination.

=1 [fel Single differences Sat-5at
F DiffSatByCodefn,s,s1,¢)
Fuo DiffSatByPhase(n,s,s1,c)
f DiffSatByCorrPhase(n,s,s1,c)
fu DiffSatBylonofresCodePlusPhase(n,s,s1,c)
f DiffSatByCodelonafreszchin,s,s1,c,c1)
fu DiffSatByCodelonalfreezehn, s,s1,c,c1)
Fui) DiffSatByPhaselonofreszehin, s,s1,c,c1)
f3l m_DIFfSatByPhaselonofreszchin,s,s1,c,c1)

* Double differences Receiver-Receiver, Satellite — Satellite: this
group contains the default macros for calculating double
differences between two occupations overlapped in time: by code,
by phase, by phase corrected for the receiver clock's offset, by
ionosphere free combination.

= fts] Double differences Rev-Rev, Sat-Sat
fa| DiFf2RevSatByCode(n,nls,51,c)
fa| DiFf2RevSatByPhase(nnl,s,s1,c)
fa| DIFf2RevSatBy CorPhase(n,nl,s,s1,)
fa| DiFf2RevSatBylonofresCodePlusthase(n,nl s,51,c)
fa| DiFf2RevSatBy Codelonofreszehin,nl, s,s1,6,c1)
fa| DiFf2RevSatBy Codelono 1 Fres2en(n,n1,5,51,c,c1)
fa| DiFf2RevSatByPhaselonofreszeh(n,nl, s, s1,c,c1)
fra) m_DIFf2RevSatByPhaselonofreszehin,nl,s,s1,c,c1)

* Triple differences Receiver-Receiver, Satellite — Satellite: this
group contains the default macros for calculating triple
differences between two occupations overlapped in time: by code,
by phase, by phase corrected for the receiver clock's offset, by
ionosphere free combination.

= [fta] Triple differences Rev-Rev, Sab-Sat, dt
fa] DIFF3RcvSatDEBYCode(n,nl, s,s1,c,dt)
fa| DIFF3RevSatDEByPhass(n,nL,s,s1,c,dt)
Fa| DIFF3RevSatDEByCorrPhase(n,nl,s,s1,¢,0t)
fa| DIFf3RevSatDByTonofresCodsPlusPhass(n,n1,s,s1,c,dt)
fa| DIFf3RevSatDHByCodelonofres2chin,nl,s,s1,c,c1,dt)
fa] DIFf3RcvSatDEByCodelonalfreszchin,nl 5,51,c,c1,0t)
fa| DIFF3RevSatDEByPhasslonofrse2ehin,nl, s,s1,c,c1,dt)
fa) m_DIFF3RevSatDByPhaselonofrse2ehin,nl, s,s1,¢,c1,dt)

* Time — this group allows the user to set time for Y-axis.

All functions can have one or several parameters depending on the
type of the function. The following four parameters are used in Raw
Data Plot:

* n — number of the eppoch
¢ s — number of the satellite
e ¢ —number of the channel

 dt — interval between epochs
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If a function that contains one parameter is selected, the plot for this
function will be displayed automatically after pressing either the Next
or Finish button in the Select Plot: Function dialog box (Figure 11-
28 on page 11-25).

& Select Plot: Functions
=
= [[Fel HDOPIN) | g
Horizontal DOP

Comment

Nexty> N ‘ Finish Ca

T T T T T
16,05, 2006 17:00:00 umm]

Figure 11-28. Activating the function with one parameters

If the user selects a function that contains two or more parameters, the
plot for this function will be displayed automatically after pressing
the Finish button in the Select Plot dialog box.

Clicking the Next button allows the user to select desired satellites/

channels and set any values from 1 to 10 for the interval between
epochs (dt).

For example, when the user creates the plot of signal-to-noise ratios

for an occupation, it is possible to select satellite(s) and channel(s) for
which the plot will be drawn.

& Select Plot: Functions

llline | Edcclect Plot: Parameters
= [[Fe SRz )

Jsisatelite) clchannel)

|| ]

Signal / noise ratio, in decibells

[
Comment

[Z] RawData Plot
o G0
Mext>> k 71! ! f ;3; b
40

o JRlNT, AT

s=R 18, £=L2, Occ=
(I 7 T X

1 -\—4 5=G 6, c=L2, Ore=
20

W™, s=G7, =2, Orc=

i \y' \\VJ W™ =6 10, c=L2, Oce=

< | >

L L e [ [ [
16.05.2006 16:50:00 16.05.2006 17:00:00 16.05.2006 17:10:00  GPS Time

Figure 11-29. Selecting Satellites and Channel for One Occupation
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For example, when the plot of double difference is created between
two occupations overlapped in time by phase corrected for the
receiver clock’s offset, it is possible to select satellites and desired
channels for these occupations (Figure 11-30).

&4 Select Plot: Functions

clchannel)

L
L2

>

=]

=
>

Diauble diference Receiver Feveiver, Salelite-Sateliie by
Corrected Phase [cycles]

&3

Finish

Net>> L\} |

Finish r Cancel |

I RawData Plot

=200

300

=~ RawDataPlot
=1 ™%, Diff2RevSatByCorrPhase(n,nl,s,s1,ch
V1™, 5=G 18, 51=G 10, t=C/A, Occ=15390516:

B < | >

Figure 11-30. Selecting Satellites and Channel for Two Occupations
Click Finish button in the Select Plot: Function dialog box to draw
the plot:

» for all visible satellites, all channels and the interval between
epochs (dt) equal tol if the user did not select any parameters for
the previous plot

¢ for the selected satellites, channels and dt if the user set these
parameters for the previous plot
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Editing Plots in Raw Data Plot
Window

Working in the Raw Data Plot dialog box, the user can edit both the

whole window and a separate plot displayed in the window. To open a
menu for editing the properties of the dialog box, right-click in any
empty place of the dialog box.

Right-click on the plot, to open a menu for editing the properties of
the given plot.

For the whole window, you can:
* apply zoom and pan options

* copy all plots to the clipboard to paste this information in the
table view of Excel

¢ remove all information from the window

* activate the Select Plot: Function dialog box and add any plot to
this dialog box (this command is identical to the RawData Plot in
the pop-up menu of the GPS Occupations tab/ Occupation View
(see Figure 11-25 on page 11-20). For example: the picture below
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displays adding the Elevation (of satellites) plot to the plot of the
SNR for C/A slot (Figure 11-31).

20—

7 — T T — : b ¥: 1
EC < »
16.05.2008 16:00:00 16.05.2005 16:10:00 1 Tires

Figure 11-31. Adding Different Plots

Note: If a plot is added to any other plot, the ‘Y axis will display
only absolute units.

* activate the RawData Plot Options dialog box (Figure 11-32)
and show/hide Grid and Legend.

&A RawData Plot Options

shaw
¥ Show Giid
¥ Show Legend

‘ oK. | Cancel | ‘

Figure 11-32. Raw Data Plot Options
For the plot, you can:

* copy the plots to the clipboard, to paste this information in the
table view of Excel

* remove only the selected plot from the window
* remove all information from the window

« activate the Select Plot dialog box and add any plot to this
window (this command is identical to the RawData Plot in the
pop-up menu of the GPS Occupations tab/ Occupation View (see
Figure 11-25 on page 11-20)

* activate the Select Plot dialog box and select any available plot
instead of the selected plot
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Activate the Select Plot dialog box and edit the parameters for the
plot (Figure 11-33).

&A Select Plot: Parameters

sfsatellite] cfchannel]

Finish Cancel |

Figure 11-33. Edit Plot Parameters — Select Plot

Editing and Creating Macros

Any existing algebraic combinations of the receiver observables can
be edited. Click the Edit button in the Select Plot dialog box and
update any function in the Edit Function dialog box (Figure 11-34).

&4 Edit Function E|E\

Name [OEEENENREEE Ewisting functions =
codelns.c) - codelnl 5.c)
Formula
Single difference betwesn recsivers by Code (m]
Comment
Category [Single diferences Fiov-Rov
oK Cancel ‘

Figure 11-34. Editing Algebraic Combinations of Receiver Observables

The Formula field of this window allows editing a math expression
using common math actions: addition, subtraction, division,
multiplication. For editing the math expression, the user can select
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any available functions from the list of the drop-down list of the
Existing function field (Figure 11-35)

Existing functions - |

Constants

Double differsnces Rev-Rev, Sat-Sat
Elementary
i inations

Single differences Epoch-Epoch

Single differences Rev-Rey

Single differences Sat-Sat

Statistical

Time

Triple differences Rev-Rev, Sat-Sat, dt

=
=
=
=
=
=
% Satelits
=
=
=
=
=
=

Figure 11-35. Formula Field

Besides the ‘regular’ GPS/GLONASS receiver observables and
various algebraic combinations of these observables, the list contains
two additional categories: “Elementary” and “Statistical” (Figure 11-
36 on page 11-30).

= Elementary
abst)
acas(x)
asintz)
akan(x) - Statistical
cos{x) verage(f)
defined(x) ;ﬂtudxgng;\;erage(m)
expix =
Iug'zi)) Trend(f, )
sintx)
sortx)
sqrtt)

tglx)

Figure 11-36. Elementary and Statistical Observables

The user can select any item from all categories for editing the math
expression in the Formula field.

Note: If the name of the existing function is edited, the previous name
will be changed for the new name.
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To create a new algebraic combination of receiver observables, click
the New button in the Select Plot: Function dialog box and create a
new function in the Edit Function dialog box (Figure 11-37).

Mame [Test_User_Functior] Existing functions -

Formula

Comment

Category [User

Figure 11-37. Creating a New Function

The user can select any item from all categories (from the list of the
Existing function field) to create a math expression in the Formula
field. After saving this function, the new name will be added to the
User tree in the list of the available functions on the Select Plot:
Function dialog box:

=1 {fil User

TiZ}f Test_User_Function(n)

Datum Transformations

With the Datum Transformation option you can:

* determine an unknown datum parameters with respect to the
WGS84 datum or,

* redefine the parameters of the existing datum with respect to the
WGS84 for a local area.

The calculating of seven (7) parameters of transformation,

—DX,DY,DZ - Translation parameters defining the position of
the reference ellipsoid’s center relative to WGS84’s origin.
(These three scalars are specified in meters).

— RX/RY/RZ - Rotation angles defining the orientation of the
reference ellipsoid relative to WGS84’s axes. (These three
scalars are specified in arc seconds).
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— Scale factor (in ppm);
is enabled only if the following three conditions are met:

* Not less than three Control points are available for datum
transformation

* One of the two systems is WGS84

* For a new local datum, whose parameters are calculated, a
reference ellipsoid should be defined.

Before importing or typing the points, which have coordinates in the
local datum the user needs to set this datum in the Job Configuration
dialog box. The user can either select an existing datum (to redefine
the transformation parameters) (Figure 11-38 on page 11-32),

2 Job configuration

Display Figjection (7 None =l
Coordinate Systems
s Datum [Nane = |
aves
~
= Process - =
Linework. w
e
Adjustment Geaid TOKY02000
TS Computatians INDIAN5._ Thailand
GPS+ PostProcess sl HN72
Quality Control 5M42/83
FD42
2000
RGF33
BD72
BTE: &

Figure 11-38. Select Existing Datum to Redefine Transformation Parameters

or create a new datum (to determine the transformation parameters)
(Figure 11-39).

%A New Custom Datum : Datum None Iil@

General |
Name [USER_DATUM_1

Ellipsaid INTL -

m) D:

Mame MNate B ] P
DY [m) o
DZ (m) o
XTI o
RY L) I
RET) O
< Scdefppm) 0 ¥
Add ‘ ;
Maote

Bliaz >

OK Cancel ‘ Apply |

Figure 11-39. Create a New Datum to Determine the Transformation Parameters
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The Control points (pairs of points) need to have the coordinates in
both datums. The names of the Control Points for the same physical
point in the different coordinate systems should be different:

+" Points ]

Ican ‘ Mame

o iZonkrol_Poinkl _Wia3

@ Cantral_Poink2_WiEs

° Control_Poink3_Was

o iZonkrol_Pointl _Other Dakum
-
-

Cantral_Point2_Other Dakum
Control_Paint3_Other Datum

To type in or import from a file coordinates in the corresponding
coordinate system, the user has to select this coordinate system in the
Status Bar (Figure 11-40 on page 11-33).

* e Puints]

Ion | Name WS84 Latitude | WGS84 Longitude | WS4 EILH... | Code | Contral
Control_Point1_W&s 10°00101,00000K  10°00/00.000008 100.000 Codel None:
Control_Paint2_iGs 20°00'00,00000K  20700'00.00000E 200000 Codet None
Control_Point3_was 30°00/00,00000K  30°00'00.00000E 300,000 Codet None:

< ¥

Ready Meters | DMS | WGS84 Lat, Lon, EILH

* e Puints]

Ion | Name Latitude | Longitude | Ell.Height (m)
. Control_Point1_W&s 10°00102, 013941 10°00100, 00000 148,254
Control_Paint2_iGs 200001904941 20°00'00.00000E 40,343
Control_Point3_was 30°0002 565311 30°0000,00000E 71,785

Control_Point3_Other Datum 30°00'00, 10000k 30°00'00. 10000E 357,429

Control_Point2_Other Datum 20°0000,01000E -390.686

Control_Point1_Other Datum 10°00'00.00100E -396.505

< >
Ready Meters | DMS | Datumlat, Lom, ELH | USER_DATUM_L

Figure 11-40. Datum Transformation

@ NOTICE

When the user selects the local datum, Topcon Tools will
display coordinates for all points of the job in the selected
coordinate system.

To calculate the 7 parameters of transformation using the control
points, take the following steps:
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1. Click Process » Datum Transformation to open the Datum
Transformation dialog box (Figure 11-41). Click Add Point.

&4 Datum Transformation El@‘

WS Point | Local Point [ MResdual{m) | EReElipsoid  [wGSB4

Dxm) o

o) [0

. oziml o

Add Paint A

Re() o

Rzry o

< % Scaleppm [0
| Add Paint I FRemove Point Compute parameters Save Close

Figure 11-41. Add Point to Datum Transformation

2. Select the point to include in the datum transformation from the
WGS Point drop-down list. The software sets the coordinates of
the selected points in the WGS-84 coordinate system in this
column.

W&ES Poink

c I3
Control_Point3_Was
More. ..

To specity the corresponding point in the Local Datum, either
highlight the Local Point column, left-click on the column and
select the corresponding point in the Local Point column from the
drop-down list, or right-click on the Local Point column and
select the corresponding point from the drop-down list of the
Local Point field in the Properties dialog box (Figure 11-42).

& Contral_Paint1_WGs = & Properties E‘gl
o il O N General |
WGES Point [control_Point_wiGs ~|
Lacal Paint [
. Conirel_Faintl_Other Diatum
M Residual m) Control_Paint2_Dther Diatum
E Residual [m] Control_Point3_Other Datum
More
U Fiesidual (m) T
Distance Residual (m) |
ok | Cancel | |

Figure 11-42. Specify Local Points

The software sets the coordinates of the selected points in the
local datum coordinate system in this column.
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3. Click Add Point and repeat steps 1 and 2 until all desired points
are added to the transformation table.

4. Click Compute parameters to obtain the transformation
parameters of the Local Datum relative to the WGS84 datum
(Figure 11-43 on page 11-35)

* The North/East/Height Residual and Total RMS columns in the
left panel display transformation residuals for the corresponding
axes and total the values of the residuals.

* The right panel displays the datum transformation parameters for
the entered Control points (Figure 11-43 on page 11-35).

&4 Datum Transformation El@‘

WG5S Poink | Local Point: | M Residu... | E Residu... | U Residu... ‘ Ellipsaid JINTL
£ Control_Point1_WGS  Control_Pointi_Other Datum 0.049 -0.002 -0.007  Dxfm] -0.04553
ey - -

Conktrol_Point2_WGS  Control_Point2_Other Daturn 0,098 0.002 0.003 D'im) 0,206
44 Control_Point3_WGS  Control_Point3_Other Datum 0.050 -0.001 0.00%

DZ(m] [otezss
R [ooozzs
R [ooodsr
RZ[) [ooossa
< % Scale ppm ’W

Add Paint | Remcrve Paint

Compute parameters Save

Close |

Figure 11-43. Calculating Results

After computing the transformation, these parameters will be used to
transfer WGS coordinates into the local datum, and vice-versa. To
save the calculated parameters, click the Save button. If the Local
datum exists in the Topcon Tools datum list, the following window
will appear:.

Topcon Tools

\_? Datum already exists, Overwrite it?

Yes Mo ‘ Cancel ‘

If “Yes* is selected, the new parameters will be set for this datum
name.

P/N 7010-0612 11-35



Advanced Module

If “No* is selected, the software will offer to save these parameters
under the name entered in the Name field of the Save datum as dialog
box (Figure 11-44).

&4 Save datum as... E”i_(\
Mame W
Ellipsoid ’h‘
D [m) [omss
DY fm) [ozoes—
DZ [m] N
R [ooozzez
AY [ [ooodsss
RZ[) [ooogssz
Scale [ppm) ’W

Note

Alias Unknown-2 =

Save Cancel |

Figure 11-44. The Save Datum As Dialog Box

As described in Figure 2-16 on page 2-11, the Datum drop-down list
sets the datum (such as, WGS84) to be used to display and adjust
data. This list is available only if a local coordinate system is selected
or if the current grid projection allows different datums to be used
(such as UTMNorth, UTMSouth, and UPS grids):

Picisction [Fs Zone_1 - 160 10 170 =]
Datum [aDINDAN =]

AT 3
I~ Giic>Ground ADINDAN A =

ADINDAN_M
AFG

AGDE4
AG5T1
AINT970 b

In all other cases, the grid defines the datum(s), which is a reference
datum for a selected projection (Figure 11-45).

%2 Job configuration

Displsy Fistan [ Calitomia Zones) B
Coordinate Syshems

Urits Dt [nanea ]
Save 1 ) TRANS

= [ process I GridsGround LSS
%2 Job configuration
8!
or

Projection
Coordinate Systems

Units
Save

Figure 11-45. The Grid Defines the Datum(s)

Datum
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If the user selects the corresponding datum (as prototype) for the
desired projection in the drop-down list of the Alias field in the Save
datum as dialog box (Figure 11-46), this created local datum can be
used for the projection.

&A Save datum as... E‘g‘

Mame: USER_DATUM_] %2 Job configuration
Elipsaid  [INTL - =) Display

D () 047403 Coordinate Systems

Units

DY 1382.5807 Datum
() Save NADE3_NO_TRANS
DZ (] -472.1236 == Process I Grids Ground _Nnaa _—
R [ = =
RY [

st [F25 Calformia (Zane5) =

[USER_DATUM_1 |

] [zazrzs Linewark
S A—

e U T —
Scale [ppm) [275521%6

North American 1983 Meters | DM3 | DakumLat, Lon, ELH | USER_DATUM_1
Mote

Alias NADB3 -

Save h Cancel

Figure 11-46. Selecting Alias Datum

Pressing the Save button saves the datum with the new name and sets
it as the current datum for the job.

Antennas List

The Antennas list option allows the user to:

* view parameters of all antenna types are available in Topcon
Tools

* create a new type of antenna (custom antenna) and save this type
in the Topcon Tools’ antenna list

* import antenna calibration data from the file
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Click View » Antennas List to open the Antennas List dialog box
(Figure 11-47):.

o Antennas List

MGES Marme: Mame Antenna calibra, ., Radius {mm) | L1 Base offset(,.. | 2 Base offset(,.. | L1 Plane offset(... #
&' TPSCR4 CONE CR-4 with Cona Defaulk ralative 180.0 108.2 126.8 74.7
%" TPSCR4 CR-4 Default absolute 190.0 81l 120.4 S6.6
%" TPSCR4 CR-4 Default relative 190.0 109.9 128.3 754
4" TPSCR3_GGD  COMWE  CR-3 with Cane Defaulk absolube 163.0 61.5 94.8 58.5
&' TPSCR3_GGD  COME  CR-3 with Cane Defaulk ralative 163.0 80.3 102.7 7.3
%" TPSCR3_GGD CR-3 Default absolute 163.0 B81.7 95.8 58.7
&' TPSCR3_GGD CR-3 Default relative 163.0 80.5 103.5 718
4" TPS_ODYSSEY Odyssey Defaulk absoluke 111.0 69.7 81.0 4.7
4" TPS_ODYSSEY Odyssey Default relative 111.0 88.5 88.9 33.5
< >

Figure 11-47. Antennas List Dialog Box

This Antennas List dialog box contains such antenna parameters as
the standard NGS (National Geographic Society) antenna name,
user’s antenna name, radius, offsets, antenna manufacturer and some
additional information for the antenna.

Create a Custom Antenna

To create a new antenna type, do the following:

1. Right-click on any place in the Antennas List dialog box and
select New Custom Antenna from the pop-up menu

Copy ke

m Ankenna
Impart antenna calibratio k

Froperties...

2. On the General tab, edit the NGS Name, Name, Manufacturer,
and Note fields (Figure 11-48). Then click Apply to save the
information.
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3. Click the Parameters tab and enter the Radius, offsets, and
Measured Height Method for the antenna (Figure 11-48).

44— General Tab

# New Custom Antenna EWX‘

General | Parameters | pCv
NGS Name

Name [The Best Antenna Parameters Tab
Manufacturer [Enpwhere. Inc
Mote ’7 # New Custom Antenna E‘El
General  Parameters | pcy |
Antenna calibration set Def| Radius mm)
L1 Base offset(AT] (mm] 8l #' Mew Custom Antenna ﬁl&‘
12 Bass offssth2) 502 -
CERCEE o) General | Parameters  PCY |
L1 Plane offset{C1] (mm]  |67.9 PCV, GPS L1 [mm] PCY, GPS L2 (mm]
L2 Plane offse{C2) [mm)]  [68.4 r [0 50 [02 o [0 50° |
L1 Easting offset(E1) (mm)  [-0.7 5 0 55° [0.4 L 1] 55° |
Ok L2 Easting offset[E2) ] [1.3 10 12 60° [04 10° [18 g0° |
L1 Warthing offset(N1) (mm) [0.2 15 1.0 65° [0.2 15° [1.4 65 |
L2 Northing offset(N2) (mm) [0.6 2 07 w0 [0 200 [11 70 |
Measured Height Method  [vertical | 25* [05 75 o 25 07 75 |
a0 [02 g0 [02 30 [03 80° [
0K s [0 gg° [0.2 35° [a1 gg° [
] 2 [0 90 [0 40° [01 90" |
45 [0 45 [0.2
PCV Tab >
‘ oK. | Cancel | Apply |

Figure 11-48. New Custom Antenna - General, Parameters and PCV Tabs

4. Click the PCV tab and enter information on the antenna phase
center variation (Figure 11-48).

5. Click OK on the New Custom Antenna dialog box.

Import Antenna Calibration Set

1. To import antenna calibration from the file (such as NGS or
Topcon XML), do one of the following:

* Right-click on any place on the Antennas List dialog box and
select Import antenna calibration from the pop-up menu

Copy Chri+C

Mew Custom Ankenna
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* Click Job » Job Configuration, select Equipment and click
the Import antenna calibration button in the left panel. The
Open dialog box displays (Figure 11-49).

2 Job configuration

Display
Coordinate Systems
Units

Equipment
=]

=] Sava

Antenna calibration set

Default absolute | Import antenna calibration

Figure 11-49. Import Antenna Calibration File

2. On the Open dialog box, navigate to the location of the antenna
list, select the desired file format, select the type of antenna
calibration (relative or absolute). From the drop-down list of the
Antenna calibration set field, select one of the following:

* Default Relative — a file containing the relative antenna
calibrations, where all the antenna offsets and phase center
variations are computed with respect to the AOAD/M_T

antenna.

* Default Absolute — a file containing absolute antenna
calibrations where all the relative antenna offsets and phase
center variations that the National Geodetic Survey has
computed are added to the absolute values for AOAD/M_T

antenna.

3. Click Open to add the new calibration set to the Topcon Tools

(Figure 11-50).

&A Open 3]

Lack in [ anterna_irfo

e

[Z] ant_info.txt

File name: |ant_info.tat
Format name:

¥ Advanced options

Antenna calibration sat

Open

Cancel

Figure 11-50. Select the Antenna Calibration File from the Antenna Calibration

Set

The latest parameters of the antennas will display in the Antennas

List.
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Computing the Position of the Camera’s Perspective Center

Computing the Position of the
Camera’s Perspective Center

Topcon Tools can compute the position of the camera’s perspective
center in the moment of exposure. For this computation, Topcon
Tools uses the following parameters:

* Coordinates of the antenna phase center, obtained by processing
the flight trajectory with the option ‘Enable Continuous
Kinematic’ in Topcon Tools.

» Camera exposure time recorded in the *.tps file.

» Offsets from the camera perspective center to the antenna phase
center.

After processing the following occupation, the kinematic engine of
Topcon Tools calculates the coordinates of the aircraft GPS antenna at
each epoch. As a general rule, the event exposure time does not
coincide with the receiver measurement time (“‘epoch”)

(Figure 11-51).

* a static occupation collected by the receiver on a ground point

* a kinematic occupation collected by the receiver on the board of
the aircraft

~ - Trajectory of the aircarft
O - GPS epoch

P - Event exposure time
Figure 11-51. Events and GPS Epoch

For photogrammetry purposes, information about coordinates of the
camera’s perspective center is used. If the coordinates of the aircraft
GPS antenna are known and the offsets (Offset Dist, Offset Ht, Offset
Across) between the camera’s center and the antenna phase center are
measured, it is possible to calculate the coordinates of the camera’s
perspective center (Figure 11-52 on page 11-42).
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N Y
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Figure 11-52. GPS Antenna and Photo Camera Mounted on an Aircraft

Topcon Tools first interpolates the coordinates of the antenna phase
center to the event exposure times and then calculates, by reducing
the position of the antenna to the position of the camera, the
coordinates of the camera’s perspective center at the time of exposure.

To synchronize the operation of GPS receiver and camera, the camera
electric pulse (TTL level) is applied to the input of the receiver’s
external event detector. TPS receivers have two event detectors to
receive event signals and “record” them into the current log file (*.tps
format). The first detector handles XA event signals and puts
corresponding XA event records in the receiver’s log file. The other
event detector processes XB event signals exactly in the same manner.
If at least one XA event record and/or one XB event record is found in
the raw data file (*.tps) imported to Topcon Tools, the Points tab will
display the points corresponding to the time of exposure (event
points) (Figure 11-53 on page 11-43).
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+” Points | o2 Gps Occupations | o ps obs |
Icon_| Name | Latitude [ Longit.. [EN... [Code | Hate

L Aer0E0da_POTC 1334, 352759000 60°51'... F7eEE...  235..

L Aerls0da_POTC 1334, 352790000 60°S1...  FreRE.. 236,

L AerlE0da_POTC 1334,352791000 60°51'... F7eEE...  235..

L AerlE0da_POTC 1334, 352792000 60°S1...  FreRE.. 236,

* AerlE0da_POTC 04.08,2005 01:42:06.081551622 B 1
Aer0E0da_POTC 04,08,2005 01:42:15,109126863 £ z
Aer0E0da_POTC 04.08,2005 01:42:27,933646003 B 3
AerlE0da_POTC 04,08,2005 01:42:42,007797108 £ 4

Figure 11-53. Point Tab Displays Event Points

The name of these points is created from the name of the kinematic
occupation, the date and the time of exposure.

The Code column displays the name of the event detector that
received this pulse (XA or XB). The Note column displays the event
order.

As for the values of the offsets between the camera’s center and the
antenna phase center the user can enter them in the Offset tab of the
Properties Occupation window (Figure 11-54).

© Properties : GPS Occupation Aer0804a_... @El

Covariance Matrix | Quality control |
General | Antenna Offset
Azimuth [
Dffset Dist (m) [1.45
Offset Ht ) [zz8

Offset Across (m)  [-0.05

‘ ak | Cancel ‘ Apply ‘

Figure 11-54. GPS Occupations Properties — Offset Tab

The Offset Dist is measured along the “building axis” of the aircraft
from the antenna phase center to the camera’s perspective center
(Figure 11-55 on page 11-44).
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[ i |
. ''''''''' G | o
1 1

- — A -

Offset Dist positive '+' Akeran esa

Offset Dist negative "'
Figure 11-55. Signs of Offset Dist

The Offset Across is measured across the “building axis” of the
aircraft towards the aircraft’s wings from the antenna phase center to
the camera’s perspective center (Figure 11-56).

5 o a 1

| v = v 1

Offset Across negative - Aircraft Nose

Figure 11-56. Signs of Offset Across

The Offset Ht is measured along the vertical axis going through the
top of the aircraft’s fuselage from the antenna phase center to the
camera’s perspective center.

The coordinates of the camera’s perspective center are automatically
calculated after processing the trajectory. The Points tab, Map View
(Figure 11-57) and CAD View display these points (Figure 11-57 on
page 11-45).
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Computing the Position of the Camera’s Perspective Center

Faet
w0 ! ™
E F + Points | 25 Sompations | 6 G208 |
; AL E [ o gt [ [ Tom
B I 4 / i E ¥ | AerD005a PO 05-08-2005 01: 6T J0AR0.. DL RA [
s | g 3 T A N O 0 0 BTMS. WAL, fL. w2
¥’ ¥ Rer0O05a_POTC 05-08-2005 03 6T MATS. I A 3
1] : O —— L., WAL T kA
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Figure 11-57. Map View and Points Tab Display Event Points

To create a report for these points, select the event points, right-click
and select Report (Figure 11-58).

o° Points | oGP Ocoupations | oGPz obs |

Tcon | N GridNo... | Grid Ea...
X 22168..  12624...
2at Export to Device... o R
* Export... 12623...
» e <
* Cut Clvd |, 12621...
» Copy whC | 12819,
* Delete Del . 12618...
» #dd to Surface . 12816...
* Disabls . 12815,
» Enable . 12814..
* ﬁ . 12613,
» e -5 -
* Poits

» 1z,
® Iwerse From —
W Inwerse To —
* Gptions... . 12606...

Figure 11-58. Creating Report for Event Points
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Advanced Module for
Adjustment

If the Advanced module is activated, the Process Properties dialog
box for the Adjustment process displays the following additional
options (Figure 11-59 on page 11-46).

3 Procass proparties

Confiderce Level
 BBx
" 5%

acess | 995
Tieketion Citetion, Adjust Dimension il
Doy Questy Conarol Auto
T Criterion 1D
st Dimesssaon B3 i

s Tygm I
™ Intesacies Bharer Hepscton
™ Auromatic Dlunder Alejection
W by Flepoaied Oliseobons
F Anshse ldesticel Points
% Coniiol Tie Anslysis

UK Larnnl |

Figure 11-59. Process Properties Dialog Box — Adjustment

Adjustment Type
" Interactive Elunder Rejection
@ Automatic Blunder Rejection

* selecting dimension for adjustment:
— 1D: the adjustment is performed ONLY in the vertical plane.
— 2D: the adjustment is performed ONLY in the horizontal
plane.
— 3D: the adjustment is performed in the both vertical and
horizontal planes.
— AUTO: the adjustment will run in 1D, 2D or 3D mode for
each component depending on the presence of control points.
* selecting the adjustment type:

— Automatic Blunder Rejection mode. This mode allows
deleting the By Quality Control and Tay Criterion network
components from the adjustment.

— By Quality Control with residuals larger than the values set
for the current job. By Tay Criterion with a Tau value larger
than TaUCritical).

Topcon Tools Reference Manual

11-46



Advanced Module for Adjustment

— This option is used by default in the adjustment without
advanced mode.

— Interactive Blunder Rejection mode. In this mode, if the
network has blunders (observations that failed to pass the
Quality Control or Tau Criterion tests), the network
adjustment process will be interrupted and the list of blunders

will display.

& Horizontal Blunders, UWE = 389.29 A Horizontal Blunders, UWE = 389.29 (%)
Mame: Detail Residual | OC e Name: Detal | Tau/ Tau Crit, Morm Residual

(o5)STi#1P3d#za0  |Ha  |msta | — IR [s0 |4 1192.72
VIEE)STI#1PIE2E5  HA 470,94 — (BE)STLAL-PI4#230 0 498.34 1192.60
V{SSISTI#LPIHZET  HA 795,72 — (BE)ST1# 152458260 5o 327.13 782.97
VIEE)STI#IPI2E2  HA 29556 — (3E)STLA 152454293 ) 327.13 782.88
V{ISISTI#LPIAZL  HA 294,78 SE)STI#1-PI4265 HA 303.67 746.61
VIEE)STI#IPIEZEE  HA 294,72 {IEISTLAL-PI4#2I0 Ha 303.67 706.36
V{SESTI#LDI4ES  HA 15895 IEE)STI#1-P33267 HA 256.62 519.34
VIEESTI#IDI#  HA 158,70 v (3E)STLA P332 Ha 258.82 519.54 -
< > < 3

Reject | Finish | Aute | Cancel | Reject | Finish | Auto | Cancel |

Rejection ,AdBy Quality Control ~ Rejection by ,AdTay Criterion

The adjustment process can be stopped, continued, altered, or
restarted after making changes to the data.

¢ Click Cancel to stop analyzing blunders and adjustment of
the network

¢ Click Finish to continue the adjustment of the network
without making any changes

* Select a component of the network and click Reject to delete
from the adjustment process and restart the blunder analysis.
Blunders rejected on the previous step are also displayed. To
restore the deleted component, select this component and
click Unreject (Figure 11-60)

&4 Horizontal Blunders, UWE - 352.00

Name | Dstal | Residual j g ~
W(95)ST14#1-52394284 H& 1.04
W(9S)STI#1-52394259 Ha 1.04

Urnsject g Finish ‘ Auto ‘ Cancel ‘

Figure 11-60. Unreject Blunders
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* Click Auto to reject the component automatically with the
maximum value of residual or Tau/Tau Crit from adjustment
and restart the blunder analysis.

* To assign weights to control points, enter these values in the
Adjustment tab of the Properties dialog box.

4 Properties : Point 1 @@

String | Quality control | Phato Nates |
General | Coordinates | cap Adjustment

Std Dev n (m) 0.0
Std Dev & [m) [om
Std Dew u (m) [0.04
Std Dew Hz [m] o

oK Cancel | Apply ‘

Figure 11-61. Properties Dialog Box — Adjustment Tab

Control points with non-zero weights will be adjusted as
weighted, but their coordinates and Std Deviations are left
unchanged.

Advanced Module for
Localization

If the Advanced module is activated, the Localization dialog box
allows one to select the following ways for the plane localization:
* using only the stereographic projection on WGS-84 (this way is
used for Localization when the Advanced module is not activated)

* using only the stereographic projection on any datum selected in
the Job Configuration window of the current job

* using any projection selected in the Job Configuration window of
the current job

If the user has information about the projection type or/and datum for
creating a local coordinate system, he can select this projection/datum
in the Localization window. In this case this projection/datum will be
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Advanced Module for Localization

used in the process of calculation of localization parameters. Such
approach to the calculation of the localization parameters between
two coordinate system is more rigorous method, than using the
stereographic projection for a unknown local projection.This way
allows increasing the distance between control points (which used in
localization) without the disadvantage of transformation precision.

If the Advanced module is activated, the Localization dialog box
displays in the following way:

i Localization

WGS Point Local Point Use  Rolation [

Scale I

Deflection Morth |

Deflection East |

Origin Lat [

Origin Lon [
Oiign EIL Him) |
Origin Northing (m) |

Origin Easting [m] |
Drigin H [m) [
[™ Keep $eale 1.000

Projection [

Datum [

< 5 Localze to; [wESs4 -
Add Paint ‘ Remove Paint Compute parameters Close

Figure 11-62. Localization window for Advanced module

This window has the ‘Localize to’ additional field, which contains a
list of desired projections/datums for the given local system. The
fields Projection and Datum display which projection/ datum was
selected to calculate the above localization parameters.

@ NOTICE

The projection/datum for a local coordinate system must
be selected in the Job Configuration window before
running the Localization dialog box.

1. If the user does not select any projection or datum, the
Localization to list will contain only WGS-84 coordinate

Localize bo: |WiGES84

system: -

. It means that the plane localization

will use only the stereographic projection on WGS-84 datum.
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2. If the user knows which datum is used for the local coordinate
system, he can use this datum in localization. To do this:

* open the Coordinate Systems tab of the Job Configuration
window (Job » Job Configuration » Coordinate Systems),

¢ select the desired datum in the Datum filed of the Coordinate
Systems tab,

e set the Datum Lat,Lon,Ell. H in the Coordinate type field and
click OK

setup | Conversion |

Projection [ Locstization ElE=
UROSOIGN Custom

r N

Geoid | j Geoids List

Coardinale type |Datum Lat, Lon. ELH =l

Datum

« after running Localization (Process » Localization) the
Localize to list will contain WGS-84 and selected

Localize to: |Local Datur [EUROSOLIGN) =
datums: .

WESEE
Local Datum [EURD5D_IGN]

If the user selects a desired datum other than WGS-84, the plane
localization will use the stereographic projection on the selected
datum.

3. [If the user knows which projection is used for the local coordinate
system, he can use this projection in localization. To do this:
* open the Coordinate Systems tab of the Job Configuration
window (Job » Job Configuration » Coordinate Systems),
* select the desired projection in the Projection filed of the
Coordinate Systems tab,

¢ set the Grid in the Coordinate type field and click OK

Setup | Conversian |

Projection 31 UTH IGN Custom...
Datu [ I

I Grid->Ground

Geoid | j Genids List

Coordinate ype | Giid |



Advanced Module for Localization

* after running Localization (Process » Localization) the
Localization to list will contain WGS-84 datum, datum for
the selected projection and the projection itself:

Localize ta: |Local Datum (EUROSO_IGN) -

EEET)

Local Datumn [EUROS0_IGN
Projection [SPAIN-31 LITH IGH]

If the user selects the desired projection, the plane localization
will use this projection on the corresponding datum.

After selecting the desired projection/datum for the local system, add

the pair points in the Localization window and click  comuesaanees o

calculate the localization parameters (see “Creating Localization in
the Job” on page 6-34).
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Advanced Module

Notes:
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Appendix A

Installing the Global
Geoid

Topcon Tools comes with a set of commonly used geoids. Some geoid
models come on the Topcon Tools CD or are downloaded from the
TPS web site. For other or local geoids, contact your regional Topcon
dealer or Topcon Support.

To install the global geoid EGM96, which comes on the Topcon Tools
CD or can be downloaded from the TPS website, you must add the
two required binary files to the geoid list.

With the Global Geoid installed, Topcon Tools can slow down,
especially on older computers.

\
TIP

Use Topcon Link to convert the Global Geoid into a
regional geoid. Remember to select the correct territory
where occupations have been collected when creating
the.gff file.

The global geoid EGM96 comes as two binary files: EGM96.glc and
CORRCOEF.gla.

1. To install the global geoid, follow the steps described in “Add a
Geoid” on page 2-17.
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Installing the Global Geoid

2. On the Open dialog box, select the Global Geoid Files format and
the EGM96.¢glc file (Figure A-1), then click Open.

:ﬂ Open FE

Look ir: [S6Ps obs =] «|&E|eH
Egm3E.glc

File name: |

Format name: Geoid File [g* bin;* gff = jif.* glc:s* dat:* rgm;h*. byn] j

Figure A-1. Geoid File Format Selection

Global Geoid File [*.glz]
Fegional Geoid Model Files [*.rgm]
Topcon Geoid files [*.gff.* jff]

3. Select the CORRCOEF.gla file and click Open (Figure A-2).

;H Open

Lookin: |3 GPS Obs

] 6 = ] sl

File name:  [CORRCOEF

Open I

Format name: IEGM Coeff Corection File[*.gla)

- Cancel
| BT

Figure A-2. Correction File Selection

A-2
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4. To check the installation, right-click the global geoid on the
Geoids List dialog box and click Properties on the pop-up menu.

The Properties dialog box displays the selected geoid’s
information (Figure A-3).

Properties : Global Geoid model Egm36 EE3
Mame IEngB
Path ID:\TopTools\GF’S ObsEgm3E.glc

Minimum Latitude  [90°00°'00.0005

Minimum Longitude |1 B0°00'00. 0000

I aximum Latitude: ISD°DD'DD.DDDN

M aximum Longitude |1 80°00'00.000E

QK I Cancel | Apply |

Figure A-3. Global Geoid Model Properties
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Notes:
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Appendix B

Ahout Quality Gontrol
Messages

This chapter discusses the various quality control messages received
when points or observations fail a test or are outside the range of
allowed precisions.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select the tests to run during an adjustment
(Figure B-1).

% Job configuration EE

Display Loop Closure Precisions | PontPrecsions |  OL ObsPreciksions |
Coardinate Systerms TS Obs Precisions | GPS Obs Precisions Automatic Tests

Adjustrent W Wwam Float solutions

i= TS Computatiors W RTK Precisions

3= GPS+ PostProcess W PP Static Precisions

¥ PP Kinematic Frecisions

W Paint Standard Deviations
[ Identical Points

W Misnamed GPS Occupations
¥ Misnamed Autotopo Riovers

oK | Cancel

Save configusation |  List configurations

Figure B-1. Quality Control Tests

Points, occupations and observations that fail the test are marked in
red on the Views and in Reports. To turn off the feature that marks
failed objects red, select “Ignore QC” on the Properties dialog box for
that object.
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About Quality Control Messages

Points Tab Quality Control
Messages

Points that fail the quality control tests are marked in red on the Views
and in Reports. To turn off the feature that marks failed objects red,
select “Ignore QC” on the Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for points, open the Properties
dialog box for that object. Quality control messages for the Points tab
include the message for quality control in Table B-1.

Table B-1. Quality Control Messages

For this Message... See...

This point is very close to point <point | “Point Failed Identical Points Test” on

name>. They are probably identical. page B-2

Failed to match the desired precision. “Point Failed Standard Deviation Test”
on page B-4

Some GPS occupations’ autonomous “Control Point Failed Misnamed GPS

positions are too far away from point. Occupations Test” on page B-6

They are probably misnamed.

Control point is not linked with network. | “Control Point Not Linked with the
Network™ on page B-8

Point Failed Identical Points Test

A point that fails the Identical Points Test is marked in red on the
Views and in Reports.

This test determines which points are close together; that is, the
distance between points is less than the distance entered into the
Horizontal Precision/Vertical Precision fields. The test is performed
in the background when opening a job, changing point coordinates, or
creating/importing new points.
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Points Tab Quality Control Messages

* Identical points (whether actually identical or too close together)
can lead to a distortion of the network connectivity during
adjustment.

 Using identical points when calculating transformation
parameters by azimuth and distance during an adjustment can
cause errors in the calculation.

* The job may require treating identical points as different points.
For example, as an estimation of repeated measurements on the
same point, but with different point names.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-2).

String Quality control l

Thiz point iz very cloze to point Hpole1Ozec_03. They are
probably identical
Thiz point iz very cloze to point Hpole10zec_08. They are
probably identical
Thiz point iz very cloze to point Hpole1Ozec_10. They are

[ lgnore AC
Figure B-2. Quality Control for Identical Points

If needed, disable the setting for this test (Job » Job Configuration,
Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click Job » Job
Configuration, then click Quality Control. On the Point Precisions
tab, edit the values in the corresponding fields (Figure B-3).

% Job configuration

Display TSObsPrecsions |  GPSCbsPrecsions | Automatic Tests |
| Coordinate Systems Loop Clostre Precisions Point Precisions DL Obs Precisions |
 Units
Save
Quality Control

Static Horizontal Precision () fi

#= TS Computations Static Vestical Precition m] F
e a0k PR Pouy Kinematic Horizartal Precicion () i
Kinematic Vettical Precizion (m) 6] 1

Save conligualion I List configurations | oK | Cancel

Figure B-3. Edit Horizontal/Vertical Precisions
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About Quality Control Messages

Point Failed Standard Deviation Test

A point that fails the Standard Deviation Test is marked in red on the
Views and in Reports.

This test determines which points are have horizontal/vertical
precisions less than the values entered for the job (during job
configuration). The precision values used depend on the selected job
configuration. The test is performed during an adjustment and after
importing a TopSURYV job.

@ NOTICE

A large quantity of points that failed this test indicates that
the network has bad precision.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-4).

: Properties : Point dran_ts2

General Coordinates | CAD |
String Quality control | Images |
Faded to match the desited precision

I lgnore QC

Figure B-4. Quality Control for Standard Deviation

Points with precision values dozens of times more than the setting
indicates the following errors in the job:

¢ The network contains blunders.

* Points with the same name correspond to different measurements.

TS and GPS measurements have the same name.
* Control points have been incorrectly fixed.
* Blunders were present during the measurement.

* Antenna height and/or reflector type settings are incorrect.
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To find the source of the error(s), perform one or all of the following
actions:

* View the Repeated Observation report.
* Include all information in the User report for analysis.

* Perform a Loop Closures test (Process » Loop Closures) for GPS
observations.

* Select blunder and analysis settings for processing points, and
executing tests, during an adjustment (Process » Process
Properties) (Figure B-5).

% Process properties 2X
Confidence Level

Adjustroert JEAEEEES

TS Computatior | 95%

GPS+ PostProce | 23
Fiejection Criterion
" By Quality Contral
{+ Tau Criterion

Adjuzt Dimension Auto j
Adjustment Type

" Interactive Blunder Rejection

+ Automatic Blunder Rejection

¥ Analyze Repeated Observations

¥ Analyze |dentical Points

v Contral Tie Analysis

hd | &

Figure B-5. Set Processing (Adjustment) Properties

If needed, disable the setting for this test (Job » Job Configuration,
Quality Control panel, Automatic Tests tab).

To change horizontal/vertical precision values, click Job » Job
Configuration, then click Quality Control. In the Point Precisions
tab, edit the values in the corresponding fields (Figure B-6 on page B-
6).
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About Quality Control Messages

configuration 2%
TSObsPrecisions | GPSObsPrecksions | Automatic Tests |
Loop Closure Precisions Point Precisions | DL Obs Frecisions |
Static Horizontal Precision () fr
EE TS Computations Static Vettical Precition [m] B
ksl GheF Postty o Kinematic HesizortalPrecision (m) i

Kinematic Veitical Precision (m) F

Save conligualion I List configurations

| oK | Cancel

Figure B-6. Edit Horizontal/Vertical Precisions

Control Point Failed Misnamed GPS
Occupations Test

A point that fails the Misnamed GPS Occupations Test is marked in
red on the Views and in Reports.

This test determines the differences between coordinates for those
points that have several occupations where the difference between
coordinates for the occupations is more than 30 meters. The test is
performed in the background after changing a point’s coordinates.

* Points with occupations more than 30 meters apart can cause
errors in the Adjustment.

* Misnamed occupations can lead to distortion of the network
connectivity during an adjustment.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-7 on page B-7).
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Points Tab Quality Control Messages

+ Properties : Point Plant 1

General ] Coordinates ] String ] Adijustrent ]
Quality control | Phomhowes | caD |

Some GPS occupations' autonomous positions are too far
away from point. They are probably misnamed

™ lgnore QC

()3 | Cancel

Figure B-7. Quality Control for Misnamed GPS Occupations

Points that are considered misnamed GPS occupations indicates the
following possible errors in the job:

* Occupations are misnamed.
Edit the site name for the suspect occupation.

* Data entry error occurred when entering point coordinates or
parameters.

If needed, disable the setting for this test (Job » Job Configuration,
Quality Control panel, Automatic Tests tab).
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About Quality Control Messages

Control Point Not Linked with the
Network

A control point that is not linked with the network is marked in red on
the Views and in Reports.

0903
B g5es3 A trest
.. .&_5.2!.38' Ny

o @92

I 8- 0oz
B0 s ion Rt

Yy, 0924

Figure B-8. Control Point (Treel) Not Linked with Network

This test determines which points are not linked with the network.
The test is performed in the background during an adjustment.
Control points that are considered not linked with the network
indicates the following possible errors in the job:

* The control point was incorrectly assigned.

* In some cases, no errors occur. For example, if the job has an
excess of control points.

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-9).

4 Properties : Point treel 1|_>g|
General I Coordinates | CAD I Adjustment I
Skring Quality control | Photo Motes I

Control Paint iz nat linked with netwaork.

™ lgnore AC

Figure B-9. Quality Control for Points Not Linked With Network
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GPS Occupations Tab Quality Control Messages

GPS Occupations Tab Quality
Control Messages

Occupations and corresponding points that fail the quality control
tests are marked in red on the Views and in Reports. To turn off the
feature that marks failed objects red, select “Ignore QC” on the
Properties dialog box for that object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. On the
Automatic Tests tab, select/de-select the tests to run during an
adjustment.

To view quality control messages for an occupation, open the
Properties dialog box for that object. Quality control messages for the
GPS Occupations tab include the following message in Table B-2.

Table B-2. Quality Control Messages

For this Message... See...

Occupation’s autonomous positions is “Occupation Failed Misnamed GPS
too far away from point. It is probably Occupations Test” on page B-9
misnamed.

Occupation Failed Misnamed GPS
Occupations Test

A static occupation that fails the Misnamed GPS Occupations Test is
marked in red on the Views and in Reports.

This test determines that this occupation probably does not belong to
the specified point because the coordinates between the occupation
and point are is more than 30 meters apart. The test is performed in
the background after changing any occupation’s parameters.

* Points with occupations more than 30 meters apart can cause
errors in the Adjustment.

» Misnamed occupations can lead to distortion of the network
connectivity during an adjustment.
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About Quality Control Messages

To view quality control properties for the point, select the point and
click Edit » Properties. Then click the Quality Control tab
(Figure B-10).

* Properties : GPS Occupatio... EJE

General ] Antenna ] Offset ]
Cowvariance Matrix Quality control

Occupation's autonomous position iz too far
away from point. It iz probably miznamed

™ lgnore QC

Figure B-10. Quality Control for Misnamed GPS Occupations
To view the source of the error, generate a Misnamed GPS
Occupations report (Figure B-11).

tM.isnamed GP3 Ocoupations Eeport

Ohigimal Name Pomt Name Start Tone Nav Distance from Point (m.)

9 9 26.10.2005 14:38:453,71
9 9 26.10.2005 14:3%:55/70,75
9 9 26.10.2005 14:50:00/197 .48

Figure B-11. Misnamed GPS Occupations Report

Points that are considered misnamed GPS occupations indicates the
following possible errors in the job:

* Occupations are misnamed.
Edit the site name for the suspect occupation.

* Data entry error occurred when entering occupation parameters.

If needed, disable the setting for this test (Job » Job Configuration,
Quality Control panel, Automatic Tests tab).

B-10 Topcon Tools Reference Manual



TS Obs Tab Quality Control Messages

TS Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. In the
Automatic Tests tab, select the tests to run during an adjustment.

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the
TS Obs tab include the following messages in Table B-3:

Table B-3. Quality Control Messages

For this Message... See...
Rejected by distance. “TS Observation Rejected by Distance,
Rejected by vertical angle. Vertical Angle, or Horizontal Angle” on
Reject by horizontal angle. page B-12
Rejected by outlier distance. “TS Observation with Outliers Rejected
Rejected by outlier vertical angle. by Distance, Vertical Angle, or
Reject by outlier horizontal angle. Horizontal Angle” on page B-13
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About Quality Control Messages

TS Observation Rejected by
Distance, Vertical Angle, or
Horizontal Angle

A total station observation that fails to satisfy precision values for
distance, vertical angle, or horizontal angle is marked in red on the
Views and in Reports (Figure B-12).

orthing,
Meters
178600 —
«° Points | -7 Lines | & Sterecpars <. TS Obs | 4 Images |
L] # | Pointiame "[1.] # | Paint From
L RS ol 41 occ2
2 occ2 @ 2 occ2
+ 3 occ2
e = 178575 —
s DRL #ET
T
e |
415325 415350

Figure B-12. Rejected TS Observation

This test determines which component of a TS observation has a
precision worse than the value entered into the Horizontal Precision/
Vertical Precision fields. The test is performed when adjusting the net.
After the test, the outlier (suspect) component of a TS observation
will not be used when adjusting this net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-13).

- Properties ; TS Obs 1.0cc1-3.712 [2 %]

General | Obsarvation | Offsat |
String | Adjustment Quality Control
[Refected by Distance
™ lgnoee GC

Figure B-13. Quality Control for Rejected TS Observation
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TS Obs Tab Quality Control Messages

To change precision values, click Job » Job Configuration, then

click Quality Control. In the 7'S Obs Precisions tab, edit values in the

corresponding fields.

= Adjustment
= TS Computations
| GPS+ PostProcess

Loop Closure Precisions
TS Obs Precisions

TS Distance Precision [m)
TS VA Precision [sec.)
TS HA Precision (sec.]

Point Precisions
GPS Obs Precisions

2 Job configuration rl_]

DL Obs Precisions }
Automatic Tests 1

|0.,00001

[0.00001
[o3

Save configurstion | - List configurations Cancel

Figure B-14. Edit Distance, Horizontal Angle, Vertical Angle Precisions

TS Observation with Outliers
Rejected by Distance, Vertical Angle,
or Horizontal Angle

A total station observation that has a suspect component (distance,
vertical angle, or horizontal angle is marked in red on the Views and
in Reports.

This test determines which component of repeated (more than 2)
observations is suspect. The suspect component has a value more than
that entered for the job settings when compared with corresponding
repeated vector components. This test is performed during net
adjustment. The outlier (suspect) component will not be used in the
adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab.
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About Quality Control Messages

+ Properties : TS Obs 2.P-2-5.P-11 21xl
General I Observation I Offset I
Skring I Adjustment Quality Control

Outlier by Horizontal Angle
Outlier by Yertical Angle

[ lgnore AC

Figure B-15. Quality Control for Outlier TS Observation Component

To change precision values, click Job » Job Configuration, then
click Quality Control. In the TS Obs Precisions tab, edit values in
the corresponding fields.

2 Job configuration @@

isplay Loop Closure Precisions | PontPrecisions | DL ObsPrecisions |
ocrdinate Systems TS Obs Precisions | GPSObsPreciions | AubmaticTests |

TS Distance Pracision (m) [0.00001

TS VA Precision [sec.) [0,00001

ol G R Pracees TS HA Precision (sec) o1

Save configuration | - List configurations

[ oK | Cancel

Figure B-16. Edit Distance, Horizontal Angle, Vertical Angle Precisions

GPS Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration and click Quality Control. In the
Automatic Tests tab, select the tests to run during an adjustment.
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GPS Obs Tab Quality Control Messages

To view quality control messages for an observation, open the
Properties dialog box for that object. Quality control messages for the
GPS Obs tab include the following:

Table B-4. Quality Control Messages

For this Message...

See...

Failed to match the desired precision.

“GPS Observation Failed to Match
Desired Precision” on page B-15

Float solution.

“GPS Observation Has a “Float
Solution™” on page B-16

Failed to process.

“GPS Observation Failed to Process” on
page B-17

Rejected by Horz.
Reject by Height.

“GPS Observation Rejected by Plane or
by Height” on page B-18

GPS Observation Failed to Match

Desired Precision

A GPS observation that fails to match the desired precision is marked

in red on the Views and in Reports.

This test determines which RTK and GPS post-processed
observations have horizontal/vertical precisions worse than the value
entered for the job settings. This test is performed after an adjustment.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality

Control tab (Figure B-17).

Properties : GPS Obs 1105-10070

General ] Quiality ] Chbservation ]

Covariance Matrix ] Adjustment Quality control

Failed to match the desired precision

™ lgnore QC

P/N 7010-0612

Figure B-17. Quality Control for GPS Observation with Precision Error
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About Quality Control Messages

To change precision values, click Job » Job Configuration, then
click Quality Control. In the GPS Obs Precisions tab (Figure B-18),
edit the values for RTK, PP, and Kinematic horizontal/vertical
precisions.

% Job configuration ? X
Display Loop Closwe Precisions | PointPrecisions | DL Obs Precksions |
Coordinats Systems TS Obs Frecisions GPS Obs Precisions | automatic Tests |
Uit
Save
Quality Control SR

-, B Process RTK Horizontsl Precision [USH) [328083
= adjustment ATK Vertical Precision (USH] ICTTE
i TS Computations PP Static Horizontal Precision [USH) [058425 ]
= + P —
Gret Frostirocess PP Static Vietical Precision (USH) [2.26083
PP Kinematic Horizontal Precision (LISH) [32e083"
PP Kinematic Vestical Precision [USH) [EEas
Save configuration | Liet cenfiguastions ‘ | ok Cancel

Figure B-18. Edit Distance, Horizontal Angle, Vertical Angle Precisions

GPS Observation Has a “Float
Solution”

This option allows to display in red on the Views and in Reports all
observations which have float solution after processing.

This test is performed after an adjustment.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-18 on page B-16).
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GPS Obs Tab Quality Control Messages

Properties : GPS Obs 1105-10071 2X
General ] Quiality ] Chbservation ]
Covariance Matrix ] Adjustment Quality control
[Flaat solution
™ lgnore QC

()3 | Cancel ‘ ‘

Figure B-19. Quality Control for GPS Observation with “Float Solution”

GPS Observation Failed to Process

A GPS observation that fails to process is marked in red on the Views
and in Reports.

This test determines which GPS observations were not processed
because of data lack. For example, the navigation data for
corresponding observation data are absence and it is necessary to
download navigation data. The test is performed after post-
processing.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-19 on page B-17).
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About Quality Control Messages

Properties : Kinematic vector 2... @@

General ] Quality ] Chbservation
Covariance Mafrix Quality control l Adijustrment ]

Failed to process

™ lgnore QC

Figure B-20. Quality Control for GPS Observation that Failed to Process

GPS Observation Rejected by Plane
or by Height

A GPS observation that fails to satisfy total station observation
precisions is marked in red on the Views and in Reports.

This test determines which component (plane or height) of a GPS
observation has a precision worse that the value entered for the job
settings. This test is performed during net adjustment. The outlier
(suspect) component will not be used in the adjustment of the net.

To view quality control properties for the observation, select the
observation and click Edit » Properties. Then click the Quality
Control tab (Figure B-21 on page B-19).
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GPS Obs Tab Quality Control Messages

Properties : GPS Obs BASE-7 X
General ] Quiality ] Chbservation ]
Covariance Matrix ] Adjustment Quality control
Rejected by Horz
Fiejected by Height
I~ lgnore OC
oK | Cancel ‘

Figure B-21. Quality Control for GPS Observation that Fails TS Obs Precisions

To change precision values, click Job » Job Configuration, then
click Quality Control (Figure B-22). In the GPS Obs Precisions tab,
edit the values for RTK, PP, and Kinematic horizontal/vertical
precisions.

2 Job configuration EI@
Loop Closure Precisions | PontPreckions | DL ObsPrecisions |
TS Obs Frecisions GPS Obs Precisions | Auomatic Tests |
RTK Hoiizontal Precision [USH) 3.28083
RTEK Vettical Precision [USH) [sm45
PP Stalic Hoiizonlal Precision [USN] [ossas
PP Slalic Verlical Precision (USH) [326083
PP Kinematic Horizortal Frecision (USH] [3ze083
PP Kinematic Vertical Preciiion [ISH) e85
Save configuration | List configusations | | oK Cancel

Figure B-22. Edit Distance, Horizontal Angle, Vertical Angle Precisions
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About Quality Control Messages

DL Obs Tab Quality Control
Messages

Observations that fail the quality control tests are marked in red on
the Views and in Reports. To turn off the feature that marks failed
objects red, select “Ignore QC” on the Properties dialog box for that
object.

Quality control tests can be selected during job configuration. Click
Job » Job Configuration, then click Quality Control. In the
Automatic Tests tab, select the DL Test ( = ctet ) to run the tests
during adjustment.

To view quality control messages for a sighting (a set of observations
from one station) in the right panel and for a level run (section or
loop) in the level panel, open the Properties dialog box for these
objects. Quality control messages for the DL Obs tab include the
following messages inTable B-5:

Table B-5. Quality Control Messages

For this Message...

See...

for sighting

AutoRejected
Rejected by Height

“DL Observation Failed to Match
Desired Precision” on page B-21

Too long Sight Distance

“DL Observation Failed to Match
Desired Precision” on page B-21

Too great Sight Balance

“DL Observation Failed to Match
Desired Precision” on page B-21

for section / loop

Too long Section Distance /
Too long Loop Distance

“DL Observation Failed to Match
Desired Precision” on page B-21

Too great Section Balance/
Too great Loop Balance

“DL Observation Failed to Match
Desired Precision” on page B-21

Too great Section Misclosure
Too great Loop Misclosure

“DL Observation Failed to Match
Desired Precision” on page B-21

B-20

Topcon Tools Reference Manual




DL Obs Tab Quality Control Messages

DL Observation Failed to Match
Desired Precision

The DL Obs Precisions tab sets precisions for digital level
measurements depending on the selected Precision Order (Figure B-
23). Each precision order (except Custom) has a predefined set
(uneditable values) of tolerances of sighting/section distance,
tolerances of sighting/section imbalance, tolerances of sighting
misclosure, and section/loop misclosure factor.

The tests analyze both a sighting and a level run. A DL observation
(included to a sighting) and/or a level run that fails to match the
desired precision are marked in red on the Views and in Reports.

% Job configuration

isplay T5 Obs Precisions | GPS Obs Precisions | Automatic Tests |
oordinate Systems Loop Closure Precisions | Point Precisions DL Obs Precisions

n Precision Oider / Class =

quipment

ave Sighting Distance Tolerance (m) 50

rocess
Sighting Balance Tolerance [m 2
Linewark, snng ()
Adiustment Sighting misclosure Tolerance {m] 0.0004
TS5 Computations Section / Loop Distance Tolerance () 2000
GPS+ PostProcess
Cuaalty Control Section / Laop Balance Talerance (m) 4
Section misclosure factor (m) 0.003
Loop or line misclosure factor fm] 0.004
Save corfiguration| List configurations oK Cancel

Figure B-23. Job Configuration — DL Obs Tab

First three values in the DL Obs Precision tab are for testing a
sighting:

* If the distance of the level measurement is greater than the
Sighting Distance Tolerance values, the following message
appears for this observation: Too long Sight Distance.

« If the balance of the sighting is greater than the Sighting Balance
Tolerance values, the following message appears for this
observation: Too great Sight Balance.

o If the level measurement has the precision worse than the
Sighting Misclosure Tolerance values, the pair of point (BS and
FS) for this observation will be rejected during the adjustment of
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the network (This test is performed during the adjustment). The
following message appears for this observation: AutoRejected,
Rejected by Height, Too great Sight Misclosure.

teon | # |pomt | B5(m) | nstrument Elev... | FS(m)|  Elevation (m) |

[ M g 1.540 152218 150,675
o %

+ Properties : DL Obs 1.ROOF-39.BASE1

Observation | General | adjustment  Quality Control |

AutcReiected

Feiected by Height

Too long Sight Distance
Too great Sight Misclosure

I~ lgnore GC

| 0K, | Cancel | ‘

Figure B-24. Quality Control for DL Sighting

The following four values in the DL Obs Precision tab are for testing
a section / loop.

» If a distance of the section / loop is greater than the Section/Loop
Distance Tolerance values, the following message appears for this
observation: Too long Section Distance / Too long Loop Distance.

* If the balance of the section / loop is greater than the Section/
Loop Balance Tolerance values, the following message appears
for this observation: Too great Section Balance/ Too great Section
Balance.

* If the section misclosure has the precision worse than the
calculated value Section Miclosure Tolerance = T, Section Lenght | the

following message appears for this observation: Too great Section
Misclosure (Figure B-25 on page B-23)

* If the loop misclosure has the precision worse than the calculated

value Loop Miclosure Tolerance = T:D::'J Loop Lenght , the following



DL Obs Tab Quality Control Messages

message appears for this observation: Too great Loop Misclosure
(Figure B-25)

for section for loop
on | # [reeen |70 [revelmn | ose Hets ustance ) [dron | # | From To Leved A, Dt Dstancn ()
L |+ Proporties : DL Run 1.FILINZ  [2(5] [ E Ra |.+ opctics : DL Run 1.RDOF
Quality Contral | General | Quality Control | General |
Toa burg Seclron Dislance Tna kong Loop Detance
Too grest Section Dalarce | Too grest Locp Balance
Tow grest Loop Mrsdusue
|.’ Igrrns O

Figure B-25. Quality Control for Level Run
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About Quality Control Messages

Notes:
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Appendix C

Symhols Used in Tahs
and on Views

@ NOTICE

Symbols are marked in red if the data did not pass the
Quality Control test. To identify why the test failed for the
data, click Properties on the pop-up menu and select the
Quality Control tab.

Points Tab Symbols

Table C-1 contains symbols that Topcon Tools uses to represent
different information in the Points tab.

Symbols of points are marked red if the point did not pass Quality
Control test. To identify why the test failed for the point, click
Properties on the pop-up menu and select the Quality Control tab.

Table C-1. Points Tab Symbols

Symbols
passed/not passed Description
Quality Control test

Manual point (the point added to the job with using
=l the command Edit » Add » Point)

Unknown point (the non-control point imported to
« | * the job from a coordinate file)

Fixed Both Both coordinates point

Fixed Horizontal Horizontal control
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Symbols Used in Tabs and on Views

Table C-1. Points Tab Symbols (Continued)

passed/not passed
Quality Control test

Symbols

Description

o/ 0O

Fixed Vertical Vertical control

&b

Stakeout point

Design point

Point coordinates calculated by means of COGO

¥/ ¥
Adjusted point
a /o
TS station
LS AVAR 2
TS point
&/
TS BackSight point
o/ *
RTK base point
(O ]
Topo Point (the point collected during a static RTK
o / O measurement)
Auto Topo Point (the point collected during a
o /9 kinematic RTK measurement)
GPS post-processing static point
=/ &
GPS post-processing static point in the stop&go
@ /@ measurements
GPS post-processing kinematic point
e/
Tape Measurement point
= A = |

C-2
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Table C-1.

Points Tab Symbols

Points Tab Symbols (Continued)

Symbols
passed/not passed
Quality Control test

Description

GPS offset point

® / @
PTL (point to line) offset point
o [ e
Traverse point (for digital level observation)
/
/ Level point (for digital level observation)
® Unprocessed GPS PP points (static and kinematic)

Scan point

Event point

Image measure point

Table C-2 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the Point tab and a brief
description for each message.

Table C-2. Messages in the Quality Control Tab for the Point Tab

Message in QC Tab

Description for a message

‘Control Point is not linked
with network’

A control point not used in adjustment.(for
example: control points used in calculation of the
localization parameters and not used in
adjustment)

‘This point is very close to
point ‘NAME’. They are
probably identical’

In this case the distance between these points is
less a Horizontal Precision /Vertical Precision
settings for the job (Job » Job

configuration P Quality Control P Point
Precision tab). These several measurements
probably belong to one point.

P/N 7010-0612

C-3




Symbols Used in Tabs and on Views

Table C-2. Messages in the Quality Control Tab for the Point Tab (Continued)

Message in QC Tab

Description for a message

‘Failed to match the desired
precision’

In this case Horizontal Precision [Vertical
Precision for this point are worse than the value in

the settings for the job (Job P Job
configuration P Quality Control P Point
Precision tab).

‘Some GPS occupations'
autonomous positions are too
far away from point. They
are probably misnamed’

There are several occupations for this point and the
difference between the coordinates of the
occupations is more than 30 meters. In this case the
user have to change the site name for the suspect
occupation.

‘Control Tie Test failed’

The differences between the fixed coordinates as
Compare Both/Compare Horizontal/Compare
Vertical and adjusted coordinates for a point are
worse than the value in the settings for the job
(Job » Job configuration » Quality Control b
Point Precision tab).

GPS Occupation Tab Symbols

Table C-3 contains symbols that Topcon Tools uses to represent
different information in the GPS Occupation tab.

Table C-3. GPS Occupations Tab Symbols

Symbols
passed/not passed
Quality Control test

Description

RTK base station occupation

LA
Topo occupation (the static occupation in the RTK
e /Q survey)
Auto Topo Occupation (the kinematic occupation in the
8 /@ RTK survey)

&/ ®

GPS post-processing base station occupation
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TS Obs Tab Symbols

Table C-3. GPS Occupations Tab Symbols (Continued)

Symbols
passed/not passed Description
Quality Control test

GPS post-processing static occupation in the stop&go
e /@ measurements

GPS post-processing kinematic occupation

=]

&

Table C-4 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the GPS Occupations tab and a
brief description for each message.

Table C-4. Messages in the Quality Control Tab for the GPS Occupation Tab

Message in QC Tab Description for a message

‘No ephemeris’ There is only observation data for this GPS post-
processing occupation (for RINEX data format).
The user have to download the navigation data.

‘Occupation's autonomous | This occupation does not belong to the specified
position is too far away from | point, because these coordinates are by more than
point. It is probably 30 meters different from the coordinates of the
misnamed’ other occupations corresponding to the point. In
this case the user have to change the site name for
the suspect occupation.

TS Obs Tab Symbols

Table C-5 contains symbols that Topcon Tools uses to represent
different information in the 7'S Obs tab.

Table C-5. TS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
TS station
<.
SideShot (SS) measurement
&G
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Symbols Used in Tabs and on Views

Table C-5. TS Obs Tab Symbols (Continued)

Symbols
passed/not passed Description
Quality Control test
ForeSight(FS) measurement
&S
BackSight (BS) measurement
o /O
- o BackSightBearing (BKB) point measurement
o 9
/
Horizontal Resection/Vertical Resection/Resection
¢/ @ observation

Table C-6 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the 7S Obs tab and a brief
description for each message.

Table C-6. Messages in the Quality Control Tab for the TS Obs Tab

Message in QC Tab

Description for a message

‘Outlier by Horizontal
Angle’
‘Outlier by Vertical Angle’
‘Outlier by Distance’

In the family of repeated (more than 2) TS
observations a bad component (Horizontal/
Vertical Angle or Distance) is found. The bad
component is a component of TS observations,
which is different from corresponding repeated
vectors components by more than the value in the
settings for the job (Job » Job

configuration P Quality Control P TS Obs
Precision tab). This test is executed in the process
of the net adjustment, and the outlier (bad)
component of TS observation found will not be
used in the adjustment of this net.

‘Rejected by Distance’
‘Rejected by Vertical Angle
‘Rejected by Horizontal
Angle’

b

After the net has been adjusted, a bad component is
found (Horizontal/Vertical Angle, Distance). In
this case, the bad component is a component of TS
observations which has precision worse than the
value in the settings for the job (Job P Job
configuration P Quality Control » TS Obs
Precision tab). After testing, the outlier (bad)
component of TS observation found will not be
used in the adjustment of this net.
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GPS Obs Tab Symbols

GPS Obs Tab Symbols

Table C-7 contains symbols that Topcon Tools uses to represent
different information in the GPS Obs tab.

Table C-7. GPS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
RTK baseline from the base station to a Topo point
%/ o.
RTK baseline from the base station to an Auto Topo
L= o point
Processed GPS post-processing static vector
8 /.
Processed GPS post-processing kinematic vector
o /.
Unprocessed GPS post-processing static vector
&
Unprocessed GPS post-processing kinematic vector
o

Table C-8 contains messages in the Quality Control (QC) tab
corresponding to the red symbols in the GPS Obs tab and a brief
description for each message.

Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

Message in QC Tab Description for a message

‘Failed to match the desired | In this case Horizontal Precision/Vertical
precision’ Precision for RTK and GPS post-processing vector
are worse than the value in the settings for the job
(Job » Job configuration » Quality Control »
GPS Obs Precision tab).

‘Failed to process’ The GPS post-processing vector could not be
processed due to the absence of navigation data for
corresponding observation data. The user have to
download the navigation data
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Symbols Used in Tabs and on Views

Table C-8. Messages in the Quality Control Tab for the GPS Obs Tab

Message in QC Tab

Description for a message

‘Float solution’

The GPS post-processing vector is processed but
integer biases are not fixed.

‘Rejected by Plane’
‘Rejected by Height’

After the net has been adjusted, a bad component is
found (Plane or Height). In this case, the bad
component is a component of GPS observation
(vector) which has precision worse than the value
in the settings for the job (Job P Job
configuration P Quality Control » GPS Obs
Precision tab). After testing, the outlier (bad)
component of vector found will not be used in the
adjustment of this net.

Tape Dimensions Tab Symbols

Table C-9 contains symbols that Topcon Tools uses to represent
different information in the Tape Dimensions tab.

Table C-9. Tape Dimension Tab Symbols

Symbols Description
o Start reference line
FE
Tape measurement
a
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DL Obs Tab Symbols

DL Obs Tab Symbols

Table C-10 contains symbols that Topcon Tools uses to represent
different information in the DL Obs tab.

Table C-10. TS Obs Tab Symbols

Symbols
passed/not passed Description
Quality Control test
Leveling job
H,
BackSight level measurement
m, /
ForeSight level measurement
[+ +
SideShot level measurement
m, / m,

Table C-11 contains messages in the Adjustment Status column
corresponding to the red symbols in the DL Obs tab and a brief
description for each message.

Table C-11. Messages in the Quality Control Tab for the TS Obs Tab

Message in QC Tab

Description for a message

‘Rejected by Height’

After the net has been adjusted, a level measure
with bad elevation is found. In this case, the level
measure has precision worse than the value in the
settings for the job (Job P Job

configuration P Quality Control P TS Obs
Precision tab). After testing, the pair of the points
(BS and FS) of DL observation found will not be
used in the adjustment of this net.
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Symbols Used in Tabs and on Views

Map View Symbols

Table C-12 contains point’s symbols that Topcon Tools uses to
represent different information in the Map View.

Table C-12. Map View Symbols

Point’s symbols
passed/not passed Description
Quality Control test
Manual point (the point added to the job with using
= /e the command Edit » Add b Point)
Unknown point (the non-control point imported to
« [ * the job from a coordinate file)
Fixed Both/Compare Both coordinates point
a A
Fixed Horizontal/Compare Horizontal control
a8
Fixed Vertical/Compare Vertical control
o/ 0O
Stakeout point
A0
Design point
4/ &
Point coordinates calculated by means of COGO
¥/ ¥
Adjusted point
a+ /B
TS occupation
LS AVAR 2
TS Sideshot point
&/
TS BackSight point
S/ »
RTK base point
[N /]

c-10 Topcon Tools Reference Manual




Map View Symbols

Table C-12. Map View Symbols (Continued)

Point’s symbols
passed/not passed Description
Quality Control test
Topo Point (the point collected during a static RTK
& / o measurement)
Auto Topo Point (the point collected during a
o/ kinematic RTK measurement)
GPS post-processing static point
=/ @
GPS post-processing static point in the stop&go
e /@ measurements
GPS post-processing kinematic point
o /0
Tape Measurement point
a /o
GPS offset point
® / @
PTL (point to line) offset point
o [ e
Turning point (for digital level measurements)
g0/ 1l
Level point (for digital level measurements)
H/ N

Table C-13 contains line’s symbols that Topcon Tools uses to
represent different information in the Map View.

Table C-13. Map View Symbols

Line's symbols
passed/not passed
Quality Control test

Description

TS measurement (measurement line from the station
to the point)

RTK baseline from the base station to a Topo point

P/N 7010-0612
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Symbols Used in Tabs and on Views

Table C-13. Map View Symbols (Continued)

Line's symbols
passed/not passed Description
Quality Control test

Processed GPS post-processing baseline from the
base station to a static point

Unprocessed GPS post-processing baseline from the
base station to a static point

Tape measurement

Kinematic trajectory for RTK Autotopo points and
for post - processing kinematic points

Multiple Observation (for repeated measurementsO
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Appendix D

Gonnectors

Serial C-RS232C Connector

This cable is used to connect the TPS receiver (ports A and D) with a
computer. Figure D-1 shows the receiver’s connector.

Figure D-1. C-RS232C Receiver Connector

Table D-1 gives specifications for this connector.

Table D-1. RS232 Connector Specifications

Number Signal Name Dir Details
1 Power_OUT P Power Output (I<0.2 A)
2 GND - Signal ground
3 CTS I Clear to send
4 RTS (0] Request to send
5 RXD I Receive data
6 TXD (6] Transmit data
7 - - Not used
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Connectors

Connector types are SEALED RECEPTACLE, 7- pin W.W.
FISCHER, INC, p/n DBEU 102 A056. Table D-2 gives the pin
equivalents for the connectors.

Table D-2. Connector Pin Equivalents

TPS Receiver DB9 Female
1 R
2 5
3 7
4 8
5 3
6 2
7 1

Receiver COM Port Status

The following RS232C interface options (Table D-3) are default
communication settings for the receiver application program.

Table D-3. Default Receiver COM Port Settings

Communication Option

Default Setting

Port input mode

CMD for GRIL or Command for PC-CDU; the port
is in command mode. In this mode, the port
recognizes the commands sent by the user.

Hardware handshaking OFF

Serial port baud rate 115200 baud
Stop bits 1

Parity N (no parity)
Data bits 8
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Hot Keys

Appendix E

The following table lists hot keys, also known as keyboard shortcuts,
used in Topcon Tools.

Table E-1. Topcon Tools Hot Keys

Press This... To Perform This... Press This... To Perform This...

Ctrl+C Copy Ctrl+E Enable

Ctrl+V Paste Ctrl+D Disable

Ctrl+X Cut Ctrl+Enter Properties

Cul+Y Redo Cul+F Filters

Ctr+Z Undo Ctrl+T Tabular View

Ctrl+N New File (Job) Ctrl+M Map View

Ctrl+O Open File (Job) Ctrl+U Occupation View

Cul+P Print Cul+L Localization

Ctrl+S Save File (Job) Ctrl+1 Adjustment report

Ctrl+A Select All (in active JCtrl+2 GPS Observations

window) report

Del Delete Ctrl+3 Points report

Ctrl+Backspace | Zoom back Ctrl+4 QC report

= Restore all (zoom to fCtrl+5 TS Observations

extents of job) report

Alt+Backspace | Undo Ctrl+Alt+M Map View options

Shift+Del Cut Ctrl+Alt+U Occupation View
options

Ctrl+Insert Copy Ctrl+Alt+T Tabular View
options

Shift+Insert Paste Ctrl+Alt+P Process Properties

F1 Help F2 Edit current cell (in
table)

Ctrl+F2 Job Configuration JF3 Import
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Hot Keys

Table E-1. Topcon Tools Hot Keys (Continued)

Press This... To Perform This... Press This... To Perform This...
Shift+F3 Import From Device | F4 Export
F4+Ctrl Export To Device F7 GPS+
PostProcessing
F8 Adjustment Shift+F8 Localization
F9 Report F12 Customize toolbar
Configuration
Ctrl+Shift+N Select none Ctrl+Shift+] Insert selection
(deselect current
selection)
Ctrl+Shift+P Select point Ctrl+Shift+T Select TS
Occupation
Ctrl+Shift+G Select GPS Ctrl+Shift+M Select TS Obs
Occupation
Ctrl+Shift+O Select GPS Obs Home Move graphical
view to the far left
Left/Right Pan graphical view JEnd Move graphical
arrows left/right view to the far right
Up/Down Pan graphical view J+/- Zoom in/out
arrows up/down
Page Up/Page | Pan graphical view
Down up/down by page

E-2
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Numerics B

3D view 4-2, 4-37, 9-7 Background image 2-40
contour line 2-56 add image 2-41
surface 9-7 convert 2-43

georeferencing 2-44
Background map

A for CAD 4-58
Access code 1-14, 1-16 for Map view 4-54
Add

code 5-51

custom projection 2-14 c

datum 2-15 CAD view 4-32

feature after installation 1-10 options 4-58

geoid 2-17 surface 9-7

Lines 5-29 Code 5-28

points 5-27 add 5-51
Adjustment delete from point 5-56

and control point 6-12 edit 5-51

enable/disable 5-85 in layers 5-28

properties 6-1 layer 4-47

report 7-2 Codes view 4-51
Adjustment properties 2-35 Cogo

a priory UWE 2-36 See Inverse

confidence level 2-35 COM port status D-2

rejection criteria 2-35 Compact RINEX
Antenna import 3-23

add 5-10..5-12 Compare surfaces 9-82, 9-85, 9-87

edit 5-7..5-9 Configuration list 2-6

remove 5-11 load 2-7
Attributes save 2-7

add 5-54 Contour line 2-56
AutoReject 4-8, 4-10, 4-22, 5-83, 5-87, Control code 4-32
5-88 Control point

and GPS obs report 7-6 accuracy 6-31

analysis 6-20, 6-21
and adjustment 6-19
and adjustments 6-12
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and localization 6-32, 6-33
coordinate analysis 6-21
localization 6-30
location 6-31
reject 6-22
Controller
import from 8-13
Coordinate files 3-4, 3-6, 8-1
Coordinate System Setup 2-9
setting datum 2-11
setting projection 2-10
Coordinates
and surface 9-6
import 3-6
Custom
antenna 5-10
TS instrument 5-67
Custom format for coordinates files 3-9
combined scale factor 3-12
fullcodes 3-11
geoid separation 3-12
saving 3-12
Custom format for GPS observations 3-
20
properties 3-21
saving 3-22
Custom format for TS obs 3-31
properties 3-32
saving 3-33
Customize
reports 7-10..7-21

Degree of chord 9-32
Degree of curve 9-32
Delete

report 7-10
Disabling point data 6-6
Display option

angles 2-9

precisions 2-7

roads 2-8

time 2-8
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Edit
code 5-51
editable columnsin tables 5-2
GPS observations 5-3
GPS occupations 5-2
layer 5-57
Lines 5-4, 5-32
linework 5-26
multiple rows 5-1
points 5-2, 5-75
points (tape dimensions) 5-91
Roads 5-5
surface 9-9..9-13
Surfaces 5-4
Tape dimensions 5-3
tape dimensions 5-89, 5-91
TS observations 5-3
X-Section Templates 5-7
Enabling point data 6-6
Epochs 6-7
enable/disable 6-7
show 6-7
Export 8-1..8-5
and advanced options 8-5
file formats 8-1, 8-3
to device 8-12
Export to Civil 3D 8-12

F

Feedback
question to support 1-39
send bug report 1-38
Field Software Job 3-28
Spectrum Survey Field job 3-28
TopSURYV 7 job 3-28
TopSURYV PC job 3-28
File formats 8-1
coordinate files 3-1
design files 3-1, 3-17
DL Obs files 3-1, 3-13
field orientation data 3-1
field scan data 3-1
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field software job files 3-2
GIS files 3-1, 3-14

GPS Obs files 3-2, 3-19
GPS+raw data files 3-2
localization files 3-2
office software job 3-2
OPUS files 3-5

Roads files 3-2

Topcon 3DMC Project 3-35

Topcon XML files 3-2

TS Obs files 3-2

X-sections templates 3-2
Filtering data 4-72

add new filter 4-72

by code 4-75

by quality control 4-74

by time 4-76

by type 4-73

editing filter 4-77

predefined set 4-72

G

Geoid
localization 6-32
Geoids List 2-18
Geoids list
properties A-3
GIS
DGPS postprocessing 6-1
export to DXF/SHP 8-3
GPS antenna calibrations 2-39
GPS observations
and loop closures 6-28
edit table info 5-3
orbit 4-10
properties 5-84..5-88
report 7-4
select 4-69
GPS occupations
edit table info 5-2
offsets 5-12
properties 5-77..77
RMS 4-6
select 4-67
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stop-and-go rule 5-50
GPS Process Properties

auto import 2-38

elevation mask 2-37

index

limit of vector distance 2-37

minimum duration 2-37
navigation system 2-37
GPS raw data files 3-24

Grid to Ground transformation 2-19

origin point 2-22

relative to grid’s origin 2-26

relative to point 2-20
rotation 2-23, 2-28
scale factor 2-23, 2-27

|
Ignore QC B-1, B-2, B-9, B-11, B-14,
B-20
Image tab
options 4-61
Import

control file 6-36
coordinate files 3-4, 3-6

default coordinate system 3-6

design files 3-17

DL raw data files 3-13
drag-and-drop 3-3
Field Software Job 3-28
from CE-based TS 8-13
from controller 8-13
GIS files 3-14

GPS Obs files 3-19
GPS raw data files 3-24
localization files 3-25
multiple files 3-3, 3-25
Office Software job 3-26
road files 3-33

Topcon XML files 3-27
TPS files 3-23, 6-4

TS raw data files 3-30, 3-35

X-section template 3-34
Import from device 3-36

memory card 3-51

mobile device 3-40
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Sokkia Digital Level 3-49
Sokkia receiver 3-38, 3-39
Sokkia Total Station 3-44
Topcon Digital Level 3-47
Topcon receiver 3-36, 3-37
Topcon Total Station 3-42
using Windows Explorer 3-53..3-
59
Import RINEX from Internet 3-59..3-67
Install
geoid models A-1
global geoid A-1
Installation of Active Sync 1-12
Installation of Topcon Tools
custom 1-4
typical 1-3
Inverse 9-62..9-68
point to line 9-65..9-68
report 7-8
Invert selection 4-71

J

Job
configuration 6-2
Job Configuration 2-6

K

Kinematic observations 6-4, 6-5

Kinematic occupations 6-4, 6-5

Kinematic points 6-4, 6-5
enable 6-4

L

Layers 4-45
edit 5-57..5-63
Layers view 4-44
Legend 4-2
for Map and Tabular views 4-53
for Occupation view 4-56
License server 1-17
Lines
add 5-29

Index-4

add to surface 9-3, 9-8
edit 5-32
edit table info 5-4
insert point 5-36
layer 4-49
Lines append points 5-34
Linework 5-26
layer 5-61
Localization 6-30..6-38
and geoid 6-32
import control file 6-36
import file 3-25
re-localize 6-31
settings 6-37
Loop closures 6-27
report 6-29

Main window 1-22
Manual adding
DL measurement 5-72
TS measurement 5-69
Map view 4-29
and adjusted data 6-26
and processed data 6-9
Legend 4-53
options 4-53
Menu bar 1-23
add menu 1-24
COGO menu 1-25
edit menu 1-24
help menu 1-26
job menu 1-23
process menu 1-25
report menu 1-25
select menu 1-24
view menu 1-24
window menu 1-25
Merging points 5-18, 6-4
Modules of Topcon Tools 1-21

o

Observations
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kinematic 6-4, 6-5
Occupation view 4-30

legend 4-56

options 4-56
Occupations

kinematic 6-4, 6-5
Office software job

import job 3-26
Offsets

GPS occupations 5-12
Orbit 5-86

processing data 5-78
Override job 3-27

P

Point in direction
calculate 9-74
Points
add 5-27
add to surface 9-8
and surface 9-6
append to line 5-34
codes 5-28
delete code 5-56
edit name 5-14..5-15
edit table info 5-2
insert to line 5-36
kinematic 6-4, 6-5
layer 4-47
merge 5-18, 6-4
properties 5-75..5-76
report 7-5
select 4-65
PostProcessing 6-1
See also Processing
Precisions
and processing 6-10
Print
3D view 1-40
CAD view 1-40
codes and attributes 1-40
Map view 1-40
Occupation view 1-40
Tabular view 1-40
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Process

properties 6-1
Process option 2-35

a priory UWE 2-36

adjustment 2-35

GPS+ PostProcess 2-37

refraction coefficient 2-37
Processing 6-8..6-9

orbit data 5-78

the results 6-9
Projection

and export formats 8-4
Properties 5-75..5-92

Q

Quality control 5-76, 5-79, 5-83, 5-87
remove red marker B-1, B-2, B-9,
B-11, B-14, B-20
report 7-6
Quality Control option 2-30
automatic test 2-33
GPS obs precision 2-31
loop closure precision 2-35
point precision 2-30
TS obs precision 2-30

Receiver
import files 3-36, 3-38
Report 7-1
adjustment 7-2
and custom toolbar 7-11
configuration 7-12..77
configure 7-10
copy 7-10, 7-12
customize 7-10
delete 7-10
edit 7-13
edit name 7-12
execute 7-10, 7-11
GPS observations 7-4
inverse 7-8
item options 7-14..7?
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loop closures 6-27
new 7-20
points 7-5
quality control 7-6
Resolving Duplicate Points 5-18
RINEX
import 3-22
Road converting
to lines 9-27
to points 9-25
to surface 9-28
Roads
creating HA 9-30
creating new road 9-20
creating VA 9-40
creating X-section 9-49
edit table info 5-5
import 3-33
layer 4-51
station number 9-22
string set 9-56

S

Select
GPS observations 4-69
GPS occupations 4-67
in Codes view 4-65
in Map view 4-64
in Occupation view 4-64
in Tabular view 4-65
invert 4-71
points 4-65
TS observations 4-68
TS occupations 4-66
using wildcards 4-63
Selecting data 4-63
Serial C-RS232C D-1
Settings
adjustment properties 6-1
localization 6-37
process properties 6-1
Sokkia files
PDC file 3-23
Stratus file 3-23
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SP3

import 3-23
Startup dialog box 2-1
Status bar 1-30
Stereopairs tab

options 4-62
Surface

3D view 9-7

add 9-2

and Cad view 9-6

CAD view 9-7

create 9-4

create hole 9-12

cut 9-13

display 9-7

hide 9-5

layer 4-50

undulation 2-54
Surfaces

edit table info 5-4

T

Tabular view 4-2
and adjusted data 6-26
and processed data 6-10
DL observations tab 4-3, 4-21
edit 5-1
editable columns 5-2
GPS observations tab 4-2, 4-9
GPS occupations tab 4-2, 4-5
Images tab 4-3, 4-16
Lines tab 4-3, 4-13
options 4-60
Points tab 4-2, 4-3
Roads tab 4-3, 4-23
Scan Session tab 4-3
Stereopairs tab 4-3, 4-18
Surfaces tab 4-3, 4-20
Tape dimensions tab 4-3, 4-12
TS observations tab 4-2, 4-7
X-Section templates tab 4-3
Tape dimensions
edit table info 5-3
properties 5-90, 5-91
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Toolbar 1-26, 1-29
and custom report 7-11
CAD buttons 1-29
customizing 1-30
editing 1-34
Topcon Tools
export data 8-1
Topcon Tools Job
autosaving 2-29
closing 2-5
creating 2-2
deleting 2-5
information 2-40
opening 2-3
saving 2-4
Topcon XML files 3-27
Total station
import from CE-based 8-13
TPD files 3-23
TPS files 3-23, 6-4
and kinematic data 6-4
TS instrument
add 5-67..5-68
edit 5-64..5-66
parameters 5-63
remove 5-67
TS observations
edit table info 5-3
properties 5-81
select 4-68
TS occupations
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enable/disable 5-85
properties 5-80
select 4-66

TS raw data files 3-30, 3-35

U

Units option 2-29
Updating USB dongle 1-20
USB dongle 1-13, 1-14, 1-20
USB driver

TPS USB driver 1-2

\'/

Vectors, processing 6-8..6-9
View
loop closure report 6-27
properties 4-78
report 7-10

X

XML files 3-27
X-section 9-53
X-Section Templates
edit table info 5-7
X-Section templates
import 3-34
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